[HILO OFICIAL] Averias Xbox Series X/S

Sí, sí, mañana llamaré.
Quería llamar hoy y al final se me ha hecho tarde.
Lo que parece complicado desde la página de Xbox.
¿No hay ningún teléfono para llamar directamente?
sebi2022 escribió:Hola buenas, hace unos días adquirí una series X y emite una pequeña vibración electrica tipo coil whine cuando ejecuto juegos, puedo oírla cerca de la consola estando todo en silencio o acercando la oreja al cable de alimentación y los agujeros dónde está el ventilador allí se siente más "fuerte" la vibración es normal? A alguien más le pasa o debo pedir garantía? Tengo una semana con la consola

Sí, ese ruidito se escucha tal y como comentas. Menos que la ps5 pero se escucha. Y el que te lo niegue te está mintiendo o no tiene orejas.
Buenas,

Tengo la Series X de hace apenas un mes y vengo notando de hace unos días un ruido como de vibración cuando inicio la consola con un juego dentro.

El ruido es temporal y acaba desapareciendo al poco
rato como se puede comprobar en este vídeo.

https://youtube.com/shorts/K2Fx1nutBV8?feature=share

Me aparece siempre que enciendo la consola.

¿Es normal?

Gracias de antemano.

Saludos.
FoRtUnE escribió:Buenas,

Tengo la Series X de hace apenas un mes y vengo notando de hace unos días un ruido como de vibración cuando inicio la consola con un juego dentro.

El ruido es temporal y acaba desapareciendo al poco
rato como se puede comprobar en este vídeo.

https://youtube.com/shorts/K2Fx1nutBV8?feature=share

Me aparece siempre que enciendo la consola.

¿Es normal?

Gracias de antemano.

Saludos.

si amigo es normal, es la vibracion de los plasticos, si le haces presion vas a ver que se escucha menos. es porque vibra y suena pero nada raro
FoRtUnE escribió:Buenas,

Tengo la Series X de hace apenas un mes y vengo notando de hace unos días un ruido como de vibración cuando inicio la consola con un juego dentro.

El ruido es temporal y acaba desapareciendo al poco
rato como se puede comprobar en este vídeo.

https://youtube.com/shorts/K2Fx1nutBV8?feature=share

Me aparece siempre que enciendo la consola.

¿Es normal?

Gracias de antemano.

Saludos.


Parece que esté comprobando el disco. Es normal que teniendo un disco dentro lo compruebe cada vez que la inicias.
@Shartrais sisi es eso mismo . Comprueba unos segundos y para . Es más el ruido del lector cuando prendes la consola sin disco adentro el que parece un pedo hay veces que se escucha más y otras menos. Así que eso tampoco hay que preocuparse
adf2 escribió:Buenas, a veces tengo problemas para conectarme en remoto a la consola, se queda cargando pero nunca llega a conectarse, esto se soluciona reiniciando la consola pero claro, al estar en remoto pues no puedo.

Lo he solucionado conectando la xbox a un enchufe inteligente que puedo apagar desde remoto pero claro, me gustaría saber si soy al único al que le pasa


Me pasa lo mismo y lo solucione igual. Yo he llegado a pensar que puede ser que el router bloqueé las conexiones entrantes pero ni idea. Algún día cambiaré de firmware a ver...
Si quiero conectarme en remoto apagar enchufe inteligente, encenderlo, esperar un minuto y ya. Pero al rato otra vez no puedo conectar en remoto
Buenas paso a comentar que hace 1 año que empezó el error del dashboard en series x . Pero le dejas de prestar atención porque no afecta en nada para jugar.
Va a veces más lag . Otras veces va mejor . Cuando abrís un juego y volves al dash hay veces que va bien otras que se traba como con el fall guys . Pero bueno por suerte ya no le presto más atención y disfruto los juegos. Fueron meses muy frustrantes los primeros ya que a varios nos pasaba y no había ningún tipo de solución. Hoy nose si le seguirá pasando a gente o no pero como digo al jugar anda todo de 10 .
Saludos
cufazz escribió:Buenas paso a comentar que hace 1 año que empezó el error del dashboard en series x . Pero le dejas de prestar atención porque no afecta en nada para jugar.
Va a veces más lag . Otras veces va mejor . Cuando abrís un juego y volves al dash hay veces que va bien otras que se traba como con el fall guys . Pero bueno por suerte ya no le presto más atención y disfruto los juegos. Fueron meses muy frustrantes los primeros ya que a varios nos pasaba y no había ningún tipo de solución. Hoy nose si le seguirá pasando a gente o no pero como digo al jugar anda todo de 10 .
Saludos


A mí nunca me ha llegado a pasar.
@Shartrais sisi ya lo se . Es depende también el televisor ya que en los 4k se nota más. Pero debe haber gente a la que no le sucede y muchos a los que si . Ya que Microsoft el soporte confirmó que estaban trabajando para resolverlo pero hasta el día de hoy sigue igual
Entonces es normal mi zumbido/vibración/ruido eléctrico que tengo? Para no tener que tirar garantía? En elden ring lo siento con todo en silencio y juego cerca de la consola porque la uso con monitor y se siente la vibración electrica
sebi2022 escribió:Entonces es normal mi zumbido/vibración/ruido eléctrico que tengo? Para no tener que tirar garantía? En elden ring lo siento con todo en silencio y juego cerca de la consola porque la uso con monitor y se siente la vibración electrica

Si es normal .el ventilador hace ruido también? Yo tengo coil whine pero apenas . Lo que más escuxho es tipo un zumbido del ventilador algo así

Les sucede parecido ?
A mí me suena así jugando al elden ring y todo en silencio incluida la tv en mute

https://youtube.com/shorts/KAlFcvhHaQA?feature=share
@sebi2022 podrías hacer un video tomando el ruido de adelante de la consola con el micrófono bien cerca de la carcasa ? Yo siento de ahí tmb ell ruido
sebi2022 escribió:A mí me suena así jugando al elden ring y todo en silencio incluida la tv en mute

https://youtube.com/shorts/KAlFcvhHaQA?feature=share


A mí me parece normal. Mi despertador hace más ruido de coil whine que la Series X.
Shartrais escribió:
sebi2022 escribió:A mí me suena así jugando al elden ring y todo en silencio incluida la tv en mute

https://youtube.com/shorts/KAlFcvhHaQA?feature=share


A mí me parece normal. Mi despertador hace más ruido de coil whine que la Series X.

Amigo ..no todas las series x o ps5 hacen el mismo ruido de coil whine. Algunas lo hacen más fuerte otras menos . Por ej mi xbox apenas se escucha vi que otras lo hacen más fuerte . En ps5 igual hay algunas que parecen una motosierra
cufazz escribió:
sebi2022 escribió:Entonces es normal mi zumbido/vibración/ruido eléctrico que tengo? Para no tener que tirar garantía? En elden ring lo siento con todo en silencio y juego cerca de la consola porque la uso con monitor y se siente la vibración electrica

Si es normal .el ventilador hace ruido también? Yo tengo coil whine pero apenas . Lo que más escuxho es tipo un zumbido del ventilador algo así

Les sucede parecido ?



De verdad os hacéis una pajas que flipas, es que la consola SUENA ASÍ. Por más silenciosa que sea si tienes todo apagado vas a escuchar perfectamente, y de forma muy leve, el ventilador girando. Es que por más silencioso que sea el ventilador lo vas a escuchar, al igual que vas a escuchar también un poco el ruido del aire filtrando por arriba si tienes todo en silencio.
Ese es el sonido normal de la consola.
En serio, hay que poner freno en algunas cosas ya.

@sebi2022 joder que sea yo el que diga esto tiene tela pero tenéis que parar esto ya. Y lo digo por ustedes, os vais a crear algo que no tenéis por tanta paja tíos.
ASÍ suena la consola.
@xranf a vos te suena como en el video que puse ? Tipo con ese zumbido ?
Esto llega a extremos absurdos... Me recuerda a los post de los foros de coches con el ruido de plásticos interiores.

Es imposible que no suene absolutamente nada señores.
@Are_ok
Pero así como este video te parece normal ?
cufazz escribió:@Are_ok
Pero así como este video te parece normal ?


SÍ, CHICO. Ese es el sonido normal de la consola mientras estás jugando a un juego que le exige un mínimo y te acercas a medio palmo.
La consola NO es silenciosa, y cuando digo esto lo digo literal, la consola tienes todo apagado y aunque se escucha muy leve y tranquila lo puedes escuchar.
Se escucha muy muy leve el ventilador al igual que el cauce del aire por arriba si tienes todo apagado.
En ese vídeo la consola ESTÁ PERFECTA, es así como debe de sonar y de no ser así me preocuparía.

@Are_ok es que muchos se van a crear algo que no tienen por estás gilipolleces. Ya llegan al punto de acercarse a la consola, con todo en off, y no querer escuchar literalmente NADA cuando juegan un juego medianamente exigente.
Joder, es que a dos metros con todo en off se escucha la consola, muy leve ya que es súper silenciosa pero que sea jodidamente silenciosa no significa que esté en estado vegetal. Se escucha muy leve el ventilador, obviamente si la comparas con la PS5 es una tumba.
Es tremendo.

@cufazz te invito a que vayas a ese video que has puesto de YouTube y leas lo comentarios del vídeo.
cufazz escribió:@Are_ok
Pero así como este video te parece normal ?


Sí me parece normal. Es imposible que un aparato con tanta potencia y tan comprimido no emita sonido.

Tengo casi 40 años y he tenido casi todas las consolas y todas suenan. No existe el silencio absoluto.

Otra cosa es los que tienen problemas de verdad y emiten sonidos demasiado fuertes.
@xranf es que la consola hace ruido estando en el dash sin ningin juego abierto . Es así. Todo hace ruido . Nada más que al ser nueva por ahí hace menos y con los meses suena mas
Are_ok escribió:
cufazz escribió:@Are_ok
Pero así como este video te parece normal ?


Sí me parece normal. Es imposible que un aparato con tanta potencia y tan comprimido no emita sonido.

Tengo casi 40 años y he tenido casi todas las consolas y todas suenan. No existe el silencio absoluto.

Otra cosa es los que tienen problemas de verdad y emiten sonidos demasiado fuertes.


Por este tipo de tonterías se tapan verdaderos problemas que la gente pueda estar teniendo.

@cufazz obvio si tienes todo en off y te pones a querer escuchar vas a escuchar la consola incluso estando en el menú.
Te repito, COGE ESE VÍDEO que tú mismo has puesto y lee los comentarios. Si no lo haces te voy a poner aquí un par traducidos.
cufazz escribió:@xranf es que la consola hace ruido estando en el dash sin ningin juego abierto . Es así. Todo hace ruido . Nada más que al ser nueva por ahí hace menos y con los meses suena mas

El año pasado compraste una nueva consola porque el dash bajó el rendimiento cuando lo pasaron a 4k. Escribiste bastante del tema.

Ahora vuelve a preocuparte que la consola suene, cuando todas las consolas suenan al expulsar aire.

Te pasas más tiempo con problemas que no son tal que disfrutando de la consola. Llevas así desde que compraste la primera, si no es una cosa es otra.
cufazz escribió:@Are_ok
Pero así como este video te parece normal ?


@MMiX es que te invito a que veas el vídeo que ha puesto porque es de traca y dime tú si ese sonido no es el lógico y normal cuando está jugando con un juego que exija un mínimo.
Hay gente que no sé, que querrá estar jugando el día de mañana al Gears 6, acercarse a la series X con todo en off y querer que literalmente no se escuche NADA.
Mira que soy rayado hasta pa cagar pero que tenga que venir yo a decir que tenéis que parar con esto...
La consola es muy silenciosa pero suena, sí, si a dos metros lo pones todo en silencio escuchas muy bien (y muy levemente) el ventilador y el cauce de aire saliendo por arriba.
@MMiX estoy disfrutando a full de la consola amigo . Solo que me pareció raro pero ya me lo comentaron los colegas acá. Esta todo ok .
cufazz escribió:
sebi2022 escribió:Entonces es normal mi zumbido/vibración/ruido eléctrico que tengo? Para no tener que tirar garantía? En elden ring lo siento con todo en silencio y juego cerca de la consola porque la uso con monitor y se siente la vibración electrica

Si es normal .el ventilador hace ruido también? Yo tengo coil whine pero apenas . Lo que más escuxho es tipo un zumbido del ventilador algo así

Les sucede parecido ?

Por el amor de Dios, te lo digo desde el respeto, pero enserio crees q ese ruido no es normal??
Nunca has escuchado un ventilador girar???
No lleneis el post con chorradas y dejadlo para averías de verdad
Es un aparato que está funcionando, si te acercas a un palmo algo debes escuchar...
Si escuchases el coil de la ps5 te daba algo (y tengo la x y la ps5 para comparar)
Un saludo
Hola lo muevo al hilo de averías por si lo es....
Hola a todos. Mi periplo con Amazon sigue y seguirá, pero me he hecho con otra Series S y ha venido perfecta. Procedencia Movistar y a cero patatero. Quería haceros una pregunta, el mando lo noto más durito y en los juegos vibra con un poco menos de intensidad que el otro, como más suave. Sin embargo, en las opciones del mando, cuando lo agarro y le doy a vibrar, noto como vibran fuertes los gatillos. Puede que algún mando vibre más que otro o que éste por ser nuevo esté más duro. Lo he probado en el Horizon Forza 5 y tiene una vibración más suave que el otro. Alguna idea? Gracias
Esta actualizado, pero en la prueba de mando va bien, pero en los juegos como Horizon vibra menos.....

Y también la vibración es en los cuatro motores y suena igual...por eso no se si es que está mal o es que algunos vibran más y otros menos.
rfmontojo escribió:Hola lo muevo al hilo de averías por si lo es....
Hola a todos. Mi periplo con Amazon sigue y seguirá, pero me he hecho con otra Series S y ha venido perfecta. Procedencia Movistar y a cero patatero. Quería haceros una pregunta, el mando lo noto más durito y en los juegos vibra con un poco menos de intensidad que el otro, como más suave. Sin embargo, en las opciones del mando, cuando lo agarro y le doy a vibrar, noto como vibran fuertes los gatillos. Puede que algún mando vibre más que otro o que éste por ser nuevo esté más duro. Lo he probado en el Horizon Forza 5 y tiene una vibración más suave que el otro. Alguna idea? Gracias
Esta actualizado, pero en la prueba de mando va bien, pero en los juegos como Horizon vibra menos.....

Y también la vibración es en los cuatro motores y suena igual...por eso no se si es que está mal o es que algunos vibran más y otros menos.

Es así.
Cuanto tardan en devolverte un mando estropeado?
Unos 10 días. El nuevo ahora vibra más, pero menos que el otro, o me parece a mí, y va estando menos duro.....debe de ser por estar acostumbrado al otro que no iba muy bien el stick izquierdo.
Hola, jugando resident evil 2 remake tengo a veces micro freezes de 5 segs en que se queda pegada la imagen, no pasa a cada rato pero si unas 2 o 3 veces por sesión de juego. Es una falta de optimizacion del juego? O es algo de la consola? se queda pegado como 5/8 segundos pero no me saca del juego, se despega y puedo seguir jugando.
Con respecto a la vibración del mando, probé el juego Ori, donde puedes poner la vibración al máximo y se te saltan los empastes......👍
sebi2022 escribió:Hola, jugando resident evil 2 remake tengo a veces micro freezes de 5 segs en que se queda pegada la imagen, no pasa a cada rato pero si unas 2 o 3 veces por sesión de juego. Es una falta de optimizacion del juego? O es algo de la consola? se queda pegado como 5/8 segundos pero no me saca del juego, se despega y puedo seguir jugando.


Yo no recuerdo que me pasara eso. Tenía algunos problemas de optimización pero no tanto.
cufazz escribió:@Are_ok
Pero así como este video te parece normal ?



Es absolutamente normal
Lo que escuchais se llama ventilador, sirve para ventilar/refrigerar la consola. En fin..
Si pegas el micro del móvil o la oreja a la consola lo vas escuchar siempre, llega un punto que ya no se si estais paranóicos o de cachondeo.
Buenas

Llevo unos 4/5 días notando que mi Series X enciende de una forma "rara". Os comento por si os pasa algun@s

Yo siempre apago la series X completamente, y desenchufo la regleta. La tengo desde septiembre. Normalmente, cuando la enciendo, pasados unos pocos segundos se escucha el típico ruido de lector, y justo tras eso ya envía la imagen a la televisión y se enciende. Todo esto en los 20 segundos habituales.

La cuestión es que estos últimos días me tarda casi el doble de tiempo en encender. La prendo con el mando, la luz blanca de la consola se queda fija y se tira unos 30 segundos sin hacer nada. Pasado ese tiempo suena el lector (lo que antes apenas tardaba unos segundos) y entonces ya envía la imagen a la tele y se enciende perfectamente. Pero en mi caso, hasta que no hace ese sonido el lector, se queda como pensando. Estos días tarda unos 45 segundos en encender. Nunca dejo discos dentro.

La series X sigue fundionando perfectamente, pero me tiene mosqueado esta "nueva" forma de encenderse. ¿Alguna idea de qué puede estar pasando?

Saludos
disaster_p escribió:Lo que escuchais se llama ventilador, sirve para ventilar/refrigerar la consola. En fin..
Si pegas el micro del móvil o la oreja a la consola lo vas escuchar siempre, llega un punto que ya no se si estais paranóicos o de cachondeo.


Si pero ese zumbido del video antes no lo hacía cuando era más nueva . Ahora lo hace . A eso me refería
Los Gamepad que mandan que son nuevos o recusables ?
MACLEUGIM escribió:Buenas

Llevo unos 4/5 días notando que mi Series X enciende de una forma "rara". Os comento por si os pasa algun@s

Yo siempre apago la series X completamente, y desenchufo la regleta. La tengo desde septiembre. Normalmente, cuando la enciendo, pasados unos pocos segundos se escucha el típico ruido de lector, y justo tras eso ya envía la imagen a la televisión y se enciende. Todo esto en los 20 segundos habituales.

La cuestión es que estos últimos días me tarda casi el doble de tiempo en encender. La prendo con el mando, la luz blanca de la consola se queda fija y se tira unos 30 segundos sin hacer nada. Pasado ese tiempo suena el lector (lo que antes apenas tardaba unos segundos) y entonces ya envía la imagen a la tele y se enciende perfectamente. Pero en mi caso, hasta que no hace ese sonido el lector, se queda como pensando. Estos días tarda unos 45 segundos en encender. Nunca dejo discos dentro.

La series X sigue fundionando perfectamente, pero me tiene mosqueado esta "nueva" forma de encenderse. ¿Alguna idea de qué puede estar pasando?

Saludos


¿Puede ser que hayas cambiado el modo de apagado? Que ahora tengas ahorro de energía y antes tuvieses inicio rápido.
Shartrais escribió: ¿Puede ser que hayas cambiado el modo de apagado? Que ahora tengas ahorro de energía y antes tuvieses inicio rápido.


Buenas

He seguido estos días usándola, y "cronometrado", tarda unos 30 segundos en encender entera desde un apagado completo. Es menos que estos días de atrás, pero desde luego no tan rápido como antes. La consola funciona perfectamente así que he ido dejando de preocuparme. Pero lo que si es evidente es que hasta que no hace el sonido el lector al poco de encender, hasta después de ese ruido no envía imagen a la tele.

No he tocado ningún ajuste porque la sigo apagando completamente desde configuración, todas las descargas automaticas desactivadas, etc etc. Igaul es a raíz de la última actualización o algo. Pero desde que noto que tarda esos segundos de más en hacer ruido el lector, ni un fallo de la consola he tenido.

Salu2
El 12 de junio mandé el mando aquashift a reparacion, y no he visto ningún cambio en la pagina, se quedó marcado en envíenos el paquete, como puedo saber donde está el mando? llamé cuando pasó un mes y medio y me dijeron que me actualizaban la pagina para que viera por donde iba, pero sigue igual, y me parece mucho tiempo para que me llegue. Vuelvo a llamarles?

Gracias.
panchitoGC escribió:El 12 de junio mandé el mando aquashift a reparacion, y no he visto ningún cambio en la pagina, se quedó marcado en envíenos el paquete, como puedo saber donde está el mando? llamé cuando pasó un mes y medio y me dijeron que me actualizaban la pagina para que viera por donde iba, pero sigue igual, y me parece mucho tiempo para que me llegue. Vuelvo a llamarles?

Gracias.


Obviamente! Asi sales de dudas tambien qué ocurre
MACLEUGIM escribió:
Shartrais escribió: ¿Puede ser que hayas cambiado el modo de apagado? Que ahora tengas ahorro de energía y antes tuvieses inicio rápido.


Buenas

He seguido estos días usándola, y "cronometrado", tarda unos 30 segundos en encender entera desde un apagado completo. Es menos que estos días de atrás, pero desde luego no tan rápido como antes. La consola funciona perfectamente así que he ido dejando de preocuparme. Pero lo que si es evidente es que hasta que no hace el sonido el lector al poco de encender, hasta después de ese ruido no envía imagen a la tele.

No he tocado ningún ajuste porque la sigo apagando completamente desde configuración, todas las descargas automaticas desactivadas, etc etc. Igaul es a raíz de la última actualización o algo. Pero desde que noto que tarda esos segundos de más en hacer ruido el lector, ni un fallo de la consola he tenido.

Salu2


Si apagándola completamente te tarda 30" en encender, entonces me parece un tiempo totalmente razonable y adecuado.
MACLEUGIM escribió:Buenas

Llevo unos 4/5 días notando que mi Series X enciende de una forma "rara". Os comento por si os pasa algun@s

Yo siempre apago la series X completamente, y desenchufo la regleta. La tengo desde septiembre. Normalmente, cuando la enciendo, pasados unos pocos segundos se escucha el típico ruido de lector, y justo tras eso ya envía la imagen a la televisión y se enciende. Todo esto en los 20 segundos habituales.

La cuestión es que estos últimos días me tarda casi el doble de tiempo en encender. La prendo con el mando, la luz blanca de la consola se queda fija y se tira unos 30 segundos sin hacer nada. Pasado ese tiempo suena el lector (lo que antes apenas tardaba unos segundos) y entonces ya envía la imagen a la tele y se enciende perfectamente. Pero en mi caso, hasta que no hace ese sonido el lector, se queda como pensando. Estos días tarda unos 45 segundos en encender. Nunca dejo discos dentro.

La series X sigue fundionando perfectamente, pero me tiene mosqueado esta "nueva" forma de encenderse. ¿Alguna idea de qué puede estar pasando?

Saludos

No es normal eso bro . Yo la he tenido desenchufado por más de una semana y no pasa eso . Quizás sea la cache
Problema mando elite, resulta que cuando pulso la palanca para abajo el personaje no para y sigue bajando y así en todos los juegos,esto tiene solución o al sat?
wickman escribió:Problema mando elite, resulta que cuando pulso la palanca para abajo el personaje no para y sigue bajando y así en todos los juegos,esto tiene solución o al sat?


Hay mucha gente que soluciona el drifting limpiando con aire a presión.
Shartrais escribió:
wickman escribió:Problema mando elite, resulta que cuando pulso la palanca para abajo el personaje no para y sigue bajando y así en todos los juegos,esto tiene solución o al sat?


Hay mucha gente que soluciona el drifting limpiando con aire a presión.



Y que hay que hacer abrir el mando? Eso no anula la garantía ?
3680 respuestas
170, 71, 72, 73, 74