[HILO OFICIAL] Averias Xbox Series X/S

@panchitoGC Eres de España? Va a Alemania y desde aquí no hay que hacer nada de eso.
seil escribió:@apbies
Vale gracias, entonces no me preocupo.
Eso si voi perdidisimo con el menú y hay opciones que me cuestan una barbaridad de encontrarlas o son muy liosas [carcajad]
También noto que me descarga muy lento o al menos el flight simulator [mad]

Si... Incluso me sigue costando a veces encontrar alguna opción después de un año pero te acostumbras.

Te descargará lento porque estás jugando o tienes activado el Quick Resume de algún juego.
[Jesús de la Paz] escribió:@panchitoGC Eres de España? Va a Alemania y desde aquí no hay que hacer nada de eso.

Será error entonces porque si soy de España, etiqueta pone Alemania y hoja de aduana pone Irlanda.
Entregado el lunes por la mañana en la agencia y ya tienen mi mando en Alemania [carcajad] Brutal. Espero que me lo solucionen [tomaaa]
Buen día banda . Consulta alguno siente como un pequeño zumbido en la series x al estar encendida ? Antes era completamente silenciosa pero ahora siento el cooler como un zumbido cuando esta prendida . Saludos
Pues ya lo tengo enviado y supongo que me llegará a mediados de semana. Increíble mandar un paquete un lunes y que el jueves ya esté reparado y camino de vuelta siendo Alemania.
Hola buenas , tengo una Xbox Series S , por lo general estoy contento con ella aunque ultimamente me ocurre que al desbloquear logros (sobretodo los diamantes) se me congela el juego durante unos segundos.

Ya he probado restaurandola de fabrica y sigue igual , ¿A alguien le ha ocurrido?

Un saludo.
Buenos días.

Tengo el siguiente problema:

Al iniciar sesión con mi gt en la Xbox Series X me aparece una pantalla en blanco, así:

Imagen

Pero si inicio sesión con otro gt va bien y si inicio sesión con mi gt en otro consola que tengo que es una Xbox One X va bien, es un caso muy raro que en la Series X salga la pantalla en blanco solo con mi gt.
Abuelo Buitre escribió:Buenos días.

Tengo el siguiente problema:

Al iniciar sesión con mi gt en la Xbox Series X me aparece una pantalla en blanco, así:

Imagen

Pero si inicio sesión con otro gt va bien y si inicio sesión con mi gt en otro consola que tengo que es una Xbox One X va bien, es un caso muy raro que en la Series X salga la pantalla en blanco solo con mi gt.



Tengo el mismo problema compañero, ayer estuve jugando sin problema alguno hasta altas horas de la noche, y ahora a las 15:00h he intentado iniciar sesión y tengo exactamente la misma pantalla que tú. Voy a probar cosas y actualizo si tengo alguna novedad…

EDITO: He borrado mi cuenta de la consola y he vuelto a meter mi cuenta y contraseña, y ya vuelve a la normalidad incluso reiniciándola. Esperemos que todo sea eso
@Lance

Exacto, venía a decir que borrando en GT funciona, no hace falta poner de fábrica la consola, el susto te lo llevas porque es algo muy raro ya que si inicias sesión con otro GT si va bien, lo único que se me ocurre es que se corrompido el GT, pero bueno la solución es fácil, borrar el GT y volver a meterlo [oki]

P.D. Un punto a comentar, el servicio técnico de Xbox nefasto, solo podía hablar con una maquina virtual y la muy .... no entendía mi problema, llamo al teléfono que hay gratuito de Xbox España y me salta un contestador diciéndome que vaya a la pagina donde ya había estado con la maquina virtual, hace falta un teléfono para hablar con personas y poder solucionar las cosas mejor no tanta maquina virtual cojones.
Abuelo Buitre escribió:@Lance

Exacto, venía a decir que borrando en GT funciona, no hace falta poner de fábrica la consola, el susto te lo llevas porque es algo muy raro ya que si inicias sesión con otro GT si va bien, lo único que se me ocurre es que se corrompido el GT, pero bueno la solución es fácil, borrar el GT y volver a meterlo [oki]

P.D. Un punto a comentar, el servicio técnico de Xbox nefasto, solo podía hablar con una maquina virtual y la muy .... no entendía mi problema, llamo al teléfono que hay gratuito de Xbox España y me salta un contestador diciéndome que vaya a la pagina donde ya había estado con la maquina virtual, hace falta un teléfono para hablar con personas y poder solucionar las cosas mejor no tanta maquina virtual cojones.

Desde la página de Xbox puedes chatear con personas reales y te solucionan la mayoría de problemas , saludos!
AN1KI escribió:Alguna solución para el inicio a 640*480 en el televisor con la Xbox series x? Ya probado de dejar solo puedo el ahorro de energía. Y mirado la solución de redit pero nada

Alguien me explica q hace? Últimamente me lo hace siempre q inicio consola


Mira a ver si en HDTV tienen los ajustes exactos de la tele para tu consola: https://www.youtube.com/watch?v=5Y9qcXMQg_s

Y si no pues prueba en RTings: https://www.rtings.com
Buenas alguno noto que después de alguna actualización el cooler se aceleró?
cufazz escribió:Buenas alguno noto que después de alguna actualización el cooler se aceleró?


Tanto el intercooler como los inyectores.

@cufazz A mí me va perfecta. :)
Shartrais escribió:
cufazz escribió:Buenas alguno noto que después de alguna actualización el cooler se aceleró?


Tanto el intercooler como los inyectores.

Le saque el turbo y sigue igual jajaja .🤣
No en serio alguno noto que el fan se acelero desde que la prendo noto eso desde la última actualización
Voy a mandar el mando series 2 al SAT por el dichoso LB. 4 meses me ha durado.

Sabéis si hay que mandarlo con el estuche con las palancas y el cargador, o solo el mando?
El gatillo derecho si lo pulso un poquito me hace un ruido raro, pero si lo aprieto hasta el fondo no hace ese ruido, sabeis que puede ser? He intentado soplarle por dentro y apretar el gatillo muy rapido a ver si asi el ruidito se iba , pero nada.
Buenas, estoy planteando comprarme una S. S de segunda mano ¿Hay problemas si está baneada?¿Alguna forma de comprobarlo? Las hay desde 120~150 para arriba, ¿Algún consejo más? Gracias!
pasnake escribió:El gatillo derecho si lo pulso un poquito me hace un ruido raro, pero si lo aprieto hasta el fondo no hace ese ruido, sabeis que puede ser? He intentado soplarle por dentro y apretar el gatillo muy rapido a ver si asi el ruidito se iba , pero nada.

A mí eso me ha pasado con dos mandos. En uno se solucionó mediante el uso pero el otro sigue haciéndolo. Es como un chirrido.
Por cierto, últimamente cada vez que hay alguna actualización de algún juego, al llegar al 100% aparece una nueva barra de carga de 'terminando todo' que a veces tarda más que la propia actualización. Supongo que es para eliminar archivos temporales, pero antes no aparecía. A alguien más le pasa?
Fork99 escribió:
pasnake escribió:El gatillo derecho si lo pulso un poquito me hace un ruido raro, pero si lo aprieto hasta el fondo no hace ese ruido, sabeis que puede ser? He intentado soplarle por dentro y apretar el gatillo muy rapido a ver si asi el ruidito se iba , pero nada.

A mí eso me ha pasado con dos mandos. En uno se solucionó mediante el uso pero el otro sigue haciéndolo. Es como un chirrido.
Por cierto, últimamente cada vez que hay alguna actualización de algún juego, al llegar al 100% aparece una nueva barra de carga de 'terminando todo' que a veces tarda más que la propia actualización. Supongo que es para eliminar archivos temporales, pero antes no aparecía. A alguien más le pasa?

Si, además cuando pulsas el gatillo un poquito se nota como un cosquilleo , es raro la verdad, pero funciona perfecto de momento, a ver si con el uso de soluciona
No se para sirve este hilo si la Series es 10 de 10.

Por ejemplo me compre unos juegos el otro dia que ocupaban 1 GB cada uno y el maquinon me dice que Xbox no tiene espacio para instalar eso cuando tengo libres 1,5 Tb.

El fallo en cuestion es el 0x80073cf4 y por lo que he visto en reddit lleva existiendo desde la epoca de la One Fat (y es un fallo mas habitual en Pc al que nadie le tiene solucion).

Primero, desenchufar y el almacenamiento persistente para limpiar cache.

Nada. Bueno si, me deja jugar a los comprados pero me da el fallo en otros que siempre fueron bien.

Luego Formatear conservando juegos.

Nada.

Borrar perfil de nuevo.

Nada

Formateo total de 14 Tb de juegos con una conexion de mierda de 10 Mb. Tercer juego descargado NO HAY ESPACIO (para ese y algun otro (como digo van cambiando). A alguien mas le ha pasado esto?? Agradezco consejos porque tirar de garantia es una chorrada a punta hora instalen un par de juegos y no les salte el fallo.

Lo juro si no fuese por lo digital que es mucha pasta invertida ya estaba la consola en el Wc.
A alguien más le pasa que cuando un juego termina de actualizarse se queda en “Terminando todo”?
trane escribió:A alguien más le pasa que cuando un juego termina de actualizarse se queda en “Terminando todo”?


A mi, y a menudo varios minutos.
trane escribió:A alguien más le pasa que cuando un juego termina de actualizarse se queda en “Terminando todo”?

Es normal, una cosa es la descarga y otra aplicar el parche.
cufazz escribió:Buen día banda . Consulta alguno siente como un pequeño zumbido en la series x al estar encendida ? Antes era completamente silenciosa pero ahora siento el cooler como un zumbido cuando esta prendida . Saludos

Al principio la mía parecía una tumba y solo sonaba un poquito cuando jugaba a un juego tocho. Pero ahora después de un mes se escucha más, y tanto en el menú como jugando. La siento más ruidosa. Definitivamente el ventilador hace ahora más ruido, no entiendo nada.
raul93_ escribió:
cufazz escribió:Buen día banda . Consulta alguno siente como un pequeño zumbido en la series x al estar encendida ? Antes era completamente silenciosa pero ahora siento el cooler como un zumbido cuando esta prendida . Saludos

Al principio la mía parecía una tumba y solo sonaba un poquito cuando jugaba a un juego tocho. Pero ahora después de un mes se escucha más, y tanto en el menú como jugando. La siento más ruidosa. Definitivamente el ventilador hace ahora más ruido, no entiendo nada.


será por el calor del verano supongo
pasnake escribió:
raul93_ escribió:
cufazz escribió:Buen día banda . Consulta alguno siente como un pequeño zumbido en la series x al estar encendida ? Antes era completamente silenciosa pero ahora siento el cooler como un zumbido cuando esta prendida . Saludos

Al principio la mía parecía una tumba y solo sonaba un poquito cuando jugaba a un juego tocho. Pero ahora después de un mes se escucha más, y tanto en el menú como jugando. La siento más ruidosa. Definitivamente el ventilador hace ahora más ruido, no entiendo nada.


será por el calor del verano supongo

Mi habitación no llega ni a 28 grados. Dudo mucho que sea eso. Además que el ventilador ya suena más fuerte cuando la enciendo, que está fría. Es raro, es como si hubiesen sudido las revoluciones del ventilador. No lo entiendo.
Hola a todos, no logro encontrar fondos de pantalla oficiales para la series. Nuevo envío que he visto en muchos youtubers que aparece de fondo la blanquita como levantada en diagonal...
Alguien sabe don conseguirlo?
Gracias
Lo he publicado aquí en vez de en el general.
Gracias a ver si sale ese fondo.
Creo que el fondo al que te refieres es cuando le marcas de fondo la caratula del juego al que estas jugando. Cuando no tienes ningún juego puesto o enciendes la consola en limpio el fondo que aparece es el de tu consola.

No se si te estas refiriendo a eso.
No sale la consola de lado. Hacia arriba...la tiene muchos youtubers...
El link de Microsoft no funciona
raul93_ escribió:
pasnake escribió:
raul93_ escribió:Al principio la mía parecía una tumba y solo sonaba un poquito cuando jugaba a un juego tocho. Pero ahora después de un mes se escucha más, y tanto en el menú como jugando. La siento más ruidosa. Definitivamente el ventilador hace ahora más ruido, no entiendo nada.


será por el calor del verano supongo

Mi habitación no llega ni a 28 grados. Dudo mucho que sea eso. Además que el ventilador ya suena más fuerte cuando la enciendo, que está fría. Es raro, es como si hubiesen sudido las revoluciones del ventilador. No lo entiendo.


No será el zumbido eléctrico de la fuente de alimentación? Eso que se conoce como coil whine? Lo digo porque en mi play 5 ahora ya empieza a sonar un montón eso. El ventilador gira igual que el día 1, no se acelera prácticamente nunca, pero en cambio el zumbido eléctrico ha pasado de no oírse nunca a oírse hasta con la consola en modo reposo.

El sonido de ese zumbido se puede apreciar diferente al del ventilador porque es un zumbido como eléctrico, como el el que se oye al lado de una torre de tensión, y no tan mecánico como el de un ventilador. Mirad que no sea eso. Si es eso, poco se puede hacer más que aguantarse.

Saludos,

TXENZIU
Tengo una duda compañeros: ayer estaba jugando al AC Origins, hago el viaje rápido a otra zona del mapa y el juego empieza a parpadear. Pensé que se trataba de algún bug de ubi, salgo del juego, lo vuelvo a iniciar y siguen los parpadeos. Salgo del juego de nuevo, y pongo el Dying Light y sin problema. Cambio de juego y pongo el Chorvs y a los pocos minutos sale el mismo parpadeo pero más leve.
Acabé reiniciando la series x, y me puse a probar el sniper elite 5 y no me salió el parpadeo. Luego usé la app de hbo para ver una serie y tampoco me salía parpadeo. Se trata de algún error en el juego o es algo de lo que me tengo que preocupar porque sea de la series x (tiene un año y unos días)? a alguien más le ha pasado?

Gracias
raul93_ escribió:Al principio la mía parecía una tumba y solo sonaba un poquito cuando jugaba a un juego tocho. Pero ahora después de un mes se escucha más, y tanto en el menú como jugando. La siento más ruidosa. Definitivamente el ventilador hace ahora más ruido, no entiendo nada.




Me pasa exactamente lo mismo . Es más desarme la consola la limpie pensando que era otra cosa y hasta compre aceite para el cooler que no se lo puse porque viene sellado .
Pero me di cuenta que es la velocidad del cooler la que hace ese ruido . Va más acelerado que antes . Me doy cuenta que antes cuando la prendía se escuchaba un tic que era la aceleración del cooler hoy escucho 2 tic . Por lo que creo que va más acelerado además tira más aire . En el menu tanto como como jugando y me he fijado el ventilador tarda más en frenarse osea que va más rápido
TXENZIU escribió:
raul93_ escribió:
pasnake escribió:
será por el calor del verano supongo

Mi habitación no llega ni a 28 grados. Dudo mucho que sea eso. Además que el ventilador ya suena más fuerte cuando la enciendo, que está fría. Es raro, es como si hubiesen sudido las revoluciones del ventilador. No lo entiendo.


No será el zumbido eléctrico de la fuente de alimentación? Eso que se conoce como coil whine? Lo digo porque en mi play 5 ahora ya empieza a sonar un montón eso. El ventilador gira igual que el día 1, no se acelera prácticamente nunca, pero en cambio el zumbido eléctrico ha pasado de no oírse nunca a oírse hasta con la consola en modo reposo.

El sonido de ese zumbido se puede apreciar diferente al del ventilador porque es un zumbido como eléctrico, como el el que se oye al lado de una torre de tensión, y no tan mecánico como el de un ventilador. Mirad que no sea eso. Si es eso, poco se puede hacer más que aguantarse.

Saludos,

TXENZIU

No, no, es el sonido del ventilador. Se nota mucho más que antes. Coil whine no se escucha a no ser que pegues la oreja al ventilador.
KraToS1982 escribió:Tengo una duda compañeros: ayer estaba jugando al AC Origins, hago el viaje rápido a otra zona del mapa y el juego empieza a parpadear. Pensé que se trataba de algún bug de ubi, salgo del juego, lo vuelvo a iniciar y siguen los parpadeos. Salgo del juego de nuevo, y pongo el Dying Light y sin problema. Cambio de juego y pongo el Chorvs y a los pocos minutos sale el mismo parpadeo pero más leve.
Acabé reiniciando la series x, y me puse a probar el sniper elite 5 y no me salió el parpadeo. Luego usé la app de hbo para ver una serie y tampoco me salía parpadeo. Se trata de algún error en el juego o es algo de lo que me tengo que preocupar porque sea de la series x (tiene un año y unos días)? a alguien más le ha pasado?

Gracias

la tienes bien ventilada la consola y con espacio?
Donato escribió:
trane escribió:A alguien más le pasa que cuando un juego termina de actualizarse se queda en “Terminando todo”?

Es normal, una cosa es la descarga y otra aplicar el parche.

Me ocurre también. Es raro porque antes no lo hacía. A veces tarda más ese proceso que la propia actualización. Lo normal es que solo sean unos segundos.
pasnake escribió:
KraToS1982 escribió:Tengo una duda compañeros: ayer estaba jugando al AC Origins, hago el viaje rápido a otra zona del mapa y el juego empieza a parpadear. Pensé que se trataba de algún bug de ubi, salgo del juego, lo vuelvo a iniciar y siguen los parpadeos. Salgo del juego de nuevo, y pongo el Dying Light y sin problema. Cambio de juego y pongo el Chorvs y a los pocos minutos sale el mismo parpadeo pero más leve.
Acabé reiniciando la series x, y me puse a probar el sniper elite 5 y no me salió el parpadeo. Luego usé la app de hbo para ver una serie y tampoco me salía parpadeo. Se trata de algún error en el juego o es algo de lo que me tengo que preocupar porque sea de la series x (tiene un año y unos días)? a alguien más le ha pasado?

Gracias

la tienes bien ventilada la consola y con espacio?



Si bien ventilada y con espacio suficiente, posición vertical. Crees que puede ser debido al calor que hace estos días?
KraToS1982 escribió:
pasnake escribió:
KraToS1982 escribió:Tengo una duda compañeros: ayer estaba jugando al AC Origins, hago el viaje rápido a otra zona del mapa y el juego empieza a parpadear. Pensé que se trataba de algún bug de ubi, salgo del juego, lo vuelvo a iniciar y siguen los parpadeos. Salgo del juego de nuevo, y pongo el Dying Light y sin problema. Cambio de juego y pongo el Chorvs y a los pocos minutos sale el mismo parpadeo pero más leve.
Acabé reiniciando la series x, y me puse a probar el sniper elite 5 y no me salió el parpadeo. Luego usé la app de hbo para ver una serie y tampoco me salía parpadeo. Se trata de algún error en el juego o es algo de lo que me tengo que preocupar porque sea de la series x (tiene un año y unos días)? a alguien más le ha pasado?

Gracias

la tienes bien ventilada la consola y con espacio?



Si bien ventilada y con espacio suficiente, posición vertical. Crees que puede ser debido al calor que hace estos días?

el calor tambien afecta claro está, y el ventilador tiene que funcionar más rápido para expulsar el calor de dentro de la consola.
Alan Payne escribió:No se para sirve este hilo si la Series es 10 de 10.

Por ejemplo me compre unos juegos el otro dia que ocupaban 1 GB cada uno y el maquinon me dice que Xbox no tiene espacio para instalar eso cuando tengo libres 1,5 Tb.

El fallo en cuestion es el 0x80073cf4 y por lo que he visto en reddit lleva existiendo desde la epoca de la One Fat (y es un fallo mas habitual en Pc al que nadie le tiene solucion).

Primero, desenchufar y el almacenamiento persistente para limpiar cache.

Nada. Bueno si, me deja jugar a los comprados pero me da el fallo en otros que siempre fueron bien.

Luego Formatear conservando juegos.

Nada.

Borrar perfil de nuevo.

Nada

Formateo total de 14 Tb de juegos con una conexion de mierda de 10 Mb. Tercer juego descargado NO HAY ESPACIO (para ese y algun otro (como digo van cambiando). A alguien mas le ha pasado esto?? Agradezco consejos porque tirar de garantia es una chorrada a punta hora instalen un par de juegos y no les salte el fallo.

Lo juro si no fuese por lo digital que es mucha pasta invertida ya estaba la consola en el Wc.


Tirala al Wc y le haces un favor.

Pero mira, si quieres haz un par de cositas antes. Si pones 0x80073cf4 en el buscador del hilo, veras que a otra persona le salió ese error. Pregúntale. Me parece curioso que el también tuviera un disco duro de 12 TB (grande)

Por otro lado en PC tiene fácil solución https://support.xbox.com/es-ES/help/errors/error-code-0x80073CF4

A mi ese error me salía en el PC y era porque al instalar un juego en una partición del PC, si por otro lado copiaba algo y en medio de la descarga le quitaba espacio y se quedaba sin el, me soltaba ese error.

Otra cosa, te ha dado por pensar que el disco duro este cascado?. Porque no lo coges y le pasas un escaneo en el PC, o mejor pon otro disco duro (y si es de menor tamaño mejor)

SI les dices tirar de garantía que te van a decir, que no te cubren la garantía del ¿Disco Duro externo?. Es un problema si o si del disco duro.

Pero bueno, siempre puedes tirarla al Wc.
Alan Payne escribió:No se para sirve este hilo si la Series es 10 de 10.

Por ejemplo me compre unos juegos el otro dia que ocupaban 1 GB cada uno y el maquinon me dice que Xbox no tiene espacio para instalar eso cuando tengo libres 1,5 Tb.

El fallo en cuestion es el 0x80073cf4 y por lo que he visto en reddit lleva existiendo desde la epoca de la One Fat (y es un fallo mas habitual en Pc al que nadie le tiene solucion).

Primero, desenchufar y el almacenamiento persistente para limpiar cache.

Nada. Bueno si, me deja jugar a los comprados pero me da el fallo en otros que siempre fueron bien.

Luego Formatear conservando juegos.

Nada.

Borrar perfil de nuevo.

Nada

Formateo total de 14 Tb de juegos con una conexion de mierda de 10 Mb. Tercer juego descargado NO HAY ESPACIO (para ese y algun otro (como digo van cambiando). A alguien mas le ha pasado esto?? Agradezco consejos porque tirar de garantia es una chorrada a punta hora instalen un par de juegos y no les salte el fallo.

Lo juro si no fuese por lo digital que es mucha pasta invertida ya estaba la consola en el Wc.

Yo tengo una recomendación, coge todos esos discos que usas y tíralos a la basura. Es muy curioso que el otro problema que has tenido ha sido también con esos tus discos conectados:
https://www.elotrolado.net/hilo_hilo-oficial-averias-xbox-series-x-s_2401026_s3350#p1752577934

En serio, no sé que tendrán o cómo los tendrás, si serán los discos en sí o las cajas adaptadoras USB...lo que sea, pero dejan al sistema hecho polvo.

Además puede ser (y casi seguro que es) porque cuando a mí se me jodió un disco externo la consola incluso se apagaba al enchufarlo. Al final lo que estaba mal era el adaptador SATA-USB pero volvía loca a la consola.

Así que no sé si los pillarás chinos o igual te ha llegado la obsolescencia programada (el mío se jodió sin usar, de tenerlo guardado) pero esos discos o sus adaptadores a USB están mal, claramente.

De momento hazlo todo reseteando completamente la consola, por si ha quedado algo corrupto en el sistema, y sin nada conectado, a ver si te sigue fallando.
@darksch @Adama

Joder que grandes respuestas. Primero tengo 3 HDD externos y el SSD de 1 Tb de Seagate. En todos tengo espacio que nunca los peto. Los externos funcionan en Pc y PlayStation son WD para gaming así que de los chinos nada.

He hecho un hard reset (otra vez) y no me ha actualizado la consola. Parece que ya está actualizada me ponía. Sin ningún disco duro he intentado instalar algo y no hubo cojones. Fui a actualizaciones y me sale otro código habitual de Pc por lo que investigue. Me pone error en la actualización y los numeritos.

Me voy a configuración de red a ver qué ostias y me sale Problema en el Hardware, no está claro cuál es el problema. Y 0x00000000002000000000 (los ceros no son exactos)

Ejem. Sinceramente NO creo que sean mis discos duros (ni el router, reiniciado y con Nat abierta hasta ahora).

Sinceramente me metí en esta web por la fama de "sanos" que hay y mis primeras preguntas a un posible problema tienen dos respuestas después de mil años dignas de fanboys picados de Vandal o 3D Juegos porque a alguien le ha salido rana "la bestia parda de Microsoft " Pues picado estoy yo que es a quién se le ha jodido el aparato y si, voy a tirarla a la basura/Wc o mandarla al SAT, que es lo mismo.

Gracias por vuestros aportes.
Pues si te falla sin nada conectado garantía y punto. No entiendo tantas vueltas.
@darksch

Tantas vueltas porque me fue muriendo poco a poco. Hasta ahora eran fallos random pero nunca me salió lo de fallo de Hardware hasta ahora.

Disculpa si me he puesto muy borde pero es que ya estoy súper quemado con la consola, y los fallos raros de la ostia típicos de Pc.

Nunca se me apagó de golpe, ni pantallazos verdes, ni ruidos. Y ahora de golpe todo esto.

En fin un saludo y gracias de todas formas.
pasnake escribió:
KraToS1982 escribió:
pasnake escribió:la tienes bien ventilada la consola y con espacio?



Si bien ventilada y con espacio suficiente, posición vertical. Crees que puede ser debido al calor que hace estos días?

el calor tambien afecta claro está, y el ventilador tiene que funcionar más rápido para expulsar el calor de dentro de la consola.

Gracias a DIO no me ha vuelto a pasar lo del parpadeo pero ya estaba dándole vueltas a que podía ser.. [+risas] [+risas]
@KraToS1982 Puede ser también el cable HDMI que esté defectuoso,
Alguno más siente que se le subió la revolución al ventilador de la series x ? Ya no es tan silenciosa como hace un año y medio cuando salió
Se me ha estropéelo el mando de la Xbox, cómo pido el cambio?
@pasnake el cable está perfecto, es lo que te he comentado no me ha vuelto a pasar...si fuese el cable como dices el parpadeo persistiría..
cufazz escribió:Alguno más siente que se le subió la revolución al ventilador de la series x ? Ya no es tan silenciosa como hace un año y medio cuando salió

un año y medio le entra polvo a la consola, es normal, y luego el calor que hace afecta
pasnake escribió:
cufazz escribió:Alguno más siente que se le subió la revolución al ventilador de la series x ? Ya no es tan silenciosa como hace un año y medio cuando salió

un año y medio le entra polvo a la consola, es normal, y luego el calor que hace afecta

Ni un mes tiene la mía y el ventilador se escucha más que antes. Y no tiene ni una mota de polvo.
3770 respuestas