Fallos y Problemas tecnicos XBOX ONE X

Performance escribió:Además de eso que ya han dicho que se soluciona con el DNS, el dash me va como el culo, se queda pillado y los controles no hacen nada.

Debo ser gafe pero a mi cada día me va peor la consola, falla todo. TODO.

PD: Ahora mismo, pantalla congelada en Crackdown, el "meeeeeeccc" ese que parece que va a petar la consola y ale, a tomar viento la partida.


Intenta hacer una limpieza de cachés. Si persisten esa clase de problemas -que no se te den solamente con un juego o aplicación concreta- llama al SAT. Como indica @cosvel no todo se soluciona esperando... si es el disco que esté petando te irá a peor hasta que te lo sustituyan.
Madoc escribió:
Bettoks escribió:A la compañía de internet? Y qué tengo que decirles exactamente?

Perdona, pero estoy muy pez. Gracias por tu ayuda!


Simplemente coméntales que tienes problemas para instalar apps de MS a través de su tienda y que piensas que puede estar relacionado con los problemas surgidos con DNS hace unos días/semanas (lee el artículo que algún compañero posteaba unas notas atrás para mayor detalle) a ver qué te pueden decir.


Muchas gracias por la ayuda pero no hay manera de solucionar lo de la descarga detenida. Lo he probado todo: reinicio a fábrica, cambiar a varios DNS, llamar a la compañía de internet...

No sé si alguien tiene otra solución pero estoy algo desesperado. Y lo peor, tampoco me da la sensación que sea un problema generalizado, por lo que no encuentro casi ayuda buscando por internet...
@Bettoks tienes Internet en tu teléfono, verdad?

Prueba a darle Internet desde tu teléfono a la consola y prueba bajar las cosas que dices, si puedes sin problema es, entonces, problema de tu compañía.

Así descubrí yo algo parecido a la tuyo y lo solucione cambiando de módem.
chuckles escribió:@Bettoks tienes Internet en tu teléfono, verdad?

Prueba a darle Internet desde tu teléfono a la consola y prueba bajar las cosas que dices, si puedes sin problema es, entonces, problema de tu compañía.

Así descubrí yo algo parecido a la tuyo y lo solucione cambiando de módem.


Gracias!! Lo he intentado también con la red Wifi portátil del móvil y me da el mismo error...

En cualquier caso, agradezco de veras tu ayuda y a ver si alguien me puede echar un cable!
@Bettoks si cambiaste DNS, formateaste la consola (no solo borrar caché), la desconectarse de la corriente y nada de eso funcionó, no me quedaría otra cosa que llevarla a MS, no se me ocurre más lamentablemente.

¿Has hecho las pruebas con cable Ethernet también?
Bettoks escribió:
chuckles escribió:@Bettoks tienes Internet en tu teléfono, verdad?

Prueba a darle Internet desde tu teléfono a la consola y prueba bajar las cosas que dices, si puedes sin problema es, entonces, problema de tu compañía.

Así descubrí yo algo parecido a la tuyo y lo solucione cambiando de módem.


Gracias!! Lo he intentado también con la red Wifi portátil del móvil y me da el mismo error...

En cualquier caso, agradezco de veras tu ayuda y a ver si alguien me puede echar un cable!


Como te dice el compañero, llegado a este punto, igual deberías contactar con el SAT de Microsoft...
Hola gente,

Me hice este BF con una One X a la cual apenas he jugado 1 mes. La última vez que la encendí que recuerde fue para ver el famoso capítulo interactivo de Black Mirror el pasado enero. El caso es que mi sorpresa ha sido mayúscula cuando al encenderla hoy veo que no saca imagen. Como la tengo conectada por toslink a un 5.1 oigo que saca sonido y que inicia, pues oigo sonido cuando me muevo por los menús pero nada.

He probado a seguir el troubleshooter de la web Microsoft pero al margen de ser de chiste no he conseguido nada. Al presionar los botones enlazar, eject y power escucho los dos bips de encendido pasado un tiempo pero no sale imagen, así que no veo si sale la herramienta de recuperación de xbox. He probado a descargar la ultima actualizacion para hacerla offline pero no hay forma. Ni que decir tiene que he probado con varios hdmi y otra pantalla. ¿Alguna idea? ¿Me dejo algo o no me queda mas remedio que pasar por el SAT?

Un saludo.
@chuckles
Muchísimas graciaas, Chuckles!!!! Eres el único en todo internet que me ha sabido ayudar!! (Ya iba a reclamar un reembolso!) En atención al cliente de micro 2 veces llamé durante 2 semanas y que esperes dice!

Confirmo: arreglé la descarga parada de juego digital y apps: usando los datos móviles como modem, no se me ocurrió..

Asimismo, cambié los dns manual a 8.8.8.8 de google y por wifi no solo lo arregló.. es q ahora me va la conex hiper rapida. XD Me metí solo por contestarte :)
Saludos!!
@Seles De nada, para eso estamos :D
Hola!!!

Dejo mensaje por aquí para ver si os pasa lo mismo que a mí con la Xbox One X. La tengo desde Noviembre de 2017 y últimamente he detectado:

1.- En Destiny 2 en un punto concreto de una raid se me apaga sola y aparece una pantalla en el reinicio de temas de temperatura. Es curioso que pasa en el mismo punto y sólo en ese juego.

2.- Con el nuevo Anthem veo que la consola suena más de lo normal en algunos momentos es como si los ventiladores o el sistema que tenga de refrigerado la consola se pusiera a trabajar de lo lindo.

Os ha pasado algo así o debería insistir con el SAT?

Gracias!!
Alex_360 escribió:A ver si podéis echarme una mano,

Estot teniendo problemas con el guardado de los juegos. Más concretamente, el que me está dando actualmente es el nuevo Resident Evil 2. Al estar jugando y llegar a un checkpoint o autoguardado, el juego me lanza un mensaje "hay problemas con los juegos guardados". Creo recordar que me ocurria tambien con otros, pero en el Resident cuando salta este error no me deja ni guardar la partida en la maquina de escribir.

Tengo que decir también que ayer al limpiar la caché de la consola, me saltó el famoso error 105. Desconecte todo y volví a enceder, y esta vez me salió el error 200 creo. Con lo cual resetee a estado de fabrica y volví a instalar los juegos. Y todo bien, excepto esto que os cuento de las partidas. No se si es problema de sincronización con la nube o del disco duro.

Muchas gracias de antemano.

Saludos.


Estoy en la misma situación y precisamente con ese mismo juego fue cuando empezó, ahora me ha saltado el mismo error en el Tomb Raider, me da que tocara enviarla al sat de aquí a no mucho

La primera vez apareció este error:

E105 00000000 8007045D

Creo que voy a tirar de garantía y listo.
Tengo una one S en modo ahorro.
El caso es que unas veces la enciendo con normalidad y otras veces le doy al botón de encendido y no responde.

Quito el cable de alimentación al rato lo conecto y al final consigo que se encienda.

Os ha pasado algo así tan raro?
Lars_ur escribió:
Alex_360 escribió:A ver si podéis echarme una mano,

Estot teniendo problemas con el guardado de los juegos. Más concretamente, el que me está dando actualmente es el nuevo Resident Evil 2. Al estar jugando y llegar a un checkpoint o autoguardado, el juego me lanza un mensaje "hay problemas con los juegos guardados". Creo recordar que me ocurria tambien con otros, pero en el Resident cuando salta este error no me deja ni guardar la partida en la maquina de escribir.

Tengo que decir también que ayer al limpiar la caché de la consola, me saltó el famoso error 105. Desconecte todo y volví a enceder, y esta vez me salió el error 200 creo. Con lo cual resetee a estado de fabrica y volví a instalar los juegos. Y todo bien, excepto esto que os cuento de las partidas. No se si es problema de sincronización con la nube o del disco duro.

Muchas gracias de antemano.

Saludos.


Estoy en la misma situación y precisamente con ese mismo juego fue cuando empezó, ahora me ha saltado el mismo error en el Tomb Raider, me da que tocara enviarla al sat de aquí a no mucho

La primera vez apareció este error:

E105 00000000 8007045D

Creo que voy a tirar de garantía y listo.

Disco duro petado, ambos. No tiene solucion, salvo cambiarlo. Cuanto mas tardeis en enviarla al SAT mas fallos os dara, hasta que deje de funcionar del todo
dantegtr escribió:
Disco duro petado, ambos. No tiene solucion, salvo cambiarlo. Cuanto mas tardeis en enviarla al SAT mas fallos os dara, hasta que deje de funcionar del todo


Ayer saque la etiqueta y el lunes la envío, me jode ya que todavía puedo jugar, pero es lo que dices, al final cascará, por lo que cuanto antes la envie mejor.

Y ya de paso también envío un mando, por separado claro.
Hola,gente no se si esto va a aqui pero no se que pasa que cada vez que intento instalar una aplicacion como dolby atmos,amazon,vlc me salta siempre un mensaje de instalacion parada,probe todo,borrar cache,desinstalar y ya hasta formateé la consola entera y nada sigue dando error...los juegos se instalan sin problemas
Pues mi problema es el siguiente, la X se enciende sola cuando le sale de los cojones, una vez la pille según se encendía sola y mire en actualizaciones por si se encendía para descargar algo y nada.
Decir q la consola la tengo en encendido inmediato y jamás le había pasado eso, sabe alguien a que se debe?, alguna solución?
Gracias.
@DarkSieg estoy como tu tanto en la x como en la s los juegos sin problema
danisonique escribió:@DarkSieg estoy como tu tanto en la x como en la s los juegos sin problema


@DarkSieg

Unas páginas mas atrás un compañero tenia ese problema, o muy similar, creo que resulto ser tema de DNS... Echad unas paginas atrás... Si no recuerdo mal la solución la aporto @chuckles...

Os he buscado el post... Mas k una solución es una comprobación de qué falla si consola o ISP:

viewtopic.php?p=1747353747

viewtopic.php?p=1747359199
muchas gracias era eso... los dns arreglado...
danisonique escribió:muchas gracias era eso... los dns arreglado...


[plas]
A alguien le pasa que no puede cambiar el idioma de las películas mkv desde la app películas y tv
Madoc escribió:
danisonique escribió:@DarkSieg estoy como tu tanto en la x como en la s los juegos sin problema


@DarkSieg

Unas páginas mas atrás un compañero tenia ese problema, o muy similar, creo que resulto ser tema de DNS... Echad unas paginas atrás... Si no recuerdo mal la solución la aporto @chuckles...

Os he buscado el post... Mas k una solución es una comprobación de qué falla si consola o ISP:

viewtopic.php?p=1747353747

viewtopic.php?p=1747359199

Luego pruebo entonces a ver si se soluciona y contesto gracias
dantegtr escribió:
Lars_ur escribió:
Alex_360 escribió:A ver si podéis echarme una mano,

Estot teniendo problemas con el guardado de los juegos. Más concretamente, el que me está dando actualmente es el nuevo Resident Evil 2. Al estar jugando y llegar a un checkpoint o autoguardado, el juego me lanza un mensaje "hay problemas con los juegos guardados". Creo recordar que me ocurria tambien con otros, pero en el Resident cuando salta este error no me deja ni guardar la partida en la maquina de escribir.

Tengo que decir también que ayer al limpiar la caché de la consola, me saltó el famoso error 105. Desconecte todo y volví a enceder, y esta vez me salió el error 200 creo. Con lo cual resetee a estado de fabrica y volví a instalar los juegos. Y todo bien, excepto esto que os cuento de las partidas. No se si es problema de sincronización con la nube o del disco duro.

Muchas gracias de antemano.

Saludos.


Estoy en la misma situación y precisamente con ese mismo juego fue cuando empezó, ahora me ha saltado el mismo error en el Tomb Raider, me da que tocara enviarla al sat de aquí a no mucho

La primera vez apareció este error:

E105 00000000 8007045D

Creo que voy a tirar de garantía y listo.

Disco duro petado, ambos. No tiene solucion, salvo cambiarlo. Cuanto mas tardeis en enviarla al SAT mas fallos os dara, hasta que deje de funcionar del todo

con eso quieres sugerir q el hdd de la x no es del todo fiable???
q miedo...
soccola escribió:con eso quieres sugerir q el hdd de la x no es del todo fiable???
q miedo...

No, con eso quiero decir que les ha fallado el disco duro, simplemente, igual que fallan los de ordenadores, los de otras consolas, etc. Yo tengo la X y me va perfectamente. Igual que todos los que la tienen y no postean porque no tienen problemas

Lo otro lo has dicho tu solo
DarkSieg escribió:
Madoc escribió:
danisonique escribió:@DarkSieg estoy como tu tanto en la x como en la s los juegos sin problema


@DarkSieg

Unas páginas mas atrás un compañero tenia ese problema, o muy similar, creo que resulto ser tema de DNS... Echad unas paginas atrás... Si no recuerdo mal la solución la aporto @chuckles...

Os he buscado el post... Mas k una solución es una comprobación de qué falla si consola o ISP:

viewtopic.php?p=1747353747

viewtopic.php?p=1747359199

Luego pruebo entonces a ver si se soluciona y contesto gracias

Me pasa lo mismo. He probado dos routers diferentes y nada. Es problema de Orange ya que con la conexión del móvil puedo descargar aplicaciones
nenitoplux escribió:
DarkSieg escribió:
Madoc escribió:
@DarkSieg

Unas páginas mas atrás un compañero tenia ese problema, o muy similar, creo que resulto ser tema de DNS... Echad unas paginas atrás... Si no recuerdo mal la solución la aporto @chuckles...

Os he buscado el post... Mas k una solución es una comprobación de qué falla si consola o ISP:

viewtopic.php?p=1747353747

viewtopic.php?p=1747359199

Luego pruebo entonces a ver si se soluciona y contesto gracias

Me pasa lo mismo. He probado dos routers diferentes y nada. Es problema de Orange ya que con la conexión del móvil puedo descargar aplicaciones

Efectivamente es problema de orange,con los datos móviles sin problema...tendrá solución este problema?
Tengo un problema con mi Xbox one X, desde hace varios días, no me deja instalar aplicaciones de la Store, las añade a la cola, intenta descargar, pero me pone instalacion parada, si la reinicio se vuelve a parar, en cambio puedo instalar juegos de GamePass sin problemas.
He cambiado las DNS por las de Google como decían más atrás, pero sigue igual...
SoteBcn escribió:Tengo un problema con mi Xbox one X, desde hace varios días, no me deja instalar aplicaciones de la Store, las añade a la cola, intenta descargar, pero me pone instalacion parada, si la reinicio se vuelve a parar, en cambio puedo instalar juegos de GamePass sin problemas.
He cambiado las DNS por las de Google como decían más atrás, pero sigue igual...

Tienes orange?
DarkSieg escribió:
SoteBcn escribió:Tengo un problema con mi Xbox one X, desde hace varios días, no me deja instalar aplicaciones de la Store, las añade a la cola, intenta descargar, pero me pone instalacion parada, si la reinicio se vuelve a parar, en cambio puedo instalar juegos de GamePass sin problemas.
He cambiado las DNS por las de Google como decían más atrás, pero sigue igual...

Tienes orange?


Pepephone
A veces al instalar una actualización se para en 0.0% y cuando consigo que instale me vuelve a descargar el juego completo. Es un engorro, porque hablamos de cantidades de 60 hasta 100 gigas.

Alguien puede explicarme qué es lo que pasa y si se puede solucionar?

O alguien a quien también le ocurra?
Hola, vengo a contaros unos problemas que me está dando la consola a ver si hay solución sin pasar por el SAT.
Con Resident Evil 2 en las escenas de vídeo me daba algún tirón, pero la semana pasada jugando a Ori justo en el final empezó a darme tirones moviendo al personaje hasta que se quedó colgada y se reinició. Ayer con We Happy Few lo mismo.
El Resident es físico, los otros dos digitales con el Gamepass y la consola es la que venía con el pack del Fallout 76.
parece que todos los que tenemos problemas con aplicaciones somos de orange...
danisonique escribió:parece que todos los que tenemos problemas con aplicaciones somos de orange...

Así parece no entiendo el motivo
Ha comentado gente atrás que tiene el problema y es de Pepehone, que pertenece a MásMóvil.

Los que tenéis problemas aún. ¿Windos Update os funciona bien? ¿Podéis descargar apps o actualizarlas desde la Microsoft Store de Windows 10?

¿Os carga esta página? --> ctldl.windowsupdate.com

Yo soy de Orange y no tengo problema ahora y uso las DNS de Orange. Ya he comentado que fuí uno de los afectados por el problema que empezó el 29 de enero. Yo estuve afectado una semana. En esa semana no funcionaba ni Windows Update, ni podía bajar y/o actualizar apps de la Microsoft Store de Windows 10, y tampoco iban, obviamente, las apps de la store de XBOX. Pero a partir del 5 de febrero ya funcionaba todo.

En otros foros, gente de MásMóvil, después de haber comentado que yo ya tenía todo en orden, seguían con problemas. Luego, más adelante me dijeron que ya estaba todo bien.

Es un problema global que ha afectado a gente de todo el mundo, USA, UK, Japón, etc.


Algunos usuarios de Windows Update y Windows Store han experimentado recientemente incidentes de infraestructura de red causados ​​por interrupciones globales a proveedores de servicios DNS por causas externas a nuestro control. El problema fue generado por una actualización de software en los servidores DNS de ciertos proveedores de servicios de Internet (ISP), resultando en la distribución de registros de DNS dañados a sus nodos de acceso locales que afectan la conexión entre el cliente y ciertos servicios como Windows Update y Windows Store.
La corrección de estos registros DNS se iniciaron el 30 de enero de 2019 (hora UTC 00:10), siendo solucionado tras una nueva actualización de los registros de sus servidores DNS, realizada por los proveedores de servicios de Internet (ISP) tras ser informados de la incidencia, restaurando de ese modo el correcto acceso entre nuestros clientes y servicios.
Si aún experimenta fallos con estos servicios, comuníquese con su ISP local para que verifique las DNS del nodo por el que accede a Internet.



https://www.geeknetic.es/Noticia/15475/ ... iones.html
@BILBOKOA , pues menuda putada...

BUENAS TARDES , y buen provecho si has comío ya ( haba seca estáili ).
La putada es para los que aún siguen con problemas.
Ya, tío. A mí estas cosas me tocan bastante las narices. Yo estoy con fibra de vodafone ( anteriormente con tarifa plana con ellos también ) , no será la mejor compañía del mundo, pero no me peta nunca el router dejándome tirado en partidas o viendo plataformas de streaming, o me hacen triquiñuelas de esas raras en ese plan que describís.

Incluso si supiera a ciencia cierta que alguna otra compañía me ofrece un servicio mejor, me costaría dar el paso, todo son molestias para el cliente en general, con las gestiones y cambios previos. Por defecto, suelo declinar tajantemente los servicios que a veces me ofrecen por teléfono otras compañías.

Si con una te va medio bien, para qué cambiar.

¡Un saludo!.
shinerpunko escribió:Hola a todos, tengo poco tiempo que me compre la Xbox One X menos de 3 meses, y estoy presentando algunos problemas de los cuales no se si son normales.

1.- Cuando mi consola esta apagada completamente y enciendo la consola esta se apaga junsto en el logo y la tengo que prender manualmente esto me pasa 2 de cada 3 veces.

2. Cuando prende totalmente el control no se sincroniza inmediatamente dura entre 7 a 10 minutos en sicronizar completamente para usarlo.


Yo hable al Servicio de Mexico y no pudieron solucionar lo del control por lo que optaron por mandarme uno nuevo que sigue con el mismo problema de sincronizacion :(


Alguien tiene los mismos problemas?


Los dos puntos me pasan a mí mas o menos, mi Xbox ONE X está de camino al SAT, 2 de cada 3 veces que la enciendo se apaga en el Logo, después ya va perfecta...pero no lo veo normal.
Hola, tengo la Xbox One X desde hace un par de meses y tengo un problema con el audio.
Dejo de jugar y cuando vuelvo a encender la consola la siguiente vez e inicio el juego, no hay sonido. Si abro el menú de la consola se oyen los sonidos del menú, pero lo que es el audio del juego no.
El juego se inicia justo donde lo había dejado al apagar, pero lo que no tiene es sonido.
Hasta ahora me ha pasado con los 3 juegos que he jugado: Forza Horizon 4, Tomb Raider Definitive Edition y Sky Force.
Tengo la consola con inicio inmediato activado. La apago y cuando vuelvo a encenderla, vuelvo al juego, pero no tiene sonido.


¿Os pasa a alguien? ¿Tiene solución?

Saludos.
chuckles escribió:Alguien tiene problemas con la sincronización del mando solo al iniciar la X?

Es muy curioso, la consola está en modo de apagado completo (no inicio instantaneo) y siempre que la enciendo por el mando, la xbox enciende, pero el control parpadea indefinidamente (no sincroniza), la única forma de volver a conectarlo es sacando una pila y volver a encender el control e instantáneamente sincroniza.

He investigado a fondo el problema y solo ocurre al estar la xbox completamente apagada, si está en modo de inicio instantáneo, no existe ningún problema.

Cabe destacar que solo es ese "problema" al iniciar, jamás he tenido desincronizaciones del control después, es como si la primera vez que inicia la xbox , por alguna razón, el control no detecta la sincronización con la xbox X.

Tengo 2 xbox (una S y la X) y 3 controles. El problema solo es en la X.

Que he hecho?

Formatear, apagar todo aparato que emita señal (incluido teléfonos, módem y tv), cambiar de pilas y/o control, y si, he intentado absolutamente todo lo relacionado a sincronizar el control.

La xbox es de hace 1 mes y medio.


Existen temas en Internet que hablan de lo mismo mío, pero la verdad nadie ha encontrado algo concreto.
Por ejemplo:

https://www.reddit.com/r/xboxinsiders/c ... when_used/

Aca este tipo hizo un vídeo con el mismo problema mío:

https://www.reddit.com/r/xboxone/commen ... t1_e2j9d3v

Y finalmente este en español :
https://www.3djuegos.com/foros/tema/476 ... x-ayudaaa/


yo estoy como tu, funciona cuando le da la gana, así que al final es la consola o el pad, no queda otra.
Perkum escribió:Otra vez que la voy a tener que mandar al SAT. Me está amargando la vida este trasto inservible.
He jugado esta mañana sin problemas ahora me empieza a decir que no se puede obtener dirección ip taredo, luego que no se puede realizar el test multijugador..

He probado a reiniciar, a reiniciar router, a cambiar cables, a ponerla por wifi... nada. Como ultima solución pruebo un reset y al buscar actualización me sale error 0x80072ee2 porque claro, se sigue sin conectar a xbox live.
Vuelvo a tener un pisapapeles.

Nunca más.


Seguramente seas de vodafone, másmovil, yoigo o pepephone. No funciona nada relacionado con microsoft hoy si tienes contratado una de esas empresas. No esproblema de microsoft sino de los servidores de las compañías telefónicas que han tenido un ataque.

Somos MUCHOS los que llevamos todo el día sin poder conectarnos al live ni poder usar la aplicación de xbox ni ver siquiera el correo a través de outlook.
Borro la rajada entonces porque ya me hacía otra vez mandandola para Alemania
asacotc3 escribió:https://www.redeszone.net/2019/03/12/ataque-ddos-masivo-microsoft-espanix/
@Link_Wake indican que es un problema ajeno a la compañia


Pues eso he dicho, que no es problema de microsoft, que es un ataque DDoS a compañías telefónicas.
Y solucion hoy no van a dar se intuye...
deck7_Xp escribió:
chuckles escribió:Alguien tiene problemas con la sincronización del mando solo al iniciar la X?

Es muy curioso, la consola está en modo de apagado completo (no inicio instantaneo) y siempre que la enciendo por el mando, la xbox enciende, pero el control parpadea indefinidamente (no sincroniza), la única forma de volver a conectarlo es sacando una pila y volver a encender el control e instantáneamente sincroniza.

He investigado a fondo el problema y solo ocurre al estar la xbox completamente apagada, si está en modo de inicio instantáneo, no existe ningún problema.

Cabe destacar que solo es ese "problema" al iniciar, jamás he tenido desincronizaciones del control después, es como si la primera vez que inicia la xbox , por alguna razón, el control no detecta la sincronización con la xbox X.

Tengo 2 xbox (una S y la X) y 3 controles. El problema solo es en la X.

Que he hecho?

Formatear, apagar todo aparato que emita señal (incluido teléfonos, módem y tv), cambiar de pilas y/o control, y si, he intentado absolutamente todo lo relacionado a sincronizar el control.

La xbox es de hace 1 mes y medio.


Existen temas en Internet que hablan de lo mismo mío, pero la verdad nadie ha encontrado algo concreto.
Por ejemplo:

https://www.reddit.com/r/xboxinsiders/c ... when_used/

Aca este tipo hizo un vídeo con el mismo problema mío:

https://www.reddit.com/r/xboxone/commen ... t1_e2j9d3v

Y finalmente este en español :
https://www.3djuegos.com/foros/tema/476 ... x-ayudaaa/


yo estoy como tu, funciona cuando le da la gana, así que al final es la consola o el pad, no queda otra.


A mi me estuvo pasando un tiempo q a veces se me desincronizaba el mando con la x. Anteriormente había tenido la S y nunca me pasaba. Al final di con la solución. En mi caso es pq tengo el router en el mismo estante q la X y solamente con separarlo un poco, se acabaron las desconexiones del mando. Debe hacer interferencias con el Bluetooth.
Espero q sea la solución tb para vosotros
Kenwood escribió:
shinerpunko escribió:Hola a todos, tengo poco tiempo que me compre la Xbox One X menos de 3 meses, y estoy presentando algunos problemas de los cuales no se si son normales.

1.- Cuando mi consola esta apagada completamente y enciendo la consola esta se apaga junsto en el logo y la tengo que prender manualmente esto me pasa 2 de cada 3 veces.

2. Cuando prende totalmente el control no se sincroniza inmediatamente dura entre 7 a 10 minutos en sicronizar completamente para usarlo.


Yo hable al Servicio de Mexico y no pudieron solucionar lo del control por lo que optaron por mandarme uno nuevo que sigue con el mismo problema de sincronizacion :(


Alguien tiene los mismos problemas?


Los dos puntos me pasan a mí mas o menos, mi Xbox ONE X está de camino al SAT, 2 de cada 3 veces que la enciendo se apaga en el Logo, después ya va perfecta...pero no lo veo normal.


Me cito a mi mismo, ya la han revisado, y me envían una nueva que ya está en camino.

En este sentido impecable el servicio técnico.
deck7_Xp escribió:
chuckles escribió:Alguien tiene problemas con la sincronización del mando solo al iniciar la X?

Es muy curioso, la consola está en modo de apagado completo (no inicio instantaneo) y siempre que la enciendo por el mando, la xbox enciende, pero el control parpadea indefinidamente (no sincroniza), la única forma de volver a conectarlo es sacando una pila y volver a encender el control e instantáneamente sincroniza.

He investigado a fondo el problema y solo ocurre al estar la xbox completamente apagada, si está en modo de inicio instantáneo, no existe ningún problema.

Cabe destacar que solo es ese "problema" al iniciar, jamás he tenido desincronizaciones del control después, es como si la primera vez que inicia la xbox , por alguna razón, el control no detecta la sincronización con la xbox X.

Tengo 2 xbox (una S y la X) y 3 controles. El problema solo es en la X.

Que he hecho?

Formatear, apagar todo aparato que emita señal (incluido teléfonos, módem y tv), cambiar de pilas y/o control, y si, he intentado absolutamente todo lo relacionado a sincronizar el control.

La xbox es de hace 1 mes y medio.


Existen temas en Internet que hablan de lo mismo mío, pero la verdad nadie ha encontrado algo concreto.
Por ejemplo:

https://www.reddit.com/r/xboxinsiders/c ... when_used/

Aca este tipo hizo un vídeo con el mismo problema mío:

https://www.reddit.com/r/xboxone/commen ... t1_e2j9d3v

Y finalmente este en español :
https://www.3djuegos.com/foros/tema/476 ... x-ayudaaa/


yo estoy como tu, funciona cuando le da la gana, así que al final es la consola o el pad, no queda otra.


Unos post más adelante di la solución a mi problema, solo interferencias con redes inalámbricas.

Pd: para el comentario un poco más arriba, la Xbox one no posee bluetooth, solo se conectan por red WiFi, de ahí que interfiere sus controles con las redes.
3242 respuestas
160, 61, 62, 63, 64, 65