Fallos y Problemas tecnicos XBOX ONE X

1, 2, 3, 4, 550
jugonazo
MegaAdicto!!!
522 mensajes
desde feb 2012
Editado 4 veces. Última: 9/11/2017 - 15:16:12 por jugonazo.
Bueno chicos,despues de la salida de la Consola si alguien va teniendo algun problema o fallos,que lo ponga por aqui para intentar entre todos encontrar soluciones y demas.

Yo de momento bien,no he le dado mucha caña,pero he probado poner peliculas en UHD y le ha costado leer el disco,he tenido que reiniciar varias veces la consola hasta que lo ha podido leer
Sin embargo con los bluray estandar sin problemas
Hoy volvere a probar y os cuento.


He estado leyendo que de momento hay dos fallos reconocidos por usuarios:
-Muerte subita:la consola enciende pero se queda con el logo de xbox y ahi se queda,deja de funcionar por completo
-Fallos de lectura de discos:La consola hace un ruido muy raro en el lector y no los reconoce
-No da señal de HDMI en ningun televisor
usuariopc
MegaAdicto!!!
1.284 mensajes
desde jun 2005
A mí se me sale al dashboard desde el Forza 7 con mucha frecuencia. Pero no sé si es de la consola o del juego. Espero que sea del juego. :-|
BarryRoD
Novato
8 mensajes
desde jun 2016
en Valencia
Buenas!. Como ya he comentado en otro hilo sobre el ruido de la consola, yo lo que noto es que el ventilador me varia mucho la velocidad (a veces en cuestion de segundos) cuando estoy jugando, solo me pasa jugando, en el menu de inicio el ventilador esta estable y al mínimo. Lo tomo como normal pero me gustaria saber si os pasa también. Gracias!
Yonkazo
Adicto
282 mensajes
desde may 2010
A mi no me da señal Hdmi en ninguna televisión, o sea se enciende y se queda la pantalla en negro, he probado con otro cable,desenchufando de la corriente y nada,tres horas me duró la consola.
danisonique
MegaAdicto!!!
2.052 mensajes
desde dic 2005
en españa
@usuariopc lo del forza me lo hizo hoy una vez
AlbertX
Xtraditado
5.934 mensajes
desde jul 2002
en The land of Tolkien
La mia se murio, no enciende nada, la use 2 horas no jugue mas que a un par de juegos de 360 un viejo xbox arcade live, la apague (imagino queda en estanby bajando cosas) y listo la fui a enceder la noche siguiente y muerta completamente.
danisonique
MegaAdicto!!!
2.052 mensajes
desde dic 2005
en españa
otro problema es que escucho la fuente creo que eso pasaba al modelo s ... nose si sera motivo para cambiarla.. como están las cosas
jugonazo
MegaAdicto!!!
522 mensajes
desde feb 2012
BarryRoD escribió:Buenas!. Como ya he comentado en otro hilo sobre el ruido de la consola, yo lo que noto es que el ventilador me varia mucho la velocidad (a veces en cuestion de segundos) cuando estoy jugando, solo me pasa jugando, en el menu de inicio el ventilador esta estable y al mínimo. Lo tomo como normal pero me gustaria saber si os pasa también. Gracias!


Yo creo que es normal,a mi tambien me ha pasado jugando,pero es normal que algo suene cuando ejecuta los juegos a 4K
Sotom
Adicto
342 mensajes
desde mar 2010
Los problemas vienen de la edición normal o la project scorpio?
jugonazo
MegaAdicto!!!
522 mensajes
desde feb 2012
Editado 1 vez. Última: 9/11/2017 - 15:32:03 por jugonazo.
AlbertX escribió:La mia se murio, no enciende nada, la use 2 horas no jugue mas que a un par de juegos de 360 un viejo xbox arcade live, la apague (imagino queda en estanby bajando cosas) y listo la fui a enceder la noche siguiente y muerta completamente.


Una pena compañero,lo siento!!era la scorpio edition??me imagino que te daran una nueva
Yo creo que los fallos sera independiente que sea la normal o la scorpio.
1, 2, 3, 4, 550