Fallos y Problemas tecnicos XBOX ONE X

xuxe29288 escribió:
magico11 escribió:
xuxe29288 escribió:A mi me han jodido la campaña de Hunk en RE 2... tenía el helicoptero ahí y...... plufff. Pantalla negra. [burla3]

Y tienes que venir a un post de problemas tecnicos a poner un Spoiler , Gracias hombre :-?


Hace 21 años que se sabe en el medio de transporte que escapa Hunk. Eso no es un Spoiler. No me he pasado su campaña del Remake pero es obvio que será igual que en RE original de 1998, así que es un dato del juego de 1998 lo que comento. Quizás se escapa en moto de agua, quien sabe. Si has vivido en una torre encerrado 21 años, no tienes ni puta idea de RE no es mi problema. Has tenido 21 años para saber que Hunk se pira con helicoptero. Es como si viene uno ahora en el 2019 que le cuentan que King Kong (peli de 1933) se sube en el Empire State y dice que es Spoiler. Jajajajaja

Acuéstate

el que ha vivido encerrado yo creo que eres tu
oscar_fv escribió:Ya funciona. Bieeeeen

No hace falta un hard reset no ?
es que generacion xbox dice que es la solución pero me da que se les ha ido un poco
Grinch escribió:
oscar_fv escribió:Ya funciona. Bieeeeen

No hace falta un hard reset no ?
es que generacion xbox dice que es la solución pero me da que se les ha ido un poco

Nada. Funciona directo
le hice un hard reset y ya funciona
Grinch escribió:
oscar_fv escribió:Ya funciona. Bieeeeen

No hace falta un hard reset no ?
es que generacion xbox dice que es la solución pero me da que se les ha ido un poco


Esa web no suele acojonar, más que ayudar ?
Los flipaos de los de Generación Xbox dicen que es la pantalla de la muerte xD Madre mía que tremendistas...
Funciona perfectamente, ahora a ver qué nos regalan
Me carga los juegos,pero el botón guía queda muerto
Pues yo he perdido todas las partidas guardadas, tanto locales como en la nube...
@ajopedo no jodas.
Yo ni siquiera la he encendido por cobardía pura.
Me estás diciendo que mis partidas se ha ido todas a la MIERDA????? [agggtt]
ithan_87 escribió:Los flipaos de los de Generación Xbox dicen que es la pantalla de la muerte xD Madre mía que tremendistas...

Si , se han pasado bastantr el titular es mas alarmista que tranquilizador. No ha ayudado mucho.

Bueno ya esta arreglado asi que a viciar
Lammothh escribió:@ajopedo no jodas.
Yo ni siquiera la he encendido por cobardía pura.
Me estás diciendo que mis partidas se ha ido todas a la MIERDA????? [agggtt]

Yo es que pensando que me había quedado sin consola la he restablecido, me imagino que las partidas locales las he perdido ahí y que las de la nube todavía no lo han arreglado...
@ajopedo las locales las has perdido pero las de la nube no......joder eso sería un putadón.
Actualización
Tras más de dos horas de desconcierto y esperas, parece que el servicio de Xbox Live se ha restablecido y la mayor parte de los usuarios podrán acceder a Xbox One normalmente. Tal como comunica el soporte de Xbox, el problema que afecta al login y la recuperación de los datos parece haberse solventado.


Pues parece que ya está
Lammothh escribió:@ajopedo las locales las has perdido pero las de la nube no......joder eso sería un putadón.

Por ahora ni en la nube las tengo... A ver si lo arreglan para mañana...

Edito: ya tengo todo de nuevo!!
Yo esta tarde he notado que al darle al botón grande el dash no reaccionaba, he reiniciado y ya iba perfecto.
ajopedo escribió:
Lammothh escribió:@ajopedo las locales las has perdido pero las de la nube no......joder eso sería un putadón.

Por ahora ni en la nube las tengo... A ver si lo arreglan para mañana...

Edito: ya tengo todo de nuevo!!

Es que nunca las dejaste de tener. Simplemente no podía cargarlas
oscar_fv escribió:
Emphassis escribió:Bueno vandal y compañia ya tienen trabajo para unos dias.

Si. Como lo de que la version de pro a 1080p en el kingdom es la version mas estable del juego... jajaja


Son para darles de comer a parte la verdad.
BILBOKOA escribió:Joder, ¡qué susto! Iba a venir al foro a cargame en todo porque mi XBOX ONE X comprada el 21 de septiembre de 2018 había (supuestamente) muerto, pero no, no ha muerto, lo que ha muerto es el LIVE, Microsoft al completo, potrque vaya PETADA... :O

Me pasa exactamente igual: enciende normal, llega el inicio de sesión y te dice ¡Hola tunombre! y ahí se queda, en una pantalla completametne en negro. Si enciendo el mando, dejándolo pulsado me sale la pantalla de "Apagar consola" y "Apagar mando", pero nada más. Si pulso el botón de inicio par que salga el menú, a veces sale, a vaces sale y desparece o ni sale. Y cuando sale, no puedo hacer nada, no puedo navegar por el menú.

Yo la tengo conectada por wifi, osea que, tendría que apagar el wifi del router, cosa que no voy a hacer, porque al saber lo que pasa, pues a esperar. No me importa. Es lo que hay.

Y como dicen por ahí, no me carga ni la web de soporte de XBOX...

La petada es de campeonato. Antes de venir aquí, he mirado en Google, y en la web downdetector ya he visto que algo pasaba, porque los guiris estan describiendo en los comentarios exactamente lo mismo que todos nosotros aquí:

https://downdetector.com/status/xbox-live

La petada es de las buenas, ya veremos qué ha pasado.

Una cosa, ayer la consola ya daba problemas. También hubo muchos reportes en downdetector, y a mí ayer, la pestaña de Game Pass ya por la tarde no me cargaba, decía "En estos momentos no se puede...".

Tampoco aparecía, en la página principal, el cuadradito de la derecha, el que abajo pone "anuncio". Y en algunos momentos tampoco me cargaba ni la pestaña Comunidad, ni la de Mixer, y en la pestaña de Store, apareceía todo a medio cargar... Y jugando al Rise of The Tomb Raider, no saltaban los notificaciones de los logros obtenidos, etc.

Pero lo de hoy es PETADA histórica.

Y me alegro que sea eso. Estaba 100% convencido de que mi XBOX ONE X había muerto...

En fin, a ver cuando lo arreglan.
Joder que susto! Enciendo la consola y de repente después de poner hola y mi nombre se queda la pantalla en negro, he reseteado la configuración de video para que funcione a 640x480 y varias cosas más que recomendaban en el "troubleshooting", y nada, ya estaba pensando si llamar al sat o intentar tirar de garantia en Amazon ya que la consola tiene un par de meses.


Ahora volveré a probar a ver si ya funciona todo, el router no lo puedo apagar porque joderia a todos en casa, pero a una mala puedo bloquear el acceso a internet de la consola desde la configuración del router.

Supongo que son cosas del "always online".

Saludos.
a nosotros nos pasa últimamente que falla algo al leer discos y pone que está sucio... el otro día con el RE2 sin ir más lejos y es que era nuevo!
No han dado una explicación ni nada????


La cagan y no piensan en darnos algo de información????
NEWREGALO escribió:No han dado una explicación ni nada????


La cagan y no piensan en darnos algo de información????

¿Y qué pretendes? A mi me vale con que ya esté solventado. No seáis tan tremendistas que por unas horas que dejéis los videojuegos de lado, no os va a pasar nada...
ithan_87 escribió:
NEWREGALO escribió:No han dado una explicación ni nada????


La cagan y no piensan en darnos algo de información????

¿Y qué pretendes? A mi me vale con que ya esté solventado. No seáis tan tremendistas que por unas horas que dejéis los videojuegos de lado, no os va a pasar nada...

No veo que tiene que ver una cosa con la otra

Si estás dando un servicio y por lo que sea tienes un problema, lo lógico es arreglarlo y comunicar el por qué de dicho "problema"

No estoy pidiendo la cabeza de nadie, ni que me regalen nada, solo saber que ha pasado, no lo veo raro ¬_¬
ithan_87 escribió:
NEWREGALO escribió:No han dado una explicación ni nada????


La cagan y no piensan en darnos algo de información????

¿Y qué pretendes? A mi me vale con que ya esté solventado. No seáis tan tremendistas que por unas horas que dejéis los videojuegos de lado, no os va a pasar nada...

Pues nada que deje de funcionar cuando quiera, que a esté señor le da igual
iNFeRNuS360 escribió:
ithan_87 escribió:
NEWREGALO escribió:No han dado una explicación ni nada????


La cagan y no piensan en darnos algo de información????

¿Y qué pretendes? A mi me vale con que ya esté solventado. No seáis tan tremendistas que por unas horas que dejéis los videojuegos de lado, no os va a pasar nada...

Pues nada que deje de funcionar cuando quiera, que a esté señor le da igual

Es que solo ha dejado de funcionar una vez... A mi jamás me había pasado.
A mí tampoco me había pasado nunca. Intenté solucionarlo reseteando la consola y conservando los juegos, pero no resultó, seguía la maldita pantalla negra. Al final hice un reset completo y la restauré de fábrica. Con esto ya va todo perfecto. La malo es que me ha tocado descargar de nuevo los juegos e instalarlos, pero bueno, la deje enchufada esta noche y esta mañana ya tenía todo descargado.
Pero sabemos que pasó? Ayer alucine, pensaba que habia petado la xbox, muy raro todo. Espero que hoy todo haya vuelto a la normalidad.
xhakarr escribió:Pero sabemos que pasó? Ayer alucine, pensaba que habia petado la xbox, muy raro todo. Espero que hoy todo haya vuelto a la normalidad.

Major Nelson dijo ayer en Twitter que había sido un problema causado por una actualización en los servidores de Live y que para arreglarlo estaban restaurando la versión anterior del software.

https://twitter.com/majornelson/status/ ... 39072?s=19
MMiX escribió:
xhakarr escribió:Pero sabemos que pasó? Ayer alucine, pensaba que habia petado la xbox, muy raro todo. Espero que hoy todo haya vuelto a la normalidad.

Major Nelson dijo ayer en Twitter que había sido un problema causado por una actualización en los servidores de Live y que para arreglarlo estaban restaurando la versión anterior del software.

https://twitter.com/majornelson/status/ ... 39072?s=19


Gracias! A ver no tengo npi, pero es muy raro que no vayan los servers del live y la xbox se quede en negro.... vaya historias mas raras xD
xhakarr escribió:
MMiX escribió:
xhakarr escribió:Pero sabemos que pasó? Ayer alucine, pensaba que habia petado la xbox, muy raro todo. Espero que hoy todo haya vuelto a la normalidad.

Major Nelson dijo ayer en Twitter que había sido un problema causado por una actualización en los servidores de Live y que para arreglarlo estaban restaurando la versión anterior del software.

https://twitter.com/majornelson/status/ ... 39072?s=19


Gracias! A ver no tengo npi, pero es muy raro que no vayan los servers del live y la xbox se quede en negro.... vaya historias mas raras xD


Fijate que si desconectabas la XBOX de internet podias jugar sin problema....
Yo ayer estuve como un compañero, pensé que se me había petado la consola, alucine, proque estuve jugando, si se puede decir jugar al cod y vi que la conexión fallaba y mucho, e doy al boton blanco y cuando le doy al A el personaje saltaba, y yo, que??

Y la apagué y encendi y hasta costaba encenderla, luego a la noche vi que fue un error global y me quedé más tranquilo.
La petada gorda fue ayer 30, pero el 29 yo ya noté problemas. Y otra cosa, que no sé si os pasa a vosotros o no, y es que no me funciona Windows Update. Ya no actualiza, siendo el día 29 la última vez. Si le fuerzo yo a buscar actualización, tras un rato largo, dice que ha sido imposible comunicarse con los servidores.

Tampoco funciona al buscar actualizaciones en la Micosoft Store. Le das y nada, se queda eternamente buscando.

Ayer ya no funcionaba. Hoy sigue sin funcionar... no sé si tendrá algo que ver o no, pero es mucha casualidad.
BILBOKOA escribió:La petada gorda fue ayer 30, pero el 29 yo ya noté problemas. Y otra cosa, que no sé si os pasa a vosotros o no, y es que no me funciona Windows Update. Ya no actualiza, siendo el día 29 la última vez. Si le fuerzo yo a buscar actualización, tras un rato largo, dice que ha sido imposible comunicarse con los servidores.

Tampoco funciona al buscar actualizaciones en la Micosoft Store. Le das y nada, se queda eternamente buscando.

Ayer ya no funcionaba. Hoy sigue sin funcionar... no sé si tendrá algo que ver o no, pero es mucha casualidad.


La hostia... hasta los servicios del propio windows [flipa]
yo acabo de probar windows update y funciona correctamente me ha bajado un actualización y ahora esta instalando, también me funcionan las actualizaciones de la store y el acceso a cuentas en windows 10.

Imagen

y en la X esta mañana he bajado el hellblade y he estado jugando al horizon 4.

Prueba por si se hubiera arreglado y fuera algo puntual.
Pues a mí no me funciona nada. El 29 fue el última día que funcionó. Ni va Windows Update, ni va al buscar actualizaciones en la Microsoft Store...

Imagen
que raro, mira para que veas que incluso si le vuelvo a dar me dice que ya esta actualizado y no reporta error de conexión.

Imagen

Que proveedor de internet usas? no sea un problema de acceso a red por parte de ellos con los servidores de microsoft.
Estoy con Orange. Y el problema empezó ayer.. El día 29, como siempre, al encender el ordenador, se actualizó, como se puede ver en la imagen. Pero ayer, ya nada. Hoy, tampoco. Demasiada casualidad...
lo anterior era por adamo en el sobremesa, ahora he probado por movistar con el portatil y también funciona correctamente tanto update, como las actualizaciones de la store y acceso a cuentas.

Imagen

no se es raro, quizá sea tema cdel acceso de algunos ISP con los servidores de microsoft. :-?
Pues a mí todavía no me va bien. Conectado a internet para poder jugar al Resident Evil digital. Me hace unas cosas rarísimas, se me sale solo al Dash tras pantallazo negro que tras un min va todo correcto hasta la próxima vez que lo haga. Me hace pasado 2 veces.
yo al menos con horizont 4 y hellblade en la X no he notado nada raro esta mañana hasta prácticamente la 14:00 que es cuando he dejado de jugar, en media hora llega el crio de la universidad y se pondrá a jugar al RE2 si lo oigo maldecir en Arameo os digo... que eso es que algo le va mal xD
Yo ayer puse el RE2 un rato a las 21:00 y no tuve ningún problema
En fin, que no sé, pero no me voy a volver loco. Si quiere arreglarse, ya se arreglará, pero ayer, día 30, dejó de funcionar y así sigue. No se puede conectar, dice, a los servicios de actualización, y por tanto Windows Update está inutilizable desde ayer.

Como digo, no me como más la cabeza. Si se quiere arreglar, que se arregle, y sinom que le den. Acaso, ¿qué puede hacer uno? Nada.

Buenas tardes.

P.D. He comprobado una cosa. Me ido al Office 2016 y activado las actualiaciones (las tengo desactivadas, proque me gusta actualizar a mano, no quiero nada automático, siempre que pueda ser), le he dado a bucar actualizaciones y me ha actualizado el Office 2016 sin problemas. Eso sí que em funciona.

[Actualizado] Por otro foros, he comunicado con gente que le pasa lo mismo, que no le va Windows Update y tienen operadores diferentes al mío, que es Orange. En fin, esperemos que se arregle cuanto antes.
¿A los que os pasa lo de la desincronización de mandos al final habéis tenido que enviar la consola al SAT para que se solucione?
corto y pego lo que he escrito em el post de los mandos.

No hay manera, cada unos 5 ó 10 minutos se desconectan los mandos.

He probado todo menos restaurar de fábrica. Quitar todos los paratos electrónicos cerca de la consola (ps4, impresora, pórtatil, móvil..), apagar el router, desactivar la vibración del mando( me dí cuenta que las dos últimas veces que se desconecto estaba vibrando).. y el problema persiste.

¿tengo que empezar a pensar que es problema de hardware?

Es una One X del pack forza comprada en octubre en amazon y no me hace mucha gracia tirar de garantia, porque por lo demás va perfeta, pero empiezo a pensar que no va a quedar más remedio.

Salvo que sea interferencias con algún aparato de los vecinos no se me ocurre otra cosa. Con el wifi analizer me sale un "direct 2b fire tv" que me tiene mosca.

edito: me acabo de dar cuenta de otro problema asociado a los mandos, y es que si conecto auriculares el sonido se entrecorta, pero sólo si los tengo conectados de manera inalámbrica, si conecto por cable no pasa.
BILBOKOA escribió:En fin, que no sé, pero no me voy a volver loco. Si quiere arreglarse, ya se arreglará, pero ayer, día 30, dejó de funcionar y así sigue. No se puede conectar, dice, a los servicios de actualización, y por tanto Windows Update está inutilizable desde ayer.

Como digo, no me como más la cabeza. Si se quiere arreglar, que se arregle, y sinom que le den. Acaso, ¿qué puede hacer uno? Nada.

Buenas tardes.

P.D. He comprobado una cosa. Me ido al Office 2016 y activado las actualiaciones (las tengo desactivadas, proque me gusta actualizar a mano, no quiero nada automático, siempre que pueda ser), le he dado a bucar actualizaciones y me ha actualizado el Office 2016 sin problemas. Eso sí que em funciona.

[Actualizado] Por otro foros, he comunicado con gente que le pasa lo mismo, que no le va Windows Update y tienen operadores diferentes al mío, que es Orange. En fin, esperemos que se arregle cuanto antes.


Si te actualiza office por separado, te tendria que funcionar windows update y las actualizaciones de la store, ya que dependen de los mismos servidores, ejecuta la herramienta de diagnostico de windows update que facilita microsoft para ver si te detecta algún fallo o corrupción y lo repara.

http://go.microsoft.com/fwlink/?LinkId=231149

tras ejecutar, una vez que termine reinicia el pc y comprueba el funcionamiento de windows update.


Si tras ello ya te funciona pues nada, si no prueba lo siguiente:

-ejecuta "símbolo del sistema" como administrador (escribe CMD en el recuadro de abajo a la izquierda que queda junto al icono de inicio y te saldrá como resultado, pulsa botón derecho sobre el para seleccionando y elige "ejecutar como administrador") .
- una vez en el simbolo de sistema, escribe en el lo siguiente linea a linea (pulsa ENTER al finalizar cada linea)

DISM.exe /Online /Cleanup-image /Scanhealth

DISM.exe /Online /Cleanup-image /Restorehealth

Sfc /Scannow

Cada vez que introduzcas una linea el proceso puede tardar un poco en finalizar por lo que espera que finalice antes de meter la siguiente linea.
Perdona que lo escriba asi pero quizá en un futuro pueda servirle a otro que no tenga los mismo conocimientos.

Si aun tras esto no te lo repara es rarisimo lo que te pasa, yo he vuelto a comprobar pero sigue funcionando y si me dices que office te actualiza, no se me ocurre ahora mismo nada mas.
Kar3ll3n escribió:¿A los que os pasa lo de la desincronización de mandos al final habéis tenido que enviar la consola al SAT para que se solucione?
corto y pego lo que he escrito em el post de los mandos.

No hay manera, cada unos 5 ó 10 minutos se desconectan los mandos.

He probado todo menos restaurar de fábrica. Quitar todos los paratos electrónicos cerca de la consola (ps4, impresora, pórtatil, móvil..), apagar el router, desactivar la vibración del mando( me dí cuenta que las dos últimas veces que se desconecto estaba vibrando).. y el problema persiste.

¿tengo que empezar a pensar que es problema de hardware?

Es una One X del pack forza comprada en octubre en amazon y no me hace mucha gracia tirar de garantia, porque por lo demás va perfeta, pero empiezo a pensar que no va a quedar más remedio.

Salvo que sea interferencias con algún aparato de los vecinos no se me ocurre otra cosa. Con el wifi analizer me sale un "direct 2b fire tv" que me tiene mosca.

edito: me acabo de dar cuenta de otro problema asociado a los mandos, y es que si conecto auriculares el sonido se entrecorta, pero sólo si los tengo conectados de manera inalámbrica, si conecto por cable no pasa.

Te toca mandarla al sat...yo ya pasé por ese calvario. Y cuando me llegó me pasó yn par de veces más y no ha vuelto a suceder
Kar3ll3n escribió:¿A los que os pasa lo de la desincronización de mandos al final habéis tenido que enviar la consola al SAT para que se solucione?
corto y pego lo que he escrito em el post de los mandos.

No hay manera, cada unos 5 ó 10 minutos se desconectan los mandos.

He probado todo menos restaurar de fábrica. Quitar todos los paratos electrónicos cerca de la consola (ps4, impresora, pórtatil, móvil..), apagar el router, desactivar la vibración del mando( me dí cuenta que las dos últimas veces que se desconecto estaba vibrando).. y el problema persiste.

¿tengo que empezar a pensar que es problema de hardware?

Es una One X del pack forza comprada en octubre en amazon y no me hace mucha gracia tirar de garantia, porque por lo demás va perfeta, pero empiezo a pensar que no va a quedar más remedio.

Salvo que sea interferencias con algún aparato de los vecinos no se me ocurre otra cosa. Con el wifi analizer me sale un "direct 2b fire tv" que me tiene mosca.

edito: me acabo de dar cuenta de otro problema asociado a los mandos, y es que si conecto auriculares el sonido se entrecorta, pero sólo si los tengo conectados de manera inalámbrica, si conecto por cable no pasa.

¿Tienes cerca de la consola una Nintendo Switch o algún otro aparato con Bluetooth? Si tienes la Switch debes apagarla del todo o quitar la consola del dock para alejarla de la Xbox.

A mí me pasaba muy frecuentemente y desde el mismo momento en que apago la Switch por completo no me ha vuelto a suceder en un par de semanas
Parece que vuelve a haber problemas como ayer, aunque no tan bestias...la página de estatus de xbox así lo dice. Me ha echado de una partida...pero he podido volver a conectar al rato.
gracias por responder

@reyptor

Apagué por completo la consola y he estado jugando dos horas sin problema, con auriculares conectados y todo perfecto... la única diferencia con la sesión anterior es que conecte la tele por cable al router en vez por wifi, pero dudo que tenga que ver.
Prefiero que la consola reviente, antes que estos "pequeños" fallos que ocurren un dia sí y dos no, sin saber cual es la causa.
Voy a aguantar 1 ó 2 semanas más, y si no haré como dices, aunque antes de SAT hablaré con Amazon

@harold walker

No tengo Switch,y salvo la tele, a la que he desactivado el wifi direct, he probado a desenchufar y alejar todo aparato electrónico.

El primer mes de tener la consola me sucedió dos veces en dias diferentes, que el mando se apago, pero fue volver a presionar el botón y seguir funcionando sin problema, así que no le dí mayor importancia. Hasta la semana pasada que ya parece que esta empezando a petar, y sólo se me ocurre que sea hardware, o interfiera con algún aparato del vecino.
Pues sí, no es como lo de ayer, ni mucho menos, pero seguimos con un LIVE con problemas e inestable. Problemas que empezaron el dia 29 y que siguen sin solucionarse del todo.
3319 respuestas