Errores y averías.

Ofertas en PcComponentes: Top Verano y PcCom Days
Fleishmann escribió:@lichis

Si, un correo idéntico al de la primera Deck


Sí, yo también lo he recibido. Todavía no está operativo, así que imagino que GLS recogerá el envío esta tarde y entre el miércoles y el jueves de la semana que viene estará aquí. Si se cumplen los plazos, al final serán entre dos semanas y media y tres semanas desde que se inicia el proceso hasta que se recibe el reemplazo. ¡A ver si la Deck que nos viene funciona bien!
También quiero dejar constancia que yo si abrí la consola e intenté varias cosas para reparar el botón L1 sin éxito y no ha afectado en nada al proceso de RMA.

Creo que salvo que la líes muchísimo no afecta. Vamos que echarán un vistazo para comprobar que esté todo entero y como mucho la encienden y verifican el error reportado (igual ni eso).
Los que abrís ticket lo abrís en castellano o en inglés ...
Porque yo lo abrí en Castellano y parece que les cuesta la vida contestar.

A las 5:00 de la mañana me contestaron para que probará unas cosillas
Pues yo no tengo correo de Valve todavía.

@colchonerox Yo escribí en castellano, contestaron en inglés y seguí en inglés.
Otro que acaba de recibir el correo de Valve del envío de la Deck de reemplazo (como comenta el compañero, aun no está operativo el seguimiento).

Si todo va bien supongo que el jueves que viene debería llegar. Esperemos que lleguen todas bien!
Viendo que hemos recibido hoy el correo de reenvío todos, lo mismo Valve lo hace todo el mismo día, envíos de reemplazos y envíos de consolas nuevas. De hecho, viendo la hora a la que envían los correos de los reemplazos (los nuestros) es posible que hasta esto condicione el número de consolas que envían por la tarde a las personas que todavía no han recibido la suya. Esto es una teoría mía, pero no parece descabellado.

@colchonerox yo escribí en castellano y me contestaron educadamente con un mensaje traducido automáticamente que no tenían personas disponibles para atenderme en mi idioma, pero que intentarían atenderme de la mejor manera posible, y seguimos en inglés.
Fleishmann escribió:También quiero dejar constancia que yo si abrí la consola e intenté varias cosas para reparar el botón L1 sin éxito y no ha afectado en nada al proceso de RMA.

Creo que salvo que la líes muchísimo no afecta. Vamos que echarán un vistazo para comprobar que esté todo entero y como mucho la encienden y verifican el error reportado (igual ni eso).


Pues entonces igual me animo a mirar si solo está la faja mal conectada o la avería está en la placa base. En mi caso no funciona el L3, pero el click del pulsador si que lo hace
Fleishmann escribió:También quiero dejar constancia que yo si abrí la consola e intenté varias cosas para reparar el botón L1 sin éxito y no ha afectado en nada al proceso de RMA.

Creo que salvo que la líes muchísimo no afecta. Vamos que echarán un vistazo para comprobar que esté todo entero y como mucho la encienden y verifican el error reportado (igual ni eso).

Buenas, a mí me funcionan todos los botones y sticks perfectos pero tengo dos detalles.

El botón l1 al diferencia de R1 está un poco salido en su lado derecho y más metido en el izquierdo, en vez de estar a ras de la consola como me pasa en el R1. Funcionar funciona pero...abriéndola crees que puedo ajustarlo bien apretando o aflojando algún tornillo? ¿Cómo se ajusta ese botón desde dentro de la consola cuando la abres?

También he visto que los sticks se pueden sacar facilmente, mi stick izquierdo hace un "pequeñito" roce con algo cuando lo muevo a veces, es tan pequeño que no se nota al jugar pero si puedes llegar a oirlo un poco cuando hay total silencio, y me gustaría sacar el stick a ver si es que roza con un cable o algo cuando se mueve.

El tema es...¿tú crees que sacar un stick o tocar el botón r1 me dará problemas con la garantía?.

No tengo pensado tocar nada más.

Y también quería saber si para tocar cualquiera de estas dos cosas hace falta desconectar la pestaña de la batería por dentro o simplemente con quitar la tapa de la Deck y algún tornillo es seguro y basta.
@Jester_Box

El L1 y R1 tienen un tornillo que se puede sacar y poner y quitar, apretar o aflojar y afecta a su recorrido. Está por debajo del canto interno del botón. Yo también probé a mirar debajo de los gatillos (que tienen algo mas de truqui para desengancharlos pero viendo el video de ifixit es sencillo) y ahi tienes su botón interior que es empujado por la pieza de plástico exterior, que creo que es lo que no funcionaba en mi unidad . También quité los sticks y es chupado, imposible romperlos. De todas formas si notas roce, desde mi ignorancia lo más probable es que sea algo intrínseco al propio stick pero es tan fácil como sacar y mirar.

Yo hice todo eso sin desconectar la batería. Es más probé el botón interno del L1 con ella encendida para ver que no rulaba. Entendí que eso es mas para tocar conexiones, ssd, y demás. Quizás fue una imprudencia. Si que usé una pulsera antiestática.

Como decía antes, para mi mientras no rompas nada muy evidente y yendo con un poco de cuidado, no tienen porqué poner pegas.

Mi intención era ahorrarles a ellos un RMA.

Otra cosa es la gente que nunca ha abierto nada, cambiado pastas, limpiado y demás, que obviamente no deberían empezar por una Deck nueva.
Fleishmann escribió:@Jester_Box

El L1 y R1 tienen un tornillo que se puede sacar y poner y quitar, apretar o aflojar y afecta a su recorrido. Está por debajo del canto interno del botón. Yo también probé a mirar debajo de los gatillos (que tienen algo mas de truqui para desengancharlos pero viendo el video de ifixit es sencillo) y ahi tienes su botón interior que es empujado por la pieza de plástico exterior, que creo que es lo que no funcionaba en mi unidad . También quité los sticks y es chupado, imposible romperlos. De todas formas si notas roce, desde mi ignorancia lo más probable es que sea algo intrínseco al propio stick pero es tan fácil como sacar y mirar.

Yo hice todo eso sin desconectar la batería. Es más probé el botón interno del L1 con ella encendida para ver que no rulaba. Entendí que eso es mas para tocar conexiones, ssd, y demás. Quizás fue una imprudencia. Si que usé una pulsera antiestática.

Como decía antes, para mi mientras no rompas nada muy evidente y yendo con un poco de cuidado, no tienen porqué poner pegas.

Mi intención era ahorrarles a ellos un RMA.

Otra cosa es la gente que nunca ha abierto nada, cambiado pastas, limpiado y demás, que obviamente no deberían empezar por una Deck nueva.


Yo lo que mas he montado y desmontado es un pc, me he comprado el pack de ifixit pro, ya sabes el que usan en su video oficial con la deck, asi que bueno el tipico miedo con la deck por ser un aparato tan querido esta ahi, pero no creo que haya problema.
A mi como estas cosas no me dan el mas mínimo miedo y me encanta trastear y mejorar las cosas. Yo el mismo día que me llego, ya hace un mes, le cambie pasta térmica por la mejor del mercado (para mi), le puse un ssd 2242 de 2tb sabrent, adaptanto el puerto y limando la parte del tornillo en el que iba el 2230, y ademas cambie los muelles por unos mejores y mas duros de los botones L2 y R2. Y al que se anime le tengo que dar un aviso.. ojo con quitar y poner muchas veces los tornillos, por que el plastico se va gastando y luego no hacen fuerza. Y ojo, que no hablo de destornillar 20 veces, no, a la que lo hagas 2/3 veces hasta luego!
Muy buenas, a ver si alguien más le pasa lo siguiente.

Hace poco que la tengo, pero todos los juegos menos uno no me sincronizan las partidas con Steam, si vuelvo al pc allí si tengo la partida guardada, pero en todos los juegos que ejecuto con la Steam Deck no tienen mi partida aunque sí que dice que aparece como sincronización correcta.

El único que mantiene mi partida es Celeste.

¿Alguien más?
Os pasa que en modo escritorio se desconfiguran muy a .menudo los trackpad y al principio el boton derecho e izquierdo del ratón se simulan apretando los trackpad, y de pronto pasan a ser los gatillos L2 y R2 cuando les da la gana?
rafa-lito escribió:Os pasa que en modo escritorio se desconfiguran muy a .menudo los trackpad y al principio el boton derecho e izquierdo del ratón se simulan apretando los trackpad, y de pronto pasan a ser los gatillos L2 y R2 cuando les da la gana?

Funcionan de una manera si steam esta abierto y de otra si no. Y si tienes steam en modo conectado y arrancas sin wifi steam no se abre automaticamente.
RRuco1981 escribió:
rafa-lito escribió:Os pasa que en modo escritorio se desconfiguran muy a .menudo los trackpad y al principio el boton derecho e izquierdo del ratón se simulan apretando los trackpad, y de pronto pasan a ser los gatillos L2 y R2 cuando les da la gana?

Funcionan de una manera si steam esta abierto y de otra si no. Y si tienes steam en modo conectado y arrancas sin wifi steam no se abre automaticamente.


A mí me pasa en cualquier momento en el escritorio, incluso en Steam en medio de mi biblioteca, de pronto se cambia la configuración. Todo esto en modo escritorio, claro
Hola! Estoy un poco preocupado porque me he dado cuenta que la respuesta háptica en mi caso es mucho más marcada, por no decir el doble o el triple, en el trackpad derecho con respecto al izquierdo. Tampoco la noto igual en la sensación que me da, más allá de la potencia me refiero. Se nota muchísimo al arrancar la deck cuando hace esa vibración y sonidito. Y en la prueba de la sección de controles lo mismo. ¿Me podéis confirmar si en vuestro caso ocurre lo mismo por favor o solo me pasa a mi? Gracias [tomaaa]
caf escribió:Hola! Estoy un poco preocupado porque me he dado cuenta que la respuesta háptica en mi caso es mucho más marcada, por no decir el doble o el triple, en el trackpad derecho con respecto al izquierdo. Tampoco la noto igual en la sensación que me da, más allá de la potencia me refiero. Se nota muchísimo al arrancar la deck cuando hace esa vibración y sonidito. Y en la prueba de la sección de controles lo mismo. ¿Me podéis confirmar si en vuestro caso ocurre lo mismo por favor o solo me pasa a mi? Gracias [tomaaa]


A mi también me pasa pero lo achaco a que el trackpado derecho está configurado como ratón y el izquierdo como otra cosa. De hecho si en el trackpad derecho le das rápido, aún sin tocarlo, sigue vibrando un segundo o dos, imitando la inercia que cogería una bola de ratón por ejemplo.
caf escribió:Hola! Estoy un poco preocupado porque me he dado cuenta que la respuesta háptica en mi caso es mucho más marcada, por no decir el doble o el triple, en el trackpad derecho con respecto al izquierdo. Tampoco la noto igual en la sensación que me da, más allá de la potencia me refiero. Se nota muchísimo al arrancar la deck cuando hace esa vibración y sonidito. Y en la prueba de la sección de controles lo mismo. ¿Me podéis confirmar si en vuestro caso ocurre lo mismo por favor o solo me pasa a mi? Gracias [tomaaa]

No te preocupes es así en todas las Deck.
(mensaje borrado)
Ahora que hace poco que se ha comentado he estado probando los Trackpad más en profundidad y el izquierdo veo que como roza un poquito con los lados. Funciona perfectamente pero al hacer el "click" se nota como que roza con algo. El derecho va perfecto. Supongo que esto es un fallo de hardware porque con la consola apagada lo hace igualmente... Pero teniendo 2 años de garantía paso de enviarla por este motivo por el momento viendo la escasez...
@pabloc @anavas44 Entonces ya me quedo tranquilo, muchas gracias por las respuestas. No sé porque me da la impresión que es mejor tirar de RMA lo antes posible cuando algo no funciona correctamente, pero será paranoia mía. A seguir disfrutandola entonces [beer]
Buenas gente.
Hay algun "check list" de cosas a comprobar para cuando la consola me llegue la semana que viene?
Bueno pues me la voy a jugar y el domingo voy a hacer tres cosas con la Deck.
1- Le cambiaré la pasta térmica y le pondré la noctua nth2
2- Le sacaré los sticks y revisaré porque hacen un pequeño ruidito de roce sobre todo al mover el izquierdo
3- intentaré ajustar algo los tornillos del botón l1, el cual sobre sale de más en el lado derecho y está más metido de lo normal en su lado izquierdo.

Paso de mandarla a RMA porque tengo el ventilador bueno y pantalla sin fugas de luz, así que prefiero abrirla yo.

Para abrirla usaré el pack de reparación ifixit pro y me pondré la pulsera para la electricidad electrostática.
Jester_Box escribió:Bueno pues me la voy a jugar y el domingo voy a hacer tres cosas con la Deck.
1- Le cambiaré la pasta térmica y le pondré la noctua nth2
2- Le sacaré los sticks y revisaré porque hacen un pequeño ruidito de roce sobre todo al mover el izquierdo
3- intentaré ajustar algo los tornillos del botón l1, el cual sobre sale de más en el lado derecho y está más metido de lo normal en su lado izquierdo.

Paso de mandarla a RMA porque tengo el ventilador bueno y pantalla sin fugas de luz, así que prefiero abrirla yo.

Para abrirla usaré el pack de reparación ifixit pro y me pondré la pulsera para la electricidad electrostática.

Haz fotos de todos si puede ser y me interesarían ver por completo los joystick sin la seta quitado .
Ves poniendo impresiones y no vas comentando.
Muchas gracias y paciencia y con cuidado !
Los rma por qué están siendo principalmente?
Buenas, acabo de ver el siguiente vídeo. Que opináis al respecto. Creeis que ha perdido calidad de ensamble o fabricación respecto a las primeras unidades?

wickman escribió:Los rma por qué están siendo principalmente?


Hay de todo un poco. Como en botica.
Pues nada, al final tendré que mandar la mia. El problema del joystick ha ido a más y hoy de repente el derecho tiene un drifting que no se puede salvar aumentando la Dead zone. Les he mandado un vídeo para que pasen directos a la acción y se dejen de chorradas de "prueba esto".

Ojalá tenerla para antes del 29 de Mayo, que me voy de viaje, pero lo dudo. ¿Han mejorado los plazos?

Saludos.
conandc escribió:Pues nada, al final tendré que mandar la mia. El problema del joystick ha ido a más y hoy de repente el derecho tiene un drifting que no se puede salvar aumentando la Dead zone. Les he mandado un vídeo para que pasen directos a la acción y se dejen de chorradas de "prueba esto".

Ojalá tenerla para antes del 29 de Mayo, que me voy de viaje, pero lo dudo. ¿Han mejorado los plazos?

Saludos.

Yo, si la recibo el jueves, serán dos semanas y algo desde que la envié. Si se dan maña con la burocracia creo que tienes posibilidades de tenerla para esa fecha.
CyberNoise escribió:Buenas, acabo de ver el siguiente vídeo. Que opináis al respecto. Creeis que ha perdido calidad de ensamble o fabricación respecto a las primeras unidades?


Esto es en serio?
Solo tiene 2 unidades y las 2 con los mismos fallos y con esto quiere demostrar que se ha perdido calidad?

Vaya nivel Maribel. [looco]
Menuda soplapollez de vídeo.
CyberNoise escribió:Buenas, acabo de ver el siguiente vídeo. Que opináis al respecto. Creeis que ha perdido calidad de ensamble o fabricación respecto a las primeras unidades?



Gilipolleces para buscar unos clics
Pues ya me llegó el reemplazo, y para mi sorpresa no tiene errores. Estaba acojonado por si me mandaba otra defectuosa, o si tendría problemas con el paquete como otros compañeros están teniendo (materiales peligrosos,paquetes perdidos,etc), pero nada, todo perfecto. Estoy muy contento de haber hecho RMA, creo que he tenido muchísima suerte en todo el proceso, y en 15 días he pasado de tener una unidad defectuosa a tener una en perfectas condiciones.

20 Abril - 5 Mayo:

Día 0 - Recibo la deck con el botón B que se atasca, torcida y ventilador con sonido muy agudo. Abro ticket.
Día 1 - Me responden al ticket pidiéndome datos para enviarme otra, me generan la etiqueta de RMA y llevo el paquete a DHL.
Día 5 - El paquete llega a Steam sin problema. Aviso en el ticket, me confirman que les ha llegado y que van a procesarla y me mandan otra.
Día 8 - Me llega correo con el tracking de la nueva en camino.
Día 15 - Recibido el reemplazo y todo está ok.

Mucha suerte a todos, especialmente a los que leo que tenéis unos problemas de lo más locos con los envíos. ¡Ánimo que seguro se soluciona!
Me han aceptado el RMA y procederé a enviarla .
Los que las habéis enviado en la misma caja , tapais el cartel de la batería de mercancía peligrosa?

Lo digo por los problemas que habéis tenido problemas al enviarla que os la han parado.
colchonerox escribió:Me han aceptado el RMA y procederé a enviarla .
Los que las habéis enviado en la misma caja , tapais el cartel de la batería de mercancía peligrosa?

Lo digo por los problemas que habéis tenido problemas al enviarla que os la han parado.


En mi caso tuve problemas y dejé el cartel perfectamente visible al realizar el envío. Parece que el que te lo retengan o no sea algo totalmente aleatorio.

Un saludo!
ZaRMaN escribió:
colchonerox escribió:Me han aceptado el RMA y procederé a enviarla .
Los que las habéis enviado en la misma caja , tapais el cartel de la batería de mercancía peligrosa?

Lo digo por los problemas que habéis tenido problemas al enviarla que os la han parado.


En mi caso tuve problemas y dejé el cartel perfectamente visible al realizar el envío. Parece que el que te lo retengan o no sea algo totalmente aleatorio.

Un saludo!


Y yo no los tuve por esa razón, y también dejé el cartel visible. Como dices, parece que depende de lo quisquilloso que sea quien tenga que procesar el envío en el destino.

@notecreas así deberían ser todos los RMA. Pero cuando no es por una cosa es por otra, por desgracia la norma no es lo que te ha ocurrido a ti.
La cantidad de RMAs es exagerada.
nachobarro escribió:La cantidad de RMAs es exagerada.


No es tanta , lo que pasa que si vas a mirar en el post de errores lo más seguro que todos tiremos de Garantía. [jaja]

En sí mi fallo es un poco chapucero , si hubiesen sacado antes los repuestos no tiraría de garantía ,lo haría por mi cuenta ya que cambiar un joystick es 2 minutos .
Buenas, ¿como recomendais que eche la pasta termica en el chip de amd de la steam deck?.
Metodo guisante
Metodo X
Metodo aplanar con una tarjeta y dejar una capa fina
metodo echar bastante pasta para que se extienda bien al poner el disipador (asi es como valve la echa, si la abris vereis que toda la pasta termica de valve no solo esta en el chip sino en la propia placa base desbordada)
Jester_Box escribió:Buenas, ¿como recomendais que eche la pasta termica en el chip de amd de la steam deck?.
Metodo guisante
Metodo X
Metodo aplanar con una tarjeta y dejar una capa fina
metodo echar bastante pasta para que se extienda bien al poner el disipador (asi es como valve la echa, si la abris vereis que toda la pasta termica de valve no solo esta en el chip sino en la propia placa base desbordada)


Mi voto es por el método de aplicar una pequeña cantidad en el centro y distribuirlo con una tarjeta. Siempre me ha parecido la solución más limpia y eficiente porque te aseguras de esparcir una cantidad óptima por toda la superficie.
Ayer les mande el documento de baterias a DHL a ver si va todo para adelante de una vez. Sigo sin una respuesta de steam habiendoles escrito sobre el tema el martes. A mi toda esta situacion me esta desilusionando cada vez mas, pero bueno, espero que la racha de mala suerte se me acabe en algun momento, por que madre mia, ni la steam deck funcionaba, me paran el paquete en donde parece que solo le ha pasado a unas pocas personas...
Oskuritas escribió:Ayer les mande el documento de baterias a DHL a ver si va todo para adelante de una vez. Sigo sin una respuesta de steam habiendoles escrito sobre el tema el martes. A mi toda esta situacion me esta desilusionando cada vez mas, pero bueno, espero que la racha de mala suerte se me acabe en algun momento, por que madre mia, ni la steam deck funcionaba, me paran el paquete en donde parece que solo le ha pasado a unas pocas personas...


Es que si todo fuera como debería ir, sería perfecto y maravilloso, pero como tengas la mala suerte de tener algún problema con la devolución porque o Valve o DHL la han liado con la burocracia, es todo una putada.

Solo te puedo desear ánimo y espero que DHL autorice la salida del paquete para que llegue a Valve cuanto antes y te puedan gestionar el reemplazo.
(mensaje borrado)
Fleishmann escribió:
CyberNoise escribió:Buenas, acabo de ver el siguiente vídeo. Que opináis al respecto. Creeis que ha perdido calidad de ensamble o fabricación respecto a las primeras unidades?



Gilipolleces para buscar unos clics


Nahh si el video a mi también me parece algo estúpido. Lo puse un poco por curiosidad y qué opinión tenéis la gran masa jueguil.

¿Alguien sabe por dónde van los envíos de correos para cerrar la compra? Yo la mía la reservé... ostris!!! Casi un año, XD Allá por el 19 de julio del 21. Ya llevo casi un año comiendome las uñas.
¿Por que fecha de reserva va el tema? Estoy temiendo que coincida en la semana del 23 y 30 de este mes, que no estoy en casa para recibirla.
Pues nada, etiquetas recibidas. Mañana la prepárate y el lunes a primera hora se va a DHL. A ver qué pasa...

Saludos.
@CyberNoise
Depende del modelo van por el día 17 o 18. Yo tengo el de 256, la reservé el 19 de julio por la noche y no la espero hasta finales de junio la verdad.
notecreas escribió:Pues ya me llegó el reemplazo, y para mi sorpresa no tiene errores. Estaba acojonado por si me mandaba otra defectuosa, o si tendría problemas con el paquete como otros compañeros están teniendo (materiales peligrosos,paquetes perdidos,etc), pero nada, todo perfecto. Estoy muy contento de haber hecho RMA, creo que he tenido muchísima suerte en todo el proceso, y en 15 días he pasado de tener una unidad defectuosa a tener una en perfectas condiciones.

20 Abril - 5 Mayo:

Día 0 - Recibo la deck con el botón B que se atasca, torcida y ventilador con sonido muy agudo. Abro ticket.
Día 1 - Me responden al ticket pidiéndome datos para enviarme otra, me generan la etiqueta de RMA y llevo el paquete a DHL.
Día 5 - El paquete llega a Steam sin problema. Aviso en el ticket, me confirman que les ha llegado y que van a procesarla y me mandan otra.
Día 8 - Me llega correo con el tracking de la nueva en camino.
Día 15 - Recibido el reemplazo y todo está ok.

Mucha suerte a todos, especialmente a los que leo que tenéis unos problemas de lo más locos con los envíos. ¡Ánimo que seguro se soluciona!


Justo como yo, aunque a mi me tardó un par de días menos. Me alegro de que tu unidad ahora esté perfecta. [beer]
manicminer1976 escribió:@CyberNoise
Depende del modelo van por el día 17 o 18. Yo tengo el de 256, la reservé el 19 de julio por la noche y no la espero hasta finales de junio la verdad.

Yo también lo hice por la noche pero la 512.

¿Como van entonces con los modelos, cuáles van sirviendo antes?

Saludos y gracias por la info.
@CyberNoise
En otro mensaje de este foro están las fechas y horas exactas, pero básicamente si no me equivoco, la de 64 va más rápido y la de 512 más lento. La primera va ya por el día 18 de julio y las otras dos por el 17 aunque la de 256 algo más avanzada.
Enviado mi RMA !
Veremos lo que dura que se entregue y que me den una de sustitucion.
Voy informando.
1010 respuestas