Errores y averías.

1, 2, 3, 4, 526
TSHOT escribió:Como? Que si formateas la sd en la deck te la cargas? De ser así ese fallo es gravisimo

Solo pasa si la formateas una segunda vez habiéndolo hecho la primera vez en la Deck. La primera vez no hay problema.
Nimerio escribió:
TSHOT escribió:Como? Que si formateas la sd en la deck te la cargas? De ser así ese fallo es gravisimo

Solo pasa si la formateas una segunda vez habiéndolo hecho la primera vez en la Deck. La primera vez no hay problema.


Eso sigue siendo grave. Vamos que si la formateo mañana en la deck y se me ocurre formatearla otra vez dentro de 1 mes, me la cargo? Tengo una micro sd que valió mas de 100€ imagina que gracia… Y vamos no creo que valve te la pague…
Esperemos que se pongan las pilas con el software.
Ese bug es peligrosísimo, si su máquina destruye tarjetas les puede salir cara la broma. Supongo que lo tendran en lo mas alto de la lista de arreglos.
Todo dependerá del numero de reportes, porque de momento es muy bajo (nadie en resetera, uno en eol y 6-7 en reddit, de miles de deck en el mercado) , cuando me atrevo a aventurar que hay mucha mas gente que ha formateado mas de una vez su micro SD en la deck, y no parece que estén cayendo las microsd como moscas de forma masiva, por lo que seguramente es algo aislado y por lo tanto quizá no le den la misma prioridad que a otros fallos mas extendidos por desgracia, porque como te toque la loteria, te puede salir caro en efecto.
Entiendo que por precaución deberíamos de formatear las sd en el pc y luego meterlas a la deck, por si acaso
@Zack_VII pues yo estoy convencido de que le pasa a cualquiera que lo intente. Pero no lo recomiendo, claro.
Nimerio escribió:No se os ocurra nunca re-formatear la sd en la Steam Deck.

Es muerte segura de la tarjeta. Me pasó ayer y le ha pasado a más gente en reddit.

https://www.reddit.com/r/SteamDeck/comm ... team_deck/

Intenté resucitarla en windows pero ni formateando ni borrando particiones con diskpart, ni nada. En Mac tampoco con el disk utility. Y en la propia Steam Deck con el KDE partition tampoco. Muerta.

Por suerte en amazon me mandan otra sin problema.


Buf, gracias por el aviso. Espero que no fuera muy cara tu tarjeta, porque vaya bromita. Espero que lo parcheen no mañana, hoy.

Para que luego digan que no hacen falta mas hilos de la Deck. Este aviso se hubiera perdido en el hilo oficial en cuestion de minutos. ¬_¬
@Cocotxo lo bueno es que la pillé en amazon, así que me han enviado otra sin poner pegas.

De todas formas he abierto un ticket con Valve a ver qué dicen. Como mínimo para hacer ruido y que lo solucionen.
En teoria hoy VALVE recibe mi Steam deck (en reparto se halla). A ver a partir de hoy cuanto tardan en enviarme una nueva...imagino que entraré en la nueva remesa de Q1 y la semana que viene me llegará una nueva...
txaras escribió:Buenas, he conseguido instalar los juegos de EPiC en la SD, pero siguiendo el mismo método no puedo instalar los de Origin, alguna idea?

En qué punto te quedas?
A mí me pasaba que me daba error al empezar a instalar, reinicié (forzar el reinicio pulsando el botón de apagar dos o tres segundos y darle a reiniciar). Después ha dejado instalar Battlefield V
@fulfidor Me sale un mensaje de que Origin no deja instalar en carpetas raiz (no era raíz) y no me deja hacer más
Me ha llegado hoy la deck y el botón de Start el del lado de los botones XYAB se queda atascado y jugando al Elden Ring me ha parecido que tras soltar de correr el botón B se me ha quedado un poco atascado pero esto no he podido replicarlo.
¿Os llega a cargar la batería al 100%? La mía se queda siempre en el 99%.

Y tampoco tengo muy claro si se tiene que apagar el led o no. Algunas veces la dejo cargando y me la encuentro con la luz apagada y otras la dejo toda la noche y sigue la luz encendida por la mañana.
Nimerio escribió:¿Os llega a cargar la batería al 100%? La mía se queda siempre en el 99%.

Y tampoco tengo muy claro si se tiene que apagar el led o no. Algunas veces la dejo cargando y me la encuentro con la luz apagada y otras la dejo toda la noche y sigue la luz encendida por la mañana.

El Led no se apaga aunque lo dejes una semana cargando. Sobre si la cargo al 100% o al 99% no lo sé, nunca voy a ver en opciones de batería si está al 100%, solo me fijo en que el dibujo está lleno
@prosomilo pues juraría que al menos una vez se me apagó el led. Pero siempre que la enciendo está al 99, nunca al 100.
Nimerio escribió:@prosomilo pues juraría que al menos una vez se me apagó el led. Pero siempre que la enciendo está al 99, nunca al 100.

El próximo día me fijo
Ya han recibido mi Deck en valve, pero todavía me pone en el estado: Pendiente de devolución ¬_¬
@Nimerio confirmo que me pone 100% en la carga
prosomilo escribió:@Nimerio confirmo que me pone 100% en la carga

Por curiosidad, ¿la cargas encendida o apagada?
Nimerio escribió:
prosomilo escribió:@Nimerio confirmo que me pone 100% en la carga

Por curiosidad, ¿la cargas encendida o apagada?

En suspensión
Yo la suelo cargar apagada pero probaré así a ver qué tal.
Magix escribió:Ya han recibido mi Deck en valve, pero todavía me pone en el estado: Pendiente de devolución ¬_¬


Suelen tardar sobre 1 semana ( o incluso algo mas) desde que la reciben hasta que la procesan
txaras escribió:@fulfidor Me sale un mensaje de que Origin no deja instalar en carpetas raiz (no era raíz) y no me deja hacer más

aahhh, no tengo ni idea...
Por descartar. Quieres instalar los juegos en la micro sd? y has copiado esto en propiedades "steam_compat_mounts=run/media/mlcblk0p1 %command%"?. Es el comando para que reconozca la microsd como disco duro
TSHOT escribió:
Magix escribió:Ya han recibido mi Deck en valve, pero todavía me pone en el estado: Pendiente de devolución ¬_¬


Suelen tardar sobre 1 semana ( o incluso algo mas) desde que la reciben hasta que la procesan


Vaya plan :( Habrá que armarse de paciencia.
Bueno pues el botón que se atasca no es lo único raro de mi Deck. El trackpad izquierdo roza o algo sobretodo cuando lo toco en el borde inferior y derecho. Para que os atáis a la idea se siente como si tuviese el háptico activado, pero no lo está, y lo tuviese configurado en modo cruceta pero que solo funciona cuando pulso abajo o derecha. Bastante desagradable la sensación.

He abierto ticket RMA, pero me da mucha pereza.
He contactado de nuevo con el soporte para que me den previsión de fechas y así os lo comparto para los que tramitéis RMA que sepáis cuanto tiempo estaréis sin consola.

2-3 días para enviar
3-5 días para ellos revisarla
4-8 días para tener una nueva en casa

Mejor caso: 9 días naturales
Peor caso: 16 días naturales

En resumen de 2 a 3 semanas pudiendose alargar hasta 4 si surge algún otro problema... ;)
@Magix Pues si van lentillos… A los americanos les esta tardando cerca de un mes en tener una nueva en casa, me parece una pasada, que estamos en 2022…

@john_doe Putadon, tiene pinta de algun defecto de ensamblaje o algo… Toca RMA si o si, joer que bajonazo.. Si almenos fuesen rapidos..
Para que os hagáis idea, yo envié el día 10 y recibí el recambio ayer, 18 días

De momento está nueva va genial, la mia inicial aparte del fallo del R1 tenía el crujido raro en los R3 y L3 y el tema este de que en la prueba de botones los gatillos nunca quedaban a cero, lo tenía todo la pobre.
@gabriel848 ¡Por fin! Ahora a disfrutarla, compañero [beer]

Pues mi RMA, si en el mejor de los casos me la envían mañana la recibiría el lunes, lo más probable, por lo que habrían pasado 19 días desde que la mandé para el RMA.

Es un proceso lento y tanto gabriel848 como yo hemos pasado por penurias añadidas. Él porque por equivocación le devolvieron el dinero como si hubiera anulado el pedido y, en mi caso, al parecer, se olvidaron de presentar documentación de envío de mercancías peligrosas y lleva la consola retenida semanas en DHL Bruselas.

Así que si tiráis de RMA, que tengáis en cuenta que tendréis que armaros de paciencia porque van un poco desbordados.

Un saludo!
ZaRMaN escribió:@gabriel848 ¡Por fin! Ahora a disfrutarla, compañero [beer]

Pues mi RMA, si en el mejor de los casos me la envían mañana la recibiría el lunes, lo más probable, por lo que habrían pasado 19 días desde que la mandé para el RMA.

Es un proceso lento y tanto gabriel848 como yo hemos pasado por penurias añadidas. Él porque por equivocación le devolvieron el dinero como si hubiera anulado el pedido y, en mi caso, al parecer, se olvidaron de presentar documentación de envío de mercancías peligrosas y lleva la consola retenida semanas en DHL Bruselas.

Así que si tiráis de RMA, que tengáis en cuenta que tendréis que armaros de paciencia porque van un poco desbordados.

Un saludo!


Solventaron tu problema de devolución al final (lo de la mercancia peligrosa) ?

Yo hablando con soporte ayer....dicen que se tiran de 3 a 5 días revisando el caso en la warehouse y a partir de ahí ya te envían una nueva.
Da miedo leer algunos casos, más cuando me llega hoy a casa [mad]
plata 7 escribió:Da miedo leer algunos casos, más cuando me llega hoy a casa [mad]

Si lo de gls es muy grave. Si tienes una averia pues se ve que valve responde pero aqui es mas con gls y claro ya es mas complicado demostrarlo. Me imagino Valve que si se desmadra la cosa metera cartas en el asunto. También espero que las defectuosas no las reparen y las hagan pasar como.nuevas.
Cocotxo escribió:
Goncatin escribió:¿Alguien con fugas de pantalla? Las mías no son muy pronunciadas pero bueno, ahí están...

Y cualquiera lo devuelve por eso, igual te traen otra peor


En el hilo oficial hace no mucho otro usuario se quejo de lo mismo y creo recordar que la devolvio. Tendrias que buscar el mensaje.

Edito: Le he encontrado. Se llama @kerobscure, pagina 201 de hilo oficial y en efecto, tenia muchas fugas de luz y la devolvió.


Te cito porque ya me ha llegado la nueva.

Desde que la envié hasta que he recibido la nueva ha pasado una semana.

Un puto 10 a este servicio, la pega? Las fugas de luz siguen en el mismo sitio, uno arriba cerca del enchufe y otra en la parte inferior izquierda, debe ser problema de montaje en general, aunque en esta unidad se ven muchísimo menos que en la anterior que tenia, así que me doy por satisfecho.
kerobscure escribió:
Cocotxo escribió:
Goncatin escribió:¿Alguien con fugas de pantalla? Las mías no son muy pronunciadas pero bueno, ahí están...

Y cualquiera lo devuelve por eso, igual te traen otra peor


En el hilo oficial hace no mucho otro usuario se quejo de lo mismo y creo recordar que la devolvio. Tendrias que buscar el mensaje.

Edito: Le he encontrado. Se llama @kerobscure, pagina 201 de hilo oficial y en efecto, tenia muchas fugas de luz y la devolvió.


Te cito porque ya me ha llegado la nueva.

Desde que la envié hasta que he recibido la nueva ha pasado una semana.

Un puto 10 a este servicio, la pega? Las fugas de luz siguen en el mismo sitio, uno arriba cerca del enchufe y otra en la parte inferior izquierda, debe ser problema de montaje en general, aunque en esta unidad se ven muchísimo menos que en la anterior que tenia, así que me doy por satisfecho.


Buenas, me alegro que hayas recibido la nueva tan rápido y estes contento, lastima que aun tienes fugas de luz. Si te sirve de consuelo yo tambien tengo en la mia, muy poco y apenas se nota, pero las hay. Me da que es una cosa que sera habitual por desgracia.

A disfrutarla con salud.

@Goncatin
Definitivamente la voy a tener que mandar de vuelta.

El trackpad izquierdo tiene problemas de sensibilidad a parte del ruido.

Dejo vídeo. La parte de abajo (la de la derecha también) no responden cuando le doy o responde demasiado. En el vídeo está configurado como cruceta.

https://youtube.com/shorts/q1Z5AT3T17s?feature=share
@John_Doe pff que putada…

Yo vengo a exponer mi caso, a ver si es normal.

Si activo la vibración haptica, noto un exceso de vibración sobre el trackpad derecho, solo sobre este.
Y si muevo el joystick derecho noto vibración en el lado izquierdo, como una carraca.
Cuando la desactivo no ocurre esto.

Creo que suena y se nota tanto el trackpad, porque no está bien insertado y baila un pelin sobre la plataforma en que este.


Ya esta noche seguiré probándola a ver qué tal.
Somos unos betatester de cojones la verdad. [plas]
plata 7 escribió:@John_Doe pff que putada…

Yo vengo a exponer mi caso, a ver si es normal.

Si activo la vibración haptica, noto un exceso de vibración sobre el trackpad derecho, solo sobre este.
Y si muevo el joystick derecho noto vibración en el lado izquierdo, como una carraca.
Cuando la desactivo no ocurre esto.

Creo que suena y se nota tanto el trackpad, porque no está bien insertado y baila un pelin sobre la plataforma en que este.


Ya esta noche seguiré probándola a ver qué tal.
Somos unos betatester de cojones la verdad. [plas]


Buscando sobre mi problema al parecer es normal que el derecho vibre bastante más que el izquierdo. Y en algunos casos al mover la consulta alguno de los trackpad parece que están como sueltos y suenan como un sonajero. (Uno de Reddit dijo que lo del sonajero lo reparó el mismo pero yo no me atrevería a abrirla tan pronto)
@John_Doe pues parece ser que ya no es tan exagerado, algo más normal. Aunque si que lo noto ligeramente suelto. Y lo del joystick creo que desparecido tras un rato, al menos no lo he vuelto a notar.

He estado con el juego de steam para probar la consola, y responde de maravilla.
kerobscure escribió:
Cocotxo escribió:
Goncatin escribió:¿Alguien con fugas de pantalla? Las mías no son muy pronunciadas pero bueno, ahí están...

Y cualquiera lo devuelve por eso, igual te traen otra peor


En el hilo oficial hace no mucho otro usuario se quejo de lo mismo y creo recordar que la devolvio. Tendrias que buscar el mensaje.

Edito: Le he encontrado. Se llama @kerobscure, pagina 201 de hilo oficial y en efecto, tenia muchas fugas de luz y la devolvió.


Te cito porque ya me ha llegado la nueva.

Desde que la envié hasta que he recibido la nueva ha pasado una semana.

Un puto 10 a este servicio, la pega? Las fugas de luz siguen en el mismo sitio, uno arriba cerca del enchufe y otra en la parte inferior izquierda, debe ser problema de montaje en general, aunque en esta unidad se ven muchísimo menos que en la anterior que tenia, así que me doy por satisfecho.


Joder que rápido. ¿Cuando la recibieron en VALVE y cuando te la enviaron una vez ellos la recibieron?

La mia sigue todavía "pendiente de devolución" y ya van 2 días... ¬_¬
El WiFi parece descojonarse cuando lleva un rato descargando a todo lo que da incluso con el ahorro de energía activado.

Creo que de momento le voy a poner el móvil para descargar los primeros juegos.

EDIT 01: Me parece que me ha tocado un ventilador chillón.
Yo no noto nada raro en los trackpads. Aunque como nunca los había usado antes, no tengo referencia.

Es verdad que el derecho vibra más pero es que cada lado está configurado de forma distinta.

@Orestes prueba a cambiar el canal del wifi 5g.
@Nimerio

Tengo que investigarlo. Pero eso será... ¡¡¡MAÑANAAA!!! Hoy toca viciar.

¿Eras tú al que no le aparece el teclado? A mí me aparece siempre en el modo escritorio si Steam está abierto con la combinación Steam + X.
@Orestes a mí no me sale nunca, hay a quien le sale de higos a brevas y supongo que a quien le sale siempre.
Magix escribió:
ZaRMaN escribió:@gabriel848 ¡Por fin! Ahora a disfrutarla, compañero [beer]

Pues mi RMA, si en el mejor de los casos me la envían mañana la recibiría el lunes, lo más probable, por lo que habrían pasado 19 días desde que la mandé para el RMA.

Es un proceso lento y tanto gabriel848 como yo hemos pasado por penurias añadidas. Él porque por equivocación le devolvieron el dinero como si hubiera anulado el pedido y, en mi caso, al parecer, se olvidaron de presentar documentación de envío de mercancías peligrosas y lleva la consola retenida semanas en DHL Bruselas.

Así que si tiráis de RMA, que tengáis en cuenta que tendréis que armaros de paciencia porque van un poco desbordados.

Un saludo!


Solventaron tu problema de devolución al final (lo de la mercancia peligrosa) ?

Yo hablando con soporte ayer....dicen que se tiran de 3 a 5 días revisando el caso en la warehouse y a partir de ahí ya te envían una nueva.


Pues ayer les escribí porque el paquete sigue retenido en DHL Bruselas... lleva ahí en ese estado desde la madrugada del 16 de marzo. Me respondieron que me tenía que esperar unos días laborables más, que se solucionaría y eso, vamos, lo de siempre, pero al cabo de un rato me escribieron para decirme que por las molestias, me harían ya el envío de la nueva unidad y que seguirían monitorizando la devolución. Y están cumpliendo porque ya me han pasado el seguimiento de GLS y la tengo de camino. Ahora a esperar un poco más. Espero que esta unidad me llegue bien que vaya tela con la Odisea [+risas]

A ver si en tu caso no se demora mucho la cosa y te la envían pronto. Al menos, de momento, tu RMA parece que se está cursando con normalidad aunque eso de que ponga "pendiente de devolución" mosquea cuando te consta que ya lo han recibido, pero vamos, que puede que sea así el proceso. Sea como fuere, suerte con ello [beer]

Un saludo!
lo que si es verdad es que traiga una pantalla tan mala en pleno 2022, minimo se espera una oled a estas alturas, tengo dos steam deck una con una fuga de luz en la parte superior y otra con un pixel en rojo muy pequeño que solo se ve en pantalla negras y si te fijas, pero hasta nintendo con lo rata que es mete ya una oled en sus consolas
@Starl0rd Nintendo ha metido una oled a los 5 años. Cuando ya tenía amortizados hasta el asco el resto de componentes de la consola.
Nimerio escribió:@Starl0rd Nintendo ha metido una oled a los 5 años. Cuando ya tenía amortizados hasta el asco el resto de componentes de la consola.

Por 400 euros milagros a Lourdes!! La deck perfecta no es pero fijo que al contrario que nintendo(sablazo a tu bolsillo) con la Deck o ganan poco o hasta van a perdidas o sea que a ver por desear si pues mejor pantalla,bateria etc.. Y a la switch a parte de la pantalla creo que la lista de peticiones seria mucho pero mucho mas larga la verdad!!
Por algún lado tenían que recortar en Valve para ofrecer la máquina a ese precio. Está claro.

Y de todas formas, que la pantalla pudiera ser mejor no significa que sea mala. Cumple de sobra.

Dadle 5 años e igual entonces tenemos una Steam Deck Oled.
jotresjul escribió:
Nimerio escribió:@Starl0rd Nintendo ha metido una oled a los 5 años. Cuando ya tenía amortizados hasta el asco el resto de componentes de la consola.

Por 400 euros milagros a Lourdes!! La deck perfecta no es pero fijo que al contrario que nintendo(sablazo a tu bolsillo) con la Deck o ganan poco o hasta van a perdidas o sea que a ver por desear si pues mejor pantalla,bateria etc.. Y a la switch a parte de la pantalla creo que la lista de peticiones seria mucho pero mucho mas larga la verdad!!


Están vendiendo la Steam Deck a pérdidas. El propio Gabe Newell ya dijo sobre el precio que es "doloroso", pero tienen pensado que les salga rentable a largo plazo por el nuevo mercado que están creando.
1250 respuestas
1, 2, 3, 4, 526