Downdater Final para 2.50/2.60

1, 2, 3, 4, 59
Esta es la ultima version del downdater para 2.50/2.60

Cambios:

- Añadida una comprobación para ver si el AC esta conectado. Ahora la psp tiene que estar conectada para que se pueda ejecutar el downdater.

- Eliminados los logs, ya que podrían haber causado problemas con gente con memory sticks de 32 MB.

También quiero explicar un par de cosas:

- El error "No se puede leer el disco". Es causado porque el reinicio hardware que el downdater hace no resetea el lector de UMD. Habia una manera mejor de reiniciar la psp, pero no funcionaba bien con este exploit. No es un gran problema, ya que se soluciona simplemente haciendo un reinicio manual de la psp.

- NO USEIS DUMPS de otros firmwares. Tan importante como los archivos, es el IPL (cargador de programa de inicio). El downdater usa una libreria de Sony del actualizador de 1.50 para escribir el IPL. Esta libreria está solamente preparada para escribir ese ipl.

Descarga:

http://dax.psp-tuts.net/
¿No cambias nada más? Quiero decir, tiene la misma fiabilidad que la version 0.5, no hay problemas con que se brickee la consola ¿no?, es que soy muy cagao pra estas cosas, y me da mucho miedo joderla.
augustuss escribió:¿No cambias nada más? Quiero decir, tiene la misma fiabilidad que la version 0.5, no hay problemas con que se brickee la consola ¿no?, es que soy muy cagao pra estas cosas, y me da mucho miedo joderla.


No he cambiado el codigo real del proceso.
Debería tener la misma fiabilidad.
Ere un mostro Dark_Alex [ginyo]

Salu2.
MIL MILLONES de gracias tio, dark, eres la reostia, d verdad ;)


ahora a k sony te contrate como programador y tienes la vida resuelta :P
Muchísimas gracias!, eres un crack!
Ahora me pasaré por tu paypal.. xD
Buenas a todos, soy un usuario de PSP 2.00@1.5 pero mi compañero de clase se compro po ebay una PSP que aparte de costarle 150 leros con los portes le vino con la version 2.6...no sabemos si esta version era de fabrica o la actualizo el anterior dueño, y preguntarle parece bastante dificil, por lo cual querria saber si esta version final da soporte a las PSP que de fabrica vinieron asi...yo dudo que la PSP de mi amigo viniera 2.6 directamente, pero cualquiera se atreve con el tema de garantias, por que la consolita es alemana nada mas y nada menos

UN SALUDO!!!! y enhorabuena a Dark-Alex por su trabajo y el esfuerzo realizado, has conseguido algo que parecia hasta el momento imposible..eres un hacha! [tadoramo]
Hola, tengo un par de preguntas tontas:


1; No vale con tener solamente la ISO del GTA?

2; El juego se necesita sólo una vez (para downgradear), o es necesario tenerlo siempre metido para cargar los distintos programas, emus, etc??

Gracias y un saludo
Downdater final, pero abra otra version del Downgrade?
Dark_AleX escribió:
- NO USEIS DUMPS de otros firmwares. Tan importante como los archivos, es el IPL (cargador de programa de inicio). El downdater usa una libreria de Sony del actualizador de 1.50 para escribir el IPL. Esta libreria está solamente preparada para escribir ese ipl.

http://dax.psp-tuts.net/


pues este punto me deja dudoso.. tonces no hay que pillar nada de la 1.5 por hay ? como dices que usa la libreria.., esta viene dentro del downdater ?

solamente tengo esta duda, un saludo, felicidades y a seguir marcando el paso de la historia de la psp, un saludo dark_alex
Dark epsilon está baneado por "clon para saltarse baneo"
lokojose escribió:
pues este punto me deja dudoso.. tonces no hay que pillar nada de la 1.5 por hay ? como dices que usa la libreria.., esta viene dentro del downdater ?

solamente tengo esta duda, un saludo, felicidades y a seguir marcando el paso de la historia de la psp, un saludo dark_alex


creo que se refiere a dumps de versiones 1.00, 1.51, 1.52,2.00 etc
Antes intentaron preguntar esto pero no me keda claro, hay mi pregunta:

si tengo una 2.5 de fabrica la puedo bajar con este down?? eske decian ke tenia ke ser una 2.01 de fabrica o algo asi. saludos y gracias
Javitor89 escribió:Antes intentaron preguntar esto pero no me keda claro, hay mi pregunta:

si tengo una 2.5 de fabrica la puedo bajar con este down?? eske decian ke tenia ke ser una 2.01 de fabrica o algo asi. saludos y gracias


Pues actualiza a 2.6 y luego downgrade [oki]
Javitor89 escribió:Antes intentaron preguntar esto pero no me keda claro, hay mi pregunta:

si tengo una 2.5 de fabrica la puedo bajar con este down?? eske decian ke tenia ke ser una 2.01 de fabrica o algo asi. saludos y gracias


No hace falta, puedes downgrearla directamente mientra no lleve la placa ta-082...
Sirk escribió:
No hace falta, puedes downgrearla directamente mientra no lleve la placa ta-082...


No se ha conseguido nada aun con la TA-082???
Se han hecho pruebas, es decir, han confirmado si se BRIKEA??????

SALUDOS ;-)
malraulio escribió:
No se ha conseguido nada aun con la TA-082???
Se han hecho pruebas, es decir, han confirmado si se BRIKEA??????

SALUDOS ;-)


Pues no lo han dicho, pero yo creo que la mayor parte de las birickeadas por el downgrader han sido ta-082...
Sabrewulf escribió:No vale con tener solamente la ISO del GTA?


Claro que vale... Si la cargas [sonrisa]
A mi eso del dumpeo del firmware tp me ha quedado muy claro, es decir , yo tengo aqui un firm que he conseguido por mis propios medios , el cual ocupa unos 13.2 mb,cuyo nombre es eboot_1.5.zip, eso es un dumpeo, pero , ese si sirve no? o yo tengo que extraer un firm 1.5 de alguna psp??? es que soy primerizo en esto de psp's xD

gracias dark_alex^^, bien currao, este down y el daxziso ( o komo se escriba xD )
papixulooo escribió:
Claro que vale... Si la cargas [sonrisa]


¿Pero como va a cargar la iso en una 2.5 o 2.6?

PD: Quiero darte las gracias Dark_Alex por convertirme en un usuario del firmware 1.5, pero también quiero hacerlo con todos aquellos valientes eolianos y foreros de otras web que pusieron sus psp al servicio de la scene y de todos nosotros para que esto avance. Muchas gracias a todos y espero que el chip permita resucitar a vuestras psp, porque sin vosotros esto no hubiera sido posible.
ES GTA hace falta solo para hacer el down? o luego hay que tenerlo metido para poder usar backups y demas cosas de scene?
Antayen escribió:ES GTA hace falta solo para hacer el down? o luego hay que tenerlo metido para poder usar backups y demas cosas de scene?


El GTA hace falta para cargar el eLoader el cual permitira cargar el downdater, luego, una vez en 1.5 el UMD del GTA si lo quieres usar para los cargadores de ISOS (muchos piden un UMD dentro para poder iniciar la ISO) pues puedes usar el GTA o cualquier otro, pero para el homebrew no necesitaras UMD

UN SALUDO!!!
Hola, el caso es que pensaba pillarme una 2.6 nueva por segundamano, entonces cuando contacte con el tio, tengo que mirar que la placa no sea TA-082 no?? esto tengo entendido que se ve abriendo el compartimento del umd, verdad?? un saludo, y mil gracias.
Hola una duda que tengo es donde puedo pillarme los datos de la 1.5 por que e actualizado de la 2.5 a la 2.6 pero aora donde pillarme los datos de la 1.5 por que no tengo ningun amigo que tenga la 1.5
Muchas gracias y por favor contestarme rapido.
Que diferencia hay en una placa TA-082 que no permita downgradear???
algun componente hardware mas?
Una duda Alex: me he bajado el downdater final, y tanto el eboot de 2.5 como el de 2.6 pesan lo mismo. Es normal??

Salu2!
Estoy echo un lio por favor como se hace si uno no tiene lo que es los archivos de la 1.50 por favor contestar.
23JoseJuan2 escribió:Una duda Alex: me he bajado el downdater final, y tanto el eboot de 2.5 como el de 2.6 pesan lo mismo. Es normal??

Salu2!


Supongo que sí, puesto que practicamente son el mismo archivo, creo que solo cambia una fila...
Sirk escribió:
Supongo que sí, puesto que practicamente son el mismo archivo, creo que solo cambia una fila...


Ok, gracias sirk.

Lo pregunte porque en el down V0.5, los eboots tenian distintos pesos.

Salu2!
Una cosilla, habria algun problema en downgradear una version 2.01 japonesa??? es que me venden una psp 2.01 ceramic white japonesa a un precio cojonudo y quiero saber si pillarla o no. Un saludo. [risita]
Dark_AleX escribió:- Eliminados los logs, ya que podrían haber causado problemas con gente con memory sticks de 32 MB.


Entonces se supone q con una memory de 32 MB se puede hacer el downgrade sin problemas? Tengo una 2.5 y si alguien me lo puede confirmar ya estaria listo para hacerlo. Gracias, un saludo.
23JoseJuan2 escribió:
Ok, gracias sirk.

Lo pregunte porque en el down V0.5, los eboots tenian distintos pesos.

Salu2!


Eso era porque Mathieulh fue quien compilo la version para 2.5, y como no encontraba el icono del update, pues lo dejo sin icono, de ahi la diferencia de tamaño.

Ahora estas dos las he compilado yo, y como han dicho, no cambia casi nada, de hecho solo cambian dos bytes en todo el archivo.
ivanhoe_gg escribió:Una cosilla, habria algun problema en downgradear una version 2.01 japonesa??? es que me venden una psp 2.01 ceramic white japonesa a un precio cojonudo y quiero saber si pillarla o no. Un saludo. [risita]


Lo de siempre, puedes downgradear si no tiene la famosa placa TA-082, siendo japonesa creo que no la tendra ya que las blancas japonesas salieron mucho antes que en europa
ivanhoe_gg escribió:Una cosilla, habria algun problema en downgradear una version 2.01 japonesa??? es que me venden una psp 2.01 ceramic white japonesa a un precio cojonudo y quiero saber si pillarla o no. Un saludo. [risita]


No, no hay ningún problema, solo tienes que subirla a 2.5/2.6 y de ahi bajar...

chemaker escribió:Entonces se supone q con una memory de 32 MB se puede hacer el downgrade sin problemas? Tengo una 2.5 y si alguien me lo puede confirmar ya estaria listo para hacerlo. Gracias, un saludo.


Sí, no hay ningún problema, si quieres mi pack mandame un MP pribado y te lo paso, con el solo necesitas tener el eLoader preinstalado...
Dark_AleX PODRIAS PASAR DIGAMOS LOS ARCHIVOS DE LA 1.50 PARA QUE LA DESCARGEMOS, SI HACE FALTA PONERLO EN ALGUN SERVIDOR SIN LIMITACIONES YO TENGO EL MIO, ES QUE ES LO QUE ME FALTA Y NO PILLO LOS ARCHIVOS POR NINGUN SITIO Y MIS AMIGOS QUE TIENEN LA 1.50 NO ESTAN.

UN SALUDO.
fergarbaweb escribió:Dark_AleX PODRIAS PASAR DIGAMOS LOS ARCHIVOS DE LA 1.50 PARA QUE LA DESCARGEMOS, SI HACE FALTA PONERLO EN ALGUN SERVIDOR SIN LIMITACIONES YO TENGO EL MIO, ES QUE ES LO QUE ME FALTA Y NO PILLO LOS ARCHIVOS POR NINGUN SITIO Y MIS AMIGOS QUE TIENEN LA 1.50 NO ESTAN.

UN SALUDO.


Cuando dejes de escribir en mayúsculas alguien te ayudará
Pero Dark_AleX como está el tema de las TA-082?
Es decir, q esperanza tenemos los q poseemos esta placa?
Es imposible downgraderar?
Está alguien trabajando en esta placa para hacer una solucion por software o realmente es imposible?

Gracias por tu trabajo. El nº1 de PSP.
fergarbaweb escribió:a ok perdon.


Ahora que se porta bien ayudadlo, que yo no estoy puesto en el tema, y no se que pide... [qmparto]
Jejeje k tio jejeje, weno gracias pero ya me a ayudado otra persona del foro que es mas amables.

Un Saludo.
Hola necesito los archivos generados por la v.1.50, tengo la version 2.60 actualizada de una 2.01 americana y la tarjeta interior tiene ningun numero, mi mail es rubenmoreno80@hotmail.com
gracias.
-hola me podriais hechar una mano?,haber tengo el downdater05 y el downdater FINAL (el que ha subido hace poco),cual es el mas fiable? o son iguales,chao gracias
Son iguales, pero mejor utiliza el ultimo...
A ver.....pregunta ...He hecho el downgrade..todo perfecto,pero aqui viene el problema,tengo tres juegos en umd,el gta el f1 y el syphon filter.Con los dos primeros no tengo problemas con el devhook para emular el fw 2.50 y poder jugar con ellos.Pero el problema viene con el syphon,que requiere fw 2.60,y claro ese no funciona,he aqui la pregunta,es posible hacer un dump de fw 2.60 ponerlo en la carpeta dh del devhook y emular la version 2.60 para poder jugar con el umd del syphon?o la unica solucion es que cada vez que quiera jugar a ese umd tendre que actualizar al fw 2.60 que tenia antes de hacer el downgrade.Si esa es la unica solucion me veo downgradeando y upgradeando cada dos por tres y aparte del coñazo(lo de menos) da cague flashear la ms cada vez que haga el correspondiente downgrade.Muchas gracias de antemano.Dark Alex....monstruooooo!
disgracelands escribió:A ver.....pregunta ...He hecho el downgrade..todo perfecto,pero aqui viene el problema,tengo tres juegos en umd,el gta el f1 y el syphon filter.Con los dos primeros no tengo problemas con el devhook para emular el fw 2.50 y poder jugar con ellos.Pero el problema viene con el syphon,que requiere fw 2.60,y claro ese no funciona,he aqui la pregunta,es posible hacer un dump de fw 2.60 ponerlo en la carpeta dh del devhook y emular la version 2.60 para poder....


Por ahora no se puede emular la 2.60 con el devhook, pero tal y como están las cosas puede ser que se consiga dentro de poco.

Una preguntita a Dark_Alex, ¿podrías comentar por encima cuales eran los bugs de las versiones previas del downdater? (me pica mi curiosidad de programador) [ginyo].

Por cierto, aunque ya te lo ha dicho mucha gente, eres muy grande y cuentas con mi admiración.

Saludos
Buenas,

Alguien em puede pasar los archivos generados por la 1.5? Es que no tengo ningun amigo que tenga la 1.5 y no puedo extaerlos.

mail: koke@rama@hotmail.com

Muxas gracias
Grácias, me muero de ganas de provar-lo en la psp de algun amigo :D :Ð

Derlette: se supone que en ps2nfo está todo.
Hola

He desactualizado la psp pero como no es mia quisiera saber ¿se puede volver a 2.6 sin problemas? Es que el dueño se conecta a internet con el navegador.
PD Más aun puedo ir actualizando la psp con todas las versiones es decir 1.51->1.52->2.00-2.50 para ver los cambios que ha habido entre versiones.

Salu2
swimg escribió:Hola

He desactualizado la psp pero como no es mia quisiera saber ¿se puede volver a 2.6 sin problemas? Es que el dueño se conecta a internet con el navegador.
PD Más aun puedo ir actualizando la psp con todas las versiones es decir 1.51->1.52->2.00-2.50 para ver los cambios que ha habido entre versiones.

Salu2


Claro sin problemas...Pero lo de actualizar tan sólo por el navegador no creo que sea excusa puesto que tienes la emulación con el DevHook que te permite navegar o simplemente un navegador en 1.5 como el Links2.
Salu2
Listo!!! ya tengo mi psp 1.50 muchas gracias a todos los que me ayudaron. Me han alegrado el dia.
vanaraug escribió:
Por ahora no se puede emular la 2.60 con el devhook, pero tal y como están las cosas puede ser que se consiga dentro de poco.

Una preguntita a Dark_Alex, ¿podrías comentar por encima cuales eran los bugs de las versiones previas del downdater? (me pica mi curiosidad de programador) [ginyo].

Por cierto, aunque ya te lo ha dicho mucha gente, eres muy grande y cuentas con mi admiración.

Saludos


Pues el bug de la version 0.4 no se sabe muy bien todavia. Puede que tuviera que ver con no crear las carpetas de la flash1.

Al final, quite el formateo logico e hice un simple borrado de archivos antes de escribirlos. E inesperadamente funcionó.
440 respuestas
1, 2, 3, 4, 59