Averías y problemas técnicos de XBOX ONE

uukrul escribió:
tbociego escribió:Tengo al rededor de unos 10 mandos para mi xbox, el problema es que llevo desde hace unos 15 días, que se desconecta de la consola los mandos, teniendo la bateria del mando ok y con la luz encendida.

Puedo entender que tiene que ser un problema de la consola no?

Los mandos están actualizados todos, lo que no he probado es si con pilas normales, tambien se desconectan y pensar que puede ser el carga y juega.

Alguien ha tenido este problema tambien?

Gracias


Si. Yo.
Cambio de la placa wifi de la consola, 5€ en AliExpress, y arreglau.



Muchas gracias, me puedes pasar por privado un enlace para pedirlo y me dices si lleva mucho follon el cambio?

Gracias
tbociego escribió:
uukrul escribió:
tbociego escribió:Tengo al rededor de unos 10 mandos para mi xbox, el problema es que llevo desde hace unos 15 días, que se desconecta de la consola los mandos, teniendo la bateria del mando ok y con la luz encendida.

Puedo entender que tiene que ser un problema de la consola no?

Los mandos están actualizados todos, lo que no he probado es si con pilas normales, tambien se desconectan y pensar que puede ser el carga y juega.

Alguien ha tenido este problema tambien?

Gracias


Si. Yo.
Cambio de la placa wifi de la consola, 5€ en AliExpress, y arreglau.



Muchas gracias, me puedes pasar por privado un enlace para pedirlo y me dices si lleva mucho follon el cambio?

Gracias


€ 4,29 23%de DESCUENTO | Módulos WIFI para Microsoft Xbox One 1525 interno WiFi Bluetooth módulo PCB tarjeta
https://s.click.aliexpress.com/e/XN4FFX6

En cuanto a instalarlo, depende del modelo. La mía es una Fat, y se cambia en 10 minutos.
@uukrul muchas gracias, por desgracia la mia es una xbox one X, creo que será mas dificil, y no se si este mismo modulo, valdrá para esta consola
donde se configura en xbox el marco de la pantalla? tengo la tipica tele que debo encoger el marco para que no se salgan las letras del borde
LaGarrota escribió:donde se configura en xbox el marco de la pantalla? tengo la tipica tele que debo encoger el marco para que no se salgan las letras del borde


No puedes, eso es culpa de los putos fabricantes que no hacen el escaneo bien, te esta haciendo un overscan como si la xbox fuera un dispositivo analogico, como me pasa a mi tambien, en fin... Lo unico que deja configurar es un borde negro para las aplicaciones, como edge.
pretoriano1995 escribió:
LaGarrota escribió:donde se configura en xbox el marco de la pantalla? tengo la tipica tele que debo encoger el marco para que no se salgan las letras del borde


No puedes, eso es culpa de los putos fabricantes que no hacen el escaneo bien, te esta haciendo un overscan como si la xbox fuera un dispositivo analogico, como me pasa a mi tambien, en fin... Lo unico que deja configurar es un borde negro para las aplicaciones, como edge.

algun juego si deja, como guacamele, y la switch tiene esa opcion en su propia configuracion, me extrañaba mucho no encontrarla en xbox, pero claro, si no la tiene...
es una putada tremenda
@tbociego si es una one x quiere decir que como muy vieja es de noviembre de 2017 por lo que aun no tiene 2 años y esta en garantía.
De verdad, no entiendo como teniendo garantía se os pasa por la cabeza abrir la consola para "intentar" arreglar un problema cuando la garantía lo cubre.
Llama al SAT y envia la consola que te la reparen ellos sin coste.
Buf algo va muy mal con mi xbox x. De la noche a la mañana solo da señal bien a 640x480. A 720p cuando quiere tira pero con la imagen mal, bandas rosas artefactos etc. A 1080p pantalla en negro.

He probado con otros hdmi y lo mismo o peor. En la tv se ve sin problemas la ps4 y otras consolas, PC etc. con los mismos hdmi que he probado con xbox.

Voy preparando el paquete para mandarla , no? [mamaaaaa]
Da la sensación de que la X falla una barbaridad, ¿no?
(mensaje borrado)
(mensaje borrado)
La consola tiene casi 5 años, y siempre ha ido bien, nunca he notado nada raro en los ventiladores. El otro dia la encendi y cuando inicie el geras of war 4 los ventiladores empezaron a hacer un ruido fuertisimo durante 10 segundos, despues se callaron. A podido ser algo aislado por tema del calor o me empiezo a preocupar?
Bueno, pues tras unas semanas que la consola metía unas bufadas tremendas de ventilador y ahora le daba por tardar en iniciarse minutos tanto el SO como los juegos además de empezar a producir popping en juegos que antes apenas tenían, he decidido mandar mi Scorpio al SAT y a ver si la reparan. Por suerte aún está en garantía.

¿Cuánto suelen tardar? La he mandando hoy por la mañana, a ver si no tarda mucho que tengo el Borderlands y el FIFA reservados en digital [+risas]
A ver si alguien sabe porque es esto...resulta que cuando estas jugando te hace parpadeos aleatorios,se pone la pantalla en negro y vuelve,me pasa a mi,con la xbox recien estrenada, y le pasa a mi hermano tambien,yo con una one X y mi hermano con una S
mi hermano tiene una samsung 49" 4k y yo una oled 55c7v de lg, no encontramos el motivo de estos parpadeos..
Saludos gente. A ver si alguien me puede aconsejar.
Tengo una One Fat de 1Tb que pronto cumplirá 4 añitos. Resulta que hace más o menos un mes, al sacar un disco, la consola ya no me saca al menú de inicio como hacía antes, pudiendo seguir jugando como si tal cosa, aunque a veces se va el sonido o algunas opciones no me deja hacerlas (como abrir el mapa en ciertos juegos) teniendo que salir manualmente al menú y salir del juego desde allí.
Además, haciendo esto, la consola se me ha apagado sola un par de veces.
¿Creen que es motivo para preocuparse e ir teniendo el numero del SAT a mano?¿A alguien más le pasa?
EDITO: La tengo sobre un escritorio, sin cosas alrededor exceptuando el mando, bastante bien ventilada
Alexis77 escribió:Saludos gente. A ver si alguien me puede aconsejar.
Tengo una One Fat de 1Tb que pronto cumplirá 4 añitos. Resulta que hace más o menos un mes, al sacar un disco, la consola ya no me saca al menú de inicio como hacía antes, pudiendo seguir jugando como si tal cosa, aunque a veces se va el sonido o algunas opciones no me deja hacerlas (como abrir el mapa en ciertos juegos) teniendo que salir manualmente al menú y salir del juego desde allí.
Además, haciendo esto, la consola se me ha apagado sola un par de veces.
¿Creen que es motivo para preocuparse e ir teniendo el numero del SAT a mano?¿A alguien más le pasa?
EDITO: La tengo sobre un escritorio, sin cosas alrededor exceptuando el mando, bastante bien ventilada


Yo la respetaría, si no lo has hecho ya
oONEOo escribió:
Alexis77 escribió:Saludos gente. A ver si alguien me puede aconsejar.
Tengo una One Fat de 1Tb que pronto cumplirá 4 añitos. Resulta que hace más o menos un mes, al sacar un disco, la consola ya no me saca al menú de inicio como hacía antes, pudiendo seguir jugando como si tal cosa, aunque a veces se va el sonido o algunas opciones no me deja hacerlas (como abrir el mapa en ciertos juegos) teniendo que salir manualmente al menú y salir del juego desde allí.
Además, haciendo esto, la consola se me ha apagado sola un par de veces.
¿Creen que es motivo para preocuparse e ir teniendo el numero del SAT a mano?¿A alguien más le pasa?
EDITO: La tengo sobre un escritorio, sin cosas alrededor exceptuando el mando, bastante bien ventilada


Yo la respetaría, si no lo has hecho ya

¿Que la respete?¿A que te refieres?
Alexis77 escribió:
oONEOo escribió:
Alexis77 escribió:Saludos gente. A ver si alguien me puede aconsejar.
Tengo una One Fat de 1Tb que pronto cumplirá 4 añitos. Resulta que hace más o menos un mes, al sacar un disco, la consola ya no me saca al menú de inicio como hacía antes, pudiendo seguir jugando como si tal cosa, aunque a veces se va el sonido o algunas opciones no me deja hacerlas (como abrir el mapa en ciertos juegos) teniendo que salir manualmente al menú y salir del juego desde allí.
Además, haciendo esto, la consola se me ha apagado sola un par de veces.
¿Creen que es motivo para preocuparse e ir teniendo el numero del SAT a mano?¿A alguien más le pasa?
EDITO: La tengo sobre un escritorio, sin cosas alrededor exceptuando el mando, bastante bien ventilada


Yo la respetaría, si no lo has hecho ya

¿Que la respete?¿A que te refieres?



Puto corrector... te conteste desde el movil y pasa lo q pasa... me referia a restablecerla de fabricar ;).

P.D. tambien hay q respetarla y cuidarla xDDDDDDDD
Hola gente!
Alguien sabe dónde podría comprar el componente para sustituir el sensor del gatillo izquierdo?
No sé si sabéis, pero los gatillos funcionan con imanes y un componente que, según lo cerca que está el imán del gatillo pues se activa o no.
El problema es que el componente de la placa que detecta el movimiento del gatillo izquierdo se ha quedado imantado, y siempre hace como que está pulsado al 100%.
He probado a desinmantarlo con un imán, como he visto en varios tutoriales, pero sigue igual, por lo tanto, no me queda otra que sustituirlo por uno nuevo, pero no tengo ni idea de donde comprar ese componente. (en la imagen, es el llamado "hall effect sensor):
Imagen
Hola foreros... Os pasa que el video de arranque ¿no se sincroniza con el audio del mismo? Es decir, primero veo la imagen del video, pero mudo, y unos segundos despues, una vez que se ha reproducido se escucha el audio de este. ¿Sabéis el motivo por el que ocurre esto?

Saludos.
Al final he tenido que llamar al SAT a pesar de que esos 100€ me van a doler mucho en el bolsillo porque la economía no está para muchos gastos.

La cuestión es que llamé al servicio tecnico de Microsoft y ha sido perder el tiempo ya que no tenían ni idea de que podía ser. Uno decía que los reinicios podían ser por sobrecalentamiento porque antes de reiniciarse el ventilador se revoluciona y otro me decía que no podía ser eso porque era despues de quitar el juego y ahí la consola baja el rendimiento, refrescandose casi en el acto y lo más logico sería que se reiniciase en medio del juego, cosa que nunca me ha pasado. Vamos, que no se aclaran y yo seguía con la duda.
Vamos a ver si en el SAT encuentran el fallo o me envían otra :(
Hola amigos, a ver si alguien me puede ayudar con esto.

Tengo un DD USB de 1T para instalar los juegos.

Pues lo conecto en la PC, le doy formato con el administrador de discos de Windows y luego lo pongo en la Xbox.

Ya puesto en la xbox, le doy formato para juegos, instalo y a jugar.

Ahora el problema, después de unos dias, la consola ya no me detecta el disco, como si no estuviera conectado.

Para poder usarlo de nuevo, tengo que conectar a la PC el disco, formatear de nuevo y volver a la Xbox a repetir el proceso.

Esto ya se vuelve algo cansado, ya que me lo ha hecho unas 5 veces y he tenido que reinstalar todo en cada una.

Alguien le ha pasado esto o sabe porque podría estar sucediendo?

Desde ya muchas gracias, saludos
Creo estar en el lugar correcto, hace unos meses, una consola empezó a apagarse por si sola (de hecho tengo dos) en un inicio pensé que eran las fuentes de alimentación y las cambié, pero el problema no se solucionó, las consolas logran arrancar hasta el escritorio, pero en eso se escucha el pitido como si pasara el dedo por el encendido para apagar y se apaga, las vuelvo a encender y las consolas están en el escritorio de xbox, que creen que pueda ser? alguna solución?

PD. Olvidaba mencionar que son fat, una de 500 gb y otra de 1tb
He empezado el man of medan , que por cierto vaya truño de graficos que se gasta la verdad las texturas malisimas..
Pues en un momento dado la pantalla se ha quedado en negro, pense que se habia ido la luz, pero la consola estaba encendida, es como si perdiera la señal hdmi durante 4 segundos y despues ha vuelto a la normalidad como si nada. La consola es una fat de hace 5 años con mucha tralla a sus espaldas, puede ser cosa de la consola que empieza a fallar?
JoOs_86 escribió:He empezado el man of medan , que por cierto vaya truño de graficos que se gasta la verdad las texturas malisimas..
Pues en un momento dado la pantalla se ha quedado en negro, pense que se habia ido la luz, pero la consola estaba encendida, es como si perdiera la señal hdmi durante 4 segundos y despues ha vuelto a la normalidad como si nada. La consola es una fat de hace 5 años con mucha tralla a sus espaldas, puede ser cosa de la consola que empieza a fallar?

Eso es más cosa de la tele que de la consola, sobretodo si es una de las primeras con hdmi. A veces tienen como un retardo en la imagen (esos 4 o 5 segundos en negro) que es como si "cargaran" el cambio a ese formato. Es bastante normal. A mi me pasa desde el primer día y me lo comentaron en la tienda. Desde entonces llevo 4 años ya con mi fat
Alexis77 escribió:
JoOs_86 escribió:He empezado el man of medan , que por cierto vaya truño de graficos que se gasta la verdad las texturas malisimas..
Pues en un momento dado la pantalla se ha quedado en negro, pense que se habia ido la luz, pero la consola estaba encendida, es como si perdiera la señal hdmi durante 4 segundos y despues ha vuelto a la normalidad como si nada. La consola es una fat de hace 5 años con mucha tralla a sus espaldas, puede ser cosa de la consola que empieza a fallar?

Eso es más cosa de la tele que de la consola, sobretodo si es una de las primeras con hdmi. A veces tienen como un retardo en la imagen (esos 4 o 5 segundos en negro) que es como si "cargaran" el cambio a ese formato. Es bastante normal. A mi me pasa desde el primer día y me lo comentaron en la tienda. Desde entonces llevo 4 años ya con mi fat

Gracias por la respuesta. La cosa es que jamas me habia pasado y llevo 5 años casi jugandio en la misma tele. Y sobre todo como ha sido en medio de una partida.. Porque si que al encenderla tarda un poquillo en dar señal, pero en medio de una partida nunca me habia pasado. Llevo un rato y no ha vuelto a pasar, asi que nada lo dejare como un caso aislado, espero..
Buenas a todos,tengo una one x, ayer jugando se me bloqueo el mando 3 veces, no desincronizarse ni apagarse, en el juego me decia mando desconectado, pero el mando estaba con la luz encendida, no funcionaba nada y no se podia ni apagar dejando pulsado el boton xbox, totalmente bloqueado, no me quedo otra que quitar la bateria y volverlo a poner.
Nunca me habia ocurrido, alguien sabe a que puede deberse?? Hace unos dias compre unos astro y el trasmisor esta justo encima de la xbox, podria ser que haga interferencias?
uukrul escribió:Buenas.

Tengo un mando de Xbox One que, al meterle pilas o conectarlo por usb a la consola, enciende la luz menos de un segundo, y se apaga del tirón. Si todavía lo dejas conectado un rato más, se pone caliente pero de cojones por la zona del pad, entre el propio pad el cuerno izquierdo.

He leído acerca de condensadores que se ponen en corto en el pad, en determinadas revisiones del mismo. ¿Sabés algo del tema, antes de abrirlo? ¿Merece la pena meterle mano, o ni lo intento?


@uukrul ,¿Encontraste la causa del problema?
tio_moñas escribió:
@uukrul ,¿Encontraste la causa del problema?


Si, un step-up de 3 a 5V que está en la parte de la placa del cuerno izquierdo. Se va con bastante frecuencia, según leí, en determinadas versiones del mando. Entra en corto.

No tiene arreglo, más allá de hacerle un transplante de la placa de otro mando.
Yo tengo un problema y la verdad que no se lo que hacer.
El tema es que tengo una Xbox One S que cuando le da por ahí no enciende, me toca desconectar el cable, esperar 10 segundos para volver a conectar y entonces ya enciende, esas son las instrucciones de la página Xbox para resetear la fuente de alimentación pero es que me lo hace muchas veces, no las tengo contadas pero calculo que entre 3 y 4 veces al mes desde hace 4 o 5 meses. La consola por lo demás funciona muy bien, restablezco la fuente de alimentación interna y va bien, pero esto es algo que ya me mosquea y no se si le pasará a alguien más. Agradecería comentarios. Muchas gracias.
Cada vez que enciendo la One me sale la NAT estricta, de la noche a la mañana.... tengo las 3 consolas y sin problema jamás. El caso es que tengo que reiniciar el router varias veces y a la suerte para que aparezca abierta. Hay alguna solución para que se mantenga y no siga fallando??
de la Paz escribió:Cada vez que enciendo la One me sale la NAT estricta, de la noche a la mañana.... tengo las 3 consolas y sin problema jamás. El caso es que tengo que reiniciar el router varias veces y a la suerte para que aparezca abierta. Hay alguna solución para que se mantenga y no siga fallando??


Supongo que tendrás con ip fija la consola y en el router abierto los puertos necesarios hacia esa ip o la tendrás metida en la dmz que es lo más fácil
notecreim escribió:
de la Paz escribió:Cada vez que enciendo la One me sale la NAT estricta, de la noche a la mañana.... tengo las 3 consolas y sin problema jamás. El caso es que tengo que reiniciar el router varias veces y a la suerte para que aparezca abierta. Hay alguna solución para que se mantenga y no siga fallando??


Supongo que tendrás con ip fija la consola y en el router abierto los puertos necesarios hacia esa ip o la tendrás metida en la dmz que es lo más fácil

Uff me pierdo xD me he metido en tutoriales y probado varias cosas pero no se me soluciona. Lo curioso es que ha sido de repente y en ps4 y switch no tengo problema.
vionpo78 escribió:Yo tengo un problema y la verdad que no se lo que hacer.
El tema es que tengo una Xbox One S que cuando le da por ahí no enciende, me toca desconectar el cable, esperar 10 segundos para volver a conectar y entonces ya enciende, esas son las instrucciones de la página Xbox para resetear la fuente de alimentación pero es que me lo hace muchas veces, no las tengo contadas pero calculo que entre 3 y 4 veces al mes desde hace 4 o 5 meses. La consola por lo demás funciona muy bien, restablezco la fuente de alimentación interna y va bien, pero esto es algo que ya me mosquea y no se si le pasará a alguien más. Agradecería comentarios. Muchas gracias.


Por favor, haber si alguien me puede echar una mano. Muchas gracias.
vionpo78 escribió:
vionpo78 escribió:Yo tengo un problema y la verdad que no se lo que hacer.
El tema es que tengo una Xbox One S que cuando le da por ahí no enciende, me toca desconectar el cable, esperar 10 segundos para volver a conectar y entonces ya enciende, esas son las instrucciones de la página Xbox para resetear la fuente de alimentación pero es que me lo hace muchas veces, no las tengo contadas pero calculo que entre 3 y 4 veces al mes desde hace 4 o 5 meses. La consola por lo demás funciona muy bien, restablezco la fuente de alimentación interna y va bien, pero esto es algo que ya me mosquea y no se si le pasará a alguien más. Agradecería comentarios. Muchas gracias.


Por favor, haber si alguien me puede echar una mano. Muchas gracias.


@vionpo78 Si la tienes en inicio rápido intenta cambiarla a ahorro de energía, lo que comentas de resetear la fuente, a mi me paso un par de veces cambie el tipo de inicio y no me ha pasado mas.

Para mi la única desventaja del ahorro de energía, es perder la instalación remota de juegos. Si compro algún juego digital desde el curro, llegar y encontrar el juego instalado es una maravilla. Pero me he acostumbrado a encenderla nada mas llegar a casa y entre unas cosas y otras cuando me pongo a jugar ya lo tengo descargado o le falta poco.

https://support.xbox.com/es-ES/xbox-one ... ower-modes
Muchas gracias pero la tengo en ahorro de energía así que no se que podrá ser. Muchísimas gracias.
Hola a todos, quería preguntaros si alguna vez habéis comprado un juego físico nuevo. Y no lo reconoce el lector, no inicia instalación se escucha el ruido del lector intentando leer pero al instante se para y ya no hace más nada. He probado a meter otros disco y funcionan.
He probado juegos ya instalados y juegos sin instalar y funcionan excepto el resident Evil 2 que lo he comprado hoy mismo y no hay manera de que el lector lo reconozca ni borrando caché ni nada. ¿Alguna idea?
Hola! a ver si puede alguien ayudarme, ayer noche jugué un ratito sin problemas, pero esta mañana que tengo libre y quiero jugar un rato resulta que no me conecta a ningún servidor de ningún juego, es decir, me conecta al Live, puedo ver la store, mixer, youtube, Twtich e instala actualizaciones o juegos sin problemas, pero entro a cualquier juego y me da error al conectarse a sus servidores, sea el juego que sea, no entiendo porque pasa eso, tengo NAT abierta, la conexión me va bien etc..alguien sabe que solución tiene? Un saludo y gracias!.

EDITO: solucionado, no se como [360º] [beer]
jhonnyecija escribió:Hola a todos, quería preguntaros si alguna vez habéis comprado un juego físico nuevo. Y no lo reconoce el lector, no inicia instalación se escucha el ruido del lector intentando leer pero al instante se para y ya no hace más nada. He probado a meter otros disco y funcionan.
He probado juegos ya instalados y juegos sin instalar y funcionan excepto el resident Evil 2 que lo he comprado hoy mismo y no hay manera de que el lector lo reconozca ni borrando caché ni nada. ¿Alguna idea?

Pueden ser 2 cosas:
-Si se te revoluciona el ventilador de la consola, es problema del lector, cosa que descarto porque te va bien con otros discos
-Lo más seguro es que sea un disco defectuoso de fabrica. Ve con el y la factura a donde lo compraste, cuentales el problema y que te lo cambien

Kratos-future muy raro lo tuyo. No se que puede ser
Lo he descbiado hoy. Me dan otro y notampoco funciona el juego es el Resident Evil 2 remake
Hola, cada vez que actualizo la consola, esta me pierde la señal de video, y me toca hacer un montón de cosas raras como instalar unos archivos desde usb, y otras cosas que me van guiando los de soporte de xbox. La compre el dia 1 de octubre y me a pasado 2 veces que la e actualizado, tiene que ser que viene defectuosa.

Se han ofrecido a arreglarmela, pero segun mi experiencia con otras consolas entre ellas una xbox 360, cuando algo empieza fallando desde el primer dia, me va a dar problemas toda la vida.
Así que la pregunta es, no tengo derecho a exigir que me la cambien o solo que la reparen? Según veo en su web el plazo de devoluciones son 30 dias.

Gracias
El viernes pasado aproveché el renove del game y pase de una S a una X, la verdad que muy contento pero con un pero y es que el gatillo derecho del mando suena a muelle viejo, como el sonido de una bisagra, funciona bien pero es un ruido molesto, no sé si a alguien más le habrá pasado y con el tiempo se le ha quitado o si hay alguna forma de solucionarlo. Agradecería comentarios. Muchas gracias.
vionpo78 escribió:El viernes pasado aproveché el renove del game y pase de una S a una X, la verdad que muy contento pero con un pero y es que el gatillo derecho del mando suena a muelle viejo, como el sonido de una bisagra, funciona bien pero es un ruido molesto, no sé si a alguien más le habrá pasado y con el tiempo se le ha quitado o si hay alguna forma de solucionarlo. Agradecería comentarios. Muchas gracias.

Eso es bastante común y es porque el muelle del gatillo viene demasiado apretado de fabrica en algunos mandos. Con el uso se va aflojando y deja de sonar en el 99% de los casos
Pues nada mi xbox one s ha dejado de ller los discos, ninguno de ningún tipo.

He hecho lo de los diez segundos apretando el botón de encendido y nada sigue igual.


Alguna otra idea o me empiezo ya a cagar en todo.?


Edito

He reseteado a fábrica la consola, total tengo todo en un HDD externo, vuelve a funcionar.
Buenas,
Tengo una Xbox one Fat. llevaba un montón de tiempo sin tocarla y el otro día me puse a actualizarla. El problema es que se ha ido se fue la luz en medio de la actualización. Y ahora la consola hace el intento de encender pero no manda señal a la tv y al minuto más o menos se apaga se apaga sola. He intentado hacer un hard reset con un USB, pero no consigo nada. ¿A alguien le ha pasado algo parecido? ¿Alguna idea?
Gracias de antemano
foroweb escribió:Hola amigos, a ver si alguien me puede ayudar con esto.

Tengo un DD USB de 1T para instalar los juegos.

Pues lo conecto en la PC, le doy formato con el administrador de discos de Windows y luego lo pongo en la Xbox.

Ya puesto en la xbox, le doy formato para juegos, instalo y a jugar.

Ahora el problema, después de unos dias, la consola ya no me detecta el disco, como si no estuviera conectado.

Para poder usarlo de nuevo, tengo que conectar a la PC el disco, formatear de nuevo y volver a la Xbox a repetir el proceso.

Esto ya se vuelve algo cansado, ya que me lo ha hecho unas 5 veces y he tenido que reinstalar todo en cada una.

Alguien le ha pasado esto o sabe porque podría estar sucediendo?

Desde ya muchas gracias, saludos


Alguien tendrá idea de porque pasará esto?
Buenas,

he perdido un save sin motivo aparente en el subnautica, y estoy seguro de que guardé.
He jugado dos veces, dos horas cada una, y se ha borrado la última... ¿sabéis que puede haber pasado?
QuiqueXbox escribió:Buenas,
Tengo una Xbox one Fat. llevaba un montón de tiempo sin tocarla y el otro día me puse a actualizarla. El problema es que se ha ido se fue la luz en medio de la actualización. Y ahora la consola hace el intento de encender pero no manda señal a la tv y al minuto más o menos se apaga se apaga sola. He intentado hacer un hard reset con un USB, pero no consigo nada. ¿A alguien le ha pasado algo parecido? ¿Alguna idea?
Gracias de antemano


Has conseguido arreglarlo?
Me a pasado igual aunque en mi caso fue actualizando sin que se fuera la luz ni nada, al día siguiente fue bien otra vez y ahora me vuelve a pasar, y justamente un día después de el mes de devolución, que fastidio.
xQuintaro escribió:
QuiqueXbox escribió:Buenas,
Tengo una Xbox one Fat. llevaba un montón de tiempo sin tocarla y el otro día me puse a actualizarla. El problema es que se ha ido se fue la luz en medio de la actualización. Y ahora la consola hace el intento de encender pero no manda señal a la tv y al minuto más o menos se apaga se apaga sola. He intentado hacer un hard reset con un USB, pero no consigo nada. ¿A alguien le ha pasado algo parecido? ¿Alguna idea?
Gracias de antemano


Has conseguido arreglarlo?
Me a pasado igual aunque en mi caso fue actualizando sin que se fuera la luz ni nada, al día siguiente fue bien otra vez y ahora me vuelve a pasar, y justamente un día después de el mes de devolución, que fastidio.



Que va! Aunque creo que ya se cual es el problema. En principio se ha roto el disco duro. Intente cambiarlo por un SSD, pero no he conseguido realizar las particiones. He pedido un HDD a amazon y estoy esperando a que me llegue. Y llega mañana o el lunes. En cuanto sepa algo escribo.
Creo que es el disco duro porque el ordenador no lo reconoce casi nunca y cuando lo reconoce no me deja hacer ninguna función sobre él.
Si no es el disco duro me tocara estar atento al Black Fryday y a lo mejor subir a la X XD XD
8225 respuestas
1161, 162, 163, 164, 165