Analogue presenta la Mega SG

txefoedu escribió:
weyland escribió:
txefoedu escribió:¿Cuánto cobra de gestión Fedex?


15 Euros


Gracias por la info. Y de impuestos "solo" el 21% de IVA, o además meten el mega-arancel del 25%


Solo el 21% en mi caso + ( 15 Euros de gestión + 21% de gestión )
weyland escribió:
Solo el 21% en mi caso + ( 15 Euros de gestión + 21% de gestión )


Perdona la insistencia en la esquina superior derecha en la línea total pendiente, qué cantidad te marca?
Y en la última línea de la factura, en Importe total adeudado?
Last_phoenix escribió:
weyland escribió:
Solo el 21% en mi caso + ( 15 Euros de gestión + 21% de gestión )


Perdona la insistencia en la esquina superior derecha en la línea total pendiente, qué cantidad te marca?
Y en la última línea de la factura, en Importe total adeudado?

Pone 0, porque lo ha pagado fedex por mí.

En la carta incluyen una nota explicativa y de que manera puedes pagar, no hay pérdida
weyland escribió:Pone 0, porque lo ha pagado fedex por mí.

En la carta incluyen una nota explicativa y de que manera puedes pagar, no hay pérdida


Antes de consultarte, lo he leído todo y he accedido a la web que mencionan pero me sale un error de factura no reconocida, por eso te he preguntado. Tocará llamar a Fedex.
Para guiar a quien esté indeciso, ahora mismo por Fedex traerse una Mega SG/Super NT sale en total por unos 250€-260€. Que no os timen en plataformas de segunda mano que se ven por más de 300€.
@RiGaL estas seguro? porque con envio son 210€, + aduanas...
luffyelx escribió:@RiGaL estas seguro? porque con envio son 210€, + aduanas...


Completamente, hoy pagué la factura de Fedex de 46€.
@RiGaL Ya, pero no para todos es igual y tienen la misma suerte. Yo por ejemplo cuando la pedí, fueron 51e de aduanas. Si por Fedex, hay gente que tiene mala suerte y le cobran mas. Mientras haya en tienda oficial de analogue no pasa nada. El problema es cuando no hay.
¿Alguien está usando su Mega SG con el DAC? Lo estoy probando con el cable a SCART que pedí en Retro Gaming Cables (en teoría compatible) y no logro sacar imagen, sólo sonido.

He probado todo lo que sugieren en Analogue / RGC y algunos hilos: poner el setting de "Synch on Composite" (estaba así ya por defecto), cambiar resolución a la más baja posible, enchufar la consola a través del DAC o por separado...

Lo único que saco son interferencias en el canal de antena, y un segundo de imagen por la salida AV; luego se queda en negro.

Gracias!
@visualmethod yo estoy esperando recibir el mismo cable, cuando lo pruebe te digo.. pero me has acojonado un poquillo, espero que funcione sin demasiados problemas :(
@Griever9 también lo espero, porque Robert de RGC ya me ha enviado el repuesto y ya me lo han parado en aduanas…
@visualmethod me lo han mandado esta mañana y correos me ha mandado un mensaje sobre tramitar la gestión aduanera desde su app. No he hecho ningún pedido a UK después del Brexit, ¿puedes comentar un poco los pasos que tuviste que hacer para liberar el pedido de aduanas o dejaste que lo gestionaran ellos directamente? Gracias!
@Griever9 así rápido para no meterme mucho off-topic: desde la web que te indican o la app de Correos, inicia sesión o créala, busca por seguimiento de envío, asigna a Correos (si deseas) que despache la tramitación y adjunta la documentación que te pidan (facturas de compra, comprobantes de envío si tienes...)

Seguiré investigando si el cable puede ser la fuente del problema, porque he usado otros de su web y siempre han sido de buena calidad.
visualmethod escribió:¿Alguien está usando su Mega SG con el DAC? Lo estoy probando con el cable a SCART que pedí en Retro Gaming Cables (en teoría compatible) y no logro sacar imagen, sólo sonido.

He probado todo lo que sugieren en Analogue / RGC y algunos hilos: poner el setting de "Synch on Composite" (estaba así ya por defecto), cambiar resolución a la más baja posible, enchufar la consola a través del DAC o por separado...

Lo único que saco son interferencias en el canal de antena, y un segundo de imagen por la salida AV; luego se queda en negro.

Gracias!


He recibido hoy el cable, acabo de enchufarlo y me pasa exactamente lo mismo. ¿Lo has podido solucionar?
Griever9 escribió:
visualmethod escribió:¿Alguien está usando su Mega SG con el DAC? Lo estoy probando con el cable a SCART que pedí en Retro Gaming Cables (en teoría compatible) y no logro sacar imagen, sólo sonido.

He probado todo lo que sugieren en Analogue / RGC y algunos hilos: poner el setting de "Synch on Composite" (estaba así ya por defecto), cambiar resolución a la más baja posible, enchufar la consola a través del DAC o por separado...

Lo único que saco son interferencias en el canal de antena, y un segundo de imagen por la salida AV; luego se queda en negro.

Gracias!


He recibido hoy el cable, acabo de enchufarlo y me pasa exactamente lo mismo. ¿Lo has podido solucionar?


Nada, ayer recibí el reemplazo y también le sucede igual. Bob de RGC tampoco ha podido ayudarme más. He contactado con Analogue aunque dudo que me respondan muy pronto. También he pedido reabrir este hilo de @SKyo ya que su setup es muy similar, salvo que lo usa con una Super NT en vez de la Mega SG.

Curiosamente el video se ve por detrás del OSD de mi Trinitron. Una cosa muy extraña...
visualmethod escribió:
Griever9 escribió:
visualmethod escribió:¿Alguien está usando su Mega SG con el DAC? Lo estoy probando con el cable a SCART que pedí en Retro Gaming Cables (en teoría compatible) y no logro sacar imagen, sólo sonido.

He probado todo lo que sugieren en Analogue / RGC y algunos hilos: poner el setting de "Synch on Composite" (estaba así ya por defecto), cambiar resolución a la más baja posible, enchufar la consola a través del DAC o por separado...

Lo único que saco son interferencias en el canal de antena, y un segundo de imagen por la salida AV; luego se queda en negro.

Gracias!


He recibido hoy el cable, acabo de enchufarlo y me pasa exactamente lo mismo. ¿Lo has podido solucionar?


Nada, ayer recibí el reemplazo y también le sucede igual. Bob de RGC tampoco ha podido ayudarme más. He contactado con Analogue aunque dudo que me respondan muy pronto. También he pedido reabrir este hilo de @SKyo ya que su setup es muy similar, salvo que lo usa con una Super NT en vez de la Mega SG.

Curiosamente el video se ve por detrás del OSD de mi Trinitron. Una cosa muy extraña...


Es esa tu tv? Tengo el mismo modelo de Trinitron! (KV-1440ESP) .. espero que no sea cosa de la tele.. bueno, ahora que he acostado al niño puedo investigar un poco.. a ver si encuentro algo
@Griever9 Es de la misma serie (KV-M1441E). Yo también espero que no sea de la televisión, porque uso otros cables RGB SCART de esta tienda (sin ir más lejos, uno CSYNC para la Saturn) y van perfectos.
@visualmethod gracias por invocarme ;D

Ando fatal de trabajo esta semana, pero el fin de semana intento probarlo y te digo ya que tambien tengo la Mega Sg.
Gracias a ambos, cualquier ayuda será bien recibida. El truquillo del teletexto salva la situación un poco.. pero lo suyo sería poder usarlo tal cual, sin tener que buscar rodeos (además no se puede ver el menu servicio en modo teletexto, así que para hacer ajustes.. malamente)

Saludos!
Gracias @SKyo, y disculpa por invocarte dos veces :Ð

Como ha dicho @Griever9 hemos encontrado una forma de acceder a la imagen, que consiste básicamente en superponer el teletexto a la salida de AV (tan raro como suena). De momento con algunos ajustes en geometría funciona, así que no es algo súper urgente, pero estaría bien cualquier ayuda para resolver esto ya que tampoco es ideal tener el típico T100 superpuesto.

Hablando de ayuda, Bob de RGCUK me ha respondido tras probar un setup similar. Por las fotos que me ha pasado, la tele que usa en pruebas no es una CRT y menos de nuestro modelo, pero cosas en las que ha incidido:

  • Conectar el DAC mediante fuente de alimentación, especialmente si conectamos en cadena la Mega SG.
  • Sus settings del DAC para la MSG son "RGB Composite Sync" y "Chroma Filter 2" (no creo que este último afecte)
  • Usa la versión 4.7 del firmware de Mega SG, por si alguien se atreve a hacer downgrade. Yo he probado con 4.8 y 7.8JB y nada.
  • Asegurarnos de que la resolución está a 1080p60 y "RGB Composite Sync" también en los ajustes de vídeo cuando conectamos la Mega SG por HDMI.

Personalmente lo hago todo como él lo tiene y sigo sin sacar AV por SCART más de un segundo, luego las interferencias se comen la imagen.
visualmethod escribió:Gracias @SKyo, y disculpa por invocarte dos veces :Ð

Como ha dicho @Griever9 hemos encontrado una forma de acceder a la imagen, que consiste básicamente en superponer el teletexto a la salida de AV (tan raro como suena). De momento con algunos ajustes en geometría funciona, así que no es algo súper urgente, pero estaría bien cualquier ayuda para resolver esto ya que tampoco es ideal tener el típico T100 superpuesto.

Hablando de ayuda, Bob de RGCUK me ha respondido tras probar un setup similar. Por las fotos que me ha pasado, la tele que usa en pruebas no es una CRT y menos de nuestro modelo, pero cosas en las que ha incidido:

  • Conectar el DAC mediante fuente de alimentación, especialmente si conectamos en cadena la Mega SG.
  • Sus settings del DAC para la MSG son "RGB Composite Sync" y "Chroma Filter 2" (no creo que este último afecte)
  • Usa la versión 4.7 del firmware de Mega SG, por si alguien se atreve a hacer downgrade. Yo he probado con 4.8 y 7.8JB y nada.
  • Asegurarnos de que la resolución está a 1080p60 y "RGB Composite Sync" también en los ajustes de vídeo cuando conectamos la Mega SG por HDMI.

Personalmente lo hago todo como él lo tiene y sigo sin sacar AV por SCART más de un segundo, luego las interferencias se comen la imagen.


Hola compañero. Yo tengo un DAC, aunque solo lo he probado con Mega SG y funciona bien. Sinceramente no sé cómo poder ayudarte ya que a mi me funcionó a la primera en un BVM donde tenía previamente funcionando mi Megadrive original, sin tocar opciones ni nada.

Por lo que comentas no es un tema de poner bien el cableado ni nada, pero por si acaso: el cable de alimentación (el de la Mega SG) lo tengo conectado directamente en el DAC. Luego, con el cable USB incluido lo conectas a la Mega SG. El HDM de la consola al DAC, y luego el cable de Retro Gaming Cables al adaptador del BVM, y de ahí a éste.

Otra cosa que se me ocurre es que tenga puesto por defecto una de las opciones del DAC, aunque si ya pudiste acceder a imagen y trasteaste no sé.

No dejes de contactar con Analogue porque puede que el problema esté en el propio DAC. Son lentos pero al final resuelven los problemas. Personalmente recibí una NT Mini Noir que no funcionaba, me pagaron el envío de vuelta y me la enviaron reparada.
Acabo de recibir respuesta de soporte de Analogue sobre este problema de Me-SG + DAC + RGCUK cable:

Hello Abel,

I just received an update from our developers/engineers, the sync issue will be addressed in a firmware update.

Thank you very much!


A ver si es verdad (suena a las respuestas que han ido dando a otros usuarios anteriormente) y que no tarde mucho en salir ese update [mad]
visualmethod escribió:Acabo de recibir respuesta de soporte de Analogue sobre este problema de Me-SG + DAC + RGCUK cable:

Hello Abel,

I just received an update from our developers/engineers, the sync issue will be addressed in a firmware update.

Thank you very much!


A ver si es verdad (suena a las respuestas que han ido dando a otros usuarios anteriormente) y que no tarde mucho en salir ese update [mad]


Buenas noticias entonces, espero que no se tarde demasiado en salir (porque he visto en otros foros que se comentaba de una inminente salida de un firmware nuevo, pero ya hace tiempo y aun no ha salido.. [triston] )
Muy buenas,

estoy leyendo los últimos post y me he asustado un poco. ¿De verdad vale una Mega Sg más de 200€? Yo quería comprarme una, pero ahora no sé si podré permitírmelo. Por otro lado, parece que en la web ya no se vende. ¿Es cierto que hacen reediciones?

Muchas gracias por adelantato
PD: y disculpad mi ignorancia al respecto, por favor
Y tienes que sumar las aduanas ,a si que es un articulo caro pero de una gran calidad
Buenas tardes, yo acabo de pillármela por la web de Analogue, a ver lo que tardan en enviarla 🎮🙌🏻
Borjetaa escribió:Buenas tardes, yo acabo de pillármela por la web de Analogue, a ver lo que tardan en enviarla 🎮🙌🏻


No te vas a arrepentir
1427 respuestas
125, 26, 27, 28, 29