[3.55] Iris Manager v1.2

Hasta el 40% de dto en la Semana del Portátil
1, 2, 3, 4, 533
Imagen
“Hermes is a messenger from the gods to humans, sharing this role with Iris.” – Wikipedia


Imagen



Ultima versión empaquetada disponible v1.2
http://david.dantoine.org/envio/770/ - descarga e info
V1.2 - Nueva Info Sobre EBOOTS externos -

Fuente y listado de cambios del proyecto:
http://git-hacks.com/irismanager/irismanager/commits/master (down?)
Git completo - 1.3pre (en el blog)
viewtopic.php?f=163&t=1581883&p=1727168612#p1727168612


Lista de Juegos con Big File (4GB+) compatibles con IrisManager v1.0 (Jericho_Delgado)

AVISO: CFW-WaninV2 no es compatible con BigFiles, su autor ha abandonado su proyecto y tampoco da soporte, y el firm está demasiado modificado para permitir el nuevo payload de forma estable, lo siento.

FAQ - Preguntas Frecuentes (thx Xulofuenla)
1. Que me puede aportar este manager que no tenga otro?
- Puedes hacer cache de BigFiles para jugar desde el hdd externo y es Open Source.

2. Como parto los BigFiles para que IrisManager los reconozca?
- El formato debes ser *.666xx y se parten con OpenSplit o con el propio IrisManager.

3. Tengo los archivos partidos pero IrisManager no los monta.
- Asegurate de que tienes la carpeta del juego ej. "BCESxxxxx", "BLESxxxxx", etc. precedida del signo "_" (sin comillas). Sino lo tienes lo puedes cambiar activando el FTP [start] o desde las opciones del juego [select] lanzando el test.

4. IrisManager no reconoce los juegos de mi hdd externo.
- Asegurate de que la carpeta que los contiene se llama GAMEZ, si no es asi, renombrala.

5.
-

6. Para que sirve la opción BDEMU?
- Esta es solo para los juegos que dan pantallazo negro desde el disco duro externo y hace una especie de emulación de bluray.

7. Como puedo borrar los BigFiles cacheados?
- Pulsa Start (dentro de IrisManager, claro) y dale a la opción tools y dentro de esta esta la opción "delete cache", te dará a elegir entre los juegos que tengas cacheados.

8. Si desinstalo IrisManager se borraran los juegos de mi hdd interno?
- Solo si has dicho que no quieres instalarlos ni en GAMEZ ni GAMES, entonces los instala dentro de la carpeta de IrisManager y si desinstalas IrisManager se borraran.

9. Estoy en 3.55 Wanin y no me funciona o me da error al iniciar.
- Este Manager no es compatible con CFW Wanin debido a que ha abandonado su proyecto y ya no da soporte. +info

10. Que CFW es mas recomendable?
- Pues por tema de limpieza se recomienda Kmeaw, pero vale cualquier CFW que no tenga el payload integrado.

11. Tengo mas managers instalados, creara conflicto?
- No, siempre y cuando reinicies la consola al cambiar de Manager ya que cada uno trae su payload y si se carga primero un payload, la única forma de quitarlo es apagando.

12. En la configuración del juego no me deja tocar las 4 primeras opciones
- Estas opciones eran originalmente del HManager para 3.41 y de momento en la versión de IrisManager 1.0 están deshabilitadas.

13. ¿Puedo usar IrisManager en 3.41?
- Respuesta rápida: NO.
- Respuesta informativa: IrisManager es un port del manager de Hermes para 3.55, por tanto con pequeños cambios que un programador hiciera podría funcionar, si algún programador en esa versión quiere animarse... yo no voy a llevar dos ports y menos sin tener mi consola en 3.41 para hacer pruebas.


El ZIP que os podéis bajar de mi blog incluye el manager compilado y empaquetado (pkg), pero si también se distribuye el fuente (mis cambios están el GIT) es para que os lo podáis compilar vosotros mismos, tened cuidado con los managers o las compilaciones sceners aparecidos de la nada, introducir el envío de IDs no sería muy complicado. Tampoco hay que asustarse, no parece haberse dado el caso pero usad sólo el software de confianza.
De hecho no deberíais fiaros ni de mi [fumando] [poraki]

Notas:
+ Source completo y los cambios en el GIT para mayor comodidad.
+ La versión 3.55 stealth usa el ID del Lemmings (NPUA80034) . La versión normal usa el ID oficial de IrisManager (IMANAGER4)

Tutorial para preparar el source
* Baja del GIT (http://git-hacks.com/irismanager/irismanager)
* Necesitas arreglar un fallo del toolchain, para poder compilar con freetype: Entra en ps3dev/host/ppu/bin y renombra freetype-config a ppu-freetype-config.
Listo ya sólo queda: make y después make pkg

Si tienes cualquier problema: o te faltarán librerías o no están actualizadas. Igualmente si todo está actualizado comprueba que tengas las librerías de hermes que están en su git y su versión de PSL1GHT
https://github.com/hermesEOL/
Mejor llevad esas preguntas a los hilos de Ayudas y SDK (Win32 - Linux)



Antiguos HManager para 3.55
-------------------------------------------------------------------------------------------------
¿Por que no se actualizaba más el Hermes Manager para 3.55?
Leed esta página y ya estáis al día. XD

Download Hermes Manager 1.3a (3.55) r21 [incluye pkg stealth]
- CFW TESTEADOS - [color=#404000] Kmeaw - WaninV2 - Naima - ... ?[/color]
Hermes: Post sobre BD-Emu (Black-Screen games fix)

CHANGELOG:
v1.3a - 3.55 r21 (commit - 28a666751a4d055fa9ae42746c4bed75d1a4ab57)
+ Ahora al copiar un archivo de un dispositivo a otro, indica el tiempo restante y los gb que quedan por transferir.
+ Las opciones que no están disponibles (en 3.55) ahora no se pueden cambiar.
+ tiny3d lib actualizada (esto debería arreglar los posibles cuelgues que quedaban).
+ Código actualizado a 1.4 pero aun no se podemos usar sus características (ficheros cacheados +4gb)

MD5 de la 1.3a (r21) - el md5 del zip pone r20 pero el crc es correcto.
0f8423200aed82b91ad42d052064a805 *hmanager_1.3a_355-r21.pkg
c1c8f52ae6a9f7ab5439e73e0bdbb7f9 *hmanager_1.3a_355-r21_stealth.pkg


Download Hermes Manager 1.3 (3.55) r14 [incluye pkg stealth]
- CFW TESTEADOS - [color=#404000] Kmeaw - WaninV2 - Naima - ... ?[/color]

CHANGELOG:
v1.3 - 3.55 r14
+ Actualizacion a HManager 1.3
v1.2 - 3.55 r12 (NO PUBLICADA)
+ Conversion BD-Emu a 3.55
+ Actualizacion a HManager 1.2

MD5 de la 1.3 (r14)
87b3d7574cdaf6b7fec2b881c8d53d7e *hmanager_1.3_355-r14.pkg
8f53023214c5b5ecc4710c822c8732b3 *hmanager_1.3_355-r14_stealth.pkg


Download Hermes Manager 1.1F (3.55) r9 [incluye pkg stealth]
- CFW TESTEADOS - [color=#404000] Kmeaw - WaninV2 - Naima - ... ?[/color]

CHANGELOG:
v1.1F - 3.55 r9
+ Arreglada la detección de CFW-Waninkoko v2 (3.55)
+ Agregado LV2 Patcher (syscall36) al manager, ya no es necesario usar LV2 Patcher aparte.
+ Actualizacion a HManager 1.1F

MD5 de la 1.1F (r9)
ae66a1c90f0d185aeaeb6187bc06cfab *hmanager_1.1F_355-r9.pkg
17dbf5aaf558af1a8362c3184461d9f5 *hmanager_1.1F_355-r9_stealth.pkg


Download Hermes Manager 1.0 (3.55) beta 1 [incluye pkg stealth]
Necesitas usar un LV2 Patcher que cargue la Syscall36 (v8 o mayor) antes del manager.
Por el momento el patcher no esta integrado, aunque si la detección, avisándote si no tienes las syscalls activas.

MD5 de la beta1 (deberíais comprobarlos siempre)
d8f26d39e909fc41b6ddbc5c561c0d75 *hmanager_1.0_355-beta.pkg
891a9205e475023b6a82b76eec493ce7 *hmanager_1.0_355-beta_stealth.pkg



Testers
========
Algesat (Wanin V2)
patitomx

Kudos
======
Hermes ftw
Kmeaw + drizzt (syscall36)
dark_on_5 great logo
& PS3 scene




Un Saludo e intentaré resolver en el tema las dudas que tengáis compadres :Ð
Hola,
Gracias por el aporte,por cierto¿que puente has tenido? xD

¿Se podra usar en cfw waninkoko v2?

Lo digo porque no se si se puede cargar el lv2 en esta version de cfw.

Saludos
dark_on_5 está baneado por "saltarse baneo temporal con clon"
Asi que ya detecta el Payload en 3.55...

Echaré un vistazo. [fumando]
entonces hay que compilarlo no viene directamente en un pkg??

Que diferencia hay entre este y el Open manager??
dark_on_5 está baneado por "saltarse baneo temporal con clon"
El source es el diff? Porque tratas de complicarnos la vida? [poraki]
dark_on_5 escribió:El source es el diff? Porque tratas de complicarnos la vida? [poraki]

snakexn escribió:entonces hay que compilarlo no viene directamente en un pkg??
Que diferencia hay entre este y el Open manager??


Nop, el zip viene con los pkg "plug & play" pero la gente debería de concienciarse de no fiarse de cualquier cosa, espero ahora haberlo dejado más claro en el primer post ein?

Un Saludo! [toctoc]
Probado y funciona perfecto, a ver si se puede cargar el payload directamente como el multiman XDD

saludos.
thank u very much!!!

voy a echarle un ojo a ver que tal...

graaaaaaaacias
.....................................................
Desde luego me quedo con éste de TODAS TODAS!.
Gracias!
Podias incluir este logo hecho por dark_on_5,me encanta

Imagen

Hermes ha hecho un trabajo fantastico en la programacion,pero el diseño grafico no es lo suyo xD [+risas]

Saludos
Gracias buen curro ;)
Salu2
dark_on_5 está baneado por "saltarse baneo temporal con clon"
Vale, pero donde esta el source DE TU COMPILACIÓN?
dark_on_5 escribió:Vale, pero donde esta el source DE TU COMPILACIÓN?


Es verdad,falta el source

Saludos
dark_on_5 escribió:Vale, pero donde esta el source DE TU COMPILACIÓN?

Coges el src oficial de hermes le aplicas el diff que incluyo y compilas :)

ivanelmillor escribió:Podias incluir este logo hecho por dark_on_5,me encanta

Imagen

Hermes ha hecho un trabajo fantastico en la programacion,pero el diseño grafico no es lo suyo xD [+risas]

Saludos


Vaya, no lo había visto, lo incluyo cuando funcione la carga automática del patcher :)

Un Saludo!
dark_on_5 está baneado por "saltarse baneo temporal con clon"
D_Skywalk escribió:Vaya, no lo había visto, lo incluyo cuando funcione la carga automática del patcher :)

Un Saludo!


Ya te me has adelantado [+risas]

Me alegro que os guste mi logo [ginyo]
entonces en que version ANDA el Lv2???? ayudaaaaaaaaaa
dark_on_5 está baneado por "saltarse baneo temporal con clon"
1 error y 2 warning:

[CC]  utils.c
c:/PS3SDK/source/utils.c: In function 'wait_dialog':
c:/PS3SDK/source/utils.c:50:5: warning: implicit declaration of function 'msgDia
logAbort'
c:/PS3SDK/source/utils.c: In function 'DrawDialogOK':
c:/PS3SDK/source/utils.c:58:5: warning: implicit declaration of function 'msgDia
logOpen2'


[LD]  PS3SDK.elf
c:/ps3sdk/host/ppu/bin/../lib/gcc/ppu/4.5.2/../../../../ppu/bin/ld.exe: cannot f
ind -lmod
collect2: ld returned 1 exit status
make[1]: *** [/c/PS3SDK/PS3SDK.elf] Error 1
make: *** [build] Error 2
Presione una tecla para continuar . . .


Es el source original de HM.
ivanelmillor escribió:Hola,
por cierto¿que puente has tenido? xD


28 de Febrero, día de Andalucía. Sabado+Domingo+Lunes = Puenting tarantino
naydimme escribió:
ivanelmillor escribió:Hola,
por cierto¿que puente has tenido? xD


28 de Febrero, día de Andalucía. Sabado+Domingo+Lunes = Puenting tarantino

Yeah :D

dark_on_5 escribió:1 error y 2 warning:

[CC]  utils.c
c:/PS3SDK/source/utils.c: In function 'wait_dialog':
c:/PS3SDK/source/utils.c:50:5: warning: implicit declaration of function 'msgDia
logAbort'
c:/PS3SDK/source/utils.c: In function 'DrawDialogOK':
c:/PS3SDK/source/utils.c:58:5: warning: implicit declaration of function 'msgDia
logOpen2'


[LD]  PS3SDK.elf
c:/ps3sdk/host/ppu/bin/../lib/gcc/ppu/4.5.2/../../../../ppu/bin/ld.exe: cannot f
ind -lmod
collect2: ld returned 1 exit status
make[1]: *** [/c/PS3SDK/PS3SDK.elf] Error 1
make: *** [build] Error 2
Presione una tecla para continuar . . .


Es el source original de HM.


O te faltarán librerías o no están actualizadas...
Hilos de ayudas y SDK (Win32 - Linux)

Necesitas las librerías de hermes que están en su git y su versión de PSL1GHT
https://github.com/hermesEOL/

Un Saludo y pongo todo esto en el primer tema, por si alguno se lía igual XD
dark_on_5 está baneado por "saltarse baneo temporal con clon"
D_Skywalk escribió:O te faltarán librerías o no están actualizadas...
Hilos de ayudas y SDK (Win32 - Linux)

Necesitas las librerías de hermes que están en su git y su versión de PSL1GHT
https://github.com/hermesEOL/

Un Saludo y pongo todo esto en el primer tema, por si alguno se lía igual XD


La verdad es que ya lo he actualizado, pero bueno, que es lo que falla? Asi lo vuelvo a cambiar...
dark_on_5 escribió:
D_Skywalk escribió:O te faltarán librerías o no están actualizadas...
Hilos de ayudas y SDK (Win32 - Linux)

Necesitas las librerías de hermes que están en su git y su versión de PSL1GHT
https://github.com/hermesEOL/

Un Saludo y pongo todo esto en el primer tema, por si alguno se lía igual XD


La verdad es que ya lo he actualizado, pero bueno, que es lo que falla? Asi lo vuelvo a cambiar...


Pues te faltan seguro las PSL1GHT y las ps3soundlib de hermes y seguramente la tiny3d, como te he dicho todo está en su git:
https://github.com/hermesEOL/

Un Saludo!
Gracias D_skywalk, lo voy a ensayar a ver si logro mas compactiblidad...


un saludo...
D_Skywalk escribió:....

lo incluyo cuando funcione la carga automática del patcher :)

Un Saludo!


Gracias por tu trabajo, me espero a la siguiente versión con carga automática, ojalá sea pronto!!!

El Hmanager de seguro será el "manager universal" ya que SI comparte el código, NO como el dichoso [uzi] "multiman" no es por desconfiar pero como tu dices ahora que es tan fácil robar la ID, prefiero utilizar software de confianza.

Saludos
dark_on_5 está baneado por "saltarse baneo temporal con clon"
D_Skywalk escribió:
dark_on_5 escribió:
D_Skywalk escribió:O te faltarán librerías o no están actualizadas...
Hilos de ayudas y SDK (Win32 - Linux)

Necesitas las librerías de hermes que están en su git y su versión de PSL1GHT
https://github.com/hermesEOL/

Un Saludo y pongo todo esto en el primer tema, por si alguno se lía igual XD


La verdad es que ya lo he actualizado, pero bueno, que es lo que falla? Asi lo vuelvo a cambiar...


Pues te faltan seguro las PSL1GHT y las ps3soundlib de hermes y seguramente la tiny3d, como te he dicho todo está en su git:
https://github.com/hermesEOL/

Un Saludo!


Lo único que no tenia actualizado era el PSL1GHT, que lo acabo de poner...

Vamos a ver, pone "-lmod", lo que me hace pensar en la soundlib. Cual es la correcta forma de instalarlo, donde debo meter las librerías, ya que las he puesto, y al principio no las pide, pero luego ya ves...

Las he metido en incluide, en el mismo directorio que la carpeta source.

Help! [poraki]
Este manager es compatible con el cfw waninkoko v2?
No puedes copilarlo en .pkg listo para instalar, porque soy un poco torpe, y asi mte resultaria mas facdil
dark_on_5 está baneado por "saltarse baneo temporal con clon"
FeRNaNdo_KZ escribió:No puedes copilarlo en .pkg listo para instalar, porque soy un poco torpe, y asi mte resultaria mas facdil

Si ya está compilado...
grd escribió:Este manager es compatible con el cfw waninkoko v2?


No debería, por el tema de las syscalls/lvl2. Pero es tan simple como que lo pruebes y nos lo cuentes.

Saludos!
probado en 3.55 kneaw y he cargado y jugado al marvel vs capcom 3 sin problemas desde disco externo,gracias
Probado en Waninkoko V2 y no funciona, dice: "LV2 Patcher v9 (syscall36) is need it!"

Intento cargar el LV2 patcher v9 y da error 80029564, asi que de momento parece que no funciona en Wanin V2
morogoku escribió:Probado en Waninkoko V2 y no funciona, dice: "LV2 Patcher v9 (syscall36) is need it!"

Intento cargar el LV2 patcher v9 y da error 80029564, asi que de momento parece que no funciona en Wanin V2


INtenta cargar este lvl2 patcher v9 para wanin v2:

http://www.megaupload.com/?d=FK2YWA8J
morogoku escribió:Probado en Waninkoko V2 y no funciona, dice: "LV2 Patcher v9 (syscall36) is need it!"

Intento cargar el LV2 patcher v9 y da error 80029564, asi que de momento parece que no funciona en Wanin V2


Explicación de por qué no funcionan algunos HBs en CFW Waninkoko:

El CFW de Waninkoko V2, sólo acepta un tipo de HB firmado que es la combinación de EBOOT.BIN signed + PKG debug.

Los CFWs de Geohot y Kmeaw aceptan sólo otro tipo de combinación que es EBOOT.BIN signed + PKG signed. Y el CFW de Naima, acepta tanto la combinación de Waninkoko como la de Kmeaw/Geohot.

Para los que dicen que no incluía ninguna novedad notable, sólo la modificación de un certificado ¿Cuál es el mejor siguiendo esta clasificación?

Si instalamos una HB preparado para Geo/Kmeaw, no va a funcionar en Waninkoko, dando lugar al error 80028519 (El tuyo es algo distinto :S).

Tendrás que firmar adecuadamente el LV2 Patcher o buscarlo ya preparado para Waninkoko V2, pero el HManager si funciona para Kmeaw funcionará para Waninkoko.

Salu2tS!
a ver si integra el lv2 en el hmanager y ya seria la ostia,lastima que no sea tan vistoso como el multiman por ejemplo
dark_on_5 está baneado por "saltarse baneo temporal con clon"
juanchuloperron escribió:a ver si integra el lv2 en el hmanager y ya seria la ostia,lastima que no sea tan vistoso como el multiman por ejemplo


Ya estamos trabajando en ello...
dark_on_5 escribió:
juanchuloperron escribió:a ver si integra el lv2 en el hmanager y ya seria la ostia,lastima que no sea tan vistoso como el multiman por ejemplo


Ya estamos trabajando en ello...


muchas gracias por la informacion dark
Probado en kmeaw y de lujo, paso a dar las gracias y espero con ansia la v1.1 con lv2patch incorporado. salu2
El CFW Kmeaw se traga todos los pkgs, no lee las firmas del mismo modo que el de Geohot.
de lujo!

mil gracias. seguire este hilo para las siguientes revisiones!
tenias que ser tu, tio eres un maquina ;)
acabo de llegar y veo esta noticia,jejeje, por fin dejare de investigar para ver como lo portaba yo.
enhorabuena. pondré un enlace en mi hilo ¿PORTAMOS EL HMANAGER?
para que la peña venga directamente aquí, mientras un moderadores lo cierran.
un saludo.

nota: probado en Kmeaw 3.55 con Lv2 9 y de vicio.
vengator1toxico está baneado por "clon de usuario expulsado"
lo voy a probar con mi waninkokov2 y el parche ese

aunque a ver si lo sacan las nuevas versiones formado para todas ;) y a ver si ponen un modo tipo multiman con las 5 caratulas correderas de lado, si hacen eso me paso YA, es que ya estoy acostumbrado asi y claro mola mazo

a ver cuales mejoras trae la 1.1 ;)
chuyo31 escribió:acabo de llegar y veo esta noticia,jejeje, por fin dejare de investigar para ver como lo portaba yo.
enhorabuena. pondré un enlace en mi hilo ¿PORTAMOS EL HMANAGER?
para que la peña venga directamente aquí, mientras un moderadores lo cierran.
un saludo.

nota: probado en Kmeaw 3.55 con Lv2 9 y de vicio.


Hay te ahorraste unos cuantos meses...

un saludo...
................................
dark_on_5 está baneado por "saltarse baneo temporal con clon"
patitomx escribió:algun alma caritativa que publicara el compilador ya con todos los fix se les agradeceria :)

Ya viene compilado...
dark_on_5 escribió:
patitomx escribió:algun alma caritativa que publicara el compilador ya con todos los fix se les agradeceria :)

Ya viene compilado...

Estoy por ponerlo con letras rojo sangre... XD

Un Saludo! [toctoc]
que novedades trae este manager? no veo info de historial
.............................................
y comparado con multiman que diferencias tiene? que tiene version stealth?
........................................
1606 respuestas
1, 2, 3, 4, 533