Windows 10

Jar-Jar escribió:@Psmaniaco

No debieras, pero te paso una guia para hacerlo paso a paso, sin miedo a pifiarla. OBVIA que ahí ponga WIn10Home.

https://www.tenforums.com/tutorials/163 ... grade.html

@Lucas11 Para ti también tengo

https://miracomosehace.com/desactivar-i ... indows-10/

Mañana lo probare a ver si arregla este jodio error, sino tendre que esperar a que saquen el update de primavera a ver si con eso se arregla.
Un saludo.
Psmaniaco escribió:
Jar-Jar escribió:@Psmaniaco

No debieras, pero te paso una guia para hacerlo paso a paso, sin miedo a pifiarla. OBVIA que ahí ponga WIn10Home.

https://www.tenforums.com/tutorials/163 ... grade.html

@Lucas11 Para ti también tengo

https://miracomosehace.com/desactivar-i ... indows-10/

Mañana lo probare a ver si arregla este jodio error, sino tendre que esperar a que saquen el update de primavera a ver si con eso se arregla.
Un saludo.


A mi se me arregló así. Con una Reinstalacion en Sitio. Te da la opcion de guardar tu config y archivos. Todo eso de scanow y dism, etc no me sirvió para nada.
Radio-Gremar escribió:
Psmaniaco escribió:
Jar-Jar escribió:@Psmaniaco

No debieras, pero te paso una guia para hacerlo paso a paso, sin miedo a pifiarla. OBVIA que ahí ponga WIn10Home.

https://www.tenforums.com/tutorials/163 ... grade.html

@Lucas11 Para ti también tengo

https://miracomosehace.com/desactivar-i ... indows-10/

Mañana lo probare a ver si arregla este jodio error, sino tendre que esperar a que saquen el update de primavera a ver si con eso se arregla.
Un saludo.


A mi se me arregló así. Con una Reinstalacion en Sitio. Te da la opcion de guardar tu config y archivos. Todo eso de scanow y dism, etc no me sirvió para nada.

Pues lo haré así y a tomar por culo, desde luego los updatrs de Windows rompen más que arreglan cawento cawento .
.
Un saludo.
A veces, es mejor matar moscas a cañonazos, pero como se te joda windows update, vas de culo....
Jar-Jar escribió:@Psmaniaco

No debieras, pero te paso una guia para hacerlo paso a paso, sin miedo a pifiarla. OBVIA que ahí ponga WIn10Home.

https://www.tenforums.com/tutorials/163 ... grade.html

@Lucas11 Para ti también tengo

https://miracomosehace.com/desactivar-i ... indows-10/


Gracias, lo seguí pero sigo igual [toctoc]
Jar-Jar escribió:A veces, es mejor matar moscas a cañonazos, pero como se te joda windows update, vas de culo....

Ya lo se, Microsoft en vez de arreglar las cosas las estropea [facepalm] [noop]
Un saludo.
Buenas noches.

He formateado esta tarde el pc y todo bien, el problema es que ya no me deja configurar la frecuencia a 120Hz para la Tv, una Samsung QLed que siempre me ha permitido jugar a 2k 120fps, pero después del formateo al ponerlo a 2k solo me deja 30fps [boing] ??? solo me deja 120Hz si lo pongo a 1080p y cuando lo uso a 4k me deja como siempre a 60Hz.
Miro en configuración de pantalla, configuración avanzada, desde el panel de control nvidia, propiedades del adaptador... bueno que he mirado todas las opciones.

Tengo el mismo cable que antes de formatear, esta conectado a la misma entrada hdmi del TV y estoy usando la misma versión de drivers para la gtx 1060.

Alguien sabe que esta pasando o como solucionarlo????
michaelpegaso escribió:Buenas noches.

He formateado esta tarde el pc y todo bien, el problema es que ya no me deja configurar la frecuencia a 120Hz para la Tv, una Samsung QLed que siempre me ha permitido jugar a 2k 120fps, pero después del formateo al ponerlo a 2k solo me deja 30fps [boing] ??? solo me deja 120Hz si lo pongo a 1080p y cuando lo uso a 4k me deja como siempre a 60Hz.
Miro en configuración de pantalla, configuración avanzada, desde el panel de control nvidia, propiedades del adaptador... bueno que he mirado todas las opciones.

Tengo el mismo cable que antes de formatear, esta conectado a la misma entrada hdmi del TV y estoy usando la misma versión de drivers para la gtx 1060.

Alguien sabe que esta pasando o como solucionarlo????

¿Has mirado si en tu TV QLED está activada la opcion Ampliacion de Señal de Entrada a la conexión hdmi donde has conectado el PC?, te lo comento porque cuando reinstalé mi W10 Home y lo hice de cero... la TV me volvió a "detectar" el PC, como si fuese otro distinto pese a tener obviamente el mismo hardware, tuve que activar la opcion que te he comentado para que luego a través del Panel de control de nvidia pudiese elegir otras resoluciones y frecuencias.
@Parallax Snake Muchas gracias por tu comentario. No di exactamente con al opción Ampliacion de Señal de Entrada pero al leerte se me ocurrió resetear el tipo de dispositivo que esta conectado al HDMI, volviendo a poner que es un PC y se me ha arreglado. Me has salvado la vida, muchísimas gracias [tadoramo] Es que me estaba volviendo loco [sati]
michaelpegaso escribió:@Parallax Snake Muchas gracias por tu comentario. No di exactamente con al opción Ampliacion de Señal de Entrada pero al leerte se me ocurrió resetear el tipo de dispositivo que esta conectado al HDMI, volviendo a poner que es un PC y se me ha arreglado. Me has salvado la vida, muchísimas gracias [tadoramo] Es que me estaba volviendo loco [sati]

Toma ya !!!!..... si sabía que estaba por ahí la cosa, muchas veces la cosa mas tonta...... ya ves, y si, al "resetear" el tipo de dispositivo lo que haces era lo que te comentaba al activar lo de la ampliacion de señal, ya que busca un "nuevo" hardware conectado, asi es que... me alegro que te haya funcionado.

Un saludo :) [beer]
@Parallax Snake diste de lleno, lo dicho muchas gracias [tadoramo] estuve después del formateo del pc como 2 horas mirando que podía ser, después probé par de tutos que vi por internet y ya me di por vencido. Lo peor es que sabia que tenia que ser una tontería, pero ya sabes como es esto, cuando no ves la luz no hay nada que hacer [facepalm]

Lo dicho, muchas gracias.
michaelpegaso escribió:@Parallax Snake diste de lleno, lo dicho muchas gracias [tadoramo] estuve después del formateo del pc como 2 horas mirando que podía ser, después probé par de tutos que vi por internet y ya me di por vencido. Lo peor es que sabia que tenia que ser una tontería, pero ya sabes como es esto, cuando no ves la luz no hay nada que hacer [facepalm]

Lo dicho, muchas gracias.

De nada compi, ya sabes, si puedo ayudar... ayudo, y... ¿como no intentar ayudar a alguien que lleva a Pegaso en su Avatar?... no me lo perdonaría en la vida XD
Buenas!! Tengo un PC con i5 3570 con 16 gb de ram y una Radeon HD7950 con windows 7 instalado en un ssd de 128 gb. Estoy pensando actualizar a windows 10, creéis con este equipo tirará bien? Suelo jugar a CS:GO y si puedo le daré también a algún que otro juego del game pass de PC, aunque el equipo ya tiene sus añitos. Un saludo!!
@Josh Nieve

No vas a tener problema con ese equipo, todavía menos teniendo 16 GB de RAM.
Jar-Jar escribió:@Psmaniaco

No debieras, pero te paso una guia para hacerlo paso a paso, sin miedo a pifiarla. OBVIA que ahí ponga WIn10Home.

https://www.tenforums.com/tutorials/163 ... grade.html

@Lucas11 Para ti también tengo

https://miracomosehace.com/desactivar-i ... indows-10/

Jar-Jar, probado y ha funcionado a las mil maravillas [beer] ya me funcionan de nuevo los updated, te debo unas cervezas [oki].
Un saludo.
Muy buenas, desde hoy he notado que el malware defender (protección activa) de Windows se activa cuando le da la gana y si voy a la pestaña de Antivirus no veo que haya ningún escaner en marcha.

Me he dado cuenta sobretodo porque los ventiladores de la CPU se me han puesto a funcionar más de la cuenta incluso estando viendo un video, y al abrir el administrador de tareas he visto el proceso ahí consumiendo la cpu, el caso es que ha estado un buen rato funcionando como si se atascase.

He reiniciado el PC y al volver a Windows parece que se ha calmado, pero ahora tengo la mosca detrás de la oreja, decir también que he mirado en profundidad y no tengo virus ni nada, es posible que haya sido cosa de una actualización reciente?

EDIT:
Edito porque creo que he encontrado el causante, al parecer debido a algun update el Defender de Windows cada vez que abro el Telegram Desktop hace un escaneo y aunque se cierre, el escaneo se atasca permanentemente dejando un uso de CPU del 8-9% constante.

El caso es que ayer lo noté al estar visualizando un streaming por youtube que ya de por si estaba dando un pequeño uso a la CPU, pero añadiendo este extra la CPU estaba comportandose como si estuviese jugando, poniendo los ventiladores a trabajar mas de la cuenta. Seguiré testeando pero de momento en unas horas que llevo hoy creo que es la causa al 90%.
alguna forma de desactivar la nueva funcion del tiempo y noticias que sale abajo a la derecha?
He activado las versiones preliminares de windows insider para probar lo del Auto HDR. Espero no arrepentirme. ¿Se puede elegir seguir en la rama beta después de estar en la de desarrollador? Una vez probado esto me gustaría seguir en un futuro en una rama más estable y con menos bugs.

PD: Ya he encontrado un bug gordo y no encuentro nada por internet. El vsync de muchos juegos no funciona bien y te lo bloquea a 30fps. Hay que desactivarlo y forzarlo en el panel de nvidia.
PD2: He vuelto al canal beta que supuestamente es la versión que sale ahora en mayo y está mucho más pulida.
@Psmaniaco Me lo anoto. Me alegra que te haya funcionado!!! [beer] [beer] ahí las llevas!!!
Jar-Jar escribió:@Psmaniaco Me lo anoto. Me alegra que te haya funcionado!!! [beer] [beer] ahí las llevas!!!


Haciendo una Actualización en Sitio = Reinstalando Encima, es raro que no funcione.
Jar-Jar escribió:@Psmaniaco Me lo anoto. Me alegra que te haya funcionado!!! [beer] [beer] ahí las llevas!!!

Cuando quieras si pasar por aqui por León estas invitado [beer] [oki]
Un saludo.
LaGarrota escribió:alguna forma de desactivar la nueva funcion del tiempo y noticias que sale abajo a la derecha?


+1 No veo la manera de desactivarlo cawento
Hola, no sé si esto ya ha sido contestado pero como son 1700 páginas pues...Ahí va.

Ayer actualicé a windows 10 desde windows 8.1 con la herramienta de la página de Microsoft. Simplemente pasé a Windows 10 dejándolo todo igual.
Desde que se reinició el pc por última vez no me iba internet, hasta después de unos 5 minutos, a pesar de ponerme que estaba conectado a la red (mediante cable ethernet y fibra, como siempre )
Esta mañana igual, no se conecta, no abre las páginas, hay que reiniciar, esperar, ya no sé, quité el firewall de windows y se arregló pero esta tarde otra vez lo mismo...

He mirado en google pero no parece que nadie tenga un problema similar, me trina bastante porque es molesto..Espero que podáis orientarme, gracias de antemano.
Epoxy escribió:
LaGarrota escribió:alguna forma de desactivar la nueva funcion del tiempo y noticias que sale abajo a la derecha?


+1 No veo la manera de desactivarlo cawento


HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Windows Feeds (Si no está la clave, creadla)

EnableFeeds DWORD

(delete) = Enable
0 = Disable

Todos juntos no por favor [beer] [beer] [beer] [beer] (ironia y muuucha coña)

Para todo lo demás, mirad por

https://www.tenforums.com hay mucha cosa buena que se puede aprovechar.
El otro dia desinstale el update KB5001330 porque decian que bajaban rendimiento y windows me lo ha vuelto a descargar.
Se supone que ya está arreglado?
Si no estuviera arreglado, como hago para que no me vuelva a saltar?
sirodyn escribió:El otro dia desinstale el update KB5001330 porque decian que bajaban rendimiento y windows me lo ha vuelto a descargar.
Se supone que ya está arreglado?
Si no estuviera arreglado, como hago para que no me vuelva a saltar?


Con algún programa externo, como el oficial de Microsoft wushowhide.diagcab o con wumt_x64.exe . Básicamente sirven para "ocultar" las actualizaciones disponibles que quieras y así no te las trata de bajar e instalar más.



hilo_windows-10_2040976_s17050#p1751062251
@LaGarrota
@Jar-Jar

Han puesto la opción de desactivarla desde la barra de tareas, click derecho /noticias e intereses/desconectar.
No sé si será lo mismo,pero a mi en una ocasión va y se me instala desde la Store de Microsoft una cosa que me daba noticias y el tiempo que habia,ya sabeis,las temperaturas y si llovia en alguna parte.

No sé a que le di,pero no pude parar eso que se instalaba.

En mi caso me fui a lo de desinstalar programas y alli estaba y desde alli tambien lo quité.
Hola tengo una duda se como se podría pasar de Windows 10 1909 a la version 2004 (creo que es la siguiente) ya que desde windows update me aparece la 20H2?

Gracias.
@Elevation_ph La 2004 a todos los efectos va a ser defenestrada (si no lo ha sido ya). Te van a forzar a irte a la 20H2 si o si, y si te dejan (irte a la 20H1 va a ser por muy poco tiempo).

Pregunto desde la ignorancia... ¿que te hace querer la 20h1 y no la 20h2?.
Jar-Jar escribió:@Elevation_ph La 2004 a todos los efectos va a ser defenestrada (si no lo ha sido ya). Te van a forzar a irte a la 20H2 si o si, y si te dejan (irte a la 20H1 va a ser por muy poco tiempo).

Pregunto desde la ignorancia... ¿que te hace querer la 20h1 y no la 20h2?.

He actualizado a la 20h2 desde la 1909 y el panel de control de nvidia no me funciona y no doy son la solución.

He hecho todo lo que se ocurre desinstalación DUU, actualizar drivers, parar el nod32, he instalado los drivers DCH de nvidia y el panel de control de Windows store y no funciona tarda mucho en cargar y si modificas alguna opción se bloquea y crashea.

Con la versión 1909 de Windows funciona todo correcto, por eso se ocurrió instalar la versión 2004 y probar pero no se como hacerlo desde Windows update me sale la versión 20h2
Has probado con una instalación desde 0?

Yo tengo un MSI con una 1060 y no tengo problemas para acceder al panel de control de la nvidia.
Jar-Jar escribió:Has probado con una instalación desde 0?

Yo tengo un MSI con una 1060 y no tengo problemas para acceder al panel de control de la nvidia.


No pero lo descarto tardo mucho tiempo en configurar Windows 10 y no tengo ese tiempo.

Va todo todo bien salvo el panel de nvidia, como se puede forzar la actualización 2004? Otra cosa sería esperar la actualización de Windows 10 2021 o alguna actualización de drivers de nvidia.
Lo único que te queda por hacer, es bajarte una iso de la 20H1, y hacer una "upgrade in place", vamos una actualización de toda regla sobre el sistema operativo, pero saltándo windows update y haciéndolo desde la iso.
Jar-Jar escribió:Lo único que te queda por hacer, es bajarte una iso de la 20H1, y hacer una "upgrade in place", vamos una actualización de toda regla sobre el sistema operativo, pero saltándo windows update y haciéndolo desde la iso.


Me explicas un poco como se hace? no tengo ni idea. Te lo agradecería mucho
@Elevation_ph Siguie esta guia...

https://www.tenforums.com/tutorials/163 ... grade.html Obvia lo de win10Home, y consigue la iso de 20H1.
¿La última actualización de W10 ha traído una barra del tiempo en la zona derecha de la barra de tareas o es que he instalado algo sin darme cuenta?
Shiny-estro escribió:¿La última actualización de W10 ha traído una barra del tiempo en la zona derecha de la barra de tareas o es que he instalado algo sin darme cuenta?


Lo trae, no has instalado nada raro.

Salu2.
Ghandig escribió:
Shiny-estro escribió:¿La última actualización de W10 ha traído una barra del tiempo en la zona derecha de la barra de tareas o es que he instalado algo sin darme cuenta?


Lo trae, no has instalado nada raro.

Salu2.


No veo nada de eso y lo tengo actualizado.
Como no sea por la 1391 que es opcional......
Radio-Gremar escribió:Como no sea por la 1391 que es opcional......


Esa es:

https://support.microsoft.com/en-us/top ... d8d9b4f96c

Salu2.
Ghandig escribió:
Radio-Gremar escribió:Como no sea por la 1391 que es opcional......


Esa es:

https://support.microsoft.com/en-us/top ... d8d9b4f96c

Salu2.


No instalo ninguna opcional, ya vendrá con la obligatoria. Gracias por la aclaración.
Una duda, MS a actualizado las versiones de windows 10 en MSDN pero no me empano de cual es la ultima o que hace cada una, lo pongo a continuación:

Windows 10, version 20H2 (Updated April 2021);
Windows 10, version 2004 (Updated May 2021);
Windows 10, version 1909 (Updated March 2021);
Windows 10, version 1809 (Updated April 2021)

MI instinto me dice la 20H2.
pretoriano1995 escribió:Una duda, MS a actualizado las versiones de windows 10 en MSDN pero no me empano de cual es la ultima o que hace cada una, lo pongo a continuación:

Windows 10, version 20H2 (Updated April 2021);
Windows 10, version 2004 (Updated May 2021);
Windows 10, version 1909 (Updated March 2021);
Windows 10, version 1809 (Updated April 2021)

MI instinto me dice la 20H2.


Obviamente. 😉
¿Para cuando sale la actualización de primavera de este año? Por que debe estar al caer ya, que decían que sale este mes, antes de la de Sun Valley, y quiero con precaución antes de actualizar y no me joda nada estos updates gordos.
Un saludo.
Reportan varios problemas con el reciente 'Patch Tueday' de este martes

Hay reportes de usuarios de que la reciente actualizacion acumulativa de mayo [KB5003173] trae problemas en videojuegos disminuyendo su rendimiento, en el navegador Edge y en los certificados
TRASTARO escribió:Reportan varios problemas con el reciente 'Patch Tueday' de este martes

Hay reportes de usuarios de que la reciente actualizacion acumulativa de mayo [KB5003173] trae problemas en videojuegos disminuyendo su rendimiento, en el navegador Edge y en los certificados


Vaya tela...
Me quedo en mi versión 1909, mientras pueda... Como es win 10 PRO y tocándole en su sitio no se me meten de forma obligada las actualizaciones,me puede poner la siguiente disponible para si quiero y acepto pues se descargaria y se instalaria. Pero no lo hace a la fuerza.
Tengo programas para controlar eso de los updates,pero no los estoy usando.

Suele poner " Tu organización ha desactivado las actualizaciones automáticas".

Aunque me informe de que hay disponibles.

Yo tengo Win 10 para jugar sobre todo y si me van a joder justo eso,pues que actualize su padre.
Por ahora lo que tengo me vá muy bien.dejemoslo estar asi.
Yo de momento mis 3 equipos con actualizaciones a la última, también es cierto que de momento no he tenido problemas con ninguna actualización existente (una me eliminó el dual boot con linux), quizás los que tengan problemas con las primeras les pase siempre con cada nueva gran actualización... que sea problemas específicos con cierto hardware.

Un saludo
@indalocbr1000 Yo estoy tambien en la 1909 de ahi no me muevo
El problema de la versión 1909 es que ya ha llegado a su fecha de fin de soporte oficial, con lo que a partir de este mes ya no recibiréis actualizaciones de seguridad, con el posible problema que puede suponer.

Saludos.
Alberkin escribió:@indalocbr1000 Yo estoy tambien en la 1909 de ahi no me muevo


[beer] [beer] [beer] [beer]
17273 respuestas
1342, 343, 344, 345, 346