Windows 10

astarothbcn escribió:Buenas,a ver si podeis echarme una mano.Mi primo se ha cambiado el pc hace poco.Lo que le pasa es que de vez en cuando,windows le parpadea a negro un par o tres de segundos,y luego vuelve a la normalidad.Esto no tiene frecuencia cada x minutos,lo mismo le pasa ahora y luego a los 20 minutos,luego a los 15. Le pasa tanto estando en algun juego como en el escritorio. ¿Que podria ser? el pc le va bien salvo eso.


A mi me paso hace tiempo algo parecido pero no tenia nada que ver con windows, era el cable hdmi que conectaba la grafica con el monitor que estaba mal, lo cambie y se acabaron esos pantallazos negros, supongo que tu primo habra probado otro cable para descartar no?, es que ese tipo de fallos no tiene pinta que se deban a windows, o es de hard (cable, grafica, monitor) o si es de software seria en todo caso mas tema de los drivers graficos que de windows.

Salu2.
Os traigo un nuevo tweak para desactivar windows update, desde que actualizaron, el WIndows update y Windows defender funcionan a la fuerza sin respetar el control del GPEDIT (No se porque narices Microsoft nos tiene que obligar por cojones a tener esto activado a la fuerza), pero hay una manera de desactivar los servicios, pero modificandolo por medio de registro, ya que el panel de services no deja toquetear los servicios de Windows Update y WIndows defender.
Solo hay que agregar en el registro los archivos disable, reiniciar y se hará efectivo, cuando el windows update de un mensaje: Algo salio mal, es que se desactivo completamente, luego para activar el windows update lo mismo, pero con los enabler (Ya que el servicio no se puede manipular, el S.O no deja activarlo ni desactivarlo). Es un coñazo, pero es la única manera que encontré para desactivarlo a voluntad.
A ver cuando tenga más tiempo hago un script.
Esto esta aún fase beta, pero he conseguido que el servicio se detenga y no moleste.
Para el Windows Defender hay que necesitar la versión WIndows 10 PRO, desde el GPEDIT hay que deshabilitarlo (Si no se aplica el .REG el proximo reinicio del S.O volverá a ejecutarse y modificara el valor del GPEDIT), y luego aplicar el .reg que desactiva el Windows Defender, ya que si se intenta agregar el .reg con el Windows Defender en segundo plano no permite la modificación.
Con la nueva actualización KB4580364 a alguien le ha dejado de funcionar el comando W+I para activar la Configuración? a mi me ha dejado de funcionar y me resultaba mas cómodo así que no tener que anclar en la barra de tareas el icono para cuando lo necesite.

También me he dado cuenta de que en la arte de arriba donde figura el usuario de tu cuenta y en la parte derecha One Drive y Windows Update, ya no salen con el check verde como antes.

Edito: el atajo de W+I no me funcionaba porque tenía el candado del teclado en la tecla Windows, pero lo otro sigue igual, no se si es cosa de la actualización que lo han quitado o solo me pasa a mi.
kevin! escribió:Os traigo un nuevo tweak para desactivar windows update, desde que actualizaron, el WIndows update y Windows defender funcionan a la fuerza sin respetar el control del GPEDIT (No se porque narices Microsoft nos tiene que obligar por cojones a tener esto activado a la fuerza), pero hay una manera de desactivar los servicios, pero modificandolo por medio de registro, ya que el panel de services no deja toquetear los servicios de Windows Update y WIndows defender.
Solo hay que agregar en el registro los archivos disable, reiniciar y se hará efectivo, cuando el windows update de un mensaje: Algo salio mal, es que se desactivo completamente, luego para activar el windows update lo mismo, pero con los enabler (Ya que el servicio no se puede manipular, el S.O no deja activarlo ni desactivarlo). Es un coñazo, pero es la única manera que encontré para desactivarlo a voluntad.
A ver cuando tenga más tiempo hago un script.
Esto esta aún fase beta, pero he conseguido que el servicio se detenga y no moleste.
Para el Windows Defender hay que necesitar la versión WIndows 10 PRO, desde el GPEDIT hay que deshabilitarlo (Si no se aplica el .REG el proximo reinicio del S.O volverá a ejecutarse y modificara el valor del GPEDIT), y luego aplicar el .reg que desactiva el Windows Defender, ya que si se intenta agregar el .reg con el Windows Defender en segundo plano no permite la modificación.


Yo he probado a parar el servicio de Windows Update y lo he conseguido y luego le he dado a iniciar de nuevo y sin problema y creo que podria deshabilitarlo si quisiera.Ahora mismo tengo eso editado del Gpedit para tener las actualizaciones de modo manual y no se me ponen solas,incluso el defender le tengo que dar yo ,si quiero que actualice. Pero tampoco descarto tocar en los Servicios si se pone tonto lo de actualizar por que le dé la gana a Windows.
El mensaje de poder subir a la versión 2004 hace ya que lo tengo ahi,pero me quedo con la 1909 por ahora,que no jode cosas como el poner un mando por Wifi/Wireless,problemas a alguien en cortes en el sonido,fallo de uso de impresoras y demas.
Como dato mi Windows 10 es el Pro.
Desde ayer me saltan uno o dos bluescreen al iniciar el PC, luego funciona perfectamente, ¿os pasa a algun@?
@Nestor_otaku

Algo de W10 ha debido tocar Microsoft en estas últimas 24 horas porque hay mucha gente reportando errores desde ayer.

Yo solo tengo el del XBOX GAME BAR, pero es que parece que ese fallo lo tenemos todos los usuarios de w10. cawento

Abrí este hilo para comentarlo:
hilo_problema-generalizado-con-xbox-game-bar-w10-users-error-0x803f8001_2400499
Cada vez que reinicio el pc o salgo del reposo, la protección antivirus y contra amenazas está desactivada, me toca darle al botón de reiniciar para que se active.

Os pasa a alguien mas?
Sheeran escribió:Cada vez que reinicio el pc o salgo del reposo, la protección antivirus y contra amenazas está desactivada, me toca darle al botón de reiniciar para que se active.

Os pasa a alguien mas?

justo ahora me he fijado que tambien se me ha detenido el windows defender y no deja activarlo...
Estoy en la ultima version de windows
@erderbi, en mi caso me lo hace de vez en cuando. Ahora por ejemplo acabo de tener un pantallazo azul y al reiniciar veo que la protección está activa.
Estos errores suelen ocurrir por forzar la actualización. Según Microsoft es mejor esperar a que esté disponible.
Yo acabo de encontrar un error. Cuando pongo el equipo en suspensión, al volver me pone 1024x600 de resolución (creo que es esa resolución). El caso es que no me deja cambiarla. Se soluciona reiniciando los drivers gráficos (atajo teclas). Pero resulta un poco coñazo.
Otro error, creo.. Es que al suspender me ocupa mucha ram. Se llena con más facilidad. Esto creo que no me pasaba antes.
@Radio-Gremar, pues no se si será por eso porqué en mi caso no he forzado nada.
Nestor_otaku escribió:Desde ayer me saltan uno o dos bluescreen al iniciar el PC, luego funciona perfectamente, ¿os pasa a algun@?

A mi al reiniciar. Pantallazo al canto. Por lo pronto he logrado solucionarlo desinstalando drivers de vídeo con DDU e instalando los últimos. A ver si mañana no tengo pantallazos otra vez.
Me dá por probar lo de mostrar la presentación de imágenes para el escritorio de Windows 10,y le añado una serie de imagenes nuevas y tal.
Pero noto que la barra de scroll,o desplazamiento lateral que se crea cuando una carpeta tiene muchos elementos,pues que se me vá arriba del todo coincidiendo con el cambio de imagen en el escritorio.
Eso es un rollo cuando estás buscando por la parte de abajo de una carpeta y se te vá la barra hacia arriba y tienes que volver a bajarla para seguir haciendo por alli lo que sea.Si se pone que cambie pantallas cada minuto ,pues ya es un cachondeo eso y ya es que interesa quitar lo de la presentación y dejar solo una imagen fija.

Busqué en la web y encontré una nota diciendo que se trataba de un bugg de Windows 10 y una posible solución temporal,que parece funcionar.

1.- Hacer Click derecho de ratón en el escritorio y pulsar en Personalizar.
2.- Se hace Click en Colores.
3.- Yo solo desmarqué la opción : Elegir automáticamente un color de énfasis de mi fondo.
Lo de desmarcar mas cosas,ya estaban sin marcar. como eso de colores en inicio,y barras de titulo y ya
y arreglado
jopasaps escribió:
Nestor_otaku escribió:Desde ayer me saltan uno o dos bluescreen al iniciar el PC, luego funciona perfectamente, ¿os pasa a algun@?

A mi al reiniciar. Pantallazo al canto. Por lo pronto he logrado solucionarlo desinstalando drivers de vídeo con DDU e instalando los últimos. A ver si mañana no tengo pantallazos otra vez.

¿Teneis puerto Thunderbolt instalado en esos PCs? Dicen que estan saliendo por el driver de ese puerto (sobre todo si teneis un SSD M2 conectado al mismo).
Un saludo.
Psmaniaco escribió:
jopasaps escribió:
Nestor_otaku escribió:Desde ayer me saltan uno o dos bluescreen al iniciar el PC, luego funciona perfectamente, ¿os pasa a algun@?

A mi al reiniciar. Pantallazo al canto. Por lo pronto he logrado solucionarlo desinstalando drivers de vídeo con DDU e instalando los últimos. A ver si mañana no tengo pantallazos otra vez.

¿Teneis puerto Thunderbolt instalado en esos PCs? Dicen que estan saliendo por el driver de ese puerto (sobre todo si teneis un SSD M2 conectado al mismo).
Un saludo.

No tengo puerto Thunderbolt pero se ha corregido reinstalando los últimos drivers de AMD pasando DDU.
Ahora mismo cero pantallazos.
No me ha vuelto a saltar desde que escribí el comentario de antes.
kevin! escribió:Os traigo un nuevo tweak para desactivar windows update, desde que actualizaron, el WIndows update y Windows defender funcionan a la fuerza sin respetar el control del GPEDIT (No se porque narices Microsoft nos tiene que obligar por cojones a tener esto activado a la fuerza), pero hay una manera de desactivar los servicios, pero modificandolo por medio de registro, ya que el panel de services no deja toquetear los servicios de Windows Update y WIndows defender.
Solo hay que agregar en el registro los archivos disable, reiniciar y se hará efectivo, cuando el windows update de un mensaje: Algo salio mal, es que se desactivo completamente, luego para activar el windows update lo mismo, pero con los enabler (Ya que el servicio no se puede manipular, el S.O no deja activarlo ni desactivarlo). Es un coñazo, pero es la única manera que encontré para desactivarlo a voluntad.
A ver cuando tenga más tiempo hago un script.
Esto esta aún fase beta, pero he conseguido que el servicio se detenga y no moleste.
Para el Windows Defender hay que necesitar la versión WIndows 10 PRO, desde el GPEDIT hay que deshabilitarlo (Si no se aplica el .REG el proximo reinicio del S.O volverá a ejecutarse y modificara el valor del GPEDIT), y luego aplicar el .reg que desactiva el Windows Defender, ya que si se intenta agregar el .reg con el Windows Defender en segundo plano no permite la modificación.


Una pregunta, cual es la razón por la cual no puedes controlar los updates por gpedit? hasta dónde me da el conocimiento, gpedit te crearía una politica local, que sería lo mismo que tener una GPO en un dominio... (y no es que tenga más conocimientos que nadie), que internet también es muy sabio y no sólo vale para el porno)

¿Que parámetros tienes habilitados con gpedit para el update?.

Un saludo.
jopasaps escribió:
Psmaniaco escribió:
jopasaps escribió:A mi al reiniciar. Pantallazo al canto. Por lo pronto he logrado solucionarlo desinstalando drivers de vídeo con DDU e instalando los últimos. A ver si mañana no tengo pantallazos otra vez.

¿Teneis puerto Thunderbolt instalado en esos PCs? Dicen que estan saliendo por el driver de ese puerto (sobre todo si teneis un SSD M2 conectado al mismo).
Un saludo.

No tengo puerto Thunderbolt pero se ha corregido reinstalando los últimos drivers de AMD pasando DDU.
Ahora mismo cero pantallazos.

O sea fallo de drivers, como siempre que Microsoft toca algo en el kernel de Windows [facepalm] , me alegra que lo hayas solucionado.
Un saludo.
Tengo un problema, a ver si podeis ayudarme...

En un pc con QuadCore 9550, se puso a actualizar windows 10, algo falló y ahora no puedo entrar a windows, se queda todo el tiempo el simbolo de windows dando vueltas.
Pense, pues reinstalo windows y solucionado. Pero si voy a descargar la iso con Mediacreationtool, ya solo me descarga la version de octubre, y mi pc tenia la 1909, con el mensaje de que la 2004 todavia no estaba disponicle para mi pc.
¿que debo hacer?
@jose5572 desde el siguiente enlace te la puedes descargar, eso sí, descárgate la misma versión que tuvieras, para que no te dé problemas la clave que ya tuvieras.

https://tb.rg-adguard.net/public.php

Saludos.
javier español escribió:@jose5572 desde el siguiente enlace te la puedes descargar, eso sí, descárgate la misma versión que tuvieras, para que no te dé problemas la clave que ya tuvieras.

https://tb.rg-adguard.net/public.php

Saludos.


Muchas gracias.
Alguien me recomienda una utilidad para crear un USB desde la iso. ¿Rufus serviría?
Sí, yo es el programa que suelo utilizar.

Saludos.
jopasaps escribió:
Nestor_otaku escribió:Desde ayer me saltan uno o dos bluescreen al iniciar el PC, luego funciona perfectamente, ¿os pasa a algun@?

A mi al reiniciar. Pantallazo al canto. Por lo pronto he logrado solucionarlo desinstalando drivers de vídeo con DDU e instalando los últimos. A ver si mañana no tengo pantallazos otra vez.

A mi directamente la ultima update 2020 me apaga el pc y no deja reiniciar si no desenchufo ... Que putos cracks.
He desinstalado la actualización y todo vuelve a estar ok.
Windows 10 es un puto desastre con las actualizaciones
Buenas tardes.

Hoy unos amigos me han traído un portátil Lenovo recién comprado sin Windows.

Ya para empezar, no me detectaba el wifi (vamos, no detectaba que tuviese antena), pero seguí con la instalación y luego instale los drivers de la tarjeta de red y ya.

El problema por el que os pido consejo es que al conectarlo por hdmi a otro monitor (he probado 3TV y 2 cables HDMI distintos), en la pestaña del audio no me deja cambiar al audio del TV, no aparece.

Para más inri, al proyectar sin cable, el TV donde lo hemos probado acepta conectar con el portátil, pero se quedan las dos pantallas en negro...

¿Sabéis decirme que puede ser y como solucionarlo? ¿O le digo que llame a PcComponentes para que se lo cambien?

Salu2 y gracias.
Busca el modelo en la página oficial de Lenovo y mira a ver qué hay para descargar, sobre todo en audio y en pantalla para gráficos. Quizás eso solucione ambos problemas.
Eil escribió:Busca el modelo en la página oficial de Lenovo y mira a ver qué hay para descargar, sobre todo en audio y en pantalla para gráficos. Quizás eso solucione ambos problemas.

En Windows update me dice que no hay actualizaciones.

En la app Lenovo vantage, que todo perfecto, y en la web de Lenovo (que tiene un comprobador) también todo a tope.

Luego en los drivers manuales lo mismo, los últimos son de entre julio y agosto, y los he ido bajando a mano y nada.

Salu2 y gracias.
Se supone que habrás configurado en Windows 10.
Configuración. Pantalla. Reorganizar las pantallas.
Radio-Gremar escribió:Se supone que habrás configurado en Windows 10.
Configuración. Pantalla. Reorganizar las pantallas.

La imagen se ve, lo que no detecta es el sonido.

En ningún lado aparece para seleccionar la TV como salida de audio cuando está conectada por HDMI, pero si se ve la imagen.

Salu2
Estando conectado a la tele, si le das con el botón derecho del ratón en el icono de sonido en la barra de windows y eliges dispositivos de reproducción, ¿no te sale la tele ahí?

Imagen


Imagen

Si sí que te sale ahí, marcala y dale al botón de predeterminar.
Eil escribió:Estando conectado a la tele, si le das con el botón derecho del ratón en el icono de sonido en la barra de windows y eliges dispositivos de reproducción, ¿no te sale la tele ahí?

Imagen


Imagen

Si sí que te sale ahí, marcala y dale al botón de predeterminar.

Nop, ahí solo aparece los altavoces del portatil, y el del jack...y en el icono del altavoz con el izquierdo que también puedes elegir la salida de audio, y solo los altavoces del portatil.

También probamos todo esto https://appuals.com/fix-hdmi-sound-not-working/ que un compañero puso en un mensaje hace meses...

y formatee el portátil y tampoco

Salu2
¿Enciendes el ordenador con el cable ya conectado al televisor? ¿Tras reiniciar el equipo tampoco te sale la salida de sonido del televisor? Pues sí que es raro, sí.

Probemos otra cosa: Escribe servicios en la barra de abajo y elige la aplicación de Servicios. Luego ponlo encima de Audio de Windows:

Imagen

...y al marcarlo, dale donde pone "reiniciar el servicio" que aparecerá en la parte izquierda. Cuando haya terminado, mira a ver si te sale ya la tv en los dispositivos de sonido. Si no, quita el cable y vuélvelo a poner. Si no, deja el cable puesto y dale al botón de apagado de Windows y dale a reiniciar. Si después de eso sigue sin salir, entonces nada. ;DD
Yo estuve dos días así, y resulta que el cursor de sonido de la barra de tareas lo tenía al mínimo.
De todas formas el icono del altavoz de audio te tiene que aparecer en la misma, a no ser que esté oculto. Mira a ver en el signo ^ de la barra de tareas, algunas veces se esconde ahí y que el cursor esté subido.
Otra forma en Configuracion. Sistema. Pantalla. Sonido.
Otra forma Activar los Sonidos de Windows ( Panel de Control) que puede que estén quitados.

Y no se me ocurre nada más. A ver si despejando incógnitas......
@Radio-Gremar @Eil

Ahora mismo no tengo el portátil aquí (está en casa del dueño, un colega que vive aquí al lado). Pero mañana por la mañana me pasaré por su casa para probar las ideas que me habéis dado, y pondré por aquí el resultado.

Bueno, pues edito con la nueva información:

Después de perder mas de 3h entre unas cosas y otras, y que 2 técnicos distintos de PCcomponentes se hayan puesto en contacto con nosotros y entrado al pc con anydesk, el portátil se vuelve a la tienda, ya que no han tenido forma de solucionarlo.

Como dato curioso, uno de ellos me quiso colar que ese modelo de Lenovo no manda audio por el HDMI...por suerte, teníamos a mano otro Lenovo idéntico (mismo modelo), solo que el modelo con 512Gb y Windows Home, y le hemos demostrado que si que saca audio por la TV con el HDMI...

Si pillan a otro con menos conocimientos, lo mismo se lo cuelan y ya...

Muchas gracias por la ayuda y salu2
Buenos dias,

Estoy a la espera de que me llegue un PC nuevo. La duda es simple: Podré transferir la licencia de Windows 10 de mi PC actual al PC nuevo, o esto no es posible? En su día en mi PC actual ya tuve que reactivar la licencia por cambio de Placa / CPU / RAM tirando de garantía (vaya, prácticamente PC nuevo [sonrisa] ), y pude volver a activar Windows 10, aunque no recuerdo los pasos.

Ahora que será una instalación nueva y tal, que pasos tendré que seguir? O directamente, es posible? O me va a tocar pasar por caja por una nueva licencia?

Decir que tengo Windows 10 Pro, y que lo tengo porque en su día compré Windows 8 Pro en una oferta donde lo vendían no se si era a 30€.

Gracias!
dramake escribió:Buenos dias,

Estoy a la espera de que me llegue un PC nuevo. La duda es simple: Podré transferir la licencia de Windows 10 de mi PC actual al PC nuevo, o esto no es posible? En su día en mi PC actual ya tuve que reactivar la licencia por cambio de Placa / CPU / RAM tirando de garantía (vaya, prácticamente PC nuevo [sonrisa] ), y pude volver a activar Windows 10, aunque no recuerdo los pasos.

Ahora que será una instalación nueva y tal, que pasos tendré que seguir? O directamente, es posible? O me va a tocar pasar por caja por una nueva licencia?

Decir que tengo Windows 10 Pro, y que lo tengo porque en su día compré Windows 8 Pro en una oferta donde lo vendían no se si era a 30€.

Gracias!

Si es OEM no, no te servira, tiene que ser licencia valida para varios equipos.
Un saludo.
Psmaniaco escribió:
dramake escribió:Buenos dias,

Estoy a la espera de que me llegue un PC nuevo. La duda es simple: Podré transferir la licencia de Windows 10 de mi PC actual al PC nuevo, o esto no es posible? En su día en mi PC actual ya tuve que reactivar la licencia por cambio de Placa / CPU / RAM tirando de garantía (vaya, prácticamente PC nuevo [sonrisa] ), y pude volver a activar Windows 10, aunque no recuerdo los pasos.

Ahora que será una instalación nueva y tal, que pasos tendré que seguir? O directamente, es posible? O me va a tocar pasar por caja por una nueva licencia?

Decir que tengo Windows 10 Pro, y que lo tengo porque en su día compré Windows 8 Pro en una oferta donde lo vendían no se si era a 30€.

Gracias!

Si es OEM no, no te servira, tiene que ser licencia valida para varios equipos.
Un saludo.


No es OEM. Entiendo entonces que si me servirá. Gracias.
dramake escribió:
Psmaniaco escribió:
dramake escribió:Buenos dias,

Estoy a la espera de que me llegue un PC nuevo. La duda es simple: Podré transferir la licencia de Windows 10 de mi PC actual al PC nuevo, o esto no es posible? En su día en mi PC actual ya tuve que reactivar la licencia por cambio de Placa / CPU / RAM tirando de garantía (vaya, prácticamente PC nuevo [sonrisa] ), y pude volver a activar Windows 10, aunque no recuerdo los pasos.

Ahora que será una instalación nueva y tal, que pasos tendré que seguir? O directamente, es posible? O me va a tocar pasar por caja por una nueva licencia?

Decir que tengo Windows 10 Pro, y que lo tengo porque en su día compré Windows 8 Pro en una oferta donde lo vendían no se si era a 30€.

Gracias!

Si es OEM no, no te servira, tiene que ser licencia valida para varios equipos.
Un saludo.


No es OEM. Entiendo entonces que si me servirá. Gracias.

Si no es OEM entonces si puede usarla para activar varios equipos, las OEM solo valen para uno solo equipo y se liga al hardware de la maquina (placa y CPU), si los cambias se desactiva.
Un saludo.
dramake escribió:Buenos dias,

Estoy a la espera de que me llegue un PC nuevo. La duda es simple: Podré transferir la licencia de Windows 10 de mi PC actual al PC nuevo, o esto no es posible? En su día en mi PC actual ya tuve que reactivar la licencia por cambio de Placa / CPU / RAM tirando de garantía (vaya, prácticamente PC nuevo [sonrisa] ), y pude volver a activar Windows 10, aunque no recuerdo los pasos.

Ahora que será una instalación nueva y tal, que pasos tendré que seguir? O directamente, es posible? O me va a tocar pasar por caja por una nueva licencia?

Decir que tengo Windows 10 Pro, y que lo tengo porque en su día compré Windows 8 Pro en una oferta donde lo vendían no se si era a 30€.

Gracias!

Yo intenté lo mismo, y la "solución" de esos .... de Microsoft que pagara licencia nueva o instalara 8.1 (y la licencia de 8 y 8.1 son diferentes, encontrar la ISO de güindous 8 ...........).
Puedes intentarlo a ver si cuela, pero lo más probable es que te toque pasar por caja otra vez; yo me cansé de intentarlo.
tzadkiel2 escribió:
dramake escribió:Buenos dias,

Estoy a la espera de que me llegue un PC nuevo. La duda es simple: Podré transferir la licencia de Windows 10 de mi PC actual al PC nuevo, o esto no es posible? En su día en mi PC actual ya tuve que reactivar la licencia por cambio de Placa / CPU / RAM tirando de garantía (vaya, prácticamente PC nuevo [sonrisa] ), y pude volver a activar Windows 10, aunque no recuerdo los pasos.

Ahora que será una instalación nueva y tal, que pasos tendré que seguir? O directamente, es posible? O me va a tocar pasar por caja por una nueva licencia?

Decir que tengo Windows 10 Pro, y que lo tengo porque en su día compré Windows 8 Pro en una oferta donde lo vendían no se si era a 30€.

Gracias!

Yo intenté lo mismo, y la "solución" de esos .... de Microsoft que pagara licencia nueva o instalara 8.1 (y la licencia de 8 y 8.1 son diferentes, encontrar la ISO de güindous 8 ...........).
Puedes intentarlo a ver si cuela, pero lo más probable es que te toque pasar por caja otra vez; yo me cansé de intentarlo.


Uf, espero que no. Ok, gracias por la info. Haré la prueba y a ver que pasa. No tengo ganas de pagar la barbaridad que piden por una licencia..
dramake escribió:Uf, espero que no. Ok, gracias por la info. Haré la prueba y a ver que pasa. No tengo ganas de pagar la barbaridad que piden por una licencia..


Tienes licencias OEM en ebay por 5€ mas o menos, si no puedes renovar la tuya te pillas una de esas y listo.

Salu2.
A los que se os apaga el pc con los ultimos updates probad a actualizar bios de la placa.
Despues de realizar todo tipo de pruebas y ya como ultima cosa me da por actualizar la bios y fuera problemas.
Puto asco es w10
XboxoX escribió:A los que se os apaga el pc con los ultimos updates probad a actualizar bios de la placa.
Despues de realizar todo tipo de pruebas y ya como ultima cosa me da por actualizar la bios y fuera problemas.
Puto asco es w10

Yo tengo un fallo pareceido a ese, pero no es que se apague, es que se me pone en supension por que si en uno de mis portatiles (un Asus), tengo otro de la misma marca pero gamer y en ese sin problema.
Un saludo.
Psmaniaco escribió:
XboxoX escribió:A los que se os apaga el pc con los ultimos updates probad a actualizar bios de la placa.
Despues de realizar todo tipo de pruebas y ya como ultima cosa me da por actualizar la bios y fuera problemas.
Puto asco es w10

Yo tengo un fallo pareceido a ese, pero no es que se apague, es que se me pone en supension por que si en uno de mis portatiles (un Asus), tengo otro de la misma marca pero gamer y en ese sin problema.
Un saludo.

Actualiza bios a ver.
En mi caso ya dos dias sin apagarse derrenpente.
XboxoX escribió:
Psmaniaco escribió:
XboxoX escribió:A los que se os apaga el pc con los ultimos updates probad a actualizar bios de la placa.
Despues de realizar todo tipo de pruebas y ya como ultima cosa me da por actualizar la bios y fuera problemas.
Puto asco es w10

Yo tengo un fallo pareceido a ese, pero no es que se apague, es que se me pone en supension por que si en uno de mis portatiles (un Asus), tengo otro de la misma marca pero gamer y en ese sin problema.
Un saludo.

Actualiza bios a ver.
En mi caso ya dos dias sin apagarse derrenpente.

Ya esta actualizada a la ultima que salio para ese modelo, creo que es la bateria por que no carga (encima es interna), tengo que cambiarselo a ver.
Un saludo.
XboxoX escribió:A los que se os apaga el pc con los ultimos updates probad a actualizar bios de la placa.
Despues de realizar todo tipo de pruebas y ya como ultima cosa me da por actualizar la bios y fuera problemas.
Puto asco es w10

Si actualizando la BIOS se fue el problema, entonces lo más probable es que no fuera de Windows, sino del fabricante de la placa base.

Saludos.
Psmaniaco escribió:
XboxoX escribió:A los que se os apaga el pc con los ultimos updates probad a actualizar bios de la placa.
Despues de realizar todo tipo de pruebas y ya como ultima cosa me da por actualizar la bios y fuera problemas.
Puto asco es w10

Yo tengo un fallo pareceido a ese, pero no es que se apague, es que se me pone en supension por que si en uno de mis portatiles (un Asus), tengo otro de la misma marca pero gamer y en ese sin problema.
Un saludo.

Revisa en la configuración avanzada de energía, lo de la suspensión no es nada nuevo; y además puede confundirse con un Apagado.
javier español escribió:
XboxoX escribió:A los que se os apaga el pc con los ultimos updates probad a actualizar bios de la placa.
Despues de realizar todo tipo de pruebas y ya como ultima cosa me da por actualizar la bios y fuera problemas.
Puto asco es w10

Si actualizando la BIOS se fue el problema, entonces lo más probable es que no fuera de Windows, sino del fabricante de la placa base.

Saludos.

Causa efecto. Actualizas windows y tienes problemas el causante es la actualización de windows. No hay más.
Que se solucione con la ultima actualización de la bios de mi placa con fecha de 2018 tampoco exime como culpable a windows.
tzadkiel2 escribió:
Psmaniaco escribió:
XboxoX escribió:A los que se os apaga el pc con los ultimos updates probad a actualizar bios de la placa.
Despues de realizar todo tipo de pruebas y ya como ultima cosa me da por actualizar la bios y fuera problemas.
Puto asco es w10

Yo tengo un fallo pareceido a ese, pero no es que se apague, es que se me pone en supension por que si en uno de mis portatiles (un Asus), tengo otro de la misma marca pero gamer y en ese sin problema.
Un saludo.

Revisa en la configuración avanzada de energía, lo de la suspensión no es nada nuevo; y además puede confundirse con un Apagado.

Si, ya lo tengo todo puesto a máximo rendimiento, solo pasa cuando lo arranco después de estar desenchufado de la luz, me pasa un par de veces y después ya funciona bien, además me sale bloqueando y se apaga, lleva un AMD A8 y estas CPU son un poco calenturientas [tomaaa] .
Un saludo.
@Psmaniaco Una de las configuraciones en las avanzadas es Suspender, suspender tras .... Nunca
16990 respuestas
1336, 337, 338, 339, 340