Windows 10

tzadkiel2 escribió:@Psmaniaco Una de las configuraciones en las avanzadas es Suspender, suspender tras .... Nunca

Si, eso tambien lo tengo aplicado y siempre se apaga nada mas que arranca Windows, pero no es apagado completo, es suspension ya que arranca casi al instante y donde lo deje.
Un saludo.
Project Latte
Apps Android corriendo en Windows 10

Imagen

Y esto lo conseguiran usando como base el sistema de kernel Linux que hay en windows 10, y solamente sera 'personalizar' algunas de las funciones y dependencias para correr las apps android.


https://www.windowscentral.com/windows- ... droid-apps

Imagen
Buenas no suelo utilizar sistemas Windows con frecuencia y no tengo demasiada experiencia con Win10 [ayay]

Tengo varias dudas:

- Tengo 2 equipos nuevos recién instalados Windows 10 Pro pero al no tener licencia tengo varias operaciones que no puedo realizar.
- El equipo cada X tiempo si no se está utilizando se bloquea y es necesario meter usuario / contraseña.
¿Alguna manera para que NO se bloquee el equipo y no se tenga que meter usuario / contraseña?

He intentado mediante politicas y tocando el registro pero sin éxito.
Otra posibilidad puede ser dejar un proceso corriendo en segundo plano, por lo que no se bloquearía pero no deja de ser una "ñapa".

Por otro lado, me he planteado instalar licencias en ambos equipos, son 2 CD-Key OEM
https://www.goodoffer24.com/microsoft-w ... 05-20.html

Me gustaría saber si es necesario re-instalar Win10 Pro al tratarse de un CD-Key, ya que si es así no me interesa. Son equipos que están funcionando con bastantes programas instalados y no me puedo permitir una re-instalación limpia del SO etc.
Newton escribió:Buenas no suelo utilizar sistemas Windows con frecuencia y no tengo demasiada experiencia con Win10 [ayay]

- El equipo cada X tiempo si no se está utilizando se bloquea y es necesario meter usuario / contraseña.
¿Alguna manera para que NO se bloquee el equipo y no se tenga que meter usuario / contraseña?


Eso simplemente es que el equipo entra en modo de suspensión si no lo utilizas, pero tú mismo le puedes poner cuánto tiempo pase antes de eso. O que no pase nunca, sin problemas.

Entra en opciones de energía. Por ejemplo escribe energía en la barra de windows/cortana y elige EDITAR PLAN DE ENERGÍA. En "Poner el equipo en estado de suspensión" ponlo en NUNCA y dale a guardar cambios.

Imagen

Con eso ya te valdrá. Pero si le das también luego donde pone "Cambiar la configuración avanzada de energía" te saldrá algo como esto:

Imagen

Te recomiendo que donde pone "Apagar disco duro tras...", se lo pongas a cero (que significa "nunca") para que tampoco te apague el disco duro por inactividad.

De esta forma, no te debería volver a salir la pantalla de bloqueo ni tendrás por tanto que volver a meter usuario/contraseña.
Buenas. Si alguien usa M. Edge, sabría decirme como exportar los favoritos en formato HTML? no veo la opción por ningún lado, creo que lo han quitado desde la última actualización.
Buenas compañeros, me acaba de salir en el sobremesa la actualizacion acumulativa para la version 20H2 KB4586853, ¿alguno sabe que mejoras o correcciones trae antes de instalarla?
Un saludo.
@Sheeran Buenas! Yo tengo la versión 87.0.664.52 y desde esa versión pinchas en la estrella de favoritos, luego en los tre puntos (...) -> exportar y seleccionas HTML
Psmaniaco escribió:Buenas compañeros, me acaba de salir en el sobremesa la actualizacion acumulativa para la version 20H2 KB4586853, ¿alguno sabe que mejoras o correcciones trae antes de instalarla?
Un saludo.


https://support.microsoft.com/en-us/help/4586853

ahi las tienes, desde esa web puedes estar al tanto de todas las actualizaciones de windows para cada una de sus distintas compilaciones.

Salu2.
luciferfran escribió:@Sheeran Buenas! Yo tengo la versión 87.0.664.52 y desde esa versión pinchas en la estrella de favoritos, luego en los tre puntos (...) -> exportar y seleccionas HTML


Buenas! Gracias por responder. Esa opción de los 3 puntos, dentro de ese menú ya no me sale, por eso lo preguntaba, porque antes exportaba mis favoritos desde ahí o accediendo con el comando shift+control+o y salía una pestaña con los favoritos para poder exportar, pero ahora ya no me sale.

Doy por sentado que es problema mío que con alguna actualización se ha estropeado. Alguna sugerencia aparte de desinstalar y volver a instalar?
Sheeran escribió:
luciferfran escribió:@Sheeran Buenas! Yo tengo la versión 87.0.664.52 y desde esa versión pinchas en la estrella de favoritos, luego en los tre puntos (...) -> exportar y seleccionas HTML


Buenas! Gracias por responder. Esa opción de los 3 puntos, dentro de ese menú ya no me sale, por eso lo preguntaba, porque antes exportaba mis favoritos desde ahí o accediendo con el comando shift+control+o y salía una pestaña con los favoritos para poder exportar, pero ahora ya no me sale.

Doy por sentado que es problema mío que con alguna actualización se ha estropeado. Alguna sugerencia aparte de desinstalar y volver a instalar?


Qué versión tienes instalada? quizás sea algún plugin que te está dando poblemas
Ghandig escribió:
Psmaniaco escribió:Buenas compañeros, me acaba de salir en el sobremesa la actualizacion acumulativa para la version 20H2 KB4586853, ¿alguno sabe que mejoras o correcciones trae antes de instalarla?
Un saludo.


https://support.microsoft.com/en-us/help/4586853

ahi las tienes, desde esa web puedes estar al tanto de todas las actualizaciones de windows para cada una de sus distintas compilaciones.

Salu2.

Acabo de instalar en el portatil y de momento va mas o menos igual.
Un saludo.
luciferfran escribió:
Sheeran escribió:
luciferfran escribió:@Sheeran Buenas! Yo tengo la versión 87.0.664.52 y desde esa versión pinchas en la estrella de favoritos, luego en los tre puntos (...) -> exportar y seleccionas HTML


Buenas! Gracias por responder. Esa opción de los 3 puntos, dentro de ese menú ya no me sale, por eso lo preguntaba, porque antes exportaba mis favoritos desde ahí o accediendo con el comando shift+control+o y salía una pestaña con los favoritos para poder exportar, pero ahora ya no me sale.

Doy por sentado que es problema mío que con alguna actualización se ha estropeado. Alguna sugerencia aparte de desinstalar y volver a instalar?


Qué versión tienes instalada? quizás sea algún plugin que te está dando poblemas


Hola! la versión que tenía era esta 87.0.664.52, y ahora al actualizarse veo que es esta otra 87.0.664.55, y después de reiniciar y volver a lanzar, sigue igual el problema. La única extensión que tengo es ublock origin.
En un disco SSD de 240gb tengo suficiente para instalar Windows 10?
He visto un SSD de la marca crucial a buen precio.
Usaría el otro disco duro normal de 1 tb para instalar programas menos uso y películas.
juan66bcn escribió:En un disco SSD de 240gb tengo suficiente para instalar Windows 10?
He visto un SSD de la marca crucial a buen precio.
Usaría el otro disco duro normal de 1 tb para instalar programas menos uso y películas.


De sobras. Lo único que por un casual descargas juegos de la tienda de Windows o tienes el Xbox Game Pass (sobre todo si son cosas pesadas tipo Microsoft Flight Simulator, Forza Horizon 4, etc), indícale en opciones que los descargue e instale en el disco duro.

Con 240GB de SSD tienes más que suficiente para Windows 10, unos cuantos programas esenciales y te sobra para instalar algún juego tocho que te merezca la pena que esté en el SSD en vez de en el HD.
Gente! en el inicio del admin pone que W se me inicia en 23 seg y lo unico que tengo es el Realtek de los altavoces, el nzxt cam, el icue y el W defender, me parece demasiado tiempo de arranque la verdad, es mas, diria que pasa mas tiempo desde que pulso el boton de encendido hasta que stoy en el escritorio, antes se iniciaba en un momento y ahora pasa mas tiempo.... se queda cargando bastante en el logotipo de W, la ruedita de puntitos esa...
juan66bcn escribió:En un disco SSD de 240gb tengo suficiente para instalar Windows 10?
He visto un SSD de la marca crucial a buen precio.
Usaría el otro disco duro normal de 1 tb para instalar programas menos uso y películas.


Te alcanza y sobra bastante, yo tengo el Win10 instalado en un disco de 120gb y me sobró más de la mitad de espacio cuando recién lo había instalado.
juan66bcn escribió:En un disco SSD de 240gb tengo suficiente para instalar Windows 10?
He visto un SSD de la marca crucial a buen precio.
Usaría el otro disco duro normal de 1 tb para instalar programas menos uso y películas.

Depende del tipo y cantidad de programas que instales, y como gestiones también el disco, mi anterior SSD era de 64GB y me sobraba, eso sí, sin instalar juegos (que algunos ocupan la de Dios) ni muchísimos programas, luego también es conveniente hacer un buen mantenimiento del disco, limpiar temporales, actualizaciones, etc... que si lo haces ahorras un buen cacho de espacio en el disco, sino se van acumulando y acumulando y con el tiempo ocupan bastante.

Saludos.
Ok gracias
El disco duro ssd ya viene con el cable para conectarlo internamente a la placa base?
juan66bcn escribió:Ok gracias
El disco duro ssd ya viene con el cable para conectarlo internamente a la placa base?


Normalmente no llevan cables, eso son cosas que suelen venir con la placa base.

Salu2.
@juan66bcn si es M.2 no necesita cable, si es SATA, normalmente no lleva ningún cable, eso lo suelen llevar las placas base en los accesorios, pero vamos, que un cable SATA cuesta poquísimo.

Saludos.
https://es.finance.yahoo.com/noticias/w ... uUGaPk1UjW

Asi que " a la fuerza " ¿ Nooo ?.

Ya habrá una manera de que sea cuando nosotros queramos y no cuando quieran ellos.

Vamos,que actualizaciones que rompen mas que arreglan, y cuando hay alguna medio decente,ya te quieren joder y a la fuerza.

Que hagan que todas las actualizaciones sean al menos medio buenas y no jodan lo que ya iba bien,si quieren obligar a las actualizaciones.
Hola a todos. Tengo Win10 Pro 20H2 19042.685 y cada vez que voy a la tienda de Microsoft y le pido actualizar las aplicaciones se actualizan Skype y Mi teléfono una y otra vez; pico en actualizar y se actualizan, vuelvo a picar y se vuelven a actualizar y así cada vez. ¿Se sabe si es un fallo que han de arreglar? ¿Alguien más le pasa?
Buenas!!! Hace poco adquirí un portatil para uso en casa y he creado mi usuario administrador. Vale... el caso es que he creado otra cuenta de administrador con su propia clave para mi mujer y resulta que si yo instalo por ejemplo el Chrome y se crea un acceso directo al escritorio, se crea en ambos. Pero eso no es lo raro, lo raro es que si yo elimino dicho icono (no digo desinstalar, solo eliminar el icono) también se elimina de otra sesión!!!!

No termino de entender.
@Danimonto ese comportamiento depende de donde cree por defecto el programa el icono, que seguramente sea en el Escritorio público.

Para solucionarlo crea o mueve el icono al Escritorio del usuario que quieras que sólo él lo tenga, fíjate en los posts 3º y 4º del siguiente link: https://social.technet.microsoft.com/Fo ... windows7es

Saludos.
javier español escribió:@Danimonto ese comportamiento depende de donde cree por defecto el programa el icono, que seguramente sea en el Escritorio público.

Para solucionarlo crea o mueve el icono al Escritorio del usuario que quieras que sólo él lo tenga, fíjate en los posts 3º y 4º del siguiente link: https://social.technet.microsoft.com/Fo ... windows7es

Saludos.


Pues muchas gracias tío, bastante claro me ha quedado. Eso del escritorio público puede ser útil pero en mi caso más bien se ha hecho un inconveniente. Según he leído, el instalador es quien decide a donde va a parar el icono así que la solución (según mis conclusiones) es que, al instalar, se desmarque lo de "crear acceso directo en el escritorio" y hacer eso de forma manual
@Danimonto aunque parezca lioso, mover los iconos es bastante fácil y rápido, simplemente tendrías que cambiar las "Opciones del Explorador de archivos", marcar la casilla "Mostrar archivos, carpetas y unidades ocultos", además de desmarcar la casilla "Ocultar archivos protegidos del sistema operativo", luego simplemente es cortar y mover los iconos que quieras de un sitio a otro.

Puede que según la versión de Windows cambie un poco la descripción de lo que te he puesto en el párrafo anterior, yo pesonalmente uso Windows LTSC 2019 y te he copiado lo que me pone, pero en versiones posteriores puede que hayan cambiado algo la descripción, pero vamos, que más o menos pondrá lo mismo, si no lo mismo exactamente. ;)

Saludos.
Tengo W10 home en el portátil, y cada día estoy más harto. Procesos fantasma en segundo plano, no son virus porque me lo hace hasta recién formateado, imposibilidad de deshabilitar las puñeteras actualizaciones, y limitación de los privilegios de administrador. Si el sistema es mío debería poder decidir que quiero o no tener instalado.

En fin, conocéis alguna alternativa decente? Existe alguna versión de W10 que no sea un asco?
Ivy lake escribió:Tengo W10 home en el portátil, y cada día estoy más harto. Procesos fantasma en segundo plano, no son virus porque me lo hace hasta recién formateado, imposibilidad de deshabilitar las puñeteras actualizaciones, y limitación de los privilegios de administrador. Si el sistema es mío debería poder decidir que quiero o no tener instalado.

En fin, conocéis alguna alternativa decente? Existe alguna versión de W10 que no sea un asco?

Eso no existe, pero... te puedo recomendar lo que le he hecho al PC portatil de mi señora (y al mio tambien), Buscas W10 de 32 o 64bits, la compilación 1903 "COMO MUCHO", la instalas, acto seguido instalas el programa llamado "STOPUPDATES" de la compañía Greatis (buscalo en Google), con ese programa bloqueas las actualizaciones de W10 (es muy facil), y ya está, se acabaron las historias, ya mas adelante (quizás en 4 o 5 años :P ) y con un poco de suerte... actualicen W10 de tal manera que no parezca mas un virus que un sistema operativo, entonces si te apetece y quieres... "desbloqueas" las actualizaciones automaticas, actualizas W10... y todos tan felices :)

Un saludo.

PD: Para encontrar W10 1909... sigue los siguientes pasos :)

Seleccionala en esta Web...
https://tb.rg-adguard.net/public.php?lang=es-ES

Tienes que quedar en las casillas algo así (luego ya depende si la arquitectura de tu PC es de 64 o 32bits seleccionando ahí la que corresponda x64 o x86 :) )
Imagen

PD: Recuerda bajarte "StopUpdates" de aquí... https://greatis.com/stopupdates10/download.htm (Solo haces "click" donde pone "ACCEPT AND DOWNLOAD")

Nos cuentas que tal :)
Buenas gente,por fin me han llegado todas las piezas para montar el pc y estaba pensando en poner el w10 original.

Nunca he puesto uno original y me pregunto,¿merece la pena?

Mas bien lo hago porque me gustaría no llenar el pc de tanta porquería y claro,para activar el windows no original,ya meten algo.

En caso de merecer la pena,¿donde me recomendáis pillarlo lo mas barato posible?
Dejo mi opinion sobre w10:
"Nunca he visto tantos fallos del S.O desde Windows Vista, espero que soluccion muchos errores en W11"
Porque si tengo hecho todo lo inhumano por hacer para bloquear las actualizaciones...aún con esas me sigo tragando actualizaciones que me obligan a reiniciar el ordenador?? Es que es increible macho...

Encima es que tardan una puta barbaridad en instalarse, llevo 20 minutos de actualizacion y va por el 21% una puta actu de 100 y pocos megas. [facepalm]

Esto es peor que el "copiando" de la PS4.
La verdad es que lo tengo totalmente actualizado, incluso con la que dicen peligrosa actualización 438 y no noto nada, el S. O. va como la seda.
Tb es cierto que no le exijo mucho, no uso juegos ni flacos ni potentes, ni programas que necesiten muchos recursos. Será por eso que me va bien.
Hola chicos, aun no actualice a la ultima version de Octubre, la 20H2 porque hace un mes lei que daba algunos problemas.
A dia de hoy sigue dando problemas o se puede instalar sin miedo??
Me han llegado el otro dia las Reverb G2 y recomiendan usar esta ultima version de Windows, que me podeis contar?
Actualizo?
jordanpucela escribió:Hola chicos, aun no actualice a la ultima version de Octubre, la 20H2 porque hace un mes lei que daba algunos problemas.
A dia de hoy sigue dando problemas o se puede instalar sin miedo??
Me han llegado el otro dia las Reverb G2 y recomiendan usar esta ultima version de Windows, que me podeis contar?
Actualizo?


Cada uno tiene su rollo a mi me va bien. Mira el post encima del tuyo.
@Parallax Snake

Perdona el atraco, ¿me podrías decir en tu opinión en que "empeora" la 1909 a la 1903 que instalas tú? Tenía entendido que la 1909 era de las que mejor iban.

Muchas gracias de antemano

Un saludo
Yo estoy a la última en actualizaciones y esta semana que estoy de vacaciones dando caña a alguno juegos y sin problema, eso sí no fuerzo las actualizaciones, las instalo cuando me aparecen disponibles y tengo todos los driveres actualizados al día.

Un saludo
Pues me arriesgare a actualizar creo, porque hay opciones de las gafas que no me salen sin actualizar
jordanpucela escribió:Pues me arriesgare a actualizar creo, porque hay opciones de las gafas que no me salen sin actualizar

Puedes actualizar, si sale algo mal puedes volver a la version anterior si algo va mal.
Un saludo.
Psmaniaco escribió:
jordanpucela escribió:Pues me arriesgare a actualizar creo, porque hay opciones de las gafas que no me salen sin actualizar

Puedes actualizar, si sale algo mal puedes volver a la version anterior si algo va mal.
Un saludo.

Sii? Y como se vuelve? Yo pensaba que no se podia
jordanpucela escribió:
Psmaniaco escribió:
jordanpucela escribió:Pues me arriesgare a actualizar creo, porque hay opciones de las gafas que no me salen sin actualizar

Puedes actualizar, si sale algo mal puedes volver a la version anterior si algo va mal.
Un saludo.

Sii? Y como se vuelve? Yo pensaba que no se podia

Desinstalando la actualizacion desde Restaurar sistema.
Un saludo.
Psmaniaco escribió:Puedes actualizar, si sale algo mal puedes volver a la version anterior si algo va mal.
Un saludo.


Y se puede desde el Panel de Control, ver actualizaciones instaladas, y desinstalar la que te deje. Bueno, yo he visto esa posibilidad o hay que ir si o si a Restaurar Sistema?
Radio-Gremar escribió:
Psmaniaco escribió:Puedes actualizar, si sale algo mal puedes volver a la version anterior si algo va mal.
Un saludo.


Y se puede desde el Panel de Control, ver actualizaciones instaladas, y desinstalar la que te deje. Bueno, yo he visto esa posibilidad o hay que ir si o si a Restaurar Sistema?

Esa tambien serviria, ya que esta es una actualizacion menor, no es como la de primavera que actualiza muchas mas cosas.
Un saludo.
Una duda
El cable rojo plano plano es cable sata para un SSD?
O tiene que ser cable negro de click?
JAEG7875 escribió:Una duda
El cable rojo plano plano es cable sata para un SSD?
O tiene que ser cable negro de click?


Son lo mismo, la diferencia es que el que tiene el click se queda asegurado al puerto y evita que se pueda desconectar accidentalmente.

Salu2.
¡Buenas!

A ver, tengo un pequeño (espero) problema. He querido cambiar la ubicación de la carpeta Videos desde C:\Usuarios\AAA\Videos a otra unidad, pero en vez de seleccionar D:\Videos he seleccionado D:\ y ahora no me deja volver a cambiar la ubicación, me da el siguiente error:

"No se pudo crear la lista de subdirectorios normales en D:\System Volume Information. Acceso denegado."

¿Alguna idea? :( Gracias de antemano [beer]

EDIT: Arreglado, he restaurado el sistema y listo.
Psmaniaco escribió:
jordanpucela escribió:
Psmaniaco escribió:Puedes actualizar, si sale algo mal puedes volver a la version anterior si algo va mal.
Un saludo.

Sii? Y como se vuelve? Yo pensaba que no se podia

Desinstalando la actualizacion desde Restaurar sistema.
Un saludo.

Gracias, actualice al final y ningun problema
jordanpucela escribió:
Psmaniaco escribió:
jordanpucela escribió:Sii? Y como se vuelve? Yo pensaba que no se podia

Desinstalando la actualizacion desde Restaurar sistema.
Un saludo.

Gracias, actualice al final y ningun problema

De nada socio [oki].
Un saludo.
Hola buenas.
Un Saludo a tod@s !!. La primera vez que escribo aqui no se si es este el sitio para poner esto aqui.
Me explico a ver si me podeis ayudar.
Cuando reinicio o apago el PC me sale "Program Manager" impide el reinicio.
Vele pues creo que es por NVidia (Geforce Experience).
En servicioe he deshabilitado estos 3 NVIDIA Display Container LS,NVIDIA FrameView SDK service y NVIDIA LocalSystem Container.
Vale tras varios reinicios parece que ya no sale mas....
Pero ahora esta el otro problema... GeForce Experience ahora da error claro al estar deshabilitado.
Alguien puede echarme un cable o guiarme mas o menos donde me he quedado.
Muchas Gracias !!
16997 respuestas
1336, 337, 338, 339, 340