Windows 10

Azucar escribió:
Psmaniaco escribió:Bueno actualizado y la verdad, ¿dónde están los cambios anunciados? :-? Yo lo veo igual que siempre [+risas].
Un saludo.


Al menos tienes PC, lo ves todo negativo [hallow]

Después de tanto bombo y platillo que anuncian [+risas] [+risas] al final lo veo maso menos igual [carcajad], aunque un poco más fluido eso si.
Un saludo
Yo me he descargado la ISO, me pille hace poco un SSD, este finde lo cambio y hago instalación desde 0, seguro que noto mejoras de rendimiento aunque solo sea por el disco :p
No sé si se puede poner esto aquí pero:
Imagen


No hay manera de cambiar los permisos y estoy en una cuenta de administrador.

Saludos.
Bueno el menu se ve ligeramente diferente, pero no aprecio cambios destacados en el aspecto, o estoy cegato o nos lo veo, pero en rendimiento va bastante bien [oki] .
Un saludo.
¿¿Os pasa este bug con la 2004?

Imagen

les doy a analizar unidades y al rato lo vuelvo a abrir y me aparece no ejecutado nunca
Bio81 escribió:¿¿Os pasa este bug con la 2004?

Imagen

les doy a analizar unidades y al rato lo vuelvo a abrir y me aparece no ejecutado nunca

Yo he optimizado el mio y de momento no me ha fallado, reinicia y repite la optimizacion a ver.
Por cierto, lo que si me he fijado es que en el Explorador de archivos, ya no muestra el menu desplegable a la izquierda de Acceso rapido, OneDrive, Mi Equipo y Red; ¿alguno sabe si se pueden recuperar o los han eliminado permanentemente?
Un saludo.
Psmaniaco escribió:
Bio81 escribió:¿¿Os pasa este bug con la 2004?

Imagen

les doy a analizar unidades y al rato lo vuelvo a abrir y me aparece no ejecutado nunca

Yo he optimizado el mio y de momento no me ha fallado, reinicia y repite la optimizacion a ver.
Por cierto, lo que si me he fijado es que en el Explorador de archivos, ya no muestra el menu desplegable a la izquierda de Acceso rapido, OneDrive, Mi Equipo y Red; ¿alguno sabe si se pueden recuperar o los han eliminado permanentemente?
Un saludo.


si optimizar si se optimiza , pero luego abro de nuevo la herramienta optimizar unidades despues de reiniciar y me aparece como que no se a ejecutado nunca.. , es la primera vez que veo que pase algo así con esta herramienta
Bio81 escribió:
Psmaniaco escribió:
Bio81 escribió:¿¿Os pasa este bug con la 2004?

Imagen

les doy a analizar unidades y al rato lo vuelvo a abrir y me aparece no ejecutado nunca

Yo he optimizado el mio y de momento no me ha fallado, reinicia y repite la optimizacion a ver.
Por cierto, lo que si me he fijado es que en el Explorador de archivos, ya no muestra el menu desplegable a la izquierda de Acceso rapido, OneDrive, Mi Equipo y Red; ¿alguno sabe si se pueden recuperar o los han eliminado permanentemente?
Un saludo.


si optimizar si se optimiza , pero luego abro de nuevo la herramienta optimizar unidades despues de reiniciar y me aparece como que no se a ejecutado nunca.. , es la primera vez que veo que pase algo así con esta herramienta

¿Que SSD tienes?
Un saludo.
Psmaniaco escribió:Por cierto, lo que si me he fijado es que en el Explorador de archivos, ya no muestra el menu desplegable a la izquierda de Acceso rapido, OneDrive, Mi Equipo y Red; ¿alguno sabe si se pueden recuperar o los han eliminado permanentemente?


¿A qué menú te refieres? ¿Puedes buscar y poner aquí una imagen donde se vea ese menú desplegable y otra con como te sale a ti ahora?
Psmaniaco escribió:Por cierto, lo que si me he fijado es que en el Explorador de archivos, ya no muestra el menu desplegable a la izquierda de Acceso rapido, OneDrive, Mi Equipo y Red; ¿alguno sabe si se pueden recuperar o los han eliminado permanentemente?


A mi si me sale ese menu, revisa las opciones de vista para ver si has tocado algo, porque estar esta.

Salu2.
Psmaniaco escribió:
Bio81 escribió:
Psmaniaco escribió:Yo he optimizado el mio y de momento no me ha fallado, reinicia y repite la optimizacion a ver.
Por cierto, lo que si me he fijado es que en el Explorador de archivos, ya no muestra el menu desplegable a la izquierda de Acceso rapido, OneDrive, Mi Equipo y Red; ¿alguno sabe si se pueden recuperar o los han eliminado permanentemente?
Un saludo.


si optimizar si se optimiza , pero luego abro de nuevo la herramienta optimizar unidades despues de reiniciar y me aparece como que no se a ejecutado nunca.. , es la primera vez que veo que pase algo así con esta herramienta

¿Que SSD tienes?
Un saludo.


Samsung 960 EVO , con la 1909 no salia este bug
Bio81 escribió:Samsung 960 EVO , con la 1909 no salia este bug


Yo he hecho la prueba para ver si me salia el bug y no, a mi si optimizo y luego vuelvo abrir me sale la ultima vez que lo hizo, no me sale que no se ha ejecutado nunca.

Salu2.
Ghandig escribió:
Bio81 escribió:Samsung 960 EVO , con la 1909 no salia este bug


Yo he hecho la prueba para ver si me salia el bug y no, a mi si optimizo y luego vuelvo abrir me sale la ultima vez que lo hizo, no me sale que no se ha ejecutado nunca.

Salu2.


después de reiniciar el pc?

yo he hecho una instalación limpia , vosotros habéis actualizado desde la 1909 o habéis hecho una instalación limpia?
Bio81 escribió:después de reiniciar el pc?

yo he hecho una instalación limpia , vosotros habéis actualizado desde la 1909 o habéis hecho una instalación limpia?


No, no he reiniciado de momento, cuando lo haga vere si me sale o no y lo pondre por aqui.

En mi caso ha sido actualizacion desde la 1909.

Salu2.
Bueno, pues con el nuevo sistema de dispositivos de cámaras IP, no reconoce la mía. Si la ve, pero me indica dispositivo desconocido [decaio] [decaio] [decaio]
Ghandig escribió:
Psmaniaco escribió:Por cierto, lo que si me he fijado es que en el Explorador de archivos, ya no muestra el menu desplegable a la izquierda de Acceso rapido, OneDrive, Mi Equipo y Red; ¿alguno sabe si se pueden recuperar o los han eliminado permanentemente?


A mi si me sale ese menu, revisa las opciones de vista para ver si has tocado algo, porque estar esta.

Salu2.


Eil escribió:
Psmaniaco escribió:Por cierto, lo que si me he fijado es que en el Explorador de archivos, ya no muestra el menu desplegable a la izquierda de Acceso rapido, OneDrive, Mi Equipo y Red; ¿alguno sabe si se pueden recuperar o los han eliminado permanentemente?


¿A qué menú te refieres? ¿Puedes buscar y poner aquí una imagen donde se vea ese menú desplegable y otra con como te sale a ti ahora?

Es el Panel de Navegacion, efectivamente esta, no se que paso que se oculto despues de actualizar, le marque para que apareciera y ya solucionado.

Bio81 escribió:
Ghandig escribió:
Bio81 escribió:Samsung 960 EVO , con la 1909 no salia este bug


Yo he hecho la prueba para ver si me salia el bug y no, a mi si optimizo y luego vuelvo abrir me sale la ultima vez que lo hizo, no me sale que no se ha ejecutado nunca.

Salu2.


después de reiniciar el pc?

yo he hecho una instalación limpia , vosotros habéis actualizado desde la 1909 o habéis hecho una instalación limpia?

Yo he actualizado desde la 1909, revisa por si tienes alguna actualizacion del firmware de ese Samsung Evo.
EDITO: me acaba de pasar lo mismo que al @Bio81 , optimice antes las unidades de mi PC de sobremesa (en mi caso discos mecánicos) y ahora me salen que no se han optimizado nunca, aparte se me ha reducido el espacio del disco después de borrar la instalación de Windows anterior, podría ser un bug [tomaaa] , ya empezamos ¬_¬ Microsoft rompiéndo cosas [facepalm] .
Un saludo.
Soldi3R escribió:Ya teneis disponible la actualizacion 2004 para Windows 10, si no os sale en Windows Update podeis descargarla manual desde la aplicacion de windows:

PD: A mi me da error al intentar descargarla [+risas]
codigo de error 0x80072f76

https://www.microsoft.com/es-es/softwar ... /windows10



Esta versión vale para los W10 de 32Bits? o es exclusiva para los W10 64bits?
me acaban de joder con el nuevo upadte, no tengo forma de encontrar esta opción
Imagen

Solucionado:
Si desea eliminar la contraseña al abrir con el nombre de usuario local (cuenta de Microsoft no conectada), debe cambiar un pequeño valor de Regedit con la versión 2004.

En regedit
HKEY_LOCAL_MACHINE \ SOFTWARE \ Microsoft \ Windows NT \ CurrentVersion \ PasswordLess \ Device


DevicePasswordLessBuildVersion
El valor predeterminado de Key por encima de 2, configúrelo en 0.
Entonces la opción necesaria se abrirá en netplwiz.
sonyfallon escribió:
Soldi3R escribió:Ya teneis disponible la actualizacion 2004 para Windows 10, si no os sale en Windows Update podeis descargarla manual desde la aplicacion de windows:

PD: A mi me da error al intentar descargarla [+risas]
codigo de error 0x80072f76

https://www.microsoft.com/es-es/softwar ... /windows10



Esta versión vale para los W10 de 32Bits? o es exclusiva para los W10 64bits?


En principio no habría problemas, pero a partir de ahora, creo que en equipos nuevos, se terminará el soporte para W10 32 bits. https://www.genbeta.com/windows/windows ... os-equipos

Pero eso, en principio no deberías tener problemas. Si tienes dudas, espera a ver si te aparece en través de Windows Update
Psmaniaco escribió:Yo he actualizado desde la 1909, revisa por si tienes alguna actualizacion del firmware de ese Samsung Evo.
EDITO: me acaba de pasar lo mismo que al @Bio81 , optimice antes las unidades de mi PC de sobremesa (en mi caso discos mecánicos) y ahora me salen que no se han optimizado nunca, aparte se me ha reducido el espacio del disco después de borrar la instalación de Windows anterior, podría ser un bug [tomaaa] , ya empezamos ¬_¬ Microsoft rompiéndo cosas [facepalm] .
Un saludo.


En serio has borrado la compilacion anterior solo con unas horas de uso?, ya tienes valor XD, eso hay que dejarlo mas hasta que veas que todo va mas o menos bien, los bugs que se estan viendo de momento son menores (lo de optimizar, yo tengo uno tambien en el panel de control, etc....), pero como te salga uno gordo lo vas a lamentar, te va el riesgo [qmparto] [qmparto].

Salu2.
Soldi3R escribió:
sonyfallon escribió:
Soldi3R escribió:Ya teneis disponible la actualizacion 2004 para Windows 10, si no os sale en Windows Update podeis descargarla manual desde la aplicacion de windows:

PD: A mi me da error al intentar descargarla [+risas]
codigo de error 0x80072f76

https://www.microsoft.com/es-es/softwar ... /windows10



Esta versión vale para los W10 de 32Bits? o es exclusiva para los W10 64bits?


En principio no habría problemas, pero a partir de ahora, creo que en equipos nuevos, se terminará el soporte para W10 32 bits. https://www.genbeta.com/windows/windows ... os-equipos

Pero eso, en principio no deberías tener problemas. Si tienes dudas, espera a ver si te aparece en través de Windows Update



Tengo 2 actualizaciones atrasadas que me da error al actualizarlo. Desde luego me tiene cansado los errores en las actualizaciones en W10. Se me descargan y se instalan, pero cuando va por un 80% de instalación o algo así, me da error. Lo cual he reiniciarlo el portátil y intentado de nuevo y nada... un coñazo de la leche. Me di por vencido ya y lo he dejado ahí parado
Ghandig escribió:
Psmaniaco escribió:Yo he actualizado desde la 1909, revisa por si tienes alguna actualizacion del firmware de ese Samsung Evo.
EDITO: me acaba de pasar lo mismo que al @Bio81 , optimice antes las unidades de mi PC de sobremesa (en mi caso discos mecánicos) y ahora me salen que no se han optimizado nunca, aparte se me ha reducido el espacio del disco después de borrar la instalación de Windows anterior, podría ser un bug [tomaaa] , ya empezamos ¬_¬ Microsoft rompiéndo cosas [facepalm] .
Un saludo.


En serio has borrado la compilacion anterior solo con unas horas de uso?, ya tienes valor XD, eso hay que dejarlo mas hasta que veas que todo va mas o menos bien, los bugs que se estan viendo de momento son menores (lo de optimizar, yo tengo uno tambien en el panel de control, etc....), pero como te salga uno gordo lo vas a lamentar, te va el riesgo [qmparto] [qmparto].

Salu2.

Siempre he tenido suerte XD , quien no arriesga no gana [+risas] , de momento va bien, no me ha dado mas problemas por ahora, salvo el mismo que el de Bio81, por lo demas nada por ahora.
Un saludo.
A mi en principio me va todo perfecto, excepto Whatsapp web que he tenido que reinstalarlo para que vuelva a funcionar.
Bueno ayer actualicé la torre, que no tardó ni media hora y el portátil este sí que tardó más, de momento no me he encontrado con fallos, esperemos que siga así

Un saludo
Me dice Windows update que mi ordenador no es compatible con la actualización.Tengo un hp omen 17 i7 8750h 16 gigas de ram y una gtx 1070 ,no entiendo por qué no me deja instalar la actualización :O
sonyfallon escribió:
Soldi3R escribió:
sonyfallon escribió:

Esta versión vale para los W10 de 32Bits? o es exclusiva para los W10 64bits?


En principio no habría problemas, pero a partir de ahora, creo que en equipos nuevos, se terminará el soporte para W10 32 bits. https://www.genbeta.com/windows/windows ... os-equipos

Pero eso, en principio no deberías tener problemas. Si tienes dudas, espera a ver si te aparece en través de Windows Update



Tengo 2 actualizaciones atrasadas que me da error al actualizarlo. Desde luego me tiene cansado los errores en las actualizaciones en W10. Se me descargan y se instalan, pero cuando va por un 80% de instalación o algo así, me da error. Lo cual he reiniciarlo el portátil y intentado de nuevo y nada... un coñazo de la leche. Me di por vencido ya y lo he dejado ahí parado


Si tienes KBs pendientes lo más probable es que no te deje actualizar por Windows Update, antes tendrás que estar a la última para ello. Veo dos opciones:

1. Una ISO de última hornada de la 1909 para reinstalar desde el USB manteniendo todo, programas, archivos y configuraciones, vamos lo que sería "pasarle por encima" para que repare lo necesario.

2. Una ISO nueva en un USB y le pasas por encima a todo igualmente manteniendo todo.

Yo iría por la segunda. Si falla pues la primera y luego la segunda. Eso sí, haz un backup antes por si acaso...

A mí me pasó lo mismo con la 1909 hace unos meses, unos KBs que no había co****s de instalar, ni reparando con sfc, ni reparando solamente windows update, ni ná de ná. La solución final fue la que te he puesto en el punto 1.
alitanet escribió:Me dice Windows update que mi ordenador no es compatible con la actualización.Tengo un hp omen 17 i7 8750h 16 gigas de ram y una gtx 1070 ,no entiendo por qué no me deja instalar la actualización :O


puede ser debido a algún driver obsoleto

https://www.elespanol.com/omicrono/soft ... 471_0.html
Hola

A mi me pasa lo mismo, esta mañana me ha saltado un aviso que pone que mi dispositivo no esta preparado para ella

Que yo sepa Tengo todos los drivers actualizados asi que no entiendo este mensaje

Recomendais que de momento espere a que salte o recomendais forzar la actualización??

Sabeis cuando tardara en saltar la actualizacion??

Saludos
A mi tb me pasa me dice que mi pc, aun no esta preparado, i7 2600k, 16 gb ram, 1080gtx, placa asus p8z68, v pro, todo al dia, (no me preocupa me funciona todo de lujo con w10 segun esta), iimagino que lo iran corrigiendo.
Buenas tardes,

He comprado PC por piezas esta semana y necesito activar Windows en el mismo. Lo que pasa es que yendo a especificaciones de Windows he podido ver que tiene:

- Windows 10 Enterprise
- Versión 2004

Lo vi ahora, compré una licencia barata de Windows 10 home y veo que no funciona. ¿Tengo que comprar una licencia de Windows 10 Enterprise obligatoriamente o tengo que hacer algo en concreto? Voy perdido.

Ahora mismo me sale el siguiente error:
http://www.subirimagenes.com/imagen-202 ... 25681.html
Belimir escribió:Buenas tardes,

He comprado PC por piezas esta semana y necesito activar Windows en el mismo. Lo que pasa es que yendo a especificaciones de Windows he podido ver que tiene:

- Windows 10 Enterprise
- Versión 2004

Lo vi ahora, compré una licencia barata de Windows 10 home y veo que no funciona. ¿Tengo que comprar una licencia de Windows 10 Enterprise obligatoriamente o tengo que hacer algo en concreto? Voy perdido.

Ahora mismo me sale el siguiente error:
http://www.subirimagenes.com/imagen-202 ... 25681.html

Para no complicarte, con la herramienta descargas en un pendrive la ISO de W10, formatea el PC eligiendo la Home y luego lo activas con la clave que has comprado.

https://www.microsoft.com/es-es/softwar ... /windows10
newty escribió:Hola

A mi me pasa lo mismo, esta mañana me ha saltado un aviso que pone que mi dispositivo no esta preparado para ella

Que yo sepa Tengo todos los drivers actualizados asi que no entiendo este mensaje

Recomendais que de momento espere a que salte o recomendais forzar la actualización??

Sabeis cuando tardara en saltar la actualizacion??

Saludos

Es raro, yo de momento nohe tenido ese error, y ya he actualizado 4 equipos (ahora voy el 5 [tomaaa] ).
Un saludo.
@Daiben gracias! Eso hice y ya lo tengo activado :)
Saludos

Otro mas con el
La actualización de mayo de 2020 de Windows 10 está en camino. Estamos ofreciendo esta actualización para dispositivos compatibles, pero tu dispositivo no está preparado para ella. Cuando el dispositivo esté listo, verás la actualización disponible en esta página. No es necesario que hagas nada en


I7 4770 ssd 500 g 3 teras de mecanico y placa gigabyte zx 97 gaming 3 16 g de ram ddr3 RTX 2070 super

Aunque esto me tranquiliza :Ð https://www.elespanol.com/omicrono/soft ... 471_0.html

Asi que haber lo que nos depara microsoft en los proximos dias.....

SALU2
Yo también tengo la advertencia esa de que está en camino. En mi caso lo único que no tengo actualizados son los drivers de la gráfica (aunque sí por encima de la versión que exige la actualización de Windows). En mi caso con un ryzen 2600x y nvidia 2060
alitanet escribió:Me dice Windows update que mi ordenador no es compatible con la actualización.Tengo un hp omen 17 i7 8750h 16 gigas de ram y una gtx 1070 ,no entiendo por qué no me deja instalar la actualización :O

Mejor que no te lo actualice de momento:
https://docs.microsoft.com/es-es/windows/release-information/status-windows-10-2004
tzadkiel2 escribió:
alitanet escribió:Me dice Windows update que mi ordenador no es compatible con la actualización.Tengo un hp omen 17 i7 8750h 16 gigas de ram y una gtx 1070 ,no entiendo por qué no me deja instalar la actualización :O

Mejor que no te lo actualice de momento:
https://docs.microsoft.com/es-es/windows/release-information/status-windows-10-2004

Me imagino que no tardaran en arreglar esos bugs, yo de momento todos los equipos que he actualizado de momento ninguno a mostrado fallos serios.
Un saludo.
Ok gracias por responder :) esperaré a que lo arreglen
Psmaniaco escribió:
tzadkiel2 escribió:
alitanet escribió:Me dice Windows update que mi ordenador no es compatible con la actualización.Tengo un hp omen 17 i7 8750h 16 gigas de ram y una gtx 1070 ,no entiendo por qué no me deja instalar la actualización :O

Mejor que no te lo actualice de momento:
https://docs.microsoft.com/es-es/windows/release-information/status-windows-10-2004

Me imagino que no tardaran en arreglar esos bugs, yo de momento todos los equipos que he actualizado de momento ninguno a mostrado fallos serios.
Un saludo.


El sobremesa se actualizó ayer, al segundo intento, ya que lo daba para descargar e instalar; me tocó activar una característica de güindous y después de esto se actualizó sin problemas.
El portátil dice que espere, y Más información me redirige a esa información, y la verdad es que me parecen excesivos los errores, y el mío cuenta con los Conexant, así que mejor esperar ....
tzadkiel2 escribió:
Psmaniaco escribió:
tzadkiel2 escribió:Mejor que no te lo actualice de momento:
https://docs.microsoft.com/es-es/windows/release-information/status-windows-10-2004

Me imagino que no tardaran en arreglar esos bugs, yo de momento todos los equipos que he actualizado de momento ninguno a mostrado fallos serios.
Un saludo.


El sobremesa se actualizó ayer, al segundo intento, ya que lo daba para descargar e instalar; me tocó activar una característica de güindous y después de esto se actualizó sin problemas.
El portátil dice que espere, y Más información me redirige a esa información, y la verdad es que me parecen excesivos los errores, y el mío cuenta con los Conexant, así que mejor esperar ....

Yo ya he actualizado 7 equipos y de momento me ha dejado en todos, aunque en algunos con la herramienta para forzar actualizacion, y hasta ahora sin problemas.
EDITO: me he encontrado con el primer problema, un Toshiba Satéllite C50 con una CPU Intel i3 y GPU Intel y me sale que este portátil no es compatible con el update, así que este se queda sin actualizar hasta nueva orden.
Un saludo.
Bio81 escribió:¿¿Os pasa este bug con la 2004?

Imagen

les doy a analizar unidades y al rato lo vuelvo a abrir y me aparece no ejecutado nunca

Yo tengo el mismo problema, cuando reinicio dice que nunca se han optimizado. En mi caso he actualizado desde la 1909,no es instalación limpia.
@Madoc

Muy importante que no borre nada de lo que hay, ya que es el portátil de mi novia que lo usa para documentos del trabajo y para cosas importantes. Pero me da rabia que la salga siempre el error cuando lo esta usando, a ella la da igual. Pero a mi me da rabia ver siempre que no se instala una actualización
dreamline0 escribió:
Bio81 escribió:¿¿Os pasa este bug con la 2004?

Imagen

les doy a analizar unidades y al rato lo vuelvo a abrir y me aparece no ejecutado nunca

Yo tengo el mismo problema, cuando reinicio dice que nunca se han optimizado. En mi caso he actualizado desde la 1909,no es instalación limpia.

Si que os complicáis la vida, si precisamente para los SSD lo adecuado es no desfragmentarlo...

Saludos.
javier español escribió:
dreamline0 escribió:
Bio81 escribió:¿¿Os pasa este bug con la 2004?

Imagen

les doy a analizar unidades y al rato lo vuelvo a abrir y me aparece no ejecutado nunca

Yo tengo el mismo problema, cuando reinicio dice que nunca se han optimizado. En mi caso he actualizado desde la 1909,no es instalación limpia.

Si que os complicáis la vida, si precisamente para los SSD lo adecuado es no desfragmentarlo...

Saludos.

No es desfragmentacion, Windows desactiva esa opción en cuanto detecta el SSD, la optimización lo que hace es ejecutar TRIM para optimizar el SSD, pero no lo desfragmenta ya que Windows lo deshabilita automáticamente.
Por cierto, los que tengáis un Toshiba Satéllite de la serie C5x o L5x con Windows 10 en la 1909 es posible que no os descargue ni deje descargar la versión 2004, ya que tengo esos 2 portátiles y en ninguno he podido actualizar desde Windows Update, no he probado desde el gestor de medios de Microsoft, pero de momento no los tocaré hasta dentro de unos días.
Un saludo.
A mí también me dice que de momento no es compatible, supongo que eso se irá puliendo, de momento tampoco tengo prisa.
Me ha salido este error en el primer reinicio despues de instalar todo la actualización supuestamente bien. De qué puede ser?
sonyfallon escribió:@Madoc

Muy importante que no borre nada de lo que hay, ya que es el portátil de mi novia que lo usa para documentos del trabajo y para cosas importantes. Pero me da rabia que la salga siempre el error cuando lo esta usando, a ella la da igual. Pero a mi me da rabia ver siempre que no se instala una actualización


Estás jodido... Como le borres algo a la parienta, hombre muerto... [uzi]

No, en serio, personalmente lo he hecho varias veces y nunca he tenido ningún incidente (marca bien las opciones de lo que quieres mantener, en tu caso todo, archivos y programas) pero, comp te dije, haz un backup antes, una imagen del disco, por ejemplo y te quitas la presión. En un momento u otro tendrás que afrontarlo si quieres actualizar... [tomaaa]
Madoc escribió:
sonyfallon escribió:@Madoc

Muy importante que no borre nada de lo que hay, ya que es el portátil de mi novia que lo usa para documentos del trabajo y para cosas importantes. Pero me da rabia que la salga siempre el error cuando lo esta usando, a ella la da igual. Pero a mi me da rabia ver siempre que no se instala una actualización


Estás jodido... Como le borres algo a la parienta, hombre muerto... [uzi]

No, en serio, personalmente lo he hecho varias veces y nunca he tenido ningún incidente (marca bien las opciones de lo que quieres mantener, en tu caso todo, archivos y programas) pero, comp te dije, haz un backup antes, una imagen del disco, por ejemplo y te quitas la presión. En un momento u otro tendrás que afrontarlo si quieres actualizar... [tomaaa]



Vale, de todas maneras ella tiene el W10 de 32bits, el cual he leído que Microsoft ya le ha dejado de dar soporte a actualizaciones me suena
sonyfallon escribió:
Madoc escribió:
sonyfallon escribió:@Madoc

Muy importante que no borre nada de lo que hay, ya que es el portátil de mi novia que lo usa para documentos del trabajo y para cosas importantes. Pero me da rabia que la salga siempre el error cuando lo esta usando, a ella la da igual. Pero a mi me da rabia ver siempre que no se instala una actualización


Estás jodido... Como le borres algo a la parienta, hombre muerto... [uzi]

No, en serio, personalmente lo he hecho varias veces y nunca he tenido ningún incidente (marca bien las opciones de lo que quieres mantener, en tu caso todo, archivos y programas) pero, comp te dije, haz un backup antes, una imagen del disco, por ejemplo y te quitas la presión. En un momento u otro tendrás que afrontarlo si quieres actualizar... [tomaaa]



Vale, de todas maneras ella tiene el W10 de 32bits, el cual he leído que Microsoft ya le ha dejado de dar soporte a actualizaciones me suena


Si, si tiene 32 bits, chau!
Psmaniaco escribió:
javier español escribió:
dreamline0 escribió:Yo tengo el mismo problema, cuando reinicio dice que nunca se han optimizado. En mi caso he actualizado desde la 1909,no es instalación limpia.

Si que os complicáis la vida, si precisamente para los SSD lo adecuado es no desfragmentarlo...

Saludos.

No es desfragmentacion, Windows desactiva esa opción en cuanto detecta el SSD, la optimización lo que hace es ejecutar TRIM para optimizar el SSD, pero no lo desfragmenta ya que Windows lo deshabilita automáticamente.
Por cierto, los que tengáis un Toshiba Satéllite de la serie C5x o L5x con Windows 10 en la 1909 es posible que no os descargue ni deje descargar la versión 2004, ya que tengo esos 2 portátiles y en ninguno he podido actualizar desde Windows Update, no he probado desde el gestor de medios de Microsoft, pero de momento no los tocaré hasta dentro de unos días.
Un saludo.


El problema es que el error también afecta en mi caso al disco duro normal. Sé que el SSD no se desfragmenta pero el HDD de toda la vida si. El problema viene porque la versión anterior de windows funcionaba perfectamente y esta versión 2004 no, incluso formateando.
16777 respuestas