[Tutorial] Actualizar a un firmware específico con QCMA

La semana del Black Friday en PcComponentes y Amazon
1, 2, 3, 4, 58
Hasta ahora no me había interesado la scene y tenía la PS Vita sin actualizar, estancada en el firmware 3.15, ya con la necesidad de actualizar al firmware 3.18 me encontré con que los métodos más comunes utilizaban servidores que ahora están caídos o se necesita configurar un proxy, quizá yendo más allá de lo necesario para algo tan trivial y con información poco a la vista, de ahí que habitualmente nos hemos encontrado con compañeros preguntando acerca de como actualizar la consola a un firmware específico.

Así esta forma ha quedado algo desapercibida, siendo quizá la que es más sencilla de llevar a cabo y con herramientas con las que todo usuario de la consola puede estar familiarizado.



Requisitos:
- Firmware a instalar en la PS Vita descargado en el PC - viewtopic.php?p=1739943275
- Tener instalado el asistente de contenido QCMA y no tener instalado el CMA original.
- Plantilla de ruta de actualización.


Primera parte - en el PC

Teniendo abierto QCMA se hace clic derecho en el icono que aparece en la bandeja de notificaciones y se selecciona "ajustes".
Ahí se puede comprobar y cambiar el directorio donde se guardan las actualizaciones, en ese directorio se debe guardar la actualización con el nombre "PSVUPDAT.PUP" y la plantilla proporcionada como "psp2-updatelist.xml".

Una vez copiada la plantilla se debe abrir con un editor y cambiar el "3.18" por el firmware objetivo y las rutas donde se guarda el archivo de actualización.

Imagen

Dependiendo de la región de la consola el "region id" tendrá un valor u otro, en este caso al ser europea, es "eu".

De vuelta con el QCMA, en la misma ventana de ajustes, en la pestaña "Otros" se debe desactivar la casilla de "Modo desconectado" y utilizar el protocolo CMA como manual y para el firmware utilizado en la consola actualmente. Por ejemplo, cuando actualicé la mía al firmware 3.18 estaba utilizando el firmware 3.15, entonces seleccioné el protocolo para el firmware 3.10.

Se hace clic derecho al icono otra vez y se selecciona "Refrescar base de datos".


Ya con ésto se procede a encender la PS Vita.


Segunda parte - en la PS Vita

Una vez encendida la PS Vita se debe entrar en configuración y activar el modo avión además de desactivar el WiFi, así evitando una posible búsqueda de la última actualización en la red, desconozco si lo haría al tratar de actualizarse mediante cable si estuviese activada la comunicación inalámbrica.

Cuando se haya hecho se debe conectar al PC mediante su cable de conexión USB estando QCMA abierto y entrar en "Actualización del sistema" desde el menú de ajustes y seleccionar en la PS Vita el modo de actualización desde el PC, el resto es seguir los pasos indicados en la consola y debe aparecer que se va a instalar el firmware deseado y no otro.
Gracias por el tuto, yo tambien la tengo estancada en 3.15, pero merece la pena actualizar para algo?

EDITO: La tengo en 3.18 con TN-V.
en principio quisimos actualizar aquellos que queriamos el PKG Installer, por lo de probar demos japonesas y tal.

Si no te interesa, que sepas que recomiendan estar en 3.18 e inferiores.


edito:
Pues quedate en 3.18 con TN-V y sácale partido hasta que salga algo nativo.
no me sirve el qcma ni en windows ni en mac :( que puedo hacer??
superss escribió:no me sirve el qcma ni en windows ni en mac :( que puedo hacer??

no sirve tu pregunta, sirve hasta en windows 10.


Asegúrate de desinstalar todo lo relacionado con CMA oficial e incluso los intentos con QCMA y limpia los registros, reinicia y reintentalo.

Tambien podrias intentar enchufar la consola recién encendida, no lo hagáis desde los 'stand by', asi se eliminan los restos de cache y demás,
Buenas noches i gracias por el tutorial.mi pregunta es.sirve este metodo para la ps vita tv? Gracias un saludo [beer] [beer]
chivi escribió:Buenas noches i gracias por el tutorial.mi pregunta es.sirve este metodo para la ps vita tv? Gracias un saludo [beer] [beer]

Por lo que tengo entendido la PS TV se conecta también al QCMA y permite actualizarla con el PC, así que no debería haber problema.

Saludos.
Muchas gracias. Saludos [beer]
Interesante pero, ¿de donde podemos sacar los fw? en especial el 3.52... [+risas]
Actualizado, todo perfecto!

Gracias!
teneis un psp2-updatelist.xml de 3.52?

edito,

lo siento me he acelerao, ahora se que puedo editar el xml
Vaya tardecita llevo, despues de probar en 3 ordenadores, al final he conseguido que la detecte,detecta el nuevo firm pero a la hora de actualizar la vita dice error C0-13293-8 y el QCMA dice que error de red protocol "c" is unknown
No se si tiene algo que ver con el psp2-updatelist, por si acaso aqui lo pego a ver si alguien me puede comprobar si es correcto:
<?xml version="1.0" encoding="UTF-8"?>
<update_data_list>
<region id="eu">
<np level0_system_version="01.600.000" level1_system_version="03.520.000" level2_system_version="03.520.000" map="03.520.000" />
<np_d level0_system_version="01.600.000" level1_system_version="03.520.000" level2_system_version="03.520.000" map="03.520.000" />
<version system_version="03.520.000" label="3.52">
<update_data update_type="full">
<image size="132674560">C:\Users\Admin\PSV Updates\PSVUPDAT.PUP</image>
</update_data>
</version>
<recovery spkg_type="systemdata">
<image spkg_version="01.000.010" size="56768000">C:\Users\Admin\PSV Updates\PSVUPDAT.PUP</image>
</recovery>
<recovery spkg_type="preinst">
<image spkg_version="01.000.000" size="128787968">C:\Users\Admin\PSV Updates\PSVUPDAT.PUP</image>
</recovery>
</region>
</update_data_list>


Muchas gracias de nuevo

Edito,: Quiero pasar de 3.51 a 3.52 como el forero anterior
Tengo la PSV estancada en la 3.18,
merece la pena actualizar a 3.52? o me quedo en 3.18?

Ademas, se puede hacer burbuja ark en 3.18?

Muchas gracias!
pakillo_rbb escribió:Tengo la PSV estancada en la 3.18,
merece la pena actualizar a 3.52? o me quedo en 3.18?

Ademas, se puede hacer burbuja ark en 3.18?

Muchas gracias!


yo me quedaria en 3.18, puedes instalar TN-V-11 con cualquier juego de PSP.

SAlu2!!
Mackid escribió:Vaya tardecita llevo, despues de probar en 3 ordenadores, al final he conseguido que la detecte,detecta el nuevo firm pero a la hora de actualizar la vita dice error C0-13293-8 y el QCMA dice que error de red protocol "c" is unknown
No se si tiene algo que ver con el psp2-updatelist, por si acaso aqui lo pego a ver si alguien me puede comprobar si es correcto:
<?xml version="1.0" encoding="UTF-8"?>
<update_data_list>
<region id="eu">
<np level0_system_version="01.600.000" level1_system_version="03.520.000" level2_system_version="03.520.000" map="03.520.000" />
<np_d level0_system_version="01.600.000" level1_system_version="03.520.000" level2_system_version="03.520.000" map="03.520.000" />
<version system_version="03.520.000" label="3.52">
<update_data update_type="full">
<image size="132674560">C:\Users\Admin\PSV Updates\PSVUPDAT.PUP</image>
</update_data>
</version>
<recovery spkg_type="systemdata">
<image spkg_version="01.000.010" size="56768000">C:\Users\Admin\PSV Updates\PSVUPDAT.PUP</image>
</recovery>
<recovery spkg_type="preinst">
<image spkg_version="01.000.000" size="128787968">C:\Users\Admin\PSV Updates\PSVUPDAT.PUP</image>
</recovery>
</region>
</update_data_list>


Muchas gracias de nuevo

Edito,: Quiero pasar de 3.51 a 3.52 como el forero anterior


Mismo error que a tí intentando tb actualizar de 3.51 a 3.52. Alguna idea? un saludo :(
Rapindrive escribió:
Mackid escribió:Vaya tardecita llevo, despues de probar en 3 ordenadores, al final he conseguido que la detecte,detecta el nuevo firm pero a la hora de actualizar la vita dice error C0-13293-8 y el QCMA dice que error de red protocol "c" is unknown
No se si tiene algo que ver con el psp2-updatelist, por si acaso aqui lo pego a ver si alguien me puede comprobar si es correcto:
<?xml version="1.0" encoding="UTF-8"?>
<update_data_list>
<region id="eu">
<np level0_system_version="01.600.000" level1_system_version="03.520.000" level2_system_version="03.520.000" map="03.520.000" />
<np_d level0_system_version="01.600.000" level1_system_version="03.520.000" level2_system_version="03.520.000" map="03.520.000" />
<version system_version="03.520.000" label="3.52">
<update_data update_type="full">
<image size="132674560">C:\Users\Admin\PSV Updates\PSVUPDAT.PUP</image>
</update_data>
</version>
<recovery spkg_type="systemdata">
<image spkg_version="01.000.010" size="56768000">C:\Users\Admin\PSV Updates\PSVUPDAT.PUP</image>
</recovery>
<recovery spkg_type="preinst">
<image spkg_version="01.000.000" size="128787968">C:\Users\Admin\PSV Updates\PSVUPDAT.PUP</image>
</recovery>
</region>
</update_data_list>


Muchas gracias de nuevo

Edito,: Quiero pasar de 3.51 a 3.52 como el forero anterior


Mismo error que a tí intentando tb actualizar de 3.51 a 3.52. Alguna idea? un saludo :(


Probad a añadir file:/// al inicio de las rutas.
al final ya lo conseguí, (gracias a Jotax) el fallo tonto de no renombrar el firmware, pero OK, una pena lo de los PSX sin sonido pero por lo menos van todos los de PSP y emuladores.
Gracias a todos. [oki]
Me da error:

C3-10698-4

Mi PSVITA es AT&T que siglas debo poner en el XML?
Espeacke escribió:Me da error:

C3-10698-4

Mi PSVITA es AT&T que siglas debo poner en el XML?

<?xml version="1.0" encoding="UTF-8" ?>
- <update_data_list>
- <region id="eu">
  <np level0_system_version="01.600.000" level1_system_version="03.520.000" level2_system_version="03.520.000" map="03.520.000" />
  <np_d level0_system_version="01.600.000" level1_system_version="03.520.000" level2_system_version="03.520.000" map="03.520.000" />
- <version system_version="03.520.000" label="3.52">
- <update_data update_type="full">
  <image size="132674560">D:\PSV Updates\PSVUPDAT.PUP</image>
  </update_data>
  </version>
- <recovery spkg_type="systemdata">
  <image spkg_version="01.000.010" size="56768000">D:\PSV Updates\PSVUPDAT.PUP</image>
  </recovery>
- <recovery spkg_type="preinst">
  <image spkg_version="01.000.000" size="128787968">D:\PSV Updates\PSVUPDAT.PUP</image>
  </recovery>
  </region>
  </update_data_list>


editas y guardas como... psp2-updatelist.xml

recuerda nombrar el update a: PSVUPDAT.PUP
Saludos, me sirve para una Ps Vita TV? la tengo en la 3.35 y la quiero pasar a la 3.52 o a cual me recomiendan y una duda, en la ps vita tv se puede poner en modo de avion? y como se hace en caso de que si se pueda? es que asi lo piden en las instrucciones, o hay otra manera de pasarla?, lo que quiero es jugar los isos de psp, ayuda porfa
#239928# está baneado por "Saltarse el ban con un clon"
(Siento haber escrito en otro hilo, pensé que este aún no había sido abierto).

Me ocurre un error, estoy en Windows 10 intentando actualizar una PSVita 3.52 a 3.60. El error que me da es C3-10698-4 y de ahí no pasa. Esto ocurre concretamente cuando presiono "Ajustes-> Actualizar sistema->Desde PC", ahí es el momento donde aparece el error y me hace volver hacia atrás.
MatiasBG escribió:(Siento haber escrito en otro hilo, pensé que este aún no había sido abierto).

Me ocurre un error, estoy en Windows 10 intentando actualizar una PSVita 3.52 a 3.60. El error que me da es C3-10698-4 y de ahí no pasa. Esto ocurre concretamente cuando presiono "Ajustes-> Actualizar sistema->Desde PC", ahí es el momento donde aparece el error y me hace volver hacia atrás.

si te has asegurado que todo está bien configurado, en la Vita tambien, revisa que has renombrado el update correctamente a PSVUPDAT.PUP
#239928# está baneado por "Saltarse el ban con un clon"
jotax escribió:
MatiasBG escribió:(Siento haber escrito en otro hilo, pensé que este aún no había sido abierto).

Me ocurre un error, estoy en Windows 10 intentando actualizar una PSVita 3.52 a 3.60. El error que me da es C3-10698-4 y de ahí no pasa. Esto ocurre concretamente cuando presiono "Ajustes-> Actualizar sistema->Desde PC", ahí es el momento donde aparece el error y me hace volver hacia atrás.

si te has asegurado que todo está bien configurado, en la Vita tambien, revisa que has renombrado el update correctamente a PSVUPDAT.PUP


Tiene ese nombre, sí.

Aquí está mi xml:

<?xml version="1.0" encoding="UTF-8"?>
<update_data_list>
<region id="eu">
<np level0_system_version="01.600.000" level1_system_version="03.600.000" level2_system_version="03.600.000" map="03.600.000" />
<np_d level0_system_version="01.600.000" level1_system_version="03.600.000" level2_system_version="03.600.000" map="03.600.000" />
<version system_version="03.600.000" label="3.60 para HENKaku">
<update_data update_type="full">
<image size="132674560">C:\Users\Matt\Desktop\PSVUPDAT.PUP</image>
</update_data>
</version>
<recovery spkg_type="systemdata">
<image spkg_version="01.000.010" size="56768000">C:\Users\Matt\Desktop\PSVUPDAT.PUP</image>
</recovery>
<recovery spkg_type="preinst">
<image spkg_version="01.000.000" size="128787968">C:\Users\Matt\Desktop\PSVUPDAT.PUP</image>
</recovery>
</region>
</update_data_list>

parece que esta bien ¿te lee bien el firmware en la vita y aparece el error?

pordrias probar quitar los espacios de "3.60 para HENKaku" quizá haya un limite de caracteres... no se me ocurre mucho mas.

El caso es que pronto yo deberé hacerlo [buuuaaaa] y no la quiero cagar [carcajad]


edito:

usa otra plantilla mas especifica, cambia lo poco que hay y hazlo a ver, el nombre del update, region... etc

https://gist.github.com/parkerlreed/fb2 ... 120de7312e
#239928# está baneado por "Saltarse el ban con un clon"
jotax escribió:parece que esta bien ¿te lee bien el firmware en la vita y aparece el error?

pordrias probar quitar los espacios de "3.60 para HENKaku" quizá haya un limite de caracteres... no se me ocurre mucho mas.

El caso es que pronto yo deberé hacerlo [buuuaaaa] y no la quiero cagar [carcajad]


edito:

usa otra plantilla mas especifica, cambia lo poco que hay y hazlo a ver, el nombre del update, region... etc

https://gist.github.com/parkerlreed/fb2 ... 120de7312e


He usado esa y tampoco...

<?xml version="1.0" encoding="UTF-8"?>
<update_data_list>
<region id="eu">
<np level0_system_version="03.600.000" level1_system_version="03.600.000" level2_system_version="03.600.000" map="03.600.000" />
<np_d level0_system_version="03.600.000" level1_system_version="03.600.000" level2_system_version="03.600.000" map="03.600.000" />
<version system_version="03.600.000" label="3.60">
<update_data update_type="full">
<image size="0">C:\Users\Matt\Desktop\PSVUPDAT.PUP</image>
</update_data>
</version>
</region>
</update_data_list>
a ver si va a ser algo de la configuracion de qcma, ojealo a ver, fija que es el ultimo firmware

que cabe la posibilidad de que haya que actualizar el programa?
@jotax se puede, lo he hecho yo esta mañana siguiendo este tutorial sin problemas.
Pero yo uso Ubuntu
Vade retro, Microsoft!
AkrosRockBell escribió:@jotax se puede, lo he hecho yo esta mañana siguiendo este tutorial sin problemas.
Pero yo uso Ubuntu
Vade retro, Microsoft!

pos pasanos tu xml!!! please

asi me lo guardo
#239928# está baneado por "Saltarse el ban con un clon"
La configuración es correcta, y uso la última build (0.3.12), además, he probado anteriores versiones también y nada.

Aquí unas capturas de mi configuración:

Imagen

Imagen

He probado a cambiar de lugar la actualización, poniéndola en otros directorios, como en el escritorio, donde está ahora y nada. He probado con Zadig por el tema de controladores, y tampoco.
¿no deberia estar el modo desconectado activado por defecto?


que version has usado @AkrosRockBell
@jotax es el de hackinformer y no me ha hecho ni falta cambiar la ruta para la del PC me parece (no obstante que pruebe y si le pone que es 3.60 pues adelante) http://hackinformer.com/psvita-firmware-files/ (el último link donde pone hasta 3.60, y ahí en MEGA que seleccione ese firm.
genial, si ya es un update casado con su html mejor

¿y laversion de qcma?
#239928# está baneado por "Saltarse el ban con un clon"
AkrosRockBell escribió:@jotax es el de hackinformer y no me ha hecho ni falta cambiar la ruta para la del PC me parece (no obstante que pruebe y si le pone que es 3.60 pues adelante) http://hackinformer.com/psvita-firmware-files/ (el último link donde pone hasta 3.60, y ahí en MEGA que seleccione ese firm.


He probado con eso ahora mismo y TAMPOCO.

Ahora va a hacer falta que instale una distro con núcleo linux para actualizar la consola [facepalm] Si es la única vía, instalaré la versión "MInimalCD" de Ubuntu y ya, pero vaya solución...

He probado también en otro PC con Windows 10 y tampoco; he probado con mi otra PSVita y otra vez el mismo resultado.
MatiasBG escribió:
AkrosRockBell escribió:@jotax es el de hackinformer y no me ha hecho ni falta cambiar la ruta para la del PC me parece (no obstante que pruebe y si le pone que es 3.60 pues adelante) http://hackinformer.com/psvita-firmware-files/ (el último link donde pone hasta 3.60, y ahí en MEGA que seleccione ese firm.


He probado con eso ahora mismo y TAMPOCO.

Ahora va a hacer falta que instale una distro con núcleo linux para actualizar la consola [facepalm] Si es la única vía, instalaré la versión "MInimalCD" de Ubuntu y ya, pero vaya solución...


No te lo recomiendo, vas a tener que liarla instalando más paquetes de los que crees.

Yo la verdad es que no me acuerdo de qué configuración usé, pero normalmente suelo poner la consola en modo avión y qcma en desconectado, aunque aquí lo de desconectado creo que había que quitarlo

pregunta absurda, pero has probado a utilizar QCMA para otra cosa? tipo copiar partida o algo?
no, sigue con windows que es mas agil para este caso en concreto, yo cuando toque lo haré en casa de algun amigo con windows.

win10 no se si tendrá la culpa, si ejecutas en otro modo de compatibilidad? con win7 al menos o el que te recomiende el sistema.
#239928# está baneado por "Saltarse el ban con un clon"
AkrosRockBell escribió:
MatiasBG escribió:
AkrosRockBell escribió:@jotax es el de hackinformer y no me ha hecho ni falta cambiar la ruta para la del PC me parece (no obstante que pruebe y si le pone que es 3.60 pues adelante) http://hackinformer.com/psvita-firmware-files/ (el último link donde pone hasta 3.60, y ahí en MEGA que seleccione ese firm.


He probado con eso ahora mismo y TAMPOCO.

Ahora va a hacer falta que instale una distro con núcleo linux para actualizar la consola [facepalm] Si es la única vía, instalaré la versión "MInimalCD" de Ubuntu y ya, pero vaya solución...


No te lo recomiendo, vas a tener que liarla instalando más paquetes de los que crees.

Yo la verdad es que no me acuerdo de qué configuración usé, pero normalmente suelo poner la consola en modo avión y qcma en desconectado, aunque aquí lo de desconectado creo que había que quitarlo

pregunta absurda, pero has probado a utilizar QCMA para otra cosa? tipo copiar partida o algo?


No he utilizado QCMA para copiar partidas ni nada por el estilo porque la consola es nueva, de caja, comprada hoy mismo. Me vino con 4 juegos digitales, pero hasta que no actualice a 3.60 no puedo spoofear con VitaUpdateBlocker a 3.61 para bajarlos.

Lo que sí es intentado usar QCMA para "copiar archivos" pero me pide cuenta de la PSN, que no puedo enlazar sin hacer spoofer porque la consola no está actualizada.

jotax escribió:no, sigue con windows que es mas agil para este caso en concreto, yo cuando toque lo haré en casa de algun amigo con windows.

win10 no se si tendrá la culpa, si ejecutas en otro modo de compatibilidad? con win7 al menos o el que te recomiende el sistema.


Acabo de probar en modo de compatilibidad, tanto para Windows 7 como para Windows 8 y da el mismo resultado.

Ya no sé que hacer que no sea pasarme a Linux.
ahá!! es nueva, el palo del gestor es que debe haber una cuenta PSN asociada para usarlo.

Esta la puedes ingresar sin actualizar desde una restauracion del sistema sin problemas
#239928# está baneado por "Saltarse el ban con un clon"
jotax escribió:ahá!! es nueva, el palo del gestor es que debe haber una cuenta PSN asociada para usarlo.

Esta la puedes ingresar sin actualizar desde una restauracion del sistema sin problemas


Vale, acabo de hacer una restauración de sistema y ya uní correctamente la PSN a la consola sin actualizarla.

Ahora voy a intentar actualizar a 3.60 y a ver si todo funciona.

EDIT: A pesar de que durante la restauración puse mi PSN, ahora que entro en Gestor de contenido y luego a "copiar contenido", me hace enlazar de nuevo mi cuenta de PSN. Lo hago, y se queda indefinidamente en "espera un momento" hasta que se desconecta del PC. Sigue sin funcionar tampoco lo de actualizar, dándome el mismo error.

Acabo de comprobarlo, y aunque en la restauración pongas tu cuenta de la PSN, no se inscribe realmente y debes hacerlo desde Ajustes o desde la PSN Store, pero no me deja sin actualizar.
es un avance.

intenta pasarte algun contenido para asegurarte de que esta todo casado, una cancion, foto...

si se sincroniza entonces si pordrásactualizar.

Pero el QCMA debe reconocer tu consola
#239928# está baneado por "Saltarse el ban con un clon"
jotax escribió:es un avance.

intenta pasarte algun contenido para asegurarte de que esta todo casado, una cancion, foto...

si se sincroniza entonces si pordrásactualizar.

Pero el QCMA debe reconocer tu consola


Realmente, como acabo de añadir al post anterior, no está inscrito en la PSN la consola, a pesar de que así lo aparentaba tras la restauración... Así que sigo sin PSN.

Tengo una PS3 con CFW, si eso ayudase a instalar la versión 3.60 en PSVita...
MatiasBG escribió:
jotax escribió:es un avance.

intenta pasarte algun contenido para asegurarte de que esta todo casado, una cancion, foto...

si se sincroniza entonces si pordrásactualizar.

Pero el QCMA debe reconocer tu consola


Realmente, como acabo de añadir al post anterior, no está inscrito en la PSN la consola, a pesar de que así lo aparentaba tras la restauración... Así que sigo sin PSN.

creeme que no es necesaria lainscripción, solo con poner los datos al restaurar es suficiente para poder usar el gestor, lo he hecho varias veces y estoy en 3.18, lo necesito.

Cierra el proceso del qcma si hace falta y ejecuta de nuevo el gestor y mete la consola via usb, y te la cogerá, no siempre funciona a las primera veces...

la ps3 no ayudará y menos con cfw.
Si no te sirve lo que dice jotax usa el vita update blocker, en scene beta psp lo tienes y es muy sencillo. Date prisa porque en un par de días dejará de funcionar el spoofing.
#239928# está baneado por "Saltarse el ban con un clon"
AkrosRockBell escribió:Si no te sirve lo que dice jotax usa el vita update blocker, en scene beta psp lo tienes y es muy sencillo. Date prisa porque en un par de días dejará de funcionar el spoofing.


El Vita Update Blocker solo funciona para 3.60.
MatiasBG escribió:
AkrosRockBell escribió:Si no te sirve lo que dice jotax usa el vita update blocker, en scene beta psp lo tienes y es muy sencillo. Date prisa porque en un par de días dejará de funcionar el spoofing.


El Vita Update Blocker solo funciona para 3.60. Es más, en 3.52 no existe la opción de "Puerto" en Opciones Avanzadas en el ajuste de configuración Wi-Fi.

Oooh vaya. sin embargo era opcional.
@MatiasBG cierto, se me ha pasao *facepalm*
De todas formas había por ahí algún método de activar sin actualizar, no? No lo recuerdo bien, nunca he tenido este problema

La opción de puerto aparecía al activar proxy, o eso o lo podias poner directamente en la ip con los :
192.168.0.23:8080
#239928# está baneado por "Saltarse el ban con un clon"
AkrosRockBell escribió:@MatiasBG cierto, se me ha pasao *facepalm*
De todas formas había por ahí algún método de activar sin actualizar, no? No lo recuerdo bien, nunca he tenido este problema

La opción de puerto aparecía al activar proxy, o eso o lo podias poner directamente en la ip con los :
192.168.0.23:8080


Cierto, aparece cuando presionas proxy. Igualmente acabo de usar Vita Update Blocker y me ha spoofeado y eso que no estoy en 3.60. Ya tengo la cuenta de la PSN en mi PSVita ^^ Ahora a ver si consigo actualizar, que me sigue dando el mismo error...
MatiasBG escribió:
AkrosRockBell escribió:@MatiasBG cierto, se me ha pasao *facepalm*
De todas formas había por ahí algún método de activar sin actualizar, no? No lo recuerdo bien, nunca he tenido este problema

La opción de puerto aparecía al activar proxy, o eso o lo podias poner directamente en la ip con los :
192.168.0.23:8080


Cierto, aparece cuando presionas proxy. Igualmente acabo de usar Vita Update Blocker y me ha spoofeado y eso que no estoy en 3.60. Ya tengo la cuenta de la PSN en mi PSVita ^^ Ahora a ver si consigo actualizar, que me sigue dando el mismo error...

Te cueste mas o menos, no desesperes, al final por comprensión de todo lo que estas haciendo saldrá.

El caso es no actualizar despues de 3.60, oye, que a lo mejor sale un exploit mañana para 3.61 y hemos pasao el namás, pero es util saber estas cosillas, estos tips me han salvado el culo muchas veces.
372 respuestas
1, 2, 3, 4, 58