Slim Problematicas RGH (SOLUCIONADO)

1, 2, 3, 4, 5
Hola a todos tengo una slim, un X360glitch y windows 7 y XP.
Tengo un problema y es que no consigo arrancar el xell para sacar la cpu key
Llevo desde ayer intentando arrancar el Xell y no tengo forma.
Al principio pensé si serian los chips que venían vacíos y realmente estuve batallando en la noche con eso, hasta esta mañana que conseguí programarlos.
Luego dumpee la nand con un "spi nand dump usb" 3 veces con ningún badblock y las tres idénticas. genere el image_000000.ecc con el ECCGlitchGenerator1.1 y se la meti a la nand de la slim con el comando ""nandpro usb: +w16 image_00000000.ecc "" y ya no consigo que la consola haga nada.
He revisado las soldaduras, he cambiado los cables del chip como 3 veces , he puesto cables mas finos , mas gruesos y nada. No se si el fallo es al meter el image_00000000.ecc, o si es en el cableado, o si es en el chip mismo.
Tambien he generado el ecc con el "reset_glitch_hack_v1.1" editando el "build.py" con el 1BL. Lo he comparado con el totalcommander el generado con el "ECCGlitchGenerator1.1" y el "reset_glitch_hack_v1.1" y me salen que tiene muchas diferencias. Pero he probado con uno y otro y nada.
He vuelto a escribir la nand y desconectar el chip y la consola arranca bien.
No se que puede pasar con la slim o si alguien realmente la ha hecho funcionar.

fotos de la instalación:

ImagenImagenImagen
Parcheo de la nand e Insercción del xell:
C:\hack>c:\python27\python common/imgbuild/build.py slim.bin common/cdxell/CD co
mmon/xell/xell-gggggg.bin
* found flash image, unpacking...
ECC'ed - will unecc.
Found 2BL (build 9188) at 00008000
Found 2BL (build 9188) at 00009ac0
Found 4BL (build 9452) at 000112c0
Found 5BL (build 1888) at 000161e0
* found decrypted CD
* found XeLL binary, must be linked to 1c000000
* we found the following parts:
SMC: 3.1
CB_A: 9188
CB_B: 9188
CD (image): 9452
CD (decrypted): 8453
* decrypting...
* checking if all files decrypted properly... ok
* checking required versions... ok
* this image will be valid *only* for: trinity (slim)
* patching SMC...
CRC32: f9c96639
patchset "Trinity, version 3.1" matches, 1 patch(es)
* patching CB_B...
patchset for 9188 found, 3 patch(es)
* constructing new image...
* base size: 70000
* No separate recovery Xell available!
* Flash Layout:
0x00000000..0x000001ff (0x00000200 bytes) Header
0x00000200..0x00000fff (0x00000e00 bytes) Padding
0x00001000..0x00003fff (0x00003000 bytes) SMC
0x00004000..0x00007fff (0x00004000 bytes) Keyvault
0x00008000..0x00009abf (0x00001ac0 bytes) CB_A 9188
0x00009ac0..0x000112bf (0x00007800 bytes) CB_B 9188
0x000112c0..0x000172bf (0x00006000 bytes) CD 8453
0x000172c0..0x000bffff (0x000a8d40 bytes) Padding
0x000c0000..0x000fffff (0x00040000 bytes) Xell (backup)
0x00100000..0x0013ffff (0x00040000 bytes) Xell (main)
* Encoding ECC...
------------- Written into output/image_00000000.ecc


He sobreescrito la nand original y el image_000000000.ecc

D:\nanpro>NandPro usb: -w16 slim.bin
NandPro v2.0e by Tiros

Looking for usb interface device
Flash Config: 0x00023010
Block Size: 16KB Block Limits: 0x000000..0x0003FF
File: slim.bin
Writing
03FF

D:\nanpro>NandPro usb: +w16 image_00000000.ecc
NandPro v2.0e by Tiros

Looking for usb interface device
Flash Config: 0x00023010
Block Size: 16KB Block Limits: 0x000000..0x0003FF
File: image_00000000.ecc
Opt: Spare data will be initialized
Opt: Block markers will be initialized
Opt: Ecc will be re-calculated
Writing
004F

D:\nanpro>


He probado con el x360glitchy y pantalla en negro durante mas de 5 minutos,
He cambiado el chip con por xc9500 coolrunner programado para slim y con las moficiaciones hechas, incluso la de añadido del condensador de 220pf y pantalla en negro por mas de 5 minutos.
"Pruebas con cable de componentes y HDMI"
[+furioso]!!¿Que demonios le pasa a mi consola?!! [+furioso]
A mi entender lo hago todo como esta en los tutoriales
Necesito ayuda. Gracias

Explicación y solución (29-10-11):


Hoy después de muchas vueltas ya hay solución para el problema de muchas slim´s nuevas.
La solucion es variar la longitud del cable que va al cpu_rst hasta el punto A en mi caso entre unos 30 y 35cm.
La explicación a este fallo:
<tydye81> the signal sent to reset is 20ns
<tydye81> super small
<tydye81> so when the wire hits the solder joint it reflects
<tydye81> because of such a change in resistance
<tydye81> a little energy does get through, but not a lot
<tydye81> so it takes several tries to get it
<tydye81> sometimes several minutes if at all
<tydye81> if you calculate the waveform of a 20ns signal (50mhz) you come up with a harmonic of 35.2cm
<tydye81> change optimal length to 28
<tydye81> cause I think its gonna vary between boxes
<tydye81> and I think that would be a good middle range

<tydye81> la señal enviada al reset es 20ns
<tydye81> super pequeño
<tydye81> así que cuando el cable llega a la unión de soldadura que refleja
<tydye81> debido a un cambio en la resistencia
<tydye81> un poco de energía llega, pero no mucho
<tydye81> por lo que toma varios intentos para conseguirlo
<tydye81> a veces varios minutos si acaso
<tydye81> si se calcula la forma de onda de una señal de 20ns (50MHz) que vienen con una armónica de 35.2cm
<tydye81> cambiar la duración óptima de 28
<tydye81> porque creo que va a variar entre sus Xbox
<tydye81> y creo que sería una buena longitud media


De momento y hasta que salga unas nuevas revisiones de los chips actuales.
Los tiempos de arranque que he obtenido son de unos 3 segundos a 20 segundos.
Aquí os dejo un vídeo con el montaje y la prueba de que las slim´s rebeldes como la mía del 30 de junio. Pueden decir "Hola mundo".O Xel Reloader xD.

http://youtu.be/_9_iYcXVkEg
Coolfogo escribió:Hola a todos tengo una slim, un X360glitch y windows 7 y XP.
Tengo un problema y es que no consigo arrancar el xell para sacar la cpu key
Llevo desde ayer intentando arrancar el Xell y no tengo forma.
Al principio pensé si serian los chips que venían vacíos y realmente estuve batallando en la noche con eso, hasta esta mañana que conseguí programarlos.
Luego dumpee la nand con un "spi nand dump usb" 3 veces con ningún badblock y las tres idénticas. genere el image_000000.ecc con el ECCGlitchGenerator1.1 y se la meti a la nand de la slim con el comando ""nandpro usb: +w16 image_00000000.ecc "" y ya no consigo que la consola haga nada.
He revisado las soldaduras, he cambiado los cables del chip como 3 veces , he puesto cables mas finos , mas gruesos y nada. No se si el fallo es al meter el image_00000000.ecc, o si es en el cableado, o si es en el chip mismo.
Tambien he generado el ecc con el "reset_glitch_hack_v1.1" editando el "build.py" con el 1BL. Lo he comparado con el totalcommander el generado con el "ECCGlitchGenerator1.1" y el "reset_glitch_hack_v1.1" y me salen que tiene muchas diferencias. Pero he probado con uno y otro y nada.
He vuelto a escribir la nand y desconectar el chip y la consola arranca bien.
No se que puede pasar con la slim o si alguien realmente la ha hecho funcionar.
Necesito ayuda. Gracias


Prueba con el comando ""nandpro usb: -w16 image_00000000.ecc "" (ojo al -, que no es + )

Lo he visto comentado de otro usuario....por probar que no sea!
Gracias, no lo habia probado pero lo he hecho y tampoco va.
:-? Ya se me acabaron las ideas
Probaste a crear la imagen con el programa de Rogero?
Alex_Corvis666 escribió:Probaste a crear la imagen con el programa de Rogero?


nono yo estoy haciendo el Reset glith hack. Estoy metiendo el xell en la nand. para que me de la cpu-key. No puedo usar el Easy ggBuild 0.33 by Rogero porque el ggbuild necesita de la cpu-key.
Coolfogo escribió:
nono yo estoy haciendo el Reset glith hack. Estoy metiendo el xell en la nand. para que me de la cpu-key. No puedo usar el Easy ggBuild 0.33 by Rogero porque el ggbuild necesita de la cpu-key.


Perdón....despiste mío [tomaaa]

Con qué chips estás haciéndolo el RGH? La programación del él te dió todo OK?
Un X360glitch y ahora estoy probando con un coolrunner-II a ver si es problema del X360glith. La programacion es buena y lo verifique con el mismo programa y dio bien.
cómo ha ido amigo?
yo tengo una Jasper y una Slim esperando para hacerle el GGlitch. No se si pillarme el ResetGlich de los chinos :)
prision está baneado por "clon de usuario baneado"
Coolfogo escribió:Gracias, no lo habia probado pero lo he hecho y tampoco va.
:-? Ya se me acabaron las ideas

has soldado los dos puntitos del chip para configurarlo como slim.
y por cierto para el ecc es +w y para escribir la nand creada con el roguero es -w
matrix.jpg
Pues sigo sin suerte con la slim. pongo algunas fotos por si a alguien le sirve de ayuda. [decaio] :(

ImagenImagenImagen

Como se puede ver en las imagenes el puente para la slim esta hecho. Esta tarde probe con un coolrunner xc9500,programado y verificado con el trinity.jet y tampoco me a funcionado.
La consola es de una slim edicion gears of war 3. No se si el cb es compatible o que demonios pasa ya.
tengo un problema parecido, logre abtener la cpukey con el clich hack, uso el cmod arranco apunete mi cpu key, al intentar hacer el ggglich lo meti y e79 pero me funcionaba xell, depues cree otra imagen y ya no dio mas el xell, volvi a meter la imagen del del glich y tampoc, ya no logro que corra ninguno de los 2 ni el glich ni gg, pero meto la nand original y la consola trabaja de maravilla.
prision está baneado por "clon de usuario baneado"
davidx escribió:tengo un problema parecido, logre abtener la cpukey con el clich hack, uso el cmod arranco apunete mi cpu key, al intentar hacer el ggglich lo meti y e79 pero me funcionaba xell, depues cree otra imagen y ya no dio mas el xell, volvi a meter la imagen del del glich y tampoc, ya no logro que corra ninguno de los 2 ni el glich ni gg, pero meto la nand original y la consola trabaja de maravilla.

comprueba el cable que va al chip hana se suele dessoldar o quedar mal soldado facilmente
de todas formas aqui tienes la imagen de soldaduras por si te has confundido en alguna.
http://x360glitch.com/images/glitchslim.jpg
y el manual por si acaso
http://x360glitch.com/The%20Reset%20Gli ... lim_EN.pdf
postdata
la foto y el manual imagino que lo tendras pero por si acaso
pues amigo tengo que informmarte algo muy triste para ti la consola de edicion espesial de gears 3 es una nueva revision de la placa madre y su nombre clable es corona que salio el 17 de agosto de este año y es que cambiaron el chip hana ya que es el que regularisa el reloj para aser el glitch pues es la rason de que no sirva a tu slim para que le aga a una slim tiene que ser una antes del 17 de agosto sino el chip es inservible para esa nueva placa es pero que te alla ayudado la info que te doy
elmugen escribió:pues amigo tengo que informmarte algo muy triste para ti la consola de edicion espesial de gears 3 es una nueva revision de la placa madre y su nombre clable es corona que salio el 17 de agosto de este año y es que cambiaron el chip hana ya que es el que regularisa el reloj para aser el glitch pues es la rason de que no sirva a tu slim para que le aga a una slim tiene que ser una antes del 17 de agosto sino el chip es inservible para esa nueva placa es pero que te alla ayudado la info que te doy


Creo que el compañero tiene razón, tu Xbox no es compatible con este metodo, mira la fecha de fabricación y los A de la fuente de alimentación.

Saludos.
Gracias por los comentarios pero mi xbox tiene el chip hana. Según la noticia es la edición corona la que no es compatible por la ausencia del chip hana.
Ese no es el caso. La mia es una trinity, tiene fuente de 10,80A y las corona no han llegado a españa.
Me seriviria de gran ayuda poder comunicarme con algún forero que modificará su slim. y a ser posible con el mismo chip que yo estoy usando.
Un saludo
pues voy a probar con otra consola que aumque tengo la dvdkey jala juegos solo cuando a estado apagada 24 horas. Y otras 20 nuevas por si acaso edemas de otros 22 cmod pero de que sale esto sale.
Probe anoche con un chip x360glitch jasper reprogramado para falcon y mas de lo mismo.
Estoy que me subo por las paredes,por eso necesito compartir esperiencias con alguien que lo lograra en slim a ser posible con el mismo chip.
UN saludo
Coolfogo escribió:Probe anoche con un chip x360glitch jasper reprogramado para falcon y mas de lo mismo.
Estoy que me subo por las paredes,por eso necesito compartir esperiencias con alguien que lo lograra en slim a ser posible con el mismo chip.
UN saludo


me llega el 360glitch en una semana talves para ese tiempo ya resolviste tu problema, aumque sospecho que talves en algunas consola no esposible ejecutar el xploit pero ya vere al provar en masconsolas
pues ami me salio sin problemas instalar mi glicht ya que yo sy bueno soldando y mi primo es bueno en la progamasion se abrand dado cuenta de por que son malo en eso jejeje instalamos 2 chips delas edisiones economicas de la misma que tu escojistes y ambas consolas la mia y de mi primo estan de perla aurita jejeje su puestamente ay un canal arterno del xbox live cuando ya le pones el explot eso quiero gregarle alguien sabe
Eeeeeeeeeh [mad]

Coolgolfo, a ver si tienes suerte y consigues que arranque la susodicha.
Yo tambien tengo una Gow Edition a la que pensaba hacerle el Glitch en breve, la mia es del 27/06/11.
En principio no deberia haber ningun problema con ella, suerte!
amigos creo que estamos en las mismas la consola no arrancaba tengo un coolrunner provado en otro xbox funciona bien
pero ahora la slim ni con la nand original arranca
lo que e pensado es que la imagen del hack la cccccc algo asi el programa del cerdito no la crea bien por que al momento de crearla me dice your motherboard could not by recognized no se que sera
si alguien nos echa una mano se los agradeseriamos mucho saludos y suerte a todos
por fin lo logre, al parecer los programas automaticos para crear las imagenes no sirven para las slim, lo hice con ggbulld y ya me funciono, trabajando mi slim, probada con batman arkham city, y tambien para mejorar el tiempo de arranque se tiene que cambiar el capacitor por un de 270pf. lo lei cuando me lleguen les comento si mejoro o no.
davidx escribió:por fin lo logre, al parecer los programas automaticos para crear las imagenes no sirven para las slim, lo hice con ggbulld y ya me funciono, trabajando mi slim, probada con batman arkham city, y tambien para mejorar el tiempo de arranque se tiene que cambiar el capacitor por un de 270pf. lo lei cuando me lleguen les comento si mejoro o no.


felicidades tio!!.

Una pregunta el archivo ecc para generar el xell. No te sirvió con el programa del cerdito? el condensador es con el c-mod o con otro modchip?

Gracias, a ver si yo salgo de esta
Hola compis yo tengo el x360 glitch y el coolruner xc9500 y estoy igual me pasa lo mismo con el cerdito y con el Python no soy capaz de hacerlo,no se si habrá otro programa para generarlo o algún compi que se tire el rollo y con nuestra nand nos genere el ecc quede le de bien,porque yo también creo que el cerdito con las slim no se llevan bien
Pues a generarlo manualmente con el ggbuild haber si se soluciona el problema. Me pillare un chip de esos para hacer pruebas con mi slim, aunq tengo jtag, xd
Nada. Que no quiere.
He generado el image_0000000.ecc de nuevo con el comando
python common/imgbuild/build.py slim.bin common/cdxell/CD common/xell/xell-gggggg.bin
El resultado es bueno:
C:\hack>c:\python27\python common/imgbuild/build.py slim.bin common/cdxell/CD co
mmon/xell/xell-gggggg.bin
* found flash image, unpacking...
ECC'ed - will unecc.
Found 2BL (build 9188) at 00008000
Found 2BL (build 9188) at 00009ac0
Found 4BL (build 9452) at 000112c0
Found 5BL (build 1888) at 000161e0
* found decrypted CD
* found XeLL binary, must be linked to 1c000000
* we found the following parts:
SMC: 3.1
CB_A: 9188
CB_B: 9188
CD (image): 9452
CD (decrypted): 8453
* decrypting...
* checking if all files decrypted properly... ok
* checking required versions... ok
* this image will be valid *only* for: trinity (slim)
* patching SMC...
CRC32: f9c96639
patchset "Trinity, version 3.1" matches, 1 patch(es)
* patching CB_B...
patchset for 9188 found, 3 patch(es)
* constructing new image...
* base size: 70000
* No separate recovery Xell available!
* Flash Layout:
0x00000000..0x000001ff (0x00000200 bytes) Header
0x00000200..0x00000fff (0x00000e00 bytes) Padding
0x00001000..0x00003fff (0x00003000 bytes) SMC
0x00004000..0x00007fff (0x00004000 bytes) Keyvault
0x00008000..0x00009abf (0x00001ac0 bytes) CB_A 9188
0x00009ac0..0x000112bf (0x00007800 bytes) CB_B 9188
0x000112c0..0x000172bf (0x00006000 bytes) CD 8453
0x000172c0..0x000bffff (0x000a8d40 bytes) Padding
0x000c0000..0x000fffff (0x00040000 bytes) Xell (backup)
0x00100000..0x0013ffff (0x00040000 bytes) Xell (main)
* Encoding ECC...
------------- Written into output/image_00000000.ecc


He sobreescrito la nand original y el image_000000000.ecc

D:\nanpro>NandPro usb: -w16 slim.bin
NandPro v2.0e by Tiros

Looking for usb interface device
Flash Config: 0x00023010
Block Size: 16KB Block Limits: 0x000000..0x0003FF
File: slim.bin
Writing
03FF

D:\nanpro>NandPro usb: +w16 image_00000000.ecc
NandPro v2.0e by Tiros

Looking for usb interface device
Flash Config: 0x00023010
Block Size: 16KB Block Limits: 0x000000..0x0003FF
File: image_00000000.ecc
Opt: Spare data will be initialized
Opt: Block markers will be initialized
Opt: Ecc will be re-calculated
Writing
004F

D:\nanpro>


He probado con el x360glitchy y pantalla en negro durante mas de 5 minutos,
He cambiado el chip con por xc9500 coolrunner programado para slim y con las moficiaciones hechas, incluso la de añadido del condensador de 220pf y pantalla en negro por mas de 5 minutos.
"Pruebas con cable de componentes y HDMI"
[+furioso]!!¿Que demonios le pasa a mi consola?!! [+furioso]
A mi entender lo hago todo como esta en los tutoriales
La Nand te dio algun Bad Block? por descartar cosas...
SrAlejandro escribió:La Nand te dio algun Bad Block? por descartar cosas...


Ninguno.Es mas he desoldado el chip , he reescrito la nand y la consola arranca sin problemas.
Coolfogo escribió:.. incluso la de añadido del condensador de 220pf y pantalla en negro por mas de 5 minutos.


Solo por asegurar el tema, supongo que las primeras pruebas las habras hecho con un condensador de 270pf ¿no?
VincentM escribió:
Coolfogo escribió:.. incluso la de añadido del condensador de 220pf y pantalla en negro por mas de 5 minutos.


Solo por asegurar el tema, supongo que las primeras pruebas las habras hecho con un condensador de 270pf ¿no?


Las primeras pruebas han sido con un x360glitch y no he usado condensador. Solo he hecho las conecciones que dice en el manual de instalación, y el puente en el chip para la slim.
El condensador lo he puesto de 220pf y solo en el coolrunner II XC9500
Pues si usas un coolrunner, el condensador recomendado en el pack 'reset_glitch_hack_v1.1' ha de ser de 270pf.

Lo puedes ver en el changelog:

6- History:

- v1.00:
first release.

- v1.10:
- Falcon support.
- Per hardware revision SMC patches (no more need for Jasper donor smc on fats).
- Adding sanity check on 1BL key.
- Adding support for donor CB on fats.
- Debug pin on fats and slims.
- New Xell with some bugs fixed.
- Now using 270pf capacitor for slims, many reported it works better.
hola que tal, yo hice todos los pasos del tutorial del team matrix con su chip glitcher y con su nand programmer y no logre cargar el xell, entonces quise volver a poner la nand original, y la consola ahora me da error 79 y una luz roja en el centro (es SLIM) alguna solucion?

la nand original se la escribi con el comando nandpro usb: +w16 nandslim1.bin
danilop2k2 escribió:hola que tal, yo hice todos los pasos del tutorial del team matrix con su chip glitcher y con su nand programmer y no logre cargar el xell, entonces quise volver a poner la nand original, y la consola ahora me da error 79 y una luz roja en el centro (es SLIM) alguna solucion?

la nand original se la escribi con el comando nandpro usb: +w16 nandslim1.bin


La nand original va con el commando -w para el ecc va con +w
gracias pude restaurarla pero igual no logro cargar el xell me puedes ayudar?

he probado con una jasper, una slim y una falcon.

les detallo el proceso.

extraigo la nand con el nandpro utilizando el matrix nand programmer
verificaciones todo ok, no bad blocks, no hay diferencias entre varias extracciones.

parcheo la nand con el chanchito o con el metodo manual de phyton (he probado ambas y en todas el mismo resultado)

flasheo el ecc con el comando nandpro usb: +w16 o +w64 segun la placa (en slim he probado tambien el comando -w16 con el mismo resultado)

no tuve problemas en programar el matrix glitcher con impact con cualquiera de los archivos jed, con cable jtag casero me programa bien, me da bien la verificacion asi que ese no creo que sea el problema.

sueldo el glitcher a la consola con los planos del team matrix, con cables lo mas corto posible (utilizo cables wire wrap) los puntos me dan todo ok bien soldados, hasta lo ha hecho otro tecnico amigo con conocimientos e igual no nos ha funcionado)

enciendo la consola con boton power y nunca carga el xell, enciendo la consola con boton eject y tampoco carga el xell la he dejado hasta 45 min y no enciende, hasta probe enciendola con el joystick e igualmente no carga el xell, ya no se cual puede ser el problema.

probe dejandole el nand programmer soldado o sacandolo pero es igual.

alguien si me puede ayudar o corregir si algo hice mal
danilop2k2 escribió:gracias pude restaurarla pero igual no logro cargar el xell me puedes ayudar?

he probado con una jasper, una slim y una falcon.

les detallo el proceso.

extraigo la nand con el nandpro utilizando el matrix nand programmer
verificaciones todo ok, no bad blocks, no hay diferencias entre varias extracciones.

parcheo la nand con el chanchito o con el metodo manual de phyton (he probado ambas y en todas el mismo resultado)

flasheo el ecc con el comando nandpro usb: +w16 o +w64 segun la placa (en slim he probado tambien el comando -w16 con el mismo resultado)

no tuve problemas en programar el matrix glitcher con impact con cualquiera de los archivos jed, con cable jtag casero me programa bien, me da bien la verificacion asi que ese no creo que sea el problema.

sueldo el glitcher a la consola con los planos del team matrix, con cables lo mas corto posible (utilizo cables wire wrap) los puntos me dan todo ok bien soldados, hasta lo ha hecho otro tecnico amigo con conocimientos e igual no nos ha funcionado)

enciendo la consola con boton power y nunca carga el xell, enciendo la consola con boton eject y tampoco carga el xell la he dejado hasta 45 min y no enciende, hasta probe enciendola con el joystick e igualmente no carga el xell, ya no se cual puede ser el problema.

probe dejandole el nand programmer soldado o sacandolo pero es igual.

alguien si me puede ayudar o corregir si algo hice mal



compañero yo estoy exactamente igual que tu. he probado de todo con dos modelos de chip y mismo resultado. Si consigues una solución comentalo, por aqui que yo no se mas que hacer.
Esta noche pruebo a meterle el image_0000000.ecc por lpt. porque ya no se por donde atacar y desconfio hasta del nand dumper usb.

Se me ocurre que según que modelo de consola tengas que hacer unos puentes u otros en el chip para que te sirva para esa consola.No se si irán por ahí los tiros.


Lunes 2 de la madrugada: La doy por IMPOSIBLE. Después de 3dias ya HARTO de probarde todo, lo ultimo a sido meterle el image_000000.ecc con la ultima version del nandpro por lpt. y volver a montarlo todo y sigue sin funcionar. No se cual es el fallo pero esto. NO FUNCIONA.
He agotado todas las posibilidades
Un saludo
Coolfogo escribió:
danilop2k2 escribió:gracias pude restaurarla pero igual no logro cargar el xell me puedes ayudar?

he probado con una jasper, una slim y una falcon.

les detallo el proceso.

extraigo la nand con el nandpro utilizando el matrix nand programmer
verificaciones todo ok, no bad blocks, no hay diferencias entre varias extracciones.

parcheo la nand con el chanchito o con el metodo manual de phyton (he probado ambas y en todas el mismo resultado)

flasheo el ecc con el comando nandpro usb: +w16 o +w64 segun la placa (en slim he probado tambien el comando -w16 con el mismo resultado)

no tuve problemas en programar el matrix glitcher con impact con cualquiera de los archivos jed, con cable jtag casero me programa bien, me da bien la verificacion asi que ese no creo que sea el problema.

sueldo el glitcher a la consola con los planos del team matrix, con cables lo mas corto posible (utilizo cables wire wrap) los puntos me dan todo ok bien soldados, hasta lo ha hecho otro tecnico amigo con conocimientos e igual no nos ha funcionado)

enciendo la consola con boton power y nunca carga el xell, enciendo la consola con boton eject y tampoco carga el xell la he dejado hasta 45 min y no enciende, hasta probe enciendola con el joystick e igualmente no carga el xell, ya no se cual puede ser el problema.

probe dejandole el nand programmer soldado o sacandolo pero es igual.

alguien si me puede ayudar o corregir si algo hice mal



compañero yo estoy exactamente igual que tu. he probado de todo con dos modelos de chip y mismo resultado. Si consigues una solución comentalo, por aqui que yo no se mas que hacer.
Esta noche pruebo a meterle el image_0000000.ecc por lpt. porque ya no se por donde atacar y desconfio hasta del nand dumper usb.

Se me ocurre que según que modelo de consola tengas que hacer unos puentes u otros en el chip para que te sirva para esa consola.No se si irán por ahí los tiros.


Lunes 2 de la madrugada: La doy por IMPOSIBLE. Después de 3dias ya HARTO de probarde todo, lo ultimo a sido meterle el image_000000.ecc con la ultima version del nandpro por lpt. y volver a montarlo todo y sigue sin funcionar. No se cual es el fallo pero esto. NO FUNCIONA.
He agotado todas las posibilidades
Un saludo

hola companero alomejor algunas fotos por arriba y abajo de tu placa donde soldaste los cables para el chip que estas usando desconosco cual
pero te comento que si funciona por lo menos en la fat jasper con el coolrunner
ya mande encargar los glitchips para las slims saludos y suerte
Y tan contento que estaba, pues ya esta cosa de repente funciona cuando quiere, luego tarda 7 minutos en iniciar, y luego nunca enciende por mas que intento, ya probé de 220 , 270 y nada sigue igual an sido cerámicos tendré que conseguir de poliéster haber que tal.
Laglx

Las fotos por delante y por detrás están en el 1º post. También una imagen del flash tool que muestra el CB compatible.

Davidx.

Mi slim sigue igual pero en una falcon comprobé que los cables que van debajo de la cpu son cruciales. Cuanto mas cortos y lo mas unidos a la placa mejor.
e todas maneras el glight no siempre arranca rápido. el 60% de las veces en segundos y el resto máximo 3 minutos, puede ser por la longitud de los cables.
¿puedes poner una foto de tu montaje?
acorte los cables y es igual, solo que ahora el ventilador hace un ruido, como si rosara levemente con algo.
solucionado en jasper, hay que usar cables mas gruesos de los que usaba (estaba usando wire wrapping y me funciono con cables de joystick de ps2 los de adentro) en slim no he podido arrancar mas de 2 veces seguidas, el capacitor se muere, probe con varios capacitores de 271pf pero no es estable, alguno recomendado de algun tipo especifico
danilop2k2 escribió:solucionado en jasper, hay que usar cables mas gruesos de los que usaba (estaba usando wire wrapping y me funciono con cables de joystick de ps2 los de adentro) en slim no he podido arrancar mas de 2 veces seguidas, el capacitor se muere, probe con varios capacitores de 271pf pero no es estable, alguno recomendado de algun tipo especifico


se muere? se hecha a perder XD o te refieres a otra cosa?
has intentado el consejo de los franceses? En su guia, proponen que tanto la alimentacion de 3.3v y la tierra, tenga doble conductor, o bueno, en su defecto un cable mas grueso, ya que se necesita garantiza un voltaje estable.

Te dejo el link de la guiá:

http://www.x360glitchip.fr/media/x360Gl ... BEN%5D.pdf

pruebas y comentas
Viral Doom escribió:has intentado el consejo de los franceses? En su guia, proponen que tanto la alimentacion de 3.3v y la tierra, tenga doble conductor, o bueno, en su defecto un cable mas grueso, ya que se necesita garantiza un voltaje estable.

Te dejo el link de la guiá:

http://www.x360glitchip.fr/media/x360Gl ... BEN%5D.pdf

pruebas y comentas



voy a intentar a ver que pex, y tu ya lo lograste en una slim?
davidx escribió:
Viral Doom escribió:has intentado el consejo de los franceses? En su guia, proponen que tanto la alimentacion de 3.3v y la tierra, tenga doble conductor, o bueno, en su defecto un cable mas grueso, ya que se necesita garantiza un voltaje estable.

Te dejo el link de la guiá:

http://www.x360glitchip.fr/media/x360Gl ... BEN%5D.pdf

pruebas y comentas



voy a intentar a ver que pex, y tu ya lo lograste en una slim?


La slim la compro el sábado, estoy es a la espera del modchip

Puedes probar los puntos alternativos también:

hilo_puntos-alternativos-rgh-fat-slim_1690266
pues nada, lo mismo de lo mismo dejare esas slim para cuando se aclaren las cosas, voy a probar co las fat.
Yo creo que voy a esperar también. a que salga algún chip mas rápido.
No me ha funcionado ni una sola vez. y exploiteable es si o si.
ya probe con todo y de todo, aveces me arranca otras no ya probe con diferentes capacitores y todo igual, ni modo a llorar ja ja [mamaaaaa] [buuuaaaa] [triston] [poraki]
davidx escribió:ya probe con todo y de todo, aveces me arranca otras no ya probe con diferentes capacitores y todo igual, ni modo a llorar ja ja [mamaaaaa] [buuuaaaa] [triston] [poraki]


como asi que a veces te arranca? entonces te va man, explicate bien XD
Pues yo tambien estoy teniendo problemas con mi slim, he probado con 2 chips distintos, creando el xell con el cerdito y con phyton, he revisado las soldaduras del chip y nada, la consola cuando la enciendes cada 5 segundos se escucha que hace ruidos y el ventilador se enlentece un poco durnate un instante, pero nada la he dejado uno 15 minutos y nada no enciende. ¿Alguna idea?

Saludos
Viral Doom escribió:
davidx escribió:ya probe con todo y de todo, aveces me arranca otras no ya probe con diferentes capacitores y todo igual, ni modo a llorar ja ja [mamaaaaa] [buuuaaaa] [triston] [poraki]


como asi que a veces te arranca? entonces te va man, explicate bien XD


las 2 con las que estoy probando me dieron la cpukey y dvdkey una me funcionó el gg asta instale y jugué el gears 3 y batman ac pero despues tardava en iniciar luego nunca iniciaba ahora rara ves inicia.

raugo, eso de los ventiladores lo note, tocalos con la palma de tu mano y sentiras un como golpesito cada 5 o 6 segundos, eso note en los 2 xbox s. para mi que son los chip o capacitores mas no hay, espero y alguien experto aga algo que por testeaar a qui estoy.
225 respuestas
1, 2, 3, 4, 5