RGH3 by 15432: RGH from SMC Demo on Corona

1, 2, 3, 4, 517
@nemesiscbm es totalmente normal lo del programador
skyperen escribió:@nemesiscbm es totalmente normal lo del programador


lo gracioso es que yo juraría que las primeras que hice en su dia no le pasaba y en la posición xbox360 encendía sin problema, lo único que después le soldé cables al lector y me acostumbre a quitarlo y ponerlo.

ya no se si antes si funcionaba o son imaginaciones mías después de tantos RGH [facepalm]
@nemesiscbm

es más recomendable y más laborioso colocar 2 veces y retirar 2 veces el programador en las consolas corona 4GB. en consolas tsop sólo se coloca y se retira 1 vez si se flashea desde el mismo xell la nandglitch rgh3 (rawflash)
Todo funcional, instalado el rgh3 en una jasper y en una trinity.
zeus1581 escribió:Todo funcional, instalado el rgh3 en una jasper y en una trinity.

No se supone que esta en beta? :p :p :p
klausus escribió:
zeus1581 escribió:Todo funcional, instalado el rgh3 en una jasper y en una trinity.

No se supone que esta en beta? :p :p :p
esta en beta por que aun en algunas jasper o falcon no funciona pero en las que instale funcionaron al 100%, en jasper fue instalacion de cero, y en la trinity solo fue actualizacion de rgh a rgh3 esta consola tenia instalado el 360run.
Me pongo a pensar y quizás @15432 pueda hacer lo mismo en las nintendo switch mariko sin usar el chip xs core ni hwfly 🤔
EL SOVIETICO escribió:Me pongo a pensar y quizás @15432 pueda hacer lo mismo en las nintendo switch mariko sin usar el chip xs core ni hwfly 🤔

Nintendo got Team Xecuter arrested. Nobody wants this.
zeus1581 escribió:Todo funcional, instalado el rgh3 en una jasper y en una trinity.

Me alegra leer que has podido hacer una jasper.
No se si podrias ayudarme.
Tengo una falcon, que en teoria es el mismo esquema que las jaspers.
No se si influye o no pero uso lpt y nandpro para extraer y escribir las nands asi que los pasos que segui fueron:

1. extraje dos copias de mi nand de 16 megas en mi caso.
2. compararlas hasta tener 2 extracciones identicas.
3. escribo en nand el archivo bin modificado:
nandpro lpt: -w16 RGH3_Falcon_10mhz.bin o
nandpro lpt: -w16 RGH3_Falcon_27mhz.bin
pruebo y nunca glitchea xell,
No se que estare haciendo mal ya revise el cableado de la placa y todo es correcto.
podrias ayudarme por favor?
Te estaria muy agradecido.
diego777 escribió:
zeus1581 escribió:Todo funcional, instalado el rgh3 en una jasper y en una trinity.

Me alegra leer que has podido hacer una jasper.
No se si podrias ayudarme.
Tengo una falcon, que en teoria es el mismo esquema que las jaspers.
No se si influye o no pero uso lpt y nandpro para extraer y escribir las nands asi que los pasos que segui fueron:

1. extraje dos copias de mi nand de 16 megas en mi caso.
2. compararlas hasta tener 2 extracciones identicas.
3. escribo en nand el archivo bin modificado:
nandpro lpt: -w16 RGH3_Falcon_10mhz.bin o
nandpro lpt: -w16 RGH3_Falcon_27mhz.bin
pruebo y nunca glitchea xell,
No se que estare haciendo mal ya revise el cableado de la placa y todo es correcto.
podrias ayudarme por favor?
Te estaria muy agradecido.


me paso lo mismo con una jasper . es normal con algunas placas fat. por eso esta en beta. pero le hice rgh 1.2 a jasper y salio andando .
@skyperen Entonces no estoy haciendo nada mal?
Esos pasos son correctos?
y el comando para escribir tambien lo es?
gracias
Hola a todos, hoy al tratar de crear Xebuild, en una Corona de 4g, me da el siguente error..


Loading ECC
ECC does not contain spare data

Extracting RGH3 SMC

Extracting RGH3 Bootloaders
Found CB 10918 with size 0x00001AF0 at 0x00008000
Found CB 15432 with size 0x00000400 at 0x00009AF0

Loading FB
Unexpected FB image length. Aborting..

ayer a una Corona de 16 no me dio ningun problema, y creo que estoy haciendo lo mismo...
saludos y gracias a todos

Edit: ya solucione el problema, en vez de poner la nand original como archivo en la carpeta de Freebot, use un xebuild creado por el AutoGG, al hacer este cambio todo funciono perfectamante.. saludos
Menteith escribió:Hola a todos, hoy al tratar de crear Xebuild, en una Corona de 4g, me da el siguente error..


Loading ECC
ECC does not contain spare data

Extracting RGH3 SMC

Extracting RGH3 Bootloaders
Found CB 10918 with size 0x00001AF0 at 0x00008000
Found CB 15432 with size 0x00000400 at 0x00009AF0

Loading FB
Unexpected FB image length. Aborting..

ayer a una Corona de 16 no me dio ningun problema, y creo que estoy haciendo lo mismo...
saludos y gracias a todos

Edit: ya solucione el problema, en vez de poner la nand original como archivo en la carpeta de Freebot, use un xebuild creado por el AutoGG, al hacer este cambio todo funciono perfectamante.. saludos


Precisamente por eso era el error, lo que conviertes es una nand (xellbuid) preparada para RGH2, si pones una nand original da fallo,
Si con la otra no te dio fallo es xq sería una nand extraída de una consola ya con rgh y esa ya es una nand modificada para rgh2.
nemesiscbm escribió:
Menteith escribió:Hola a todos, hoy al tratar de crear Xebuild, en una Corona de 4g, me da el siguente error..


Loading ECC
ECC does not contain spare data

Extracting RGH3 SMC

Extracting RGH3 Bootloaders
Found CB 10918 with size 0x00001AF0 at 0x00008000
Found CB 15432 with size 0x00000400 at 0x00009AF0

Loading FB
Unexpected FB image length. Aborting..

ayer a una Corona de 16 no me dio ningun problema, y creo que estoy haciendo lo mismo...
saludos y gracias a todos

Edit: ya solucione el problema, en vez de poner la nand original como archivo en la carpeta de Freebot, use un xebuild creado por el AutoGG, al hacer este cambio todo funciono perfectamante.. saludos


Precisamente por eso era el error, lo que conviertes es una nand (xellbuid) preparada para RGH2, si pones una nand original da fallo,
Si con la otra no te dio fallo es xq sería una nand extraída de una consola ya con rgh y esa ya es una nand modificada para rgh2.


Exacto... las anteriores estaban todas con chip, pero con timpos de partida pesimos... despues vi el nombre de la carpeta del programa que decia "2to3"... y me di cuenta...
cerdopower escribió:@EL SOVIETICO vecino-terminar, deje de buscar cosas en donde no necesita, mejor siga haciendole calentones a las xbox que de eso si sabe bastante


Jajajajajajajajajajajajajajaja lo mismo pensé yo, recuerdo esos viejos tiempos cuando le aplicabamos bullying al comunista vecino.
Una vez creada la build con el programa en Python, se podría flashear desde xell sin necesidad de usar un flasher?
Pues yo por puro aburrimiento he decidido hacérselo a mi falcon y de lujo, con el archivo RGH3_Falcon_10mhz no conseguía que arrancase, con el de RGH3_Falcon_27mhz del tirón, pero eso sí, 3 de cada 10 intentos o así, la consola se apaga al encender, aunque es posible que sea culpa mía por no ponerle la resistencia (que puede ser entre 1k-10k). Lo mismo me lanzo y se la hago a mi Trinity a ver que tal se porta en esta

@sk7net en teoría sí, al menos así lo hice yo, extraje la nand desde XeLL por red, modifiqué con los archivos de RGH3.0 en phyton (cmd) y volví a inyectar renombrando a updflash.bin el archivo generado de salida por el programa. Metí en un USB en FAT32 y arranqué XeLL et voilà, se instaló desde USB y arreando.
Highwind escribió:Pues yo por puro aburrimiento he decidido hacérselo a mi falcon y de lujo, con el archivo RGH3_Falcon_10mhz no conseguía que arrancase, con el de RGH3_Falcon_27mhz del tirón, pero eso sí, 3 de cada 10 intentos o así, la consola se apaga al encender, aunque es posible que sea culpa mía por no ponerle la resistencia (que puede ser entre 1k-10k). Lo mismo me lanzo y se la hago a mi Trinity a ver que tal se porta en esta

@sk7net en teoría sí, al menos así lo hice yo, extraje la nand desde XeLL por red, modifiqué con los archivos de RGH3.0 en phyton (cmd) y volví a inyectar renombrando a updflash.bin el archivo generado de salida por el programa. Metí en un USB en FAT32 y arranqué XeLL et voilà, se instaló desde USB y arreando.


Me pasaba algo similar con jasper de 16mb pero le puse un diodo 1N4004 en el punto pll (cuidar el sentido del mismo) y mejoro en un 90% los arranques y use una resistencia de 10k
maymoch escribió:
Highwind escribió:Pues yo por puro aburrimiento he decidido hacérselo a mi falcon y de lujo, con el archivo RGH3_Falcon_10mhz no conseguía que arrancase, con el de RGH3_Falcon_27mhz del tirón, pero eso sí, 3 de cada 10 intentos o así, la consola se apaga al encender, aunque es posible que sea culpa mía por no ponerle la resistencia (que puede ser entre 1k-10k). Lo mismo me lanzo y se la hago a mi Trinity a ver que tal se porta en esta

@sk7net en teoría sí, al menos así lo hice yo, extraje la nand desde XeLL por red, modifiqué con los archivos de RGH3.0 en phyton (cmd) y volví a inyectar renombrando a updflash.bin el archivo generado de salida por el programa. Metí en un USB en FAT32 y arranqué XeLL et voilà, se instaló desde USB y arreando.


Me pasaba algo similar con jasper de 16mb pero le puse un diodo 1N4004 en el punto pll (cuidar el sentido del mismo) y mejoro en un 90% los arranques y use una resistencia de 10k


Genial, gracias por la sugerencia, lo tendré en cuenta para cuando vuelva a abrirla, esta consola no la uso realmente (le doy caña a la Trinity) así que tampoco me urge dejarla al 100% [+risas]
@15432 si le metes mano a la switch y logras hacerla glitchear sin chip, lo publico por ti dado que por acá no hay tratados de extradicion ni tampoco opera la justicia gringa ☺️
confirmo con una trinity y una corono de 4gb las dos sin problemas todo perfecto y lógicamente con los mejores tiempos de arranque muy muy feliz [360º]
mery666 escribió:confirmo con una trinity y una corono de 4gb las dos sin problemas todo perfecto y lógicamente con los mejores tiempos de arranque muy muy feliz [360º]

Podrías poner alguna foto de la instalación, al menos de la Trinity? Se que son dos cables pero no veo claro dónde van exactamente. Gracias.
duca750 escribió:
mery666 escribió:confirmo con una trinity y una corono de 4gb las dos sin problemas todo perfecto y lógicamente con los mejores tiempos de arranque muy muy feliz [360º]

Podrías poner alguna foto de la instalación, al menos de la Trinity? Se que son dos cables pero no veo claro dónde van exactamente. Gracias.


me temo que ya están armadas pero si te fijas bien en el zip en las fotos esta la solución, de todas formas aquí adjunto un par de imágenes editadas de las originales para tener un poco mas clara la instalación en las trinity

Imagen
Imagen

recordar también que el PLL esta bajo la x del disipador de calor y hay que raspar el esmalte protector de la placa para dejar expuesto el cobre donde se suelda el cable así que mucha precaución por lo menos asi lo hice yo [360º]
si gustan también podríamos editar las imágenes de las corona pero la verdad creo que la imagen del archivo zip de las coronas esta bastante claro :cool:
Si esto hubiese salido hace más de un años, me hubiera ahorrado comprar un Nand X, spi nand flasher y un matrix glitcher v1 [+risas], gracias @Raizan Snake, por el aviso, espero que con esto TODAS las consolas puedan ser hackeadas.
Mucho ojo!!!

Me regresaron dos coronas con el ksb y procesador en corto

Hice todo normal salieron bien y a los 3 días plop...

Reportó para que tengan cuidado y esperen un relase 😢
EL SOVIETICO escribió:Mucho ojo!!!

Me regresaron dos coronas con el ksb y procesador en corto

Hice todo normal salieron bien y a los 3 días plop...

Reportó para que tengan cuidado y esperen un relase 😢


Pues mal asunto. ¿Y las dos hechas con sus resistencias?
bumperiano escribió:
EL SOVIETICO escribió:Mucho ojo!!!

Me regresaron dos coronas con el ksb y procesador en corto

Hice todo normal salieron bien y a los 3 días plop...

Reportó para que tengan cuidado y esperen un relase 😢


Pues mal asunto. ¿Y las dos hechas con sus resistencias?


Bueno yo comentaba aqui que una falcon no glitcheaba y al rato me tiraba error 0022.
La consola antes de los puentes funcionaba perfecto.
PERFECTO.
ME di por vencido y escribi la nand con el archivo original perfecto que yo habia guardado a forma de copia de seguridad.
Levante los puentes de cable como bien decia el tutorial,
y el resultado: UN HORRIBLE 0022 QUE ME HIZO QUERER ARRANCARME LOS PELOS POR ARRUINAR MI FALCON ELITE NEGRA Y ESO ME PASO DE CURIOSO NOMAS Y POR NO ESPERAR A VER SI PETABAN OTRAS CONSOLAS.
perdon el descargo. Estoy que me cago en todo
bumperiano escribió:
EL SOVIETICO escribió:Mucho ojo!!!

Me regresaron dos coronas con el ksb y procesador en corto

Hice todo normal salieron bien y a los 3 días plop...

Reportó para que tengan cuidado y esperen un relase 😢


Pues mal asunto. ¿Y las dos hechas con sus resistencias?


igual una jasper BB me dio problemas un dia despues de haberme pasado a rgh3
zeus1581 escribió:
klausus escribió:
zeus1581 escribió:Todo funcional, instalado el rgh3 en una jasper y en una trinity.

No se supone que esta en beta? :p :p :p
esta en beta por que aun en algunas jasper o falcon no funciona pero en las que instale funcionaron al 100%, en jasper fue instalacion de cero, y en la trinity solo fue actualizacion de rgh a rgh3 esta consola tenia instalado el 360run.


Pues estan reportando en este mismo foro placas corona/trinity con rgh3 que a los 2-3 dias estan muertas [fiu] [fiu] [fiu]
Modifiquei o script do gringo e criei uma interface para ele e um executável direto. não sei se vai identificar como vírus. pois o Windows defender estava identificando como vírus. mas segue em anexo se quiserem usar e testar.


Modifiqué el script gringo y creé una interfaz para él y un ejecutable directo. No sé si lo vas a identificar como un virus. porque Windows Defender se identificaba como virus. pero está adjunto si desea usarlo y probarlo.

RGH 3.0 INTERFACE
Yo ayer hice una Trinity y funcionando con arranques instantáneos. Eso sí, puse una resistencia de 10k y al principio genial, pero cuando conecte el lector, se me quedaba congelada la imagen en el logo de arranque. Quite la resistencia y va bien.
sk7net escribió:Yo ayer hice una Trinity y funcionando con arranques instantáneos. Eso sí, puse una resistencia de 10k y al principio genial, pero cuando conecte el lector, se me quedaba congelada la imagen en el logo de arranque. Quite la resistencia y va bien.


Todavia le das a la 360 XD pon una resstencia aunque sea mas pequeña que te la cargas... Ya contaras como va
naikon escribió:
sk7net escribió:Yo ayer hice una Trinity y funcionando con arranques instantáneos. Eso sí, puse una resistencia de 10k y al principio genial, pero cuando conecte el lector, se me quedaba congelada la imagen en el logo de arranque. Quite la resistencia y va bien.


Todavia le das a la 360 XD pon una resstencia aunque sea mas pequeña que te la cargas... Ya contaras como va


Bueno ahora le doy a la series S pero siempre tengo tiempo para trastear con la 360 XD. Le puse una de 1K pero pasaba lo mismo, tengo que probar con la de 3K que recomienda en su video 15432.
mery666 escribió:
duca750 escribió:
mery666 escribió:confirmo con una trinity y una corono de 4gb las dos sin problemas todo perfecto y lógicamente con los mejores tiempos de arranque muy muy feliz [360º]

Podrías poner alguna foto de la instalación, al menos de la Trinity? Se que son dos cables pero no veo claro dónde van exactamente. Gracias.


me temo que ya están armadas pero si te fijas bien en el zip en las fotos esta la solución, de todas formas aquí adjunto un par de imágenes editadas de las originales para tener un poco mas clara la instalación en las trinity

Imagen
Imagen

recordar también que el PLL esta bajo la x del disipador de calor y hay que raspar el esmalte protector de la placa para dejar expuesto el cobre donde se suelda el cable así que mucha precaución por lo menos asi lo hice yo [360º]
si gustan también podríamos editar las imágenes de las corona pero la verdad creo que la imagen del archivo zip de las coronas esta bastante claro :cool:

Asi perfecto muchas gracias. De todos modos hasta que deje de ser beta, voy a ponerle un chip a una Trinity que tengo. Gracias!
Buenas a todos, vengo a dejar mi humilde experiencia, Xbox 360 E Corona V6(Corona 4G) Funcionando al 100% arranque instantáneo (la he encendido 4 veces y OK), tomare la precaución de colocar la resistencia de 1K al procesador por si las acaso, tambien debo acotar que si el programa les da el siguiente error en la ventana de comando:

Decrypting CB
CB_B decryption error (wrong CPU key?). Aborting

Se resuelve creando una nand si dump previo en autoGG o lo que es lo mismo en Jrunner; "Create an image without nanddump.bin", y luego le inyectan manualmente los datos de su nand glitch y le dan a crear y listo, esa sera la nand que usaran para updflash.bin, me paso por que en mi consola el CB_B es 13182.

PD: La primera vez que la encendí luego de terminar el proceso, escuche como un pequeño ruido en forma de bucle, algo muy parecido al ruido de un oscilador, pero menos agudo, y luego arranco, de hecho me preocupe pensé que había muerto la consola, [angelito] [carcajad] .
Les dejo por acá una Corona 4G sin extractor. Cosa rara me pasó que no desconecté el chip al escribir el Xebuild 3.0 y me dio Video... Algo curioso no??
Cuanto tiempo sin ver un post que reviva la scene de la 360, gracias a 15432 por este aporte, probado en una trinity a la perfección..
yayixbox escribió:Les dejo por acá una Corona 4G sin extractor. Cosa rara me pasó que no desconecté el chip al escribir el Xebuild 3.0 y me dio Video... Algo curioso no??

Se agradecen tus vídeos, muy explicativos. Seguí el tuyo para el proceso de convertir la nand.
@EL SOVIETICO
le colocaste la resistencias ?
sk7net escribió:
yayixbox escribió:Les dejo por acá una Corona 4G sin extractor. Cosa rara me pasó que no desconecté el chip al escribir el Xebuild 3.0 y me dio Video... Algo curioso no??

Se agradecen tus vídeos, muy explicativos. Seguí el tuyo para el proceso de convertir la nand.

Muchas gracias amigo.. [beer]
Instalacion de RGH3 en trinity.
Imagen

Imagen

Imagen

Punto alternativo para SMC_PLL en placas trinity para tener todas las soldaduras en la parte trasera de la placa.
En la foto se ve tambien una resistencia smd de 3,3k Ohm.

Imagen

Imagen

Booteos instantaneos como en los tiempos de JTAG.
skyperen escribió:@EL SOVIETICO
le colocaste la resistencias ?


Si de 22 k
EL SOVIETICO escribió:
skyperen escribió:@EL SOVIETICO
le colocaste la resistencias ?


Si de 22 k


22K ???? y funcionaba?
Si recomiendan entre 1K y 10K y la gente reporta que con la de 10K no bootea al poner la unidad lectora @.@
klausus escribió:
EL SOVIETICO escribió:
skyperen escribió:@EL SOVIETICO
le colocaste la resistencias ?


Si de 22 k


22K ???? y funcionaba?
Si recomiendan entre 1K y 10K y la gente reporta que con la de 10K no bootea al poner la unidad lectora @.@


Pues en corona no hubo problema lo raro es que entran en corto unas con los días y no entiendo porque 🤔
Yo sigo aqui tratando de revivir mi falcon
A ver si algun alma caritativa me puede ayudar.
Despues del fallido intento de rgh3, y digo fallido a mefias porque logre ver el xell solo una vez, y pude sacarle fotos, la desgraciada decidio nunca mas glitchear.
Entonces tome la decisión de volverla a retail.
El problema es que al escribir la nand original queda titilando el led central y jamas bootea.
A veces depues de 40 segundoa me da error 0022 y otras queda asi titilando sin bootear por un largo rato.
Rehice la nand con autogg y tampoco.
Ya no se que hacer.
Alguien que me pueda ayudar o la tiro a la basura?
Cualquier ayuda ws bienvenida.
Cabe aclarar que la cpukey es la correcta.
@diego777 prueba con solo grabar xell en la nand de la consola, si ya no muestra Xell, entonces chequea la resistencia del punto PLL de 9.8K que siempre se quemaba en aquellos días del RGH2, también prueba el IC que está debajo de el disipador de calor el que está cerca de los capacitores, si vuelves a retail y se escucha que los ventiladores se resetean colo que si tuviera el chip glitcheando y despues de 35s pues roja, creo que murió la CPU, normalmente va a calentar el disipador de la Gpu y el de la CPU va a estar fría como un témpano de hielo, así perdí una Jasper hace tiempo con RGH2 :(
diego777 escribió:Yo sigo aqui tratando de revivir mi falcon
A ver si algun alma caritativa me puede ayudar.
Despues del fallido intento de rgh3, y digo fallido a mefias porque logre ver el xell solo una vez, y pude sacarle fotos, la desgraciada decidio nunca mas glitchear.
Entonces tome la decisión de volverla a retail.
El problema es que al escribir la nand original queda titilando el led central y jamas bootea.
A veces depues de 40 segundoa me da error 0022 y otras queda asi titilando sin bootear por un largo rato.
Rehice la nand con autogg y tampoco.
Ya no se que hacer.
Alguien que me pueda ayudar o la tiro a la basura?
Cualquier ayuda ws bienvenida.
Cabe aclarar que la cpukey es la correcta.


Hola me a pasado lo mismo pero en rgh2 y estoy seguro que el problema viene o del programador o de la computadora

Intenta regrabar el HEX al programador y cambia de computadora

Si sigue igual como dice el compañero anterior se jodio el GPU bienvenido al club de "los muertitos ⚰️⚰️💀misteriosos del rgh3" 😢, son consolas aleatorias que le salen errores 0022,0101,0030,0033 etc, en el intento

Saludos
838 respuestas
1, 2, 3, 4, 517