RG 350, Game Kiddy GDK350/350H y otras alternativas a la GCW-Zero con el jz4770.

¿Esta tienda sería fiable para comprarla? Pone que envían desde España algunas opciones:

https://es.aliexpress.com/item/40008972 ... 2e0e54SevI
Ufffff... Vaya tela. Qué susto.

Me acaba de llegar la RG350M
Pruebo que funciona perfecto
Digo venga, le voy a meter el sistema ROGUE
Hago un backup de la SD que venía de fabrica por si las moscas
Instalo la imagen de ROGUE
Meto la SD en la consola... Y NO ARRANCA! (se queda la pantalla negra) Pero es que tampoco se apaga. Se queda cuajada...
Digo, bueno, lo mismo es que está espandiendo la particion de la imagen. voy a dejarlo.
Pero no cambia nada. Un buen rato y no pasa nada. Me parece que en algún momento la pantalla hace un pequeño flash, pero nada. Pantalla negra.
Me harto y la intento apagar. No se apaga. Le doy al reset. No se apaga. Y ya harto del todo saco la tarjeta SD. Y no sé qué teclas toco que la consola se queda como en Stand by...
Bueno, no pasa nada, Tengo un backup, vuelvo a meter la imagen que venía de fábrica
Meto la SD y le doy al RESET y funciona (ALELUYA)
Pienso, espera que igual le he metido la versión de ROGUE de la version normal y no de la M
Me vuelvo a bajar la imagen, la quemo en la SD y....
Arranca! [tomaaa]
AgumonDX escribió:¿Esta tienda sería fiable para comprarla? Pone que envían desde España algunas opciones:

https://es.aliexpress.com/item/40008972 ... 2e0e54SevI


Buenas yo la RG350 me la compre aquí y me llegó muy rápido, tienen stock en España y está barata, les he comprado diferentes cosas y nunca me han fallado.

https://es.geekbuying.com/item/RG350-51 ... 23853.html

Espero que te sea de ayuda ;)



faco escribió:Ufffff... Vaya tela. Qué susto.

Me acaba de llegar la RG350M
Pruebo que funciona perfecto
Digo venga, le voy a meter el sistema ROGUE
Hago un backup de la SD que venía de fabrica por si las moscas
Instalo la imagen de ROGUE
Meto la SD en la consola... Y NO ARRANCA! (se queda la pantalla negra) Pero es que tampoco se apaga. Se queda cuajada...
Digo, bueno, lo mismo es que está espandiendo la particion de la imagen. voy a dejarlo.
Pero no cambia nada. Un buen rato y no pasa nada. Me parece que en algún momento la pantalla hace un pequeño flash, pero nada. Pantalla negra.
Me harto y la intento apagar. No se apaga. Le doy al reset. No se apaga. Y ya harto del todo saco la tarjeta SD. Y no sé qué teclas toco que la consola se queda como en Stand by...
Bueno, no pasa nada, Tengo un backup, vuelvo a meter la imagen que venía de fábrica
Meto la SD y le doy al RESET y funciona (ALELUYA)
Pienso, espera que igual le he metido la versión de ROGUE de la version normal y no de la M
Me vuelvo a bajar la imagen, la quemo en la SD y....
Arranca! [tomaaa]


Te entiendo perfectamente en mi M me paso exactamente igual, dejo de responder y no encendía. Lo solucione dejando pulsado el botón de encendido sin la SD, luego volví a quemar la imagen y ya no me ha vuelto a fallar. [tomaaa]
Ya la tengo en camino, a ver que tal XD Me pillé hace tiempo una PocketGo pero la pantalla se me hacía demasiado pequeña, con esta creo que ya no habrá ningún problema.

Lo que veo es un lío respecto a los CFW, leo que está el de stock con algo de HDMI 1.1, y luego el RogueCFW que algunos se quejan de que tiene bugs. Ya me deja en duda sobre qué meterle.
Como el sistema va en la tarjeta y no en la máquina, puedes probar a tener dos tarjetas y probar cuál te convence más.
Me llegó la semana pasada, y sigo haciendo pruebas. Por mucho que intento ver qué pasa y probar diferentes versiones de pcsx4all en los 2 SO, el rendimiento en Rogue sigue siendo inferior. ¿Sabéis qué puedo tener mal configurado?

EDIT: Vale, eran los archivos de configuración del emulador. Al borrarlos, todo funciona bien.
A las buenas chavales.

Tengo desde hace más una semana semana la Pocket Go y estoy muy contento. Estoy cacharreando con el emulador de la playstation y me van la mayoría de juego bastante bien. Pero tengo un problema con uno, a ver si me podéis echar una mano.

Con el Tekken 3 jugando en modo arcade, para desbloquear los personajes, cuando te pasas con alguno sale un vídeo y luego sale tabla de clasificación.
Pues bien, cuando me lo paso con Lei después del vídeo se queda el emulador congelado con la pantalla en negro y no se puede hacer nada.

¿Será problema del emulador o de la ROM? A ver si alguno me puede ayudar por favor.

Gracias de antemano.
jotresjul escribió:
faco escribió:una pregunta para los que tienen la rg350m

La SNES tenía la posibilidad de poner algunos elementos a mayor resolución (512X448) en vez de la que usa por defecto la mayoría de juegos (256×224)

La rg350 no tiene ningún problema con la resolución más baja, pero en los juegos que usan la resolución más alta, muestra un desastre horrendo. La pantalla no da tanto de sí, intenta escalar y no se puede hacer bien.

Esto hace que las cajas de texto de algunos RPG se vean como el culo (Romancing Saga 3, Trials of Mana, etc)

La resolución de la rg350m sí que podría mostrar la resolución más alta sin problemas y multiplicar por 2 la más pequeña manteniendo pixeles cuadrados (es decir, mostrarlo todo siempre a 512x448).

El emulador pocketSnes hace eso? se ven bien esos juegos?

Si pero se ve que el aumento de resolucion en la pantalla le quita 1 h de bateria y en general el 95% de juegos es 256x224 no compensa mucho la verdad. Lo que arreglan por un lado lo fastidian por otro. No hay manera de dar en el clavo.

Bueno, ya que tengo la rg350M, puedo decir que no. El emulador pocketsnes no soporta resoluciones de 512x448. Los juegos que usan esa resolución se ven igual de mal tanto en la M como en la normal, a no ser que haya una build por ahí rulando que lo haga, cosa que dudo...

Lo que sí se ve de pelotas son los juegos de ScummVM. Por ejemplo, el broken sword, se ve que usa la resolución 640x480, que es la misma que tiene la pantalla de la consola, y se ve con una definición que flipas. Pixel perfect.
Pues me ha llegado ya, a la velocidad de la luz [+risas]

¿Alguno sabría decirme si es la última versión? Porque por ejemplo trae emuladores actualizados de PSX (el que lleva la coletilla RG350) y un ciento y la madre de Roms en una SD externa, pero nivel que creo que va el romset entero de Megadrive ahi xD

Imagen
faco escribió:Ufffff... Vaya tela. Qué susto.

Me acaba de llegar la RG350M
Pruebo que funciona perfecto
Digo venga, le voy a meter el sistema ROGUE
Hago un backup de la SD que venía de fabrica por si las moscas
Instalo la imagen de ROGUE
Meto la SD en la consola... Y NO ARRANCA! (se queda la pantalla negra) Pero es que tampoco se apaga. Se queda cuajada...
Digo, bueno, lo mismo es que está espandiendo la particion de la imagen. voy a dejarlo.
Pero no cambia nada. Un buen rato y no pasa nada. Me parece que en algún momento la pantalla hace un pequeño flash, pero nada. Pantalla negra.
Me harto y la intento apagar. No se apaga. Le doy al reset. No se apaga. Y ya harto del todo saco la tarjeta SD. Y no sé qué teclas toco que la consola se queda como en Stand by...
Bueno, no pasa nada, Tengo un backup, vuelvo a meter la imagen que venía de fábrica
Meto la SD y le doy al RESET y funciona (ALELUYA)
Pienso, espera que igual le he metido la versión de ROGUE de la version normal y no de la M
Me vuelvo a bajar la imagen, la quemo en la SD y....
Arranca! [tomaaa]


ROGUE Firmware de la rg350 no es compatible con la rg350m
Hasta la fecha creo que no hay ROGUE Firmware para la rg350m ni rg280m


Salu2
@jandrich1
Sí sí, claro que hay Rogue para la rg350m. La otra no lo sé, pero la 350M desde luego. Yo mismo lo tengo instalado.
manicminer1976 escribió:@jandrich1
Sí sí, claro que hay Rogue para la rg350m. La otra no lo sé, pero la 350M desde luego. Yo mismo lo tengo instalado.


Creo que la RG280M no lo tiene aun.
No tengo narices a acceder a RED a través de rg350, podía pero de repente no ¿he podido tocar algo sin querer...? Tengo la versión rogue de Nino pero no sé...
¿La consola termina de cargar alguna vez? El LED naranja ahi sigue encendido [+risas]
AgumonDX escribió:
manicminer1976 escribió:@jandrich1
Sí sí, claro que hay Rogue para la rg350m. La otra no lo sé, pero la 350M desde luego. Yo mismo lo tengo instalado.


Creo que la RG280M no lo tiene aun.


Es que la RG280M no la tengo [+risas] ratataaaa
pollasmon escribió:No tengo narices a acceder a RED a través de rg350, podía pero de repente no ¿he podido tocar algo sin querer...? Tengo la versión rogue de Nino pero no sé...


Que tal @pollasmon. ¿Qué adaptador de red tienes?, yo adquirí el que recomiendan en este video.

Acá el listado completo de Adaptadores WiFi compatibles (listados en directorio /lib/modules/3.12.0-dingux\+/kernel/drivers/net/wireless/):
Realtek RTL8188EU 150Mb/s (BASE y ROGUE)
Realtek RTL8188FU 150Mb/s (sólo ROGUE)
Realtek RTL8192CU 300Mb/s (BASE y ROGUE)
Ninoh-FOX escribió:
AgumonDX escribió:
manicminer1976 escribió:@jandrich1
Sí sí, claro que hay Rogue para la rg350m. La otra no lo sé, pero la 350M desde luego. Yo mismo lo tengo instalado.


Creo que la RG280M no lo tiene aun.


Es que la RG280M no la tengo [+risas] ratataaaa


Aquí la rebajaron un poco:

https://es.banggood.com/ANBERNIC-RG280M ... rehouse=CN
la nueva Neogeo Pocket china [Ooooo]

Customized GKD350H made by Ozone
He puesto en C/V una 350P por si interesa.
0N3R escribió:
pollasmon escribió:No tengo narices a acceder a RED a través de rg350, podía pero de repente no ¿he podido tocar algo sin querer...? Tengo la versión rogue de Nino pero no sé...


Que tal @pollasmon. ¿Qué adaptador de red tienes?, yo adquirí el que recomiendan en este video.

Acá el listado completo de Adaptadores WiFi compatibles (listados en directorio /lib/modules/3.12.0-dingux\+/kernel/drivers/net/wireless/):
Realtek RTL8188EU 150Mb/s (BASE y ROGUE)
Realtek RTL8188FU 150Mb/s (sólo ROGUE)
Realtek RTL8192CU 300Mb/s (BASE y ROGUE)

Gracias!!!!

Por cierto chicos, tengo el FBA pero hay juegos como el neo turf master o el cadillac and dinosaur que me da error de carga de color (el super spy también) a que puede ser debido?

Muchas gracias
CISKO escribió:He puesto en C/V una 350P por si interesa.

no me interesa, prefiero esperar a la Rg351, pero gracias. A ese precio y nueva seguro que la venderás pronto. ;)
CISKO escribió:He puesto en C/V una 350P por si interesa.


Pues si que interesa, ya te he contestado en el hilo ;)
Hola, actualice a la ultima version 1.7.10 con el update de @Ninoh-FOX y ahora no se porque me petardea el sonido con cualquier rom.

Antes de actualizar iba de maravilla, ¿alguna idea de porque sucede esto y como arreglarlo?

Gracias [beer]
@Key_sora pon el volumen pcm y el master a 0%, reinicia, pon el pcm sobre 80% y el master a 100% y vuelve a reiniciar, eso deberia solucionar el problema.
Ninoh-FOX escribió:@Key_sora pon el volumen pcm y el master a 0%, reinicia, pon el pcm sobre 80% y el master a 100% y vuelve a reiniciar, eso deberia solucionar el problema.


Pues sí, parece que ya va bien XD

Gracias, crack [oki]
Suele pasar con las configuraciones residiales XD
faco escribió:Ufffff... Vaya tela. Qué susto.

Me acaba de llegar la RG350M
Pruebo que funciona perfecto
Digo venga, le voy a meter el sistema ROGUE
Hago un backup de la SD que venía de fabrica por si las moscas
Instalo la imagen de ROGUE
Meto la SD en la consola... Y NO ARRANCA! (se queda la pantalla negra) Pero es que tampoco se apaga. Se queda cuajada...
Digo, bueno, lo mismo es que está espandiendo la particion de la imagen. voy a dejarlo.
Pero no cambia nada. Un buen rato y no pasa nada. Me parece que en algún momento la pantalla hace un pequeño flash, pero nada. Pantalla negra.
Me harto y la intento apagar. No se apaga. Le doy al reset. No se apaga. Y ya harto del todo saco la tarjeta SD. Y no sé qué teclas toco que la consola se queda como en Stand by...
Bueno, no pasa nada, Tengo un backup, vuelvo a meter la imagen que venía de fábrica
Meto la SD y le doy al RESET y funciona (ALELUYA)
Pienso, espera que igual le he metido la versión de ROGUE de la version normal y no de la M
Me vuelvo a bajar la imagen, la quemo en la SD y....
Arranca! [tomaaa]


Ostia!!! A mi me ha pasado lo mismo hoy pero yo no tengo la imagen de fábrica. Podrías decirme dónde la consigo? Me refiero a una copia de fábrica de la sd externa. La he cagado pero bien. Te lo agradecería mucho. Ahora tengo la consola que ni puedo apagarla.
Ninoh-FOX escribió:@Key_sora pon el volumen pcm y el master a 0%, reinicia, pon el pcm sobre 80% y el master a 100% y vuelve a reiniciar, eso deberia solucionar el problema.


Sólo a modo de info para mejorar, nunca como queja:
Me petardea cosa mala, en todos los emus que he probado. De manera aleatoria hay veces que va bien, pero por normal general petardea.

Uso la imagen de Eduard específica para la M

He probrado esto que comentas de ajustar, reiniciar, etc al pie de la letra y nada, petardeo igual :-(
repente escribió:
Ninoh-FOX escribió:@Key_sora pon el volumen pcm y el master a 0%, reinicia, pon el pcm sobre 80% y el master a 100% y vuelve a reiniciar, eso deberia solucionar el problema.


Sólo a modo de info para mejorar, nunca como queja:
Me petardea cosa mala, en todos los emus que he probado. De manera aleatoria hay veces que va bien, pero por normal general petardea.

Uso la imagen de Eduard específica para la M

He probrado esto que comentas de ajustar, reiniciar, etc al pie de la letra y nada, petardeo igual :-(


La verdad es que esto del sonido me desconcierta, no se porque hay gente que le petardea y gente que no (a mi nunca me lo ha hecho), tendré que mirar si es cosa de las librerias.
Alguien podría pasarme la imagen de la sd externa de 32 gb de la rg 350m ? He intentado actualizar la máquina y al reiniciarse se ha quedado colgada. No hice copia de seguridad y estoy jodido ahora...
DanTitan84 escribió:Alguien podría pasarme la imagen de la sd externa de 32 gb de la rg 350m ? He intentado actualizar la máquina y al reiniciarse se ha quedado colgada. No hice copia de seguridad y estoy jodido ahora...


el cfw Rogue no da fallos.
La question es que me he cargado la sd externa. He intentado hacer tantas cosas que ya no tengo nada. La he formateado y no sé cómo recuperar lo que tenía de fábrica en esa sd
Pero, ¿te refieres a los juegos que trae la consola en sí tarjeta externa?
Si es así, yo es que de todos modos te recomiendo pasar de esas ROMs y conseguirte mejores packs de ROMs.
manicminer1976 escribió:Pero, ¿te refieres a los juegos que trae la consola en sí tarjeta externa?
Si es así, yo es que de todos modos te recomiendo pasar de esas ROMs y conseguirte mejores packs de ROMs.


Yo lo que he hecho hoy nada más recibir la co sola ha sido quitar la sd de 32 gb en la que vienen todas las roms. Ahí estaba creada la famosa carpeta APPS en la que se supone que tenia que instalar la actualización de la máquina. Pues cuando metí la instalación, puse la tarjeta, empezó a instalarse todo y al reiniciar la máquina se quedó colgada. Saque la sd y volví a meter la actualización pero nada. Entonces a la desesperada y sin haber hecho copia de la imagen de dicha tarjeta, la formatee y intentando solucionarlo no he hecho nada. La tarjeta que viene sellada en la máquina no lo he tocado pero la consola ya no me arranca y no sé qué hacer. Estoy planteándome devolverla. La pillé en Amazon . No se si comprarme otra porque no soy capaz de restaurarla de fábrica
DanTitan84 escribió:
manicminer1976 escribió:Pero, ¿te refieres a los juegos que trae la consola en sí tarjeta externa?
Si es así, yo es que de todos modos te recomiendo pasar de esas ROMs y conseguirte mejores packs de ROMs.


Yo lo que he hecho hoy nada más recibir la co sola ha sido quitar la sd de 32 gb en la que vienen todas las roms. Ahí estaba creada la famosa carpeta APPS en la que se supone que tenia que instalar la actualización de la máquina. Pues cuando metí la instalación, puse la tarjeta, empezó a instalarse todo y al reiniciar la máquina se quedó colgada. Saque la sd y volví a meter la actualización pero nada. Entonces a la desesperada y sin haber hecho copia de la imagen de dicha tarjeta, la formatee y intentando solucionarlo no he hecho nada. La tarjeta que viene sellada en la máquina no lo he tocado pero la consola ya no me arranca y no sé qué hacer. Estoy planteándome devolverla. La pillé en Amazon . No se si comprarme otra porque no soy capaz de restaurarla de fábrica


Siguiendo tu historia me parece entender que tienes el modelo M y que se te ha corrompido el sistema que hay en la tarjeta de la ranura INT (la que tiene el precinto). En ese caso tu solución será sacar esa tarjeta y flashear esto si quieres volver al sistema que tenías antes:

https://rs97.bitgala.xyz/RG350M/Stock%2 ... d_image.7z

Tienes que hacerlo con un programa estilo Balena Etcher o Win32Diskimager.

Eso sí, esa imagen va pelada, es decir sin emuladores ni juegos. Es sólo el sistema. Luego tendrás que instalar las cosas a mano. Es más o menos lo que se ve en este video pero cambiando el fichero a flashear por el que te ponía antes.

https://www.youtube.com/watch?v=VWJU3KR5MW4

El video está hecho para el modelo normal. En tu caso es más fácil porque no hay que abrir la consola.
De hecho con la M no tengo update.opk porque la gente la liaba parda, a ver si has metido el update del modelo normal.
Es muy posible. Muchas gracias por los enlaces de los los vídeos y contestarme.Creo que no voy a quitar el precinto de la sd. Voy a devolverla y pillar otra. Soy un inútil cacharreando. Yo esperaba que la cosa fuese más sencilla...
Hola compañeros alguien me podria decir que roms set usa la RG350 para neogeo y Mame4All.
(he probado todos los que tengo y nada de nada).
Gracias de antemano.
@Jdioxjp
Para mame4all es la 0.37b5, bastante fácil de encontrar. Aunque yo para la rg350 te recomiendo antes Xmame que Mame4all.
Gracias y para neo geo?
manicminer1976 escribió:@Jdioxjp
Para mame4all es la 0.37b5, bastante fácil de encontrar. Aunque yo para la rg350 te recomiendo antes Xmame que Mame4all.

Si el xmame 0.84 va mucho mejor y lo complementas con el fba 0.44 y muchas placas van perfectas entre los 2.
Una pregunta, si tengo que comprar una ahora ¿la 350M o la 350P?
Es una decisión muy personal.

Mira, las diferencias básicamente son:

La M tiene mejor pantalla. Con mayor resolución. Pero también es verdad que la P ha mejorado la pantalla respecto a la original.

La M es bastante más pesada. Eso puede ser un problema para algunos o ningún problema para otros.

La M es bastante más cara.
Para los que tenian problemas de sonido que prueben esta beta, he vuelto a una version anterior de alsa-utils.

RG350 https://mega.nz/file/KtYkTARR#ByKDKSrzfG5QqEhajnEv63lVq0uLCeIGC5pKAJqpTNQ

RG350M https://mega.nz/file/u4RAWYaR#1MvVMERfVotf6tbfPqfqBMDGcXGUOndcUYrZA0Fu9UU

Comentadme como va, ya que como yo no he tenido el fallo no se si se arregla o no
manicminer1976 escribió:La M tiene mejor pantalla. Con mayor resolución. Pero también es verdad que la P ha mejorado la pantalla respecto a la original.

La M es bastante más pesada. Eso puede ser un problema para algunos o ningún problema para otros.

La M es bastante más cara.

¿a qué te refieres con que ha mejorado la pantalla?

yo lo que noto, son pequeñas fugas de luz en la Rg350, incluidas la 350M y 350P.
Con el brillo a tope y fondo negro, creo haberlas visto por abajo y laterales, pero por lo que veo, eso lo tienen todas las consolas chinas. Aún así, se ve muy bien su pantalla, eso si.

La 350M tiene el doble de resolución que las otras 350, incluida la 350P. Así que se debe de ver todo más definido, sobre todo los textos de los juegos, ¿no?
y los juegos de Psp se deben ver mejor.
@superfenix2020
Pues que la rg350p pese a no llevar la pantalla de la M, lleva una pantalla bastante mejorada respecto a la rg350 original.
¿colores más saturados, más brillo, mejores ángulos de visión?
voy a buscar algún vídeo que hagan una comparativa.
@superfenix2020
En la review de Eta Prime lo comenta, pero es algo que ya sabía.
"En realidad, todos los juegos retro pueden aprovechar la resolución más alta. Tengo ambos y noté que la escala de hardware de pantalla completa era mucho más limpia en el RG350M. Debido a que tiene más píxeles para jugar, minimiza los artefactos y no obtiene la ondulación y el alias como lo hace con el normal al llenar la pantalla. Dado que el hardware lo hace en cualquier emulador con soporte de escalado de hardware (solo habilite HW scale en el emu), la mayoría de las cosas se verán mejor. Todos los emuladores que probé funcionan con él. Si algunos usan escalado de software interno, entonces esos no se aprovecharán, o si la pantalla ya es de 320 x 240 (Genesis, NeoGeo), entonces no habrá diferencia"


ahora pregunto yo: ¿nadie ha probado el emulador de OPENBOR, con algún juego a 640 x 480? ahí se debe de notar la diferencia de resolución.
hay juegos de openbor que en la 350 no funcionan debido a su resolución, pero quizás si funcionen en la 350M
7571 respuestas