Reproducciones de SNES.

jagoretorna escribió:Hola compañeros, hoy trate de hacerme una repro de starocean con la traduccion de magno y un donante, el star ocean de super famicon ,utilize la memoria de 32mb ,29l3211 y segui el tutorial de mmonkey, pero nada pantalla negra .alguien sabe como puedo hacer funcionar la traduccion de magno en el cartucho japones de star ocean muchas gracias.


Si funciona en placa original, que lo desconozco, hay que usar los 48 megas porque la traducción de magno toca más cosas que la inglesa.
Pues intente lo siguiente desmonte las 2 memorias del juego original ,parti la rom de 6mb en 2 partes una de 4 y otra de 2 la primera parte de 4 mb la grabe en una 29l3211 ,la segunda de 2 la expandi de 2 a 4 megas y la grabe de igual manera en una 29l3211 , monte las las dos memorias e hice el montaja con el regulador de 3v que hay en la pagina de mmmonkey en ambas memorias pero igual pantalla negra no inicio el juego.
En principio no debería de funcionar, ya avisó de eso Magno en el hilo del Star Ocean. Tuvo que tocar mucho la rom y hacer milagros para poder meterla en 48Mb y así hacerla funcionar en emuladores.
Existe la versión descomprimida que ocupa 65.5Mb y como no usa el chip S-DD1 se puede hacer una repro en una placa sin ese chip, pero por tamaño no la soportan placas convencionales. No sé si a magno todavía le quedan placas que sí soportan la versión descomprimida. Sería cuestión que si te interesa le preguntes.
Pues ya hace unos dias le envie un mensaje pues no me queda mas que esperar a que el buen magno tenga tiempo para responder.
jagoretorna escribió:Pues ya hace unos dias le envie un mensaje pues no me queda mas que esperar a que el buen magno tenga tiempo para responder.

:-? El buen magno te contestó 2h antes de que escribieses esta respuesta [carcajad]
magno escribió:
jagoretorna escribió:Pues ya hace unos dias le envie un mensaje pues no me queda mas que esperar a que el buen magno tenga tiempo para responder.

:-? El buen magno te contestó 2h antes de que escribieses esta respuesta [carcajad]


Si mil disculpas no me habia fijado ,muchas gracias por responder ,te envie un nuevo mensaje consultandote algo mas ,muchas gracias .
Hola compañeros de nuevo por aca ,tengo un problema con el Tales Of Pha pues no logro que me funcione.
Como no tengo 2 memorias de 32mb ,me aventure a intentar hacerlo con 3 memorias de 16mb y use un HD74ls139p para que me reconosca las 3, lleve los OE de cada memoria al 74ls como indica en el tutorial donde se usan 4 eproms ,no se si ese tuto se pueda aplicar en este caso , dejo las imagenes por si me puede dar una mano ,muchas gracias y un saludo.

https://ibb.co/kk6ZQA


https://ibb.co/ebN2Cq


https://ibb.co/gFh2Cq
Eso maneja memorias de 16mb? Pensaba que sólo de 8mb
lito69 escribió:Eso maneja memorias de 16mb? Pensaba que sólo de 8mb

Pues la verdad no sabria decirte si el 74LS maneja de 16mb, por que por el momento no me funciona , por eso acudo a alguno de ustedes que me pueda orientar ., se que con el mad -1 solo me soporta 2 de 16mb o 2 de 32mb , no se si el mad -1 soporte una 3cera de 16mb o como podria conectar 3 de 16mb? para que me funcione el juego, pues no eh visto que alguien lo aya hecho con 3 memorias de 16mb.
Saludos

Para aquellos que les pueda interesar (ademas de que no encuentro hilo sobre el tema) sobre reproducciones de nes y sega genesis que ando documentando en mi google fotos

Repro TSROM - https://photos.app.goo.gl/jEoBtUdWqoMzUKC58

Repro TLROM - https://photos.app.goo.gl/SRACzmyVqzsHuv6d6

Repro Sega Genesis 2MB - https://photos.app.goo.gl/4W2GfpsTTc6nK34x5

Diagrama Hirom 2MB en placa SHVC-1J0N-10 - https://photos.app.goo.gl/7RdHY55SdSDadBrh8

Repro Snes 2 MB - https://photos.app.goo.gl/pyJuhUwCxnq8PddA8

Anexo

Repro con bank switch TLROM - https://photos.app.goo.gl/qLVM4ZFJvKimARDt7
Yo le estoy dando una releida al hilo porque me ha vuelto a entrar la vena de crearme repros, y como hace ya tantos años que lo abandone casi no me acuerdo de nada.
Buenas gente!
Una pregunta super rapida, me disponia a hacer una repro de un tales of phantasia, mi duda viene que la repro antigua que tenia la hice en una bj3m-20y tuve que girar las memorias, osea la 1er iba arriba y la segunda abajo, y esta la voy a hacer en una placa lj3m-01 que se supone que és ex.hirom.
mi pregunta és si tambien hay que girar memorias en esta placa o van normal, la 1 abajo etc...
Van también al revés, la 1 arriba y la 2 abajo
msejcs escribió:Buenas gente!
Una pregunta super rapida, me disponia a hacer una repro de un tales of phantasia, mi duda viene que la repro antigua que tenia la hice en una bj3m-20y tuve que girar las memorias, osea la 1er iba arriba y la segunda abajo, y esta la voy a hacer en una placa lj3m-01 que se supone que és ex.hirom.
mi pregunta és si tambien hay que girar memorias en esta placa o van normal, la 1 abajo etc...

Mira donde van los oe y ya está, con eso sabes si está al revés o no, la única placa que conozco que va al revés es la placa del tales of phantasia, por eso cuando haces la repro de este juego en otra placa hay que ponerlas al revés
La lj3m creo que es la propia placa del tales, de todos modos... este juego siempre va al revés, aunque uses una bj3m (que es la habitual hirom de 2 huecos con 64kb de ram)
msejcs escribió:ya esta hecho
gracias [tadoramo] [tadoramo] [tadoramo] [tadoramo]

Me alegro ;)
Me ha entrado curiosidad por esta onda de los repros y demas (y para aprender algo nuevo de paso),He leido el tutorial y ando recabando material para Hacer mis primeros intentos,Entre las placas "donantes" de las que dispongo (y que no me daria pena destruir) encontre que tengo un par de "derby stallion 96" esta placa no figura en la database de Snes central,..
Por lo que veo (con mi poca experiencia) es que es una placa con ram de 256kb "mad1",la rom en cuestion pesa 3MB (24Mb),posee los conectores de expansion tipicos de juegos como el mario RPG o el starfox (aunque solo un pin va a alguna parte) y un conector especial (segun se es del satella view) por lo que contiene (la placa NO es comun) me gustaria ver que juego seria recomendable/posible meterle,ya que parece (a simple vista) que podria instalarsele un buen RPG,,Logico pretendo desmotarle el conector integrado y meterla en una caja normal de juego americano (que al parecer si cabe)..
Pero antes de jugar al cientifico loco,quisiera ver si podria servir ,digo el juego funciona aunque es injugable por estar en japones. pero seria una pena destruir un juego que funciona en especial si no se va a poder obtener un resultado positivo..
Anexo foto de la placa de ID BSC-1A5M-02 y gracias por las recomendaciones..Saludos!
Imagen
Hola a todos,
Hace poco que descubrí este hilo. La verdad es que ya llevaba años sin entrar en Eol. Pero como quiero que el enano disfrute de los Juegos de snes volví un poco a las andadas.
No me lío, estoy empezando a documentarme sobre el tema de las repros. Ya tengo todo el material necesario. Pero veo que el BankSwap de magno el link esta roto. ¿Alguien podría pasarmelo?
Gracias, un saludo a todos
lito69 escribió:Este también lo hace http://www.romhacking.net/utilities/593/

Muchas gracias lito69,
Este fin de semana espero poder hacer las primeras pruebas.
Un saludo
BokuNES escribió:buenas amigos, queria consultar lo siguente, es posible adaptar un MAD-1 a una placa con MAD-2, tengo un mario kart con serie de placa SHVC-1K1X-01, el cual le extrajeron su mad-2, y solo poseo un mad-1 como repuesto, al parecer el mad 2 tiene dos pines mas que el mad-1, pero imagino que no todos los pines se usan y queria ver si es posible adaptarlo, alguien sabe?


porfavor amigos ;( , si alguien ve esto, tienen alguna sugerencia de lo que puedo hacer?, saludos!

y aparte de esto, tengo otro problema: tengo una placa SHVC-1A5B-04, tuve que recablear esta placa ya que le instale un 27c160 usando el siguente esquema para el decodificador 74ls139

Pin 01 - SNES Cart 40 (A15)
Pin 02 - SNES Cart 38 (A13)
Pin 03 - SNES Cart 39 (A14)
Pin 04 - NC
Pin 05 - NC
Pin 06 - NC
Pin 07 - Pin 15
Pin 08 - GND
Pin 09 - NC
Pin 10 - NC
Pin 11 - RAM /CE
Pin 12 - NC
Pin 13 - SNES Cart 47 (A22)
Pin 14 - SNES Cart 46 (A21)
Pin 15 - Pin 7
Pin 16 - VCC

el juego funciona bien (el juego es Super Famicom Wars), pero no graba, mantiene si los datos en el reseteo pero al apagarle no mantiene los datos, la pila esta buena (medi su voltaje), testie todos los pines de la placa y estan bien conectados, asi que cual podria ser el problema?, alguien que a trabajado con estas placas le ha pasado? han encontrado solucion?, saludos!
@BokuNES Por experiencia te recomiendo verifiques tus soldaduras (que las terminales vayan a donde tengan que ir) que en mi caso una placa dañada (Para un spike mc fang) tenia "pelada" una conecion y al puentearla logre que el juego funcionara como se debe igual cuando hay "burbujas" en ocaciones no hay contacto tal cual..
Una 27c160 funciona a pelo con el bus del cartucho.

¿Para qué usas el 139?
Buenos días,

Aprovecho el hilo para plantear una duda. Ayer me entregaron una Super Famicom (la japo) con un supercic instalado (cambio de hz por botón reset). Antes de meterle el supercic, el Boutuden y el Hoshi no Kirby Super Deluxe (este último tiene protección regional y NO FUNCIONA en una SNES Pal con mod de palancas) iban perfectamente. Ahora, el Boutuden no me carga (pero sí con un adaptador Fire) y para que el Hoshi no Kirby no "pete", tengo que mantener presionado el botón del reset para que vaya cambiando los hz todo el rato. A la que lo dejo en alguna frecuencia, adiós.

Vaya, que estoy igual que en el caso de una SNES Pal con palancas. Precisamente me compré una japo para meterle el supercic y olvidarme de todo...

El que me lo puso está mirando diagramas. La consoña aún la tengo yo, pero no tengo ni papa de qué puede ocurrir. Si alguno nos puede ilustrar... Muy agradecido estaré.

PD: puedo hacer fotos después. Y son los dos únicos juegos conflictivos que tengo, el resto funcionan perfecto.
@josete2k porque la placa tiene ese decofificador y en parte tambien como un reto ya que las placas con el 139 por lo general se evitan por las limitaciones que estas tienen, pero me extraña igual, lo que hare sera poner el chip en otra placa igual para ver si el problema es de contactos, publicare como me va, saludos!!

y respecto a mi segunda duda, me puedes ayudar??, se puede enrutar un mad-1 en una placa con mad-2 de un mario kart??, saludos!
Hola chicos. Alguno de vosotros ha probado esto?

https://retrozonesite.wordpress.com/201 ... 0-adapter/

Alguien puede decirme si tengo que programar 4 veces una 27c160 ( 1 por cada 512k ) cambiando los jumpers y ya esta?

Es que el autor/creador no contesta mis mensajes.

Saludos.

EDIT.

hilo_aporte-programar-diferentes-memorias-en-un-tl866cs_2022489

Creo que aqui viene explicadito.

Cierto? aun asi... decirme vuestras experiencias porfa
Buenas, hace poco he comprado un cartucho con 100 juegos en Aliexpress y tiene opción de guardar partida (solo una partida al mismo tiempo, si pones otro juego que guarde partida, pues machaca los datos existentes).
Al desmontar el cartucho, he visto una serie de pines como para un conector lo que me ha dado la sensación que podría ser que se pudieran reprogramar este tipo de cartuchos conectándolos a un programador TTL o algo así. ¿Alguien sabe algo o ha probado algo?
Os dejo una foto:
Imagen
Será para hacer jtag al altera.
FFantasy6 escribió:Será para hacer jtag al altera.


Cierto, no me fijé hacia dónde iban las pistas y van a la FPGA y en una búsqueda rápida he visto que el programador JTAG para los Altera (USB Blaster) tiene 10 pines, dispuestos en 2 filas de 5 ;)

Pues nada, mi gozo en un pozo :(
Gracias!
Perdón el OFFTOPIC, pero es cosa mía? hacia un tiempo que no entraba por tema de faena y solo tengo 181 paginas?

Se a echo un borrado o algo?
CoLvIN escribió:Perdón el OFFTOPIC, pero es cosa mía? hacia un tiempo que no entraba por tema de faena y solo tengo 181 paginas?

Se a echo un borrado o algo?


Y 100 mensajes por página.
@FFantasy6 mil disculpas, no me di cuenta de los 100 mensajes que caben ahora, esta genial entonces, aunque echare de menos las 800 paginas xDD
Saludos a todos
CoLvIN escribió:@FFantasy6 mil disculpas, no me di cuenta de los 100 mensajes que caben ahora, esta genial entonces, aunque echare de menos las 800 paginas xDD
Saludos a todos


Yo he vuelto a los 10 mensajes, no me gusta tanto scroll.
FFantasy6 escribió:
CoLvIN escribió:@FFantasy6 mil disculpas, no me di cuenta de los 100 mensajes que caben ahora, esta genial entonces, aunque echare de menos las 800 paginas xDD
Saludos a todos


Yo he vuelto a los 10 mensajes, no me gusta tanto scroll.



Yo igual... Y fondo verde.
Buenas, estoy interesado en el tema, y tengo ganas de comprar el programador TL866CS, lo busque en aliexpress y veo que esta el TL866II PLUS que segun programa 15k chips, alguien tiene experiencia con este programador?
Hola de nuevo! queria hacerles una consulta respecto a usar placas (por ejemplo una 1a0n) para usar 2 eproms 27c801 para hacer un megamanx modificado ¿Es posible? ya que no me queda bien claro lo de las "restricciones" de las placas o si es posible en placas "simples" usar multiples eproms (27c801)..
Compre hace un tiempo un lote de juegos japoneses y queria saber si hay una manera de saber en base al ID de la placa (que algunas NO estan documentadas o carecen de informacion completa en Snes central) como saber si es Lo o Hi Rom..Hablando de estas ultimas ¿Cual es la diferencia en concreto' (respecto a las conecciones de la misma)
Por ultimo Hice hace unas semanas un repro del "BS mario USA week4" (creo ese es el nombre) el cual venia traducido al ingles y con musica restaurada, se me hizo una curiosidad interesante para hacer..El chiste es que cuando la probe en mi placa de "pruebas" y en la placa "definitiva" donde iba a quedarse (descartando que tarda mas de 5Minutos en el intro) funcionaba bastante bien y dentro de los parametros del juego normales..Pero cuando lo volvi a jugar (cuando le hice su portada y demas) el juego iba en "camara lenta" Aunque el audio y efectos de sonido iban a velocidad normal,Lo peculiar es que cuando recien la hice el juego funcionaba adecuadamente ¿Tienen idea que pudiese ser el problema? Curiosamente otros proyectos me funcionan normalmente aun despues de varias semanas de no jugarlos..
Saludos!!
FFantasy6 escribió:
CoLvIN escribió:@FFantasy6 mil disculpas, no me di cuenta de los 100 mensajes que caben ahora, esta genial entonces, aunque echare de menos las 800 paginas xDD
Saludos a todos


Yo he vuelto a los 10 mensajes, no me gusta tanto scroll.


Yo también prefiero 10 mensajes. :o
buenas
Una pregunta rapida, estoy haciendo un zelda attp traducido en una 1a3b-12, lo he grabado en una tsop pero esta placa solo és de 16 pines, la cosa esque siempre lo habia hecho con placas de 18 pines he iba del tiron, però aquí me he perdido y nose onde recablear los 4 pines restantes, he mirado si alguien habia hecho alguna repro así però no veo nada al respecto.
link de la pcb
http://snescentral.com/pcbboards.php?chip=SHVC-1A3B-12
gracias

edit.

He encontrado un post en famicom world, pero utilizan una tsop de 4mb, pero veo que hay que cablear bastante, yo utilizo una tsop con memoria de 2mb.
https://www.famicomworld.com/forum/inde ... ic=12431.0
Deja los cuatro que te sobran sin poner...

Imagen
Ostias pues me da pantalla negra @josete2k
Fue lo primero que hice.
¿Qué lado dejas sin conectar? ¿Qué adaptador usas?

¿Has puenteado los VCC del adaptador (pin 34 y 36)?
josete2k escribió:¿Qué lado dejas sin conectar?

Esta bien conectado seguro, repasaré soldaduras por si un caso, me a extrañado que tuviera que hacer nada raro por ser una rom de 1mb, ahora veo 1ue lo hacia bien, hay que recablear si és de mas de 2mb no???
Repasa los puntos que te he comentado a ver...
Si estuviera bien conectado funcionaria, no? [jaja]

Lo = A
HI=J
lito69 escribió:Si estuviera bien conectado funcionaria, no? [jaja]

Lo = A
HI=J


El juego ya me funciono, el problema era el puente
Que quieres decir con lo de Lo y Hi, hasta ahí aun lo entiendo, el problema de que no me fuera, esque estaba poniendo una tsop a una placa de 16 pines, por eso pregunté, pero bien soldada estaba me referia.
(mensaje borrado)
akumajoxx está baneado por "Troll"
Hola chicos si alguien me puede ayudar estoy con un poky rocky 2 pero debido a que solo tengo esta placa lowrom de 32pin y un tsop de 36 inicia el juego pero despues de la pantalla de natzume queda sonando la musica pero sin imagen eh intentado de todo nose si tenga mal las conexiones pero eh leido y pensaria que me deberia de ir asi pero nada agradesco su ayuda!
La.placa es una SHVC-1A1B-06

https://ibb.co/vsJGrbf
@jagoretorna verifica tus soldaduras ya que por experiencia propia (mismo problema cuando hice el secret of mana del tutorial) solo escuchaba el sonido de la ballena al encender la consola, pero cuando rehice todas las conexiones el juego funciono perfectamente..
Dr Katts escribió:@jagoretorna verifica tus soldaduras ya que por experiencia propia (mismo problema cuando hice el secret of mana del tutorial) solo escuchaba el sonido de la ballena al encender la consola, pero cuando rehice todas las conexiones el juego funciono perfectamente..


Gracias por responder, ya lo hise pero nada ,en la primera imagen que deje, no tenia montado el 74ls139 y no me daba imagen ,monte de nuevo el 74ls139 y hay ya medio imagen, pero despues de la imagen blanca de natzume se queda en negro ,pero con la musica y de hay no pasa , dejo la foto con el 74ls139 montado ,pienso que talvez aya algun pin que no esta bien direccionado o en esta placa vayan diferentes las conexiones .

Foto pcb
9207 respuestas