QCMA - Gestor de contenidos de código abierto para Linux/Windows/Mac

15, 6, 7, 8, 9
Tenía el CMA de Sony instalado y funcionando en mi PC, lo desinstalé y limpié el registro para instalar QCMA pero no me detectaba la consola, así que lo desinstalé y volví a instalar el CMA oficial, pero ya no me funciona, no me detecta la consola [360º]. Probé reiniciar la PC, la consola, conectar y desconectar el cable USB y nada. Qué puedo hacer?

Ps Vita FAT WiFi FW 3.63, PC con Windows 7
poketmon escribió:Tenía el CMA de Sony instalado y funcionando en mi PC, lo desinstalé y limpié el registro para instalar QCMA pero no me detectaba la consola, así que lo desinstalé y volví a instalar el CMA oficial, pero ya no me funciona, no me detecta la consola [360º]. Probé reiniciar la PC, la consola, conectar y desconectar el cable USB y nada. Qué puedo hacer?

Ps Vita FAT WiFi FW 3.63, PC con Windows 7

Me temo que debes seguir intentandolo.

Recuerda que debes tener una cuenta asignada a la vita.

Yo primero ejecuto qcma y despues conecto el usb, a veces falla pero repito el proceso.

Cierro el proceso qcma previamente para evitar algun conflicto y ejecuto de nuevo e igual, priemro ejecuto qcma y despues conecto el usb.
hola a todos.sabe alguien si existe alguna version de qcma para mac con el Capitan?
gracias.
elotrovalti escribió:hola a todos.sabe alguien si existe alguna version de qcma para mac con el Capitan?
gracias.

Has probado la existente en tu capitán?
jotax escribió:
elotrovalti escribió:hola a todos.sabe alguien si existe alguna version de qcma para mac con el Capitan?
gracias.

Has probado la existente en tu capitán?

no,es que no se a que refieres.
gracias por contestar.
elotrovalti escribió:
jotax escribió:
elotrovalti escribió:hola a todos.sabe alguien si existe alguna version de qcma para mac con el Capitan?
gracias.

Has probado la existente en tu capitán?

no,es que no se a que refieres.
gracias por contestar.

Me refiero a que qcma es para linux, mac y windows, prueba la versión para mac
https://codestation.github.io/qcma/
jotax escribió:
elotrovalti escribió:
jotax escribió:Has probado la existente en tu capitán?

no,es que no se a que refieres.
gracias por contestar.

Me refiero a que qcma es para linux, mac y windows, prueba la versión para mac
https://codestation.github.io/qcma/

Eso hice y me decia q no era compatible con esa version de mac.
elotrovalti escribió:Eso hice y me decia q no era compatible con esa version de mac.

entonces es cuestion de preguntar al coder del programa a ver si se puede hacer algo
jotax escribió:
elotrovalti escribió:Eso hice y me decia q no era compatible con esa version de mac.

entonces es cuestion de preguntar al coder del programa a ver si se puede hacer algo

gracias.
Una pregunta, para gestionar el borrado de isos PSP y cargar mas juegos , ¿hay que eliminar la carpeta del juego dentro del SAVEDATA y luego refrescar la Base de Datos?
Lo hice asi pero lógicamente sigue el juego en la vita y yo lo quiero eliminar de la vita para ganar espacio para otros...
¿Cual sería el procedimiento correcto?

Muchas gracias!
vantage escribió:Una pregunta, para gestionar el borrado de isos PSP y cargar mas juegos , ¿hay que eliminar la carpeta del juego dentro del SAVEDATA y luego refrescar la Base de Datos?
Lo hice asi pero lógicamente sigue el juego en la vita y yo lo quiero eliminar de la vita para ganar espacio para otros...
¿Cual sería el procedimiento correcto?

Muchas gracias!

El gestor de contenidos, los juegos en formato iso no los gestiona.
Usa un programa llamado "psp filer" y con ese borras el contenido que quieras de tu carpeta savedata.
jamtemplar escribió:buenas noches, tengo un problema, al conectar el vita con henkaku al pc y copiar un juego del vita al pc carga hasta el 99% y luego dice error C0-14266-9, y no copia nada, espero me ayuden, de antemano muchas gracias muchachos.


Yo tengo el mismo problema.... Al intentar copiar aplicaciones de la vita a al pc me aparece ese error... Copie un juego de PSP y ese se copio con normalidad... La vita aun no tiene henkaku. Alguien mas sabe de esto? Agradezco cualquier ayuda.
Hola me pide actualizar la consola para poder pasar un savedata soy 3.63
victor5324 escribió:Hola me pide actualizar la consola para poder pasar un savedata soy 3.63

si no la tiene, tienes que asignar una cuenta psn a tu consola o te pedirá actualizar.
Vaya hombre, que mala suerte, justo quiero instalarlo en linux y sale que la página de descarga de opensuse está en mantenimiento [+risas]
Muchas gracias @schzylla

@codestation he instalado qcma sin problemas, y he seguido las instrucciones para instalar drivers con zidag, pero tengo una duda, el qcmadriver.exe que pones en el primer post que es necesario para windows se necesita también, o al instalar con zidag ya queda todo bien? Si lo necesito además de hacer lo de zidag, de donde puedo conseguirlo porque al menos haciendo una búsqueda rápida en google no lo he visto.
@klaim2003 supuestamente los drivers que distribuyo con el instalador de Qcma son los mismos que instala el Zadig, nunca entendí por que a la gente le funciona mejor cuando usa el Zadig... A fin de cuentas Windows siempre ha sido problemático con el Qcma, en Linux nunca me ha fallado.

En resmen no necesitas el QcmaDriver, ya el instalador viene con todos los tipos de drivers y lanza el subinstalador apropiado, pero si ninguno te va y el Zadig si funciona pues bien.
codestation escribió:@klaim2003 supuestamente los drivers que distribuyo con el instalador de Qcma son los mismos que instala el Zadig, nunca entendí por que a la gente le funciona mejor cuando usa el Zadig... A fin de cuentas Windows siempre ha sido problemático con el Qcma, en Linux nunca me ha fallado.

En resmen no necesitas el QcmaDriver, ya el instalador viene con todos los tipos de drivers y lanza el subinstalador apropiado, pero si ninguno te va y el Zadig si funciona pues bien.





Hola, pues a mi no me va el qcma en win10 ni con ZIG ni sin el ni desinstalándolo todo, reiniciando e instalar de nuevo. Será porque tengo la versión 3.68 en Vita? No vi en el hilo a nadie hablar de ello.
Saludos.
Buenas!

En mi caso tengo vita 1000 en 3.65 e intente usar el qcma y me pide que vincule una cuenta (eso por usb), y si trato de hacerlo por wifi, me pide inscribirme en PS Network y ahi actualizar. Evidentemente no avanzo y lo dejo ahi.

Mi pc tiene sólo 2 puertos y son 3.0, segun me dijeron, no me reconoce la vita por no ser 2.0.

La cosa es que el pc parece que me reconoce bien la Vita, ya que me sale el iconito pequeño en la bandeja de abajo a la derecha y cuando me voy al gestor en vita e intento conectar (usb o wifi) se pone el icono blanco, pero nada...

Como no pueda pasarme archivos ni por wifi.....a ver como instalo el h-encore [buuuaaaa] xD


Gracias, un saludo :)
eLCaZaDoR escribió:Buenas!

En mi caso tengo vita 1000 en 3.65 e intente usar el qcma y me pide que vincule una cuenta (eso por usb), y si trato de hacerlo por wifi, me pide inscribirme en PS Network y ahi actualizar. Evidentemente no avanzo y lo dejo ahi.

Mi pc tiene sólo 2 puertos y son 3.0, segun me dijeron, no me reconoce la vita por no ser 2.0.

La cosa es que el pc parece que me reconoce bien la Vita, ya que me sale el iconito pequeño en la bandeja de abajo a la derecha y cuando me voy al gestor en vita e intento conectar (usb o wifi) se pone el icono blanco, pero nada...

Como no pueda pasarme archivos ni por wifi.....a ver como instalo el h-encore [buuuaaaa] xD


Gracias, un saludo :)


Según tengo entendido con las DNS de Henkaku (212.47.229.76) te puedes crear una cuenta de PSN, loguearte y acceder a la store sin que te pida actualizar.
MasterManu escribió:
eLCaZaDoR escribió:Buenas!

En mi caso tengo vita 1000 en 3.65 e intente usar el qcma y me pide que vincule una cuenta (eso por usb), y si trato de hacerlo por wifi, me pide inscribirme en PS Network y ahi actualizar. Evidentemente no avanzo y lo dejo ahi.

Mi pc tiene sólo 2 puertos y son 3.0, segun me dijeron, no me reconoce la vita por no ser 2.0.

La cosa es que el pc parece que me reconoce bien la Vita, ya que me sale el iconito pequeño en la bandeja de abajo a la derecha y cuando me voy al gestor en vita e intento conectar (usb o wifi) se pone el icono blanco, pero nada...

Como no pueda pasarme archivos ni por wifi.....a ver como instalo el h-encore [buuuaaaa] xD


Gracias, un saludo :)


Según tengo entendido con las DNS de Henkaku (212.47.229.76) te puedes crear una cuenta de PSN, loguearte y acceder a la store sin que te pida actualizar.


Exacto, en 3.65 y con las dns de Henkaku, se puede cobectar a psn sin actualizar y loguearte, activar la ps vita, etc
Iguman escribió:
MasterManu escribió:
eLCaZaDoR escribió:Buenas!

En mi caso tengo vita 1000 en 3.65 e intente usar el qcma y me pide que vincule una cuenta (eso por usb), y si trato de hacerlo por wifi, me pide inscribirme en PS Network y ahi actualizar. Evidentemente no avanzo y lo dejo ahi.

Mi pc tiene sólo 2 puertos y son 3.0, segun me dijeron, no me reconoce la vita por no ser 2.0.

La cosa es que el pc parece que me reconoce bien la Vita, ya que me sale el iconito pequeño en la bandeja de abajo a la derecha y cuando me voy al gestor en vita e intento conectar (usb o wifi) se pone el icono blanco, pero nada...

Como no pueda pasarme archivos ni por wifi.....a ver como instalo el h-encore [buuuaaaa] xD


Gracias, un saludo :)


Según tengo entendido con las DNS de Henkaku (212.47.229.76) te puedes crear una cuenta de PSN, loguearte y acceder a la store sin que te pida actualizar.


Exacto, en 3.65 y con las dns de Henkaku, se puede a psn sin actualizar y loguearte, activar la ps vita, etc



Gracias a los 2 por las respuestas,, pero no tengo henkaku,, si pongo eso del dns en mi 3.65 oficial funciona igual y no m pedira actualizar??.
(mensaje borrado)
@Iguman

Millones de gracias!!! active la cuenta y ya m deja usar bien el qcma por wifi!!!! ufff gracias!! ya m veia yendo a un ciber a ponerle el h encore a la negrita xD

Gracias!!!!!
eLCaZaDoR escribió:@Iguman

Millones de gracias!!! active la cuenta y ya m deja usar bien el qcma por wifi!!!! ufff gracias!! ya m veia yendo a un ciber a ponerle el h encore a la negrita xD

Gracias!!!!!

De nada compañero, ahora a disfrutar. [beer]
Hola gente.

Con la llegada de las vacaciones mi PS Vita pide ser desempolvada. Tengo una máquina virtual sin Wifi ni Internet donde he instalado el QCMA no oficial, el de este hilo y me detecta la PSVita (por cable usb), o eso creo, pues en el gestor de Respaldos aparece mi cuenta, pero no me sale nada para respaldar ¿Sigue siendo necesario instalar el qcmaDriver aparte del instalador? ¿dónde se consigue?

Yo creo que ya hice funcionar esto hace tiempo, pero me he olvidado cómo [buuuaaaa]

EDIT: madre mía qué monguer... olvidé que hay que poner el gestor de contenido en la consola también [facepalm]
yo ya me he vuelto loco intentando conectarla por qcma, desde que le meti h encore 3.65 dejo de entrar, reinstale todo y borre registros del pc, me percate de que tenia activada la cuenta, incluso he vuelto a limpiar la vita, vuelto a meter el perfil de nuevo(antes de hackearla cree saves cuando si podia conectarla) y nada, no hay tu tia, estoy esperando a que mi cuñado me traiga el cable de mi sobrino para descartar la idea del cable, no se que mas pensar la verdad, mira que cuando algo se me tuerce ratataaaa [+furioso]
Edit:
Usando por wifi me va a la primera por si alguien se vuelve loco como yo.
Buenas pues a mí me deja de funcionar qcma al intentar pasar el h-encore, por wifi y USB. Estoy usando un pc con Windows 7.
Que puedo hacer? Al copiar h-encore se desconecta
¿Podríais echarme una mano? No consigo conectar mi Playstation Tv a mi pc por medio de éste programa.

Con la PsVita lo conseguí por medio de un puerto USB, pero aquí, al ser por Wifi, no soy capaz de hacerlo. No sé que estoy haciendo mal [triston]
LLevo horas probando de conectar la ps vita a qcma y no hay manera, cuando la conecto me detecta en equipo playstation r vita pero el gestor ni parpade y no funciona, estoy usando windows 10. Probe de todo borrando qcma, desinstalando driver etc,, y nada.Tengo windows 10

Alguien sabe alguna solucion
@igusi2000 hace un mes o así tuve el mismo problema, después de una tarde haciendo todo lo que dices... Funcionó, no se muy bien como xD prueba a buscar los drivers y meterselos manualmente desde el gestor de dispositivos de Windows
@SrWiR Estoy ya desesperado con la.mierda esta jajajajaja probe todo lo que vi y nada, el problema lo da windows 10? Si alguien puede echarme una mano ya no se que mas probar. Ahora desde la psvita me bajo como un programa que pone gestor de contendio y con ese programa si me entra pero no con qmca
@igusi2000 con el gestor de contenido de sony no creo que te valga, a menos que estés en 3.68...
@SrWiR Fue un infierno jajaaj pero lo consegui al final no se muy bien como pero ya fue creo que la cuestion es conectar primero la consola por cable usb y despues meti un driver que vi por la red y luego instale el qmca y asi me fue, creo que si instalas primero qmca es cuando da problemas, no lo se

La que me lio el puto qcma jajajaajaj
434 respuestas
15, 6, 7, 8, 9