QCMA - Gestor de contenidos de código abierto para Linux/Windows/Mac

14, 5, 6, 7, 8, 9
Pues mira que no había pensado que podría haber algún tipo de conflicto con henkaku.
Lo tendremos en cuenta
@demianxldc
@isagara
Necesito ayuda.

He instalado el QCMA, meto los PKG en la carpeta correndiente, pongo la vita con el cable, le doy a refresh, inicio el pgk installer en vita y no me salen

¿Que estoy haciendo mal?

Si sirve de algo, tengo el gestor oficial de la consola instalado en el pc
lorest escribió:Necesito ayuda.

He instalado el QCMA, meto los PKG en la carpeta correndiente, pongo la vita con el cable, le doy a refresh, inicio el pgk installer en vita y no me salen

¿Que estoy haciendo mal?

Si sirve de algo, tengo el gestor oficial de la consola instalado en el pc
asegurate de que qcma detecta la consola y/o que sigue ejecutado qcma también.

Puedes reintentarlo de nuevo cerrando el proceso qcma. No siempre la coge a la primera.
lorest escribió:Necesito ayuda.

He instalado el QCMA, meto los PKG en la carpeta correndiente, pongo la vita con el cable, le doy a refresh, inicio el pgk installer en vita y no me salen

¿Que estoy haciendo mal?

Si sirve de algo, tengo el gestor oficial de la consola instalado en el pc


Tú mismo te has respondido. El gestor oficial de la consola (el CMA) hay que borrarlo completamente. Lo desinstalas y luego le pasas el CCleaner para borrar todo rasto. Luego vuelves a instalar el QCMA que te instalará de nuevo los drivers compatibles con QCMA
ercampy escribió:
lorest escribió:Necesito ayuda.

He instalado el QCMA, meto los PKG en la carpeta correndiente, pongo la vita con el cable, le doy a refresh, inicio el pgk installer en vita y no me salen

¿Que estoy haciendo mal?

Si sirve de algo, tengo el gestor oficial de la consola instalado en el pc


Tú mismo te has respondido. El gestor oficial de la consola (el CMA) hay que borrarlo completamente. Lo desinstalas y luego le pasas el CCleaner para borrar todo rasto. Luego vuelves a instalar el QCMA que te instalará de nuevo los drivers compatibles con QCMA

Añado que los 2 pueden convivir, pero los drivers no, hay que desinstalar un driver e instalar el otro para evitar conflictos.
Luego el hecho de desinstalar el CMA oficial es porque no sirve para nada si usas QCMA ;)
Pues yo tenia desinstalado el CMA y no habia manera de que me la identificara el QCMA, he vuelto a instalar el CMA oficial y el Qcma me la ha reconocida a la primera XD
rasine escribió:Pues yo tenia desinstalado el CMA y no habia manera de que me la identificara el QCMA, he vuelto a instalar el CMA oficial y el Qcma me la ha reconocida a la primera XD

Casualidades de la vida, pero no es necesario
He actualizado Qcma para OSX y vitamtp para Linux (la libreria que usa qcma), para arreglar el fallo cuando HENkaku r3 está activo (un problema con el string de versión modificado que reporta).

Los que usen windows les toca esperar a que consiga compilar la nueva versión (o usen OpenCMA mientras tanto).
No he entendido muy bien la parte del Modo Desconectado. Si no quiero que se actualice la consola, ¿dejo el Modo Desconectado Marcado o Sin marcar?
JoseJMO escribió:No he entendido muy bien la parte del Modo Desconectado. Si no quiero que se actualice la consola, ¿dejo el Modo Desconectado Marcado o Sin marcar?

marcado
JoseJMO escribió:No he entendido muy bien la parte del Modo Desconectado. Si no quiero que se actualice la consola, ¿dejo el Modo Desconectado Marcado o Sin marcar?


En modo desconectado Qcma nunca se conecta a Internet, si desmarcas la casilla Qcma funciona igual que CMA (buscará si hay actualizaciones para la Vita en Internet cuando conectes la consola).
Buenas @codestation , a ver si me puedes echar una mano
Hasta hace 4 días me podía conectar sin problemas con mi Vita TV por wifi y sin embargo ahora todo el rato me salta el coñazo de actualizar.
En ajustes tengo todo marcado, el modo desconectado, la extracción de metadatos, el monitoreo y he probado con todos los protocolos.
Estoy en 3.60 y en ubuntu 16.04

Saludos
Tienes puesto algún psp2-updatelist.xml en la carpeta de contenido web del qcma? Has reiniciado la VitaTV antes de conectarla a Qcma? (no dejes que se conecte a internet antes de que se conecte al qcma)
codestation escribió:Tienes puesto algún psp2-updatelist.xml en la carpeta de contenido web del qcma? Has reiniciado la VitaTV antes de conectarla a Qcma? (no dejes que se conecte a internet antes de que se conecte al qcma)


hostia puta, si actualicé manualmente a 3.60 cuando Henkaku.
Tiene que ser eso que no me acordaba, gracias

edit: nope, no es eso @codestation
Yo estoy intentando pasar un archivo desde Mac con este programa y se queda en "5 segundos restantes" y ahí sigue...

¿Tarda mucho realmente?

Un saludo
Reservoir escribió:Yo estoy intentando pasar un archivo desde Mac con este programa y se queda en "5 segundos restantes" y ahí sigue...

¿Tarda mucho realmente?

Un saludo


3-5 minutos, es normal
buenas noches, tengo un problema, al conectar el vita con henkaku al pc y copiar un juego del vita al pc carga hasta el 99% y luego dice error C0-14266-9, y no copia nada, espero me ayuden, de antemano muchas gracias muchachos.
Este QCMA es lo mismo exacto que el gestor de contenido oficial que hay en la vita que se descarga tambien en el pc? o viene a ser una variante no oficial pero a la practica da igual cual tengas porque haces lo mismo?

Ayer lo use (el gestor de contenido oficial) porque era muy pesado pasar archivos mas o menos grandes por ftp.

Pues eso, sigo con gestor o deberia usar QCMA por algun motivo o extra particular?

edito:

como he restaurado el sistema (formateo de tarjeta y desvincular usuario), tambien he instalado el QCMA porque el gestor de contenido oficial como esta asociado a mi usuario original no me servira.

Lo que hago es dejar abierto el QMCA, abrir el gestor oficial en la vita (antes he cerrado el gestor oficial del pc). Parece que detecte la consola porque dice que se ha conectado el USER numero no se que pero ya de primeras me dice que hay nuevo firm que si quiero instalarlo, le digo que no, y nada mas hacerlo me dice que el usuario vita se ha desconectado y asi todo el rato, si conecta pide firm, si desconecto pues no esta asociado.

Como representa que usais el qmca si no me quiero mover del 3.6? A lo mejor se lia porque no tengo ninguna cuenta nueva asociada a la vita? al formatear todo me dijo al iniciar la vita que tengo un usuario psn de prueba.
Han puesto una solución al problema de drivers en otro post
https://komorebinomichi.wordpress.com/2 ... n-windows/
fakemaria escribió:Han puesto una solución al problema de drivers en otro post
https://komorebinomichi.wordpress.com/2 ... n-windows/


use este tutorial para intentar tener configurado bien el QMCA y parece que vaya todo bien pero ahora ya no me dice que hay una actualizacion pendiente, sino que vincule algun usuario o me cree alguno jejeje. Representa k tengo la consola recien formateada, no asocie ningun usuario psn porque tampoco lo usare con todo este tema del henkaku pero parece ser k el programa lo pide SI O SI.

mmmmmmmm alguien sabe algo sobre el tema? a ver si se inventan un programa propio para pasar archivos sin inventos de mp3 o mp4 y dejando de lado el ftp xd
marcmago escribió:
fakemaria escribió:Han puesto una solución al problema de drivers en otro post
https://komorebinomichi.wordpress.com/2 ... n-windows/


use este tutorial para intentar tener configurado bien el QMCA y parece que vaya todo bien pero ahora ya no me dice que hay una actualizacion pendiente, sino que vincule algun usuario o me cree alguno jejeje. Representa k tengo la consola recien formateada, no asocie ningun usuario psn porque tampoco lo usare con todo este tema del henkaku pero parece ser k el programa lo pide SI O SI.

mmmmmmmm alguien sabe algo sobre el tema? a ver si se inventan un programa propio para pasar archivos sin inventos de mp3 o mp4 y dejando de lado el ftp xd

Yo lo que hice fue crearme una nueva cuenta de PSN para no tener miedo al baneo.
Un saludo!
marcmago escribió:
fakemaria escribió:Han puesto una solución al problema de drivers en otro post
https://komorebinomichi.wordpress.com/2 ... n-windows/


use este tutorial para intentar tener configurado bien el QMCA y parece que vaya todo bien pero ahora ya no me dice que hay una actualizacion pendiente, sino que vincule algun usuario o me cree alguno jejeje. Representa k tengo la consola recien formateada, no asocie ningun usuario psn porque tampoco lo usare con todo este tema del henkaku pero parece ser k el programa lo pide SI O SI.

mmmmmmmm alguien sabe algo sobre el tema? a ver si se inventan un programa propio para pasar archivos sin inventos de mp3 o mp4 y dejando de lado el ftp xd

el programa propio ya está inventado se llama CMA es el oficial y no sirve para nada comparado con QCMA que ademas es portable y puedes usarlo offline.

Para meter o vincular un usuario debes hacerlo online, pero solo restableciendo la consola de dejará agregarlo sin actualizar.
@jotax gracias, ya lo hice. Desde el pc me cree un psn cualquiera y como comentas desde ajustes no podia agregarlo pq pedia actualizar asi que restaure sistema de nuevo y lo meti cuando me lo pidio.

Ahora si abro QCMA si que llego a las opciones de copia, antes siempre me resultaba imposible.

NUEVA DUDA xD para pasar un vpk ningun problema pero con el truco del VPKTOOL de pasar un vpk pequeño, instalar el juego, y despues pasar el resto de archivos grandes, como se haria para pasar las carpetas? tb hay manera al no ser un archivo que se le pueda cambiar la extension para engañar el programa?

gracias
marcmago escribió:@jotax gracias, ya lo hice. Desde el pc me cree un psn cualquiera y como comentas desde ajustes no podia agregarlo pq pedia actualizar asi que restaure sistema de nuevo y lo meti cuando me lo pidio.

Ahora si abro QCMA si que llego a las opciones de copia, antes siempre me resultaba imposible.

NUEVA DUDA xD para pasar un vpk ningun problema pero con el truco del VPKTOOL de pasar un vpk pequeño, instalar el juego, y despues pasar el resto de archivos grandes, como se haria para pasar las carpetas? tb hay manera al no ser un archivo que se le pueda cambiar la extension para engañar el programa?

gracias

No se como funciona ese vpktool, creo q hay un hilo de ese programa vpktool e instrucciones
Lo que se es q con qcma los archivos y carpetas sueltos debes pasarlos comprimidos, en zip
Algo leí de cambiar la extensión a mp4 y usar la función de video y después de pasarlo a la vita volver a cambiar a vpk e instalar
jotax escribió:No se como funciona ese vpktool, creo q hay un hilo de ese programa vpktool e instrucciones
Lo que se es q con qcma los archivos y carpetas sueltos debes pasarlos comprimidos, en zip
Algo leí de cambiar la extensión a mp4 y usar la función de video y después de pasarlo a la vita volver a cambiar a vpk e instalar


El vpktool consiste en hacer la instalacion a partes. Lo normal es copiar todo el vpk de 2gb por ejemplo. Y una vez en la consola, hacer la instalacion y te instala esos 2gb y te crea la burbuja. Cual es el problema? que se tarda bastante porque primero toca copiar esos 2gb y despues instalar los 2gb de nuevo. Encima durante el rato de la instalacion tienes que trabajar con 4gb a la vez. Yo por ejemplo que solo tengo a mano un memory card de 4gb pues no me sirve jejeje copio los 2gb pero despues no termino la instalacion pq me quedo a medias por falta de espacio.

Con VPKTOOL coge los archivos obligatorios para hacer parte de la instalacion, que son una carpeta y un archivo. Estos dos comprimidos como VPK ocupan poquisimo. Asi que el proceso de copiar el vpk a la consola es rapdisimo y la instalacion tb es rapdisima. Y el unico paso pendiente es copiar el resto de archivos a la carpeta de la instalacion. Podriamos decir que no duplicas el espacio necesario.

Espero que se entienda el rollazo xDDDD EL TEMA es que en mi caso, cuando quiero copiar esos archivos pendientes, pues tambien hay carpetas y a la carpeta no puedo meterle una extension para engañar al QMCA. Y si lo comprimo y lo copio en la vita, no creo que despues en el vitashell pueda descomprimir esas carpetas donde me interese jejeje.

pd. a todo esto, sigue sin funcionarme el qmca, ayer asocie un nuevo usuario psn para que no diera por culo el programa al abrirse y ahora ya llego a los menus de copia (antes no podia llegar aqui) PERO cuando voy a video o musica, segun si pongo mp3 o mp4, me sale un archivo como desconocido en vez de salir mi archivo especifico y tampoco me deja copiarlo. Vete a saber xDDDDD al final estoy usando todas las veces el ftp por lento que sea jeje
marcmago escribió:
jotax escribió:No se como funciona ese vpktool, creo q hay un hilo de ese programa vpktool e instrucciones
Lo que se es q con qcma los archivos y carpetas sueltos debes pasarlos comprimidos, en zip
Algo leí de cambiar la extensión a mp4 y usar la función de video y después de pasarlo a la vita volver a cambiar a vpk e instalar


El vpktool consiste en hacer la instalacion a partes. Lo normal es copiar todo el vpk de 2gb por ejemplo. Y una vez en la consola, hacer la instalacion y te instala esos 2gb y te crea la burbuja. Cual es el problema? que se tarda bastante porque primero toca copiar esos 2gb y despues instalar los 2gb de nuevo. Encima durante el rato de la instalacion tienes que trabajar con 4gb a la vez. Yo por ejemplo que solo tengo a mano un memory card de 4gb pues no me sirve jejeje copio los 2gb pero despues no termino la instalacion pq me quedo a medias por falta de espacio.

Con VPKTOOL coge los archivos obligatorios para hacer parte de la instalacion, que son una carpeta y un archivo. Estos dos comprimidos como VPK ocupan poquisimo. Asi que el proceso de copiar el vpk a la consola es rapdisimo y la instalacion tb es rapdisima. Y el unico paso pendiente es copiar el resto de archivos a la carpeta de la instalacion. Podriamos decir que no duplicas el espacio necesario.

Espero que se entienda el rollazo xDDDD EL TEMA es que en mi caso, cuando quiero copiar esos archivos pendientes, pues tambien hay carpetas y a la carpeta no puedo meterle una extension para engañar al QMCA. Y si lo comprimo y lo copio en la vita, no creo que despues en el vitashell pueda descomprimir esas carpetas donde me interese jejeje.

pd. a todo esto, sigue sin funcionarme el qmca, ayer asocie un nuevo usuario psn para que no diera por culo el programa al abrirse y ahora ya llego a los menus de copia (antes no podia llegar aqui) PERO cuando voy a video o musica, segun si pongo mp3 o mp4, me sale un archivo como desconocido en vez de salir mi archivo especifico y tampoco me deja copiarlo. Vete a saber xDDDDD al final estoy usando todas las veces el ftp por lento que sea jeje

Entendido y creo que no es lo mio XD, estoy sufriendo con la instalación de vpk de 14mb...

En cuanto al archivo desconocido, creo que lo dije, debes volver a renombrarlo a .vpk con vitashell para instalarlo
jotax escribió:En cuanto al archivo desconocido, creo que lo dije, debes volver a renombrarlo a .vpk con vitashell para instalarlo


el tema es que me sale como desconocido ANTES de pasarlo a la vita. Es decir, yo pongo que es mp3 o mp4 en la carpeta de MI PC del QCMA.
Y despues voy a la vita para recogerlo desde el gestor, pero alli ya me sale como desconocido.

Por lo que entiendo tu te refieres a DESPUES, cuando ya lo tienes copiado correctamente en la vita y hace falta renombrar el mp3 de nuevo a VPK para que vuelva a ser un paquete instalable.

Igualmente gracias por responder jeje
marcmago escribió:
jotax escribió:En cuanto al archivo desconocido, creo que lo dije, debes volver a renombrarlo a .vpk con vitashell para instalarlo


el tema es que me sale como desconocido ANTES de pasarlo a la vita. Es decir, yo pongo que es mp3 o mp4 en la carpeta de MI PC del QCMA.
Y despues voy a la vita para recogerlo desde el gestor, pero alli ya me sale como desconocido.

Por lo que entiendo tu te refieres a DESPUES, cuando ya lo tienes copiado correctamente en la vita y hace falta renombrar el mp3 de nuevo a VPK para que vuelva a ser un paquete instalable.

Igualmente gracias por responder jeje

asi es, pensaba que lo aceptaria, ahi ya me has pillao
Hola, pregunta:.

hace algunos dias usaba la version 0.3.12 para windows, pero por mi maldita mania de usar lo nuevo actualize a la version 0.3.13.
Por alguna razon esta version no me funciono usando los drivers de la version anterior (libusb0), y tube que instalar los libusbk. Pero estos ultimos me congelaban la computadora al intentar apagarla/reiniciarla si no detenia en el momento preciso el vita. Esto es algo molesto por que en ocasiones dejo conectado el vita a la pc y este se me suspende ejecutando qcma y obvio, se desconecta.
Intente usar libusb0 con la ultima version, pero no me detectaba el vita.

Por ahora la unica solucion fue desinstalar qcma y driver y regresar a la version anterior.

Alguien sabe a que se debe eso????

Salu2 y gracias.
Es normal en mac que los juegos no se copien? incluso por usb, intento pasar un juego de 220MB y empieza con 20min, al ratito pone 90minutos ,sigue creciendo, y nunca avanza, es normal?
Hola, de un día para otro el qcma dejo de funcionar. Uso Mint 18, lo ejecuto en consola y me lanza un error distinto cada vez que lo intento lanzar [facepalm]
despues de trastear un poco con el QCMA parece que ya me funciona normal. Eso si, me fije que el primer vpk que copie a la vita me salia con su nombre.mp3, todo normal.
Pero el segundo que copie me salia como "desconocido" y sin formato, ninguna extension.

Igualmente me dejo copiarlo, y una vez copiado en el vitashell salia todo correcto pero es raro que saliera "desconocido"

Sabeis el motivo? a lo mejor por el nombre del archivo? a lo mejor algun simbolo o usar espacios?

PD: Por cierto, antes que me funcionara el QMCA tenia el problema que el programa funcionaba bien pero no me encontraba con los archivos que soltaba en la carpeta correspondiente.
Finalmente lo solucione desinstalando e instalando de nuevo en la particio que te da por defecto en la C: (las carpetas de ajustes las deje igual, en otra particion que tengo). Y el otro detalle clave fue darle boton derecho al icono del QMCA y darle a restablecer base de datos, al darle me sale un mensaje de "2 nuevos registros" o algo asi. Con este detalle ya puede ver los archivos mp3 pendientes de copiar.
marcmago escribió:Pero el segundo que copie me salia como "desconocido" y sin formato, ninguna extension.

Igualmente me dejo copiarlo, y una vez copiado en el vitashell salia todo correcto pero es raro que saliera "desconocido"

Sabeis el motivo? a lo mejor por el nombre del archivo? a lo mejor algun simbolo o usar espacios?


En principio si vitashell esta programado para leer ciertas extensiones, las extensiones desconocidas, por ejemplo, PHP, PBP, AVI, ...etc serán desconocidas, o sea que si pasas vpk en mp4 sera desconocido hasta que renombres de nuevo a vpk

Lo de los acentos y otros caracteres raros hay que mirarlo. Yo nunca los uso para evitar conflictos y repetir operaciones
el desconocido me lo decia el gestor de contenido de VITA al querer copiar lo que tenia en el pc. Una vez copiado en el vitashell alli ya salia todo normal, el nombre de mi juego.mp3 y le di a renombrar por vpk.

Me explico? no se liaba el vitashell, sino el CMA desde la vita. Igualmente no parece nada grave jeje
marcmago escribió:el desconocido me lo decia el gestor de contenido de VITA al querer copiar lo que tenia en el pc. Una vez copiado en el vitashell alli ya salia todo normal, el nombre de mi juego.mp3 y le di a renombrar por vpk.

Me explico? no se liaba el vitashell, sino el CMA desde la vita. Igualmente no parece nada grave jeje

Entendido, yo quizás me lío tb, porque tengo notificaciones sin leer y leo y posteo...

Aprovecho huecos libres para que no me pille el tren, me veo posteado en el hilo del novato. XD
¿Hay que meter algún otro driver para que windows 10 x64 detecte a la vita? Porque no consigo me la detecte
Alberto +3 escribió:¿Hay que meter algún otro driver para que windows 10 x64 detecte a la vita? Porque no consigo me la detecte


a mi tb me dio un por culo la instalacion y me ayudo este link:
https://komorebinomichi.wordpress.com/2 ... n-windows/

Tb comentar si tienes el original CMA instalado porque yo con tanta prueba lo termine desinstalando por si se llevaban mal el QCMA con el CMA (el alternativo con el programa oficial de sony para el pc)
marcmago escribió:
Alberto +3 escribió:¿Hay que meter algún otro driver para que windows 10 x64 detecte a la vita? Porque no consigo me la detecte


a mi tb me dio un por culo la instalacion y me ayudo este link:
https://komorebinomichi.wordpress.com/2 ... n-windows/

Tb comentar si tienes el original CMA instalado porque yo con tanta prueba lo termine desinstalando por si se llevaban mal el QCMA con el CMA (el alternativo con el programa oficial de sony para el pc)


No llevo el cma instalado, leí que daba problemas, y por eso jamás lo metí, me fui directo con la instalación del QCMA.

Los drivers de zadig para PS vita tipo b, ya los metí desde hace días , justo desde esa página, gracias. Justo con esos drivers ya veo a la vita desde el administrador de dispositivos del panel de control en vita, pero el software QCMA no me detecta, por ahí un mensaje más o menos así "no sé ha detectado..." y el caso es que tengo que seguir pasando las cosas por ftp
si te curras mas al detalle tu historial de pruebas/errores, intento ayudarte porque yo tambien tuve varios problemas y si hago memoria puede que lleguemos al problema que tienes tu jejejeje.

Esto de no se ha detectado te lo dice el mismo windows al conectar la consola? o cual seria el orden etc?

por ejemplo, uno de los problemas que tuve yo es que formatee toda la VITA y no tenia ningun usuario asociado a la consola, por lo tanto me funcionaba con uno de prueba, te todas las cosas que intente, creo que una tuvo relacion y fue crear un usuario de PSN aunque fuera falso y me dio menos problemas de conectividad consola-pc.

Eso si, tuve que restaurar el sistema de nuevo porque desde ajustes ya no podia asociar una cuenta psn porque pedia actualizar, en cambio si lo haces restaurando sistema si pide ya de primeras que le pongas una cuenta durante la configuracion y queda bien asociada.
@Alberto +3 Que firmware tiene tu consola? Como tienes configurado el QCMA? Tienes marcado el Modo desconectado?

Salu2!
Tengo 3.60 con HENkaku más reciente, modo desconectado activado.

Gracias, gente! Al rato me pongo a ver con más detenimiento, que ando en el trabajo. Apenas tengo poco más de un mes con la consola, recién me decidí cuando a finales de julio saltó HENkaku

Joder, error de novato, no sabía que tenía yo que iniciar también la aplicación de gestor de contenido en el Vita, vaya cosa más de vueltas, no es como "conecte y use ya" , qué lío con estos de shony
ahora que han pasado mas dias y hay mas gente usando el qcma repreguntare un tema.

Ya somos varios que usamos el truco de generar un VPK pequeño solo comprimiendo la carpeta sce_sys y el eboot. Y despues copiamos el resto de archivos en la carpeta que ha generado la instalacion. Asi no generamos por duplicado el instalador y la instalacion. Ideal para tarjetas pequeñas como la mia, sin este metodo es imposible jugar a dumps de mas de 2gb.

EL TEMA ES, usando este metodo, al copiar el contenido restante, siempre son carpetas, con mas carpetas dentro, etc etc. y me molaria usar el QCMA porque es mas rapido que por ftp pero claro, siempre usamos el truco de renombrar un archivo a mp3 o mp4 pero en el caso de copiar carpetas hay solucion???? Me sorprende que nadie lo pregunte porque es una putada.

Pues eso, a ver si podemos copiar carpetas enteras con QCMA. un saludo!
marcmago escribió:ahora que han pasado mas dias y hay mas gente usando el qcma repreguntare un tema.

Ya somos varios que usamos el truco de generar un VPK pequeño solo comprimiendo la carpeta sce_sys y el eboot. Y despues copiamos el resto de archivos en la carpeta que ha generado la instalacion. Asi no generamos por duplicado el instalador y la instalacion. Ideal para tarjetas pequeñas como la mia, sin este metodo es imposible jugar a dumps de mas de 2gb.

EL TEMA ES, usando este metodo, al copiar el contenido restante, siempre son carpetas, con mas carpetas dentro, etc etc. y me molaria usar el QCMA porque es mas rapido que por ftp pero claro, siempre usamos el truco de renombrar un archivo a mp3 o mp4 pero en el caso de copiar carpetas hay solucion???? Me sorprende que nadie lo pregunte porque es una putada.

Pues eso, a ver si podemos copiar carpetas enteras con QCMA. un saludo!


Con el último Vitashell (0.91) sí que podrías:
Lo que habría que hacer es:
1. Pasas por FTP/QCMA el VPK de la burbuja y lo instalas (renombrando el VPK a una extensión permisible en QCMA, y luego en Vitashell vuelves a renombrar a VPK).
2. El archivo "X_ftp.zip" (o la carpeta donde se encuentran los datos tendría que se comprimida a zip en el ordenador) se renombra a una extensión permisible con QCMA para pasarlo.
3. Una vez pasado el archivo anterior, vuelves a renombrar a ZIP con Vitashell, entras en el interior y mueves (no copiar porque ocuparía el doble de espacio) todos los archivos de dentro a la raíz del juego (vamos, como si lo estuvieras pasando por FTP).
@ercampy a ver si pillo, comprimo todo lo pendiente con zip, lo renombro a mp3 por ejemplo. Lo copio con QCMA y una vez en la vita le vuelvo a poner zip y desde la misma vita puedo entrar en un archivo comprimido sin problemas?
Es mas, a parte de entrar puedo cortar los archivos y carpetas y moverlos sin mas??????

es que aqui esta el tema, no sabia que vitashell pudiera reconocer un zip y trabajar con el
@marcmago en la ultima versión si te deja trabajar con zip, te deja entrar y copias (mover no lo sé porque no lo he probado, pero supongo que si).
Actualizado

Esta versión de QCMA corrige conflictos con henkaku

Fuente
Despues de bastantes meses peleandome con QCMA sin conseguir que me funcione, hoy ha venido un colega con su Vita y la ha reconocido a la primera, he probado mi vita con su cable y tampoco funciona, incluso su Vita con mi cable sí que le funciona, así que descartado que el problema sea mi pc ni el cable, el problema es de mi Vita
Subí un nuevo instalador de Qcma para windows (0.3.13-2), el único cambio es que ahora incluyo el driver winusb junto a libusb0/libusbk. Estos son los 3 drivers que tiene zadig asi que ya no hace falta tirar de esa herramienta.

¿Cual es el mejor? No tengo idea ya que los 3 me funcionan, solo se que algunos tienen problemas con libusbK y hasta ahora libusb0 no me ha dado problemas. Ya queda de cada quien cual usar.

En lo personal usen Linux y ya XD , allí no necesitan usar ningún driver extraño.
@Codestation, ¿hay alguna forma de cambiar la posición del icono de QCMA y desplazarlo a otra posición en el entorno de escritorio unity?
434 respuestas
14, 5, 6, 7, 8, 9