QCMA - Gestor de contenidos de código abierto para Linux/Windows/Mac

jotax escribió:
santousen escribió:Ora vez yo, ¿He actualizado, ¿Cómo puedo volver al gestor del contenido anterior? Al oficial, es que sólo me funciona el QCMA [buuuaaaa]

He restaurado el sistema, y nada, para un día que tenía para jugar un rato...
No tendría ni que haber intentado instalar para pasar ISOS de PSP...


No se si comprendo ¿que has actualizado, la consola o el gestor?, puedes usar 1 o el otro gestor individualmente, o los 2 juntos.

Esto va por versiones, ¿que version usabas? asi sabrás la anterior

Gracias, ya está todo solucionado, visto un vídeo en youtube, he logrado averiguarlo, la verdad que ha sido borrar una cosa y modificar otra y ha ido todo bien..
https://www.youtube.com/watch?v=9WIHqehlsUA

Vídeo cutre pero me ha servido XD
Jelow, ¿alguien sabe como esta el tema del port del qcma a android, si ya es operativo?

Saludos.
wakenake escribió:Jelow, ¿alguien sabe como esta el tema del port del qcma a android, si ya es operativo?

Saludos.


Aún no [decaio] . Llegué a hacer una prueba de concepto y funciona bien (por wifi), pero no tiene interfaz gráfica y la app muere al salir de la pantalla actual. He esperado años a que Qt tuviese soporte decente para servicios en Android pero lamentablemente no llega.

En otras noticias he sacado Qcma 0.3.10, esta versión debería resolver el bug que tienen usuarios de ciertos países a los cuales les da error al conectarse a Qcma via USB (el error era porque su código de país no estaba en el archivo falso que le envío a la vita para que no pida actualizar). También se muestra el listado de juegos ordenado de forma alfabetica en la Vita cuando se lista el contenido del PC.
Gracias Code por contestar y por el currazo con el programita, a ver si hay suerte y al final se puede implementar y dejamos de depender de las carisimas tarjetas de sony.

Saludos.
@CodeStation no se podria hacer algo parecido a lo que hace qcma de saltarse la actualizacion para entrar en la store?
Buenas gente, a ver si me podéis echar una mano con un par de cosas que no soy capaz por ahora

1) Tengo unas capturas de pantalla en una tarjeta, las copio con qcma a mi equipo (por cable), no me genera las carpetas de los juegos, sino que lo copia todo a pelo. Luego, al pasarlo de nuevo al stick pues va todo suelto, y se ha perdido la estructura de carpetas del principio. Alguien sabe como solucionar esto o toca ajo y agua?

2) Estaba intentando conectar una Vita TV al equipo por Wifi, sin embargo la consola no detecta el equipo nunca ni qcma me dice nada. Hay algún tuto de como hacerlo o alguien puede guiarme?

Como dato, estoy en Trusty Tahr con xubuntu

Gracias de antemano.
draqen escribió:@CodeStation no se podria hacer algo parecido a lo que hace qcma de saltarse la actualizacion para entrar en la store?


No [snif]

AkrosRockBell escribió:Buenas gente, a ver si me podéis echar una mano con un par de cosas que no soy capaz por ahora

1) Tengo unas capturas de pantalla en una tarjeta, las copio con qcma a mi equipo (por cable), no me genera las carpetas de los juegos, sino que lo copia todo a pelo. Luego, al pasarlo de nuevo al stick pues va todo suelto, y se ha perdido la estructura de carpetas del principio. Alguien sabe como solucionar esto o toca ajo y agua?


Nope, la Vita no intenta crear carpetas cuando envía contenidos multimedia.

AkrosRockBell escribió:2) Estaba intentando conectar una Vita TV al equipo por Wifi, sin embargo la consola no detecta el equipo nunca ni qcma me dice nada. Hay algún tuto de como hacerlo o alguien puede guiarme?

Como dato, estoy en Trusty Tahr con xubuntu

Gracias de antemano.


SI la lista luego de presionar el botón de [Agregar dispositivo] está vacia entonces algo está bloqueando a) los mensajes UDP que envia la Vita en modo broadcast o b) los mensajes que emite el Qcma luego de detectar las peticiones de conexión de la Vita.

Lo unico que se me ocurre es vaciar la lista de dispositivos disponibles, reiniciar la Vita TV y reintentar. A veces el CMA de la Vita se queda colgado y no responde a mas peticiones (raro pero sucede).
Pues tocará sentarse con wireshark a ver que pasa xP
Gracias @codestation , lo probaré a ver que pasa, que la lista de dispositivos la tengo ya vacía de serie.

¿La vita TV se puede conectar con usb con el puerto del mando?
AkrosRockBell escribió:Pues tocará sentarse con wireshark a ver que pasa xP
Gracias @codestation , lo probaré a ver que pasa, que la lista de dispositivos la tengo ya vacía de serie.

¿La vita TV se puede conectar con usb con el puerto del mando?


me temo que es solo para conectar mandos... }:/
Buenas, tengo el modo desconectado activado pero aun asi cuando la conecto al PC me pide actualizar la consola. ¿Alguna solución?
choca escribió:Buenas, tengo el modo desconectado activado pero aun asi cuando la conecto al PC me pide actualizar la consola. ¿Alguna solución?

Normalmente cuando eso me pasa, cierro la app del pc y apagago completamente la consola y lo reintento y todo en orden.

Sobre el pantallazo podria haber un archivo corrupto, bien podrias borrar estos y volverlos a pasar, si se ha dañado el TNV en principio puedes cargar el recovery y flashearlo de nuevo.
muy buenas

ha caido en mis manos una PSVita, modelo 1, firmware 3.52, sistema con el cual mi experiencia es nula

estoy intentando conectarla con QCMA (tambien lo he intentado con CMA original y con OpenCMA, en el equipo windows7 del propietario de la consola) en mi equipo windows 10, donde he instalado la version 0.3.12

el caso es que no consigo que la consola se entienda con el PC (ni con el mio, ni con el del compañero) para hacer un volcado de "base de datos" que luego pueda utilizar para copiar los savegames o lo que sea. sencillamente no hay manera. por mucho que reinicie el PC, la consola, pruebe opciones... lo mas que consigo es que QCMA me diga que se ha conectado a la consola. pero nada mas. nunca consigo hacer un volcado.

en intentos con la red activada en la consola me dice que es que no esta vinculada a una cuenta de sony network. tampoco consigo vincularla, ni con mi cuenta ni con otra cuenta que le creé al compañero.

¿que estoy haciendo mal? ¿que falla? ¿que miro? estoy mas perdido que wally con esta maquina.

un cordial saludo.
GXY escribió:muy buenas

ha caido en mis manos una PSVita, modelo 1, firmware 3.52, sistema con el cual mi experiencia es nula

estoy intentando conectarla con QCMA (tambien lo he intentado con CMA original y con OpenCMA, en el equipo windows7 del propietario de la consola) en mi equipo windows 10, donde he instalado la version 0.3.12

el caso es que no consigo que la consola se entienda con el PC (ni con el mio, ni con el del compañero) para hacer un volcado de "base de datos" que luego pueda utilizar para copiar los savegames o lo que sea. sencillamente no hay manera. por mucho que reinicie el PC, la consola, pruebe opciones... lo mas que consigo es que QCMA me diga que se ha conectado a la consola. pero nada mas. nunca consigo hacer un volcado.

en intentos con la red activada en la consola me dice que es que no esta vinculada a una cuenta de sony network. tampoco consigo vincularla, ni con mi cuenta ni con otra cuenta que le creé al compañero.

¿que estoy haciendo mal? ¿que falla? ¿que miro? estoy mas perdido que wally con esta maquina.

un cordial saludo.



Si has instalado el cma original, tendras que eliminarlo completamente, asi como los drivers usb que este instala (con el ccleaner mismo, tras desistalar elimina los registros invalidos), despues sigue las instrucciones que aparecen en el siguiente enlace para instalar los drivers compatibles, y reinstala qcma:

http://zadig.akeo.ie/


Saludos.


PD. Si utilizas con el pc el mando de la xbox360, puede que en el proceso se te jodan sus controladores, los reinstalas y a funcionar otra vez ... xD

PD2. para vincularla a una cuenta nueva creo que tendras que actualizarla a la ultima version del firm si o si, si no la has formateado aun, hay una forma de extraer el fichero del registro de la cuenta, toda la info de lo que puedes hacer en 3.52 esta en el siguiente enlace:

http://hackinformer.com/PlayStationGuid ... A_352.html

Me suena que ahi no aparece lo de extraer el fichero del registro, ahora mismo no recuerdo donde lo vi, supongo que por los foros de hackinformer, si lo encuentro mañana te lo enlazo.

De todas formas, hecha un vistazo a este video y mira si se puede hacer aun ...

https://www.youtube.com/watch?v=Mq8rFuc78gQ
en el PC del compañero si instale CMA (bueno, de hecho estaba ya instalado cuando llegue) y tambien probe infructuosamente con el parcheo OpenCMA. al final lo deje desinstalado, y tambien probe lo del zadig, aunque cometi un error en eso, no funciono como deberia y deje un poco hecha un cisco esa parte. (por eso me traje la consola)

en mi PC no he instalado CMA. probare lo del zadig a ver.

pd. por cierto, el autor del zadig se puede meter su paripe de los 5 minutos por el culo.

edit. pues a pesar de que me da error de "5 minute timeout" de algun modo actualiza el driver (o al menos asi aparece en el administrador de dispositivos). pero sigue haciendo lo mismo. QCMA dice que "ningun sistema psvita ha sido registrado" y no funciona nada de copia de contenidos, ni "refrescar base de datos" ni nada de nada.

por otra parte, no hay nada de PSP instalado en la PSVita, que parece que debo necesitar un "donante". lo que si hay es un juego metido que no se que opinara el colega si al formatearlo lo machaco. probablemente le de igual pero ya que la consola esta en un firmware "hackeable" me gustaria hallar el modo de poder hacer cosas sin tener que actualizarlo a una version que ya no lo sea.
@GXY

Si te lo ha instalado, pulsa con el boton de la derecha del raton en el icono del QCMA de la barra de tareas y entra en "ajustes", le das a "otros" y selecciona "modo desconectado", "deshabilitar monitoreo wifi", omitir escaneo de fotos, videos y musica, uso de protocolo CMA "manual", version del protocolo CMA "FW3.30 - 1900010"


Si esto no funciona prueba asi:

1.- conecta la ps vita al pc (que este conectada solo la consola)
2.- lanza el zadig
3.- selecciona "options" y "list all devices"
4.- te deberia salir en el primer recuadro "ps vita Tipe B"
5.- en la segunda linea de recuadros, en el de la derecha, seleciona "WinUSB (v6.1.7600.16385)"
6.- replace driver

Yo he actualizado esta semana a win10 32bits, y el driver "libusb-win32 (v1.2.6.0)" me daba error (ese me funcionaba bien en win7 32 bits), con el WinUSB ya me funciona, si estas en win10 64 bits y te falla el primero, prueba con el libusbK.

Al instalar el WinUSB, tambien me ha dado un error al instalar, pero si que me funciona el QCMA, en concreto la version 0.3.9.

Si te falla la 0.3.12, prueba con esta a ver.


Si te sigue fallando, invoca a codestation, y que te diga el que hacer. ;)


Si no tienes nada de psp instalado, te hara falta una ps3 actualizada al ultimo firm para poder meterle mano, dejatela con el wifi desconectado y si eso miramos el tema por mp.


Saludos.
GXY escribió:en intentos con la red activada en la consola me dice que es que no esta vinculada a una cuenta de sony network.


Sin una cuenta PSN asociada no se puede usar cma/qcma. Tienes dos opciones:

1. Actualizar la consola y activarla normalmente.
2. Usar una PS3 Actualizada y conectada a Internet para pasarle cualquier juego de tu cuenta usando el cable USB. Esto activará la Vita.
a ver si consigo echar mano a una PS3 actualizada (la mia esta en CFW :p ) para poder hacer el temita de "activarla" pq no tiene nada de PSP ni esta activada en sony network y parece que necesito las dos cosas para poder llegar a instalar TN-V que es el objetivo, gracias a ambos.
desde una restauracion del los valores de fábrica la consola te permite vincular tu cuenta sin necesidad de actualizar y con ello ya puedes usar el QCMA.
decir que ya consegui, por fin, solucionar los problemas y tengo TN-V operativo en la PSVita 3.52 !! :)

Gracias a todos!

una vez que consegui, a traves de la PS3 de un amigo, poder registrar la vita con una cuenta de SEN ya el tema fue mas rodado. todavia tuve que solventar algun otro problema pero con la info de hackinformer y los videos de sebas fui arreglando los obstaculos hasta dejar el tema operativo. [risita]

en realidad la consola se ha quedado registrada en mi cuenta de SEN, pero no creo que eso le importe al colega :Ð (de todos modos es una cuenta apenas utilizada y es muy probable que el dia que me agencie una PS4, monte otra cuenta en SEN)
Hola , tengo mi PsVita en 3.18 ya he leido varios tutos y videos en Youtube sobre la coneccion con QCMA ok , cuando conecto el PsVita al Pc con Usb me dice que encontro mi Psvita pero si le doy al boton derecho y Refrescar base de datos me dice que No hay ningun vita conectado.

Bueno si voy al Psvita a Gestor de Datos /Copiar contenido Me pide actualizar ok le doy en Actualizar mediante PC y Si me reconoce la Actualizacion que tengo en la Pc,la He nombrado Version 3.60 IGNARO pero cuando le doy a Siguiente dice , se Cerraran todas las Aplicaciones y despues me marca Error (C0-11018-1) Algun consejo ?
@ignaro

Renombra el fichero del udpate a PSP2UPDAT.PUP , y luego crea un fichero de texto que contenga este codigo y lo renombras a psp2-updatelist.xml y lo copias dentro del directorio del update:

<update_data_list>
<region id="us">
<np level0_system_version="03.600.000" level1_system_version="03.600.000" level2_system_version="03.600.000" map="03.600.000"/>
<np_d level0_system_version="03.600.000" level1_system_version="03.600.000" level2_system_version="03.600.000" map="03.600.000"/>
<version system_version="03.600.000" label="3.60">
<update_data update_type="full">
<image size="0">http://www.example.com/PSP2UPDAT.PUP</image>
</update_data>
</version>
</region>
<region id="eu">
<np level0_system_version="03.600.000" level1_system_version="03.600.000" level2_system_version="03.600.000" map="03.600.000"/>
<np_d level0_system_version="03.600.000" level1_system_version="03.600.000" level2_system_version="03.600.000" map="03.600.000"/>
<version system_version="03.600.000" label="3.60">
<update_data update_type="full">
<image size="0">http://www.example.com/PSP2UPDAT.PUP</image>
</update_data>
</version>
</region>
<region id="jp">
<np level0_system_version="03.600.000" level1_system_version="03.600.000" level2_system_version="03.600.000" map="03.600.000"/>
<np_d level0_system_version="03.600.000" level1_system_version="03.600.000" level2_system_version="03.600.000" map="03.600.000"/>
<version system_version="03.600.000" label="3.60">
<update_data update_type="full">
<image size="0">http://www.example.com/PSP2UPDAT.PUP</image>
</update_data>
</version>
</region>
<region id="uk">
<np level0_system_version="03.600.000" level1_system_version="03.600.000" level2_system_version="03.600.000" map="03.600.000"/>
<np_d level0_system_version="03.600.000" level1_system_version="03.600.000" level2_system_version="03.600.000" map="03.600.000"/>
<version system_version="03.600.000" label="3.60">
<update_data update_type="full">
<image size="0">http://www.example.com/PSP2UPDAT.PUP</image>
</update_data>
</version>
</region>
</update_data_list>
Ya lo he hecho. Y están en la carpeta correspondiente y el qcma no me los reconoce. Pero el Ps Vita Si. Repito que a mi update le he puesto Ignaro en el archivo de txt para saber que es el mío.
Hacía tiempo que dejé de usar el QCMA porque no me reconocía la Vita, ahora con el HENkaku he desinstalado en CMA y he vuelto a casa por Navidad, y ya me reconoce las dos VItas por USB, mil gracias XD
(mensaje borrado)
No se que hacer, ni QCMA, ni CMA, ni nada, no hay manera de que el Pc me reconozca la Vita.

Solo me la reconoce CMA por WiFi, he probado en 2 ordenadores y en un portátil, con mas o menos los mismos resultados...
SoteBcn escribió:No se que hacer, ni QCMA, ni CMA, ni nada, no hay manera de que el Pc me reconozca la Vita.

Solo me la reconoce CMA por WiFi, he probado en 2 ordenadores y en un portátil, con mas o menos los mismos resultados...

si es para actualizar, algo es algo que te la reconozca por wifi, el caso es actualizar, luego estarás casi siempre bajo el ftp, en un futuro quizá se podría agregar un ftp a QCMA.

Pero bueno, si te sirve de algo, desinstala todo lo que tengas relacionado con el gestor oficial de sony, no es necesario y genera conflictos sorpresa.

luego limpia el registro

E instala el QCMA limpiamente y sigue, a ver si la reconoce asi.
jotax escribió:
SoteBcn escribió:No se que hacer, ni QCMA, ni CMA, ni nada, no hay manera de que el Pc me reconozca la Vita.

Solo me la reconoce CMA por WiFi, he probado en 2 ordenadores y en un portátil, con mas o menos los mismos resultados...

si es para actualizar, algo es algo que te la reconozca por wifi, el caso es actualizar, luego estarás casi siempre bajo el ftp, en un futuro quizá se podría agregar un ftp a QCMA.

Pero bueno, si te sirve de algo, desinstala todo lo que tengas relacionado con el gestor oficial de sony, no es necesario y genera conflictos sorpresa.

luego limpia el registro

E instala el QCMA limpiamente y sigue, a ver si la reconoce asi.


Mañana probaré a limpiar el registro a ver.

Y no es para actualizar, lo que quiero es usar QCMA para poder pasarme a través de la ps3 algunos juegos de la store
SoteBcn escribió:
Mañana probaré a limpiar el registro a ver.

Y no es para actualizar, lo que quiero es usar QCMA para poder pasarme a través de la ps3 algunos juegos de la store

okis, suerte [bye]
(mensaje borrado)
cuando añadais cosas al qcma, abajo en la barra de tareas pulsar boton derecho encima del logo de qcma y darle a actualizar base de datos, y en la vita quitar cable y volver a conectarlo, el qcma no detecta los archivos nuevos a pelo hay qe actualizar la base de datos de qcma continuamente.
jotax escribió:
SoteBcn escribió:
Mañana probaré a limpiar el registro a ver.

Y no es para actualizar, lo que quiero es usar QCMA para poder pasarme a través de la ps3 algunos juegos de la store

okis, suerte [bye]


Nada tío, no hay manera, he probado 2 pcs, un portátil, un portátil con Linux, he restaurado la base de datos, y nada, lo único que me falta por probar es formatear la consola...
SoteBcn escribió:
Nada tío, no hay manera, he probado 2 pcs, un portátil, un portátil con Linux, he restaurado la base de datos, y nada, lo único que me falta por probar es formatear la consola...


Supongo que ya lo habrás hecho, pero ¿has instalado los drivers usb de la Vita?, a mí es lo que me pasaba, sólo me la reconocía por wifi, hasta el CMA.
Marietti escribió:
SoteBcn escribió:
Nada tío, no hay manera, he probado 2 pcs, un portátil, un portátil con Linux, he restaurado la base de datos, y nada, lo único que me falta por probar es formatear la consola...


Supongo que ya lo habrás hecho, pero ¿has instalado los drivers usb de la Vita?, a mí es lo que me pasaba, sólo me la reconocía por wifi, hasta el CMA.


Se supone que si xD

Estuve mirando para bajarmelos, pero no los encuentro. Son los que se instalan automáticamente? O hay otros?
SoteBcn escribió:Se supone que si xD

Estuve mirando para bajarmelos, pero no los encuentro. Son los que se instalan automáticamente? O hay otros?


Yo los tuve que instalar con el programa Zadig o algo así que mencionó un compañero hace tiempo.

wakenake escribió:

Si has instalado el cma original, tendras que eliminarlo completamente, asi como los drivers usb que este instala (con el ccleaner mismo, tras desistalar elimina los registros invalidos), despues sigue las instrucciones que aparecen en el siguiente enlace para instalar los drivers compatibles, y reinstala qcma:

http://zadig.akeo.ie/


Saludos.


PD. Si utilizas con el pc el mando de la xbox360, puede que en el proceso se te jodan sus controladores, los reinstalas y a funcionar otra vez ... xD

PD2. para vincularla a una cuenta nueva creo que tendras que actualizarla a la ultima version del firm si o si, si no la has formateado aun, hay una forma de extraer el fichero del registro de la cuenta, toda la info de lo que puedes hacer en 3.52 esta en el siguiente enlace:

http://hackinformer.com/PlayStationGuid ... A_352.html

Me suena que ahi no aparece lo de extraer el fichero del registro, ahora mismo no recuerdo donde lo vi, supongo que por los foros de hackinformer, si lo encuentro mañana te lo enlazo.

De todas formas, hecha un vistazo a este video y mira si se puede hacer aun ...

https://www.youtube.com/watch?v=Mq8rFuc78gQ


Mira a ver si así puedes, a mí no me la reconocía por USB ni a tiros hasta que usé lo de lZadig, ahora me reconoce las dos que tengo sin problemas.
Mañana que tengo el dia libre lo pruebo a ver...


Gracias!!
Funciona qcma con pstv?
Ailish escribió:Funciona qcma con pstv?

Si, pero vía wifi
El proceso seria similar pero todo por wifi al contrario que la vita que se conecta por cable al pc no?
Ailish escribió:El proceso seria similar pero todo por wifi al contrario que la vita que se conecta por cable al pc no?

Si, ley que solo tendrías que editar alguna opción en ajustes de red. Pero si, el proceso era similar estando en la misma red

Edito, @Ailish quizá necesites el vita update blocker, tenlo en cuenta
buen dia!
una pequeña ayuda porfavor alguien que sepa.
tengo mi vita con henkaku offline pero al conectar mi vita al pc para pasar datos. sin abrir el gestos de descarga me la reconoce el qcma pero al abrir mi vita el gestor de contenido. me sale este error C3-14978-9 y no puedo conectar para traspasar nada.. alguien que sepa que hacer.
necesito ayuda para actualizar la vita tv a 3.60. La tengo en 3.51 pero no se como actualizarla al ser por wifi
gouki00 escribió:necesito ayuda para actualizar la vita tv a 3.60. La tengo en 3.51 pero no se como actualizarla al ser por wifi


Aquí tienes la información: hilo_tutorial-actualizar-a-un-firmware-especifico-con-qcma_2123175
ercampy escribió:
gouki00 escribió:necesito ayuda para actualizar la vita tv a 3.60. La tengo en 3.51 pero no se como actualizarla al ser por wifi


Aquí tienes la información: hilo_tutorial-actualizar-a-un-firmware-especifico-con-qcma_2123175


ya he mirado ahi pero no lo veo
gouki00 escribió:
ercampy escribió:
gouki00 escribió:necesito ayuda para actualizar la vita tv a 3.60. La tengo en 3.51 pero no se como actualizarla al ser por wifi


Aquí tienes la información: hilo_tutorial-actualizar-a-un-firmware-especifico-con-qcma_2123175


ya he mirado ahi pero no lo veo

No vale con instalar los drivers conectarla a tu misma red ?

Yo es que no tengo idea de pstv.
no es igual que una vita normal. Pero ya he descubierto como meterle un firmware desde un pendrive y ya tengo instalado el programa en la consola xdddd
gouki00 escribió:no es igual que una vita normal. Pero ya he descubierto como meterle un firmware desde un pendrive y ya tengo instalado el programa en la consola xdddd

coño, es verdad, esa tiene un puerto usb y está capacitada para actualizar manualmente como con una PSP
[oki]
estoy lidiando con que al conectar tanto por usb o wifi me pide actualizar la consola.
estoy en 3.60.
e intentado conectado y desconectado del internet tanto consola como pc e incluso a un router wifi que no tiene internet, solo como medio para comunicar ambas .. ejemplo por ftp que me funciona bien.

firmware 3.60
henkaku
vitasheel
windows 7
QCMA

algun truco para que se comuniquen? lo quiero para pasar a modo demo
demianxldc escribió:estoy lidiando con que al conectar tanto por usb o wifi me pide actualizar la consola.
estoy en 3.60.
e intentado conectado y desconectado del internet tanto consola como pc e incluso a un router wifi que no tiene internet, solo como medio para comunicar ambas .. ejemplo por ftp que me funciona bien.

firmware 3.60
henkaku
vitasheel
windows 7
QCMA

algun truco para que se comuniquen? lo quiero para pasar a modo demo

Sigue probando, al final sale.
Intenta a ver si cambiando el protocolo, si estás en la opcion "último firmware" cambiarlo a la opción anterior.y dejalo en modo desconectado.
Reinicia la vita y qcma antes de enchufarte de nuevo.
jotax escribió:
demianxldc escribió:estoy lidiando con que al conectar tanto por usb o wifi me pide actualizar la consola.
estoy en 3.60.
e intentado conectado y desconectado del internet tanto consola como pc e incluso a un router wifi que no tiene internet, solo como medio para comunicar ambas .. ejemplo por ftp que me funciona bien.

firmware 3.60
henkaku
vitasheel
windows 7
QCMA

algun truco para que se comuniquen? lo quiero para pasar a modo demo

Sigue probando, al final sale.
Intenta a ver si cambiando el protocolo, si estás en la opcion "último firmware" cambiarlo a la opción anterior.y dejalo en modo desconectado.
Reinicia la vita y qcma antes de enchufarte de nuevo.

lo mismo me ocurre no puedo conectar con cma ni con 2cma pero por ftp ningun problema ya e probado en varios computadores con windows 10 6 y xp. ningun me conecta al conectar por usb la consola lo hace sin problema pero al segundo se desconecta ya probe con dos cables. alguien que pueda ayudar.. se lo agradeceria mucho
isagara escribió:
jotax escribió:
demianxldc escribió:estoy lidiando con que al conectar tanto por usb o wifi me pide actualizar la consola.
estoy en 3.60.
e intentado conectado y desconectado del internet tanto consola como pc e incluso a un router wifi que no tiene internet, solo como medio para comunicar ambas .. ejemplo por ftp que me funciona bien.

firmware 3.60
henkaku
vitasheel
windows 7
QCMA

algun truco para que se comuniquen? lo quiero para pasar a modo demo

Sigue probando, al final sale.
Intenta a ver si cambiando el protocolo, si estás en la opcion "último firmware" cambiarlo a la opción anterior.y dejalo en modo desconectado.
Reinicia la vita y qcma antes de enchufarte de nuevo.

lo mismo me ocurre no puedo conectar con cma ni con 2cma pero por ftp ningun problema ya e probado en varios computadores con windows 10 6 y xp. ningun me conecta al conectar por usb la consola lo hace sin problema pero al segundo se desconecta ya probe con dos cables. alguien que pueda ayudar.. se lo agradeceria mucho


bueno ya logre hacer el respaldo y por usb con qcma. hice lo siguiente.
apague la consola,
reinicie mi computadora con win7
encendi la psvita y sin lanzar el exploit henkaku pude conectar tanto por wifi y usb.
en QCMA tambien teniendo activado el "modo desactivado" y protocolo CMA MANUAL firmware 3.30
no se si sera coincidencia, pero si tengo activado henkaku no me conecta por ni una de las dos vias.
434 respuestas
13, 4, 5, 6, 79