pSNES: Portable Snes9x

13, 4, 5, 6, 7

No, la ultima es la 2.1 y sale de Septiembre del 2018 :-? .
Un saludo.
Psmaniaco escribió:

No, la ultima es la 2.1 y sale de Septiembre del 2018 :-? .
Un saludo.

https://gbatemp.net/download/psnes.3568 ... sion=35886
¿Por que no lo han subido todavia a github? Se ve que es una version nueva, voy a probarla a ver.
Un saludo.
que tal pinta esta nueva versión???
KiMo I escribió:que tal pinta esta nueva versión???

Muy buena, ha cambiado los menus por otros un poco mas vistosos, he notado en el Super Mario World que va un poco mas fluido que antes, va genial el emulador [tadoramo] .
Un saludo.
Que Caña ¡¡¡¡

Para Actualizar de la Anterior a la Nueva, sobreescribo y listo ??
Funcionan mejor, juegos como STAR FOX ??? [angelito]
Desmond escribió:Que Caña ¡¡¡¡

Para Actualizar de la Anterior a la Nueva, sobreescribo y listo ??
Funcionan mejor, juegos como STAR FOX ??? [angelito]

Eso es, si tienes la carpeta con las roms en la misma esa no la toca, yo he probado y funciona bastante mejor, ese juego no lo he probado, si lleva lo del chip FX a saber si tirara, por que tengo entendido que esos juegos no los podia emular bien.
Un saludo.
Lo que ha cambiado ha sido el tema de imágenes de previews y tal
Chrisquiron escribió:Lo que ha cambiado ha sido el tema de imágenes de previews y tal


Bueno, comentan un montón de mejoras ....

" pSNES 3.0:
fix orange screen of death on exit
fix audio leak
fix 4/3 aspect ratio
add new shaders: lcd3x, crt_caligari and 2xsal
titles/previews: http://thumbnailpacks.libretro.com/
refactored audio (move to audren audio)
fix audio lag when restored from home menu
fix audio playing when in background (home menu)
fix audio: perfect audio synchronization
improve shaders rendering (use power of two textures)
add favorites section in romlist
add "config.cfg" to skin directory, to allow (basic) customization of user interface. I'm sure you'll be able to make cool skins!
add buttons help in rom listing
major speed improvement when using shaders
update to latest snes9x git (1.60)
and many, many more fixes and changes (listing will be done soon...) "
La nueva versión ha mejorado, no solo en características y estabilidad sino un empujón en rendimiento cuando metes 'shaders'. Por ejemplo, un juego exigente como el Mario World 2: Yoshi´s Island funciona al 100% con el shader SABR V3, salvo cuando se usa la opción 'full-screen'. En cualquier caso, mi impresión es que el autor (cpassjutse) los ha lanzado apresurado a causa de la recompensa de GBATEMP, es decir que estoy seguro que en breve los actualizará corrigiendo errores. Dicho esto, no me ha gustado nada que haya tardado tanto en actualizarlo por una recompensa, creo que hay bastantes que lo han criticado por eso.

Saludos.-
R&B escribió:La nueva versión ha mejorado, no solo en características y estabilidad sino un empujón en rendimiento cuando metes 'shaders'. Por ejemplo, un juego exigente como el Mario World 2: Yoshi´s Island funciona al 100% con el shader SABR V3, salvo cuando se usa la opción 'full-screen'. En cualquier caso, mi impresión es que el autor (cpassjutse) los ha lanzado apresurado a causa de la recompensa de GBATEMP, es decir que estoy seguro que en breve los actualizará corrigiendo errores. Dicho esto, no me ha gustado nada que haya tardado tanto en actualizarlo por una recompensa, creo que hay bastantes que lo han criticado por eso.

Saludos.-

recompensa ?
trakergc escribió:
R&B escribió:La nueva versión ha mejorado, no solo en características y estabilidad sino un empujón en rendimiento cuando metes 'shaders'. Por ejemplo, un juego exigente como el Mario World 2: Yoshi´s Island funciona al 100% con el shader SABR V3, salvo cuando se usa la opción 'full-screen'. En cualquier caso, mi impresión es que el autor (cpassjutse) los ha lanzado apresurado a causa de la recompensa de GBATEMP, es decir que estoy seguro que en breve los actualizará corrigiendo errores. Dicho esto, no me ha gustado nada que haya tardado tanto en actualizarlo por una recompensa, creo que hay bastantes que lo han criticado por eso.

Saludos.-

recompensa ?


Te pongo el enlace para que lo veas.: https://gbatemp.net/threads/switch-home ... rs.531005/
@Desmond
Sí, lo sé, pero esa es la diferencia "a peor" que comento, que ya lo tenía todo apañado! :D
ayer le estuve dando un tiento , y la verdad que , salvo en los juegos mas exigentes , el SabreV3 va de maravilla , En retroarch ya iba bien

Me encanta el que hayan metido en todas las nuevas versiones de sus emuladores el tema de favoritos , que era una cosa que le faltaba

el PNES es una maravilla , lo malo es el nombre, que da lugar a bromas pueriles xDDD

Saludos
Estoy probandolo ..... la verdad que ha mejorado.

Pero me fastidia mucho que antes me aparecian TODAS las Preview de los juegos y ahora, tengo que darle al R o al L , para que cambie de Title a Preview.

Se puede poner la opcion de que aparezca por defecto las "Preview" en vez de las " Titles " ??? [buuuaaaa]
hellionz escribió:ayer le estuve dando un tiento , y la verdad que , salvo en los juegos mas exigentes , el SabreV3 va de maravilla , En retroarch ya iba bien

Me encanta el que hayan metido en todas las nuevas versiones de sus emuladores el tema de favoritos , que era una cosa que le faltaba

el PNES es una maravilla , lo malo es el nombre, que da lugar a bromas pueriles xDDD

Saludos

Desde luego el nombre no le favorece mucho [qmparto] , suena a lo que ya sabemos :-| XD .
Un saludo.
Desmond escribió:Estoy probandolo ..... la verdad que ha mejorado.

Pero me fastidia mucho que antes me aparecian TODAS las Preview de los juegos y ahora, tengo que darle al R o al L , para que cambie de Title a Preview.

Se puede poner la opcion de que aparezca por defecto las "Preview" en vez de las " Titles " ??? [buuuaaaa]


Y .... Ahora estoy probando y me están fallando los SAVES STATE .... :-(

Os pasa lo mismo ???

Y el icono en el Homebrew , sale un cuadrado Azul ?¿?¿? [buuuaaaa]
Desmond escribió:
Desmond escribió:Estoy probandolo ..... la verdad que ha mejorado.

Pero me fastidia mucho que antes me aparecian TODAS las Preview de los juegos y ahora, tengo que darle al R o al L , para que cambie de Title a Preview.

Se puede poner la opcion de que aparezca por defecto las "Preview" en vez de las " Titles " ??? [buuuaaaa]


Y .... Ahora estoy probando y me están fallando los SAVES STATE .... :-(

Os pasa lo mismo ???

Y el icono en el Homebrew , sale un cuadrado Azul ?¿?¿? [buuuaaaa]

A mi los saves me funcionan bien, actualice sobreescribiendo los archivos y me funcionan perfectamente (salvados de versiones anteriores ademas).
Un saludo.
Psmaniaco escribió:
Desmond escribió:
Desmond escribió:Estoy probandolo ..... la verdad que ha mejorado.

Pero me fastidia mucho que antes me aparecian TODAS las Preview de los juegos y ahora, tengo que darle al R o al L , para que cambie de Title a Preview.

Se puede poner la opcion de que aparezca por defecto las "Preview" en vez de las " Titles " ??? [buuuaaaa]


Y .... Ahora estoy probando y me están fallando los SAVES STATE .... :-(

Os pasa lo mismo ???

Y el icono en el Homebrew , sale un cuadrado Azul ?¿?¿? [buuuaaaa]

A mi los saves me funcionan bien, actualice sobreescribiendo los archivos y me funcionan perfectamente (salvados de versiones anteriores ademas).
Un saludo.


Pues, yo juraria que antes me funcionaban..... ( en PFBA y PNES me funcionan perfectamente )
Primero Sobreescribi los archivos y me dio el fallo de los Saves, asi que elimine toda la carpeta y volvi a copiarla.
He vuelto a probar y el " SaveState " bien .... pero cuando elijo la opcion de " Load " .... ZAS ¡¡¡¡

Foto Error

He hablado con otras personas de otros foros y si les pasa .... [buuuaaaa]
A alguien mas de por aqui le pasa ? solucion ?

Y otra cosa, el icono .... se me queda en un cuadrado azul:

Foto Menú HomeBrew

Os pasa esto tambien ??? [buuuaaaa]
Desmond escribió:
Psmaniaco escribió:
Desmond escribió:
Y .... Ahora estoy probando y me están fallando los SAVES STATE .... :-(

Os pasa lo mismo ???

Y el icono en el Homebrew , sale un cuadrado Azul ?¿?¿? [buuuaaaa]

A mi los saves me funcionan bien, actualice sobreescribiendo los archivos y me funcionan perfectamente (salvados de versiones anteriores ademas).
Un saludo.


Pues, yo juraria que antes me funcionaban..... ( en PFBA y PNES me funcionan perfectamente )
Primero Sobreescribi los archivos y me dio el fallo de los Saves, asi que elimine toda la carpeta y volvi a copiarla.
He vuelto a probar y el " SaveState " bien .... pero cuando elijo la opcion de " Load " .... ZAS ¡¡¡¡
[img]https://www.dropbox.com/s/r874ddqaz1z2l01/IMG_20190321_150742.jpg[/img]

He hablado con otras personas de otros foros y si les pasa .... [buuuaaaa]
A alguien mas de por aqui le pasa ? solucion ?

Y otra cosa, el icono .... se me queda en un cuadrado azul:
Imagen
https://www.dropbox.com/home/Public?preview=IMG_20190320_122506.jpg

Os pasa esto tambien ??? [buuuaaaa]

¿Tienes la microSD en exFAT o FAT32?
Un saludo.
exFAT .. pero vamos, me funcionan TODO el resto del HomeBrew, ya sea PFBA , Retroarch, etc ...
Desmond escribió:exFAT .. pero vamos, me funcionan TODO el resto del HomeBrew, ya sea PFBA , Retroarch, etc ...

Eso seguramente sea por la micro SD, al estar en exFAT no es tan compatible con el homebrew.
Un saludo.
Psmaniaco escribió:
Desmond escribió:exFAT .. pero vamos, me funcionan TODO el resto del HomeBrew, ya sea PFBA , Retroarch, etc ...

Eso seguramente sea por la micro SD, al estar en exFAT no es tan compatible con el homebrew.
Un saludo.


No lo creo.
Tengo exFAT y me funciona TODO el HomeBrew que he probado, me funciona perfectamente el emulador, otros emuladores ,etc ..... De hecho, el Savestate funciona perfectamente , es solo el Loadstate cuando se bloquea la Switch... En fin.


y lo de la nueva opción de visualización de carátulas, Se puede poner la opcion de que aparezca por defecto las "Preview" en vez de las " Titles " ???
Es que me aparece siempre vacío y tengo que darle al R o L para que aparezca ... :-(
Tal como comenté, el autor ha tardado poco en actualizarlo. Ya está la versión 3.1 disponible. Seguramente pronto haya alguna actualización más.
Desmond escribió:
Psmaniaco escribió:
Desmond escribió:exFAT .. pero vamos, me funcionan TODO el resto del HomeBrew, ya sea PFBA , Retroarch, etc ...

Eso seguramente sea por la micro SD, al estar en exFAT no es tan compatible con el homebrew.
Un saludo.


No lo creo.
Tengo exFAT y me funciona TODO el HomeBrew que he probado, me funciona perfectamente el emulador, otros emuladores ,etc ..... De hecho, el Savestate funciona perfectamente , es solo el Loadstate cuando se bloquea la Switch... En fin.


y lo de la nueva opción de visualización de carátulas, Se puede poner la opcion de que aparezca por defecto las "Preview" en vez de las " Titles " ???
Es que me aparece siempre vacío y tengo que darle al R o L para que aparezca ... :-(

¿Y no seria del save, que podria estar mal? Tambien como dice el compañero si ha actualizado el autor del emulador es por que habria algun bug, seguramente ya este corregido ¿has probado la version nueva?
Un saludo.
Nada ....

Las versiones nuevas de Pfba y Pnes, me siguen funcionando perfectamente.

Sin embargo, el PSNES me sigue fallando cuando intento cargar un Savestate .... Que raro ... [buuuaaaa] [buuuaaaa] [buuuaaaa]

Que puede ser ??
Y por que el icono del de la App se me ve un Cuadrado Azul ??? ¬_¬
Desmond escribió:Nada ....

Las versiones nuevas de Pfba y Pnes, me siguen funcionando perfectamente.

Sin embargo, el PSNES me sigue fallando cuando intento cargar un Savestate .... Que raro ... [buuuaaaa] [buuuaaaa] [buuuaaaa]

Que puede ser ??
Y por que el icono del de la App se me ve un Cuadrado Azul ??? ¬_¬


Hola, a mi me pasa igual, los savestates en snes me cuelga la consola al cargar.

No os pasa que con la pantalla a full y los filtros en "linear" se ve un marco como de pixeles rotos arriba y abajo?

Las versiones antiguas me iban de lujo pero al apagar la pantalla petardeaba el sonido y estas versiones no petardean y en snes no puedo usar savestates y en pfba se ve un marvo de pixeles rotos del carajo poniendo linear...
Dongoros escribió:
Desmond escribió:Nada ....

Las versiones nuevas de Pfba y Pnes, me siguen funcionando perfectamente.

Sin embargo, el PSNES me sigue fallando cuando intento cargar un Savestate .... Que raro ... [buuuaaaa] [buuuaaaa] [buuuaaaa]

Que puede ser ??
Y por que el icono del de la App se me ve un Cuadrado Azul ??? ¬_¬


Hola, a mi me pasa igual, los savestates en snes me cuelga la consola al cargar.

No os pasa que con la pantalla a full y los filtros en "linear" se ve un marco como de pixeles rotos arriba y abajo?

Las versiones antiguas me iban de lujo pero al apagar la pantalla petardeaba el sonido y estas versiones no petardean y en snes no puedo usar savestates y en pfba se ve un marvo de pixeles rotos del carajo poniendo linear...


Ya sabía yo ... Que le pasaba a más gente.
Que raro ... :-(

Lo de los filtros , igual... Depende el que uses , hay 2 o 3 , que si meten una línea de píxeles de colores...

Pero , lo que importa ... Es lo de los Savestate ... Que lo arreglen Porfavor !!!!!

PD: y a vosotros os aparece bien el icono del Psnes en el HomeBrew Chanel ??? A mí es el único que me aparece un cuadrado azul...
Os pasa igual ???

PD2: Tambien he leido que existe una version NSP del emulador..... Alguien sabe donde descargarla ?? [angelito]
ESo tiene que ser algun bug que hace que los savestates se cuelguen al cargar, habra que esperar a ver si lo corrigen en la proxima version.
Un saludo.
Psmaniaco escribió:ESo tiene que ser algun bug que hace que los savestates se cuelguen al cargar, habra que esperar a ver si lo corrigen en la proxima version.
Un saludo.


Por lo que veo en otros foros , le pasa a mucha gente.

Solo me parece curioso que esto no pase en PFBA y Pnes , que funcionan perfectamente.

Esperaremos novedades .... ;-D
Desmond escribió:
Psmaniaco escribió:ESo tiene que ser algun bug que hace que los savestates se cuelguen al cargar, habra que esperar a ver si lo corrigen en la proxima version.
Un saludo.


Por lo que veo en otros foros , le pasa a mucha gente.

Solo me parece curioso que esto no pase en PFBA y Pnes , que funcionan perfectamente.

Esperaremos novedades .... ;-D

Tengo la impresión de que pueda ser ese problema con el driver para exFAT que afecte a parte del homebrew, y que no afecta a otras aplicaciones homebrew, toca ver si depurando un poco el código fuente lo puedan arreglar.
Un saludo.
No tiene nada que ver el formato, lei en otros foros de vita que con un core de retroarch de snes también pasa.

Ha debido usar ese core para el emu de switch y tiene ese fallo.
Dongoros escribió:No tiene nada que ver el formato, lei en otros foros de vita que con un core de retroarch de snes también pasa.

Ha debido usar ese core para el emu de switch y tiene ese fallo.

Pues si es eso tendra que cambiarlo o depurarlo para corregir el fallo.
Un saludo.
Ya tenemos la nueva versión 3.4 corrigiendo más fallos .

Seguro que seguirá sin ser la última...
R&B escribió:Ya tenemos la nueva versión 3.4 corrigiendo más fallos .

Seguro que seguirá sin ser la última...


Yuhuuuuu !!!!

Enlace de descarga ??? [looco]
superfenix2020 escribió:https://github.com/Cpasjuste/pemu/releases


Muchas GRacias ¡¡¡¡

Probado .... Funcionan Perfectamente los SAVE STATE ¡¡¡¡¡¡ [beer]

Ya solo falta, uno igual .... pero de Megadrive ... [burla2]
Desmond escribió:
superfenix2020 escribió:https://github.com/Cpasjuste/pemu/releases


Muchas GRacias ¡¡¡¡

Probado .... Funcionan Perfectamente los SAVE STATE ¡¡¡¡¡¡ [beer]

Ya solo falta, uno igual .... pero de Megadrive ... [burla2]


El de MEGADRIVE corresponde al pFBA del mismo autor. Fíjate bien en los sistemas que emula porque son varios.
Pero no puedes meter tu romset modificado tal cual
@CISKO no hay un db donde poder meterlos a mano???
Mi hermano tenia la switch con una tarjeta exfat para los backups de switch y otra en fat32 para este emulador y el de fba . Pues hoy le he metido todo unificado en la misma tarjeta exfat con las últimas versiones de los emuladores (la 3.4) y de momento cero fallos. Ni pantallazos naranjas, ni congelaciones.Para mi hermano es mucho mas cómodo tener todo en la misma micro sd
¿a alguien le da problemas las nuevas actualizaciones de estos emuladores en exfat?
un saludo
lalioparda escribió:Mi hermano tenia la switch con una tarjeta exfat para los backups de switch y otra en fat32 para este emulador y el de fba . Pues hoy le he metido todo unificado en la misma tarjeta exfat con las últimas versiones de los emuladores (la 3.4) y de momento cero fallos. Ni pantallazos naranjas, ni congelaciones.Para mi hermano es mucho mas cómodo tener todo en la misma micro sd
¿a alguien le da problemas las nuevas actualizaciones de estos emuladores en exfat?
un saludo


Voy a probar pq yo lo tenía como tu hermano, el emulador de psnes en una tarjeta pequeña aparte en fat32 pq con exfat me daba problemas.

Una pregunta teneis o sabeis si hay algun nsp de psnes para no tener que meterme en el hb, que el que tenia me da error y no me puedo meter.

Gracias!
@Nosnam13
Imagino que con las aplicaciones que hay para crear nsp a partir de nro puedes hacerlo tú mismo
lalioparda escribió:Mi hermano tenia la switch con una tarjeta exfat para los backups de switch y otra en fat32 para este emulador y el de fba . Pues hoy le he metido todo unificado en la misma tarjeta exfat con las últimas versiones de los emuladores (la 3.4) y de momento cero fallos. Ni pantallazos naranjas, ni congelaciones.Para mi hermano es mucho mas cómodo tener todo en la misma micro sd
¿a alguien le da problemas las nuevas actualizaciones de estos emuladores en exfat?
un saludo


Buenas compi, no es problema de si funciona o no, el problema del homebrew y exfat es que el soporte exfat de la switch no está bien implementado, y es muy común que mientras vas usando una tarjeta sd en exfat, se vaya corrompiendo poco a poco. Ya han avisado muchos creadores de homebrew que no dan soporte a exfat porque muchos usuarios se les ha jodido la sd con los savegames de juegos(a mi me jodio la sd con la partida del zelda, pero por suerte hago backups semanales) y algunos garrulos echaban la culpa a los homebrew en si, cuando en realidad no lo es... si vas a la web oficial de retroarch por ejemplo verás que dice que no lo instales en una exfat...

Si quereis usar exfat id revisando la sd por si acaso, pero yo pasaria a fat32 ya que lo unico coñazo es no poder meter nsps de mas de 4gb, pero con la instalación por usb eso ya no importa...

Saludos!!
ovocaman escribió:
lalioparda escribió:Mi hermano tenia la switch con una tarjeta exfat para los backups de switch y otra en fat32 para este emulador y el de fba . Pues hoy le he metido todo unificado en la misma tarjeta exfat con las últimas versiones de los emuladores (la 3.4) y de momento cero fallos. Ni pantallazos naranjas, ni congelaciones.Para mi hermano es mucho mas cómodo tener todo en la misma micro sd
¿a alguien le da problemas las nuevas actualizaciones de estos emuladores en exfat?
un saludo


Buenas compi, no es problema de si funciona o no, el problema del homebrew y exfat es que el soporte exfat de la switch no está bien implementado, y es muy común que mientras vas usando una tarjeta sd en exfat, se vaya corrompiendo poco a poco. Ya han avisado muchos creadores de homebrew que no dan soporte a exfat porque muchos usuarios se les ha jodido la sd con los savegames de juegos(a mi me jodio la sd con la partida del zelda, pero por suerte hago backups semanales) y algunos garrulos echaban la culpa a los homebrew en si, cuando en realidad no lo es... si vas a la web oficial de retroarch por ejemplo verás que dice que no lo instales en una exfat...

Si quereis usar exfat id revisando la sd por si acaso, pero yo pasaria a fat32 ya que lo unico coñazo es no poder meter nsps de mas de 4gb, pero con la instalación por usb eso ya no importa...

Saludos!!

estaré pendiente si se corrompen datos. De momento me dice mi hermano que va todo perfecto con las nuevas versiones de psnes y pfba, cuando antes eran pantallazos naranjas, se paralizaba la pantalla, reseteos constantes. Ahora dice que va todo fino. Pero prestaré atención a eso que comentas.
Chrisquiron escribió:@Nosnam13
Imagino que con las aplicaciones que hay para crear nsp a partir de nro puedes hacerlo tú mismo



Gracias!! desconocía que existiera esa opción, voy a mirar que apps hay para hacer eso
He comprado que en la version 3.4 para que te salgan las caratulas de los juegos hay que estar dandole al l/r cada vez que entras a un juego ¿esto tiene solucion?. Por cierto no borreis el archivo db.xml como decia @humbertosnk , automaticanente dejas el emulador colgado [enfado1]

pd : he actualizado de la version 2.0 a la 3.4 y no se ve ven los icones ni nada del menu, me he bajado supuestamente un pack lo he añadido pero sin resultado

pd 2 : Resulta que en la version 2.0 la carpeta se llamaba skin y en la 3.4 se llama skins, simplemente por esta tonteria no funcionaba
lineacero escribió:Imagen



Como has puesto esa SKIN ???? [amor] [amor] [amor] [amor]
Me lo puso un colega en la sd.
326 respuestas
13, 4, 5, 6, 7