Problemas de sincronización de los Joycons de Nintendo Switch

hugoboss69x escribió:
Proelio escribió:No sé si a alguno os ha pasado esto jugando con los Joy-cons, ya sean juntos o separados:

A veces, jugando a algún juego, los inputs no entran. Ocurre poco, pero ocurre, lo mismo le das a un botón, y no lo reconoce. O una dirección se queda pillada. En ocasiones, incluso el input entra con retraso. No es cosa de la TV porque también ocurre en modo tabletop.

Eso mismo me ha pasado a mi, 2 mensajes atrás lo puse, a ver si alguien sabe.

Tuve ese problema alguna que otra vez y, según leí, suele estar causado por interferencias de otros aparatos (routers, cascos inalámbricos...) o por objetos que obstruyan la señal entre los mados y la consola. Lo que yo hice fue separar la consola del router y 0 problemas desde entonces.
A alguien le pasa que los botones L y R de los Joy les suena demasiado el muelle ? cambien unos por ese motivo , y los nuevos les pasa exactamente lo mismo ..
ETéReO escribió:
hugoboss69x escribió:
Proelio escribió:No sé si a alguno os ha pasado esto jugando con los Joy-cons, ya sean juntos o separados:

A veces, jugando a algún juego, los inputs no entran. Ocurre poco, pero ocurre, lo mismo le das a un botón, y no lo reconoce. O una dirección se queda pillada. En ocasiones, incluso el input entra con retraso. No es cosa de la TV porque también ocurre en modo tabletop.

Eso mismo me ha pasado a mi, 2 mensajes atrás lo puse, a ver si alguien sabe.

Tuve ese problema alguna que otra vez y, según leí, suele estar causado por interferencias de otros aparatos (routers, cascos inalámbricos...) o por objetos que obstruyan la señal entre los mados y la consola. Lo que yo hice fue separar la consola del router y 0 problemas desde entonces.


No tengo nada al lado que genere interferencias.
Proelio escribió:
No tengo nada al lado que genere interferencias.

Juegas con la consola lejos? Tienes algo que entre tú y la consola? Cuando me dio problemas a mí con las interferencias, sólo cruzarme de piernas ya obstruía un poco la señal.
En mi caso la solución fue poner la consola por delante de la tele, en vez de detrás.
ETéReO escribió:
Proelio escribió:
No tengo nada al lado que genere interferencias.

Juegas con la consola lejos? Tienes algo que entre tú y la consola? Cuando me dio problemas a mí con las interferencias, sólo cruzarme de piernas ya obstruía un poco la señal.


Juego con la consola al lado y no hay nada que obstruya la señal. Estarán defectuosos supongo.
Proelio escribió:
ETéReO escribió:
Proelio escribió:
No tengo nada al lado que genere interferencias.

Juegas con la consola lejos? Tienes algo que entre tú y la consola? Cuando me dio problemas a mí con las interferencias, sólo cruzarme de piernas ya obstruía un poco la señal.


Juego con la consola al lado y no hay nada que obstruya la señal. Estarán defectuosos supongo.

Pues ya no me quedan teorías [+risas]
Al SAT o a la tienda de vuelta [oki]
Juanatan está baneado del subforo hasta el 20/12/2019 06:42 por "flames"
dornop escribió:
basi escribió:
dornop escribió:
A mi me pasa algo similar con el joycon izquierdo que venía con la consola (el azul), con uno de Splatoon no me pasa.

Jugando a Fire Emblem Warriors (y hoy me ha pasado en el inventario del Zelda), al entrar en el menú de pausa (en el mapa), el cursor se va hacia la izquierda y no se detiene hasta que no muevo el stick (que está en el centro).

Probaré a calibrarlo de nuevo a ver si se soluciona, pero es muy raro.


A mi también me pasa. Lo envié al SAT hace meses y aparentemente se solucionó, aunque en teoría ellos me dijeron que no habían detectado nada. Ahora el problema ha vuelto a aparecer. otra vez en el mismo joycon.

Qué hacemos con esto?, es problema de software o hardware?. Yo ya incluso empiezo a pensar que la cosa puede ser de la consola y no del mando....


Si vas a la calibración del joystick, verás que es un festival, lo reconoce muy mal. Yo resetee el mando a fábrica y parece que la calibración mejoró. Pero aún no lo he probado en Fire Emblem.

Otra cosa que me pasa (esto es cosa de los joycon derechos), en Splatoon 2, si me quedo quiero en la ciudad, la cámara se va moviendo hacia la izquierda. Como si el sensor de movimientos no estuviera calibrado.


Cómo se resetea el mando a fábrica?
Juanatan escribió:
dornop escribió:
basi escribió:
A mi también me pasa. Lo envié al SAT hace meses y aparentemente se solucionó, aunque en teoría ellos me dijeron que no habían detectado nada. Ahora el problema ha vuelto a aparecer. otra vez en el mismo joycon.

Qué hacemos con esto?, es problema de software o hardware?. Yo ya incluso empiezo a pensar que la cosa puede ser de la consola y no del mando....


Si vas a la calibración del joystick, verás que es un festival, lo reconoce muy mal. Yo resetee el mando a fábrica y parece que la calibración mejoró. Pero aún no lo he probado en Fire Emblem.

Otra cosa que me pasa (esto es cosa de los joycon derechos), en Splatoon 2, si me quedo quiero en la ciudad, la cámara se va moviendo hacia la izquierda. Como si el sensor de movimientos no estuviera calibrado.


Cómo se resetea el mando a fábrica?


Me uno a la pregunta.
Últimamente me está ocuriendo lo que se está comentando por aquí, cuando pulso en una dirección, generalmente hacia arriba o hacia abajo, la dirección pulsada se queda enganchada. El stick recupera bien su posición, por lo que descarto que sea un problema mecánico.
Los he desincronizado y vuelto a sincronizar pero nada. Y el recalibrado es un desastre. Cuando le doy hacia arriba en el circulo que aparece para detectar las direcciones, el puntero se me queda en la posición superior y se ve como va bajando poco a poco. Y por supuesto tampoco soluciona nada cuando acabo el proceso de recalibrado. Y esto me pasa tanto con los mandos acoplados a la consola como separados.
Iba a mandarlos al SAT, pero como veo que es algo que le está pasando a más gente supongo que será un problema de firmware.
Juanatan está baneado del subforo hasta el 20/12/2019 06:42 por "flames"
jenrique1 escribió:
Juanatan escribió:
dornop escribió:
Si vas a la calibración del joystick, verás que es un festival, lo reconoce muy mal. Yo resetee el mando a fábrica y parece que la calibración mejoró. Pero aún no lo he probado en Fire Emblem.

Otra cosa que me pasa (esto es cosa de los joycon derechos), en Splatoon 2, si me quedo quiero en la ciudad, la cámara se va moviendo hacia la izquierda. Como si el sensor de movimientos no estuviera calibrado.


Cómo se resetea el mando a fábrica?


Me uno a la pregunta.
Últimamente me está ocuriendo lo que se está comentando por aquí, cuando pulso en una dirección, generalmente hacia arriba o hacia abajo, la dirección pulsada se queda enganchada. El stick recupera bien su posición, por lo que descarto que sea un problema mecánico.
Los he desincronizado y vuelto a sincronizar pero nada. Y el recalibrado es un desastre. Cuando le doy hacia arriba en el circulo que aparece para detectar las direcciones, el puntero se me queda en la posición superior y se ve como va bajando poco a poco. Y por supuesto tampoco soluciona nada cuando acabo el proceso de recalibrado. Y esto me pasa tanto con los mandos acoplados a la consola como separados.
Iba a mandarlos al SAT, pero como veo que es algo que le está pasando a más gente supongo que será un problema de firmware.


Yo visto lo visto de momento nos lo mando al SAT. Tiene pinta de fallo de software. A ver si alguien nos dice como formatear los mandos compañero.
Tengo un problema con el joycon derecho:

Funciona correctamente pero no detecta que está acoplado a la consola.

Estoy leyendo el hilo y no encuentro respuesta. Si ya está responddo, lo siento, ¿alguien me ayuda?
Yo tengo problemas con el joycon izquierdo tal y como describo aquí:

https://www.elotrolado.net/hilo_problemas-averias-errores-en-la-consola-nintendo-switch_2217889_s6330

¿A vosotros también os pasa?
A mi periodicamente me laguea MUCHO el joy con DERECHO, los botones tardan unos segundos en reaccionar, esto me pasa aleatoriamente y no siempre, y no dura mucho, pero es molesto.... :-|
Buenas estoy empapándome todo el hilo pero son bastantes páginas, mi consulta es si a alguien ha tenido problema con el joycon azul al tenerlo conectado a la consola se le desacopla solo. He comprobado que incluso si lo muevo un poco en la consola se acopla nuevamente y la verdad que me tiene un poco mosca he probado a limpiar los conectores tanto de la consola como del mando y sigue igual, no sé si a alguien le ha pasado lo mismo.
@NaN ¿Cuándo compraste la consola? ¿Has probado a acoplarlos en modo portátil y a resincronizarlos de nuevo? ¿Te van bien los giros de las palancas (esto se prueba en el menú de calibrar palancas) de los dos joycons?
A mi me falla el joy izquierdo, pero casualmente siempre me pasa en modo portátil, se desconecta y tengo que sacar el joycon y volverlo a colocar para que lo encuentre de nuevo, con los mandos extraídos no tengo este problema...

No se si alguno le ha pasado algo similar, he leído por el hilo (no todas las páginas obviamente y no he visto nada ).

Un saludo
gayofu escribió:A mi me falla el joy izquierdo, pero casualmente siempre me pasa en modo portátil, se desconecta y tengo que sacar el joycon y volverlo a colocar para que lo encuentre de nuevo, con los mandos extraídos no tengo este problema...

No se si alguno le ha pasado algo similar, he leído por el hilo (no todas las páginas obviamente y no he visto nada ).

Un saludo

Hola, a mí me ocurre lo mismo en el izquierdo también, tampoco es que le pase constantemente pero claro te deja mosqueado, la pille en media markt el día 3
@gayofu
A mí es lo que me pasa en modo portátil, has probado a mover el joy-con puesto en la consola yo a veces según como lo muevo se me acoplaba otra vez, ayer se acabo la batería de la consola y mientras estaba jugando cargando la consola no me lo ha vuelto a hacer y una vez cargada al 100% la desconecte de la corriente y no ha vuelto a fallar por ahora.
Todo ha sido hecho en modo avión.
No me funciona eso, tengo que sacar el joy-con y volverlo a encajar.

Me he hecho con otra pareja de joy-cons y así confirmaré si es el mando como parece o no, y con el resultado al SAT.

Cuando lleguen ya comentaré

Un saludo
gayofu escribió:No me funciona eso, tengo que sacar el joy-con y volverlo a encajar.

Me he hecho con otra pareja de joy-cons y así confirmaré si es el mando como parece o no, y con el resultado al SAT.

Cuando lleguen ya comentaré

Un saludo


Me pasa como a vosotros, solo en modo portátil se me desacoplan los mandos( estando acoplados claro jejeje ) la tengo desde el día de salida y me ha empezado a fallar ahora.
Me han cancelado el pedido de los joycon asi que de momento a esperar.

No osbtante ultimamente no me sucede tan a menudo como antes...
NaN escribió:A mi periodicamente me laguea MUCHO el joy con DERECHO, los botones tardan unos segundos en reaccionar, esto me pasa aleatoriamente y no siempre, y no dura mucho, pero es molesto.... :-|

Consola desde reyes, imagino que pillada dias antes por los reyes en un mediamarkt XD , y despues de unos dias me paso lo mismo que a ti. Juego con la consola alejada del sofa, a unos 4 metros, y el joycon derecho al poner las rodillas delante se lageaban los controles. Quitaba las rodillas y perfecto. La cosa es que estos ultimos dias jugando desde a misma posicion y aunque ponga las rodillas va perfecto, asi que en mi caso creo que puede tener algo que ver interferencias de algun aparato..
A mis los joycons que me venían con la consola me van perfectos (los rojos, edición Mario), pero se me ocurrió comprar unos Azul-rojo Neón y el izquierdo me ignoraba a veces... pensé que igual se trataba de unos joycons de la primera tirada, porque los compré en un Media Markt y la verdad es que la caja tenía mogollón de polvo...me devolvieron el dinero el otro día. Ahora los he vuelto a comprar vía Amazon, me llegan mañana... a ver si tengo suerte!
A mi me pasa que generalmente cuando estoy jugando con los joycon en modo portátil (y anclado a la consola), el joycon derecho de la nada se desconecta, y me salta la pantalla de "Apretar L + R y después A", funcionando altiro la conexión, y en otros casos derechamente no detecta el control y tengo que desacoplar el control y volverlo a acoplar, apretar L + R.

Y ya se me hace bastante molestoso, pero ni idea si será culpa del Joycon o de la consola. Alguien ha tenido algo similar o como arreglarlo? Comprando otro par de Joycons?

Es una Switch gris de las primeras tiradas en Chile
pumperxceed escribió:A mi me pasa que generalmente cuando estoy jugando con los joycon en modo portátil (y anclado a la consola), el joycon derecho de la nada se desconecta, y me salta la pantalla de "Apretar L + R y después A", funcionando altiro la conexión, y en otros casos derechamente no detecta el control y tengo que desacoplar el control y volverlo a acoplar, apretar L + R.

Y ya se me hace bastante molestoso, pero ni idea si será culpa del Joycon o de la consola. Alguien ha tenido algo similar o como arreglarlo? Comprando otro par de Joycons?

Es una Switch gris de las primeras tiradas en Chile


Estoy igual que tú pero con el izquierdo... cuando me acabe el xenoblade 2, la mando al sat.
Si es problema de los Joycon prefiero comprarme otro set y vender el mío... no confío en enviar la consola al SAT salvo que no tenga otra opción (dolería perder los saves)
No me queda claro, esto sucede con los joycon americanos? O sea, el fallo de alcance de Bluetooth. Es lo que leo del op del hilo.
pumperxceed escribió:Si es problema de los Joycon prefiero comprarme otro set y vender el mío... no confío en enviar la consola al SAT salvo que no tenga otra opción (dolería perder los saves)


Ese es el tema, que no sé si es del joycon o la consola ( no tengo otros joycon para probar ) yo opino igual que tú, si supiese que es el joycon con seguridad me compraría otros pero para comprarlos y que siga el fallo... me tocaría los huevos, yo ya llame al sat y me dijeron que casi con toda seguridad las partidas y el resto de datos no se pierden.
oso^Yonki escribió:
pumperxceed escribió:Si es problema de los Joycon prefiero comprarme otro set y vender el mío... no confío en enviar la consola al SAT salvo que no tenga otra opción (dolería perder los saves)


Ese es el tema, que no sé si es del joycon o la consola ( no tengo otros joycon para probar ) yo opino igual que tú, si supiese que es el joycon con seguridad me compraría otros pero para comprarlos y que siga el fallo... me tocaría los huevos, yo ya llame al sat y me dijeron que casi con toda seguridad las partidas y el resto de datos no se pierden.


Compañero me pasa lo mismo que a ti,jugando con los joycon acoplados uno de ellos deja de reconocerlo la consola...de momento solo me lo hizo una vez pero me da que va a ser algo continuado,mi consola es nueva comprada en enero,mencioname si al final la mandaste al sat o que hiciste para saber,tampoco se si es la consola o el joycon :-?
Tombi88 escribió:
oso^Yonki escribió:
pumperxceed escribió:Si es problema de los Joycon prefiero comprarme otro set y vender el mío... no confío en enviar la consola al SAT salvo que no tenga otra opción (dolería perder los saves)


Ese es el tema, que no sé si es del joycon o la consola ( no tengo otros joycon para probar ) yo opino igual que tú, si supiese que es el joycon con seguridad me compraría otros pero para comprarlos y que siga el fallo... me tocaría los huevos, yo ya llame al sat y me dijeron que casi con toda seguridad las partidas y el resto de datos no se pierden.


Compañero me pasa lo mismo que a ti,jugando con los joycon acoplados uno de ellos deja de reconocerlo la consola...de momento solo me lo hizo una vez pero me da que va a ser algo continuado,mi consola es nueva comprada en enero,mencioname si al final la mandaste al sat o que hiciste para saber,tampoco se si es la consola o el joycon :-?


Hola , la mia es comprada el dia de salida, aun no la he mandado al sat pero he comprado una carcasa rigida marca big ben https://www.fnac.es/Estuche-policarbonato-transparente-Nintendo-Switch-Videoconsola-Videoconsola/a1339259 y desde que se la he puesto no me ha vuelto a pasar... para mi que es del joy con que se mueve y salta el error, la mia empezo a fallar hace un mes o asi. Acabare mandandola al SAT pero la funda rigida ya no se la quito por que esta mucho mas compacta y nos joycon no se mueven nada. Saludos!
Hola equipo,

Me pasa lo mismo que se describe en el primer post.

He abierto mi propio hilo por desconocimiento (hilo_problemas-de-conectividad-joycon-derecho_2287222) pero me lo han cerrado.

Yo tengo 2 parejas de Joycon y me estoy planteando devolver una pareja porque es desesperante...

¿Sabéis si actualmente hay certeza de que los de nueva fabricación ya funcionen bien?

La cosa es que si según el 1º el hilo no hay solución final que de verdad arregle el problema y podamos estar a 3 metros tranquilamente jugando, no voy a mandar nada a arreglar.

Espero vuestra respuesta.

Muchas gracias por adelantado.

Un saludo

Eipok
Buenas, mi consola es de salida y me lleva pasando esto estando a 1-2 metros de la consola desde el sillón. La he mandado al SAT y llegará como muy tarde el día 18.

Como curiosidad, pone que en el SAT no han sido capaces de reproducir el error, y que lo que han hecho ha sido actualizarlos a la última version. Pero espero que con un poco de suerte me hayan puesto la espumita esa que soluciona lo de la antena.

Un saludo
PedroDJavier escribió:Buenas, mi consola es de salida y me lleva pasando esto estando a 1-2 metros de la consola desde el sillón. La he mandado al SAT y llegará como muy tarde el día 18.

Como curiosidad, pone que en el SAT no han sido capaces de reproducir el error, y que lo que han hecho ha sido actualizarlos a la última version. Pero espero que con un poco de suerte me hayan puesto la espumita esa que soluciona lo de la antena.

Un saludo


Mala pinta entonces...

Me da a mi que nos tocará fastidiarnos...

Lo has gestionado desde Madrid no? Creo que voy a llamar a Amazon (que compré la 2º pareja ahí) y que me devuelvan el dinero...
eipok escribió:
PedroDJavier escribió:Buenas, mi consola es de salida y me lleva pasando esto estando a 1-2 metros de la consola desde el sillón. La he mandado al SAT y llegará como muy tarde el día 18.

Como curiosidad, pone que en el SAT no han sido capaces de reproducir el error, y que lo que han hecho ha sido actualizarlos a la última version. Pero espero que con un poco de suerte me hayan puesto la espumita esa que soluciona lo de la antena.

Un saludo


Mala pinta entonces...

Me da a mi que nos tocará fastidiarnos...

Lo has gestionado desde Madrid no? Creo que voy a llamar a Amazon (que compré la 2º pareja ahí) y que me devuelvan el dinero...


Justo ayer me llegaron del sat,
en el informe pone que no han podido reproducir el fallo en el taller y que los han actualizado a la ultima version, me temo que no me habran puesto la espumita, pero aun no he podido probarlos bien

En una semana os cuento mas, pero creo que los volveré a enviar

salu2

EDIT: Todo lo que he podido probarlos es que desde la puerta de mi salon la señal del joycon derecho no llega y la del izquierdo perfectammente. Chungo
Nuestro gozo en un pozo.... Vaya sinvergüenzas...Que no han podido reproducir el fallo!

En fin, la pareja nueva que tengo los devolveré y la otra veré a ver que hago..

Ya nos cuentas si te han puesto la espumita.

Saludos


EDITO Y NUEVO MENSAJE:

Finalmente he devuelto la nueva pareja de Joycons. La verdad es que me fastidia porque me gustaría que funcionaran bien.

¿Tenemos alguna certeza que los de nueva fabricación ya funcionan correctamente, a una distancia de juego normal (1-5 metros)?

Un saludo
Buenas,

Tengo un priblema con el joycon derecho.
Al encender la consola con los joycons conectados no me lo suele detectar y he de sacarlo y volver a meterlo y luego mas adelante mientras juego me vuelve a pasar. Y al poner la consola en espera y volverla a encender el mismo problema con el derecho. La pille de salida.
A alguien mas le pasa? Es problema de consola o de los mandos? Con unos nuevos creeis que se me solucionaria?

Graciad!!
eipok escribió:¿Tenemos alguna certeza que los de nueva fabricación ya funcionan correctamente, a una distancia de juego normal (1-5 metros)?


Totalmente, yo tengo 4 parejas de nueva fabricación, solo los compraba con la absoluta garantía de que eran nuevos (en el caso del GAME según les llegó un pedido de joycon grises nuevos y directamente de Nintendo me avisaron, porque en la tienda tenían de 2017), compré la pareja de rosa-verde en EE UU al poco de salir ya en 2018, los amarillos los compré en Amazon tras haber estado agotados, lo cual garantiza que son unidades nuevas, y los que venían con la consola lo mismo, y siguiendo esas precauciones todos funcionan a la primera y a cualquier distancia (de hecho, juego desde mi habitación y la consola está en el salón a 6 metros y con una pared de por medio).

En cambio, una pareja gris de lanzamiento la compré seminueva, la envié a Nintendo, la repararon y aun así no me fié de la reparación y la vendí en GAME por 28 euros (cada unidad) hace pocas semanas.
Yoshi's escribió:
eipok escribió:¿Tenemos alguna certeza que los de nueva fabricación ya funcionan correctamente, a una distancia de juego normal (1-5 metros)?


Totalmente, yo tengo 4 parejas de nueva fabricación, solo los compraba con la absoluta garantía de que eran nuevos (en el caso del GAME según les llegó un pedido de joycon grises nuevos y directamente de Nintendo me avisaron, porque en la tienda tenían de 2017), compré la pareja de rosa-verde en EE UU al poco de salir ya en 2018, los amarillos los compré en Amazon tras haber estado agotados, lo cual garantiza que son unidades nuevas, y los que venían con la consola lo mismo, y siguiendo esas precauciones todos funcionan a la primera y a cualquier distancia (de hecho, juego desde mi habitación y la consola está en el salón a 6 metros y con una pared de por medio).

En cambio, una pareja gris de lanzamiento la compré seminueva, la envié a Nintendo, la repararon y aun así no me fié de la reparación y la vendí en GAME por 28 euros (cada unidad) hace pocas semanas.


Interesante!

¿Vendiste tu pareja original a GAME por 28 la unidad? ¿Sabes si en cualquier GAME se puede hacer eso?

¿Sabes si los nuevos nuevos tienen alguna referencia o algún sitio donde se vea que son de nueva fabricación y se distingan de los viejos?

Muchas gracias!

Un saludo
eipok escribió:¿Vendiste tu pareja original a GAME por 28 la unidad? ¿Sabes si en cualquier GAME se puede hacer eso?

¿Sabes si los nuevos nuevos tienen alguna referencia o algún sitio donde se vea que son de nueva fabricación y se distingan de los viejos?

Muchas gracias!

Un saludo


En todos se puede hacer eso, 26 el joycon y 2 euros la correa.

De ninguna manera se distinguen, salvo si los abres, que habrá cambios en la placa base. Esa es la parte complicada.
Chicos a alguno le ha pasado que los 3 leds del mando derecho no se iluminan cuando los sacas de la consola?
Es raro porque en el izquierdo si que se iluminan si aprieto algun boton , pero en el derecho no....
Atención, aviso a navegantes, he comprado los joycons grises vendidos y enviados por Amazon completamente nuevos y son reparados. He abierto el izquierdo y tiene la típica gomaespuma de reparación con unas letras escritas con rotulador y los tornillos negros que se notaba que no eran los originales.

Es verdad que los amarillos y la primera tirada de rosa, vienen con la gomaespuma, pero es de fábrica y estos se notaban abiertos y que habían sido reparados.
Yoshi's escribió:Atención, aviso a navegantes, he comprado los joycons grises vendidos y enviados por Amazon completamente nuevos y son reparados. He abierto el izquierdo y tiene la típica gomaespuma de reparación con unas letras escritas con rotulador y los tornillos negros que se notaba que no eran los originales.

Es verdad que los amarillos y la primera tirada de rosa, vienen con la gomaespuma, pero es de fábrica y estos se notaban abiertos y que habían sido reparados.


Muchas gracias por avisar Yoshi!

¿Vas a devolverlos entonces?

Un saludo
Sí, los he devuelto, porque lo he cerrado de nuevo en el momento y no se nota nada.

Obviamente no les iba a decir que había visto la placa tras abrirla, así que he dicho que no me gustaba el color y he pagado 3 euros por devolverlo.
Tengo la consola desde el martes y hoy se me ha desconectado el joycon izquierdo. Lo que me preocupa de verdad es que ha sido en modo portátil. De momento solo ha sido una vez, ¿espero un poco por sí ha sido algo puntual o voy llamando al SAT?
Ya me ha cambiado a "ESTADO ACTUAL DE LA REPARACIÓN: FACTURADO", ¿significa eso que ya me la van a enviar por fin después de dos semanas?
Hola!

A mí me pasa que el derecho tiene algún problema, conectado a la consola no lo detecta la mayoría de las veces y en modo inalámbrico de ninguna manera.

Me lleva pasando este problema desde hace un mes y medio, la batería del mando está cargada al 100% porque cuando lo detecta marca eso, pero la conexión dura unos pocos segundos, todo esto con los Joy conectados a la consola.

Ya no sé qué hacer y no puedo comprobar si funciona bien en otra consola o mirar otro Joy derecho en la mía porque no conozco a nadie que la tenga.

Un saludo.
Es gracioso, acoplado el joycon derecho en elando perruno funciona de pm pero si lo cojo con mis manazas parece como si le quitara "cobertura" , si lo empuño bien falla si lo cojo con los dedos solo no. Tengo que investigar con otro derecho a ver si pasa tb, porque la verdad que a mí me mola jugar con los joycon desacoplados y no tener las manos juntas mientras estoy tirado en el sofá.

Edito para decir que es por la parte interior del joycon, es decir, donde tiene las lucecitas y diría que en la parte inferior
Erethron está baneado por "Saltarse el ban con un clon"
Me ha pasado lo que comentáis algunos de que el joy con derecho está conectado a la consola, pero al insertarse en la pantalla no se conecta fisicamente.

Lo he arreglado poniendo los mandos en la pantalla, y apagando la consola. La consola se apaga si mantienes pulsado 3 segundos el boton home. Eliges apagar en vez de suspender. Luego vuelves a encenderla y problema solucionado.
Por qué se salen los joycon de los rieles? Te dan otro nuevo? O cuál es la solución?
Hola a todos!
Acaba de morirse mi joycon izquierdo azul. No enciende ni las lucecitas. En un principio la consola no lo detectaba, le he dado al boton de sincro y pluf, se han apagado las lucecitas y ya no han vuelto.
Alguién sabe algo para solucionarlo? En caso de enviarlo al sat, he de llevarlos a la tienda donde los compré? La consola la compré el dia de salida.
Gracias por adelantado chicos.
1809 respuestas
133, 34, 35, 36, 37