Problemas, averías, errores en la consola Nintendo Switch

En los últimos días he notado que el sonido de los altavoces de mi switch oled, al subirlos cerca del máximo se vuelven distorsionados y metálicos, alguno de vosotros tiene este problema? O es algo propio de los altavoces que usa nintendo en este modelo?
Saludos.
Buenas. Tengo una Switch con los joycon rojo/azul que compré el día que salió al mercado. Hace ya un par de años me ocurrió el problema de que se me rajó la carcasa por la zona del botón de power (es un problema que le ha ocurrido a bastante gente por lo que he visto), la envíe a Nintendo y me cambiaron la carcasa trasera de manera gratuita por considerarse defecto de fábrica. Y a pesar de que ya no estaba en garantía.

Pero, después de haberme cambiado la carcasa, un tiempo después se me ha vuelto a reproducir el mismo problema. Esta vez con marcas en la carcasa trasera y un pequeño desconchón por la zona del lateral superior junto al botón de power.

He estado algún tiempo así pero también me pasaba que el ventilador hacía bastante ruido así que la semana pasada la envíe de nuevo a Nintendo.

Me han hecho un presupuesto y en principio me van a volver a cambiar la carcasa de forma gratuita por ser de nuevo defecto de fábrica y el ventilador (este ya sí pagándolo yo).

¿Alguien ha tenido alguna experiencia similar con el tema de la carcasa?
i2m43l escribió:A nadie le aparece el error 2113-0216 cuando pone la consola en reposo?


A mi me ha salido una vez. Llegaste a averiguar que era? No encuentro nada online
Hola, mi problema con la switch es que el ventilador no funciona y los joycons no cargan cuando estan anclados a la switch. He cambiado el ventilador, los anclajes laterales y la bateria, pero el problema persiste. Tambien actualice los joycons. Los joycons probe a cargarlos en otra switch que tengo y cargan sin problema. ¿Alguien sabe como puedo solucionar estes problemas?

P.D.: Me respondo a mi mismo y asi queda aqui por si le sirve a más gente. La solucion fue quitar un pequeño chip negro que hay al lado del conector del ventilador. Encontre una noticia que hablaba que ese chip en las placas HAC-CPU-21 se fastidia y hace que el ventilador no funcione, y al desoldar el chip se acaba el problema. El tema de la carga de los joycons en mi caso venia tambien por ahi, ya que por lo que pude ver en un video en youtube, el ventilador lleva unas resistencias que afectan a la carga de los joycons. Si el ventilador no funcina, ya sea porque esta estropeado o porque el chip que mencione no funciona, los joycons no se van a cargar. Tambien decir que mi placa es una HAC-CPU-20 y no una 21, pero se soluciona de la misma manera.
Me está pasando algo rarisimo con mi Switch, a los 20 minutos justos entra en suspensión sola, e mirado todos los ajustes y desactivado lss opciones de ahorro de energía etc aunque tampoco tendría sentido que se pusiera en suspensión estando jugando, me pasa desde el minuto 0 de encenderla, la pongo y ya se que en 20 minutos se pone en suspensión, ya no se que hacer, no está en garantía y si fuera por calentamiento supongo que sería de forma aleatoria y no justo a los 20 minutos, e mirado por todos sitios y ya no se que hacer, a ver si alguien por aquí se le ocurre algo, gracias
Muy buenas!

No puedo pasarme capturas o videos al mvil. Me cambié hace un mes de un Xiaomi Redmi 7 a un Poco X3 y con este ultimo no consigo hacer que se conecte bien a la switch para descargar las capturas.
Con el primer móvil con la cámara escaneaba, se conectaba a una wifi y se descargaba lo que quería super rápido.
Con este parece que se conecta pero luego a la hora de ir a la web donde se descargan las cosas dice que no tienes internet...
A parte que muchas de las veces no me reconoce el QR de primeras, y se me pone la cámara en modo "documentos" y no hace nada mas.

A alguien le sucede algo parecido? o Existe una forma mejor de bajarse las capturas al móvil/pc ?

Gracias!
Gente una cosilla, yo juego normalmente en la tele y no me había dado cuenta pero el crio juega bastante en modo portátil y cada 2x3 le sale mensaje como que los joycon no están bien puestos, parándosele el juego, los ajusta y al poco vuelve a sucederle. Es cierto que da la sensación que los joycon no se quedan bien sujetos del todo y presentan cierto "bailecito", ¿puede deberse a eso?

Saludos y gracias de antemano.
Buenas, tengo una switch comprada en septiembre de 2019 que desde hace unos días tiene el problema del drift en el joy-con izquierdo. Lo cual me jode, porque aun siendo un problema conocido ha ocurrido después de mucho tiempo sin usar dicho stick, ya que qndo jugando a Hollok Knight con la cruceta desde hace semanas.

Ya no esta en garantía, ¿alguien sabe si toca pagar o si como lei hace tiempo nintendo se hace cargo y lo repara gratis?

@BBmucho he visto en unas paginas atras que en enero mandaste mandos a reparar fuera de garantía. ¿Al final te los repararon gratis?
hola he comprado el martes pasado la consola, la puse a cargar por primera vez los mandos, y al ponerla en la pantalla conectada a al tele no me funciona los joy para entrar al menu, ayer la he probado otra vez y vi que un mando el izquierdo, que normalmente se usa menos que el derecho estaba a media bateria, y el otro entero¿ la cambio en amazon , es normal? gracias.
Hola en diciembre compre una consola swtich y hoy la dejo en modo reposo con todos los juegos cerrados , el problema es que la consola estaba en el dock desconectada y al momento de conectarla los ventiladores se empezaron a escuchar muy fuerte y se calmaron cuando la quitamos del dock ya volvimos a conectar y todo bien, porqué ha pasado por eso no se si debamos llevarla a reparar o porque pasó si en general es muy silencios
Hola no sé si me podréis echar un cable. La consola de repente no me enciende y me fijé que el joycon derecho tampoco carga.Sien embargo cuando la conecto a pc o hace el ruido de conexión en Windows y si la conecto al dock parpadeo el piloto verde del dock. Intente con el botón power lo de los 12 segundos y nada alguien sabría orientarme ? un saludo.
Saludos, tengo una switch versión 2017 Mario Odissey y de unos días para acá noto algo raro (sospecho que desde la última actualización).

Resulta que voy a sacar la switch de su funda y está caliente como si recién hubieran dejado de usarla, la batería consumida, no al mínimo, pero no al mismo nivel que quedó. Como ejemplo, anoche estuve jugando con mi esposa en modo dock y la consola quedó cargada al 100%; me levanto hace unos minutos y la encuentro caliente y con el nivel de batería del 64%.

¿Será algún fallo de la batería, la consola, alimentación o software? ¿Alguien que haya tenido problemas similares?
Biologist escribió:Saludos, tengo una switch versión 2017 Mario Odissey y de unos días para acá noto algo raro (sospecho que desde la última actualización).

Resulta que voy a sacar la switch de su funda y está caliente como si recién hubieran dejado de usarla, la batería consumida, no al mínimo, pero no al mismo nivel que quedó. Como ejemplo, anoche estuve jugando con mi esposa en modo dock y la consola quedó cargada al 100%; me levanto hace unos minutos y la encuentro caliente y con el nivel de batería del 64%.

¿Será algún fallo de la batería, la consola, alimentación o software? ¿Alguien que haya tenido problemas similares?


Yo tengo una OLED nueva desde Navidad y me ha ido perfecta hasta hace una semana o dos que me pasa lo mismo, bastante caliente al sacarla de la funda y con un porcentaje de batería bastante menor al que debería (como si se hubiera seguido usando), por lo que creo que tendrá que ver más con la actualización que haya metido Nintendo.

Espero que lo arreglen pronto con otra actualización.

EDIT: en este hilo de reddit hay gente que le pasa lo mismo, así que habrá que esperar otra actualización de Nintendo que lo solucione. https://www.reddit.com/r/Switch/comment ... te_switch/
@Alak_96 parece que un proceso indebido mantiene a la consola conectándose continuamente a internet para intercambio de datos. Esperemos que se arregle pronto, de momento estoy manteniendo la consola apagada cuando no está en uso. Hace unos meses tuve un problema similar en mi laptop de juegos, (no quería entrar en modo sueño al cerrar la tapa y los ventiladores estaban constantemente a todo funcionamiento, no podía ni jugar cómodamente ya que había un proceso oculto que robaba recursos de rendimiento a la memoria RAM y la tarjeta gráfica). Tuve que formatear todo y reinstalar sistema operativo de cero (sin problemas hasta ahora, y eso sí, ya dejé de estarme bajando películas y juegos de dudosa procedencia XD).
Biologist escribió:@Alak_96 parece que un proceso indebido mantiene a la consola conectándose continuamente a internet para intercambio de datos. Esperemos que se arregle pronto, de momento estoy manteniendo la consola apagada cuando no está en uso. Hace unos meses tuve un problema similar en mi laptop de juegos, (no quería entrar en modo sueño al cerrar la tapa y los ventiladores estaban constantemente a todo funcionamiento, no podía ni jugar cómodamente ya que había un proceso oculto que robaba recursos de rendimiento a la memoria RAM y la tarjeta gráfica). Tuve que formatear todo y reinstalar sistema operativo de cero (sin problemas hasta ahora, y eso sí, ya dejé de estarme bajando películas y juegos de dudosa procedencia XD).


Por si te sirve, he probado a dejarla esta noche en modo de espera pero con el WiFi desactivado (modo avión) y parece que así sí gasta en una noche lo que debería (alrededor de 3-4%). Habrá que seguir así hasta que Nintendo decida si arreglarlo en la próxima actualización (espero). Tal y como dices, desde la última actualización de Nintendo hay algo en la consola en segundo plano que sigue intentando conectarse a Internet constantemente y drena la batería en un tiempo récord.

Ya le he escrito al servicio técnico de Nintendo por correo para reportar el problema, puedes escribirle tú también, a ver si así lo tienen en cuenta para el próximo update.
Acabo de leeros,yo llevaba unos dias asi y reseteando por completo la consola se ha solucionado el problema,asi todo los joycon me hacen ruido de muelle y por este problema de bateria me puse en contacto con amazon comentando el problema de la bateria y joycon y me devuelven la pasta si quiero.
Tripax escribió:Acabo de leeros,yo llevaba unos dias asi y reseteando por completo la consola se ha solucionado el problema,asi todo los joycon me hacen ruido de muelle y por este problema de bateria me puse en contacto con amazon comentando el problema de la bateria y joycon y me devuelven la pasta si quiero.


Hola, ¿te refieres a que formateando la consola y dejándola de fábrica no te ha vuelto a pasar lo de la batería que se gasta muchísimo incluso estando en espera?
Alak_96 escribió:
Tripax escribió:Acabo de leeros,yo llevaba unos dias asi y reseteando por completo la consola se ha solucionado el problema,asi todo los joycon me hacen ruido de muelle y por este problema de bateria me puse en contacto con amazon comentando el problema de la bateria y joycon y me devuelven la pasta si quiero.


Hola, ¿te refieres a que formateando la consola y dejándola de fábrica no te ha vuelto a pasar lo de la batería que se gasta muchísimo incluso estando en espera?



Exacto,

Si haces un reset de fabrica se soluciona.
Como se envían por garantía unos Joycons que han sido comprados aparte de la consola? Lo digo porque al hacer una solicitud de reparación me pone que escriba el código de serie de la consola, pero los Joycons son comprados sin consola, gracias.
Buenas, se me ha estropeado el botón SR del joycon izquierdo, el que hace de R cuando está en horizontal. ¿Sabéis si es una avería común y se puede arreglar de alguna forma? Para la switch portátil y con el mando perro vale perfectamente, me jodería tener que comprarme un joycon solo para usarlo con amigos xD.
¿Algún usuario del modelo OLED podría hacer una pequeña comprobación en su consola?

He observado que cuando pongo la consola en el modo de espera con un juego de fondo, a los 20-30 segundos (cuando ya no debería haber nada funcionando en la consola), he acercado el oído a la rendija superior del ventilador (la que se encuentra en el lado del botón POWER y los botones de volumen), y aunque no seguía funcionando el ventilador, se escuchaba un leve pitidito en el interior (muy leve, todo sea dicho, sólo se escucha en silencio), como si fuera de algún componente en segundo plano incluso en reposo.

No me he fijado en eso desde que tengo la consola, así que no sé si es algo que pasa en todos los modelos, si siempre ha estado ahí, o si es un fallo propiamente dicho de la máquina.
Buenas, tengo una Switch de las primeras. Cuándo la conecto al dock (depende del juego puede no pasar o a los 30 min, se sobrecalienta y se apaga).

He pensado abrirla para limpiarla y mirar de cambiar pasta térmica.

¿Alguna experiencia similar?
Metal Knight escribió:Buenas, tengo una Switch de las primeras. Cuándo la conecto al dock (depende del juego puede no pasar o a los 30 min, se sobrecalienta y se apaga).

He pensado abrirla para limpiarla y mirar de cambiar pasta térmica.

¿Alguna experiencia similar?

Te recomiendo que, ya que la abres, le hagas todas las modificaciones que se indican en este hilo: hilo_mod-switch-reducir-temperatura-subir-frames-evitar-stuttering_2374071

Si no, en ifixit tienes varias guías con fotos para ver cómo desmontarla:
https://es.ifixit.com/Gu%C3%ADa/Reempla ... tch/113033
Saludos amigos. He leido tantos post referente a que los joycon no funcionan acoplados a la consola pero si funcionan al desacoplarlos. He visto que muchos dicen que es el riel dañado de la consola o del mismo joycon y en mi caso todo eso esta descartado y estoy atascado en esa falla. Revise el conector del flex del riel y esta perfecto. Probe con otro mando y sigue igual. Por lo visto ya el fallo esta en la tarjeta de la consola pero alguien sabra que componentes se asocian a esa falla?
@chipset ¿Verificaste que las terminales no estén sucias o asulfatadas? Hace poco repare un joycon que le cayó agua en el conector del riel, tuve que lijar un poco cada terminal, y limpiar con productos, porque de otra manera no funcionaba
half-turok escribió:@chipset ¿Verificaste que las terminales no estén sucias o asulfatadas? Hace poco repare un joycon que le cayó agua en el conector del riel, tuve que lijar un poco cada terminal, y limpiar con productos, porque de otra manera no funcionaba


Saludos estimado y gracias por responder. Fijate que por eso ya indiqué que reemplase el riel por uno nuevo y también probé con otro joycon que está bueno y nada. El asunto esta en la board de la consola pero no sabria que componente buscar .
@chipset no haces mención a reemplazarlo, por eso supuse que no habías revisado terminales sucias, o me faltó leer detenidamente.

Creo recordar un esquema dónde se muestran algunos componentes que llegan a fallar, no recuerdo si en Reddit o gbatemp
Buenas, se me acaba de romper mi cargador, ha dado un crujido al conectarlo, y ya no carga mi Switch.
Con el cargador de movíl si carga la consola, pero no en modo dock.

¿Dónde me recomendáis comprar otro cargador? Lo más barato posible, y me da igual que sea de segunda mano.
@tnucsoid otra opción a comprar uno nuevo o de segunda mano, es ir a un técnico y cotizar solo el cambio de la punta, claro, si fue lo que se rompió.
Hola a todos:

Escribo en este hilo para comentar que me acaba de ocurrir el problema del fallo en los botones SL/SR del JoyCon izquierdo, tal y como se describe en este vídeo:

https://www.youtube.com/watch?v=6Bcxet6iim8

Como mi consola es de 2017 y por lo tanto ya no está en garantía, había pensado en llevar a cabo yo mismo la reparación que se describe en el vídeo, pero antes me gustaría leer vuestras opiniones y si recomendáis algún servicio técnico (como el propio de Nintendo o TodoConsolas, por ejemplo). Quedo a la espera de vuestros comentarios.

Gracias de antemano y un saludo.
VarelaPet escribió:Hola a todos:

Escribo en este hilo para comentar que me acaba de ocurrir el problema del fallo en los botones SL/SR del JoyCon izquierdo, tal y como se describe en este vídeo:

https://www.youtube.com/watch?v=6Bcxet6iim8

Como mi consola es de 2017 y por lo tanto ya no está en garantía, había pensado en llevar a cabo yo mismo la reparación que se describe en el vídeo, pero antes me gustaría leer vuestras opiniones y si recomendáis algún servicio técnico (como el propio de Nintendo o TodoConsolas, por ejemplo). Quedo a la espera de vuestros comentarios.

Gracias de antemano y un saludo.

Compra al flexible en aliexpress que vale nada y menos y con tranquilidad puedes cambiarlo tú mismo solo te hará falta un destornillador triwing.
Si no te convence siempre puedes acercarte a una tienda de reparación de teléfonos y que te lo pongan en un rato.
Saludos
juanvlc escribió:
VarelaPet escribió:Hola a todos:

Escribo en este hilo para comentar que me acaba de ocurrir el problema del fallo en los botones SL/SR del JoyCon izquierdo, tal y como se describe en este vídeo:

https://www.youtube.com/watch?v=6Bcxet6iim8

Como mi consola es de 2017 y por lo tanto ya no está en garantía, había pensado en llevar a cabo yo mismo la reparación que se describe en el vídeo, pero antes me gustaría leer vuestras opiniones y si recomendáis algún servicio técnico (como el propio de Nintendo o TodoConsolas, por ejemplo). Quedo a la espera de vuestros comentarios.

Gracias de antemano y un saludo.

Compra al flexible en aliexpress que vale nada y menos y con tranquilidad puedes cambiarlo tú mismo solo te hará falta un destornillador triwing.
Si no te convence siempre puedes acercarte a una tienda de reparación de teléfonos y que te lo pongan en un rato.
Saludos


Gracias, @juanvlc. ¿Hay algún vendedor que recomiendes? ¿Es tan fácil la sustitución como parece?

Saludos.
VarelaPet escribió:
juanvlc escribió:
VarelaPet escribió:Hola a todos:

Escribo en este hilo para comentar que me acaba de ocurrir el problema del fallo en los botones SL/SR del JoyCon izquierdo, tal y como se describe en este vídeo:

https://www.youtube.com/watch?v=6Bcxet6iim8

Como mi consola es de 2017 y por lo tanto ya no está en garantía, había pensado en llevar a cabo yo mismo la reparación que se describe en el vídeo, pero antes me gustaría leer vuestras opiniones y si recomendáis algún servicio técnico (como el propio de Nintendo o TodoConsolas, por ejemplo). Quedo a la espera de vuestros comentarios.

Gracias de antemano y un saludo.

Compra al flexible en aliexpress que vale nada y menos y con tranquilidad puedes cambiarlo tú mismo solo te hará falta un destornillador triwing.
Si no te convence siempre puedes acercarte a una tienda de reparación de teléfonos y que te lo pongan en un rato.
Saludos


Gracias, @juanvlc. ¿Hay algún vendedor que recomiendes? ¿Es tan fácil la sustitución como parece?

Saludos.

Sí hombre, no tiene dificultad alguna. Solamente asegúrate de meter el flexible recto y hasta el fondo del zócalo ( suele haber unas marcas en la placa) y luego bajas el cierre.
Armate con un par palillos de dientes y lo tienes en 10 minutos. Aprovecha y ya que abres pides el stick nuevo y lo cambias también
El flexible de los botones donde más barato lo encuentres vale cualquiera harías bien en comprar la pareja.
En cuanto a los sticks me gustan los que llevan el flexible azul.
Saludos
juanvlc escribió:Sí hombre, no tiene dificultad alguna. Solamente asegúrate de meter el flexible recto y hasta el fondo del zócalo ( suele haber unas marcas en la placa) y luego bajas el cierre.
Armate con un par palillos de dientes y lo tienes en 10 minutos. Aprovecha y ya que abres pides el stick nuevo y lo cambias también
El flexible de los botones donde más barato lo encuentres vale cualquiera harías bien en comprar la pareja.
En cuanto a los sticks me gustan los que llevan el flexible azul.
Saludos


Gracias, @juanvlc. De todos modos les he escrito a los del SAT de Nintendo preguntándoles si se hacen cargo de esto aun fuera de garantía.

Saludos.
¿Alguno ha sufrido pérdidas puntuales de imagen (no de sonido) de la consola metida en el dock viéndolo en la tele? Me ha pasado 3 veces en 2 días. Dura apenas 2 segundos y da igual si es jugando o la interfaz principal. Dudo que sea el cable por lo que no sé si puede ocurrir por estar mal colocado en el dock o al ponerse o se ve o no se ve, no hay medias tintas.
VarelaPet escribió:
juanvlc escribió:Sí hombre, no tiene dificultad alguna. Solamente asegúrate de meter el flexible recto y hasta el fondo del zócalo ( suele haber unas marcas en la placa) y luego bajas el cierre.
Armate con un par palillos de dientes y lo tienes en 10 minutos. Aprovecha y ya que abres pides el stick nuevo y lo cambias también
El flexible de los botones donde más barato lo encuentres vale cualquiera harías bien en comprar la pareja.
En cuanto a los sticks me gustan los que llevan el flexible azul.
Saludos


Gracias, @juanvlc. De todos modos les he escrito a los del SAT de Nintendo preguntándoles si se hacen cargo de esto aun fuera de garantía.

Saludos.


Pues al final me he animado y tras haber sacado tres tornillos de la carcasa sin problema... me he cargado la cabeza de uno de los tornillos (el que está al lado de los botones L y ZL) y ya no hay quien lo saque. No seré el manitas del siglo, pero me han parecido de una calidad pésima. ¿Alguna recomendación o mejor ya lo llevo a algún servicio técnico? (Se agradecen recomendaciones).

Saludos.
Se me a perdido el cargador original de la switch en una mudanza,ni me acordaba como era pero al verlo me a dado alegria ver que es el mismo del movil porque ni me acordaba,el problema esque ya e probado 3 cargadores de carga rapida y ninguno me a funcionado ya que no se ve la imagen en la TV,necesita un amperaje especial o directamente solo el original? gracias
¿Es normal que la palanca de una Nintendo Switch Lite sea un poco más dura que los joycons de una Switch Normal? No me ha dado drift pero siento que esta un poco dura, no se si llevarla a reparar.
Lynzy escribió:Buenas a todos, me está pasando algo rarísimo. La consola en modo portatil me reconoce los mandos sin problema. Si desacoplo los joycons y uso la propia pantalla de la switch, tambien me funcionan bien los mandos. Pero si conecto la switch al dock para verlo en el televisor, uno de los joycons se desconecta y no tengo forma de jugar en la tele.

¿Alguna idea? He probado a resincronizarlos, reiniciar... Nada, sigue igual.

Muchas gracias!


Otro más con este fallo y gracias al mandarla al SAT para que no hieran NADA más que actualizarla...

Alguna ayuda?
Hola, no sé bien dónde exponer el problema, perdón si ya se ha contestado pero no he visto nada claro. El caso es que desde hace tiempo me ocurre solo en modo TV con el dock conectado a la tele, una LG Oled de hace 2-3 años. El problema que tengo es que con la Switch conectada, durante un segundo o dos se me va la imagen en la tele y de pronto vuelve. Me suele pasar solo de vez en cuando, aunque creo que últimamente me está ocurriendo más. Hay veces que después de ese micro parón (o como se diga) vuelve la imagen pero se va el audio, y me toca suspender la consola y a continuación vuelvo a empezar la sesión y ya va todo como toca, con el sonido y todo ok.

He probado ya a cambiar el cable HDMI, cambiar ajustes en la tele pero el problema persiste. A ver si alguien me sabe arrojar algo de luz a este problema.
Hola buenas, tengo un problema con la switch de que no me reconoce la tarjtea sd, e probado con varias y nada... e comprado una nueva de 128gb y tampoco... las e formateado en todos los formatos posibles que pueda haber y tampoco.. e cambiado el hardware de la switch(lector de tarjetas sd ) a uno nueo y tampoco.. e actualizado la switch y sige sin reconcoerla... ya me estoy volviendo loco, alguna ayudita porfavor? alguien que le haya pasado o pase y solucione? GRACIAS

el lector lo cambié por otro nuevo pensando que podia ser eso... pero nada ni el nuevo ni el viejo me detectan las SD´s .... e probado mil cosas ya... actualizarla, varias sd´s , formateandolas en todos los formatos posibles... cambiando el lector... y nada de nada, estoy algo desesperado ya


https://imgur.com/JN0qlEs

https://imgur.com/5cKL3DD

https://imgur.com/rrVUT5V

https://imgur.com/QIC9UpS

limpiar los contactos con un cepillo de dientes y alcohol, el conector de la placa y el del lector SD y nada....
vadel escribió:Hola buenas, tengo un problema con la switch de que no me reconoce la tarjtea sd, e probado con varias y nada... e comprado una nueva de 128gb y tampoco... las e formateado en todos los formatos posibles que pueda haber y tampoco.. e cambiado el hardware de la switch(lector de tarjetas sd ) a uno nueo y tampoco.. e actualizado la switch y sige sin reconcoerla... ya me estoy volviendo loco, alguna ayudita porfavor? alguien que le haya pasado o pase y solucione? GRACIAS

el lector lo cambié por otro nuevo pensando que podia ser eso... pero nada ni el nuevo ni el viejo me detectan las SD´s .... e probado mil cosas ya... actualizarla, varias sd´s , formateandolas en todos los formatos posibles... cambiando el lector... y nada de nada, estoy algo desesperado ya


https://imgur.com/JN0qlEs

https://imgur.com/5cKL3DD

https://imgur.com/rrVUT5V

https://imgur.com/QIC9UpS

limpiar los contactos con un cepillo de dientes y alcohol, el conector de la placa y el del lector SD y nada....


Imagen
Si tienes polímetro yo iría revisando eso.
Saludos
Gracias por responder, no puedo comprobar esta manera ya que no tengo polimetro... pero vamos que es nuevo el lector sd, me estoy volviendo loco..
@vadel es probable que en problema venga desde la propia placa madre, contacta con diablo, él puede revisarla y arreglarla
Buenas tades. Desde hace unos dias, toda mi lista de amigos aparece sin conexion, he intentado solucionarlo de mil maneras pero no hay forma, el caso es que ellos a mi si que me ven en linea. A alguien mas le ha pasado y ha encontrado alguna solución?? Ya digo que hasta hace cosa de 3 4 dias no había tenido problema (tengo la Switch desde 2017) no se si será cosa de la última actualización o que puede ser.
@half-turok gracias por la respuesta tambien, no se quien es diablo, yo soy de mallorca...
@vadel Diablo es un usuario del foro dedicado a reparar e instalar cosas en la Switch, contactarlo vida MP, es de confíar
TuRkoTcc escribió:Buenas tades. Desde hace unos dias, toda mi lista de amigos aparece sin conexion, he intentado solucionarlo de mil maneras pero no hay forma, el caso es que ellos a mi si que me ven en linea. A alguien mas le ha pasado y ha encontrado alguna solución?? Ya digo que hasta hace cosa de 3 4 dias no había tenido problema (tengo la Switch desde 2017) no se si será cosa de la última actualización o que puede ser.

Estas jugando al Pokémon espada o escudo? Me pasaba que cuando tenía la conexión a internet activada dentro del juego, al salir al menú de la consola no podía ver a mis amigos conectados, era como que "chupaba opciones" y limitaba otras opciones de la consola. Mira a ver si el juego que estás jugando puede ocurrir lo mismo que te comento
@half-turok vale, como contacto con el, esque ya me desespero tengo la consola tirada en la mesa..... sige sin reconocer la tarjeta con el lector nuevo, no entiendo nada.
@vadel intenta por su nombre de usuario @Diablo
10038 respuestas
1196, 197, 198, 199, 200, 201