Problemas, averías, errores en la consola Nintendo Switch

El ventilador hace mucho ruido nada mas empezar a trabajar. No es por el juego, en cuanto el ventilador empieza a funcionar aunque sea a pocas revoluciones hace mucho ruido.

No consigo un homebrew que sirva en sxos para ver las temperaturas porque me parece que el ventilador no echa aire pero si mucho ruido.


Joder, esta consola falla mas que una escopeta de feria.


Edito: rara vez funciona bien y he notado que cuando hace mucho ruido estando hasta la consola recién encendía y en menú pues si agito no muy fuerte la consola pues durante esa agitación deja de sonar el ventilador y luego vuelve a seguir sonando al estar quieto. No se, igual tiene algun componente flojo o el ventilador está en las últimas
Memnoch92 escribió:He abierto la Switch y cambiado la pasta térmica. Al cerrarla he observado que el volumen - no funciona y la he vuelto a abrir: he observado que el Flex de los botones de volumen y power tiene tocada una pista. Los otros dos botones funcionan.

Es posible que al tener tocada la pista el botón deje de funcionar y los otros dos vayan bien o si se queda tocada una pista del cable dejarían de funcionar todos los botones? Es por saber si comprar el cable y cambiarlo.

Gracias de antemano


Sep, lo mas probable es que hayas puesto un tornillo que iba en otro lado y tocaste esa pista. a mi me sucedio, el boton de apagado funcionaba, pero los botones no. El flex cuesta unos 7 euros y no es complicado de cambiar, pero si necesitas la herramienta y tener cuidado. En 20 minutos cambias ese flex si vas con calma
Haber si alguien me ayuda.. me compre hace poco un mando pro original de nintendo para la switch y me reconoce el mando pero los gatillos izquierdos no me los reconoce, osea al principio el de arriba (por la izquierda sí) pero despues de volver a sincronizarlo ya nada no lo reconoce.

¿que le pasa al dichoso mando?
@mogurito conseguiste solucionarlo? Me pasa lo mismo el ruido del ventilador es brutal , es más vibra hasta la consola de la potencia que tiene pero no expulsa aire.. y si tocas la parte trasera de la consola está a una temperatura elevadísima. Supongo UE me tocará llevarla al servicio técnico . Miedo me da lo que puedan pedirme...
Hectorciyo escribió:@mogurito conseguiste solucionarlo? Me pasa lo mismo el ruido del ventilador es brutal , es más vibra hasta la consola de la potencia que tiene pero no expulsa aire.. y si tocas la parte trasera de la consola está a una temperatura elevadísima. Supongo UE me tocará llevarla al servicio técnico . Miedo me da lo que puedan pedirme...

Como soy un manazas lo llevé a un taller de reparación en mi ciudad y al parecer es el ventilador que está cascado teniendo que poner otro ventilador, mañana iré a recoger la consola. 45€ la puta gracia, es lo que tiene tener manos de árbol.


Joycons en defectuosos, placa base que se jode, ventilador que se rompe y para colmo mi mando pro es de los que tienen defecto en la cruceta. Nintendo se ha coronado con esta consola.
Skaz escribió:Aquí otro al que le ha aparecido recientemente el famoso drift en el joycon izquierdo. La Switch es de 2018 y hasta hace un mes o así que le empecé a meter muchas horas al Zelda no había notado nada. Probé el método de hacer vibrar los mandos dando en buscar y al principio funciona pero a los pocos minutos jugando vuelve el problema. Con un bastoncillo de algodón he intentado limpiar por debajo de la goma del joystick pero tampoco ha funcionado. Compraré un limpiacontactos como se ha dicho en este hilo y espero que resulte, porque no me haría ninguna gracia tener que comprar otro. Da que pensar la calidad de estos mandos comparando con otras consolas de Nintendo.


Pues al final compré el susodicho limpiacontactos a finales de julio, uno de los que habían recomendado por aquí, de los primeros que aparecen en Amazon. Tras aplicarlo y hasta ahora el problema ha desaparecido totalmente, los joy-con como nuevos. No le he echado horas excesivas a la consola pero la verdad es que contentísimo con la solución, fácil y sin complicaciones. Será un parche que no arregla el problema en sí pero funciona, recomendado.
Skaz escribió:
Skaz escribió:Aquí otro al que le ha aparecido recientemente el famoso drift en el joycon izquierdo. La Switch es de 2018 y hasta hace un mes o así que le empecé a meter muchas horas al Zelda no había notado nada. Probé el método de hacer vibrar los mandos dando en buscar y al principio funciona pero a los pocos minutos jugando vuelve el problema. Con un bastoncillo de algodón he intentado limpiar por debajo de la goma del joystick pero tampoco ha funcionado. Compraré un limpiacontactos como se ha dicho en este hilo y espero que resulte, porque no me haría ninguna gracia tener que comprar otro. Da que pensar la calidad de estos mandos comparando con otras consolas de Nintendo.


Pues al final compré el susodicho limpiacontactos a finales de julio, uno de los que habían recomendado por aquí, de los primeros que aparecen en Amazon. Tras aplicarlo y hasta ahora el problema ha desaparecido totalmente, los joy-con como nuevos. No le he echado horas excesivas a la consola pero la verdad es que contentísimo con la solución, fácil y sin complicaciones. Será un parche que no arregla el problema en sí pero funciona, recomendado.

Me alegro que te haya ido bien. Si dentro de unos cuantos meses vuelve a fallar un poco, otro pulverizado y de nuevo a funcionar otros tantos meses. [oki]
si se congela una Switch Lite cada vez que se intenta entrar en la eShop, ¿qué puede ser?
La switch de mi hermano ha fallado los joycon tras año y medio de uso, sigue en garantía.

Se compró en game y el va a llevarla mañana... ¿Digo yo que no se tendrá que pagar nada porque sigue en garantía, no? ¿Alguien conoce el proceso?
Buenas, mi switch v2 con poquisimo uso el ventilador hace ruido y vibra un poco solo encenderse, es normal? Me toca enviarla al sat?
Metroid123 escribió:La switch de mi hermano ha fallado los joycon tras año y medio de uso, sigue en garantía.

Se compró en game y el va a llevarla mañana... ¿Digo yo que no se tendrá que pagar nada porque sigue en garantía, no? ¿Alguien conoce el proceso?

Desde la web de Nintendo pides la reparación, vienen a tu casa con la consola. No es necesario ir a game para nada. Si lo cubre la garantía no hay que pagar nada
Skaz escribió:
Skaz escribió:Aquí otro al que le ha aparecido recientemente el famoso drift en el joycon izquierdo. La Switch es de 2018 y hasta hace un mes o así que le empecé a meter muchas horas al Zelda no había notado nada. Probé el método de hacer vibrar los mandos dando en buscar y al principio funciona pero a los pocos minutos jugando vuelve el problema. Con un bastoncillo de algodón he intentado limpiar por debajo de la goma del joystick pero tampoco ha funcionado. Compraré un limpiacontactos como se ha dicho en este hilo y espero que resulte, porque no me haría ninguna gracia tener que comprar otro. Da que pensar la calidad de estos mandos comparando con otras consolas de Nintendo.


Pues al final compré el susodicho limpiacontactos a finales de julio, uno de los que habían recomendado por aquí, de los primeros que aparecen en Amazon. Tras aplicarlo y hasta ahora el problema ha desaparecido totalmente, los joy-con como nuevos. No le he echado horas excesivas a la consola pero la verdad es que contentísimo con la solución, fácil y sin complicaciones. Será un parche que no arregla el problema en sí pero funciona, recomendado.

Hola me puedes decir cual cojiste? Yo tambien tengo el driften el mando izquierdo i no tiene ya garantía, i eso se pone en la base del jostick? Gracias :)
Buenas tardes, os voy a pedir un favor.
Tengo un nene de 8 años, hoy es su cumple, que tiene una. Intend switch. Yo no entiendo nada de estas maquinas, ni de ninguna, y tenemos un problema, a ver si nos podéis echar una mano.

Un mando, el derecho, dejo de funcionar. Aparecía en gris, inactivo, en la pantalla. Como hoy es su cumpleaños le hemos regalado unos mandos nuevos. Los hemos colocado y resulta que... El. Mando nuevo sigue sin funcionar, osea no es cuestión de los. Mandos, yo creo que puede ser lo que es la maquinita, que no debe de cargar ese mando, el otro funciona ok, tanto el. Nuevo como el. Que venia original.

Cómo es el mando que tiene las letras el que no funciona no puedo hacer comprobaciones de batería ni ver nada, eso sí dado el caso supiera hacerlo. Tenéis alguna idea de cual puede ser el problema, si lo pudiera solucionar yo, o en el caso de no tener solución cuanto costaría... Y donde, si existe servicio técnico para esto o... No se que hacer la verdad...

Muchas gracias y perdonad mi ignorancia pero no conozco la maquinita y no me puedo explicar mejor.

Gracias!
A ver si alguien tiene idea y/o se ha visto en la misma situación.. de la nada la switch ha dejado de poder actualizar los juegos, si uno no tiene actualización simplemente dice "que ya tengo la última versión", si tiene actualización la encuentra, se pone a descargarla y una vez debería empezar a descargar salta error (sin número alguno) que lo vuelva a bajar y sale la cruz.

La prueba de conexión funciona y la conexión en si encuentra las actualizaciones y puedo entrar a la eshop etc

Edit: Quitando la SD por lo que veo se quedan las cosas simplemente con la barra descargando sin avanzar ni nada

Edit2: vale, al quitar la SD se estaba actualizando todo en la memoria de la consola por eso se quedaba sin avanzar [+risas] , si a alguien le pasa algo parecido que sepa que parece ser que es por la SD [oki]
Mamanintendo escribió:Buenas tardes, os voy a pedir un favor.
Tengo un nene de 8 años, hoy es su cumple, que tiene una. Intend switch. Yo no entiendo nada de estas maquinas, ni de ninguna, y tenemos un problema, a ver si nos podéis echar una mano.

Un mando, el derecho, dejo de funcionar. Aparecía en gris, inactivo, en la pantalla. Como hoy es su cumpleaños le hemos regalado unos mandos nuevos. Los hemos colocado y resulta que... El. Mando nuevo sigue sin funcionar, osea no es cuestión de los. Mandos, yo creo que puede ser lo que es la maquinita, que no debe de cargar ese mando, el otro funciona ok, tanto el. Nuevo como el. Que venia original.

Cómo es el mando que tiene las letras el que no funciona no puedo hacer comprobaciones de batería ni ver nada, eso sí dado el caso supiera hacerlo. Tenéis alguna idea de cual puede ser el problema, si lo pudiera solucionar yo, o en el caso de no tener solución cuanto costaría... Y donde, si existe servicio técnico para esto o... No se que hacer la verdad...

Muchas gracias y perdonad mi ignorancia pero no conozco la maquinita y no me puedo explicar mejor.

Gracias!


https://www.nintendo.es/Atencion-al-cli ... 06617.html
Abajo del todo de aqui sale un número de teléfono, para preguntar, si la tienes en garantía i fuera fallo de la consola deberian arreglarlo si es por mal uso te lo cobrarán, no se que puede ser ya que a mi no me ha pasado, suerte
Después de haberla cargado totalmente para darle al Mario All Stars la he vuelto a conectar a falta de un 15% de batería.Cual es mi sorpresa que pasado un tiempo voy a buscarla y la encuentro apagada.Ahora la consola no me carga.He puesto otro cargador oficial y nada.
Hasta hoy no había tenido ningún problema.Ni de batería y otro componente.
Wanin4 escribió:
Skaz escribió:
Skaz escribió:Aquí otro al que le ha aparecido recientemente el famoso drift en el joycon izquierdo. La Switch es de 2018 y hasta hace un mes o así que le empecé a meter muchas horas al Zelda no había notado nada. Probé el método de hacer vibrar los mandos dando en buscar y al principio funciona pero a los pocos minutos jugando vuelve el problema. Con un bastoncillo de algodón he intentado limpiar por debajo de la goma del joystick pero tampoco ha funcionado. Compraré un limpiacontactos como se ha dicho en este hilo y espero que resulte, porque no me haría ninguna gracia tener que comprar otro. Da que pensar la calidad de estos mandos comparando con otras consolas de Nintendo.


Pues al final compré el susodicho limpiacontactos a finales de julio, uno de los que habían recomendado por aquí, de los primeros que aparecen en Amazon. Tras aplicarlo y hasta ahora el problema ha desaparecido totalmente, los joy-con como nuevos. No le he echado horas excesivas a la consola pero la verdad es que contentísimo con la solución, fácil y sin complicaciones. Será un parche que no arregla el problema en sí pero funciona, recomendado.

Hola me puedes decir cual cojiste? Yo tambien tengo el driften el mando izquierdo i no tiene ya garantía, i eso se pone en la base del jostick? Gracias :)


Te lo mando por MP. Busca algún vídeo en Youtube. Básicamente es levantar un poco la goma, introducirlo por debajo, darle un par de vueltas al joystick para que se extienda y dejarlo secar.
Estoy pensando en comprar una carcasa trasera para mi switch porque hace tiempo se le rompió el trocito este famoso de arriba, y aunque no compromete al funcionamiento de la consola, estoy harto de verlo. El tema es que por aliexpress he visto que hay muchas que imitan a la original, pero no sé si hay sitios en donde vendan originales de despieces y tal...
¿recomendáis alguna? Gracias.
Me compré la Switch de salida, lo cierto es que no le he dado mucho uso. Hace cosa de un mes la dejé en su dock desconectada. Hoy la he ido a encender y no funciona, está muerta.

Ni conectándola directamente al cargador, ni sacando los joycons, ni dejando apretado el.boton de encendido 30 segundos... Nada de nada.

Es increíble, la primera vez en mi vida que se me estropea una consola por usarla muy poco. Tengo la PSP por ahí que la.enchufo cada dos años y todavía va como el primer día.

Está fuera de garantía asi que me voy a tener que comprar otra, aunque ya no me fio.

Nintendo cada vez peor ahorrando costes en calidad de montaje y componentes.
Protonic escribió:Me compré la Switch de salida, lo cierto es que no le he dado mucho uso. Hace cosa de un mes la dejé en su dock desconectada. Hoy la he ido a encender y no funciona, está muerta.

Ni conectándola directamente al cargador, ni sacando los joycons, ni dejando apretado el.boton de encendido 30 segundos... Nada de nada.

Es increíble, la primera vez en mi vida que se me estropea una consola por usarla muy poco. Tengo la PSP por ahí que la.enchufo cada dos años y todavía va como el primer día.

Está fuera de garantía asi que me voy a tener que comprar otra, aunque ya no me fio.

Nintendo cada vez peor ahorrando costes en calidad de montaje y componentes.

¿La dejaste en el dock con el dock enchufado o sin enchufar?
Si el dock no estaba enchufado, lo normal es que se haya descargado la bateria completamente, si han pasado unos cuantos meses igual se ha muerto la bateria.
¿Has intentado dejarla unas horas conectada a la luz para ver si carga?
Si no te funciona la única solución es pedir una bateria nueva y reemplazarla. La consola hay que dejarla en el dock pero con el dock enchufado, y ella gestiona la energía para no tener problemas.
Hola a todos. A ver si le podéis ayudar.

El otro dia estaba jugando y de repente se me desconecto el joycon izquierdo. Era algo que me pasaba de vez en cuando antes y lo solucionaba sacando eo joycon y volviéndolo a meter. Esta vez sin embargo no conectaba. Lo intenté cargar con la consola encendida, apagada.... De todo. Nada a funcionado.

En vista de esto he comprado un joycon de hori que me llegará hoy y también un destornillador para abrir el joycon a ver si había algo roto, algun cable o conector. Pero no he visto nada raro, ni los pones conectores donde se conecta el joycon con la consola, ni nada raro dentro de mi poca experiencia en estas cosas.

Que puede ser? Gracias

Imagen
@BeSalmorejo La consola siempre la tengo en el dock, aunque no la use. La apago con el botón superior para que no esté siempre encendida pero la tengo conectada al dock enchufado desde siempre.

Seguramente se haya muerto la batería, aunque es muy raro. La usó mi sobrina hace un par de meses e iba perfectamente, si la consola está nueva, prácticamente no la he usado.

En fin, mersi por las sugerencias.
enteri04 escribió:Hola a todos. A ver si le podéis ayudar.

El otro dia estaba jugando y de repente se me desconecto el joycon izquierdo. Era algo que me pasaba de vez en cuando antes y lo solucionaba sacando eo joycon y volviéndolo a meter. Esta vez sin embargo no conectaba. Lo intenté cargar con la consola encendida, apagada.... De todo. Nada a funcionado.

En vista de esto he comprado un joycon de hori que me llegará hoy y también un destornillador para abrir el joycon a ver si había algo roto, algun cable o conector. Pero no he visto nada raro, ni los pones conectores donde se conecta el joycon con la consola, ni nada raro dentro de mi poca experiencia en estas cosas.

Que puede ser? Gracias

Imagen


Puede ser problema del carril de la consola (no del joycon) te pasa lo mismo con del mando nuevo?
Si alguien tiene problemas de pantalla azul con su consola que me envíe mp.
Buenas a todos, he visto diversos problemas de fallo de porcentajes de batería restante pero lo que me ocurre me parece demasiado exagerado.

Suelo usar la switch por temporadas, y algunas veces no la cojo en meses. Llevaría unos dos meses sin usarla desde la última vez, la deje con algo más de un 60% de batería y la apagué completamente. La semana pasada no me encendía pero con el cargador al final si que fue bien y jugué con ella hasta que llegó al 100%.
Hace un par de días la vuelvo a encender, juego normal (todo en modo portátil) y de repente me sale un icono grande de batería en rojo y se apaga sola, la vuelvo a encender y miro el porcentaje en el menú y tiene más de un 40%, volví a probar unas cuántas veces más y a los dos o tres minutos de juego sale el mismo icono y se apaga.

¿Sabríais qué puede estar sucediendo?

Un saludo y gracias de antemano.
antonio37766 escribió:Buenas a todos, he visto diversos problemas de fallo de porcentajes de batería restante pero lo que me ocurre me parece demasiado exagerado.

Suelo usar la switch por temporadas, y algunas veces no la cojo en meses. Llevaría unos dos meses sin usarla desde la última vez, la deje con algo más de un 60% de batería y la apagué completamente. La semana pasada no me encendía pero con el cargador al final si que fue bien y jugué con ella hasta que llegó al 100%.
Hace un par de días la vuelvo a encender, juego normal (todo en modo portátil) y de repente me sale un icono grande de batería en rojo y se apaga sola, la vuelvo a encender y miro el porcentaje en el menú y tiene más de un 40%, volví a probar unas cuántas veces más y a los dos o tres minutos de juego sale el mismo icono y se apaga.

¿Sabríais qué puede estar sucediendo?

Un saludo y gracias de antemano.

Siento decirte que, o tu bateria se ha descalibrado o se ha jodido, para las consolas modificadas hay un tutorial por ahi para recalibrar la bateria, pero si no esta modificada no se como se hace, a ver si alguien te puede ayudar.
@BeSalmorejo sí la tengo modificada, sabrías cuál es el tutorial.

Muchas gracias por tu respuesta.
antonio37766 escribió:@BeSalmorejo sí la tengo modificada, sabrías cuál es el tutorial.

Muchas gracias por tu respuesta.

Buscalo en el hilo de scene.
A ver si alguien me puede ayudar.

Tengo una switch que cuando intentas encenderla se queda en una pantalla azul. He desmontado y me he dado cuenta que la pasta termica estaba totalmente seca, ademas si aprieto sobre la cpu la consola inicia perfectamente, pero en el momento suelto pega un parpadeo la pantalla y se queda enganchada.

Llegados a este punto parece bastante claro que es tema de la cpu y me da que la unica solucion sera hacerle algun tipo de reballing o algo asi. Estoy en lo cierto?

Otra cosa que me he fijado es que cuando arranca la consola el ventilador esta parado. Alguien sabe si esto es normal hasta que coge cierta temperarura o seguramente lo que pase es que no arranca y ha provocado un calenton?
¿A alguien le da dejado de funcionar el botón de encendido? El mío me he dado cuenta que no va para adelante ni para atrás. No suelo apagarla, siempre la tengo en sleep desde el menú de home, así que no me había dado cuenta hasta hoy.

He probado a reiniciar, a actualidad el software, a dejar el botón los 20 segundos pulsado... y nada. El caso es que dudo que el mecanismo físico haya dejado de funcionar porque ya digo que no es un botón que use mucho. He tenido que encenderla con el pc y el RcmGUI porque se había quedado muerta.

Al mismo tiempo que el fallo de ese botón, el riel de ambos joycon ha empezado a fallar y cada vez que mueves un poco un joycon conectado a la consola, se desconecta.

carruchi4 escribió:Otra cosa que me he fijado es que cuando arranca la consola el ventilador esta parado. Alguien sabe si esto es normal hasta que coge cierta temperarura o seguramente lo que pase es que no arranca y ha provocado un calenton?


El ventilador no siempre está funcionando. Al menos no con un juego en ejecución.
NanakiXIII escribió:
carruchi4 escribió:Otra cosa que me he fijado es que cuando arranca la consola el ventilador esta parado. Alguien sabe si esto es normal hasta que coge cierta temperarura o seguramente lo que pase es que no arranca y ha provocado un calenton?


El ventilador no siempre está funcionando. Al menos no con un juego en ejecución.
Mi switch al encenderse el ventilador funciona y luego se para, cuando se vuelve a encender obviamente es usandola al jugar
Mateol escribió:
NanakiXIII escribió:
carruchi4 escribió:Otra cosa que me he fijado es que cuando arranca la consola el ventilador esta parado. Alguien sabe si esto es normal hasta que coge cierta temperarura o seguramente lo que pase es que no arranca y ha provocado un calenton?


El ventilador no siempre está funcionando. Al menos no con un juego en ejecución.
Mi switch al encenderse el ventilador funciona y luego se para, cuando se vuelve a encender obviamente es usandola al jugar


Probare a resoldar la CPU y si lo consigo sin morir en el intento ya investigare a ver si la posible causa ha sido esa.

Muchas gracias!
Hola gente, soy Jesucristo. xD llevo tiempo con drift y lo de los bastoncillos además de ser un coñazo, sirve entre comillas. Hoy a la que limpiaba la casa me ha venido la idea kamikaze de aspirar la palanca del joycon, pero muy fuerte. Como si quisiera tragarla. Moviéndola para que coja "todo". Bueno, pues parece que ahora mismo no tengo drift, puede ser que haya funcionado por ahora. Si les tenéis poco cariño y estáis hasta los huevos de usar bastoncillos, os lo recomiendo, ya contaréis! XD
Buenas! Me ha salido este error en la consola y no soy capaz de echarla a andar de nuevo:

Imagen

Imagen

Googleando no parece un error común. Da la impresión de ser un error que le salta a aquellos que la tienen pirateada, que no es mi caso.

Temo tener que mandarla al servicio técnico. Siendo de septiembre de 2019, ¿alguien me puede confirmar si sigue en garantía?
Si la compraste hace un año todavía te debería quedar otro año de garantía siempre que la compraras nueva y en Europa.
Gracias amigo. Pues nada. A esperar al martes para llamar a Nintendo...
Buenas,
No suelo escribir mucho en el Foro, pero os leo desde hace años.
He tenido un problema con la Switch.

El lunes por la mañana estaba jugando en modo dock, llevaría unos 30 minutos cuando, al salir del juego al menú principal, me salió un mensaje de error similar al que ha postrado otro Forero arriba.
No me dio tiempo a leer el Código de error pero sí leí lo de resetear la consola pulsando power 12 segundos.

Desde ese mensaje la Switch está muerta. No enciende, no carga, la base la detecta un segundo , que se sale la luz verde, pero inmediatamente se apaga.
He probado con varios cargadores y nada.
He usado el cargador de Switch con mi móvil y sí que parece funcionar.
Además, al haber estado en modo dock la noche previa a la avería, debería estar bien cargada.


Lo he llevado a una tienda de consolas de segunda mano que también las repara. Conozco al dueño desde hace tiempo. Me ha dicho que por dentro esta perfecta, en el sentido de que no hay ninguna rotura ni pieza fuera de sitio. Que no sabe cual puede ser el fallo. No me ha cobrado nada.

Mis preguntas son las siguientes:
1. Mi Switch no esta modificada. ¿ Puede haber sido un error de Nintendo y que me hayan baneado erróneamente? De ser así, supongo que por lo menos debería encender no?

2. La tengo desde hace 3 años y la garantía ha expirado. No se si mandarla al servicio oficial de Nintendo (lo que he leído en foros de Internet mete miedo) o algún negocio en Madrid que se dedica a reparar consolas.
A partir de que presupuesto creéis que compensan más comprar una nueva consola?

Muchas gracias a todos.
Podría ser el controlador de la batería o la propia bateria. Revisa que la bateria no tenga resistencia a la carga. Si tuviera que apostar diría que el controlador de corriente es el que no funciona ya que ni enchufada arranca.
Lotoy500 escribió:Buenas,
No suelo escribir mucho en el Foro, pero os leo desde hace años.
He tenido un problema con la Switch.

El lunes por la mañana estaba jugando en modo dock, llevaría unos 30 minutos cuando, al salir del juego al menú principal, me salió un mensaje de error similar al que ha postrado otro Forero arriba.
No me dio tiempo a leer el Código de error pero sí leí lo de resetear la consola pulsando power 12 segundos.

Desde ese mensaje la Switch está muerta. No enciende, no carga, la base la detecta un segundo , que se sale la luz verde, pero inmediatamente se apaga.
He probado con varios cargadores y nada.
He usado el cargador de Switch con mi móvil y sí que parece funcionar.
Además, al haber estado en modo dock la noche previa a la avería, debería estar bien cargada.


Lo he llevado a una tienda de consolas de segunda mano que también las repara. Conozco al dueño desde hace tiempo. Me ha dicho que por dentro esta perfecta, en el sentido de que no hay ninguna rotura ni pieza fuera de sitio. Que no sabe cual puede ser el fallo. No me ha cobrado nada.

Mis preguntas son las siguientes:
1. Mi Switch no esta modificada. ¿ Puede haber sido un error de Nintendo y que me hayan baneado erróneamente? De ser así, supongo que por lo menos debería encender no?

2. La tengo desde hace 3 años y la garantía ha expirado. No se si mandarla al servicio oficial de Nintendo (lo que he leído en foros de Internet mete miedo) o algún negocio en Madrid que se dedica a reparar consolas.
A partir de que presupuesto creéis que compensan más comprar una nueva consola?

Muchas gracias a todos.

Conectala a un pc y aplicale un payload para iniciarla, ya veras como coge carga.
Estará bloqueada en autorcm. En la sección de scene te podran ayudar mas.
Buenos días a todos

Venia a preguntaros a ver si a alguno le ha pasado o tiene idea de lo que le pasa a mi switch.
Ayer jugando en portátil de repente me salieron líneas verticales grises en la pantalla, como cada 10 pixeles o así y en toda la pantalla. La he reiniciado y apagado (lo de los 12 segundos también) y sigue apareciendo.
Las líneas no son grises completas si no que son solo mas claras que el color que les toca os paso foto:
Imagen

La consola tiene 3 años y medio, es de las de salida y el trote es 90% en portátil y sinceramente no se que hacer.
La imagen a televisor me la saca bien, así que entiendo que debe ser un error de la pantalla. Si la mando al servicio técnico de Nintendo tengo miedo que me cobren mas que por una nueva... ya mande los joy-con y no tengo queja con el trato pero igual me sale por un pico.
¿Qué creéis que puede pasarle? ¿Alguna recomendación de tienda de reparación de consolas en Madrid?

Gracias!
Sagitariogold escribió:Buenos días a todos

Venia a preguntaros a ver si a alguno le ha pasado o tiene idea de lo que le pasa a mi switch.
Ayer jugando en portátil de repente me salieron líneas verticales grises en la pantalla, como cada 10 pixeles o así y en toda la pantalla. La he reiniciado y apagado (lo de los 12 segundos también) y sigue apareciendo.
Las líneas no son grises completas si no que son solo mas claras que el color que les toca os paso foto:
Imagen

La consola tiene 3 años y medio, es de las de salida y el trote es 90% en portátil y sinceramente no se que hacer.
La imagen a televisor me la saca bien, así que entiendo que debe ser un error de la pantalla. Si la mando al servicio técnico de Nintendo tengo miedo que me cobren mas que por una nueva... ya mande los joy-con y no tengo queja con el trato pero igual me sale por un pico.
¿Qué creéis que puede pasarle? ¿Alguna recomendación de tienda de reparación de consolas en Madrid?

Gracias!

No se ve la imagen, resubela a algún sitio a ver si viendola podemos deducir que es.
@BeSalmorejo ya está resubida en condiciones...
(mensaje borrado)
Hola, os cuento el problema que tengo con mi switch lite, la compre hace menos de un año y llevaba 2 meses sin usarla cuando la puse a cargar para bajar la demo del pikmin, mi sorpresa vino cuando descubrí que al cargar al 100% la batería se descargaba en menos de 5 min (puedes ver como baja el porcentaje cada 3/4 segundos 1% hasta quedarse a 0) el caso es que cree la orden de reparación y el viernes por la tarde se la llevaron, ha pasado todo el día de hoy y ni siquiera he recibido un mail confirmandome que la tienen en taller ni nada, miro el estado de la orden en la web y me sale como creada pero ni ha pasado al cuadro de cuando la recogen ni cuando la tienen en taller y me tienen un poco rayado. Que opinais?
La Switch del niño va hacer los 2 años en breve, y desde esta semana el Joycon izquierdo se desplaza hacia la izquierda. Por ejemplo estando en el menú de la consola en el icono de mas a la derecha, sin tocar nada de nada, se desplaza la selección del juego al primero de la izquierda.

La consola esta modificada, si llamo al servicio técnico lo cubren o dicen que es desgaste por uso?
Hay que enviar la consola entera o es suficiente enviando solo el Joycon estropeado?
ennrik escribió:La Switch del niño va hacer los 2 años en breve, y desde esta semana el Joycon izquierdo se desplaza hacia la izquierda. Por ejemplo estando en el menú de la consola en el icono de mas a la derecha, sin tocar nada de nada, se desplaza la selección del juego al primero de la izquierda.

La consola esta modificada, si llamo al servicio técnico lo cubren o dicen que es desgaste por uso?
Hay que enviar la consola entera o es suficiente enviando solo el Joycon estropeado?

Ni te molestes en llamar.
Limpia contactos seco en la zona del stick, levanta la gomita que trae y aplica una pequeña cantidad. Mano de santo.
Sagitariogold escribió:Buenos días a todos

Venia a preguntaros a ver si a alguno le ha pasado o tiene idea de lo que le pasa a mi switch.
Ayer jugando en portátil de repente me salieron líneas verticales grises en la pantalla, como cada 10 pixeles o así y en toda la pantalla. La he reiniciado y apagado (lo de los 12 segundos también) y sigue apareciendo.
Las líneas no son grises completas si no que son solo mas claras que el color que les toca os paso foto:
Imagen

La consola tiene 3 años y medio, es de las de salida y el trote es 90% en portátil y sinceramente no se que hacer.
La imagen a televisor me la saca bien, así que entiendo que debe ser un error de la pantalla. Si la mando al servicio técnico de Nintendo tengo miedo que me cobren mas que por una nueva... ya mande los joy-con y no tengo queja con el trato pero igual me sale por un pico.
¿Qué creéis que puede pasarle? ¿Alguna recomendación de tienda de reparación de consolas en Madrid?

Gracias!


Chicos me autoupeo a ver si alguien tiene idea de lo que le pasa mi pantalla.
BeSalmorejo escribió:
ennrik escribió:La Switch del niño va hacer los 2 años en breve, y desde esta semana el Joycon izquierdo se desplaza hacia la izquierda. Por ejemplo estando en el menú de la consola en el icono de mas a la derecha, sin tocar nada de nada, se desplaza la selección del juego al primero de la izquierda.

La consola esta modificada, si llamo al servicio técnico lo cubren o dicen que es desgaste por uso?
Hay que enviar la consola entera o es suficiente enviando solo el Joycon estropeado?

Ni te molestes en llamar.
Limpia contactos seco en la zona del stick, levanta la gomita que trae y aplica una pequeña cantidad. Mano de santo.


Que es lo que tengo que aplicar, grasa, vaselina?
ennrik escribió:
BeSalmorejo escribió:
ennrik escribió:La Switch del niño va hacer los 2 años en breve, y desde esta semana el Joycon izquierdo se desplaza hacia la izquierda. Por ejemplo estando en el menú de la consola en el icono de mas a la derecha, sin tocar nada de nada, se desplaza la selección del juego al primero de la izquierda.

La consola esta modificada, si llamo al servicio técnico lo cubren o dicen que es desgaste por uso?
Hay que enviar la consola entera o es suficiente enviando solo el Joycon estropeado?

Ni te molestes en llamar.
Limpia contactos seco en la zona del stick, levanta la gomita que trae y aplica una pequeña cantidad. Mano de santo.


Que es lo que tengo que aplicar, grasa, vaselina?

no, grasa ni se te ocurra aplicar, vaselina tampoco.
Espera que te paso enlace.
https://amzn.**/36eHprK (cambia los ** por "to" sin las comillas) Uno de estos o igual, debe ser SECO, limpia contactos seco. También lo puedes comprar en cualquier ferretería o tienda de electrónica.

En este video, en el minuto 1,50, se ve claramente que debes hacer.
9453 respuestas
1186, 187, 188, 189, 190