OSSC

18, 9, 10, 11, 12
Alguien lo ha probado? que trae de nuevo?
Hola, a alguien le pasa que el OSSC le da pantallazos negros de 1 segundo cada cierto tiempo?, ya van 3 veces que me pasa, la imagen vuelve rápido, pero pues no creo que sea normal.
Estoy con la xbox clásica y cable por componentes.

saludos.
@ninjaman69 eso puede ser la respuesta de la pantalla cuando le cambia la frecuencia de la señal de entrada. Pasa en el thunder force 4 de megadrive o en el Sega rally de saturn.
@ninjaman69 ¿Son completamente al azar o cuando entras en algún menú o algo así?
Cuando hay un cambio de resolución o pierde la sincronización suele quedarse en negro ese segundo.
@matasiete @matasiete

Hola, los pantallazos negros son completamente al azar, en medio de una pelea en el SF3, en medio de una pelea en el dead or alive 2, en medio de un partido de volleyball en el doa xtreme, en transiciones a menús o cambios de pantalla no pasa, son pantallazos totalmente aleatorios.
Simplemente se queda la pantalla completamente negra por 1 segundo, y se recupera sola y aparece la barra superior de la tv que indica la resolución.
Cuando no hay nada de señal hdmi mi tv no tiene pantalla negra, es más bien gris/azul, entonces deduzco que es el OSSC el que envia los pantallazos negros.
No importa que use line mode 1 o 2, hay pantallazo cada 20 min, 40 min o 1 hora, es impredecible.
Es parecido a lo que pasa cuando oprimes los +, - de los botones que dicen "samp phase", que de repente da pantallazo negro, el detalle es que a mi me lo hace por si solo.
saludos.
ninjaman69 escribió:Hola, a alguien le pasa que el OSSC le da pantallazos negros de 1 segundo cada cierto tiempo?, ya van 3 veces que me pasa, la imagen vuelve rápido, pero pues no creo que sea normal.
Estoy con la xbox clásica y cable por componentes.

saludos.


No es cosa del OSSC, es la XBOX o el cable. Yo no lo he solucionado, ya miré los condensadores en su día y todos parecen estar bien.
hilo_por-que-me-parpadea-la-pantalla-por-componentes_2315406

Me compré el OSSC para conectarla por RGB en el peor de los casos. También tengo que probar el cable de componentes y un adaptador a HDMI de un amigo.

@hal9000 @Tomax_Payne

@Pedrinky también tuvo el mismo problema.
el_ssbb_boy escribió:
ninjaman69 escribió:Hola, a alguien le pasa que el OSSC le da pantallazos negros de 1 segundo cada cierto tiempo?, ya van 3 veces que me pasa, la imagen vuelve rápido, pero pues no creo que sea normal.
Estoy con la xbox clásica y cable por componentes.

saludos.


No es cosa del OSSC, es la XBOX o el cable. Yo no lo he solucionado, ya miré los condensadores en su día y todos parecen estar bien.
hilo_por-que-me-parpadea-la-pantalla-por-componentes_2315406

Me compré el OSSC para conectarla por RGB en el peor de los casos. También tengo que probar el cable de componentes y un adaptador a HDMI de un amigo.

@hal9000 @Tomax_Payne

@Pedrinky también tuvo el mismo problema.



Hola, en mi caso puedo asegurar que no es la consola, llevo jugando con ella por años con mucha frecuencia, la he jugando en otra tv sin ossc por componentes desde hace mucho.
Este problema que estoy teniendo solo se me presenta cuando uso el ossc.
Si fuera la consola ya lo hubiera notado hace mucho, pues siempre la he usando por componentes en una crt hd, y cero problemas.

ya me has puesto a dudar... no sea que se me haya jodido la consola el mismo día que recibí el ossc, sería mucha demasiada coincidencia, no creo, pero voy a ver.
---------------

Por cierto a ver si sacamos algo, ¿qué versión de placa es tu xbox? la mia es una 1.6, de las que tienen condesadores rubycon.
@ninjaman69 la mía es una 1.0

Prueba a conectarla por componentes directamente a la televisión, y encender y apagar luces de la habitación, así consigo que aparezca el problema.
A mi me pasa cuando juego al Wild Games de SNES, conectado por RGB, en plena partida. En los otros juegos que he probado hasta ahora no me pasa, curioso.
@el_ssbb_boy hola, voy a hacer la prueba que dices, también voy a probar con otra xbox que tengo, una 1.0, a ver si puedo replicar el problema, aunque estoy casi seguro que es cosa del ossc


@PSICODROMO hola, cada cuánto te pasa? te pasa aunque no haya cambios de pantalla o transiciones a menus?
@ninjaman69 a ver si aparece. He visto que es muy común con las XBOX.
@el_ssbb_boy Y con el cable RGB con OSSC se te arregla el problema?
mañana estaré haciendo las pruebas, pero yo solo tengo el cable por componentes para probar, no tengo RGB.
ninjaman69 escribió:@el_ssbb_boy Y con el cable RGB con OSSC se te arregla el problema?
mañana estaré haciendo las pruebas, pero yo solo tengo el cable por componentes para probar, no tengo RGB.

Tengo pendiente que me llegue el cable RGB, pero con ese cable no me ha dado ningún problema con una CRT.
@el_ssbb_boy entonces con cable RGB y compuesto no te da ningun problema en crt dices verdad? solo por componentes?
He estado buscando, también los casos que expones, y al parecer sí que hay un problema.
Mi xbox la he usado siempre en una crt hd, que esa se come todo, aunque la señal sea mala no hace remilgos, recuerdo que hace años hice el mod vga a una dreamcast de muy mala manera a las prisas, y esa crt hd tomaba perfecta la señal vga, sin en cambio si llevaba esa misma dreamcast a otras tvs modernas ni de broma, pantallazos negros todo el rato, igual que me pasa con la xbox.
Entonces supongo que si mi xbox llegase a estar mala, en mi crt hd no lo notaria, porque es demasiado tolerante esa tv, y ahora que la conecto a una tv led es cuando me encuentro el problema, porque esa no perdona nada, si la señal se sale un poco es pantallazo negro, tengo que hacer las pruebas, pero tiene sentido.
@ninjaman69 El cable compuesto lo vendí hace mucho, pero me suena que funcionaba bien con la LCD. A ver si pruebo algún otro de componentes estos días.
ninjaman69 escribió: @PSICODROMO hola, cada cuánto te pasa? te pasa aunque no haya cambios de pantalla o transiciones a menus?


En plena partida, durante el primer boss ya empieza. Para mi que tiene algo que ver con los niveles de entrada que acepta el OSSC, ya que cuando el jefe mete "fogonazos" de luz, satura el OSSC y desconecta la señal. Tiene algo que ver con lo que comente antes de añadir una resistencia en el pin 19 del SCART. Realmente el OSSC es muy tiquismiquis con las señales de entrada, si te pasas de nivel da fallos, tiene que entrar todo muy ajustado. No como en las pantallas CRT que se lo tragan todo.
Lo que se quede sin señal en mi caso era el cable hdmi del ossc a la tele, puse un cable decente (con ferrita) y nunca más a vuelto a pasar.
@el_ssbb_boy Pues las pruebas se están complicando, primero usé la xbox 1.6 con un cable por componentes que hice hace años, muy bien construido, y el primer pantallazo negro se dio a los 50 min, de ahí aguantó otras 2 horas sin pantallazos hasta que la apagué.

Despues inicié las pruebas con un segundo set, que es la xbox 1.0, y otro cable por componentes que hice hace como 2 meses, igualmente muy bien hecho, y estuvo 3 horas sin pantallazos hasta que la apagué.

Entonces deduje que en verdad el set 1 de xbox 1.6 y cable viejo eran los que estaban mal, ya que la 1.0 con el cable nuevo no me dio ningún pantallazo.
Ya solo quedaba determinar cual era el malo, si el cable viejo, o la xbox 1.6, entonces conecte la xbox 1.0 con el cable viejo y que me da pantallazo a los 15 min.
Ya solo me queda probar la xbox 1.6 con el cable nuevo, en caso de que no me de pantallazo quiere decir que el problema es del cable viejo, y en caso de que sí me de pantallazo significa que todos están bien, y el problema sería del OSSC o de mi tv...
Me temo lo peor, que sea el OSSC, porque mi tv como quiera la tengo en garantía y tengo a sony muy cerca, pero el tema del OSSC... de aquí a china, olvidate, el solo pensarlo me jode mucho.

@PSICODROMO Bueno al menos has localizado que te lo hace en un solo juego, el tema es que a mi me lo hace indiscriminadamente donde sea, aunque el juego este totalmente pausado me da los pantallazos.


@O´Neill Te pasaba similar? que la pantalla se ponia negra por un segundo y regresaba la imagen?
Ya usé 2 cables diferentes, el que me vino con la ps4 que es prácticamente nuevo, porque lo abrí hace como 1 semana, y el original de nintendo de la wii u, ambos no tienen ferrita, pero corrientes corrientes no los veo, tendrá que ver?
@ninjaman69 si, fue cambiar el cable hdmi del ossc a la tele y no ha vuelto a pasar.

Cable bueno gordaco con ferrita en cada extremo, parecido al de la imagen:

Imagen
Ya actualicé a la versión 0.85. El OSD en pantalla es muy sencillo pero muy útil, hacía tiempo que lo esperaba.
Cuando compras ossc necesitas cables buenos. Que nadie lo cuenta.

Los pantallazos negros es cosa de cables chaineses. Se soluciona con un monster o uno de 360 adaptado a xbox
O´Neill escribió:@ninjaman69 si, fue cambiar el cable hdmi del ossc a la tele y no ha vuelto a pasar.

Cable bueno gordaco con ferrita en cada extremo, parecido al de la imagen:

Imagen



Gracias, voy a buscar en amazon algún cable HDMI decente, dicen que el amazon basics es muy bueno, pero no tiene ferritas.

@Tomax_Payne Los mios de componentes son de xbox 360 originales(de las tiradas buenas que tenían ferrita) y conector original de xbox clásico, bien soldados y apantallados, todas las tierras en sus respectivos pines, y con la malla trenzada soldada a la chapa metálica del conector rodeando todos los cables, vamos, construidos a conciencia, hasta la impedancia le medí a cada cablecillo para ver que alguno estuviera más flojo que otro.
Ya mañana hago las últimas pruebas, pero para mi que es el OSSC, el cable HDMI como me ha dicho O Neil, o la tv.
Lo del cable HDMI no lo podría comprender bien, pues esos mismos cables que tengo no me han dado problemas con xbox 360, ps3, ps4 etc.
ninjaman69 escribió:
O´Neill escribió:@ninjaman69 si, fue cambiar el cable hdmi del ossc a la tele y no ha vuelto a pasar.

Cable bueno gordaco con ferrita en cada extremo, parecido al de la imagen:

Imagen



Gracias, voy a buscar en amazon algún cable HDMI decente, dicen que el amazon basics es muy bueno, pero no tiene ferritas.

@Tomax_Payne Los mios de componentes son de xbox 360 originales(de las tiradas buenas que tenían ferrita) y conector original de xbox clásico, bien soldados y apantallados, todas las tierras en sus respectivos pines, y con la malla trenzada soldada a la chapa metálica del conector rodeando todos los cables, vamos, construidos a conciencia, hasta la impedancia le medí a cada cablecillo para ver que alguno estuviera más flojo que otro.
Ya mañana hago las últimas pruebas, pero para mi que es el OSSC, el cable HDMI como me ha dicho O Neil, o la tv.
Lo del cable HDMI no lo podría comprender bien, pues esos mismos cables que tengo no me han dado problemas con xbox 360, ps3, ps4 etc.



Los 2 que pruebas?
De ser asi, descarta el cable, y sigue con lo demas, porque si son buenos
@Tomax_Payne Sí, los dos de pruebas son construidos exactamente igual, a partir de cables originales, ya solo queda hacer la prueba por no dejar...
Pero me da que es el OSSC, la tv o los cables hdmi.
Nadie me puede ayudar con el tema para conectarlo a una base Neo Geo MVS con supergun o consolizada, que hay que hacer para que sincronice la señal?
@PSICODROMO
Pues según este video dice que ya se puede ver lo de la lcd del OSSC en la tv, ahí se ve cómo luce


@PSICODROMO Intenta usar estas configuraciones si no funciona entonces lo mas seguro es que sea incompatibilidad de tu tv.
Sync OPT. -> H-PLL Post-Coast - 2 lines
Sync OPT. -> Hsync Tolerance - 8.30us


@ninjaman69 Pues tu caso me suena a que son dos cosas principalmente la mas segura es que sea incompatibilidad con la TV, si tuvieras la fortuna de probar otra consola usando las mismas configuraciones de video que el xbox seria perfecto, me imagino que usas 480p, de ser así has intentado poner la imagen en passtrough? es decir sin filtros de imagen en el OSSC, conectar el xbox directamente a la TV ocasiona el mismo problema? Casi estoy seguro que el problema es compatibilidad
. La otra posibilidad es tu TV tenga un problema con el refresco de imagen y probablemente que el OSSC que tienes no este bien construido, veras he visto en este hilo que muchos dicen que cualquier OSSC que compres te sirve y eso no es correcto si bien es cierto que el proyecto es de código abierto y que cualquiera puede fabricar su propia unidad lo importante es que materiales usaron para fabricarla, puede que te haya tocado una unidad defectuosa por tener componentes muy baratos yo he visto que el principal problema de esas unidades baratas es problemas de disipación de calor, las únicas unidades que se sabe son bastante decentes aparte de las que venden en videogameperfection son las de KAICO, yo te diría que la prueba de fuego es usar otra consola con las mismas configuraciones ya si pasa el mismo problema entonces ya tendrías que ver si es un problema físico o lógico de la TV, o malos componentes de tu unidad.
Ya tengo el ossc, me ha sorprendido que el chino, bitfunx, haya incluido una gorra con motivos del ossc, y la calidad del paquete, las instrucciones y la construcción del aparato.

La snes no da imagen, no sincroniza con el aparato. ¿Alguna indicación?
@el_ssbb_boy Intenta usar las configuraciones de esta pagina http://junkerhq.net/xrgb/index.php?titl ... al_timings pero mucho me temo que el problema no es el OSSC si no tu TV el ossc lanza el mismo framerate que la consola que conectes por lo mismo tu tv es la que no lo soporta, si las configuraciones no sirven tu unica opción seria buscar una tv que sea mas compatible o usar un mod en la snes que corrige este problema aunque ignoro que tan caro sea.
esidemoken escribió:@el_ssbb_boy Intenta usar las configuraciones de esta pagina http://junkerhq.net/xrgb/index.php?titl ... al_timings pero mucho me temo que el problema no es el OSSC si no tu TV el ossc lanza el mismo framerate que la consola que conectes por lo mismo tu tv es la que no lo soporta, si las configuraciones no sirven tu unica opción seria buscar una tv que sea mas compatible o usar un mod en la snes que corrige este problema aunque ignoro que tan caro sea.

La pantalla del OSSC pone "no sync", ¿eso también sale así cuando es cosa de la tv?
@el_ssbb_boy
Si no te quieres dejar 30€ en un cable, ocisquea dentro de tu snes el chip de video que lleva. Si es s-enc, sacale componentes (y pb pr) y usa esa conexión
@Tomax_Payne
Había pensado en modificar el cable para usar luma-sync por probar.
el_ssbb_boy escribió:@Tomax_Payne
Había pensado en modificar el cable para usar luma-sync por probar.



Tambien vale, lo otro es mas invasivo.
Tomax_Payne escribió:
el_ssbb_boy escribió:@Tomax_Payne
Había pensado en modificar el cable para usar luma-sync por probar.



Tambien vale, lo otro es mas invasivo.

A las malas, es una buena alternativa la que propones para conectarla directamente en la televisión.
@el_ssbb_boy
No, para enchufar.directo al ossc. Si enchufas a la tv tienes 240p por y pb pr y no todas las tvs lo soportan. Pero te saltas la salida guarruna de video de las sneses pal.
Tomax_Payne escribió:@el_ssbb_boy
No, para enchufar.directo al ossc. Si enchufas a la tv tienes 240p por y pb pr y no todas las tvs lo soportan. Pero te saltas la salida guarruna de video de las sneses pal.

Me refiero, si tampoco funciona en el ossc. A las malas, una sfc e instalar el supercic otra vez. Esta noche si puedo, pruebo usando luma-sync.
@esidemoken Hola, muchas gracias por las instrucciones, verás, estos días han sido muy jodidos entre diversas tareas, pero me he dado tiempo de hacer pruebas intensivas con el ossc, y el resultado es el mismo siempre, pantallazos negros de 1 segundo cada 20 min, 40 min, 2 horas etc, es impredecible, ya probé 2 xbox por componentes, la dreamcast y un pc viejo ambos por vga, todos el mismo resultado, con diferentes cables, estoy casi seguro que el ossc me vino jodido, no es normal tal tasa de fallos con todos mis aparatos, mi tv es relativamente nueva y por lo que he leído en foros de compatibilidad de tvs, la mia debería ir bien, es una sony 720F, además que la tv no me da problemas con ningún otro aparato, ya sea por hdmi o rca, solo cuando conecto el OSSC, me jode mucho esta situación, pues lo esperaba muy ilusionado y me pasa esto ¬_¬
Ya contacté con el vendedor de aliexpress, es bitfunx, en la caja viene una tarjeta que dice que los contacte a ellos antes de abrir una disputa, qué mal me huele el desenlace que tendrá esto, me da que me voy a comer un OSSC rotisimo :( :( :( :(
@ninjaman69 es un problema común en las xbox. Con la mía también pasa, y también por rgb, es cosa de la xbox; sin problemas por rgb, le pasa a mucha gente. Ya sea conectada directamente a la tv o por ossc. Con el ossc dura menos tiempo el pantallazo negro. También comentar que tanto el cable por componentes y el rgb son chinos de mala calidad, estoy pendiente de probar con algo mejor. También probaré a conectar la xbox a un enchufe con toma a tierra.
@ninjaman69 Que mal espero que al menos recuperes la inversión pero en aliexpress es complicado, de momento parece que el distribuidor oficial y kaico siguen siendo mas confiables para comprar.
@ninjaman69 Acabo de recibir el ossc y te puedo confirmar que con el cable de componentes oficial de xbox original no he notado ningún pantallazo negro.

Es cierto que no es barato pero la calidad de imagen que se obtiene es top.
Hola a todos,

Acabo de pedir el cacharro por fin, me lo ha regalado mi mujer por navidades,
¿Alguien me puede decir cuanto suele tardar y por que empresa llega a casa (Correos o paquetería express)?
El mio lo he pedido a videogameperfection.com junto con el gchd-mkII, pero no pone nada de tiempos de envio.

Gracias
@Dr Sabroson De esa tienda ni idea. El mio lo compré en una tienda nacional (vende en ebay y en su propia web) y en 3 o 4 días llegó.
ashurek escribió:@ninjaman69 Acabo de recibir el ossc y te puedo confirmar que con el cable de componentes oficial de xbox original no he notado ningún pantallazo negro.

Es cierto que no es barato pero la calidad de imagen que se obtiene es top.


Pon fotos o algo para verlo . Estoy por pillarme el cacharro este mas que nada para la xbox y la dreamcast . Para la de microsoft tengo el cable de.componentes oficial av pack hd y para la dreamcast el dc vga box

No se yo hasta que punto merece la pena pero lo cierto es que mi tv no tiene ni vga ni componentes y ahi tengo las consolas quitadas o cuando me da el punto por euroconector.

Ahora mismo esta lor 100 euros o algo menos en aliexpress
andapinchao escribió:
Pon fotos o algo para verlo . Estoy por pillarme el cacharro este mas que nada para la xbox y la dreamcast . Para la de microsoft tengo el cable de.componentes oficial av pack hd y para la dreamcast el dc vga box

No se yo hasta que punto merece la pena pero lo cierto es que mi tv no tiene ni vga ni componentes y ahi tengo las consolas quitadas o cuando me da el punto por euroconector.

Ahora mismo esta lor 100 euros o algo menos en aliexpress


Cuando pueda te pongo unas fotos por cable de componentes oficial. La calidad es estupenda

Edito: @andapinchao Ahí van las fotos. Son un poco guarreras hechas con el movil contra el monitor:

Imagen Imagen Imagen
Ya tengo en mi poder el OSSC, muy contento con el cacharro.
Algunas recomendaciones para la configuración de la tv?
Entiendo que el OSSC envia una señal rgb de rango completo y color 4:4:4.
Luego: modo pc? Y desactivar todos los artefactos, alguna cosilla mas?

Gracias
@esidemoken @el_ssbb_boy

Hola, pues la verdad es que estos días poco tiempo para hacer pruebas, y además de que el hecho de que da pantallazos negros cada que quiere, pues es difícil saber cuando va a fallar.
La buena noticia es que lo he "solucionado", resulta que era verdad lo que dije aquí el primer día que tuve el OSSC:

"Pues ya me llegó hoy, la verdad que al final es medio romperse la cabeza con el aparato, a ver si me voy acostumbrando.
Una cosa, ¿es caliente el aparato no?, no es que se haya quemado, pero si se siente bastante caliente.
"

Lo desmonté, y es que se calienta un huevo, se siente como irradia calor solo con poner la mano encima sin tocarlo, la "solución" es ponerlo parado, con la pantalla lcd viendo al cielo, solo de esa manera estuve toda una semana completa, con el pc de vga a hdmi, y el pc lo usaré al menos unas 10 horas al día, y cero pantallazos, la explicación que encuentro es que el aire fluye mejor en esa posición.
Incluso contacté al vendedor de bitfunx, le comenté qué ayuda me puede dar antes de abrir una disputa, y me dijo que lo más seguro es que se estén recalentando los chips, tiene razón, pero no sé si esto es motivo de disputa, porque el aparato se calienta y falla, pero si yo hago la chapuza de hacerle mod "queda bien".
¿ustedes qué harían?
No sé si mi caso sea aislado, pero viendo las temperaturas que toma el cacharro, me parece insensato que solo tenga disipador en un solo chip, por ejemplo el que está cerca del conector hdmi que literal no se puede tocar con el dedo, esa cosa arde, yo ya lo he abierto y les puse disipadores, y para más también lo tengo con un mini ventilador por encima.
Tampoco es cosa del calor aquí, estamos en diciembre, hace frio y todo, entonces a saber por qué se me calienta el ossc.
Sigo en pruebas...
¿En serio se calienta tanto? ¿Alguien puede confirmar eso?
@stormlord A ver si alguien más lo desarma y hace la prueba, para comparar con mi caso, al menos yo ya te lo digo que el chip del lado del hdmi eso no lo puedes tocar con el dedo, te quemas.
El único chip que viene con disipador es el del lado del vga, y se calienta un montón, pero ese todavía se deja tocar, de hecho la tapa de plástico de la parte de abajo del ossc, en el mio tiene un manchón negro tipo chamuscado, no está quemado, pero es similar a cuando le das un leve llegue con un cerillo a un plástico, queda un manchón decolorado por calor, esta cosa se calienta, al menos el de la bitfunx store, de hecho estoy que quiero abrir una disputa, me quedan 2 días de protección al comprador, el problema es que actualmente tengo otra disputa abierta porque compré un mini maniquie de 80 dólares que me vino defectuoso, entonces no sé si aliexpress me marque como usuario conflictivo o "sospechoso" por tener 2 disputas simultaneas de objetos medio costosos. }:/
@ninjaman69 , pues es la primera vez que leo eso, y si está defectuoso es una jodienda, espero que lo puedas cambiar sin problemas.
Yo estoy pensando en comprar uno dentro de poco y me interesaría saber si esto es normal o no.
@stormlord Sí, jode mucho, el mio aunque le ponga disipadores, no aguanta si lo pongo en su posición normal horizontal, para que me aguante sin pantallazos por fuerza lo debo poner con la pantalla mirando al cielo.
Si lo quiero usar en horizontal normal a fuerza con disipadores más ventilador encima, si no no hay manera... a mi me da que el mio lo han soldado mal.
No es normal, pero se dan casos:

Imagen

-------------------------------------------

Acabo de hablar con el vendedor, le insistí en que el OSSC me está dando los problemas ya mencionados, y me ha dicho que me puede mandar un OSSC nuevo, pero que antes yo le debo enviar el malo, y cuando le llegue el me envia el otro...
En pocas palabras, que confiando en su buena fe, si es que le da la gana, si la cosa sale bien vendría teniendo OSSC nuevo más o menos a principios de abril, ¿cómo ven?
Obvio los gastos de envio corren por mi cuenta, y si se pierde tanto de ida como de regreso ya no contaría con garantía ninguna, solo tengo la garantía de aliexpress para este producto que se me termina en 2 días, o sea que la disputa la tengo que meter ya.
593 respuestas
18, 9, 10, 11, 12