Open PS2 Loader

eR_pOty está baneado por "GAME OVER"
@El_Patas perfecto gracias!

ahora a ver si averiguo que demonios pasa con las caratulas [+risas]
@eR_pOty tienes espacio suficiente en ka partición?
eR_pOty está baneado por "GAME OVER"
ThreD escribió:@eR_pOty tienes espacio suficiente en ka partición?

Si, la expandi a 20gb y apenas tengo 300mb ocupados de las caratulas.

mas tarde configurare el OPL para que cargue desde el HDD en vez de la MC por si fuera eso...

edit: elimine la particion +OPL para crearla de nuevo por si habia algun problema ,la cree de nuevo entrando en el OPL y ahora cuando intento expandirla desde el hddmanager se queda bugeado [facepalm]ç

edit2: vale , se me ha jodido la particion APA [qmparto] alguna manera de arreglarlo que no sea formatear de nuevo?

he probado hddchecker.elf y no hace nada :-?
eR_pOty escribió:
ThreD escribió:@eR_pOty tienes espacio suficiente en ka partición?

Si, la expandi a 20gb y apenas tengo 300mb ocupados de las caratulas.

mas tarde configurare el OPL para que cargue desde el HDD en vez de la MC por si fuera eso...

edit: elimine la particion +OPL para crearla de nuevo por si habia algun problema ,la cree de nuevo entrando en el OPL y ahora cuando intento expandirla desde el hddmanager se queda bugeado [facepalm]ç

edit2: vale , se me ha jodido la particion APA [qmparto] alguna manera de arreglarlo que no sea formatear de nuevo?

he probado hddchecker.elf y no hace nada :-?

@eR_pOty, se ha dicho millones de veces que no debeis usar NUNCA la opción de expandir las particiones que tiene el uLaunchELF porque tiene un bug muy antiguo
que corrompe las particiones de forma aleatoria.
El tamaño de la partición debe ser único desde el principio, y si se quiere cambiar entonces hay que eliminar la partición y volver a crearla de nuevo con el nuevo tamaño.

No hay forma de arreglarlo, te toca formatear el disco duro y empezar de nuevo.

Saludos.
eR_pOty está baneado por "GAME OVER"
El_Patas escribió:
eR_pOty escribió:
ThreD escribió:@eR_pOty tienes espacio suficiente en ka partición?

Si, la expandi a 20gb y apenas tengo 300mb ocupados de las caratulas.

mas tarde configurare el OPL para que cargue desde el HDD en vez de la MC por si fuera eso...

edit: elimine la particion +OPL para crearla de nuevo por si habia algun problema ,la cree de nuevo entrando en el OPL y ahora cuando intento expandirla desde el hddmanager se queda bugeado [facepalm]ç

edit2: vale , se me ha jodido la particion APA [qmparto] alguna manera de arreglarlo que no sea formatear de nuevo?

he probado hddchecker.elf y no hace nada :-?

@eR_pOty, se ha dicho millones de veces que no debeis usar NUNCA la opción de expandir las particiones que tiene el uLaunchELF porque tiene un bug muy antiguo
que corrompe las particiones de forma aleatoria.
El tamaño de la partición debe ser único desde el principio, y si se quiere cambiar entonces hay que eliminar la partición y volver a crearla de nuevo con el nuevo tamaño.

No hay forma de arreglarlo, te toca formatear el disco duro y empezar de nuevo.

Saludos.
Ojala lo hubiese leido... pero tampoco es plan de leerme todo el hilo porque me haria viejo

Entonces cual seria el procedimiento exacto? cuando entras en el OPL ya te crea automaticamente la particion de 128mb y te toca usar la opcion de expandir si o si. (lo subi a 20gb expandiendo y perfecto)

la verdad que no me habia dado problemas asi... a sido precisamente cuando la he eliminado y creado de nuevo manualmente con el tamaño que queria cuando me a jodido todo.
eR_pOty escribió:Ojala lo hubiese leido... pero tampoco es plan de leerme todo el hilo porque me haria viejo

Entonces cual seria el procedimiento exacto? cuando entras en el OPL ya te crea automaticamente la particion de 128mb y te toca usar la opcion de expandir si o si. (lo subi a 20gb expandiendo y perfecto)

la verdad que no me habia dado problemas asi... a sido precisamente cuando la he eliminado y creado de nuevo manualmente con el tamaño que queria cuando me a jodido todo.

@eR_pOty, sólo por el hecho de eliminar la partición y crearla desde cero de nuevo no se ha podio corromper la partición, porque este es el
procedimiento a realizar.

Si la primera vez que se quiere usar el OPL no se ejecuta y uno se va al uLE puede crear la partición nueva.

En el el caso de haber ejecutado el OPL, sí, el programa te crea la partición de forma automática de 128mb, pero no te toca usar la opcion de expandir si o si
cómo tu dices, no hay nada que te obligue a ello, porque simplemente puedes borrarla y crearla nueva que es lo que se tiene hacer si alguien quiere
un tamaño diferente.

La partición se te corrompió cuando la expandiste, aunque el hecho de la corrupción se descubriese después ya de forma más evidente al usar opciones
que afectan a la partición como borrarla y crearla de nuevo.

Saludos.
eR_pOty está baneado por "GAME OVER"
El_Patas escribió:
eR_pOty escribió:Ojala lo hubiese leido... pero tampoco es plan de leerme todo el hilo porque me haria viejo

Entonces cual seria el procedimiento exacto? cuando entras en el OPL ya te crea automaticamente la particion de 128mb y te toca usar la opcion de expandir si o si. (lo subi a 20gb expandiendo y perfecto)

la verdad que no me habia dado problemas asi... a sido precisamente cuando la he eliminado y creado de nuevo manualmente con el tamaño que queria cuando me a jodido todo.

@eR_pOty, sólo por el hecho de eliminar la partición y crearla desde cero de nuevo no se ha podio corromper la partición, porque este es el
procedimiento a realizar.

Si la primera vez que se quiere usar el OPL no se ejecuta y uno se va al uLE puede crear la partición nueva.

En el el caso de haber ejecutado el OPL, sí, el programa te crea la partición de forma automática de 128mb, pero no te toca usar la opcion de expandir si o si
cómo tu dices, no hay nada que te obligue a ello, porque simplemente puedes borrarla y crearla nueva que es lo que se tiene hacer si alguien quiere
un tamaño diferente.

La partición se te corrompió cuando la expandiste, aunque el hecho de la corrupción se descubriese después ya de forma más evidente al usar opciones
que afectan a la partición como borrarla y crearla de nuevo.

Saludos.


Imagen


2tb a la basura ,voy a ello otra vez.. gracias crack [beer]

en cuanto lo tenga todo configuradito hare una .img backup con win32diskimager
eR_pOty escribió:
El_Patas escribió:
eR_pOty escribió:Ojala lo hubiese leido... pero tampoco es plan de leerme todo el hilo porque me haria viejo

Entonces cual seria el procedimiento exacto? cuando entras en el OPL ya te crea automaticamente la particion de 128mb y te toca usar la opcion de expandir si o si. (lo subi a 20gb expandiendo y perfecto)

la verdad que no me habia dado problemas asi... a sido precisamente cuando la he eliminado y creado de nuevo manualmente con el tamaño que queria cuando me a jodido todo.

@eR_pOty, sólo por el hecho de eliminar la partición y crearla desde cero de nuevo no se ha podio corromper la partición, porque este es el
procedimiento a realizar.

Si la primera vez que se quiere usar el OPL no se ejecuta y uno se va al uLE puede crear la partición nueva.

En el el caso de haber ejecutado el OPL, sí, el programa te crea la partición de forma automática de 128mb, pero no te toca usar la opcion de expandir si o si
cómo tu dices, no hay nada que te obligue a ello, porque simplemente puedes borrarla y crearla nueva que es lo que se tiene hacer si alguien quiere
un tamaño diferente.

La partición se te corrompió cuando la expandiste, aunque el hecho de la corrupción se descubriese después ya de forma más evidente al usar opciones
que afectan a la partición como borrarla y crearla de nuevo.

Saludos.


Imagen


2tb a la basura ,voy a ello otra vez.. gracias crack [beer]

en cuanto lo tenga todo configuradito hare una .img backup con win32diskimager

@eR_pOty, lo siento, la verdad es que ya podían haber investigado ese problema del uLE para arreglarlo porque lleva toda la vida ahí.

En este hilo hay una versión del uLE modificada que le desactivaron la opción de expandir particiones para que no se pueda usar y así
evitar este problema:

https://www.elotrolado.net/hilo_wlaunchelf-4-43x-isr_2445904

Saludos.
@eR_pOty solo para agregar a lo que ya te han informado, 20 gb para esa partición es demasiado, creo que recordar que después de los 2gb puede dar problemas, aunque quizás sea por la función de expandir, alguien por aca lo que tenga el conocimiento lo informe.Quizás creándola tu mismo antes no ocurra nada. Y aun así creando una vmc para cada juego no necesitas más de 4gb.
eR_pOty está baneado por "GAME OVER"
Pues nada, ya he descubierto el error... despues de pasar todo de nuevo siguiendo todo al pie de la letra y todo perfecto. asi que , me dispongo a borrar unos cuantos juegos desde el OPL que me sobran y PUM! se convirtio en chocapic...APA particion rota. [facepalm]
eR_pOty escribió:Pues nada, ya he descubierto el error... despues de pasar todo de nuevo siguiendo todo al pie de la letra y todo perfecto. asi que , me dispongo a borrar unos cuantos juegos desde el OPL que me sobran y PUM! se convirtio en chocapic...APA particion rota. [facepalm]

@eR_pOty, sí, no hagas la partición del +OPL más grande de 2GB porque da problemas, máximo 2GB, de hecho la gente suele hacerla de 1GB.

Saludos.
eR_pOty está baneado por "GAME OVER"
El_Patas escribió:
eR_pOty escribió:Pues nada, ya he descubierto el error... despues de pasar todo de nuevo siguiendo todo al pie de la letra y todo perfecto. asi que , me dispongo a borrar unos cuantos juegos desde el OPL que me sobran y PUM! se convirtio en chocapic...APA particion rota. [facepalm]

@eR_pOty, sí, no hagas la partición del +OPL más grande de 2GB porque da problemas, máximo 2GB, de hecho la gente suele hacerla de 1GB.

Saludos.

Esta ultima vez la hice de 8gb , ahora la he hecho de 4GB. menos imposible es que ya apenas me da para unas 400 vmc.. de los 800 juegos.

pero vamos que el problema viene en cuanto borro los juegos desde el OPL,
eR_pOty escribió:
El_Patas escribió:
eR_pOty escribió:Pues nada, ya he descubierto el error... despues de pasar todo de nuevo siguiendo todo al pie de la letra y todo perfecto. asi que , me dispongo a borrar unos cuantos juegos desde el OPL que me sobran y PUM! se convirtio en chocapic...APA particion rota. [facepalm]

@eR_pOty, sí, no hagas la partición del +OPL más grande de 2GB porque da problemas, máximo 2GB, de hecho la gente suele hacerla de 1GB.

Saludos.

Esta ultima vez la hice de 8gb , ahora la he hecho de 4GB. menos imposible es que ya apenas me da para unas 400 vmc.. de los 800 juegos.

pero vamos que el problema viene en cuanto borro los juegos desde el OPL,


400 VMC?

Estas creando una VMC por juego? en ese caso usa una VMC por varios juegos, generic_0 generic_1 y asi te ahorras espacio por monton. si cada partida te pesa aprox 500kbs te estan quedando 7,5mb vacios
@eR_pOty al parecer saldrás mejor formateando a bajo nivel el disco duro.
El formato ps2 se lo estas dando con la última versión del ulaunchelf?. Crea la particion como max 2gb y usas vmc genericas para varios juegos como te han comentado ya, y te sobrara espacio de los 2 gb .
Para borrar los juegos puedes usar el mismo hdl dump o el ulauchelf desde hdmanager.

Ahora porque Borrás tantos juegos? :-?
eR_pOty está baneado por "GAME OVER"
XEstebanEdgeX escribió:
eR_pOty escribió:
El_Patas escribió:@eR_pOty, sí, no hagas la partición del +OPL más grande de 2GB porque da problemas, máximo 2GB, de hecho la gente suele hacerla de 1GB.

Saludos.

Esta ultima vez la hice de 8gb , ahora la he hecho de 4GB. menos imposible es que ya apenas me da para unas 400 vmc.. de los 800 juegos.

pero vamos que el problema viene en cuanto borro los juegos desde el OPL,


400 VMC?

Estas creando una VMC por juego? en ese caso usa una VMC por varios juegos, generic_0 generic_1 y asi te ahorras espacio por monton. si cada partida te pesa aprox 500kbs te estan quedando 7,5mb vacios

umm pero solo te deja crear 2, generic_0 y generic_1, es decir tendria apenas 16mb que apenas da para unos 32 juegos.

ThreD escribió:@eR_pOty al parecer saldrás mejor formateando a bajo nivel el disco duro.
El formato ps2 se lo estas dando con la última versión del ulaunchelf?. Crea la particion como max 2gb y usas vmc genericas para varios juegos como te han comentado ya, y te sobrara espacio de los 2 gb .
Para borrar los juegos puedes usar el mismo hdl dump o el ulauchelf desde hdmanager.

Ahora porque Borrás tantos juegos? :-?
tengo todo a la ultima

el hdl dump no lo uso, aparte de que no logro hacer que arranque aun ni con el pack java AIO , es una basura, el HDL batch creado por el argentino "El isra" le da mil vueltas en todo.

lo de borrar desde el ulaunch es buena idea si recuerdas el codigo del juego (ej: sces_10040 y saber el juego que corresponde) xD pero ahora mismo no me la juego a borrar nada mas. me he asegurado de borrar del pc la basura antes de meterlo
Buenas a todos, estoy intentando conectar el mando de PS4 a través de OPL y no hay manera , he estado mirando diferentes videos y creo que no hacen nada distinto a lo que hago yo.

Controller Setting -> Configure PADEMU

Pad emulator On
Pad Emulator Mode Dual shock 3/4 USB


El problema viene en que conecto el mando por USB y la luz es la tipica marilla de carga, no se pone en modo azul como conectado y funcionando. He probado otros dos DS4 que tengo por casa y tampoco.

Alguien sabe que puede estar pasando?

Gracias!!
(mensaje borrado)
@cristan
Hace tiempo configure los controles de PS3, lo active de forma global para todos los juegos. Recuerdo que en una parte aparecen la direccion bluetooth del adaptador y la del control de PS3/4 deben de coincidir y funciona. Pero no he probado si pueden fucionar solo los controles conectados por USB sin ningun adaptador.

Saludos
El_Patas escribió:
eR_pOty escribió:Pues nada, ya he descubierto el error... despues de pasar todo de nuevo siguiendo todo al pie de la letra y todo perfecto. asi que , me dispongo a borrar unos cuantos juegos desde el OPL que me sobran y PUM! se convirtio en chocapic...APA particion rota. [facepalm]

@eR_pOty, sí, no hagas la partición del +OPL más grande de 2GB porque da problemas, máximo 2GB, de hecho la gente suele hacerla de 1GB.

Saludos.

no se yo como mucho 3gb y sin problemas por las caratulas y tal en el hdd.
Se puede configurar en el codigo de OPL, en la parte de PadEmu, un modulo para soportar los hud USB? o hacer un programa externo que lo soporte y quede la configuracion establecida? algo parecido a cuando se fuerzan los juegos de 50 a 60hz

Pregunto para en vez de jugar con los DS3/4 por un adaptador de BT,se puedan jugar con un HUD que funcione como multitap y conectados con su cable de alimentacion para evitar el problema de la bateria.

Saludos.
@XEstebanEdgeX

Pero yo lo que quiero saber es el por qué xDDD

O sea, ya se intento? no da suficiente corriente el puerto 1.1? los hud son incompatibles?

Saludos
@SuperRYUO

No se puede por qué no lo han hecho,no hay programa externo ni nada,a si que la respuesta es NO,no se puede por qué no hay como.
Hola!
estoy usando FMCB 1.966 y OPL la ultima version del Github https://github.com/ps2homebrew/Open-PS2 ... tag/latest, he probado tambien con la OPL 1.0.0 y me ocurre una cosa rara. Se me queda la pantalla en negro al iniciar OPL, tengo que ir a uLauncher, copiar el ELF de nuevo, y entonces ya arranca, pero solo hasta que reinicio la consola, alguien sabe por qué es? Guardo la configuración desde el Freemcboot configurator del menú para decirle que el item OPL del menú está en la ruta MC0/BOOT/OPL.ELF, y pongo la Memory card (oficial) con el FMCB en el puerto 1 de la consola, no se qué es, puede ser por la version de FMCB o de OPL? Quizás no guarda los settings bien?
Huelga decir que cuando cargo OPL bien todo funciona y cargo juegos por red sin problema, es solo eso que no consigo que la configuración de OPL y FMCB se quede guardada

Alguna idea?
Gracias! [beer]

EDIT: he incluso reinstalado FMCB desde 0 y sigue igual, incluso poniendo que el .elf del OPL está en el USB desde el configurator una vez que reinicias no arranca. Lo curioso es que la configuracion del FMCB si se guarda, es muy raro [mad]
@gwallace

Prueba una versión del FMCB más vieja como la 1.8
@XEstebanEdgeX gracias! Voy a ver si la encuentro y pruebo
En realidad puedo seguir lanzando OPL desde ulaunchelf pero jolín no entiendo esto
Aviso luego por aquí
Buenas, a ver si me echais una mano
Hace años meti varios juegos en el disco duro de la PS2 a traves del adaptador y cable de red, conectado al router. Usando HDLdump.

El caso es que ya no consigo hacerlo (ya no me acuerdo si mi setup era exactamente el mismo o he cambiado algo).

En el HDLdump helper 2.3 consigo conectar con la PS2, y hasta veo los juegos que tengo (y he probado a borrar algun juego y si que puedo).
El problema es cuando le doy a Instalar, ya que se queda en 0% eternamente (no da error, pero de ahi no avanza).

La IP de la PS2 le puse 192.168.1.205 y la de mi PC es 192.168.1.200 y el router es 192.168.1.1

Imagen

Asi se ve el OPL. Y luego le doy a Start Server ...
Imagen

Uso windows 10 (que cuando hice hace años la carga de juegos no me acuerdo si era windows 10 tambien), y he comprobado que el servidor y cliente de SMB1 lo tengo activado (que era uno de los fallos que se reportaba).
littlecharlie escribió:Buenas, a ver si me echais una mano
Hace años meti varios juegos en el disco duro de la PS2 a traves del adaptador y cable de red, conectado al router. Usando HDLdump.

El caso es que ya no consigo hacerlo (ya no me acuerdo si mi setup era exactamente el mismo o he cambiado algo).

En el HDLdump helper 2.3 consigo conectar con la PS2, y hasta veo los juegos que tengo (y he probado a borrar algun juego y si que puedo).
El problema es cuando le doy a Instalar, ya que se queda en 0% eternamente (no da error, pero de ahi no avanza).

La IP de la PS2 le puse 192.168.1.205 y la de mi PC es 192.168.1.200 y el router es 192.168.1.1

Imagen

Asi se ve el OPL. Y luego le doy a Start Server ...
Imagen

Uso windows 10 (que cuando hice hace años la carga de juegos no me acuerdo si era windows 10 tambien), y he comprobado que el servidor y cliente de SMB1 lo tengo activado (que era uno de los fallos que se reportaba).

@littlecharlie,

En las configuraciones del OPL:

En DNS Server pon: 192.168.0.1
En user <not set> no se puede dejar en blanco, si no se usa una cuenta de usuario se tiene que poner GUEST.

¿El adaptador de red es el original IDE? ¿o es alguno modificado?
¿Qué versión del OPL estás usando?

Dices que le das a "Start Server", ¿te refieres a la opción del OPL?

Saludos.
El_Patas escribió:@littlecharlie,

En las configuraciones del OPL:

En DNS Server pon: 192.168.0.1 Hecho
En user <not set> no se puede dejar en blanco, si no se usa una cuenta de usuario se tiene que poner GUEST. Hecho

¿El adaptador de red es el original IDE? ¿o es alguno modificado? Es el original, si uso un disco duro IDE
¿Qué versión del OPL estás usando? La 0.9.3.

Dices que le das a "Start Server", ¿te refieres a la opción del OPL? Correcto, "Start HDL server", y luego indica eso de "Running"

Saludos.


Sigue igual ... No descarto que el router me la esté jugando ... Pero aseguraria que he abierto el puerto 445 de forma correcta (eso si, seria para la IP del ordenador o la de la PS2?)
littlecharlie escribió:
El_Patas escribió:@littlecharlie,

En las configuraciones del OPL:

En DNS Server pon: 192.168.0.1 Hecho
En user <not set> no se puede dejar en blanco, si no se usa una cuenta de usuario se tiene que poner GUEST. Hecho

¿El adaptador de red es el original IDE? ¿o es alguno modificado? Es el original, si uso un disco duro IDE
¿Qué versión del OPL estás usando? La 0.9.3.

Dices que le das a "Start Server", ¿te refieres a la opción del OPL? Correcto, "Start HDL server", y luego indica eso de "Running"

Saludos.


Sigue igual ... No descarto que el router me la esté jugando ... Pero aseguraria que he abierto el puerto 445 de forma correcta (eso si, seria para la IP del ordenador o la de la PS2?)

@littlecharlie, el puerto 445 sería para la IP del ordenador, aunque no lo recuerdo bien, pero dudo que esto sea el problema.

Lo cierto es que el OPL v0.9.3 lo publicaron estando roto el servidor del HDLDump, se dieron cuenta después y lo arreglaron en las revisiones beta
entre el OPL v0.9.3 y el OPL v1.0.0.

De modo que utiliza el OPL v1.0.0, debería ir perfecto, lo tienes en el hilo para descargarlo.

OJO, el OPL v1.0.0, no la última versión OPL v1.1.0, esta última está rota para los vídeos de los juegos y quitaron el servidor HDLDump cambiándolo por el NBD.

Saludos.
@El_Patas Lo clavaste, con la version 1.0.0. ha funcionado a la primera. Y al abrirlo, ya tenia la configuracion copiada de la 0.9.3 (no tuve ni que meter las IPs y demas).
Muchisimas gracias!

Ahora un detalle que no tiene que ver con la configuracion del OPL.
El caso es que he ejecutado el ELF desde la unidad USB y funciona fetem. Pero cuando paso el ELF a la memory card, que es donde tengo todos los ELF, y le doy a O, no carga (se pone la pantalla en negro pero no llega a entrar en el programa). El resto de ELFs que aparecen en esa pantalla, si que se ejecutan al darle al O.
En esta pantalla me refiero.

Imagen

Seguro que es una tonteria ... No se si me he saltado algun paso de configuracion
littlecharlie escribió:@El_Patas Lo clavaste, con la version 1.0.0. ha funcionado a la primera. Y al abrirlo, ya tenia la configuracion copiada de la 0.9.3 (no tuve ni que meter las IPs y demas).
Muchisimas gracias!

Ahora un detalle que no tiene que ver con la configuracion del OPL.
El caso es que he ejecutado el ELF desde la unidad USB y funciona fetem. Pero cuando paso el ELF a la memory card, que es donde tengo todos los ELF, y le doy a O, no carga (se pone la pantalla en negro pero no llega a entrar en el programa). El resto de ELFs que aparecen en esa pantalla, si que se ejecutan al darle al O.
En esta pantalla me refiero.

Imagen

Seguro que es una tonteria ... No se si me he saltado algun paso de configuracion

@littlecharlie,¿te has fijado en la parte superior derecha del uLE, lo que te dice en rojo sobre el espacio de la tarjeta de memoria?

0 espacio libre.

Es posible que hasta se haya copiado mal el programa por falta de espacio.

Nadie guarda los programas ELF en la tarjeta de memoria, guárdalos y cárgalos desde una memoria USB.

Y actualiza la versión del uLaunchELF, la versión 4.42d es muy antigua.

Utiliza la última versión uLaunchELF 4.43a Compilación (14-01-2019):

https://www.elotrolado.net/hilo_hilo-oficial-de-launchelf-y-ulaunchelf_466657

Saludos.
@El_Patas de nuevo en lo cierto, solucionado, gracias!
hola tengo un problema raro nunca lo tube asta hoy compre un pendriver USB 3.0 los formatee dos veces a Fat32 y con y le introduje dos juego en la carpeta DVD , Silent Hill 3 y 4 y ningún open loader me reconoce los juego y eso que lanzo los open loader por el mismo USB y también use el programa Defraggler pero sigue igual a alguien le a pasado igual con un USB 3.0 existe alguna solucion?.
Darkhunter9 escribió:hola tengo un problema raro nunca lo tube asta hoy compre un pendriver USB 3.0 los formatee dos veces a Fat32 y con y le introduje dos juego en la carpeta DVD , Silent Hill 3 y 4 y ningún open loader me reconoce los juego y eso que lanzo los open loader por el mismo USB y también use el programa Defraggler pero sigue igual a alguien le a pasado igual con un USB 3.0 existe alguna solucion?.


3.0 ese debe ser el problema,quizas no tiene compatibilidad con 1.1
Darkhunter9 escribió:hola tengo un problema raro nunca lo tube asta hoy compre un pendriver USB 3.0 los formatee dos veces a Fat32 y con y le introduje dos juego en la carpeta DVD , Silent Hill 3 y 4 y ningún open loader me reconoce los juego y eso que lanzo los open loader por el mismo USB y también use el programa Defraggler pero sigue igual a alguien le a pasado igual con un USB 3.0 existe alguna solucion?.

¿de que capacidad es el pendrive y de que marca?
lo digo porque los kingston usb 3.0 de 128gb no funcionan en ps2, he probado ya muchos modelos distintos
@El_Patas

hola patas.

que es eso de que ahora OPL lee formato ZSO ? eso es producto de la integración de ''BDM'' en OPL que ocurrió con la 1.0 ? :-? :-?
eR_pOty está baneado por "GAME OVER"
Ya me hice con el adaptador oficial y hoy me a llegado el bitfunx sata [beer]

Sabeis si hay alguna lista de juegos que solo funcionan con el oficial? Quiero dejar dos PS2 , una con el oficial y otra con el chino.
eR_pOty escribió:Ya me hice con el adaptador oficial y hoy me a llegado el bitfunx sata [beer]

Sabeis si hay alguna lista de juegos que solo funcionan con el oficial? Quiero dejar dos PS2 , una con el oficial y otra con el chino.

@eR_pOty, las listas de juegos siempre se hicieron sólo con el adaptador oficial, cómo la que tenemos aquí en EOL.
Sobre adaptadores clónicos no hay listas, sólo se conocen unos pocos juegos que no funcionan debido a los pocos reportes habidos.

Saludos.
El_Patas escribió:Si te refieres a si se puede pasar una partida guardada en la tarjeta de memoria física a la VMC del OPL, sí que se puede hacer.

Saludos.


@El_Patas Hola!!! Ya sé que este no es el hilo, pero no encuentro exactamente dónde puedo averiguar sobre eso que escribiste.
Me encantaría saber algunas cosas sobre los savegames y sería genial si puedes responderme por aquí o decirme dónde buscar esta info...
¿Como pasar una partida guardada en MC a VMC?
¿Cómo hacer backups de partidas desde MC a USB para tenerlas guardadas en PC por si algún día se corrompe la MC y viceversa?
Durante años probé muchas formas ya sea copiando y pegando normal o con PSU u otras foemas pero nunca conseguí lograrlo
XEstebanEdgeX escribió:@El_Patas

hola patas.

que es eso de que ahora OPL lee formato ZSO ? eso es producto de la integración de ''BDM'' en OPL que ocurrió con la 1.0 ? :-? :-?

@XEstebanEdgeX, no, es una función nueva que un usuario nuevo que apareció habia aplicado en otras consolas, se trata de un formato
de compresión para los juegos, existen muchos formatos de compresión y el ZSO es uno de ellos.

Es decir puedes cargar los juegos comprimidos en este formato para ocupar menos espacio.

Además se ha visto que tiene otras ventajas interesantes, cómo que al estar comprimida la imagen requiere transferir menos datos a la hora de cargar un juego
y por lo tanto se gana algo en suavidad para la carga por USB y red.
Hay juegos cargados por USB que dejan de tener ralentizaciones en los vídeos.

Pero tiene una parte muy mala, le causa problemas e incompatibilidades a los juegos, especialmente para la carga por USB y red.

Saludos.
El_Patas escribió:
XEstebanEdgeX escribió:@El_Patas

hola patas.

que es eso de que ahora OPL lee formato ZSO ? eso es producto de la integración de ''BDM'' en OPL que ocurrió con la 1.0 ? :-? :-?

@XEstebanEdgeX, no, es una función nueva que un usuario nuevo que apareció habia aplicado en otras consolas, se trata de un formato
de compresión para los juegos, existen muchos formatos de compresión y el ZSO es uno de ellos.

Es decir puedes cargar los juegos comprimidos en este formato para ocupar menos espacio.

Además se ha visto que tiene otras ventajas interesantes, cómo que al estar comprimida la imagen requiere transferir menos datos a la hora de cargar un juego
y por lo tanto se gana algo en suavidad para la carga por USB y red.
Hay juegos cargados por USB que dejan de tener ralentizaciones en los vídeos.

Pero tiene una parte muy mala, le causa problemas e incompatibilidades a los juegos, especialmente para la carga por USB y red.

Saludos.


Para disco interno es necesario que aun siga en hdd en formato pfs y pasar juegos con hdl dump?? con la integracion de BDM no es posible usar otro formato??
XEstebanEdgeX escribió:Para disco interno es necesario que aun siga en hdd en formato pfs y pasar juegos con hdl dump?? con la integracion de BDM no es posible usar otro formato??

@XEstebanEdgeX, creo que sí, el formato es pfs para el disco duro interno.
Aunque lógicamente el HDLDump no sirve, ya que no reconoce el formato ZSO.

Lo que han estado usando son herramientas por línea de comandos en Linux y Mac para instalar los juegos, no sé si tienen alguna herramienta para Windows.

También están haciendo el formato exFat cómo sistema de ficheros, no sé si sólo para USB o para todos.

Saludos.
@El_Patas

Espero que algún día agreguen un formato exfat para HDD interno y con archivos ISO o ZSO,soñar no cuesta nada [sonrisa]
Acalanana escribió:
El_Patas escribió:Si te refieres a si se puede pasar una partida guardada en la tarjeta de memoria física a la VMC del OPL, sí que se puede hacer.

Saludos.


@El_Patas Hola!!! Ya sé que este no es el hilo, pero no encuentro exactamente dónde puedo averiguar sobre eso que escribiste.
Me encantaría saber algunas cosas sobre los savegames y sería genial si puedes responderme por aquí o decirme dónde buscar esta info...
¿Como pasar una partida guardada en MC a VMC?
¿Cómo hacer backups de partidas desde MC a USB para tenerlas guardadas en PC por si algún día se corrompe la MC y viceversa?
Durante años probé muchas formas ya sea copiando y pegando normal o con PSU u otras foemas pero nunca conseguí lograrlo

@Acalanana, para pasar partidas de la tarjeta de memoria a las VMC del OPL se puede hacer con el método antiguo
que era montando la VMC en el uLaunchELF y pasar las partidas desde la tarjeta de memoria a la VMC
desde el propio uLaunchELF.

Tiempo después hubieron usuarios que modificaron la aplicación MyMC Alpha v2.6 del emulador PCSX2, para que
pudiera abrir también las VMC de PS2 y poder manejar las partidas en el ordenador.

Lo primero y muy importante es usar la última versión del uLaunchElf 4.43a Compilación (14-01-2019):

hilo_hilo-oficial-de-launchelf-y-ulaunchelf_466657

1.- Con el uLaunchELF copiar la VMC en una memoria USB.

La VMC debe haber sido creada de 8 MB, no se deben crear VMC's mayores de 8 MB porque dan problemas.
Las VMC en el caso de estar usando el disco duro interno se encuentran en la carpeta VMC que
está dentro de la partición +OPL.
En el caso de usar USB o red pues en su lugar correspondiente.
Si se ha creado una VMC genérica tendrá el nombre de generic_0.bin.

2.- Con el uLaunchELF copiar una partida a la memoria USB.

Las partidas se deben copiar y pegar con el formato PSU, NO con el copiado y pegado normal.
Hay partidas que pierden sus atributos cuando se hace un copiado y pegado normal, por ello luego al querer
volver a usarlas en la PS2 no funcionarán nunca más.
El formato PSU se creó para preservar los atributos de las partidas cuando se extraen con el uLaunchELF.
En mi caso he copiado una partida del juego Tekken Tag Tournament USA, que tiene el nombre de BASLUS-20001TekkenTT.psu.

3.- En el ordenador utilizar cualquiera de las dos modificaciones de la aplicación MyMC Alpha v2.6.

a) MyMC Alpha v2.6.g2

- Ejecutar el fichero mymc-gui.exe.
- Seleccionar la VMC (Ejemplo: generic_0.bin).
- Utilizar la opción File/Import.
- Seleccionar la partida (Ejemplo: BASLUS-20001TekkenTT.psu).
- Cerrar el programa y copiar la VMC de nuevo en su correspondiente lugar de la PS2.

b) MyMC Dual v5

- Ejecutar el fichero MyMC Dual.exe.
- Pulsar sobre la carpeta amarilla que hay arriba más a la izquierda (Open MC 1)
- Seleccionar la VMC (Ejemplo: generic_0.bin).
- Hacer clic sobre el icono de la flecha roja (Import to MC 1).
- Seleccionar la partida (Ejemplo: BASLUS-20001TekkenTT.psu).
- Cerrar el programa y copiar la VMC de nuevo en su correspondiente lugar de la PS2.

En cuanto a tu segunda pregunta sobre cómo hacer copias de seguridad, una forma es extraerlas con el uLaunchElf
en formato PSU cómo ya he explicado en este tutorial en el punto 2.

No sé porqué tuviste problemas en su día con este método, en todo caso lo que he descrito aquí
lo he comprobado y si sigues los pasos no deberías tener ningún problema.

Hay otras formas de hacer una copia de seguridad cómo es creando una imagen completa de toda la tarjeta de memoria,
que se puede hacer con la aplicación MCAnnihilator v2.0 la cual tiene un tutorial en el foro.

https://www.mediafire.com/file/j9h0b1hmfwcsa78/Aplicaciones_MC_a_VMC_PS2.7z/file

Saludos.
Aahhhh no!!! Sos un genio!! He preguntado por varios años en distintos foros y páginas sobre la PS2 y te digo que sos el que más ayuda a la gente. No lo digo sólo por esta respuesta que me has dado, sinó también por todas las q he leído en cientos de hilos de esta página y de otras páginas que le has dado a otras personas. Gracias por toda la info. Un saludo!!!!! 👍👍👍
Acalanana escribió:Aahhhh no!!! Sos un genio!! He preguntado por varios años en distintos foros y páginas sobre la PS2 y te digo que sos el que más ayuda a la gente. No lo digo sólo por esta respuesta que me has dado, sinó también por todas las q he leído en cientos de hilos de esta página y de otras páginas que le has dado a otras personas. Gracias por toda la info. Un saludo!!!!! 👍👍👍

@Acalanana, muchísimas gracias, cualquier duda por aquí estamos. [oki]

Saludos.
He sacado del armario mi PS2 fat con el hdd y el OPL Anniversary Edition y al ponerme a rejugar el God of War, las cinaticas tienen saltos y hay trozos de las mismas que están entrecortados...

¿Existe a día de hoy alguna solución?

Mil gracias por adelantado.
Joaki81 escribió:He sacado del armario mi PS2 fat con el hdd y el OPL Anniversary Edition y al ponerme a rejugar el God of War, las cinaticas tienen saltos y hay trozos de las mismas que están entrecortados...

¿Existe a día de hoy alguna solución?

Mil gracias por adelantado.

@Joaki8, no damos soporte a versiones no oficiales cómo esa mal llamada "Anniversary Edition", que no es más que una beta antigua de las versiones no oficiales.
Debes saber que en esas versiones existen bugs que no tiene las versiones oficiales.
Si utilizas el OPL oficial estaremos encantados de ayudarte.

Saludos.
El_Patas escribió:
Joaki81 escribió:He sacado del armario mi PS2 fat con el hdd y el OPL Anniversary Edition y al ponerme a rejugar el God of War, las cinaticas tienen saltos y hay trozos de las mismas que están entrecortados...

¿Existe a día de hoy alguna solución?

Mil gracias por adelantado.

@Joaki8, no damos soporte a versiones no oficiales cómo esa mal llamada "Anniversary Edition", que no es más que una beta antigua de las versiones no oficiales.
Debes saber que en esas versiones existen bugs que no tiene las versiones oficiales.
Si utilizas el OPL oficial estaremos encantados de ayudarte.

Saludos.


Pensaba que era una versión oficial, ¿que versión debería usar?
5032 respuestas
196, 97, 98, 99, 100, 101