Open PS2 Loader

CAGUAMAN está baneado por "Troll"
@SuperRYUO

tengo instalado la version americana del shadow of the colossus tanto por disco duro como usb y me funciona sin problemas. de hecho salvo 2 juegos que son el shadow of the colossus pal y el klonoa 2 americano, todos los juegos que he instalado nunca me han dado problemas.


ya tiene bastante que todos mis juegos los intale al disco duro de mi ps2 (casi 10 años) pero recuerdo que yo le di formato con el hd loader y despues le instale los juegos via winhip y nunca me han dado problemas......al menos que dicho programa acabe con la vida del hdd, ya que a ultimas fechas se oye el ruido de la aguja del disco duro.
Buenos dias :) . ¿Como soluciono la desfragmentacion de las VMC virtuales?, tengo 3 hd y pasa lo mismo no me deja guardar en VMC virtual en ningun juego. Siempre el mismo mensaje al iniciar el juego una vez creada la VMC virtrual. El archivo VMC esta desfragmentado. E buscando info y no e encontrado nada al respecto. Eso si videos a punta pala de como crear la VMC virtual, pero nadie tiene este error, creo que soy el unico que lo tiene. :o , Gracias por vuestra ayuda y si os puedo ayudar en algo..... no dudeis en conevarsarlo ;) [360º]
@Deividgv

Jamás había visto ese error..igual si está desfragmentado no tendría que darlo,tendría que ser al revés darlo cuando está fragmentado..

Que versión del OPL tienes?
@Deividgv

¿Estás cargando los juegos vía USB o HDD interno?

Quizá el problema no sea ese concretamente, me explico, si estás usando una traducción en español que no corresponde a la versión correspondiente que usas de OPL, te encontrarás con cosas traducidas que no tienen nada que ver con lo que se está seleccionando en el propio menú del OPL, y es posible que, de ser ese el caso, el error sea otro diferente.

Esto ocurre cuando se utiliza una traducción posterior a anterior a la versión del OPL que se está usando para cargar los juegos, ya que en las versiones más recientes del OPL han ido implementado cosas nuevas y por lo tanto la traducción cambia.

Lo mismo ocurre al contrario, en versiones anteriores su correspondiente traducción tiene menos cosas que se traducen por las opciones con las que cuenta este, y si pones una traducción más reciente te encontrarás con cosas que no tienen sentido a lo que estás viendo traducido en pantalla.

Los errores más comunes a la VCM, suelen ser porque la partición del +OPL que se tiene en el HDD interno, suele tener el mínimo espacio asignado, que son 128Mb, con lo cual, si se tienen unas cuantas memory's virtuales guardadas ya en dicha partición de distintos juegos, al crear una nueva memory para otro juego nuevo, dicha partición sobrepasaría esos 128Mb y de ahí que te dé error ya que no hay suficiente espacio para crear otra VMC.

Esto se soluciona, o bien, cuando se crea dicha partición del +OPL en el disco duro interno manualmente por primera vez, asignando a esta unos pocos GB, o bien desde el Ule WIP7 ampliando la capacidad de dicha partición ya existente mediante el Hddmanager del propio Ule.

Si el caso fuera por USB, no sabría decirte, podría ser por cualquier cosa, pero puedes probar con otro USB a ver si así te funciona o sigue pasando igual.

Saludos.
Muchas gracias por las respuestas :) y disculpad por no ser mas preciso en detalles :p . La version de OPL es la 16.50 y la version de la traduccion es la 16.40. Lo e descargado todo de la propia web, cargo desde hd interno y e aumentado desde hd manager a 2 gigas el espacio asignado para asi no quedarme sin espacio. En concretro el error dice `` Archivo VMC NOMBRE DEL JUEGO está fragmentado. continuar con Memory Card en Slot ´´ .

Chicos gracias por la ayuda y repito si necesitais algo aqui estamos ;) .

EDITO: E aumentado a 3 gigas el tamaño de la particion de OPL y ya no da ese mensaje. Veo en la carpeta del OPL/VMC desde HD manager las partidas guardadas. Ahora el error es que el juego no detecta la VMC virtual , e guardado partida en Chaos Legion y cuando pasa a detectar las memory cards dice que no ahi insertada ninguna al igual en clock tower 3, 25 to life,Blade 2, Choro Q, e probado un sin fin y ninguno detecta la VMC virtual.
@Deividgv

Entiendo que la versión del OPL es la que te has bajado de este Hilo, ¿no?

¿Con qué juegos te ha pasado exactamente?

¿Tienes conectado algún PEN en la PS2?

Mira las opciones de fragmentación relacionadas con el USB y desactívalas, si tienes algún PEN conectado en la consola desconéctalo y prueba a ver qué pasa.

También puedes echar un vistazo a los opciones tanto generales como para los propios juegos por si vieras algo extraño activado o lo que sea.

Saludos.
Gracias por responder :) . No tengo ningun pen conectado, utilizo la version de ps2home. Es version beta, probe la 0.93 y no veo la opcion de VMC, Encima del mismo juego pulso triangulo y no sale ninguna opcion sobre vmc ni crear slot ni nada. Tambien me parece mas bonito la version 16.50. Pero bueno si la 16.50 tiene el error de no dejar guardar en VMC virtual pues volveria a 0.93 pero ya te digo que no veo en las opciones de juego el crear una VMC virtual. :)
@Deividgv yo juego con la 0.93 y sin problemas las vmc de chaos legión y 25tolife. Cambia la versión de opl por la que descargas aquí, y borra todo rastro del opl anterior.
E tampoco reconoce las VMC virtuales con OPL 0.93. me equivoque y utilizaba la version normal sin VMC. Voy a borrar todo haber si soluciono algo.... gracias :)

EDITO: Borre todo e instale solo la 0.93 descargada de aqui y hace lo mismo. Eso si el error de desfragmentacion ya no lo dice. Hago la prueba con chaos legion ya que despues de pedirte el idioma pasa a rastrear las memory cards. No se donde puede estar el problema :-? . El freemcboot lo cargo desde la Memory card slot 1 en el menu de inicio e puesto el OPL 0.93 descargado de aqui y ahi lo ejecuto, lo e puesto en español con la traduccion que viene en el mismo paquete. Tengo duda de si esto funciona desde la memory card o a de ser con Free HD boot.
@Deividgv claro que funciona desde la memory card, Borraste los archivos de configuración para empezar desde 0 ?. borra todo lo referente a los opl viejos .
Borra la vmc antigua y crea la de nuevo con el nuevo opl.
otra cosa juegas con Ide o sata?

Si e adaptador sata es gamestar o de esos que no tienen ni nombre?
El adaptador es game star Sata. Formatee la memory card e instale fremcboot de nuevo. Ahora estoy pasando la carpeta art del disco duro al usb, ya que es un hd de 500 gigas lleno. Para poder eliminar la partición de opl desde hd mánager.



Ya funciona :)


EDITO: Ya era hora llevo toda la tarde..... mas unos cuantos dias.... jejeje. E aprendido muchisimo con este error, a sido eliminar la carpeta de opl anterior del hd con hd manager y ya funciona. Tambien e tenido que formatear la memory card e instalar todo de nuevo, vamos limpieza e instalar el OPL 0.93 estable. Ya no vuelvo a instalar ninguna version beta :) . Espero que si alguien tiene este error pueda solucionarlo. Gracias :)
@Deividgv que bien que lo hayas solucionado. Suerte a jugar y disfrutar.

Ps: re4 ( y otros pocos) no funciona con vmc por si acaso para que no te quiebres la cabeza con ese juego.
@Deividgv

Tienes que tener en cuenta que dentro una misma versión del OPL puedes encontrante con varias variantes del mismo, y que cada una de ellas cuenta con más opciones y/o aplicaciones que el OPL normal no tiene de por sí, como es el caso del OPL+VMC, entre otras, como pudiera ser también el OPL+GSM, etc.

Con lo que si has creado una memory card en un OPL con la opción de la VMC integrada y ejecutas un OPL que no tiene dicha opción, es normal que no te deje crear una VMC o cargar la misma para el juego en cuestión que se ha creado.

Saludos.
Buenas os funciona correctamente Baldurs Gate Dark Alliance 2 con OPL 0.9.3? noto que me da ciertos tironcillos. Deberia probar algun modo de compatibilidad? no he visto nada en el hilo de listado de juegos que funcionan bien con dicho programa.
@Bradford

¿Lo juegas por USB o HDD interno?
@Bradford

Yo me vicié y me pasé las 2 entregas hace mucho tiempo en el HDD interno y no recuerdo ningún tirón importante durante el juego.

¿Has probado con otra versión del OPL?

¿Juegas con adaptador de red original y disco duro IDE?

¿De cuánta capacidad es el disco duro?

¿Cómo pasas los juegos de PS2 al mismo?

Saludos.
MrKARATEKYUKEN escribió:@Bradford

Yo me vicié y me pasé las 2 entregas hace mucho tiempo en el HDD interno y no recuerdo ningún tirón importante durante el juego.

¿Has probado con otra versión del OPL?

¿Juegas con adaptador de red original y disco duro IDE?

¿De cuánta capacidad es el disco duro?

¿Cómo pasas los juegos de PS2 al mismo?

Saludos.


No, tengo la 0.9.3 que dicen que es la mejor que va
Juego con adaptador chino compatible con disco sata. El disco duro es de 320 gb
Los juegos los instalo en ps2 con el programa hdl dump montando el disco duro en una caja de disco duro externo.

Saludos
Hola Sr El_Patas! Un placer poder contactarlo. Como hago para poner el Opl en idioma español. Me refiero a versiones viejas de opl como 1030, 1034, 1515, 1460 en disco duro, sin usar la memory card que por ejemplo en la raíz de la misma esta la carpeta OPL. Por ejemplo las versiones más nuevas como la 1650 usa la carpeta LNG. Quiero hacer esto sin depender de la memory card. Ojalá me halla expresado bien. Ojalá me dé su respuesta. Por favor. Gracias. A.G. Argentina.
eduale1979 escribió:Hola Sr El_Patas! Un placer poder contactarlo. Como hago para poner el Opl en idioma español. Me refiero a versiones viejas de opl como 1030, 1034, 1515, 1460 en disco duro, sin usar la memory card que por ejemplo en la raíz de la misma esta la carpeta OPL. Por ejemplo las versiones más nuevas como la 1650 usa la carpeta LNG. Quiero hacer esto sin depender de la memory card. Ojalá me halla expresado bien. Ojalá me dé su respuesta. Por favor. Gracias. A.G. Argentina.

En las revisiones beta antiguas no se puede hacer, cargar los archivos de configuración en otros medios que no sea la tarjeta
de memoria es una función nueva que se puso sólo en las últimas revisiones beta.
Aparte de que la última revisión beta oficial es la r1440, no 1650.

Saludos.
Muchas gracias Sr El_patas. Valoro y aprecio muchísimo su gran ayuda y la molestia por haberse tomado el trabajo de responderme. Estoy emocionado! Saludos desde Argentina.
(mensaje borrado)
Ahora me vengo dando cuenta el irrespeto que he cometido al no llamar al moderador del foro Señor Patas :O Perdon por poco, gracias por tanto Sr Patas [sonrisa]

@CAGUAMAN

Ya lo resolvi, era problema de visualizacion. Al parecer, cuando configuro el metodo de salida de video con el chip matrix, el juego se lanza o no. Estoy usando la version PAL. Y el modo de video en el chip matrix es Color u Off.
Una pregunta alg noob como saber si una PS2 slim silver funciona el puerto Ethernet?

Es que tengo todas las herramientas para poder lanzar backups desde ethernet,estos son las cosas que tengo compradas:

*Rj45 con puerto usb hembra
*Router Huawei HG659 con entrada usb
*Router TP-Link WR841HP
*2 discos duros ya con sus respectivos carcasas(uno de 80gb fujitsu y otro 500 gb toshiba)

El Router Huawei HG659 lo configuro con los tutoriales que estan aqui en EOL usando cmd y aplicando el comando ipconfig en windows 8 para saber la ip de mi router y meterlo con el ultimo Open Loader beta fechado en este año 2020.No importa que haga incluso abriendo los puertos del router me marca este error:

Port 301:No connection Network

Con el router tp link no lo he probado pero me temo que puede ser que el puerto de mi slim silver este dañado o que pueda ser que use el ultimo beta openloader...aunque eso de la beta no creo que pueda ser el error del ethernet.Asi que pregunto a los expertos que hacer con mi caso.
A El patas

muchas gracias por este pedazo de tutorial sobre open ps2 loader.
que 10 años después de que lo has publicado descubro con el cual, gracias tu perfecta guia he descubierto este mundo del scene de ps2.

Alucinante trabajo el que has realizado

muchas Gracias
@vapoal, de nada, la verdad es que en muchas cosas la guía se ha quedado obsoleta con todo lo que tiene el OPL 0.9.3
y sobretodo la última revisión beta, pero sigue sirviendo y sí que fue mucho trabajo, gracias.

Saludos,
Hola buenas tardes...tengo muchas preguntas...pero las iré colocando donde corresponda...tengo dos consolas fat..una modelo 39001 con chip matrix...y la otra mod 5001 sin chip...
Uso actualmente el opl 0.9.3 (creo que es así o bien será el 9.3)....y la versión que salió el año pasado 2019 (sería la última)..
En ambos...cuando se logra entrar a ellos....y es xq cuesta que fmcboot v 1.966 logre engancharlos...casi siempre se queda colgado en pantalla negra...sigo...cuando engancha hay juegos que antes funcionaban bien y ahora ya no...x ejemplo tengo el pes 2020 by crymax...y sólo puedo jugar un partido...ya que al finalizar el partido ya no te muestra la.pantalla siguiente...se queda ahí totalmente negra....y toca reiniciar la ps2...
Quería saber si esto es normal...si debo configurar el opl...si la memoria esta defectuosa...(la memory card) es Sony original de 8 mb..comprada haces años cuando casi no existían los genéricos)
Otras veces me dice que no se puede guardar la partida en la memoria virtual y tengo que usar la física para continuar..(esto antes de comenzar activar el juego)...
Tengo dos discos rígidos...un hitachi de 80Gbytes y un seagate de 40Gbytes....
El fmcb que utilizó es el 1.966...que también me da problemas...
Bueno espero hayan entendido mi duda y me puedan dar alguna sugerencia...
Desde ya muchas gracias....saludos
@legabbo

Por eso jamas actualice el fmcb,las ultimas versiones ni idea por que salieron si la 1.8 funciona bien..Si te da problemas el que tienes instala el 1.8,te seguira funcionando todo,tendras que volver a poner las APPs en el menu eso si.

- Bueno al ser un parche es normal que tenga errores,pero igual puede ser otro el error.
@legabbo yo tengo el freemcboot que descargue se este foro y funciona perfecto.

lo del mod crymax les pasa a casi todos.
Igual intenta con el modo1 activado.

En fin si los discos están en buen estado, y usando los archivos de aquí no creó que tengas problemas.
@ThreD hola...tengo aparte otra dos ps2 slim...y probe la misma tarjeta con el fmcb 1.966 y trabaja bien en por lo menos una de ellas la otra aun no la probe...como tengo una sola memory card...por el momento..en cuanto levantren la cuarentena me comprare otra mas....creo que debere volverme a la version 1.8c del fmcb y probar si se corrigen los problemas que tengo...no lo mencione pero el free mcboot 1.966 carga bien el menu en las fat que tengo pero cuando quiero usar alguna de las aplicaciones por lo general se queda la pantalla en negro...o sea no carga nada y debo reiniciar la ps2...otras veces entra a la aplicacion...pero para esto tengo que ser veloz...apretar ni bien aparece el menu y apretar fuerte de esa forma he conseguido entrar un par de veces a la aplicacion....
bueno les agradezco la ayuda y les estare contando como me fue al cambiar la version del fmcb....
saludos
legabbo escribió:Hola buenas tardes...tengo muchas preguntas...pero las iré colocando donde corresponda...tengo dos consolas fat..una modelo 39001 con chip matrix...y la otra mod 5001 sin chip...
Uso actualmente el opl 0.9.3 (creo que es así o bien será el 9.3)....y la versión que salió el año pasado 2019 (sería la última)..
En ambos...cuando se logra entrar a ellos....y es xq cuesta que fmcboot v 1.966 logre engancharlos...casi siempre se queda colgado en pantalla negra...sigo...cuando engancha hay juegos que antes funcionaban bien y ahora ya no...x ejemplo tengo el pes 2020 by crymax...y sólo puedo jugar un partido...ya que al finalizar el partido ya no te muestra la.pantalla siguiente...se queda ahí totalmente negra....y toca reiniciar la ps2...
Quería saber si esto es normal...si debo configurar el opl...si la memoria esta defectuosa...(la memory card) es Sony original de 8 mb..comprada haces años cuando casi no existían los genéricos)
Otras veces me dice que no se puede guardar la partida en la memoria virtual y tengo que usar la física para continuar..(esto antes de comenzar activar el juego)...
Tengo dos discos rígidos...un hitachi de 80Gbytes y un seagate de 40Gbytes....
El fmcb que utilizó es el 1.966...que también me da problemas...
Bueno espero hayan entendido mi duda y me puedan dar alguna sugerencia...
Desde ya muchas gracias....saludos


Mi sugerencia:La memory card que tienes limpialo con alcohol isopropilico veras que vuelve a revivir.Tambien pon alcohol isopropilico a los puertos de tus consolas ps2 con el alcohol dejalos que se sequen por media hora.

Otro consejo como tienes una fat es posible que tenga el puerto firewire y hd.En mi caso yo tengo una slim con chip matrix(el ethernet no lo he logrado funcionar para cargar backups) y una fat schp 30XXX sin chip.

Si no te funciona el puerto hd de tu ps2 fat,estas de suerte hay un open loader que funciona para el puerto firewire de la fat.En cuanto me llegue el cable firewire hare de conejillo de indias a mi ps2 fat.

Asi que avisare por aqui si tengo algun avance,saludos.
Buenas si bien este hilo es bastante antiguo si alguno llegar a saber que significa este mensaje que me sale en la pantalla cuando doy inicio a un juego cargado desde el Usb por favor...
IOP Usage:3.88%,by USB_MODE(CDVDFSV+CDVDMAN)
Y como soluionarlo tmb ya que no me deja correr ningun juegos de Ps2
Robby2607 escribió:Buenas si bien este hilo es bastante antiguo si alguno llegar a saber que significa este mensaje que me sale en la pantalla cuando doy inicio a un juego cargado desde el Usb por favor...
IOP Usage:3.88%,by USB_MODE(CDVDFSV+CDVDMAN)
Y como soluionarlo tmb ya que no me deja correr ningun juegos de Ps2



Estas usando la ultima versión del OPL ? Por alguna razón el juego no es medalla de honor?
He estado mirando la aplicación OPL Manager, me ha dado por ponerle carátulas al OPL y me gustaría saber si hay alguna manera de exportar la lista de juegos que se tienen instalado en el HDD interno desde la PS2 ya sea vía Ule u otra aplicación.

Saludos.
MrKARATEKYUKEN escribió:He estado mirando la aplicación OPL Manager, me ha dado por ponerle carátulas al OPL y me gustaría saber si hay alguna manera de exportar la lista de juegos que se tienen instalado en el HDD interno desde la PS2 ya sea vía Ule u otra aplicación.

Saludos.

Hola! muchas gracias por responder... No es el Bloody Roar 3 y el Mortal Kombat Deception, el primer ya lo habia funcionar hace un tiempo ahora volvi a retomar me salio ese cartel al correr el juego, y el MK deception no lo pude hacer andar nunca. Uso la version del decimo aniversario creo que es la ultima. La verdad que habia hecho todo lo posible por hacer correr el Mk Deception pero probando alternativas me di con muchos posibilidades de la Ps2
Robby2607 escribió:
MrKARATEKYUKEN escribió:He estado mirando la aplicación OPL Manager, me ha dado por ponerle carátulas al OPL y me gustaría saber si hay alguna manera de exportar la lista de juegos que se tienen instalado en el HDD interno desde la PS2 ya sea vía Ule u otra aplicación.

Saludos.

Hola! muchas gracias por responder... No es el Bloody Roar 3 y el Mortal Kombat Deception, el primer ya lo habia funcionar hace un tiempo ahora volvi a retomar me salio ese cartel al correr el juego, y el MK deception no lo pude hacer andar nunca. Uso la version del decimo aniversario creo que es la ultima. La verdad que habia hecho todo lo posible por hacer correr el Mk Deception pero probando alternativas me di con muchos posibilidades de la Ps2



Creo que este mensaje va dirigido a @XEstebanEdgeX.

Y ya que estamos, la versión que estás usando del OPL no es oficial, aquí no se da soporte a dichas versiones.

De todas formas, ten en cuenta que para que los juegos funcionen por USB el mismo deberá de estar desfragmentado.

Puedes probar también la última versión oficial que encontrarás en este mismo Hilo en la primeta página, la 0.93, también puedes usar las últimas versiones Beta oficiales y ver si así te funciona.

Saludos..
Tengo una duda con el Rogue Galaxy.

Tengo la version ripeada en DVD5, he buscado informacion sobre ello pero no he podido encontrar en google algo coherente, asi que esto va a los que hubieran jugado esta version.

Mi problema surge cuando trato de jugar el nivel C de Insectrom, el juego queda en negro pero funcionar, ya que me puedo salir con el IGR. ¿esta parte esta cortada/borrada en la version DVD5?

Porque no sé si sea por el OPL que no la toma (algo parecido a lo que me sucedio con Metal Gear Solid 3 en la parte del helicoptero) o puede ser que en el ripeo se cargaron esta parte (como lo que sucede por ejemplo cuando llegar al puente de Icaro en God of War 2).

No he podido probar si es cosa del OPL porque mi lente esta dañado, o fue como dije, lo borraron para ahorrar espacio.

Saludos a todos!
@SuperRYUO

Yo me pase la DVD5 obviamente RIP sin problema,seguro es tu imagen la que esta mala.
Buenas no se si mi pregunta va aquí soy nuevo en estos temas jaj y nada quería saber una cosa.

tengo una ps2 de los últimos modelos y vi que podía modificarla,pero mi tv es una 4k de 55" pero leí que era posible forzar a 1080,se vería mejor? Cambia mucho la calidad o es para tv más pequeña?
@leinad1990adj

Yo tengo una de 50' y en algunos juegos uso 1080 y en otros 720.

Prueba y ve tu que tal.
@XEstebanEdgeX

Yo lo cargo por USB, la pasaste por RED?

El juego en si no se queda trabado en ningun sitio, es un placer jugarlo mas bien. El problema viene es justamente en ese nivel del Insectrom.

Quizas sea la imagen, la tengo grabada en DVD, necesitaria un PS2 con el lente en buen estado para comprobar. Gracias por la aclaracion.
Buenas una duda

Quiero hacerle este sistema a un ps2 que tengo,mi pregunta es si se pueden instalar en el hdd los de playstation 1 y tener 2 carpetas 1 con psx y otra con ps2

Saludos!!
MaiKeL_14 escribió:Buenas una duda

Quiero hacerle este sistema a un ps2 que tengo,mi pregunta es si se pueden instalar en el hdd los de playstation 1 y tener 2 carpetas 1 con psx y otra con ps2

Saludos!!

@MaiKeL_14,
Los juegos en el disco duro interno se instalan en particiones, no en carpetas.

Saludos.
hola, tengo un problema con este juego,Harry Potter Y La Piedra Filosofal (PS2) tengo varias iso del juego y resulta que ninguno me va bien, pasa lo siguiente, que unas iso se queda la pantalla en blanco y otra iso carga el juego, pero se queda congelado en la pantalla de seleccionar idioma he probado de todo con el usbutil lo he parcheado y pasa lo mismo, podrias ayudarme? Gracias
Otra cosa, acabo de actualizar el OPL a la versión 1292 y resulta que cada vez que entro al menu del Free McBoot y selecciono el OPL, me lleva directamente a Settings, entro y pongo en automático que cargue el pendrive, cuando con la version que tenia antes no lo hacia..a que se debe?
hola soy algo nuevo en este foto pero queria saber por que cuando actualize la version del OPL mis dos juegos de gran turismo (el 3 y4) ya no agarran??
antes funcionaban al 100 exceptuando los videos pero todo los demas me iba full pero ahora no pasa de la pantalla de inicio donde dice sony interactive entertainment etc...
hay una solucion al por que no pasan de ahi los dos juegos? :(
paolopez728 escribió:hay una solucion al por que no pasan de ahi los dos juegos? :(

Claro que la hay. Por ejemplo las dos más simples son (1) reportar el problema a los desarrolladores y esperar a que saquen una nueva versión de OPL que lo solucione (y si no seguir esperando hasta la siguiente y así sucesivamente) o (2) volver a la versión de OPL con la que funcionaban esos juegos.

Yo escogería una mezcla de ambas: reportaría los fallos y llevaría a cabo la 2ª opción porque tardas un par de minutos y puedes disfrutar de esos juegos de nuevo [sonrisa]

Y ya sabes, si algo funciona... [oki]
Hola, tengo un problema con el juego metal gear solid 2 substance, cuando activo el GSM para poder forzar el NTSC el juego se acelera, no es mucho pero si que hace mucho menos disfrutable el juego, mi version de OPL es la 0.9.4 si no me equivoco, juego a travez de usb en una ps2 slim
Verylowspecgamer escribió:Hola, tengo un problema con el juego metal gear solid 2 substance, cuando activo el GSM para poder forzar el NTSC el juego se acelera, no es mucho pero si que hace mucho menos disfrutable el juego, mi version de OPL es la 0.9.4 si no me equivoco, juego a travez de usb en una ps2 slim



Normal,un juego PAL 50hz forzado a NTSC 60hz se acelera,por que de 50 cuadros debe llegar a 60.

La unica solucion es tener cable componente y jugarlo en PAL 576i
Verylowspecgamer escribió:Hola, tengo un problema con el juego metal gear solid 2 substance, cuando activo el GSM para poder forzar el NTSC el juego se acelera, no es mucho pero si que hace mucho menos disfrutable el juego, mi version de OPL es la 0.9.4 si no me equivoco, juego a travez de usb en una ps2 slim

@Verylowspecgamer,
es normal que si se juega una versión PAL forzada a NTSC pueda ir un 15% de velocidad más rápido y suave, pero eso no deberia suponer
un problema, todo lo contrario, los usuarios PAL preferimos ese aumento de velocidad porque la mayoría de juegos se concebieron
en NTSC, y la velocidad lenta de las malas conversiones PAL es horrible.

Y no tienes el OPL 0.9.4, porque no existe, nunca se ha publicado, la última versión publicada es el OPL 0.9.3,
tú lo que tienes es una revisión beta 0.9.4 "WIP" (Work In Progress), que significa: "trabajo en progreso hacia el 0.9.4",
que es muy diferente.

Saludos.
@El_Patas

Igual creo que dependerá del juego,el GTA VC forzado a NTSC se acelera tanto que el manejo del personaje a veces es tedioso,mas de lo que ya es.
4094 respuestas
177, 78, 79, 80, 81, 82