Nuevo firmware 9.8

1, 2, 3, 4, 57
Raugo mod
MegaAdicto!!!

Staff
Moderador
22.429 mensajes
desde ene 2006
Editado 2 veces. Última: 2/09/2015 - 14:58:15 por egarrote.
Pues eso, segun parece acaba de salir un nuevo firmware para la 3DS. Los modulos que actualiza son:

Home Menu
NS
Eshop
y como siempre el cver.

Viendo los arcivhos que actualiza me da a mi que se han cargado el firm spoof para acceder a la eshop.

Saludos

Antiguos firmwares:

Siguiente firmware:
9.9.0-26
Editado por egarrote. Razón: Añadidos hilos de firmwares anteriores para consulta
¿Alguien sabe si la SuperCard DSTWO sigue funcionando?
loboman
~RetroWolf~
1.027 mensajes
desde jul 2007
en Ronda (Málaga)
Editado 2 veces. Última: 2/06/2015 - 02:36:24 por loboman.
Acabo de probar el spoof con el Pasta y funciona bien. Puedo acceder sin problemas pero me salta error al descargar. (007-2999)

Salu2!
Raugo mod
MegaAdicto!!!

Staff
Moderador
22.429 mensajes
desde ene 2006
Hero Of Time escribió:¿Alguien sabe si la SuperCard DSTWO sigue funcionando?


No se ha actualizado la whitelist por lo que en principio deberian de seguir funcionando todas las flashcarts que funcionases en 9.7.

loboman escribió:Acabo de probar el spoof con el Pasta y funciona bien. Puedo acceder sin problemas y descargar aplicaciones.

Salu2!


Bueno es saberlo, me alegro de haberme equivocado [carcajad]

Saludos
loboman
~RetroWolf~
1.027 mensajes
desde jul 2007
en Ronda (Málaga)
Editado 1 vez. Última: 2/06/2015 - 02:46:57 por loboman.
Raugo escribió:
Bueno es saberlo, me alegro de haberme equivocado [carcajad]

Saludos


Demasiado rapido, perdon [+risas] [+risas] , cuando esta apunto de acabar la descarga se cancela y salta error 007-2999

Edit: He probado con otros programas y si se descargan bien (solamente me dan fallo un par de nes), y he podido descargar las actualizaciones
Raugo mod
MegaAdicto!!!

Staff
Moderador
22.429 mensajes
desde ene 2006
¿Los que te dan fallo no los instalarias con un cia en algun momento? Porque suele dar ese fallo cuando intentas bajar un archivo que has instalado antes como cia.

Saludos
loboman
~RetroWolf~
1.027 mensajes
desde jul 2007
en Ronda (Málaga)
Editado 1 vez. Última: 2/06/2015 - 03:02:17 por loboman.
Raugo escribió:¿Los que te dan fallo no los instalarias con un cia en algun momento? Porque suele dar ese fallo cuando intentas bajar un archivo que has instalado antes como cia.

Saludos


Si, no me he dao cuenta y me he equivocado de juego al elegirlo en la tienda xD

PD: He probado el spoof del NTR y tambien funciona.
Dr Katts
CheatMaster!!
6.987 mensajes
desde sep 2003
en Hecho en México
Alguien sabe que pasa con la GW? que en Gbatemp dicen que funciona pero le bloquearon el uso del select otra vez (no podrian jugarse juegos en el cartucho hasta la proxima update)..Y de un usuario de ahi mismo dice que le borro todos los cias no legitimos instalados..pues habra que ver que pasa con esta unidad en los proximos dias..
Raugo mod
MegaAdicto!!!

Staff
Moderador
22.429 mensajes
desde ene 2006
Dr Katts escribió:Alguien sabe que pasa con la GW? que en Gbatemp dicen que funciona pero le bloquearon el uso del select otra vez (no podrian jugarse juegos en el cartucho hasta la proxima update)..Y de un usuario de ahi mismo dice que le borro todos los cias no legitimos instalados..pues habra que ver que pasa con esta unidad en los proximos dias..


Es normal, al actualizarse los archivos del sistema cambian los offsets por lo que es normal que la emunand falle no arranque o de problemas. Habra que esperar a un hotfix por parte de GW.

Saludos
Actualice la emunand a que tenia con rxtools a 9.8 y borra los cias legitimos habra que esperar a corregir esto.
1, 2, 3, 4, 57