Nuevo CFW 4.30 por el E3 Team (Funciona) + Multiman 04.08.01

La semana del Black Friday en PcComponentes y Amazon
1, 2, 3, 4, 523
mike21 escribió:
Telcontar escribió:a alguien le pasa que con este CFW cuando intenta conectar a PSN salta un error 80210104 ??

No me deja ni loguearme ni crear una nueva cuenta....

esta raro ami me deja sin problema alguno hasta heche unas partidas del mw3 para probar XD


Bajas te a 3.55??
Chicos ¿funcionan los backups de 3.55 como en el austaquio 4.25?



Salud2.
En "·informacion de sistema" del multiman pone:
Multiman version 02.09.02
ps3 system: firmware 3.55 [SC8 | Hermes]
Julichi escribió:En "·informacion de sistema" del multiman pone:
Multiman version 02.09.02
ps3 system: firmware 3.55 [SC8 | Hermes]

claro es una version vieja del multiman pero si es 4.30 :)
Telcontar escribió:
mike21 escribió:
Telcontar escribió:a alguien le pasa que con este CFW cuando intenta conectar a PSN salta un error 80210104 ??

No me deja ni loguearme ni crear una nueva cuenta....

esta raro ami me deja sin problema alguno hasta heche unas partidas del mw3 para probar XD


Bajas te a 3.55??
no no baje actualize desde el menu en 4.21 austaquio
Julichi escribió:En "·informacion de sistema" del multiman pone:
Multiman version 02.09.02
ps3 system: firmware 3.55 [SC8 | Hermes]

creo que eso es por la version del multiman porque si te fijas al correr un juego mayor de 3.5 te dice que el juego requiere tal actualizacion y que tiene que editar el param.sfo'
Es que las demas versiones de multiman 4,xx son del cobra.
Debe ser para evitar entuertos legales. pero si funciona no problem.

Solo me preocupa la funcion bd emu para interno del 4.08 y el backup de nor-nand de las versiones 4.03+
PLIS-PLAS escribió:Es que las demas versiones de multiman 4,xx son del cobra.
Debe ser para evitar entuertos legales. pero si funciona no problem.

Solo me preocupa la funcion bd emu para interno del 4.08 y el backup de nor-nand de las versiones 4.03+


ya deank actualizara ya veras
Y mostrar temperatura ha desaparecido
No desaparecio, es que nunca estuvo en esa version que es del 2011
¿alguien me puede aclarar lo de los backups de 3.55? ;)



Salud2.
Espero que salga el 430 resigner pronto !!!

Que alguien aclare lo de esos backups 355 por favor!!!
PLIS-PLAS escribió:No desaparecio, es que nunca estuvo en esa version que es del 2011

Interesante. No había entendido bien lo que decías antes. Gracias!
zar01 escribió:Chicos ¿funcionan los backups de 3.55 como en el austaquio 4.25?



Salud2.

Funciona todo igual lo unico es que tenemos que esperar nueva version del multiman porque esta es una version antigua pero todo funciona de lujo
Supongo que los backups seguirá igual, mientras no lleve el fix...

en unos minutos, cuando termine de bajarse el archivo, q tarda un ratito.. la actualizo desde 3.55, quise esperar por si salía esta versión y no estar instalando y desinstalando, por fínnn

una pregunta para conectarla online, nunca lo he hecho, para no estar con programas de por medio. Ahora como funciona? te puedes conectar directamente sin necesidad de arrancar algún programa en el pc? si se puede actualizar los trofeos, también los juegos?? esta última puede resultar un poco estupida, pero nuna lo he hecho...

gracias
QuO80 escribió:Supongo que los backups seguirá igual, mientras no lleve el fix...

en unos minutos, cuando termine de bajarse el archivo, q tarda un ratito.. la actualizo desde 3.55, quise esperar por si salía esta versión y no estar instalando y desinstalando, por fínnn

una pregunta para conectarla online, nunca lo he hecho, para no estar con programas de por medio. Ahora como funciona? te puedes conectar directamente sin necesidad de arrancar algún programa en el pc? si se puede actualizar los trofeos, también los juegos?? esta última puede resultar un poco estupida, pero nuna lo he hecho...

gracias

al ser la ultima version de ps3 no necesitas nada de por medio
mike21 escribió:
zar01 escribió:Chicos ¿funcionan los backups de 3.55 como en el austaquio 4.25?



Salud2.

Funciona todo igual lo unico es que tenemos que esperar nueva version del multiman porque esta es una version antigua pero todo funciona de lujo



OK gracias, yo actualizare desde Austaquio 4.25 como ya an hecho los compañeros me da pereza downgradear XD



Salud2.
Metele el cable o wifi, entras a psn, creas cuenta, puedes crear una en españa y otra en mejico para tener el psn a full, listo.
Descarga demos, etc.
Ok, muchas gracias a los dos.

Ya se está instalando la actualización, ya tengo ganas de empezar :)
Espero que no venga el baneo masivo, yo no me conecto por ahora.
Alguien que pruebe a entrar en "Novedades" a mi me sale un cartelito que dice que en modo demostracion no esta permitido....
PLIS-PLAS escribió:Espero que no venga el baneo masivo, yo no me conecto por ahora.


Supongo que será de esperar como ya les pasó a algunos con los Dongles, ya que no se sabe ahora mismo que medidas antibaneo usa este CFW, porque tengo entendido que el FUCKPSN ocultaba la id de la consola automáticamente...

Yo por mi parte, como ahora mismo no necesito el Online, seguiré estando en 4.21 a ver si este CFW después de posibilidad de downgradear o actualizar sin problemas, no vaya a ser que me quede atascado en ese firm.
Una pregunta compañeros, para instalar este CFW 4.30 desde 3.55 kmeaw los pasos a seguir son los mismos que con el bluedisk 4.25?
joseflames escribió:él E3TEAM ha lanzado la última E3 CFW4.30 de forma gratuita. el riesgo de brick ha sido mejorado. Sólo tienes que descargar y disfrutar aquí. http://www.sendspace.com/file/nxbjm5

(Pass es http://www.e3-tech.net)

Aquí se menciona a los usuarios E3 Flasher que no es necesario soldar un cable para utilizar el archivo más reciente upgrade.bin unbrick en una consola.

Fuente:http://www.e3-tech.net/


Update 1:

Funciona Amigos

en mi caso tenia cfw 4.21 rogero v1.09

Downgrade hacia el ofw 3.55
Instalacion mediante el recovery del nuevo cfw 4.30
borre el multiman para instalar el manager del e3 (que es un multiman viejo)
y por ahora todo Bien, PSN OK...


mientras no saquen el 4.30 top 3.55 downgrader mejor ni instales si no lo tienes firmado uno para ello el 4.25top 3.55 no valdra dara error por eso si no tienes flasher mejor ni lo instales y esperarse a que salga uno nuevo , ya saveis que esto es un negocio el uncio veneficiario es el vendedor de flasher.
Avisados estais
PLIS-PLAS escribió:Espero que no venga el baneo masivo, yo no me conecto por ahora.


En mi humilde opinion de nada vale esperar a si te conectas ahora o despues si ya alguna vez te has conectado online utilizando tu consola con algun CFW ya sea en 3.55 o 4.30 supongo deberas estar en alguna lista negra ya que estos deben saber como detectar en cualquier momento a un usuario con CFW. Vamos deben tener a todos ya sea con OFW o con CFW sabiendo si usan o no homebrew en sus consolas. A mi entender estos de Sony no ven como salida el Baneo para evitar consolas con CFW, sino ya lo hubieran hecho o te crees que no es un dolor de cabeza para ellos cada vez que hacen algo en la scene para conectar online y ellos tienen que otra vez programar para sacar la "gentuza". De la unica manera que veo que estos comiencen el baneo es que como ya se sabe que con los nuevos avances estos no podran hacer nada con actualizaciones los que posean consolas con CFW comiencen a darles problemas entiendase con cheats en online haciendo de este una tortura al jugador, comiencen a robar datos, a borrar datos de usuarios, etc,etc como en el pasado ya ocurrio. Entiendo que para cuando eso entonces tendran como unica opcion sacar a los del lado oscuro.
Señores el pass del post principal esta mal el correcto es este www.e3-tech.net




Salud2.
Perdonarme por la pregunta, si no he entendido mal lo que he estado leyendo con estos CFW es que podre actualizarlos desde mi 3.55 Knew directamente lo único que no me queda claro y seguro que lo habréis explicado tropecientas mil veces es que yo tengo un juego instalado, para ser mas concreto el assasin creed revelation parcheado para que me valga en 3.55, a lo que iba si yo instalo la actualizacion me cargaria el juego o tendria que hacerle algo. Muchas gracias y en serio perdonar mi torpeza :-|
Esta misma prueba es la que iva a realizar yo, pero como no tenia el archivo a mano lo estoy descargando y sendspace ya sabeis lo rpaido que va........

LUCKYMAS escribió:
joseflames escribió:él E3TEAM ha lanzado la última E3 CFW4.30 de forma gratuita. el riesgo de brick ha sido mejorado. Sólo tienes que descargar y disfrutar aquí. http://www.sendspace.com/file/nxbjm5

(Pass es http://www.e3-tech.net)

Aquí se menciona a los usuarios E3 Flasher que no es necesario soldar un cable para utilizar el archivo más reciente upgrade.bin unbrick en una consola.

Fuente:http://www.e3-tech.net/


Update 1:

Funciona Amigos

en mi caso tenia cfw 4.21 rogero v1.09

Downgrade hacia el ofw 3.55
Instalacion mediante el recovery del nuevo cfw 4.30
borre el multiman para instalar el manager del e3 (que es un multiman viejo)
y por ahora todo Bien, PSN OK...


mientras no saquen el 4.30 top 3.55 downgrader mejor ni instales si no lo tienes firmado uno para ello el 4.25top 3.55 no valdra dara error por eso si no tienes flasher mejor ni lo instales y esperarse a que salga uno nuevo , ya saveis que esto es un negocio el uncio veneficiario es el vendedor de flasher.
Avisados estais
Cuando subí de 3.55 a 4.25 todos los juegos de PSN que tenía instalados dejaron de funcionarme porque estaban firmados para 3.55. Lo que hice fue sacar el EBOOT, firmarlo con el 4.21 resigner, y volverlos a poner en sus respectivas carpetas.

Mi duda es, si subo del CFW 4.25 a este CFW, ¿esos juegos de PSN cuyos EBOOT he firmado con el 4.21 Resigner seguirán funcionando? Porque con 4.25 funcionan.
macario escribió:Perdonarme por la pregunta, si no he entendido mal lo que he estado leyendo con estos CFW es que podre actualizarlos desde mi 3.55 Knew directamente lo único que no me queda claro y seguro que lo habréis explicado tropecientas mil veces es que yo tengo un juego instalado, para ser mas concreto el assasin creed revelation parcheado para que me valga en 3.55, a lo que iba si yo instalo la actualizacion me cargaria el juego o tendria que hacerle algo. Muchas gracias y en serio perdonar mi torpeza :-|

en principio no deberia de funcionar.pero cambiando el eboot y el param por el original te funcionara sin problemas.por google lo encontraras facil
saludos
muchas gracias, en cuanto pueda lo hago.
O te compras el original y lo juegas
Yo no instalaria este CFW en ninguna consola al momento que no posea flasher por 2 sencillas razones :

1. Por el problema de bricks puesto que es muy temprano para saber si ocurre o no.
2. Y la mas importante que se pueda hacer un downgrade a 3.55 sin necesidad de flasher.

Yo lo he instalado en una de mis consolas pues porque tiene E3 flasher puesto sino yo no lo tendria instalado y eso de seguro. Se ve desde lejos de que el Team E3 o por lo menos esa es mi impresion que lo que quieren es vender mas flashers. Esta gente poco han dado gratis a la scene y yo no veo que quieran regalar asi porque si lo de ellos es laborar y recibir como cualquier otro empresario.
Por logica, E3 NUNCA sacara un downgrader por soft, si no se le corta el chorro, pero los devs si pueden hacerlo.

Si bien casi todo lo que usan es robado de los devs, no se de donde vino este cfw 430.

A no olvidar que gracias al e3 el downgrade se popularizo y hasta usuarios comunes pudieron hacerlo, yo tengo varios y aunque se rompan, el linker me salva,
Chaolin10 escribió:Una pregunta compañeros, para instalar este CFW 4.30 desde 3.55 kmeaw los pasos a seguir son los mismos que con el bluedisk 4.25?


Sí, sigue los mismos pasos. Eso sí, acuerdate de renombrar el archivo que te bajas, sino no te lo reconocerá.
De que vale un firm 4.30 si tienes que bajar a 3.55 soldando cables y haciendo de trabajador de.foxcon? A ver si sacan un cfw instalable estes donde estes.
chymo escribió:De que vale un firm 4.30 si tienes que bajar a 3.55 soldando cables y haciendo de trabajador de.foxcon? A ver si sacan un cfw instalable estes donde estes.

Con e3 flasher no es que haya que ser un maestro soldador precisamente...pero si que hay que tener una buena previsión de pasta térmica, ajajajajjaa
pues se puede hacer downgrade via soft, con el mismo metodo que rogero... segun otra web.

lo del 3flasher por lo visto ha sido un error, anunciando en el mismo post del cfw que para recuperar el brik no hace falta soldar....
Confirmo que hay gente informando que el método de Rogero funciona con este firmware también. Mismo procedimiento.

Downgrading from this E3 4.30cfw works the same as rogero 1.0 and 1.09I have done it with nil issues back to rogero 1.09Then back to 3.55 And now back to e3 4.30 again
Yo he podido bajar de este firmware 4.30 CFW de E3 perfectamente a 3.55 CFW.

Algunos hechais pestes y os quejais sin probarlo ni saberlo...

Por cierto de esta forma al volver a subir a 4.30 ya me funciona el PSN que como dije antes no me iva al subir de 4.25 CFW a 4.30 CFW.

Saludos.
Telcontar escribió:Yo he podido bajar de este firmware 4.30 CFW de E3 perfectamente a 3.55 CFW.

Algunos hechais pestes y os quejais sin probarlo ni saberlo...

Por cierto de esta forma al volver a subir a 4.30 ya me funciona el PSN que como dije antes no me iva al subir de 4.25 CFW a 4.30 CFW.

Saludos.


Perfecto.
Los juegos parcheados a 3.55, por si queda alguna duda, no funcionan. Es igual que en 4.21, tienen que estar original o actualizar (los que te den opcion) porque actualizar desde multiman te dicen todos que no se encontraron actualizaciones.
Yo estoy en Wanin V2 3.55 y no se si instalar este CFW o esperarme a que saquen otro.
Telcontar escribió:Alguien que pruebe a entrar en "Novedades" a mi me sale un cartelito que dice que en modo demostracion no esta permitido....


A mi también me pasa lo mismo.

Ahora mismo estoy copiando los juegos al disco interno para arrancarlos desde ahí, desde el externo sin problemas. Eso sí, lo estoy haciendo a través del explorador de archivos, porque desde juego no me deja acceder al menú de opciones que aparece a la derecha.
huercant escribió:Yo estoy en Wanin V2 3.55 y no se si instalar este CFW o esperarme a que saquen otro.

esperate, saldra rogero en breve y alguno mas.
QuO80 escribió:
Telcontar escribió:Alguien que pruebe a entrar en "Novedades" a mi me sale un cartelito que dice que en modo demostracion no esta permitido....


A mi también me pasa lo mismo.

Ahora mismo estoy copiando los juegos al disco interno para arrancarlos desde ahí, desde el externo sin problemas. Eso sí, lo estoy haciendo a través del explorador de archivos, porque desde juego no me deja acceder al menú de opciones que aparece a la derecha.

Si te deja acceder al menu, lo que pasa que no se ve la flechita de cual está seleccionado, pero si sabes donde empieza, solo es contar.... ;)
vaya... jajaja yo pensando que sería por la versión del manager. Igualmente está también esa opción para copiarlos.

gracias por avisar
Al final me he hechado para atras y no actualizo, para mi por el momento el mejor CFW es el 4.25 de Austaquio el cual se lo traga todo y va de escandalo y hay me quedare hasta que salga un firm 4.30 tan bueno como este, no recomiendo que actualiceis no merece la pena y de momento perdeis sobretodo en la carga de backups superiores a 3.55.



Salud2.
zar01 escribió:Al final me he hechado para atras y no actualizo, para mi por el momento el mejor CFW es el 4.25 de Austaquio el cual se lo traga todo y va de escandalo y hay me quedare hasta que salga un firm 4.30 tan bueno como este, no recomiendo que actualiceis no merece la pena y de momento perdeis sobretodo en la carga de backups.



Salud2.

Pues yo tengo el 4.21 1.9 de rogero y me funcionan todos los backups y la opcion de salir de juego desde el menu ps asi que en mi opinion el mejor es el de rogero porque es mas estable
los juegos psn version 3.55 sacado por team duplex funcionan?
aibo19 escribió:
zar01 escribió:Al final me he hechado para atras y no actualizo, para mi por el momento el mejor CFW es el 4.25 de Austaquio el cual se lo traga todo y va de escandalo y hay me quedare hasta que salga un firm 4.30 tan bueno como este, no recomiendo que actualiceis no merece la pena y de momento perdeis sobretodo en la carga de backups.



Salud2.

Pues yo tengo el 4.21 1.9 de rogero y me funcionan todos los backups y la opcion de salir de juego desde el menu ps asi que en mi opinion el mejor es el de rogero porque es mas estable



El de rogero requiere siempre un bluray metido en el lector para cargar los backups y en el de Austaquio no, ademas el de rogero da muchos mas bricks sobretodo en PS3 FAT.


Salud2.
zar01 escribió:
aibo19 escribió:
zar01 escribió:Al final me he hechado para atras y no actualizo, para mi por el momento el mejor CFW es el 4.25 de Austaquio el cual se lo traga todo y va de escandalo y hay me quedare hasta que salga un firm 4.30 tan bueno como este, no recomiendo que actualiceis no merece la pena y de momento perdeis sobretodo en la carga de backups.



Salud2.

Pues yo tengo el 4.21 1.9 de rogero y me funcionan todos los backups y la opcion de salir de juego desde el menu ps asi que en mi opinion el mejor es el de rogero porque es mas estable



El de rogero requiere siempre un bluray metido en el lector para cargar los backups y en el de Austaquio no, ademas el de rogero da muchos mas bricks sobretodo en PS3 FAT.


Salud2.

Sobre lo del lector no lo se porque yo siempre tengo un disco dentro pero en lo de los bricks no te puedo dar la razon porque el de austaquio brickea casi todas las slim asi que ninguno es perfecto, pero bueno son gustos distintos, no vamos a pelear por ello [beer]
1101 respuestas
1, 2, 3, 4, 523