Nueva BittBoy: Ahora con posibilidad de tarjeta micro-sd y acepta también juegos de GameBoy y Color

@Ninoh-FOX deberías ponerlo en su hilo que hay uno para el nuevo modelo
los que la habeis pedido a retromimi que plazo de entrega suelen tener?
aceptara una microsd de 32gb?
@Smoje Perdon. Me equivoque de hilo
@ethan_hunt entre 7-12 días por Correos

De hecho admite sin problemas una de 64GB sin despeinarse
Nose que estoy haciendo mal... pero no hay manera de que el programa, le asigne una letra a "main" y entonces no me lo reconoce windows esa particion....
No se supone que ahí es donde tengo que meter las roms?


Jo llevo asi todo el finde y aun no fui quién a probarla no entiendo que estoy haciendo mal si estoy siguiendo los pasos,,, Algun link que me ayude?
Electronoa escribió:Nose que estoy haciendo mal... pero no hay manera de que el programa, le asigne una letra a "main" y entonces no me lo reconoce windows esa particion....
No se supone que ahí es donde tengo que meter las roms?


Jo llevo asi todo el finde y aun no fui quién a probarla no entiendo que estoy haciendo mal si estoy siguiendo los pasos,,, Algun link que me ayude?



Nadie me puede orientar un poquillo?
@Electronoa Ponla en un pc con Windows 10 o con linux
@Pais83 Si eso mismo venia a decir acabo de ver un video en youtube que dicen que en windows 7 no te reconoce las 4 particiones de ahi, el problema, de que por mas que le asigne una letra a main, no me lo reconoce.... [triston]

Pues a ver como arreglo esto porque no tengo ningun pc con ese sistema operativo.... [facepalm] tendré que tirar de algun amigo o algo que me deje usar el suyo....

Vamos que no la uso próximamente ni queriendo [decaio]
@Electronoa Puedes hacerte un pendrive booteable con Ubuntu y hacerlo desde tu mismo ordenador


https://ubunlog.com/como-crear-un-usb-b ... y-windows/
@Electronoa descarga el sofwtare bootice. Te permite ver las particiones de la MicroSD y seleccionar la que quieras como visible en el explorador de W7. Es portable y en 3 clicks tienes todo. Solo recuerda dejar de vuelta la partición boot como visible, sino la consola no arranca. Saludos
@poketmon muchas gracias por las respuestas voy a probar

Edit: Al fin pude ponerlo ahora me falta saber como bajar el volumen, que no hay manera.... ¿Como se hace?

Edit2: Muchisimas gracias [angelito] [angelito]
@Electronoa con select y los botones y con start y los botones subes y bajas el volumen/brillo. No recuerdo la combinación exacta, pero es manteniendo apretado el select o start más los botones
@Electronoa si tienes el nuevo CFW, es pulsando R más A para bajar el volumen y B para subirlo

Los otros dos con la R te permite subir y bajar el brillo
@Smoje muchas gracias tengo que probar. Al final como no daba con la combinacion de botones lo baje desde el menu de settings mañana pruebo estas que me dices tu gracias

Edit: me parpadea la pantalla supongo que será indicativo de que se va acabando la bateria??
Pero el rayo sale a la mitad de lleno....

Otra pregunta más
¿ como sabeis si ya está cargada a tope cuando la cargais?

Por otro lado no puedo dejar de sonreir jugando a donkey kong land de game boy original.... que recuerdos y que juegazo.... voy a pasarme todos y cada uno de esos juegos que tanto me hicieron disfrutar de peque.
@Electronoa es lo que te comentaba que con el nuevo CFW el marcador de batería es totalmente erróneo aunque si parpadea la pantalla es claro síntoma de que tiemes que cargar la consola

En el firmware original va perdiendo brillo poco a poco y el indicador muestra realmente lo que queda a ver si solucionan eso
Alguien puede decirme qué se puede hacer para mejorar una v1 a día de hoy?

Exclusivamente instalar cfw mediante el método de La soldadura?
@jma02010 Además también puedes ponerle botones L y R, el mod de las Ghost keys y rueda de volumen
@Smoje Gracias por tu respuesta, [ayay] ¿Como sabes cuando esta cargada a tope? [Alaa!]
@Electronoa se apaga el led rojo cuando está a tope
El cfw 4.2 para mi un desastre, los juegos de neogeo no arrancan, el mame no funciona bien, vectrex ni llega a cargar los juegos, uae4all emulador de amiga me pide los kick.rom, los tengo y añado y nada de nada y error mio que no cloné la tarjeta con el cfw anterior, he buscado por foros y solo encuentro el ultimo cfw, alguien podria pasarme el anterior? que a mi parecer funcionaba de perlas.
Algo estás haciendo mal porque, neogeo va sin problemas. Con vectrex necesitas el clon éste de asteroids que no recuerdo como se llama y tambien funciona. Amiga, tienes que meter la bios del amiga 500 creo. No vale cualquiera
@jorgeche27 revisa que version de bittboy tienes que puede ser ese el problema que tienes, recuerda que hay lo menos 4 versiones distinta de esta bittboy.
la version es 3.5, al arrancar antes del logo de bittboy aparece este mensaje unclean shutdown detected y se queda un rato sin arrancar con la pantalla en verde y luego arranca con el logo de bittboy.

En amiga tengo entendido que son necesarias las kickrom 1.3, 2.04 y 3.1, a ver que estoy haciendo mal, y que ruta sigo para meterlas.

Los juegos de mame y neogeo arrancan con el emu fba pero no doy con el menu para salir de juego y toca apagar consola cada vez
@jorgeche27 FBA para salir al menú de opciones es con Select + Start a la vez

las kickrom de amiga hay que ponerlas en la carpeta .uae4all pero solo debes poner una y con el nombre kick.rom
Smoje escribió:@jorgeche27 FBA para salir al menú de opciones es con Select + Start a la vez

las kickrom de amiga hay que ponerlas en la carpeta .uae4all pero solo debes poner una y con el nombre kick.rom


Ok, gracias, no sabia que era con select + start para salir al menú de FBA.

Mañana probare lo que comentas del emu de amiga, yo le habia metido bastantes roms... [facepalm] [facepalm]

Un saludo y gracias de nuevo

Edito:

Solucionado el problema con el emu de amiga, con poner una kickrom y nominarla como dice el compi funciona.

Se sabe como mapear los botones??? pongo una copia de navy moves y sale un menu para seleccionar parte 1 o 2 pulsando 1 o 2 y por muchos botones que toque nada de nada
Sabeis de algun remedio (que no sea abrir la consola) para que la cruceta no cruja?
recibida mi bittboy hace media hora, ahora a probar el CFW que subieron ayer para ver que tal va pero primero hay que cargarla pues venia practicamente descargada.

edito para decir que vaya maravilla esta hecha esta pequeña pero matona consola, no se como no me la he comprado antes jajaja.

p.d. el theme comic book se ve de lujo en ella y el cfw nuevo va fenomeno.
No se si me he perdido algo pero en cuanto al firmware íbamos por la 4.2 y ahora en la página de jutleys aparece una versión 1.3.1????? Han cambiado la numeración o que es eso???

PD: vale creo que la explicación es esta:
Changelog Bittboy CFW V1.3.1 23/09/19

*cfw naming inline with pocketgo v1.3.1
*New game GNP
*Added Pocketsnes snes emulator.
*Changes to rootfs files to save more memory.
*correct version of bittboy circuitdude added.
*correct version of bittboy midnightwild added.
*profiled coleco shortcut to start screen.
*New game yatka tetris clone.
*New game xrick 2d platformer.
*New game hocoslamfy flappy bird clone.
*Added dingux-msx emulator.
*Changed back to older release of GPSP GBA emulator.
*New icons for default Font Grid theme added for the newer releases.
*New zimage
Fixes menu so you can press it in Outrun while pressing other keys.
this means the default shortcuts change changed. they are now
R+Right Brightness Up
R+Left Brightness Down
R+Down Volume Down
R+Up Volume Up
R+Start Screenshot
R+Hold Select Quick Shutdown
*New miyoo_daemon v0.0.5
Added screenshot functionality
"screenshots end up in main/screenshots. the more files in this folder, the slower it will be"

https://boards.dingoonity.org/other-gam ... ide-v1-v2/
@quimico2008 Interesante habrá que probarlo entonces a ver si hay mejoras con el tema de la batería
Ahora cuando hay poca bateria la pantalla ya no parpadea si no que vibra la consola.
El indicador de bateria, olvidaos. No sirve
Hola :) ya he conseguido meterle los roms y este finde me voy al pueblo así que podre disfrutar de esta belleza de consola, la cosa:

- Golden Sun, no va,,,, he probado varias roms y no lo arranca de todo lo que tengo metido de GBA es el unico que da problemas, ¿Alguien podría probar a ver si va bien? o será cosa de las roms que tengo?

y otra cosa,,, que está ya me fastidia mas, porque quería llevármela con ello, No soy capaz a que me reconozca los juegos de mame.... ¿Algún tutorial o algo para aclararme? he probado a meterlo en la carpeta de roms en la de mame,,, y nada, y también he probado a meterlos en la carpeta de mame4all creando yo la carpeta roms....

He leido algo de la BIOS, yo me descargo la rom en cuestion y descomprimo todo en la carpeta que sea, y no me reconoce nada el mame4all....

GRACIAS [bye] a ver si alguien me ayuda! [sati]
@Electronoa el Golden Sun lo empecé a jugar hace una semana y sin problemas más allá de los conocidos xD. Busca la rom en otro sitio pq funcionar funciona
@Electronoa he probado el golden sun que tengo metido en la mia y tampoco funciona se queda la pantalla en negro y pita como un ordenador con un problema grafico.

en cuanto a mame yo tengo metido el romset 0.37b5 en la carpeta del emu mame4all sin bios y todos los juegos salvo el hammerin harry que va un poco lento pero se puede jugar me han cargado a la perfeccion.
@Electronoa A mí el golden Sun también me funciona bien
ethan_hunt escribió:@Electronoa he probado el golden sun que tengo metido en la mia y tampoco funciona se queda la pantalla en negro y pita como un ordenador con un problema grafico.

en cuanto a mame yo tengo metido el romset 0.37b5 en la carpeta del emu mame4all sin bios y todos los juegos salvo el hammerin harry que va un poco lento pero se puede jugar me han cargado a la perfeccion.



A mi me pasa exactamente esto que comentas, que cosa mas extraña,Si alguno de los que os funciona me mandais un mp para probar con la misma que os bajasteis os lo agradezco [angelito]
lo de los roms de mame, llegue a la conclusion que no me estoy bajando los que no son "mame4all" porque me fije y seguramente sea por eso.

De todos modos esta sd debe de estar corrupta porque me puse a meterlos de nuevo, y se formateo la tarjeta sola... total, que me piro al pueblo sin ella... acabo de pedir una tarjeta sd nueva.... y ya probare tranquilamente a la vuelta cuando tenga tiempo de sobra,,, por cierto Asterix de Nes, me da glitches gráficos, tambien si alguien lo tiene y lo prueba.... verificamos [beer]
Señores, para emular la coleco se necesita alguna bios o algo??? coloco las roms en la carpeta y al intentar iniciar se queda la pantalla en negro, no se cuelga, por que dandole a r aparece el menu y se puede salir.

El emu de vectrex ya lo he podido hacer funcionar, por si alguien le interesa, minestorm version normal, copiada y renombrada como rom.dat en la carpeta .vecxemu y a funcionar.

Otra curiosidad que no sabia, para solucionar los arranques con pantallas en negro y mensajes tipo "unclean shutdown detected checking fat32 partition" como me aparecia a mi, se soluciona con el apagado seguro, no apagar la consola desde el interruptor físico, apagarla desde el menú, con esto al siguiente arranque lo hace bien sin pantallazos.
@jorgeche27 Es que si la apagas en el interruptor sin apagarla antes por software es muy probable que se corrompa la tarjeta SD. Si mantienes apretado r en cualquier pantalla del menú te va directente a la opción de apagado
Pais83 escribió:@jorgeche27 Es que si la apagas en el interruptor sin apagarla antes por software es muy probable que se corrompa la tarjeta SD. Si mantienes apretado r en cualquier pantalla del menú te va directente a la opción de apagado


Exacto, eso es lo que me pasaba.

El emu de coleco te funciona bien?
jorgeche27 escribió:Señores, para emular la coleco se necesita alguna bios o algo??? coloco las roms en la carpeta y al intentar iniciar se queda la pantalla en negro, no se cuelga, por que dandole a r aparece el menu y se puede salir.

El emu de vectrex ya lo he podido hacer funcionar, por si alguien le interesa, minestorm version normal, copiada y renombrada como rom.dat en la carpeta .vecxemu y a funcionar.

Otra curiosidad que no sabia, para solucionar los arranques con pantallas en negro y mensajes tipo "unclean shutdown detected checking fat32 partition" como me aparecia a mi, se soluciona con el apagado seguro, no apagar la consola desde el interruptor físico, apagarla desde el menú, con esto al siguiente arranque lo hace bien sin pantallazos.


tienes que meter el bios.col en ".smsplus/bios"

Por si alguno no lo conoce, aqui teneis este menu de inicio mucho mas bonito (para mi)

https://www.youtube.com/watch?v=887roYC_4v0
Hola, sigo teniendo problemas con la rom de Golden Sun, nose porque pero me pasa lo que os comenté, se me queda la pantalla en negro y da un pitido.

Pero lo que no soy capaz de dar con ello es de hacer que funcionen los juegos de MAME,
Alguien me puede ayudar con este tema? Tutorial, algun video o algo que me oriente un poco por donde tirar, los meto descomprimidos y no rulan, he bajado los roms en formato "mame" y "mame4all" y no me los reconoce de ninguna de las maneras,,,, :-? :-? :-?

¿Qué estoy haciendo mal? [snif]
Electronoa escribió:Hola, sigo teniendo problemas con la rom de Golden Sun, nose porque pero me pasa lo que os comenté, se me queda la pantalla en negro y da un pitido.

Pero lo que no soy capaz de dar con ello es de hacer que funcionen los juegos de MAME,
Alguien me puede ayudar con este tema? Tutorial, algun video o algo que me oriente un poco por donde tirar, los meto descomprimidos y no rulan, he bajado los roms en formato "mame" y "mame4all" y no me los reconoce de ninguna de las maneras,,,, :-? :-? :-?

¿Qué estoy haciendo mal? [snif]


A mi Golden Sun no me da problemas, por lo que dices de mame, yo las meto comprimidas y las reconoce sin problemas, se decia algo de máximo 200 roms, pero yo tengo a caspote mas de 1000 y sin problemas.
me puedes decir en que ruta lo pones, aun poniendo el romset, no me reconoce nada... [mad] [mad]
@Electronoa G:\roms\MAME metes ahí las roms que quieras comprimidas y las reconoce automáticamente, ahora subire la romset que uso y te paso enlace, por cierto te he pasado la rom de golden sun por mp que a mí me funciona.

Saludos.
@jorgeche27 Muchas gracias! al final lo he solucinado ahora mismo probando en la carpeta emus,,, en la carpeta correspondiente... no donde el resto de roms... y ha funcionado.... si me funciona esta rom del golden sun ya tendria la consolita al 100% como la quiero para darle cañaaaaa [beer] [looco]

EDIT: Al final he conseguido dejarla como me gusta, lo mame solucionado metiendolo en la carpeta "emus" en "mame4all" creando una carpeta llamada "roms" y ahi metiendo los roms con la bios.

En neo geo, el fallo era mio y no estaba metiendo la bios [ayay] [ayay]

Respecto al tema del "Golden Sun" no he conseguido que rule ni con la rom que me paso el compañero del foro, siempre pasa lo mismo se queda la pantalla en negro y no arranca [buuuaaaa]

Ahora tengo una duda, estoy esperando que me llegue una sd de 16 Gb, si quisiera copiar todo lo que tengo agregado
en esta, a la nueva.... bastaría con copiar "main" y sobrescribirlo en la nueva sd? o tengo que volver a montar la imagen y toda la vaina? [comor?] [comor?]
Cuál es la última versión del CFW? Gracias
bobst escribió:Cuál es la última versión del CFW? Gracias


1.3.1
kike643 escribió:
bobst escribió:Cuál es la última versión del CFW? Gracias


1.3.1


Gracias

Se que no es la mejor opción, pero me gusta la forma de la máquina y creo que va a caer
1427 respuestas
125, 26, 27, 28, 29