Novedades Libretro Cores (RetroArch)

@Tailsff

Es un bezel, el Simple_Reflect_Guest_DrVenom.
Hola!

Tengo el mando Tribute64 USB de retrobit y quiero usarlo con Retroarch. He podido configurarlo todo bastante bien, pero no hay manera de hacer que funcione el botón START. Puedo asignar este comando a cualquier botón menos a ese.

Cuando pulso en el mando el botón START lo único que consigo es que el muñeco en cuestión (por ejemplo Mario en Super Mario 64) se pare en seco. Esto me hace ver que efectivamente el emulador reconoce que se ha pulsado un botón, pero no realiza la acción correcta.

A alguien más le ha pasado algo similar con este u otro mando?
@EroYondaime ¿Te pasa solo con N64? Prueba con otros nucleos. Quiza por el motivo que sea ese boton de ese mando da problemas con ese nucleo. Como solucion solo se me ocurre que asignes ese boton con Xpadder o otro programa similar.
Tailsff escribió:@EroYondaime ¿Te pasa solo con N64? Prueba con otros nucleos. Quiza por el motivo que sea ese boton de ese mando da problemas con ese nucleo. Como solucion solo se me ocurre que asignes ese boton con Xpadder o otro programa similar.


Al final conseguí arreglarlo desinstalando el RA y volviendo a instalarlo. He de decir que el primero era la versión de Steam y que luego me pasé a la de Windows a secas. Ahora me detecta el mando automáticamente y ya viene configurado.

Un saludo!

EDITO:
Antes lo digo y antes falla. Después de unos días he vuelto a jugar a una ron de N64 y todo desconfigurado otra vez. La verdad es que no entiendo nada...
DJ Deu escribió:@titorino

Si habéis probado el core de X68000 habréis visto que nada carga, por lo visto es de un fallo interno de compilación que no se va a arreglar en brevedad, por lo que paso a dejaros la versión que hay funcional hasta el momento.

https://github.com/hunterk/libretro_bui ... ro.dll.zip

Saludos.


Ya funcionan las nuevas versiones, ¿no? Ayer lo actualicé y sí que iban los juegos con la de Windows X64.
Hay alguna forma de que si abro una ventana aparte del retroarch el retroarch no se pause?

Lo tipico de usar dos pantallas y en una tener el juego y poder estar a otras cosas en la otra pantalla.
Sonikero escribió:Hay alguna forma de que si abro una ventana aparte del retroarch el retroarch no se pause?

Lo tipico de usar dos pantallas y en una tener el juego y poder estar a otras cosas en la otra pantalla.


Sí.

Imagen

En Ajustes/Interfaz de usuario.

EroYondaime escribió:
Tailsff escribió:@EroYondaime ¿Te pasa solo con N64? Prueba con otros nucleos. Quiza por el motivo que sea ese boton de ese mando da problemas con ese nucleo. Como solucion solo se me ocurre que asignes ese boton con Xpadder o otro programa similar.


Al final conseguí arreglarlo desinstalando el RA y volviendo a instalarlo. He de decir que el primero era la versión de Steam y que luego me pasé a la de Windows a secas. Ahora me detecta el mando automáticamente y ya viene configurado.

Un saludo!

EDITO:
Antes lo digo y antes falla. Después de unos días he vuelto a jugar a una ron de N64 y todo desconfigurado otra vez. La verdad es que no entiendo nada...


Prueba a guardar el perfil del mando en la configuración. Debería funcionar.
SirAzraelGrotesque escribió:
Sonikero escribió:Hay alguna forma de que si abro una ventana aparte del retroarch el retroarch no se pause?

Lo tipico de usar dos pantallas y en una tener el juego y poder estar a otras cosas en la otra pantalla.


Sí.

Imagen

En Ajustes/Interfaz de usuario.

EroYondaime escribió:
Tailsff escribió:@EroYondaime ¿Te pasa solo con N64? Prueba con otros nucleos. Quiza por el motivo que sea ese boton de ese mando da problemas con ese nucleo. Como solucion solo se me ocurre que asignes ese boton con Xpadder o otro programa similar.


Al final conseguí arreglarlo desinstalando el RA y volviendo a instalarlo. He de decir que el primero era la versión de Steam y que luego me pasé a la de Windows a secas. Ahora me detecta el mando automáticamente y ya viene configurado.

Un saludo!

EDITO:
Antes lo digo y antes falla. Después de unos días he vuelto a jugar a una ron de N64 y todo desconfigurado otra vez. La verdad es que no entiendo nada...


Prueba a guardar el perfil del mando en la configuración. Debería funcionar.


Gracias! No lo veía.
SirAzraelGrotesque escribió:
Sonikero escribió:Hay alguna forma de que si abro una ventana aparte del retroarch el retroarch no se pause?

Lo tipico de usar dos pantallas y en una tener el juego y poder estar a otras cosas en la otra pantalla.


Sí.

Imagen

En Ajustes/Interfaz de usuario.

EroYondaime escribió:
Tailsff escribió:@EroYondaime ¿Te pasa solo con N64? Prueba con otros nucleos. Quiza por el motivo que sea ese boton de ese mando da problemas con ese nucleo. Como solucion solo se me ocurre que asignes ese boton con Xpadder o otro programa similar.


Al final conseguí arreglarlo desinstalando el RA y volviendo a instalarlo. He de decir que el primero era la versión de Steam y que luego me pasé a la de Windows a secas. Ahora me detecta el mando automáticamente y ya viene configurado.

Un saludo!

EDITO:
Antes lo digo y antes falla. Después de unos días he vuelto a jugar a una ron de N64 y todo desconfigurado otra vez. La verdad es que no entiendo nada...


Prueba a guardar el perfil del mando en la configuración. Debería funcionar.


Al final lo solucioné todo con el XPADDER, mano de santo!!
@EroYondaime Me alegro. Aunque yo creo que podrías solucionarlo también desde dentro, ¿eh? ;)
SirAzraelGrotesque escribió:@EroYondaime Me alegro. Aunque yo creo que podrías solucionarlo también desde dentro, ¿eh? ;)


Es posible, pero mi cabeza ya no está para tanto acertijo jajajaja. Muy contento con el XPADDER.
1560 respuestas
128, 29, 30, 31, 32