[MOD] HDD Dreamcast Tutorial y lista de compatibilidad

133, 34, 35, 36, 37
RolleR
Mi vicio en HD
4.176 mensajes
desde jul 2003
en MonkeyIsland
coleguita
Adicto
451 mensajes
desde sep 2010
@RolleR luego con todos esos tierras que hago?
RolleR
Mi vicio en HD
4.176 mensajes
desde jul 2003
en MonkeyIsland
coleguita escribió:@RolleR luego con todos esos tierras que hago?


fácil, los unes y los suendas a la tierra de la placa, en el tutorial del primer post pone GND. Hay muchos puntos de tierra en la placa de la dreamcast, yo lo que hice, para no acumular 40 cables de tierra soldados en un solo cable más grueso, lo distribuí en 4 cables conectados a tierras de la placa distintas.
lorenzuelo
Habitual
57 mensajes
desde ago 2006
@RolleR ni en esclavo ni en maestro funciona el adaptador SATA. Sólo me queda probar a soldar la placa del adaptador SATA lo más cerca posible de la placa del GD-ROM.
RolleR
Mi vicio en HD
4.176 mensajes
desde jul 2003
en MonkeyIsland
@lorenzuelo tienes el de 80 hilos? Para ir eliminando...
lorenzuelo
Habitual
57 mensajes
desde ago 2006
@RolleR sip, primero usé de 40 hilos y el IDE muy bien pero nada de SATA. Luego para descartar lo cambié por uno de 80 hilos y funcionaba igual que el de 40 (IDE bien pero SATA nada)
coleguita
Adicto
451 mensajes
desde sep 2010
Definitavmente soy nulo creo q necesito un video estoy enrocao... [facepalm]
zkeratz
Adicto
151 mensajes
desde dic 2010
en Venezuela
Editado 1 vez. Última: 8/10/2017 - 07:41:41 por zkeratz.
Para el que le sirva de algo, con respecto al adaptador SATA a IDE, dejo el hilo que hice hace un tiempo.

El adaptador funciona, pero no como lo instalé en la cuarta foto, sino como está en la última foto(que como digo, me la pasaron), lo instalé así, haciendo un jumper con soldadura en slave y anda.

Tengo fotos de cómo quedó, pero las publicaré en su debido momento.

Saludos.
naikon
MegaAdicto!!!
3.285 mensajes
desde ene 2004
en Silent Hill
zkeratz escribió:Para el que le sirva de algo, con respecto al adaptador SATA a IDE, dejo el hilo que hice hace un tiempo.

El adaptador funciona, pero no como lo instalé en la cuarta foto, sino como está en la última foto(que como digo, me la pasaron), lo instalé así, haciendo un jumper con soldadura en slave y anda.

Tengo fotos de cómo quedó, pero las publicaré en su debido momento.

Saludos.


Gracias , si quieres puedes añadirlo a la wiki cuando quieras
lorenzuelo
Habitual
57 mensajes
desde ago 2006
@zkeratz gracias por la info!!!
133, 34, 35, 36, 37