Matrix Glitcher 360

1, 2, 3, 4, 513
con que otro chip se puede hacer esto para no tener problemas como con el matrix
pol2287 escribió:con que otro chip se puede hacer esto para no tener problemas como con el matrix

Lo mejor en estos casos es esperar, a ver como salen los de la competencia.
Hola amigos, tengo una matrix glitcher y se puso a trabajar tanto en xbox fat como en el xbox slim, todo se hace en Win7, va la perfecion.
En los slin tiene que usar el capcitor extra
¿os tarda tanto en programar a vosotros con el cable LPT? (minuto 5:20):

http://www.youtube.com/watch?v=0xday6uSZos

20 segundos [flipa]

a mi no me tarda tanto, yo lo hago por LPT y él por USB...

EDITO:

Creo que el programador que utiliza es este:

http://www.digilentinc.com/Products/Det ... TAG-USB-FS
vct5045 escribió:¿os tarda tanto en programar a vosotros con el cable LPT? (minuto 5:20):

http://www.youtube.com/watch?v=0xday6uSZos

20 segundos [flipa]

a mi no me tarda tanto, yo lo hago por LPT y él por USB...

EDITO:

Creo que el programador que utiliza es este:

http://www.digilentinc.com/Products/Det ... TAG-USB-FS



A mi me tarda 2 o 3 segundos jajja
nada, no consigo hacer funcionar la consola con el chip. Lo curioso es que he probado también con un x360 glitchip y obtengo el mismo resultado...

¿tendremos placas malditas?
vct5045 escribió:nada, no consigo hacer funcionar la consola con el chip. Lo curioso es que he probado también con un x360 glitchip y obtengo el mismo resultado...

¿tendremos placas malditas?


A mi me han dado muchos quebraderos de cabeza , mi solucion fue acortar la instalacion en las fat coloco el chip encima del southbridge y en las slim justo al lado del disipador que hay un hueco libre , no falla , prueba eso.
Bueno mi pc no detecta el Matrix USB spi por usb ¿entonces no esta programado?, pero el chip segun se puede programar por usb

con puente a GND-BOOT y sin el, sigue sin detectarlo la pc :(.
trogua escribió:Bueno mi pc no detecta el Matrix USB spi por usb ¿entonces no esta programado?, pero el chip segun se puede programar por usb

con puente a GND-BOOT y sin el, sigue sin detectarlo la pc :(.


Te ha pasado lo mismo que a mi... es un fallo de fabricacion, algunos se han enviado vacios.

Dile a tu proveedor que te lo cambie, en mi caso fue *spam*

Un saludo :)
skygames escribió:Hola amigos, tengo una matrix glitcher y se puso a trabajar tanto en xbox fat como en el xbox slim, todo se hace en Win7, va la perfecion.
En los slin tiene que usar el capcitor extra


Dinos como lo hiciste y si es posible pon un tutorial, nos ayudarias mucho, Salu2 :)
ratoncito_perez escribió:
trogua escribió:Bueno mi pc no detecta el Matrix USB spi por usb ¿entonces no esta programado?, pero el chip segun se puede programar por usb

con puente a GND-BOOT y sin el, sigue sin detectarlo la pc :(.


Te ha pasado lo mismo que a mi... es un fallo de fabricacion, algunos se han enviado vacios.

Dile a tu proveedor que te lo cambie, en mi caso fue *spam*

Un saludo :)

Orale que mal, primer spi usb que compro y cagada ... se usa un art2003 para programar parece sencillo crearlo.

A ver como salio el matrix glitch aun no lo toco ¬¬ ya tengo miedo $$$$
porque dicen q no anda en slim???

YO LO INSTALE EN UNA SLIM CON ULTIMO DASH Y FUNCIONO CORRECTAMENTE USANDO ESQUEMAS DE LA WEB DE MATRIX

quien no pueda hacerlo andar es porque no soldo bien o no lo programo bien via lpt1 o chip defectuoso
RoBoCoP escribió:porque dicen q no anda en slim???

YO LO INSTALE EN UNA SLIM CON ULTIMO DASH Y FUNCIONO CORRECTAMENTE USANDO ESQUEMAS DE LA WEB DE MATRIX

quien no pueda hacerlo andar es porque no soldo bien o no lo programo bien via lpt1 o chip defectuoso

Que esquema usaste el que el pad "f" va al lado del hana o el que va el "c"?
a mi por lo menos me sucede una cosa muy rara...

Consigo que aparezca el xell un par de veces y tarda 2-5 segundos en aparecer. Luego hago otros intentos y es imposible, ya no vuelve a aparecer...

esto quiere decir que:

1 la nand está OK
2 el chip está bien programado
3 las conexiones están bien ( lo más cortas posibles)

Esto me hace pensar que hay placas que no se comportan de igual forma que otras, así que en mi opinión, creo que esto todavía está muy verde...

Imagen

Imagen

Imagen
vct5045 escribió:a mi por lo menos me sucede una cosa muy rara...

Consigo que aparezca el xell un par de veces y tarda 2-5 segundos en aparecer. Luego hago otros intentos y es imposible, ya no vuelve a aparecer...

esto quiere decir que:

1 la nand está OK
2 el chip está bien programado
3 las conexiones están bien ( lo más cortas posibles)

Esto me hace pensar que hay placas que no se comportan de igual forma que otras, así que en mi opinión, creo que esto todavía está muy verde...

Imagen

Imagen

Imagen


puede ser yo tengo la misma version q tu
ami cuando se demora mas de 1 min la apago y enciendo de vuelta ni loco me quedo esperando mas de 1 min
Bueno mi Matrix nand programer funcionando, estaba en blanco pero programarlo es fácil nada de art2003 casero no me funciono pero un apaño de t20 la cosa mas sencilla 5 cables directos al puerto COM(db9) y winpic800 siguiendo este esquema(yo no use resistencias todo directo)

http://download.elotrolado.net/adjuntos ... amador.pdf

Imagen

seguir este hilo

hilo_tuto-explt-jasper-512mb-usb-spi-art2003-te20-act-9_1370907

A por el glitcher :).
Ya he soldado todos los cables a la consola.
Estoy a la espera de que me llegue el chip y el Matrix USB spi por usb, espero que esté programado.

Lo tengo pedido a modchipexport que me salia más barato, ya que he pedido varios chip.

Donde habeis comprado los que no están programados?
Yo de momento me voy a dar por vencido no e conseguido ver el xell de ninguna manera ni con el capacitador de 270 ni con los dos esquemas ni acortando cables tambien los e cambiado por otros y nada, lo peor es que si vuelvo a cargar la nand original e79 asi que creo que e creado un mueble de decoracion muy caro [snif] si a alguien se le ocurre algo que me lo diga porfavor
manu0082 escribió:Yo de momento me voy a dar por vencido no e conseguido ver el xell de ninguna manera ni con el capacitador de 270 ni con los dos esquemas ni acortando cables tambien los e cambiado por otros y nada, lo peor es que si vuelvo a cargar la nand original e79 asi que creo que e creado un mueble de decoracion muy caro [snif] si a alguien se le ocurre algo que me lo diga porfavor


¿Que CB tiene tu Nand original?
Mira te subo una captura lo que no se es porque la parte de la derecha no me aparece me dice bad key/kv supongo que es porque no tengo la cpu key , en que influiria la CB?
manu0082 escribió:Mira te subo una captura lo que no se es porque la parte de la derecha no me aparece me dice bad key/kv supongo que es porque no tengo la cpu key , en que influiria la CB?


cuando sacaste tu nand tenia bad block
, creo que no sacaste bien tu nand por alli esta el problema
Si tenia 2 bad block pero saque 14 copias y todas fueron con los mismos bad block 254 reading block 1D8 y 250 reading block 21A compare varias de ellas con el nandpro y luego todas con el md5 al escribir la original me da error de escritura en el 21A de ser como tu dices puedo dar por perdida la consola ,verdad?
Parece que se quemo el chip del MAtrix glitch(entonces son delicados? :D) :( me marca continuidad el Vcc y el GND,antes de quemarse lo detecto el 360gcprog pero nada de borrar o flashear y el impact nunca detecto el cable o decia que el puerto se esta usando.
manu0082 escribió:Mira te subo una captura lo que no se es porque la parte de la derecha no me aparece me dice bad key/kv supongo que es porque no tengo la cpu key , en que influiria la CB?

Te pregunté por el CB porque, según he leído en Hboxhacker, hay algunos que no se puede hacer el RGH y en otros se tiene que usar una Nand donante, pero no parece ser tu caso.

manu0082 escribió:Si tenia 2 bad block pero saque 14 copias y todas fueron con los mismos bad block 254 reading block 1D8 y 250 reading block 21A compare varias de ellas con el nandpro y luego todas con el md5 al escribir la original me da error de escritura en el 21A de ser como tu dices puedo dar por perdida la consola ,verdad?

En esto que explicas puede estar el problema.
Según cuentas al leer la Nand da error en los bloques 1D8 y 21A, pero al escribirla sólo da error el 21A. O sea, que al escribir parece dar por bueno el 1D8. Quizás esto esté originando el problema.

Lo que yo haría:

Comprueba que en tu Nand original esten remapeados los bloques 1D8 y 21A (deberian estar en 3FE y 3FF).

Graba la Nand original en la Xbox.

Si no te da error el bloque 1D8, borra sólo ese bloque en la Xbox para que al intentar acceder a ese bloque no encuentre nada y lo busque en 3FE.

Arrancar Xbox.
como dicen arriba alli debe de estar tu problema

mira los bloques no pueden cambiar entre si, y cambiar error de escritura,

pregunta
Lo hiciste por LTP o USB,?

si lo hiciste por LTP usaste un cable conectado del chasis de la xbox al chasis de la pc? esto se hace porque hay unos casos que las nand salen con bad block y con esta tierra comun se quitan .

Si lo hiciste por usb estas seguro que tu cacharro esta bien ?

remapea la nand que tiene la primera que sacaste si tienes 18 iguales, entonces con eso se tiene que arreglar a pura ley .

saludos

pd remapea y graba la original
He borrado el bloque con el nandpro (gracias VincentM) y a mejorado en que antes solo enceder la central pasaba a la roja y ahora enciende la central hace el circulo verde y luego pasa a la roja con mismo error, chakpunknk lo hice por usb con un pic 18f2550 lo compre hecho en ebay como podria comprobarloque esta bien??
manu0082 escribió:He borrado el bloque con el nandpro (gracias VincentM) y a mejorado en que antes solo enceder la central pasaba a la roja y ahora enciende la central hace el circulo verde y luego pasa a la roja con mismo error, chakpunknk lo hice por usb con un pic 18f2550 lo compre hecho en ebay como podria comprobarloque esta bien??



pues para mi que talvez alli estubo el error , porque usar cosas asi pues dan problemas hay veces que es mejor usar el nandflasher o nand-x , o en su caso el nuevo nand SPI matrix,

mira tienes los CB y CPU key de tu consola , talvez con una nand ponada puedas recuperarla,

yo me inclino que la nand que tienes debe de tener mas errores de los que te imaginas,
ya probaste a remapear con le jtagtool, aunque no se si funcione para slim pero deberias de probar talvez se salga la consola , ahorita lograr que entres al dash original es exito
una pregunta medio extraña pero me salio de la cabeza, ya q salio el reset glitch podria hacer un downgrade y ponerlo en una vercion 7371 y hay hacerle el metodo viejo en las fat?
kiris escribió:una pregunta medio extraña pero me salio de la cabeza, ya q salio el reset glitch podria hacer un downgrade y ponerlo en una vercion 7371 y hay hacerle el metodo viejo en las fat?

Respuesta corta, no, respuesta larga hilo_antiguo-puente-jtag-en-el-nuevo-jtag-reset-glitch-hack_1679498
vct5045 escribió:no he tenido la oportunidad de probar el condensador porque ahora no tengo tiempo.

también genero el fichero con el ECC Glitch Generator v1.1


info_repair escribió:Hola

He recibido esta mañana el matrix nand programmer para extraer la nand de la consola

He conectado por USB el programador al ordenador pero no me detecta nada, ni dispositivo nuevo, ni nada, es normal?

Un saludo


Puede que te lo hayan enviado en blanco. Yo he sacado el código con el que viene programado el MTX SPI NAND Flasher, adjunto el archivo .hex (es el programa completo, programar el chip entero con el winpic).



Buenas tengo el problema que el Matrix Nand Programmer no me lo detecta el PC ¿ Estara en Blanco ? el caso es que he intentado programarlo con el esquema del T20 sencillo, con y sin resistencias y el winpic no me lo detecta .... Alguien se le ocurre algo ?
Hola, a mi me pasaba lo mismo y revisandolo ví que una patilla del cristal no estaba soldada, luego me hice el programador sencillo que mencionaba un compañero unos post más atras, con un conector que yo tenia y no me lo detectaba, así que cogí un cable serie que tenía le pegué un corte a uno de los conectores, lo soldé como en la imagen del post (sin resistencias) y me lo detectó como JDM programmer y pic 18F2455. (tambien le puse un cable usb al que le corté los cables de datos, solo dejé el de 5V y Gnd). Por cierto el mio estaba vacio, lo programé con el archivo HEX que dejó otro compañero unos post más atras.

STaRNiGHT escribió:
vct5045 escribió:no he tenido la oportunidad de probar el condensador porque ahora no tengo tiempo.

también genero el fichero con el ECC Glitch Generator v1.1


info_repair escribió:Hola

He recibido esta mañana el matrix nand programmer para extraer la nand de la consola

He conectado por USB el programador al ordenador pero no me detecta nada, ni dispositivo nuevo, ni nada, es normal?

Un saludo


Puede que te lo hayan enviado en blanco. Yo he sacado el código con el que viene programado el MTX SPI NAND Flasher, adjunto el archivo .hex (es el programa completo, programar el chip entero con el winpic).



Buenas tengo el problema que el Matrix Nand Programmer no me lo detecta el PC ¿ Estara en Blanco ? el caso es que he intentado programarlo con el esquema del T20 sencillo, con y sin resistencias y el winpic no me lo detecta .... Alguien se le ocurre algo ?
A ver, no me quedo claro aunque busqué en el hilo. ¿El glitcher viene ya programado o hay que programarlo? En el segundo caso, ¿para hacerlo por usb que tal, que necesitaría?...
Algunas tiendas te lo mandan programado si lo pides ,para programarlo tu mismo mejor por lpt , el cable usb parece un poco caro
manu0082 escribió:Algunas tiendas te lo mandan programado si lo pides ,para programarlo tu mismo mejor por lpt , el cable usb parece un poco caro


El problema es que no tengo ningún LPT disponible ni cerca así que debería ser por usb pero tampoco encuentro el cable por ninguna parte...

De todas maneras miraré a ver si me lo pueden mandar programado. Con decir que placa tengo sería suficiente ¿no?, ¿es necesario decir también el tamaño de la nand (son Jasper)?
Yo lo pedi para una slim solo dije que era slim tu comentalo antes con la tienda , yo te hablo desde la ignorancia soy un poco novato en esto, el cable es este http://www.digilentinc.com/Products/Det ... d=JTAG-USB
Pues si que es caro T.T gracias por la info pero se me sale del presupuesto jajajaja, veré que se puede hacer porque si en algún momento sale algún tipo de actualización tendría que comprarlo sí o sí...
Hacer uno casero por lpt es muy economico y hay tutoriales por el foro miratelo antes de gastarte esa suma.
manu0082 escribió:Hacer uno casero por lpt es muy economico y hay tutoriales por el foro miratelo antes de gastarte esa suma.


Si el problema es que solo tengo un iMac y 2 portátiles y de LPT andan cortos xDDDD... Que cruz Y.Y

Y un adaptador LPT-USB ¿serviria?

Por ejemplo este:
Imagen
Bueno consegui programar el Matrix Nand Programmer ... no lo consegui con el esquema que aparece antes ni con el del pdf. pero la final hice esto...

Imagen

T20 y pines del conector directamente al integrado... y voila !! Se dejo programar.

Le he metido el HEX que posteo vct5045 y el windows me lo reconoce como XCUTER NAND-X USB

Ahora voy a pelearme con el Glitcher
trogua escribió:Bueno mi Matrix nand programer funcionando, estaba en blanco pero programarlo es fácil nada de art2003 casero no me funciono pero un apaño de t20 la cosa mas sencilla 5 cables directos al puerto COM(db9) y winpic800 siguiendo este esquema(yo no use resistencias todo directo)

http://download.elotrolado.net/adjuntos ... amador.pdf

Imagen

seguir este hilo


Chidop Man, yo compre 2 y pense que venia en blanco y que lo borro jeje, y pos tuve que programarlo y me ayudaste mucho. Gracias Salu2 [sonrisa]
hilo_tuto-explt-jasper-512mb-usb-spi-art2003-te20-act-9_1370907

A por el glitcher :).
para los que no tenemos puerto LTP, alguien ha programado el MAtrix glitcher , con aquellos adaptadores PCI que tiene LTP.

alguien que me confirme sino me tocara comprar un usb que esta caro,


por cierto alguien sabe si con el nand-x se podra programas los glitcher estos ?
chakpunknk escribió:para los que no tenemos puerto LTP, alguien ha programado el MAtrix glitcher , con aquellos adaptadores PCI que tiene LTP.

alguien que me confirme sino me tocara comprar un usb que esta caro,


por cierto alguien sabe si con el nand-x se podra programas los glitcher estos ?


Estoy en las mismas, me veo comprando un PC para estas cosas jajajaja
ni modo para mi que si se puede pero hay que probar con el PCI pero bueno comprare unos matrix y vamos a ver que tal
Pues por ahí igual me salvo, ¿hay alguna tarjeta mini PCIe LPT?
A mi el IMPACT, no me deja programar me dice que devo tener este chip XC2C64A y me detecta el matrix glitcher como XC2C32A y por esta rason no me deja avanzar (programarlo) [+furioso]
A alguien le ah pasado esto ??????
bueno al final me he mandado a comprar 3 matrix sin grabar,

comprare mi tarjeta PCI con puerto paralelo y hay les comento que pasa jejeje

saludos

ya se vienen mis 5 matrix a ver que tal
chakpunknk escribió:bueno al final me he mandado a comprar 3 matrix sin grabar,

comprare mi tarjeta PCI con puerto paralelo y hay les comento que pasa jejeje

saludos

ya se vienen mis 5 matrix a ver que tal


ostras 5 matrix,pues no vea para 5xbox?pues valla [flipa] ,tu si que tendras ganas de que salga el rebotero o lo que sea :) ,igual que todos vamos.
por cierto,se podria comentar quien lo tiene para que placa se usa,el tiempo que tarda en iniciar,y si ha tenido algun problema,y ponerlo en el primer mensaje,para que el que entre,vea que valdria para su placa y sin problemas,al igual que en cada hilo de cada chip,se puede hacer lo mismo,vamos es algo,que creo que estaria bien,ponerlo,aunque al fin y al cabo todos son practicamente los mismo chips,bajo el nombre de distintas marcas.
Buenas,

He leido la NAND de mi consola y o sorpresa pense que era una Zephyr y resulta que es una Falcon ....

Alguien tiene info de como generar la flash para Falcon, el cerdito no me deja :(

Gracias anticipadas
LA única operación "diferente" en las Falcon es la programación del Chip que es flashearlo con el Falcon.jed del Reset Glitch Hack V1.1.

Intenta con el metodo tradicional de commandos para generar el ECC.
Bueno ya los pedí y me dijeron que me los darían programados. A ver que tal.
609 respuestas
1, 2, 3, 4, 513