[HO+TUTORIAL] Loadiine GX2 • Utilizando Servidor Local en tu móvil!

Sidecar942
MegaAdicto!!!
556 mensajes
desde dic 2015
TheOneAngel escribió:Imagen

Imagen

Imagen

Imagen

Imagen

¿Esto el loadiine? ¿De donde sacas estas imágenes?
xboxes
modderador
1.891 mensajes
desde nov 2002
en loading...please wait
Existe algun gestor de BAckup que pase los viejos backup de los primeros loadiine al actual que es mucho mas ordenado? gracias
Pedrinky
MegaAdicto!!!
4.627 mensajes
desde jul 2003
en Eol: la secta
Vaya pinta tiene ese loadiine gui. A ver si lo sacan que se pueda instalar en la consola.
victor_2203
MegaAdicto!!!
769 mensajes
desde may 2006
Un USB Loader offline sería genial. No depender de conexión a internet y con interfaz gráfica. Otro gran avance sería sin duda la posibilidad de utilizar los archivos .WUD sin tener que descomprimirlos, usando un Backup Manager que al transferir los backups al disco duro los reduzca a su tamaño "real", con el consiguiente ahorro de espacio y sin tener que tener carpetas con miles de archivos. [360º]
(mensaje borrado)
Juancafr
Sectario Xboxer
7.591 mensajes
desde oct 2007
en Granada
Editado 2 veces. Última: 13/12/2015 - 19:27:28 por Juancafr.
Al RPX se le puede poner ya más de 4 letras o eso sigue igual? Y a la carpeta en _Save
xboxes
modderador
1.891 mensajes
desde nov 2002
en loading...please wait
eclipsesin esta caida.....
robermoli
Adicto
176 mensajes
desde nov 2009
en Tarancón
Buenas compañeros! tengo un par de dudillas que no me han quedado del todo claras,acabo de pillar una wii u con el mario kart 8 preinstalado y tambien me viene un codigo para el karaoke u de 7 dias creo,el tema es que tengo primero que actualizar a 5.3.2 y luego necesito algun juego como los que pone en el titulo o desde mii maker ya me vale para lanzar el loadiine? podre jugar al mario kart sin actualizar ?
TheOneAngel
Adicto
400 mensajes
desde ago 2008
egarrote mod
Erizo Sónico

Staff
Moderador
11.315 mensajes
desde ene 2006
en Studiopolis Zone
TheOneAngel escribió:
Imagen

Imagen

Imagen

Imagen

Imagen

Imagen

Muy chulos, pero por favor, para la próxima metelos en un Spoiler, así se puede leer mejor el foro. [oki]
Son diseños propios o son los oficiales del Loadiine GUI?

Salu2!
TheOneAngel
Adicto
400 mensajes
desde ago 2008
egarrote escribió:
TheOneAngel escribió:
Imagen

Imagen

Imagen

Imagen

Imagen

Imagen

Muy chulos, pero por favor, para la próxima metelos en un Spoiler, así se puede leer mejor el foro. [oki]
Son diseños propios o son los oficiales del Loadiine GUI?

Salu2!


http://gbatemp.net/threads/download-loa ... 3/page-128
Juancafr
Sectario Xboxer
7.591 mensajes
desde oct 2007
en Granada
Con el Loadiine 4.1 y su carpeta wiiu/games ¿Es necesario ya la _RPX?
frajapi
Adicto
125 mensajes
desde ene 2010
Editado 1 vez. Última: 13/12/2015 - 23:41:03 por frajapi.
Hola a todos, acabo de configurar mi Wiiu y va todo bien hasta que tengo que entrar en la web y cargar el exploit.

En http://exploit.wiiubrew.net/ al darle a Loadiine kernel me sale constantemente race attack failed y aunque salgo a settings y vuelvo no hay manera.

En http://fix94.no-ip.org/wiiu/ entro a Kernel B, cargo el Exploit, carga y me saca al menu de settings. Salgo, vuelvo al explorador y esta vez cargo Ladiine v4.0 y me dice No ksploit, que entiendo que me avisa de que no está cargado el exploit.

En spiffyhacks.com/wiiu/ cargo primero el AIO Kernel Exploit y me da dos opciones, A para normal y B para Loadiine/Dumpiine Kernel Exploit. Cargo el B, me saca al menu y vuelvo a entrar mediante el navegador. Cargo Loadiine 4 y se me queda la pagina web atascada cargando y no puedo hacer nada mas.

Ayuda por favor. Tengo la consola en 5.3.2 y el Smash Bros.
Juancafr
Sectario Xboxer
7.591 mensajes
desde oct 2007
en Granada
frajapi escribió:Hola a todos, acabo de configurar mi Wiiu y va todo bien hasta que tengo que entrar en la web y cargar el exploit.

En http://exploit.wiiubrew.net/ al darle a Loadiine kernel me sale constantemente race attack failed y aunque salgo a settings y vuelvo no hay manera.

En http://fix94.no-ip.org/wiiu/ entro a Kernel B, cargo el Exploit, carga y me saca al menu de settings. Salgo, vuelvo al explorador y esta vez cargo Ladiine v4.0 y me dice No ksploit, que entiendo que me avisa de que no está cargado el exploit.

En spiffyhacks.com/wiiu/ cargo primero el AIO Kernel Exploit y me da dos opciones, A para normal y B para Loadiine/Dumpiine Kernel Exploit. Cargo el B, me saca al menu y vuelvo a entrar mediante el navegador. Cargo Loadiine 4 y se me queda la pagina web atascada cargando y no puedo hacer nada mas.

Ayuda por favor. Tengo la consola en 5.3.2 y el Smash Bros.


Haz esta prueba..

Carga http://exploit.wiiubrew.net/ y apaga la Wii U pulsando unos 4 seg el boton de apagado en el GamePad, enciendela y vete al navegador (deberia salirte la web automaticamente) pues ahora haz lo del Kernel (te mandara al menu) y vuelve a darle al navegador y Loadiine 4.1
frajapi
Adicto
125 mensajes
desde ene 2010
Editado 1 vez. Última: 13/12/2015 - 23:58:11 por frajapi.
Gracias por responder tan rapido, estoy en ello pero me ha dado cuatro veces seguidas race attack failed.
Si no te entiendo mal entro en la pagina y sin darle a ninguna opcion apago la consola con el boton del mando durante cuatro segundos. Luego entro y le doy a Loadiine kernel y despues ya cargo el loadiine, ¿es asi?
Juancafr
Sectario Xboxer
7.591 mensajes
desde oct 2007
en Granada
frajapi escribió:Gracias por responder tan rapido, estoy en ello pero me ha dado cuatro veces seguidas race attack failed.
Si no te entiendo mal entro en la pagina y sin darle a ninguna opcion apago la consola con el boton del mando durante cuatro segundos. Luego entro y le doy a Loadiine kernel y despues ya cargo el loadiine, ¿es asi?


Si, es asi ;), si te da lo de Race Attack pues haz lo que te pone en pantalla
frajapi
Adicto
125 mensajes
desde ene 2010
Gracias compañero, pero es que van ocho race attack seguidos, es normal?
Juancafr
Sectario Xboxer
7.591 mensajes
desde oct 2007
en Granada
Editado 3 veces. Última: 14/12/2015 - 00:24:29 por Juancafr.
frajapi escribió:Gracias compañero, pero es que van ocho race attack seguidos, es normal?


Pues no se decirte.. ami me paso igual y cargue la web de wupinstaller (solo una vez, no dos como dice su tutorial) y apague la consola, la encendi, cargue el Kernel y luego Loadiine 4.1 y me funciono.. no se si fue casualidad xD
frajapi
Adicto
125 mensajes
desde ene 2010
Nada, no hay manera. Ya van quince veces seguidas con el race attack.
Gracias de todos modos, a ver si alguien me da luz que estoy quemao ya :p
seraser
Adicto
386 mensajes
desde dic 2009
Yo monto el server con Android con el tuto que hay en esta sección y que gozada, se nota va mucho mas fino sin inet y el race attack ya es historia.
Juancafr
Sectario Xboxer
7.591 mensajes
desde oct 2007
en Granada
Juancafr escribió:Con el Loadiine 4.1 y su carpeta wiiu/games ¿Es necesario ya la _RPX?


¿Alguien sabria decirme sobre esto? gracias
frajapi
Adicto
125 mensajes
desde ene 2010
Editado 1 vez. Última: 14/12/2015 - 01:02:20 por frajapi.
Ya, pero la intención es regalarsela al crio y el no va a tener un movil disponible cada vez que quiera jugar.
Gracias por la sugerencia, ya lo había pensado pero no es una opción.

Edito porque por fin lo he conseguido. Muchas gracias por la ayuda majos.
Maduin
<-- Dream -->
4.293 mensajes
desde sep 2005
en GRANADA
Gente a ver si me podeis ayudar porque no hay manera, intento seguir el tuto todo perfecto hasta el punto de lanzar el kernel, me sale la pagina (eso si, previamente se bloquea unas 5 veces minimo y me toca resetear) le doy a lanzar el kernel loadline con el boton B y sale a HOME, pero a partir de ahi sigo lo demas y no hace nada de lo que se supone que deberia hacer en el tuto, por no decir que vuelve a bloquearse la consola.

Ante todo, es 5.3.2 obviamente, he puesto los dns bien, asi que no se que pasa.

Uso el enlace jw44.bplaced.net.....load532.html....

Un saludo.
Pedrinky
MegaAdicto!!!
4.627 mensajes
desde jul 2003
en Eol: la secta
Maduin escribió:Gente a ver si me podeis ayudar porque no hay manera, intento seguir el tuto todo perfecto hasta el punto de lanzar el kernel, me sale la pagina (eso si, previamente se bloquea unas 5 veces minimo y me toca resetear) le doy a lanzar el kernel loadline con el boton B y sale a HOME, pero a partir de ahi sigo lo demas y no hace nada de lo que se supone que deberia hacer en el tuto, por no decir que vuelve a bloquearse la consola.

Ante todo, es 5.3.2 obviamente, he puesto los dns bien, asi que no se que pasa.

Uso el enlace jw44.bplaced.net.....load532.html....

Un saludo.


Has probado con esta ? http://eclipsesin.github.io/

Es la unica que me funcionó a mi, las otras me hacian lo mismo que a ti la de jw44.
CryingMoon24
Adicto
148 mensajes
desde sep 2010
en Tenerife
Editado 2 veces. Última: 14/12/2015 - 11:32:03 por CryingMoon24.
Pedrinky escribió:
Maduin escribió:Gente a ver si me podeis ayudar porque no hay manera, intento seguir el tuto todo perfecto hasta el punto de lanzar el kernel, me sale la pagina (eso si, previamente se bloquea unas 5 veces minimo y me toca resetear) le doy a lanzar el kernel loadline con el boton B y sale a HOME, pero a partir de ahi sigo lo demas y no hace nada de lo que se supone que deberia hacer en el tuto, por no decir que vuelve a bloquearse la consola.

Ante todo, es 5.3.2 obviamente, he puesto los dns bien, asi que no se que pasa.

Uso el enlace jw44.bplaced.net.....load532.html....

Un saludo.


Has probado con esta ? http://eclipsesin.github.io/

Es la unica que me funcionó a mi, las otras me hacian lo mismo que a ti la de jw44.


Esa ya no funciona, que la cerró github. Ahora es exploit.wiiubrew.net

A mi se me bloqueaba porque de ignorante yo, lanzaba dos veces el loadiine kernel xD
Maduin
<-- Dream -->
4.293 mensajes
desde sep 2005
en GRANADA
CryingMoon24 escribió:
Pedrinky escribió:
Maduin escribió:Gente a ver si me podeis ayudar porque no hay manera, intento seguir el tuto todo perfecto hasta el punto de lanzar el kernel, me sale la pagina (eso si, previamente se bloquea unas 5 veces minimo y me toca resetear) le doy a lanzar el kernel loadline con el boton B y sale a HOME, pero a partir de ahi sigo lo demas y no hace nada de lo que se supone que deberia hacer en el tuto, por no decir que vuelve a bloquearse la consola.

Ante todo, es 5.3.2 obviamente, he puesto los dns bien, asi que no se que pasa.

Uso el enlace jw44.bplaced.net.....load532.html....

Un saludo.


Has probado con esta ? http://eclipsesin.github.io/

Es la unica que me funcionó a mi, las otras me hacian lo mismo que a ti la de jw44.


Esa ya no funciona, que la cerró github. Ahora es exploit.wiiubrew.net

A mi se me bloqueaba porque de ignorante yo, lanzaba dos veces el loadiine kernel xD


No para de darme pantallazo en negro una y otra y otra y otra (etc) veces...

Ya no se ni que narices estoy haciendo mal...

A que te refieres con lanzar dos veces el loadline kernel?

Un saludo.
CryingMoon24
Adicto
148 mensajes
desde sep 2010
en Tenerife
Abres la citada página -> Cargas Loadiine Kernel (Si sale bien, te sale el menú Home sin la pantalla de "Race attack") -> Vuelves a darle al explorador en la pantalla -> Ahora cargas: Loadiine V4.1. Te sale una pantalla en negro que dice de instalar, le das a la A, y después te carga el Loadiine. Elijes backup y aprietas X.
Maduin
<-- Dream -->
4.293 mensajes
desde sep 2005
en GRANADA
CryingMoon24 escribió:Abres la citada página -> Cargas Loadiine Kernel (Si sale bien, te sale el menú Home sin la pantalla de "Race attack") -> Vuelves a darle al explorador en la pantalla -> Ahora cargas: Loadiine V4.1. Te sale una pantalla en negro que dice de instalar, le das a la A, y después te carga el Loadiine. Elijes backup y aprietas X.


Si, por fin lo habia conseguido pero me ha dicho que no tenia juegos, asi que el mario 3D algo he hecho mal para colocarlo, voy a seguir comprobando eso, gracias por vuestra ayuda, y por cierto creo que era por cargar dos veces el loadiine kernel tambien, por si a alguien mas le pasa.

Un saludo.
CryingMoon24
Adicto
148 mensajes
desde sep 2010
en Tenerife
En las versiones superiores a la 1 del Loadiine, el sistema de arquitectura de carpetas cambió en la sd. En tu sd tendrías que crear: una carpeta llamada wiiu, y dentro de ella una de games. Dentro de games, la carpeta del nombre de tu backup, dentro de ella dos carpetas más, una con content y otra con code.

Sería algo como:

sd:/ wiiu / games / juegodewiiu

Si has desencriptado el wud, te salen las carpetas content, code (y algunos casos otra llamada meta). Las metes en la sd y al cargar Loadiine debería mostrarte ya tu juego.
Maduin
<-- Dream -->
4.293 mensajes
desde sep 2005
en GRANADA
CryingMoon24 escribió:En las versiones superiores a la 1 del Loadiine, el sistema de arquitectura de carpetas cambió en la sd. En tu sd tendrías que crear: una carpeta llamada wiiu, y dentro de ella una de games. Dentro de games, la carpeta del nombre de tu backup, dentro de ella dos carpetas más, una con content y otra con code.

Sería algo como:

sd:/ wiiu / games / juegodewiiu

Si has desencriptado el wud, te salen las carpetas content, code (y algunos casos otra llamada meta). Las metes en la sd y al cargar Loadiine debería mostrarte ya tu juego.


sin el limite de los cuatro caracteres y toda la pesca?

O sea seria: wii/games/mario3d/code-content-meta

asi?

Gracias compi, menos mal porque lo tenia todo puesto en la estructura que venia en el tutorial, voy a probar...

Un saludo.
CryingMoon24
Adicto
148 mensajes
desde sep 2010
en Tenerife
Si, ya no tiene el límite ése creo.

Lo de la estructura sale en el wiki pero confunde un poco, fue hecha para un mod, pero ya la cosa ha avanzado un poco.

Espero que todo te funcione correcto! :P
Juancafr
Sectario Xboxer
7.591 mensajes
desde oct 2007
en Granada
Editado 1 vez. Última: 14/12/2015 - 14:27:17 por Juancafr.
CryingMoon24 escribió:Si, ya no tiene el límite ése creo.

Lo de la estructura sale en el wiki pero confunde un poco, fue hecha para un mod, pero ya la cosa ha avanzado un poco.

Espero que todo te funcione correcto! :P


Entonces ya no es necesario la de _RPX ¿no?

EDITO: Ya lo he comprobado y no es necesario..
TheOneAngel
Adicto
400 mensajes
desde ago 2008
Juancafr
Sectario Xboxer
7.591 mensajes
desde oct 2007
en Granada
Una pregunta sobre Xenoblade, yo lo voy a jugar desde Loadiine ¿Necesito los pack de la eShop? es que leí que son para la versión Física.. pero no se como actúa el de Loadiine.. si actúa como Físico o Digital aunque lo carguemos desde una SD.
alexjrock
MegaAdicto!!!
3.967 mensajes
desde jul 2008
en Rizenbul - Amestris
TheOneAngel escribió:[BETA] Loadiine (v3) for WiiU 4.1.0 ONLY

http://gbatemp.net/threads/beta-loadiin ... ly.405822/


[flipa] [flipa] [flipa] [flipa] [flipa] [flipa] [flipa] [flipa] [flipa]

Que buena noticia
frajapi
Adicto
125 mensajes
desde ene 2010
Hola gente

Sabeis si hay algun problema con la direccion exploit.wiiubrew.net?
Ayer me funcionaba pero ahora al cargar el kernel se me pixela la pantalla del mando y se cuelga la consola.
Juancafr
Sectario Xboxer
7.591 mensajes
desde oct 2007
en Granada
Si yo instalo un Update con WUP Installer ¿Funciona para los que cargue con Loadiine o solo Originales?
Pinchacantos
Habitual
78 mensajes
desde abr 2007
¿Existe una copia de la web completa http://exploit.wiiubrew.net/ para configurarla para su uso offline? Los archivos que están en el tutorial para el uso del loadiine 4.1MLT no me funcionan. He usado una app para bajar webs enteras, pero no me descarga los .elf.

En el servidor que estoy configurando en el móvil me interesa tener todo y que me funcionase igual que me funciona online.
egarrote mod
Erizo Sónico

Staff
Moderador
11.315 mensajes
desde ene 2006
en Studiopolis Zone
TheOneAngel escribió:[BETA] Loadiine (v3) for WiiU 4.1.0 ONLY

http://gbatemp.net/threads/beta-loadiin ... ly.405822/

Genial noticia, actualizado el primer post. [beer]

Salu2!
Lyserg07
Xenoblade 2 ~ Mythra
1.060 mensajes
desde nov 2010
en Argentina
Por fin yo tengo 4.1.0 en mi Wii U Black, ahora solo me falta conseguir con gamepad que vendan por separado -.- .
chino.lara
Novato
16 mensajes
desde oct 2015
frajapi escribió:Hola gente

Sabeis si hay algun problema con la direccion exploit.wiiubrew.net?
Ayer me funcionaba pero ahora al cargar el kernel se me pixela la pantalla del mando y se cuelga la consola.


También tengo problemas con la dirección del exploit, alguien sabe otra dirección u otra forma de explotar, ademas de la que hay offine?
SCORPION_XP
MegaAdicto!!!
1.423 mensajes
desde feb 2008
en En Tijuana - ESPAÑA
Editado 1 vez. Última: 15/12/2015 - 05:53:15 por SCORPION_XP.
¿Sigue siendo necesario actualizar con splatoon o mario party 10? no se puede descargando con nus como en wii ( creo que se llamaba asi [+risas] )

Veo que salio loadline para 4.1 ¿no sirve para 4.0.3 verdad? [buuuaaaa]
Seiryu19
Habitual
32 mensajes
desde abr 2015
Tengo problemas con el loadiine, a la ora de cargar el loadiine kernel, mi consola y gamepad se crashean y aparecen pequeños recuadros de colores, y no me queda nada más que apagar la consola pues no responde, ya he intentado varias veces y nada, ¿será que estoy haciendo algo mal? uso la url de exploit.wiiubrew.net
Maduin
<-- Dream -->
4.293 mensajes
desde sep 2005
en GRANADA
Seiryu19 escribió:Tengo problemas con el loadiine, a la ora de cargar el loadiine kernel, mi consola y gamepad se crashean y aparecen pequeños recuadros de colores, y no me queda nada más que apagar la consola pues no responde, ya he intentado varias veces y nada, ¿será que estoy haciendo algo mal? uso la url de exploit.wiiubrew.net


A mi me pasaba continuamente porque lo cargaba dos veces sin querer....

Nada mas encender la consola prueba a entrar a ajustes e ir hacia atras de nuevo, luego entra en navegador y borra los datos, luego lanza el loadline kernel a ver si hay si te funciona....

Un saludo.
Shininchi
MegaAdicto!!!
669 mensajes
desde abr 2008
en Málaga
Pinchacantos escribió:¿Existe una copia de la web completa http://exploit.wiiubrew.net/ para configurarla para su uso offline? Los archivos que están en el tutorial para el uso del loadiine 4.1MLT no me funcionan. He usado una app para bajar webs enteras, pero no me descarga los .elf.

En el servidor que estoy configurando en el móvil me interesa tener todo y que me funcionase igual que me funciona online.

Prueba con:
http://www.jheberg.net/captcha/github-index/
y
http://wiiu.91wii.com/91wiiu.zip

Un saludo!
Javiyaury
MegaAdicto!!!
1.940 mensajes
desde feb 2013
Como se carga el loadiine en la 4.1.0? Es igual al de la 5.3.2?
salu2
erberna
MegaAdicto!!!
3.195 mensajes
desde dic 2007
en Málaga
Editado 1 vez. Última: 15/12/2015 - 13:30:51 por erberna.
Javiyaury escribió:Como se carga el loadiine en la 4.1.0? Es igual al de la 5.3.2?
salu2


Creo que lo que salió es el loadiine version 4.1 no que funcione en la wii u con actualizacion en la 4.1.0

edit:Vaya fail [+risas] [+risas] [+risas] no sabía que habia salido para la 4.1.0 , a ver si te puede ayudar alguien.
Javiyaury
MegaAdicto!!!
1.940 mensajes
desde feb 2013
erberna escribió:
Javiyaury escribió:Como se carga el loadiine en la 4.1.0? Es igual al de la 5.3.2?
salu2


Creo que lo que salió es el loadiine version 4.1 no que funcione en la wii u con actualizacion en la 4.1.0

edit:Vaya fail [+risas] [+risas] [+risas] no sabía que habia salido para la 4.1.0 , a ver si te puede ayudar alguien.

De momento solo han sacado que es compatible el mario 3d world, porque el que lo ha probado no tenia tarjeta sd mayor de 2 gigas....estamos a la espera de que digan la arquitectura que debe tener la sd y ver si es compatible con mii maker y demas....
de momento buenas noticias.
Seiryu19
Habitual
32 mensajes
desde abr 2015
No, sigue sin funcionar... ya borre los datosvarias veces y siempre se crashea, intente cargarlo siempre entrando a ajustes y luego atras pero igual, ¿tendrá algo que ver la sd o la forma en como los he guardado? apenas inicie ayer y no estoy muy bien enterado de todo esto
Torres
Rising Star
13.681 mensajes
desde nov 2002
Editado 1 vez. Última: 15/12/2015 - 17:53:40 por Torres.
Buenas.., tengo una tarjeta que creé nada más empezar todo este tema y que lanzaba con el super smash bros.., lo dejé apartado con el loadiine 2 creo...

El caso es que me da miedo encender la consola y que salte todo por los aires ajjaja, sigue siendo el mismo procedimiento?? Tenía memorizados los links de las webs.., sigue siendo igual??

Perdonar pero esque hay tropecientas páginas y es imposible leerse todo... [mad]


EDITO: vaya.., resulta que de buenas a primeras la web que utilizaba http://eclipsesin.github.io/ ya no existe...