[HO+TUTORIAL] Loadiine GX2 • Utilizando Servidor Local en tu móvil!

1, 2, 3, 4, 582
Con esto al fin se podra disfrutar de juegos exclusivos de europa con su dobale subs español??
Que anosotros nos llega en ingles??
Loy escribió:Como desactivo la actualizacion automatica?


Yo lo hize y me ha sido bastante util, si no te importa el online de juegos y meterte al navegador y otras cosas solo desactivas las conecciones de la consola y ya ( entrando a configuraciones y borrando las conecciones)

Si quieres seguir usando el navegador y otras cosas con internet como el online en juegos de vwii, u otras cosas , que ya limito nintendo a la 5.3.2 ( como por ejemplo antes podias entrar a youtube y ahora no) debes hacer el siguiente tutorial:

( yo lo hice y tengo ip dinamica y funciona perfecto no puedo entrar a la eshop ni nada de eso , es mas cuando configuro la red despues de eso en mi wii u me dice que no hay coneccion pero aun asi si puedo entrar al navegador y asi)

https://www.arturogoga.com/tutorial-blo ... n-opendns/

los dominios que se deben bloquear son estos
nus.c.shop.nintendowifi.net
nus.cdn.c.shop.nintendowifi.net
nus.cdn.shop.wii.com
nus.cdn.wup.shop.nintendo.net
nus.wup.shop.nintendo.net

si tienes ip dinamica lo unico que debes hacer es cada vez que cambie la ip que es mayormente cuando se apaga y vuelve a prender el modem deves ir a la pagina de open dns y actualizar la ip es solo dando click a las flechitas verdes.
ratataaaa ratataaaa ratataaaa
Perfecto, a esperar que WII U baje de precio.

Y que salgán más loader...Se ve una interfaz muy pobre.
Aleho_ escribió:
Loy escribió:Como desactivo la actualizacion automatica?


Yo lo hize y me ha sido bastante util, si no te importa el online de juegos y meterte al navegador y otras cosas solo desactivas las conecciones de la consola y ya ( entrando a configuraciones y borrando las conecciones)

Si quieres seguir usando el navegador y otras cosas con internet como el online en juegos de vwii, u otras cosas , que ya limito nintendo a la 5.3.2 ( como por ejemplo antes podias entrar a youtube y ahora no) debes hacer el siguiente tutorial:

( yo lo hice y tengo ip dinamica y funciona perfecto no puedo entrar a la eshop ni nada de eso , es mas cuando configuro la red despues de eso en mi wii u me dice que no hay coneccion pero aun asi si puedo entrar al navegador y asi)

https://www.arturogoga.com/tutorial-blo ... n-opendns/

los dominios que se deben bloquear son estos
nus.c.shop.nintendowifi.net
nus.cdn.c.shop.nintendowifi.net
nus.cdn.shop.wii.com
nus.cdn.wup.shop.nintendo.net
nus.wup.shop.nintendo.net

si tienes ip dinamica lo unico que debes hacer es cada vez que cambie la ip que es mayormente cuando se apaga y vuelve a prender el modem deves ir a la pagina de open dns y actualizar la ip es solo dando click a las flechitas verdes.
ratataaaa ratataaaa ratataaaa


Mi router tiene la opcion de bloquear sitios, he puesto esas direcciones, debería valer no?
Jolti135 escribió:
paxama escribió:Yo he estado preguntando en gbatemp por el xploit en 5.4(mi caso) y 5.5(mi otro caso) y me han dicho que esta portado pero que no han publicado aun nada porque no es estable
Saludos

Claro, precisamente lo he dicho aquí a raíz de lo que te han comentado en GBATemp. [oki] A ver si hay suertecilla y los que estamos en 5.4 y 5.5 lo podemos disfrutar también. ;)


Ojala que si,que pena que este tan pegado con el ingles jaja
Lion_omega escribió:
Aleho_ escribió:
Loy escribió:Como desactivo la actualizacion automatica?


Yo lo hize y me ha sido bastante util, si no te importa el online de juegos y meterte al navegador y otras cosas solo desactivas las conecciones de la consola y ya ( entrando a configuraciones y borrando las conecciones)

Si quieres seguir usando el navegador y otras cosas con internet como el online en juegos de vwii, u otras cosas , que ya limito nintendo a la 5.3.2 ( como por ejemplo antes podias entrar a youtube y ahora no) debes hacer el siguiente tutorial:

( yo lo hice y tengo ip dinamica y funciona perfecto no puedo entrar a la eshop ni nada de eso , es mas cuando configuro la red despues de eso en mi wii u me dice que no hay coneccion pero aun asi si puedo entrar al navegador y asi)

https://www.arturogoga.com/tutorial-blo ... n-opendns/

los dominios que se deben bloquear son estos
nus.c.shop.nintendowifi.net
nus.cdn.c.shop.nintendowifi.net
nus.cdn.shop.wii.com
nus.cdn.wup.shop.nintendo.net
nus.wup.shop.nintendo.net

si tienes ip dinamica lo unico que debes hacer es cada vez que cambie la ip que es mayormente cuando se apaga y vuelve a prender el modem deves ir a la pagina de open dns y actualizar la ip es solo dando click a las flechitas verdes.
ratataaaa ratataaaa ratataaaa


Mi router tiene la opcion de bloquear sitios, he puesto esas direcciones, debería valer no?

Ten cuidado, mi router también tiene esa opcion pero no me lo bloquea, prueba primero a bloquear una pagina, intenta después acceder desde el pc, si te la bloquea entonces es que en tu router si funciona esa opción, pero si te entra en la pagina bloqueada como es mi caso, cuidado porque no funciona y se te actualizaria la wiiu, mi router es un huawei 532. Un saludo
Tengo la 5.5.0 y creo que el culpable ha sido Super Mario Maker...

total, tengo casi todos los que quiero.
paxama escribió:
Jolti135 escribió:
paxama escribió:Yo he estado preguntando en gbatemp por el xploit en 5.4(mi caso) y 5.5(mi otro caso) y me han dicho que esta portado pero que no han publicado aun nada porque no es estable
Saludos

Claro, precisamente lo he dicho aquí a raíz de lo que te han comentado en GBATemp. [oki] A ver si hay suertecilla y los que estamos en 5.4 y 5.5 lo podemos disfrutar también. ;)

Espero que si que he comprado una wiiU premium(5.4) solo para el homebrew
Saludos


Creo que comprar una WiiU para el homebrew solo es exagerado, sobretodo cuando tienes emulación en muchos otros sistemas y de otras formas mucho más baratas y sencillas, tanto emulación como homebrew.
Yo que vosotros no compraba aun nada...
No pongamos el carro antes que las vacas...
pantxo escribió:No pongamos el carro antes que las vacas...


[oki]
Lion_omega escribió:Mi router tiene la opcion de bloquear sitios, he puesto esas direcciones, debería valer no?

Sí.
pantxo escribió:No pongamos el carro antes que las vacas...


Pobre inculto, ¿es que no conoces la tracción trasera? [fumando] [fumando]
bartletrules escribió:
pantxo escribió:No pongamos el carro antes que las vacas...


Pobre inculto, ¿es que no conoces la tracción trasera? [fumando] [fumando]


Soy de provincias [fumando] [fumando]
pues el control parental tambien deve servir, asi como dices tu tambien lo prove yo y a mi me aparecia cuando ponia la direccion pagina web no disponible, aun asi cuando entre en mi wii u y active la coneccion intente entrar en eshop y no pude y ahi ya sabia que funcionaba y aun asi xd , tomando mas precauciones desconecto mi wii u cada vez que la apago
pantxo escribió:
bartletrules escribió:
pantxo escribió:No pongamos el carro antes que las vacas...


Pobre inculto, ¿es que no conoces la tracción trasera? [fumando] [fumando]


Soy de provincias [fumando] [fumando]


Touché... XD

Y ahora en serio, a ver qué sale sobre la noticia en realidad. A mí lo de cargar backups me importa poco, para empezar porque creo que ya tengo comprados todos los juegos que me puedan interesar de Wii U (o reservados en físico, vamos), pero sí que me molaría que explotasen la máquina para jugar toda clase de emus con el gamepad, y para multimedia.

Aunque no creo que a estas alturas y con NX a la vista vaya a tener mucho recorrido la scene de Wii U, francamente.
Jordi V. escribió:
Lion_omega escribió:Mi router tiene la opcion de bloquear sitios, he puesto esas direcciones, debería valer no?

Sí.

Os cuento mi (mala) experiencia personal. Mi router también bloquea direcciones concretas. Bloqueé esas direcciones y en la palabras clave a bloquear puse "nus" por si acaso. Hice la prueba de ver si podía actualizarla a propósito y daba problema de conexión. Hasta aquí bien. Un día que quería mirar una página web en el ordenador me la bloqueó. Se conoce que ponía "bonus content" en alguna parte de la página. Voy yo y le digo al router que no bloquee las páginas que contengan la secuencia de caracteres "nus" para poder verla. Pues bien, luego no volví a dejarlo como antes y la consola se me actualizó sola a la versión 5.5.0. Hice la prueba para que intentara volver a actualizarla y ya no daba error (la consola comprobaba que tenía la última versión). Resumiendo: cuidado con bloquear solo esas diercciones que parece que se puede actualizar conectándose a alguna otra parte. Fue volver a bloquear "nus" en el router y ya vuelve a bloquear las actualizaciones (no puede comprobar a ver si la consola tiene el último firmware y da error).

Podéis comprobarlo vosotros mismos intentando actualizarla a propósito para ver cuándo puede actualizarse y cuando no pero un apunte muy importante: el error tarda un pelín en saltar. Me explico; teniendo bien bloqueadas las actualizaciones al intenta actualizar parecerá como que se conecta y hasta aparecerá una barra de progreso pero no logra siquiera empezar (dirá que está calculando el tiempo restante antes de saltar el error). Lo comento porque al principio yo tenía bien bloqueadas las actualizaciones pero al hacer la prueba veía la barra de progreso y la desconectaba de Internet rapidamente pensando que estaba descargando algo y creía que estaba haciendo algo mal.

Espero que os sirva de ayuda.
A ver como avanza todo esto hasta que salga para el resto de los mortales. De momento tendré ojo con las actualizaciones.
El pasado miércoles compre una WiiU, la que viene con Mario Kart 8 preinstalado, ¿alguien sabe que firmware lleva este modelo?
Al parecer esta aplicación ya tiene acceso a la sd por lo que mejoraría el tema carga backups.
seraser escribió:Al parecer esta aplicación ya tiene acceso a la sd por lo que mejoraría el tema carga backups.

Me has ganado XD, muy buena noticia, poco a poco señores :)
seraser escribió:Al parecer esta aplicación ya tiene acceso a la sd por lo que mejoraría el tema carga backups.


asi es:

https://gbatemp.net/threads/wii-u-hacki ... 9/page-564

Una vez abierza la zanja...solo hay que escarbar [+risas]
esto avanza...
yo creo que para Navidades ya estará un custom firm [carcajad]
Pues el hacker es bastante activo en el foro
GrimFregando escribió:Si, debería abrirse ya el subforo de scene, no se si PSVita tiene mucho más contenido en scene que lo que ya tiene WiiU (PSVita tiene lo de PSP + nada creo, como tenía WiiU hasta hace poco, Wii + nada)

Tiene scene nativa a través de Rejuvenate, al menos en cuanto a emuladores.
gelon escribió:
GrimFregando escribió:Si, debería abrirse ya el subforo de scene, no se si PSVita tiene mucho más contenido en scene que lo que ya tiene WiiU (PSVita tiene lo de PSP + nada creo, como tenía WiiU hasta hace poco, Wii + nada)

Tiene scene nativa a través de Rejuvenate, al menos en cuanto a emuladores.

Si, pero vita tenia su propio hilo de scene unos cuantos años antes de que han sacado Rejuvenate, no se entiende como cosas como el nintendont homebrew channel y demas no tengan su hilo en scene y este esa misma scene en las firmas de los moderadores....hoy en dia es posible usar todo el catalogo de gamecube en wiiu, algo para lo que no se creo la maquina, si eso no es scene que venga Dios y lo vea, puede que no sea nativa pero negar que sea scene, siento el offtopic.

En fin, ojalá puedan cargar pronto backups completos desde red, usb y sd. Me mantengo pendiente de como avanza esto pero solo es pulirlo y pronto veremos cargar backups. Esto moverá el interes a muchas mas cosas.
tengo una duda la wii u de un amigo tenia la 5.4 y la wii la muy perra se actualizo cuando la apagamos a la 5.5 y mi pregunta es hay mucha diferencia con respecto a la version que estan trabajando la 5.3.2 a la 5.5? por que estoy pensando en ponerla el dns del tubehax de la 3ds para que bloquee las actualizaciones futuras pero nose si con ese dns permitira jugar online ahora con la 5.5?
Barquillo escribió:tengo una duda la wii u de un amigo tenia la 5.4 y la wii la muy perra se actualizo cuando la apagamos a la 5.5 y mi pregunta es hay mucha diferencia con respecto a la version que estan trabajando la 5.3.2 a la 5.5? por que estoy pensando en ponerla el dns del tubehax de la 3ds para que bloquee las actualizaciones futuras pero nose si con ese dns permitira jugar online ahora con la 5.5?

Esa DNS sólo te bloqueara las actualizaciones en tu consola 3DS, para bloquear actualizaciones en Wii U debes hacerlo en tu router. [ginyo]
Y con 5.5.0 es muy probable que no puedas llegar a usar Loadiine. :(

seraser escribió:Al parecer esta aplicación ya tiene acceso a la sd por lo que mejoraría el tema carga backups.

Gracias por avisar, cuando pueda actualizo el primer post, de momento traduzco la noticia:

golden45 figured out SD card access.

@golden45 Nice going! Are you incorporating this into your loader as well, or will that possibly come later? Either way, it's a good step forward. Thanks for all the hard work!

It's already in it :)

Fuente
Alguien comenta que golden45 podría añadir acceso a la tarjeta SD para Loadiine, otro le dice que estaría bien si pudiera incorporarlo en el futuro, y golden45 responde que ya lo ha conseguido.


Salu2!
no puedo bloquearlo con el router debido a que no tiene esa funcion asi que lo que hare es borrar las conexiones wifi y desactivar el que trabaje la wii en standby es lo unico que se me ocurre para que no se actualice y asi con suerte se pueda en esa version algun dia xD
egarrote escribió:Y con 5.5.0 es muy probable que no puedas llegar a usar Loadiine. :(

Hombre, yo imagino que será muy difícil, pero por lo visto han conseguido portear el exploit a 5.4.0 y 5.5.0, lo que pasa es que no es muy estable por el momento, según comentan.

Yo ya dije aquí que estoy en 5.5.0, pero igual tengo suertecilla y un amigo me cambia su WiiU por la mía, que él no la ha conectado nunca a Internet y sólo tiene el Smash Bros. [+risas] Pero claro, lo ideal sería no tener que hacer el cambio, que tengo mucho dinero gastado en DLCs del Smash Bros y del Mario Kart 8, aparte del Sonic Lost World y el New Super Mario Bros U en formato digital, y tendría que recomprarlo todo (Nintendo y su política de unir las compras digitales a la consola en vez de a la ID...), así que a ver si suena la flauta y los que estamos en 5.4.0 ó 5.5.0 también podemos disfrutar de esto.

EDIT: Aparte, ahora que pienso, aunque dicen que en 5.3.2 e inferiores se podría hacer lo del "firmware spoofing" e incluso habría juego online, no se podría entrar a la eShop, ¿cierto? Porque si es así no me compensa para nada, no me querría quedar sin los DLCs de Mario Kart 8 y Smash Bros por poder jugar a unos cuantos """backups""".

EDIT2: Voy a GBATemp y veo esto:

If you are unlucky and got your console updated to 5.5.0 then block the auto-updating now !
both browser and kernel exploits are available for 5.5.0 but they are not public yet. However there's no guarantee a later version will have any exploit.


Esto me deja más tranquilo. Ya sabéis, impedidle a la consola que se conecte de forma alguna a Internet, y a ver qué pasa en el futuro. ;)
Jolti135 escribió:
egarrote escribió:Y con 5.5.0 es muy probable que no puedas llegar a usar Loadiine. :(

Hombre, yo imagino que será muy difícil, pero por lo visto han conseguido portear el exploit a 5.4.0 y 5.5.0, lo que pasa es que no es muy estable por el momento, según comentan.

Yo ya dije aquí que estoy en 5.5.0, pero igual tengo suertecilla y un amigo me cambia su WiiU por la mía, que él no la ha conectado nunca a Internet y sólo tiene el Smash Bros. [+risas] Pero claro, lo ideal sería no tener que hacer el cambio, que tengo mucho dinero gastado en DLCs del Smash Bros y del Mario Kart 8, aparte del Sonic Lost World y el New Super Mario Bros U en formato digital, y tendría que recomprarlo todo (Nintendo y su política de unir las compras digitales a la consola en vez de a la ID...), así que a ver si suena la flauta y los que estamos en 5.4.0 ó 5.5.0 también podemos disfrutar de esto.

EDIT: Aparte, ahora que pienso, aunque dicen que en 5.3.2 e inferiores se podría hacer lo del "firmware spoofing" e incluso habría juego online, no se podría entrar a la eShop, ¿cierto? Porque si es así no me compensa para nada, no me querría quedar sin los DLCs de Mario Kart 8 y Smash Bros por poder jugar a unos cuantos """backups""".


Puedes hacer la transferencia de datos desde tu consola a la suya, sólo tienes que tener las 2 en el mismo lugar. Aunque creo que para eso tienes que tenerlas ambas en la misma versión del sistema, con lo cual te fastidiaría bastante el invento. Investiga un poco más sobre el tema, sino espera a que Nintendo haga la reestructuración del Club Nintendo prometida para finales de año y vincule (por fin) las descargas a tu NNID, aunque para ello probablemente también debas actualizar la consola.. Eso sí, lo que tenga tu amigo en su Wii U, por poco que sea, bye bye. Piensa también que una vez asegurada la carga de backups, el contenido que haya por DLC y updates irán de la mano seguramente y podrás cargarlos en un futuro.

Yo me esperaré a ver cómo evoluciona el asunto. Utilizo bastante el online en mi Wii U, por lo que tengo la versión 5.5.0. Ya se verá si se puede portear el exploit o no totalmente funcional, de momento tengo todos los juegos que me interesan comprados, reservados y tampoco me interesa mucho el loader. Lo que sí me gustaría es que se potenciara la capacidad multimedia de la consola, pudiendo reproducir música/video/fotos por USB, Blu-Ray, etc.y emuladores en el Gamepad.

Al acecho estoy, pero disfrutando de lo que, de momento, ofrece Wii U.
Jolti135 escribió:
egarrote escribió:Y con 5.5.0 es muy probable que no puedas llegar a usar Loadiine. :(

Hombre, yo imagino que será muy difícil, pero por lo visto han conseguido portear el exploit a 5.4.0 y 5.5.0, lo que pasa es que no es muy estable por el momento, según comentan.

Yo ya dije aquí que estoy en 5.5.0, pero igual tengo suertecilla y un amigo me cambia su WiiU por la mía, que él no la ha conectado nunca a Internet y sólo tiene el Smash Bros. [+risas] Pero claro, lo ideal sería no tener que hacer el cambio, que tengo mucho dinero gastado en DLCs del Smash Bros y del Mario Kart 8, aparte del Sonic Lost World y el New Super Mario Bros U en formato digital, y tendría que recomprarlo todo (Nintendo y su política de unir las compras digitales a la consola en vez de a la ID...), así que a ver si suena la flauta y los que estamos en 5.4.0 ó 5.5.0 también podemos disfrutar de esto.

EDIT: Aparte, ahora que pienso, aunque dicen que en 5.3.2 e inferiores se podría hacer lo del "firmware spoofing" e incluso habría juego online, no se podría entrar a la eShop, ¿cierto? Porque si es así no me compensa para nada, no me querría quedar sin los DLCs de Mario Kart 8 y Smash Bros por poder jugar a unos cuantos """backups""".

EDIT2: Voy a GBATemp y veo esto:

If you are unlucky and got your console updated to 5.5.0 then block the auto-updating now !
both browser and kernel exploits are available for 5.5.0 but they are not public yet. However there's no guarantee a later version will have any exploit.


Esto me deja más tranquilo. Ya sabéis, impedidle a la consola que se conecte de forma alguna a Internet, y a ver qué pasa en el futuro. ;)


¿No basta con bloquear las urls por el router? (mismas url que en la 3DS por lo que yo sé)
Yo lo que he hecho por el momento es borrar mi conexión wifi, no he indagado más, así que no te puedo ayudar, me temo.

vaig escribió:Puedes hacer la transferencia de datos desde tu consola a la suya, sólo tienes que tener las 2 en el mismo lugar. Aunque creo que para eso tienes que tenerlas ambas en la misma versión del sistema, con lo cual te fastidiaría bastante el invento. Investiga un poco más sobre el tema, sino espera a que Nintendo haga la reestructuración del Club Nintendo prometida para finales de año y vincule (por fin) las descargas a tu NNID, aunque para ello probablemente también debas actualizar la consola.. Eso sí, lo que tenga tu amigo en su Wii U, por poco que sea, bye bye. Piensa también que una vez asegurada la carga de backups, el contenido que haya por DLC y updates irán de la mano seguramente y podrás cargarlos en un futuro.

Yo me esperaré a ver cómo evoluciona el asunto. Utilizo bastante el online en mi Wii U, por lo que tengo la versión 5.5.0. Ya se verá si se puede portear el exploit o no totalmente funcional, de momento tengo todos los juegos que me interesan comprados, reservados y tampoco me interesa mucho el loader. Lo que sí me gustaría es que se potenciara la capacidad multimedia de la consola, pudiendo reproducir música/video/fotos por USB, Blu-Ray, etc.y emuladores en el Gamepad.

Al acecho estoy, pero disfrutando de lo que, de momento, ofrece Wii U.

Yo tampoco "necesito" el loader, evidentemente viene bien para ciertas cosas que todos sabemos ya qué son, pero la mayoría de juegos que quiero los tengo ya. Si finalmente no se puede cargar en 5.5.0, pues bueno, tampoco pasa nada. De todas formas, muchas gracias por el aviso, porque no tenía ni idea, me pondré a buscar información sobre esto y si no se puede porque tienen que estar ambas consolas en la misma versión entonces ya me espero a finales de año (por suerte mi amigo tan sólo tiene el Smash Bros y ya, ni DLCs, ni otros juegos, ni absolutamente nada, así que no habría problema).
Creo que va siendo hora de añadir el sub-foro de Scene para Wii U :P
ark4nos escribió:Creo que va siendo hora de añadir el sub-foro de Scene para Wii U :P

Hace ya tiempo que lo tendrían que haber abierto. No sé a qué leches están esperando ya.
JuananBow escribió:
ark4nos escribió:Creo que va siendo hora de añadir el sub-foro de Scene para Wii U :P

Hace ya tiempo que lo tendrían que haber abierto. No sé a qué leches están esperando ya.


Apoyo la moción. Si ya antes de conocerse los avances de este loader y el reciente firmware spoofing de Crediar mucha gente desconocía cosas de Scene nativa en Wii U como Nintendon't y las posibilidades del modo Wii, ahora ya no hay excusa posible. Así al abrir el subforo correspondiente se liberaría el General para lo que realmente está, noticias sobre la consola en sí.
vamos vamos!!! un subforo de scene ya!!! que no cuesta dinero!!! jejejeje :)
Podéis opinar sobre el nuevo subforo aquí
jozemanue escribió:vamos vamos!!! un subforo de scene ya!!! que no cuesta dinero!!! jejejeje :)

Tambien tardaron en poner el de 3DS aunque hubiese ya cosas. Y si no recuerdo mal, no tardaron mucho en poner el subforo Scene de PSP Vita aunque no hubiese apenas nada. Raro.

Vale, parece que tambien tardaron con Vita.
Sorry si lo que pregunto esta mil veces repetido, pero es que salí el fin de semana y hasta ahora no me enterado de esto. En que estado se encuentra actualmente esto? quiero decir, si ya se puede hacer alguna cosilla y bajar las herramientas y probar, o solo esta a mano de unos pocos betatesters. Hay ahora mismo mucha información y no se por donde empezar XD
esto avanza muy rapido
4LUFLiNT escribió:Sorry si lo que pregunto esta mil veces repetido, pero es que salí el fin de semana y hasta ahora no me enterado de esto. En que estado se encuentra actualmente esto? quiero decir, si ya se puede hacer alguna cosilla y bajar las herramientas y probar, o solo esta a mano de unos pocos betatesters. Hay ahora mismo mucha información y no se por donde empezar XD


Esta la cosa en bragas todavia y no hay nada para los usuarios de a pie. Habra que esperar unas semanas para que esto vaya tomando forma
Que bajón de que en 5.5.0 posiblemente no se pueda nada,en fin.
erberna escribió:Que bajón de que en 5.5.0 posiblemente no se pueda nada,en fin.


Yo estoy bastante seguro de que tarde o temprano se podra en esa version o en su defecto downgradear la consola, como ocurre en 3DS
Aparte de jugar a "backups" esto tiene muxo juego, imaginaos pistas nuevas en mario kart 8, yo con eso ya me vale, k a veces se me hacen pocas.
erberna escribió:Que bajón de que en 5.5.0 posiblemente no se pueda nada,en fin.

Yo pregunte en gbatemp si en 5.4 y 5.5 se podria y me dijeron que ya estaba portado el xploit a 5.4 y 5.5 pero que aun no se publicaba poorque no era muy estable
Saludos
paxama escribió:Yo pregunte en gbatemp si en 5.4 y 5.5 se podria y me dijeron que ya estaba portado el xploit a 5.4 y 5.5 pero que aun no se publicaba poorque no era muy estable
Saludos


Esto me acaba de alegrar la noche
dafepa0 escribió:
paxama escribió:Yo pregunte en gbatemp si en 5.4 y 5.5 se podria y me dijeron que ya estaba portado el xploit a 5.4 y 5.5 pero que aun no se publicaba poorque no era muy estable
Saludos


Esto me acaba de alegrar la noche

A mi tambien me alegraron la tarde :) :) :) :) :) :)
Por cierto se pueden bloquear las actualizaciones y seguir jugando online?
Que tengo al crio dandole al online del splatoon
Saludos
en lo personal me pareceria un error que liberen el exploit para 5.5 asi sea muy estable, porque al no tener nada ( en terminos para el usuario ) nintendo sacara una actualizacion y muchos quedarian sin su exploit y proximos homebrew, pienso yo. ( como paso con 5.3.2 )

aun asi es respetable lo que hagan los desarrolladores :)
Parece ser que ya ha conseguido cargar al completo nes remix
4077 respuestas
1, 2, 3, 4, 582