[HO + Tutorial] Instalación de Sighax + Luma

@patttch Entonces no tienes SigHax. Lo que te recomiendo es que leas y pruebes lo que acá dice para que finalmente puedas tener SigHax, Luma y la consola totalmente actualizados:

wiki/Gu%C3%ADa_para_Novatos_en_la_Scene_%28Nintendo_3DS%29?iframed#Sobre_la_modificaci.C3.B3n_o_el_Custom_Firmware_.28CFW.29

Saludos
hola, tengo pensado adquirir una new 3ds de segunda mano pero tengo un par de dudas, para instalar sighax y luma, la 3ds puede estar actualizada a dia de hoy o no?, debo fijarme en el numero de serie de la consola o algo?, saludos!
fmkid escribió:@patttch Entonces no tienes SigHax. Lo que te recomiendo es que leas y pruebes lo que acá dice para que finalmente puedas tener SigHax, Luma y la consola totalmente actualizados:

wiki/Gu%C3%ADa_para_Novatos_en_la_Scene_%28Nintendo_3DS%29?iframed#Sobre_la_modificaci.C3.B3n_o_el_Custom_Firmware_.28CFW.29

Saludos


De acuerdo gracias!
@juanjo18x Si, puede estar actualizada. Solo habría que fijarse en que no esté modificada permanentemente:

wiki/Gu%C3%ADa_para_Novatos_en_la_Scene_%28Nintendo_3DS%29?iframed#PASO_3:_.C2.BFQu.C3.A9_debo_hacer_para_utilizar_la_Scene.3F

Y no, ya no hace falta fijarse en el serial. Saludos
Olvidé hacer un backup de la NAND justo después de instalar sighax con el método USM y de poner Luma. He instalado dos CIAs y he seguido el anexo 4 (Godmode9) para poder encender la consola sin microSD. ¿Estoy a tiempo de hacer un backup de la NAND o ya es tarde?
¡Buenas! Me acabo de dar cuenta de que tras seguir el tutorial y teniendo todo al día, la consola no me reconoce el cartucho R4iMAX, ¿tengo que seguir algún otro tutorial o instalar algo o cómo hago? El resto de funciones me funcionan perfectamente. Gracias.
@victor_2203 No hay problema. Lo puedes hacer cuando gustes. Saludos

@rogaferu Qué es lo que está pasando exactamente? Cuál versión de Luma tiene la consola? No debería de haber ningún problema con cartuchos modo DS si ya funcionaban antes de la modificación. Saludos
@fmkid La última versión en todo, la actualicé hace unos días. Lo que pasa es que meto el cartucho R4iMAX y la consola no hace nada, como si no hubiera metido el cartucho.
@rogaferu Es decir, ni siquiera te carga el icono de la R4? Ya revisaste que no sea problema de la microSD de la flashcard (que esté floja, que no tenga los archivos de kernel correspondiente, que se haya corrompido) o que la flashcard no esté quedando bien puesta en su respectivo slot? Has probado de pronto poniendo otro cartucho? Podrías probar la flashcard en otra consola (DS, DSi o 3DS)? La flashcard funcionaba antes de haber modificado la consola?

Por otra parte, has revisado que el Modo Descarga DS o la Configuración de internet de DS (o algún juego de DSiWare que tengas de pronto instalado en la consola) te sirva normalmente?
@fmkid Como todo el resto de cosas funcionaban perfectamente y por lo que dices también debería de funcionar el cartucho, lo que he hecho ha sido limpiar las conexiones con líquido flux y aunque no parecían sucias ¡ahora funciona! (ya ves tú cuál era el problema...) pero el firmware ya no era compatible...

Como la página oficinal del R4iMAX no funciona y por aquí no he visto el último firmware he instalado uno que he visto por ahí (R4i YSMenu7.0.6) y todo bien, aunque no es tan bonito como el anterior y el Ni no Kuni traducido no carga.

Como alternativa he instalado el TWiLight Menu++ pensando que se añadiría el icono de los juegos de DS al menú de 3DS (cosa que parece ser que no hace). Desde ahí sí me carga el Ni no Kuni, aunque no reconoce el .sav anterior.

Considero mi problema solucionado, pero ahora me gustaría saber si hay algún firmware mejor para la R4iMAX o si se pueden añadir directamente juegos de la DS con su icono al menú de 3DS.

¡Gracias!
@rogaferu No (o no sé si exista). Lo único seria que pruebes con el Kernel Wood o si no tendrías que continuar con el YSMenu.

En cuanto a lo otro, sí, mediante forwarders. Pero es un tema que no manejamos en este foro, a decir verdad (si quieres, puedes encontrar info al respecto aquí).

Si ya no hay más preguntas que estén directamente relacionadas con el tema del hilo, por favor mejor hazlas en donde corresponda o en su defecto en el hilo FAQ.

Saludos
@fmkid Gracias, has sido de mucha ayuda. El kernel wood pinta muy bien y los forwarders era lo que buscaba. Gracias :)
Tengo un par de dudas respecto a los saves de los juegos. No sé si Luma permite hacer lo que quiero.

1ª) Tengo saves de mis backups en una OLD 3DS con el método MSET Exploit y RxTools. Quería sacarlos de esa consola y ponerlos en una New 3DS XL modificada con el método USM y Luma. ¿Cuál es la mejor forma de hacerlo?

2ª) ¿Cómo podría poner saves descargados de internet para utilizarlos en Luma?

Muchas gracias.

EDITO: el punto 2 solucionado. He utilizado Checkpoint y todo perfecto. Imagino que para hacer lo que indico en el punto 1 también servirá.
@victor_2203 El lío es que la consola que tiene RxTools no creo que se le pueda instalar el Checkpoint, si es que aún no has sacado la copia de los saves que necesitas. Igual podrías intentarlo o usar algún otro homebrew gestor de saves, como JKSM o el viejo SaveDataFiler (este último debes buscarlo por tu cuenta, puesto que es software propietario de Nintendo).

O pasar la consola a SigHax y Luma CFW y ahí si usar con toda libertad el Checkpoint.

Saludos
Tengo Luma en su ultima versión 10.1.3, y estaba probando por primera vez los cheats, los quise probar con el Pokemon Rumble World, después de activar los cheats y salir del menú de Rosalina, cuando cambio de pantalla en el juego me arroja el error adjunto. Cabe destacar que tengo activas las opciones game patching y disable arm11 en Luma.
Por lo que veo no es estable aun, solo quería probar esa opción y que no quedara en el olvido jaja por intentar a serle chetero jaja
@PhilipeJoon Ya probaste con versiones más antiguas de Luma, como te había dicho? Porque puede que sea cosa de la versión más reciente y habría que descartar.

Por otra parte, los cheats que usas están ubicados en la carpeta correcta? (creo que ahora es en una carpeta llamada "cheats" en la raíz de la SD, y dentro de esa carpeta va una nombrada con la ID de cada juego y su respectivo archivo de cheats).

Si no, entonces tendrías que revisar y/o dirigirte directamente a los desarrolladores de Luma:

https://github.com/LumaTeam/Luma3DS/issues

O usar a cambio el NTR CFW, que también te permite el uso de cheats (aunque no son iguales a los de Luma3DS):

hilo_ho-tutorial-ntr-cfw_2084619

https://github.com/44670/BootNTR/releases

Saludos
Hola buenos dias, una pregunta, he actualizado Luma ya que al cambiar de SD, me mostraba un error, al instalar la ultima versión de luma, me veo con el problema que al iniciar el menu de configuración, no aparece la opción de autoboot Emunand, es decir no me carga la emunand, y no se que esta pasando, esto hace que no puedo acceder a nada de lo que tenia en la emunand.

¿Como puedo acceder al contenido de mi emunand con la última versión de Luma? ¿no hay forma de tener que evitar inyectar la emunand en la sysnand?
@david_keen Cuando cambiaste la SD también pasaste la EmuNand a esa nueva SD? Por si no de pronto no sabías, cuando se tiene EmuNand no basta con copiar y pegar archivos de una SD a otra, sino que es necesario clonarla.

Así que, si mal no estoy, ahí está el por qué no te sale la opción cuando inicias Luma, ya que esa opción solo sale si se detecta una EmuNand. Saludos

PS: si es el caso, revisa si tienes o no la EmuNand mediante GodMode9 (si la tienes, te debe salir "E: EMUNAND VIRTUAL").
fmkid escribió:@david_keen Cuando cambiaste la SD también pasaste la EmuNand a esa nueva SD? Por si no de pronto no sabías, cuando se tiene EmuNand no basta con copiar y pegar archivos de una SD a otra, sino que es necesario clonarla.

Así que, si mal no estoy, ahí está el por qué no te sale la opción cuando inicias Luma, ya que esa opción solo sale si se detecta una EmuNand. Saludos

PS: si es el caso, revisa si tienes o no la EmuNand mediante GodMode9 (si la tienes, te debe salir "E: EMUNAND VIRTUAL").


Si que la tengo por eso me sorprende tanto, porque en godmode aparece, muestro captura de pantalla.

Imagen

y al pulsar me muestra diversos archivos.

Para pasar de una a otra, segui un viejo tutorial, para clonar SD que me ha funcionado en otras ocasiones, además al leerla en el ordenador detecta la emunand con lo que no debería ser eso.

hilo_tutorial-clonar-emunand-en-otra-sd-de-mas-capacidad-muy-facil_2153313

y las opciones que me aparecen en luma son las mismas que aparece en su pagina aunque luego describen más
https://github.com/LumaTeam/Luma3DS/wik ... l-features
https://camo.githubusercontent.com/9fc2 ... 4c2e706e67
@david_keen Estas usando Luma puesto desde la CTRNAND en vez que desde la SD?

Si no, la verdad no sé que podría ser. Tendrías que ir probando distintas versiones de las más antiguas o tendrías que contactar a los desarrolladores, porque como te digo Luma (en sus últimas versiones) muestra las opciones de la EmuNand si hay una EmuNand presente; caso contrario las oculta.

Saludos
fmkid escribió:@david_keen Estas usando Luma puesto desde la CTRNAND en vez que desde la SD?

Si no, la verdad no sé que podría ser. Tendrías que ir probando distintas versiones de las más antiguas o tendrías que contactar a los desarrolladores, porque como te digo Luma (en sus últimas versiones) muestra las opciones de la EmuNand si hay una EmuNand presente; caso contrario las oculta.

Saludos


Debe ser algún problema raro, porque al final he probado inyectando la emunand en la sysnand y funciona perfectamente, dectecta todo etc, es decir la emunand en si no esta corrupta, gracias por la ayuda de igual forma, solo que no quería tener que estar ahora partiendome la cabeza por una "cabezonería mia" ya que la mayoría de sitios que leia decian que la emunand realmente ya no tenía mucho sentido por no decir ninguno
Buenas! Me he decidido a actualizar la consola después de unos....3 años sin tocarla, así que recuerdo 0 ahora.
La tenía ya hackeada, no sé el método, y con Luma funcionando.

1. Debería usar ese hack en lugar del que tengo ahora? O con que actualice el boot de Luma vale?

2. Se puede actualizar la consola sin miedo y tenerla conectada a Internet? O solo funciona hasta cierto firmware?

He probado a seguir el tutorial como dice fmkid para saber si la modificación es o no permanente, pero sin SD, encienda con Select o sin él, se apaga automáticamente.
@Son Gokuu

1- Si ya que las versiones nuevas de Luma no funcionan con arm9loaderhax (el que tienes ahora)

2- Teniendo la ultima version de Luma puedes sin problemas.

Saludos
@Son Gokuu Si has hecho la comprobación y la consola se te apaga, es porque está modificada permanentemente. Y según la imagen (y como ya te ha dicho el compañero), al tener Luma en versión 6.6 quiere decir que tienes A9LH.

De ese modo, lo que te recomiendo es que hagas el Anexo 1 y luego el PASO 2 de este mismo tutorial para tener la modificación al día (SigHax y Luma CFW en sus versiones más recientes). Saludos
Buenos dias, llevo unos años sin tocar la consola y estoy perdido. Tego rxtools de una de sus primeras versiones y firmware 9.2.0. Me gustaria actualizar a luma pero aparte de seguir el tutorial, debo formatear antes la sd para hacerlo todo empezando desde cero?

No me importa especialmente empezar desde cero, no hay nada en la consola que desee conservar. Es que he leido mas arriba que si tienes una emunand hay que clonarla, el paso es obligatorio? Repito que a mi no me importaria empezar desde cero, es mas, lo preferiria.

Se me olvidaba la consola es una old xxl
@santir Como quieras, nadie te obliga a conservar lo que tienes. Puedes comenzar de 0 si asi lo deseas.

Saludos
@santir Si deseas conservar el contenido de la EmuNand, no se clona, sino que se inyecta en la SysNand una vez hayas instalado SigHax.

Lo demás ya te lo han dicho: tu decides si formatear la SD y la consola antes de empezar para comenzar de cero o si conservar lo que tienes. Saludos
Hola, segui el tutorial y termine todos los pasos del paso 2 al reiniciar la consola me sale pantalla negra con error:

An exception occurred

Excepcion type data abort

Me dice que si quiero guardar el archvo crash dump y tal.

Lo raro es que si me deja entrar normalmente a la emunand que tenia previamente.

Que salio mal?
OK. Ahora tengo un problema, en la web del soundhax no me deja descargar el m4A, me sale "no se ha encontrado ningun video que tenga un formato y tipo MIME compatibles". Alguna idea?

Gracias
santir escribió:OK. Ahora tengo un problema, en la web del soundhax no me deja descargar el m4A, me sale "no se ha encontrado ningun video que tenga un formato y tipo MIME compatibles". Alguna idea?

Gracias

Sí se descarga un fichero de 2.8Kb
@Scissorman Lo que deberías hacer es inyectar la EmuNand en la SysNand (anexo 2). Tener EmuNand aparte (a menos de que seas usuario de la GW) es innecesario en lo absoluto. Saludos

@santir En las advertencias de la guía se pone claro que algunos navegadores no te permiten descargar el archivo en cuestión, sino que tratan de abrirlo. Si es el caso debes buscar la manera de poder descargarlo (con un gestor de descargas por ejemplo, o dándole click derecho y ver si te sale la opción "descargar enlace" o similar).

Saludos
Una duda recién instale el parche de la banda sonora orquestal del dragon quest 8 , pero este no me funciona, es de la región correspondiente esta en la carpeta titles y enable game patching esta activado.
@fmkid Entonces es normal que al tratar de entrar a la SysNand me aparezca esto?:

Imagen

Esto lo digo porque he instalado luma en otros dos 3DS (uno mio y otro de mi hijo) y nunca me aparecio eso al entrar ala SysNand :-?


Respondiendo a lo que pregunta @santir yo lo hice por medio de windows de la sig. forma:

Usando maxthon (es el explorador que uso generalmente en los equipos que tengo con windows)
Abriendo el enlace normalmente (igual el el explorador trata de reproducirlo)
Luego llendo a la opcion "detectar archivos"
Selecionas el audio y luego el boton descarga.


Un saludo ;)
@Scissorman Dependiendo de la versión de FW que tenía tu SysNand, sí puede ser posible que no la cargue. O también si por ejemplo antes tenías el método llamado MenuHax (o HomemenuHax), en cuyo caso se recomendaba antes de comenzar borrar/cambiar el tema de la consola.

Pero igual te digo que tener EmuNand aparte ya no tiene sentido alguno. Por lo que vuelvo y te recomiendo lo de la inyección. Saludos
fmkid escribió:@Scissorman Dependiendo de la versión de FW que tenía tu SysNand, sí puede ser posible que no la cargue. O también si por ejemplo antes tenías el método llamado MenuHax (o HomemenuHax), en cuyo caso se recomendaba antes de comenzar borrar/cambiar el tema de la consola.

Pero igual te digo que tener EmuNand aparte ya no tiene sentido alguno. Por lo que vuelvo y te recomiendo lo de la inyección. Saludos


Muy bien ya lo hice y ya quedo, muchas gracias. [oki]
(mensaje borrado)
Buenos dias, hace poco comenté que iba a instalar luma. Finalmente lo hice, formateando previamente la SD. Venia del rx tools.
No cai en la cuenta de que tenia creada la emunand del antiguo rx tools en una particion oculta de la sd, y el formateo no me la borró. Ahora sigue ahi, en la sd, ocupando espacio y querria saber si hay alguna manera de eliminarla sin volver a formatear la sd, vamos, sin tener que volver a hacer todo el proceso de instalar luma y tal.
Con el god mode tal vez?

Saludos
@santir Desde el PC redimensiona la SD con alguna aplicacion de formateo como mini tool partition wizard o ease us partition master.

Saludos
Y si hago un backup de todo lo que hay en la sd, le hago un formateo agresivo eliminando la particion oculta y luego le vuelvo a copiar todos los archivos de luma y demas, funcionaria?
@santir Si ese formateo elimina todas las particiones y luego crea una del tamaño completo de la SD si, si solo formatea la particion actual no. De todas formas veo eso mucho jaleo es mas facil hacer lo que te comente que no tardas ni 2 minutos.

Saludos
Buenas tardes. Tengo una 3Ds con el cartucho gateway
Querría instalar el fbi para usar un archivo .cia. Sería compatible con gateway? O alguna otra forma ,las más sencilla posible,para poder ejecutar el .cia?
Gracias.
@marsu FBI lo tienes disponible en formato .3ds para usarlo directamente desde la GW:

https://github.com/Steveice10/FBI/relea ... .0/FBI.zip

Busca el archivo FBI.3ds dentro del zip de la descarga y lo pones en la flashcard y lo ejecutas como si de un juego se tratara. Posteriormente, si así lo deseas, puedes instalar la versión del FBI.cia para ejecutarlo directamente en la consola (mediante la EmuNand de GW)

Si tienes más preguntas que NO tengan que ver directamente con el tema principal del hilo, mejor usa el hilo FAQ o en este caso el del hilo de Gateway (que es el más indicado). Saludos
lo pregunto por aquí por no haber un hilo para esto y no abrirlo ya que es solo una consulta,

el caso es que el otro día estuve jugando tranquilamente a mi N3DS sin problemas, no se le llago a gastar ni una ralla de batería, hoy al encenderla, al darle al botón de encendido la luz azul se ha encendido y apagado y la consola no se ha encendido obviamente, así ha sido un par de veces, pensando que era porque la batería se había quedado a 0 la conectado a la corriente pero nada, me hacia lo mismo, he extraído y la metido otra vez la batería pero igual,

se me ha ocurrido mirarlo en internet y alguien comentaba algo de un archivo del A9LH pero yo tengo sighax y luma obviamente aunque creo que algun archivo del arm9 tengo por ahí ya que creo que era necesario si o si si no recuerdo mal (hace tiempo que ando desconectado del escene bastante tiempo [+risas] ) el caso es que se me ha ocurrido extraer la tarjeta para comprobarlo y que los boot están en su sitio y todos los archivos correctos, se me ha ocurrido en ese momento arrancarla sin la SD y entonces ya a arrancado perfectamente, le he introducido la SD y sin problemas, la he apagado y encendido con la SD y ya funciona sin problemas, pero claro, no creo que simplemente con eso este solucionado, para que no me vuelva a ocurrir (ya que aunque he visto esa solución seria bastante tedioso tener que hacerlo así cada vez que me vuelva a pasar si que vuelve a pasar que espero que no) alguien sabe algo al respecto de lo que me ha pasado y como puedo solucionarlo para que no vuelva a ocurrir? lo mismo me acabo de explicar como un libro cerrao pero no encuentro otra manera mejor de explicar lo que me acaba de pasar, espero que se entienda bien y que me podáis dar una solución si es que la hay, muchas gracias de antemano :)

lo mirare ahí entonces, pero la tengo años modificada ya he perdido ya la cuenta y es la primera vez que me pasa :-? pero si, puede ser de eso, como ya he dicho, es la primera vez que me pasa en años que la consola esta modificada y me ha pillado por sorpresa no lo conocia [+risas] gracias por la respuesta :)

EDIT: vale ya he visto uno de los motivos por los cuales me ha podido pasar y lo he aplicado, la cosa es que tenia LUMA3DS en la versión 10.0.1 mientras que la mas actual es la 10.1.3, como ya dije, hace mucho que estoy desconectado de la scene y se me escapo esta versión [+risas] otra vez, gracias por la ayuda :)
@Shephon No necesariamente es por no tener la versión de Luma más reciente, aunque siempre es lo recomendable tenerla. Simplemente es o porque la consola no detecta o no tiene el boot.firm de Luma puesto, o porque no se detecta la SD o haya algún problema con la SD de la consola.

En tu caso, cuando dijiste que te logró encender sin SD es porque seguramente en algún momento le habías hecho el anexo opcional para tal fin. De todos modos, tienes ambas opciones: encenderla con la SD puesta o no (siempre y cuando el boot.firm de Luma se encuentre o bien en la raíz de la SD o bien en la raíz de la CTRNAND).

El SigHax primero verifica que el boot.firm se encuentre en la SD, si no entonces lo verifica después en la CTRNAND. Y si no aparece en ninguna, simplemente apaga la consola.

Saludos
fmkid escribió:@Shephon No necesariamente es por no tener la versión de Luma más reciente, aunque siempre es lo recomendable tenerla. Simplemente es o porque la consola no detecta o no tiene el boot.firm de Luma puesto, o porque no se detecta la SD o haya algún problema con la SD de la consola.

En tu caso, cuando dijiste que te logró encender sin SD es porque seguramente en algún momento le habías hecho el anexo opcional para tal fin. De todos modos, tienes ambas opciones: encenderla con la SD puesta o no (siempre y cuando el boot.firm de Luma se encuentre o bien en la raíz de la SD o bien en la raíz de la CTRNAND).

El SigHax primero verifica que el boot.firm se encuentre en la SD, si no entonces lo verifica después en la CTRNAND. Y si no aparece en ninguna, simplemente apaga la consola.

Saludos


entonces es muy posible que no haya detectado la tarjeta SD, puesto que al encenderla sin ella a arracandado y al volver a introducirla entonces la ha detectado bien pues como ya he dicho, al ponerla en el ordenador no he tenido que tocar nada pues estaba todo correcto, el boot.firm y todo y si, precisamenta para estas cosas, siempre que introduzco el boot.firm lo primero que hago es copiarlo (con el FBI ya que creo que no hay otra manera) en el CTRNAND y así me curo de espanto, de todas formas puede que la tarjeta que uso se este quedando un poco anticuada, la compre especialmente para la consola pero de eso hace ya bastante tiempo, he pensado en ir cambiándola pero no se como seria el proceso, imagino que tendréis un hilo dedicado así que lo buscare, muchas gracias por tu atención :)
@Shephon Sí, eso suele suceder, que por momentos se "desconecte" la SD de la consola (sobre todo en el caso de las consolas OLD).

Si quieres darle una revisada a tu SD, sigue lo que se pone acá:

wiki/Gu%C3%ADa_para_Novatos_en_la_Scene_%28Nintendo_3DS%29?iframed#Si_existe_la_sospecha_de_que_la_SD.2FmicroSD_de_mi_consola_puede_estar_fallando_o_no_es_reconocida_correctamente_por_mi_consola.2C_.C2.BFqu.C3.A9_debo_hacer.3F

Y si quieres cambiarla, solo es cuestión de copiar y pegar archivos de una a otra, siempre y cuando la nueva cumpla los parámetros que se menciona acá:

wiki/Gu%C3%ADa_para_Novatos_en_la_Scene_%28Nintendo_3DS%29?iframed#Sobre_la_SD.2FmicroSD_adecuada_para_la_consola

Saludos
acaban de actualizar luma. alguien la ha probado? hay alguna novedad que merezca ser mencionada? o simplemente es para arreglar errores? saludos
7094 respuestas
1138, 139, 140, 141, 142