[HO + Tutorial] Instalación de Sighax + Luma

@juanjo18x Se me hace un poco raro, ya que tenía entendido que con Luma 8.1.1 se había solucionado el problema de incompatibilidad con FW bajos.

Por ahora tienes que intentar actualizar la consola (supongo que es una OLD 3DS?). Intenta entrar en el modo recovery (manteniendo presionadas las teclas L+R+A+UP mientras enciendes la consola) y de ahí actualizas directamente desde internet.

Si no te sirve, tendrás que hacer una transferencia de CTRNAND para subirla de versión de FW. Saludos

PS: Aunque también serviría descargar el firmware.bin de la versión 4.x, ponerlo en la carpeta "luma" y activar en las opciones de Luma una que dice "Enable loading External firms".
fmkid escribió:@juanjo18x Se me hace un poco raro, ya que tenía entendido que con Luma 8.1.1 se había solucionado el problema de incompatibilidad con FW bajos.

Por ahora tienes que intentar actualizar la consola (supongo que es una OLD 3DS?). Intenta entrar en el modo recovery (manteniendo presionadas las teclas L+R+A+UP mientras enciendes la consola) y de ahí actualizas directamente desde internet.

Si no te sirve, tendrás que hacer una transferencia de CTRNAND para subirla de versión de FW. Saludos

PS: Aunque también serviría descargar el firmware.bin de la versión 4.x, ponerlo en la carpeta "luma" y activar en las opciones de Luma una que dice "Enable loading External firms".


gracias por intentar ayudar, te cuento que encontre una nand.bin guardada en mi pc, no se si eso me sirva. Dentro de las opciones que me das cual es la mas recomendable?, intente hacer la ultima renombrando la nand a firmware.bin, la dejo en la carpeta luma y luego enable loading external firms pero no pasa nada. Tambien puedo entrar a godmode dejando presionado start y me da una opcion seleccionando el archivo de la nand que se llama restore sysnand (safe).. no me atrevo a hacer nada por el momento. Quedare atento a cualquier tipo de ayuda. Saludos
@juanjo18x Haz lo siguiente:

  • Descarga este archivo y renombra el mismo a: native.firm.
  • Descarga este archivo.

Mete ambos en la carpeta luma y vuélvelo a intentar, después de actualizar la consola puedes borrar ambos.


Un saludo
eXeToR escribió:@juanjo18x Haz lo siguiente:

  • Descarga este archivo y renombra el mismo a: native.firm.
  • Descarga este archivo.

Mete ambos en la carpeta luma y vuélvelo a intentar, después de actualizar la consola puedes borrar ambos.


Un saludo


Hola eXetor, lo intente sin resultados, me sigue apareciendo el mismo mensaje :-?
@juanjo18x Vamos a ver:

  • Descarga el Decrypt9WIP, extrae el mismo y copia el archivo Decrypt9WIP.firm a la carpeta luma/payloads. Renombra el archivo Decrypt9WIP.firm a x_Decrypt9WIP.firm.
  • Crea una carpeta llamada files9 en la raíz de la microSD/SD y mete la copia de seguridad de la NAND dentro de la misma.
  • Enciende la consola mientras mantienes pulsado la X para que cargue el Decrypt9WIP.
  • Elige las siguientes opciones: SysNAND Options -> SysNAND Backup/Restore... -> NAND Restore (keep hax).

Si después de hacer esto y lo anteriormente mencionado te sigue saliendo el mismo mensaje tendrás que hacer un CTRTransfer a la 9.2.


Un saludo
eXeToR escribió:@juanjo18x Vamos a ver:

  • Descarga el Decrypt9WIP, extrae el mismo y copia el archivo Decrypt9WIP.firm a la carpeta luma/payloads. Renombra el archivo Decrypt9WIP.firm a x_Decrypt9WIP.firm.
  • Crea una carpeta llamada files9 en la raíz de la microSD/SD y mete la copia de seguridad de la NAND dentro de la misma.
  • Enciende la consola mientras mantienes pulsado la X para que cargue el Decrypt9WIP.
  • Elige las siguientes opciones: SysNAND Options -> SysNAND Backup/Restore... -> NAND Restore (keep hax).

Si después de hacer esto y lo anteriormente mencionado te sigue saliendo el mismo mensaje tendrás que hacer un CTRTransfer a la 9.2.


Un saludo


Gracias Exetor, me adelante y restaure la nand mediante godmode, la consola afortunadsmente reinicio en 4.2.0-9u. Que me recomiendas para continuar?, mi idea sigue siendo instalar luma pero temo que ocurra lo mismo. Saludos y muchas gracias
@juanjo18x Diría que ya tienes Luma (si quieres comprobarlo, enciende la consola mientras pulsas Select y debería salir el menú de opciones de Luma), bastaría con actualizar la consola.
@juanjo18x ¿Restauraste la copia de seguridad manteniendo el hax? Si es el caso todavía la tienes modificada y puedes actualizar la misma sin más.


Un saludo
@DLoro5 y @eXeToR tienen razon, ya tengo luma!, actualizare entonces, muchas gracias a ambos. Saludos.
(mensaje borrado)
una ultima cosa, debo actualizar la sysnand cierto?, (ya que quede traumado mejor preguntar)
@juanjo18x Sí, una vez hayas terminado el tutorial.
Hola compañeros, una pregunta he leído en la compatibilidad de luma y ponía que se podía cargar roms, pero para cargarlas primero has de pasarlo a cia?
@campos Solo carga formato ,cia pero desde decrypt se puede transformar formato .3ds en .cia sin problemas
igusi2000 escribió:@campos Solo carga formato ,cia pero desde decrypt se puede transformar formato .3ds en .cia sin problemas


el decrypt que es? no es una aplicacion , no? es que lo busco en el foro y no me sale apenas nada

muchas gracias por tu respuesta , entonces siempre salen como si fuera un icono en el menu de la 3ds?
Gracias por el gran aporte [poraki] [poraki] .
Hace poco adquirí una 3ds en version 10.1.0-27U, segui todos los pasos de la seccion 1B 9.0-11.3, todo se instalo sin problemas y funciona al 100% (instala temas y cias sin problema) pero tengo una consulta que me gustaría que me pudieran aclarar. [tomaaa]

Al seleccionar en Luma "Show NAND or User string in System Settings" me aparece en los ajustes de la 3ds "Sys 10.1.0-27u", mis dudas son ¿Puedo formatear la 3ds desde ajustes? (ya que aun tiene algunos datos del usuario anterior) y ¿puedo actualizar la 3ds via internet sin ningún problema?
De antemano gracias por la ayuda [beer] .
@darkstring Buenas si tienes sighax di puedes formatear y actualizar, pero si formateas y wuieres conservar lo que tienes deberas hacer respaldo de sd y backup de sysnand


Si solo quierrs formatesr sin conservar nada pues directo a formatear

Tambien recuerda que si usas fbi deade home instalado en cia al formatear sd pierde, di esta inyectado en la salud no
En el paso para escoger la aplicacion con la que cargaremos el Homebrew:
Elegimos alguna aplicación instalada que no vayamos a usar normalmente y la abrimos


No hay vuelta atras? Es decir, nunca mas podremos usarla?
Iba elegir Nintendo Zone pero dice que ya no esta disponible y no me deja abrirla :( Y pues no encuentro otra que no sea las que dice el tutorial que no escojas.

Supongo el "Modo descarga" seria la ideal porque ya no se usaria, aunque creo tener que usarla para jugar "Zelda Tri Force Heroes"
Muy buenas, quiero vender la consola con el luma pero el comprador la quiere "limpia", se puede hacer algo? O buscar otro comprador? :Ð
@deviliban Buscar otro comprador mejor..., Jajaja mentira XD.

Lo que puedes hacer es lo siguiente:
https://3ds.guide/es_ES/uninstall-cfw

Al final formateas la consola (si ya no necesitas tener nada o no te importa nada) y listo... Pero si tú vas a usar otra consola 3DS y quieres conservar el NNID, por si tienes uno, debes hacer antes una transferencia de consola. Saludos

@charly_corr Pues se menciona que una app que normalmente no se use, pero eso no significa que quede inutilizable para siempre, ya que en cualquier momento puedes usar o asignar otra. Pero si quieres una app aparte solo para lo del HBL entonces descarga e instala el Homebrew Launcher Loader. Saludos
@fmkid muchas gracias, voy a probarlo a ver si soy capaz.
Buenas comentar que un usuario restauro el backup de la sysnand echo cuando ya tenia sighax y con decrypt le puso en restore normal y la consola si pierde el hackeo, lo comento por que se comentaba que si el backup estaba echo teniendo sighax no se perdia, en su caso si se perdio,

Le metimos mano a traves de ntrboothax y todo perfecto
@igusi2000 Mmm, yo no estoy tan seguro del todo de eso. Algo más tuvo que pasar.

Incluso eso sí estoy dispuesto a probarlo por mi cuenta, ya que tengo preparado el save para lo del DSiWareHax como respaldo y podría volver a poner el hax mediante ese método por si algo pasa.

Voy a probar y te cuento, pero no debería ser así eso de que restaurar full te quite el hax, a menos que el Decrypt9 tenga alguna opción que mientras haga eso restaure además el native_firm original, en cuyo caso sería la única explicación. Saludos
@fmkid Pues en este caso el backup estaba exo desde sighax con fbi y restaurto con decrypt9 en restore normal y se quito el sighax

Desconozco si el backup echo desde fbi influye pero que eso paso seguro, es mas al restaurar backup de la sysnand volvieron todos los cias instalados que tenia antes
@igusi2000 Voy a hacer lo mismo entonces: backup desde FBI y restore full desde D9 a ver. Saludos

Edit: Mmmm... Por lo que veo hasta ahora parece que es problema del backup del FBI. Ya lo hice y entré al GodMode9 para comprobar mediante el SHA-256 si ese backup del FBI y la nand.bin son idénticos, y me marcó que NO LO SON... Ahora no sé si atreverme igual a restaurar esa copia.
@fmkid Haciendo backup desde fbi te digo yo que si restauras con decrypt9 en nand normal te borra el sighax

Quizas el problema esta en si haces backup del fbi y luego restauras que te quita el sighax, si haces backup de decrypt pues quizas no lo quita
@igusi2000 Por ahora volví a hacer otro backup desde FBI y el SHA-256 no coincide ni con el de la nand.bin ni con el que hice antes con el mismo FBI.

De todos modos me voy a atrever a restaurarlos con el D9 y ver qué pasa. Saludos
@fmkid Tampoco pruebes algo si te va a perjudicar si es que nosotros lo probemos y se lo quito, por que hoy le metimos mano y la consola estaba limpia, tambien el tenia el boot,firm en la ctrnand no se si eso influye o no
@igusi2000 Es igual para confirmar XD. Y como te digo, tengo mi metodo de respaldo: el DSiWareHax.

En este momento estoy restaurando full el nand.bin que saqué directamente con el GM9. Luego lo hago con una copia del FBI.

PS: Ya termine de inyectar el nand.bin full y el hax queda tal cual. Asi que por ese lado no es el problema, ni tampoco problema del D9.

Edit: Ya estoy en la parte "peligrosa" XD. Y lo del boot.firm en la CTRNAND tampoco influye, de acuerdo a lo que hice antes de restaurar el nand.bin
@fmkid Pues no lo se pero haciendo el backup como el hizo desde el fbi y restaurando con decrypt en normal el hax se le fue, el por que se le fue lo desconozco pero que se fue seguro
@igusi2000 Compañero, pues te tengo "malas" noticias: con todas las 3 copias de la NAND que hice (1 del GM9 y 2 del FBI, a pesar de que para todas el SHA-256 era distinto) y restaurando full con el D9 (incluso una con la opción "forced", por si fuera por eso) NINGUNA falló y el hax se conservó tal cuál.

Asi que no sé qué habrá hecho el compañero, pero al menos comprobé por mí cuenta lo que se suponía desde el principio: que una copia de la NAND con el SigHax puesto, si se restaura full, te va a dejar el SigHax (no te lo quita ni nada).

Entonces fue que algo raro hizo o algo raro pasó en su caso particular para quitar el hax. Saludos

PS: De todos modos, por si algo vale, NO se recomienda inyectar copias de la NAND hechas con programas distintos a D9/GM9/HG9 y tampoco usar una opción distinta a "keep hax" si se usa el D9 (a menos que la intención sea quitar el hax con una copia limpia).
@fmkid Pues sera un caso misterioso y aislado pero a el si le quito sighax
@igusi2000 Sí, no niego que se lo haya quitado (para qué mentiría... igual yo para qué lo haría). Algo raro pasó ahí (no será que ejecutó el script de GM9 o qué restauró una copia sin el hax puesto?)... Pero bueno, dejarlo ahí. Saludos
@fmkid El backup si fue desde sighax y uso decrypt9 pero bueno siempre hacer lo que dices , es mas para gente que domine poco lo mejor creo que usen hourglass9
Voy a empezar con todo (2 consolas) (vengo transferido desde otro hilo a este)
La consola 1 es una New 3DS XL 11.0.33E negra de un amigo que me ha pedido el favor.
En cuanto acabe con esta me pongo a hacer ya por fin el DsiWareHax desde mi New 3DS XL Azul
A9LH Luma 6.60 sys 11.3.0 a la New 2DS XL 11.4.0 que me he comprado hoy. Esta es la consola 2.
Empiezo con la 1. Poco a poco (^^;)
@Eddy Kun En qué numero acaba la versión de FW de la consola (después del guión)?... Por si acaso revisa nuevamente que tengas buen puestos los archivos en su lugar y que el payload descargado sea el correcto para la versión de FW y modelo de la consola, usa otra SD si es el caso y mira si activando la.conexion a internet en la consola te ayuda.

Si después de todo no sirve tendrías que usar un juego para acceder. Saludos
Lo de los payload era porque copié el nombre de aquí pero luego lo hice todo cosa por cosa cambiando yo cada nombre y a la primera todo.
Te cuento, ya he podido hacer lo fácil que era pasar de OFW a CFW
Ahora viene lo dificil y lo que más respeto me da, hacer el DsiWareHax desde mi New 3DS XL a la New 2DS XL 11.4.0 que me he comprado hoy. Esta en Sighax con luma 8.1.1 ya, todo funcionando perfecto.
Algo importante a tener en cuenta para evitar meter la pata?
Voy para el hilo DSIWareHax mejor, que creo que es lo suyo...
EDITO:
PROBLEMA 1
Para no jugármela la de mi amigo la hice con lo que tenia que quedó perfecta pero se ha quedado en
Sys Nand 11.0, voy a hacer los pasos:
SafeB9SInstaller.
Boot9strap.
Ultima version de Luma3DS.
Solo Para New3DS que actualicen desde A9LH - secret_sector.bin Vale el mismo que se uso para instalar el A9LH (No esta permitido enlazarlo)
Y mi problema es que me pierdo con lo de secret_sector.bin, lo he buscado en lo que he hecho pero no encuentro nada que se llame secret_sector.bin .... (^^;)
PROBLEMA 2 (que acaba de surgir pero este no es culpa mía):
Mi amigo me dió una micro sd, ni me fijé de los GB que era hasta que me puse y vi que era de 128 gb, pensé que aunque a mi me da perfectísimo con la de 64 y me sobra y todo, que igual el lo prefería así.... pero esta mañana me ha dicho que se ha equivocado, que me tenia que haber dado una de 32 GB que tenía y que la de 128 la usa en el curro y que la necesitaría si fuera posible (^^;)
Como lo hago? Ahora está con la micro SD de 128 GB, pero solo he ocupado un par de GB en previsión de que se pueda cambiar a la de 32....
@Eddy Kun Problema 1: Pues el archivo se encuentra fácil en Google, yo no he tenido problema.
Problema 2: Hazlo con las SDs que tengas y cuando termines, copias y pegas de una a otra (supongo y espero que no de problemas con el formato de las SDs).
DLoro5 escribió:@Eddy Kun Problema 1: Pues el archivo se encuentra fácil en Google, yo no he tenido problema.
Problema 2: Hazlo con las SDs que tengas y cuando termines, copias y pegas de una a otra (supongo y espero que no de problemas con el formato de las SDs).

Pues te digo, he buscado en google secret_sector.bin y no lo encuentro, y en los archivos que tengo en el PC de todo lo que he hecho tampoco hay ninguno que se llame asi, me estoy agobiando un huevo... (x_x)
Estoy medio desesperado ya (T_T)
Lo de la micro SD, las dos son buena marca, una Kingston y la otra Samsung EVO.
Es copiar lo de una en otra y solucionado entonces? por fin algo ultra fácil para variar?
@Eddy Kun Sí, es tan fácil como copiar y pegar.

Sobre el archivo ya te digo, primer o segundo resultado en Google. xD.
Buenas.

Acabo de seguir todo el tutorial gracias a la ayuda de @DLoro5 y parece que bastante bien. Venía de Reinand. El único problema es que no he realizado la actualización del software cuando lo recomendaba.
¿Puedo realizarlo una vez terminado todo el proceso?

Gracias.
Buenas! Perdonad si no va esto aqui, ya que no queria abrir un hilo para esto.

Me fije que salio una nueva version del Boot9strap, la 1.3. Como lo actualizo de 1.2 a 1.3? Gracias.
@Asison Sí.

@eLCaZaDoR Haciendo el Anexo 1, usando los archivos de la nueva versión.
@DLoro5 Gracias :)

Edit: Actualizado a boot9strap 1.3
DLoro5 escribió:@Eddy Kun Sí, es tan fácil como copiar y pegar.

Sobre el archivo ya te digo, primer o segundo resultado en Google. xD.


Por lo de sustituir la Micro SD
He copiado lo de 1 micro SD en otra y nada, no va, se enciende el led azul y al medio segundo se apaga.
He probado con otras 2 de primera marca igual y lo mismo, solo va con la original.
La consola esta en 11.5 sighax luma 8.1.1.
En mi caso esta siendo desesperacion pura todo esto, aparte he metido hourglass9 y luego he intentado tambien Decrypt pero sigue dejandome solo el Godmode al arrancar con start (x_x)
@eddy_kun Si te enciende luz y se apaga al poco es que no esta detectando el boot,firm por lo tanto no tendras dicho archivo o no esta detectando la sd en fat 32

Pues haz el backup de la sysnand con godmode tampoco pasa nada
Iba a hacerlo, pero al poner la micro sd que estaba usando antes, ahora le doy a encender, y se queda el led azul y las 2 pantallas negras. Pasa lo mismo con las otras SD y lo mismo si no dejo ninguna SD metida (T_T)
La verdad que llevo 10 horas desde las 05 de la mañana y esto es demasiado, la gente dice por aqui que se hace en 5 minutos y yo ahora tengo la consola de mi amigo que ni arranca (T_T)
ya no se que hacer
Menos mal que todavia ni me he puesto a hacer lo del DSIWare Hax de mi new3dsxl a mi new2dsxl porque veo que me cargo las 3 a este paso (T_T)
EDITO:
Por si quedara espezanza, me ha pasado intentando poner Hourglass9, asi que resumo la situacion (^^;)
encendido + start : da a elegir entre goodmode o hourglass9
encendido + select: menu luma 8.1.1
encendido a secas: pantallas negras y led azul, toca apagado forzoso, Sino se queda ahi, independientemente
de si la dejo con la micro sd que estaba usando, con otra, o sin micro sd
necesito ayuda :(
7084 respuestas