[HO+TUTO] GATEWAY FAST BOOT: TimeMachine & A9LH Installer • Beta abierta y binarios para A9LH!

15, 6, 7, 8, 9
davidmb1997 escribió:Hola, veréis, tengo un problema con mi 3DS. Estaba intentando hacer el FastBoot con el TimeMachine y el A9LH Installer y me he quedado en el paso después de actualizar a la versión 10.3.0. Cuando intentaba acceder otra vez a la pagina de gateway para hacer boot en la sysnand y seguir con el proceso me sale en el navegador que debo actualizar a la última versión para poder usar el navegador. He intentado hacer varias cosas ya, como lo de poner la fecha y la hora del 1/01/2000 a las 00:00 pero al entrar en la página de Gateway para cargar el exploit se queda en negro y me sale "Gateway 3DS loading..." sin cargar el exploit. Os agradecería muchísimo si me podéis ayudar a solucionarlo.


Te lo muevo aqui que es su sitio, no abras hilos nuevos solo para dudas.

Saludos
Ayuda, no puedo hacer que entre en Gateway Mode, de cualquier manera. Despues de la pantalla del dragon viene una pantalla negra.
Dagbe escribió:Ayuda, no puedo hacer que entre en Gateway Mode, de cualquier manera. Despues de la pantalla del dragon viene una pantalla negra.

¿Tienes la emuNAND actualizada? ¿La has podido cargar antes? ¿Puedes probar a pulsar L y luego a "Boot Gateway Mode"?
Que diferencias hay entre hacer esto, y hacer el a9lh normal?
Podria usar este metodo (ya que poseo la GW) y encender sin necesidad de la GW, como si este metodo se usara como al9h normal?
Creo que los pasos a seguir aqui son mas facil que el al9h normal por eso pregunto.
Saludos
martin-one escribió:Que diferencias hay entre hacer esto, y hacer el a9lh normal?
Podria usar este metodo (ya que poseo la GW) y encender sin necesidad de la GW, como si este metodo se usara como al9h normal?
Creo que los pasos a seguir aqui son mas facil que el al9h normal por eso pregunto.
Saludos


Este metodo es bastante mas dificil ademas de tener mas riesgo de brick (en new es practicamente seguro) y no podras encender la consola sin tener la gw metida por lo que no recomiendo para nada este metodo, usa el a9lh normal que es muy muy facil de hacer con los ultimos updates y una vez instalado puedes usar el arm9loaderhax.bin de gw.

Saludos
Raugo escribió:
martin-one escribió:Que diferencias hay entre hacer esto, y hacer el a9lh normal?
Podria usar este metodo (ya que poseo la GW) y encender sin necesidad de la GW, como si este metodo se usara como al9h normal?
Creo que los pasos a seguir aqui son mas facil que el al9h normal por eso pregunto.
Saludos


Este metodo es bastante mas dificil ademas de tener mas riesgo de brick (en new es practicamente seguro) y no podras encender la consola sin tener la gw metida por lo que no recomiendo para nada este metodo, usa el a9lh normal que es muy muy facil de hacer con los ultimos updates y una vez instalado puedes usar el arm9loaderhax.bin de gw.

Saludos


Vale, me parece que hay metodos nuevos mas simples del a9lh normal, pero aun no actualizan el hilo del foro no?
Gracias Raugo XD
martin-one escribió:Vale, me parece que hay metodos nuevos mas simples del a9lh normal, pero aun no actualizan el hilo del foro no?
Gracias Raugo XD


Lleva varios dias ya el tutorial nuevo puesto aqui, mIrate la wiki. hilo_mega-tuto-instalar-arm9loaderhax-y-luma3ds_2162112

Saludos
Raugo escribió:
martin-one escribió:Vale, me parece que hay metodos nuevos mas simples del a9lh normal, pero aun no actualizan el hilo del foro no?
Gracias Raugo XD


Lleva varios dias ya el tutorial nuevo puesto aqui, mIrate la wiki. hilo_mega-tuto-instalar-arm9loaderhax-y-luma3ds_2162112

Saludos


Muchisimas gracias @Raugo
Saludos
Raugo escribió:
martin-one escribió:Que diferencias hay entre hacer esto, y hacer el a9lh normal?
Podria usar este metodo (ya que poseo la GW) y encender sin necesidad de la GW, como si este metodo se usara como al9h normal?
Creo que los pasos a seguir aqui son mas facil que el al9h normal por eso pregunto.
Saludos


Este metodo es bastante mas dificil ademas de tener mas riesgo de brick (en new es practicamente seguro) y no podras encender la consola sin tener la gw metida por lo que no recomiendo para nada este metodo, usa el a9lh normal que es muy muy facil de hacer con los ultimos updates y una vez instalado puedes usar el arm9loaderhax.bin de gw.

Saludos


Tengo hecho este método (a9lh normal con el bin de gw) y funciona a la perfección en la old3ds. Funcionará igual de bien en la New3dsxl? Es que creo recordar que leí en su momento que no era demasiado estable para las New.

Gracias y saludos!
He hecho la instalación del gateway A9lh siguiendo el último tutorial que publicaron en su página, todo ha ido bien pero cada vez me hace menos gracia dejar el arranque de la consola atado a la flashcart que algún día puedo dejar funcionar. Tengo una copia de la sysnand en 4.1 pre-a9lh, pregunto si podría restaurar esa copia y luego repetir la instalación del a9lh normal. Gracias
Corflan escribió:He hecho la instalación del gateway A9lh siguiendo el último tutorial que publicaron en su página, todo ha ido bien pero cada vez me hace menos gracia dejar el arranque de la consola atado a la flashcart que algún día puedo dejar funcionar. Tengo una copia de la sysnand en 4.1 pre-a9lh, pregunto si podría restaurar esa copia y luego repetir la instalación del a9lh normal. Gracias


SI. Y si que es mas recomendable el a9lh normal, el de gw ademas de atarte a la consola tiene un serio riesgo de brick su instalación.

Saludos.
Raugo escribió:SI. Y si que es mas recomendable el a9lh normal, el de gw ademas de atarte a la consola tiene un serio riesgo de brick su instalación.

Saludos.

Muchas gracias, puedo restaurar desde la GUI dela GW con la función downgrade o mejor sigo algún otro tutorial?

Redito:
He restaurado mi nand original pre-A9LH desde el menú de gateway (Downgrade + cruceta arriba) y todo ha salido bien, menos mal. Lo que ha hecho GW modificando el A9LH es una verdadera guarrada.
Después he seguido la guía a9lh de Plailect y el proceso es muchísimo más sencillo. Y por último el tutorial "Using Luma3DS with Gateway on v2 A9LH" y ahora sí que estoy contento!
Corflan escribió:
Raugo escribió:SI. Y si que es mas recomendable el a9lh normal, el de gw ademas de atarte a la consola tiene un serio riesgo de brick su instalación.

Saludos.

Muchas gracias, puedo restaurar desde la GUI dela GW con la función downgrade o mejor sigo algún otro tutorial?

Redito:
He restaurado mi nand original pre-A9LH desde el menú de gateway (Downgrade + cruceta arriba) y todo ha salido bien, menos mal. Lo que ha hecho GW modificando el A9LH es una verdadera guarrada.
Después he seguido la guía a9lh de Plailect y el proceso es muchísimo más sencillo. Y por último el tutorial "Using Luma3DS with Gateway on v2 A9LH" y ahora sí que estoy contento!


Buenas, Como has logrado eso? Estoy interesado en hacerle el A9LH teniendo como principal el Luma3ds pero me gustaria tener como segunda opcion el GW por los juegos que poseo en mi tarjeta [beer]
En gbatemp hay un tutorial para ejecutar GW desde a9lh-Luma, yo lo hice en principio y contento pero al final he acabado convirtiendo todos mis backups de 3ds a cia y pasando los saves porque si actualizas la consola por error estando en modo GW la puedes liar parda. Si tienes a9lh y luma en realidad puedes olvidarte de GW, la flashcart ya está más que amortizada. A menos que te de pereza lo de convertir los 3ds a cia.
Corflan escribió:En gbatemp hay un tutorial para ejecutar GW desde a9lh-Luma, yo lo hice en principio y contento pero al final he acabado convirtiendo todos mis backups de 3ds a cia y pasando los saves porque si actualizas la consola por error estando en modo GW la puedes liar parda. Si tienes a9lh y luma en realidad puedes olvidarte de GW, la flashcart ya está más que amortizada. A menos que te de pereza lo de convertir los 3ds a cia.


Jaja Es mas por la cantidad de juegos que tengo en mi GW que son Backups de mis juegos (Pokemon Y por ejemplo) y al tenerla es como que tengo 64Gb en la GW y luego los 32Gb de la Consola donde instalo los Cias
Buenas!

Hoy despues de mucho tiempo he actualizado mi emunand a 11.1.0-34E.

Tambien he aprovechado para actualizar el A9HL al v2, el Luma a la ultima version y por ultimo el Gateway a la version 3.7.2/4.2B (solo he reemplazado el Launcher.dat).

El caso es que me funciona todo bien excepto el GW, no hay forma de que cargue. Lo tengo configurado para lanzarlo directamente desde el Luma pulsando el boton abajo, antes de actualizar lo cargaba de esa manera ya que tengo el payload del gateway en la carpeta del Luma, pero tras meterle el nuevo launcher no hay manera de iniciar el modo GW, se queda siempre la pantalla en negro y no inicia nada.
Alguien sabe que me puede estar pasando?

Muchas gracias!

EDITO* Vale, el problema era que no usaba el .bin v2gw que se comenta en el hilo de gbatemp, usaba directamente el de la pagina de GW y por eso no iniciaba bien. Ahora ya entro directamente al modo Gateway encendiendo la consola con el boton abajo pulsado gracias a Luma.
Hola amigos tengo una gran duda con el Gateway fastboot, al instalar todo como dice en el manual de instalación, todo va de lo mejor, solo una duda ¿Como entro al menú de Gateway?, y así entrar a la SYSNAD, tengo mi respaldo de la NAD, o esta opcion ya no esta disponible o acaso hice algo mal, agradezco la ayuda de todos
booaijin escribió:Hola amigos tengo una gran duda con el Gateway fastboot, al instalar todo como dice en el manual de instalación, todo va de lo mejor, solo una duda ¿Como entro al menú de Gateway?, y así entrar a la SYSNAD, tengo mi respaldo de la NAD, o esta opcion ya no esta disponible o acaso hice algo mal, agradezco la ayuda de todos

Tienes que pulsar L antes de que entres en la emuNAND, y una vez allí pulsar B+A+X encima de "Boot Gateway Mode" (o "Boot Classic Mode" si es que no quieres usar los juegos del flashcard).
booaijin escribió:Hola amigos tengo una gran duda con el Gateway fastboot, al instalar todo como dice en el manual de instalación, todo va de lo mejor, solo una duda ¿Como entro al menú de Gateway?, y así entrar a la SYSNAD, tengo mi respaldo de la NAD, o esta opcion ya no esta disponible o acaso hice algo mal, agradezco la ayuda de todos



Hola amigos encontre la respuesta a mi pregunta, a prender la consola ven que luego luego pasa el modo gateway, hay que presionar SELEC + L para entrar al menú de gateway, posteriormente como lo menciona @Jordi V. (mil gracias amigo) pulsar B+A+X encima de "Boot Gateway Mode" (o "Boot Classic Mode") para entrar al SYSNAD gracias a todos saludos
booaijin escribió:Hola amigos encontre la respuesta a mi pregunta, a prender la consola ven que luego luego pasa el modo gateway, hay que presionar SELEC + L para entrar al menú de gateway, posteriormente como lo menciona @Jordi V. (mil gracias amigo) pulsar B+A+X encima de "Boot Gateway Mode" (o "Boot Classic Mode") para entrar al SYSNAD gracias a todos saludos

Nunca había oído hablar de que se tenía que pulsar Select + L, pero buenu, supongo que es lo mismo...
Tengo el Luma+GW+EmuNAND. Para actualizar la EmuNAND lo hago igual que siempre, no?
420 respuestas
15, 6, 7, 8, 9