[HO] MLTHaKu V1 - ¡Instala de manera facil SD2Vita en tu PS Vita con Henkaku!

1, 2, 3, 4, 515
MeNDo escribió:Que alternativas hay al win32diskimager para Mac??

supongo que cualquier "Image Writer" como lo es win32diskimager valdría, la idea es escribir el archivo para corromper la microsd



edito, prueba con el ROSA Image Writer
@jotax Me he descargado el Rosa pero unicamente es para USB no para SD. Estoy buscando como hacerlo desde el propio terminal
no me funciona [buuuaaaa] [buuuaaaa] [buuuaaaa] [buuuaaaa]
Imagen
es una memoria kingston original de 64gb que la compre especialmente para esto
basicamente esto era para economizar pero no me esta saliendo bien ya gaste 40 dolares (todo esta carisimo en mexico }:/ )
y ahora no se si es la memoria o el adaptador lo que no funciona

ya he echo todos los tutos que he visto
@jotax si funciona la microsd si meto los folder app y appmeta me salen las burbujas de molecular y vitashell pero la memoria sale vacía y al cerrar el molecular y volverlo a abiri me dice archivo dañado
diazjesux escribió:no me funciona [buuuaaaa] [buuuaaaa] [buuuaaaa] [buuuaaaa]
Imagen
es una memoria kingston original de 64gb que la compre especialmente para esto
basicamente esto era para economizar pero no me esta saliendo bien ya gaste 40 dolares (todo esta carisimo en mexico }:/ )
y ahora no se si es la memoria o el adaptador lo que no funciona

ya he echo todos los tutos que he visto

bueno, la tarjeta al menos la compruebas metiendola en el pc, si puedes ver y escribir algo es que está bien
Ayer me llegó el adaptador y pude usar un archivo gamesd.skprx que me dejaba tener a la vez ux0 y uma0 o como se llame(la cuestión es que podía tener a la vez la memoria original como uma0 y la microsd como ux0,¿con MLTHAKU también se puede? Si es así que pasos adicionales hay que seguir?
saitoh00 escribió:Ayer me llegó el adaptador y pude usar un archivo gamesd.skprx que me dejaba tener a la vez ux0 y uma0 o como se llame(la cuestión es que podía tener a la vez la memoria original como uma0 y la microsd como ux0,¿con MLTHAKU también se puede? Si es así que pasos adicionales hay que seguir?

Se puede, cuando termines de hacer todo el proceso sustituye el gamesd de ur0/tai por el gamesd de uma0 y ux0
Darkcloud98 escribió:
saitoh00 escribió:Ayer me llegó el adaptador y pude usar un archivo gamesd.skprx que me dejaba tener a la vez ux0 y uma0 o como se llame(la cuestión es que podía tener a la vez la memoria original como uma0 y la microsd como ux0,¿con MLTHAKU también se puede? Si es así que pasos adicionales hay que seguir?

Se puede, cuando termines de hacer todo el proceso sustituye el gamesd de ur0/tai por el gamesd de uma0 y ux0

No he entendido esto...
asamiya escribió:
Darkcloud98 escribió:
saitoh00 escribió:Ayer me llegó el adaptador y pude usar un archivo gamesd.skprx que me dejaba tener a la vez ux0 y uma0 o como se llame(la cuestión es que podía tener a la vez la memoria original como uma0 y la microsd como ux0,¿con MLTHAKU también se puede? Si es así que pasos adicionales hay que seguir?

Se puede, cuando termines de hacer todo el proceso sustituye el gamesd de ur0/tai por el gamesd de uma0 y ux0

No he entendido esto...

Simplemente sustituir archivos en la ruta ur0:tal por FTP en vitashell
Pero donde consigo el gamesd de uma y ux0?
Darkcloud98 escribió:
saitoh00 escribió:Ayer me llegó el adaptador y pude usar un archivo gamesd.skprx que me dejaba tener a la vez ux0 y uma0 o como se llame(la cuestión es que podía tener a la vez la memoria original como uma0 y la microsd como ux0,¿con MLTHAKU también se puede? Si es así que pasos adicionales hay que seguir?

Se puede, cuando termines de hacer todo el proceso sustituye el gamesd de ur0/tai por el gamesd de uma0 y ux0


Muchas gracias, ahora lo pruebo
Perdon pero siguiendo los pasos,

despues de visitar la web, me da mensaje verde que se ha instalado correctamente. Siguiente el tutorial pone:

Cuando acabe el proceso, abrimos el instalador de "Henkaku ensō" e instalamos "Henkaku Ensō" (si lo tenías previamente instalado, reinstalalo).

ahí me pierdo, donde se supone que está el instalador? intento visitar la web de henkaku.xyz/go pero tampoco me instala nada...


Gracias y un saludo!
Hola buenas, todo formateado, copio los archivos a la SD, cierro quito la Original meto la SD, instalo Enso y al reiniciar en Sistema no me detecta la SD y cuando quiero entrar en Vitashell o ENso me da error de archivo dañado...

¿Qué hago? Muchas gracias!
@mathius89
Somos dos lo p probable es que sea la memoria
@mathius89 ya estoy haciendo el test en 4horas tengo el resultado
@diazjesux Estoy comprobando la memoria utilizando h2testw, me ha llegado hoy desde Aliexpress, es Made in Taiwan y eso me pone mosca, a ver que dice el programta....
bueno me ha llegado a instalar la bubuja de enso y vitashell¿? he ejecutado enso y se ha reiniciado.
Una vez reiniciada me decia que la aplicación estaba dañada y siguiendo los consejos he borrado las burbujas.

Ahora no puedo hacer nada. voy a la web de henkaku y no se instala nada pq no encuentra una tarjeta de memoria.


Saludos!
rick nightray está baneado por "Troll"
como siempre un excelente trabajo gracias miralatijera [beer]
mathius89 escribió:Hola buenas, todo formateado, copio los archivos a la SD, cierro quito la Original meto la SD, instalo Enso y al reiniciar en Sistema no me detecta la SD y cuando quiero entrar en Vitashell o ENso me da error de archivo dañado...

¿Qué hago? Muchas gracias!



EDIT: Gente, la tarjeta está perfecta, sin problemas. ¿Qué puede haber salido mal?
Una pregunta, hoy me llego mi sd2vita, es de los rojitos, mi pregunta es, se puede meter el sd2vita dentro de la carcasa de un juego de psvita? tengo un Umvc3 ahi que no sirve, saludos.
khryzto escribió:Una pregunta, hoy me llego mi sd2vita, es de los rojitos, mi pregunta es, se puede meter el sd2vita dentro de la carcasa de un juego de psvita? tengo un Umvc3 ahi que no sirve, saludos.

si la abres con cuidado y cumples con el grosor adecuado si, pero es dificil mantener a salvo los bordes finos.

por ahí se venden cosas de estas

Imagen

quedaria algo asi:

Imagen
Probando de nuevo

Por si a alguien le interesa
Cuando esta todo acabado si poneis el plugin de usar la memoria original como UMA0 sobreescribiendo el que ya esta en uro tai
la psvita reconoce la memoria de sony como UMA0 sin hacer nada mas

solo meter el plugin en el sitio de otro
Saludos
Hice el tutorial pero ahora no me reconoce la ps vita la micro SD pero tampoco el pc ¿Ahora que?
Si tengo henkaku no permanente que paso debería seguir, el 1º o el 2º?. Entiendo que el 1º es si lo hago nada más encender la consola antes de entrar en la web de henkaku, y el 2º justo después...o estoy equivocado. Desde que salió enso estoy esperando a ver que pasa pero ayer me llegó el adaptador de tarjeta y voy a instalar ya el enso permanente.
jjlgisbert escribió:Si tengo henkaku no permanente que paso debería seguir, el 1º o el 2º?. Entiendo que el 1º es si lo hago nada más encender la consola antes de entrar en la web de henkaku, y el 2º justo después...o estoy equivocado. Desde que salió enso estoy esperando a ver que pasa pero ayer me llegó el adaptador de tarjeta y voy a instalar ya el enso permanente.

si ya tienes el adaptador y sd, apaga y sigue al pie de la letra las primeras instrucciones.
Nuevo Dato:
-Si despues de esto sacas la MicroSd para jugar un cartucho original se va todo al garete
-Ya no aparecen las burbujas, No puedes Reinstalarlas ni pulsando R1
-Tampoco Funciona lo de "desvincular tarjeta de Memoria" ta que nos pregunta "has insertado la tarjeta"
-Tampoco funciona Restaurar Base de datos desde Recovery
-Meti la memoria Original, Reinstale henkaku normal con R1 , Fui a la Ruta del ur0 y no estaba el txt delplugin
Lo añadi manualmente bajo el kernel y nada

Ojala lo arreglen porque
Me paso algo parecido, se instalaron las burbujas y se quedo en tamaño de la memoria - ( use una memoria scandisc de 32g), intente formatearla de nuevo a ver si fuese un error mio y ahora no hay manera de instalarlo, Me sale continuamente que no hay memoria insertada. Si alguien conoce la solucion MUY agradecido.
Dragoon_bite escribió:Me paso algo parecido, se instalaron las burbujas y se quedo en tamaño de la memoria - ( use una memoria scandisc de 32g), intente formatearla de nuevo a ver si fuese un error mio y ahora no hay manera de instalarlo, Me sale continuamente que no hay memoria insertada. Si alguien conoce la solucion MUY agradecido.


La unica solucion es reiniciar la consola, Inatalar HENkaku mormal
No apareceran las burbujar pero si puedes ir a ajustes y desvincular tarteja de memoria, con la memoria original claro esta
Despues de eso reinicia la psvita y podras acceder a tu memoria oficial

Yo he probado la tercera parte del tutorial y tampoco funciona
Muchas gracias, probando los otros métodos no había forma que la sd2vita fuese reconocida, gracias, solo quedan algunas dudas:

1) Alguna forma para que funcione la memoria original de la vita?( como Uma0). Autorespuesta: pasar por FTP el gamesd.skprx que tiene la memoria de vita como Uma0, esta se sobreescribe en ur0:tai/, apagar consola, poner la memoria y volver a encender.

2) Que debo hacer para cambiar la sd a una de mayor capacidad .Autorespuesta: Habria que rastaurar de fabrica y hacer el proceso de nuevo.

3) En caso de cualquier problema se puede restaurar de fabrica la ps vita? ( La lógica dice que si).Autorespuesta:, Si se puede.

Gracias.
CaraHuevos33 escribió:
Dragoon_bite escribió:Me paso algo parecido, se instalaron las burbujas y se quedo en tamaño de la memoria - ( use una memoria scandisc de 32g), intente formatearla de nuevo a ver si fuese un error mio y ahora no hay manera de instalarlo, Me sale continuamente que no hay memoria insertada. Si alguien conoce la solucion MUY agradecido.


La unica solucion es reiniciar la consola, Inatalar HENkaku mormal
No apareceran las burbujar pero si puedes ir a ajustes y desvincular tarteja de memoria, con la memoria original claro esta
Despues de eso reinicia la psvita y podras acceder a tu memoria oficial

Yo he probado la tercera parte del tutorial y tampoco funciona


Gracias tio pero mi problema es que ya no reconoce la sd de ninguna manera
jotax escribió:
jjlgisbert escribió:Si tengo henkaku no permanente que paso debería seguir, el 1º o el 2º?. Entiendo que el 1º es si lo hago nada más encender la consola antes de entrar en la web de henkaku, y el 2º justo después...o estoy equivocado. Desde que salió enso estoy esperando a ver que pasa pero ayer me llegó el adaptador de tarjeta y voy a instalar ya el enso permanente.

si ya tienes el adaptador y sd, apaga y sigue al pie de la letra las primeras instrucciones.


Gracias, pero viendo los problemas que está dando a otros compañeros voy a seguir con henkaku no permanente, no tengo prisa.
jjlgisbert escribió:
Gracias, pero viendo los problemas que está dando a otros compañeros voy a seguir con henkaku no permanente, no tengo prisa.

buena elección, no es cosa de MLTHAKU, es Henkaku en general que no es del todo estable con la microSD, hay que pulir un poco.

Poco a poco. [bye]
jotax escribió:
jjlgisbert escribió:
Gracias, pero viendo los problemas que está dando a otros compañeros voy a seguir con henkaku no permanente, no tengo prisa.

buena elección, no es cosa de MLTHAKU, es Henkaku en general que no es del todo estable con la microSD, hay que pulir un poco.

Poco a poco. [bye]


Es que cuanto más leo más claro tengo quedarme como estoy hasta que el tema se aclare más. Al final la única diferencia que veo es el tema del almacenamiento, pero como todo en la vida, la importancia es relativa. Quería probar el adaptador pero se va a quedar en el cajón de momento..., luego ya veremos.
asamiya escribió:Pero donde consigo el gamesd de uma y ux0?

https://drive.google.com/open?id=0BzSgU ... kdQUUhIc0E

hed0ne escribió:Perdon pero siguiendo los pasos,

despues de visitar la web, me da mensaje verde que se ha instalado correctamente. Siguiente el tutorial pone:

Cuando acabe el proceso, abrimos el instalador de "Henkaku ensō" e instalamos "Henkaku Ensō" (si lo tenías previamente instalado, reinstalalo).

ahí me pierdo, donde se supone que está el instalador? intento visitar la web de henkaku.xyz/go pero tampoco me instala nada...


Gracias y un saludo!

hed0ne escribió:bueno me ha llegado a instalar la bubuja de enso y vitashell¿? he ejecutado enso y se ha reiniciado.
Una vez reiniciada me decia que la aplicación estaba dañada y siguiendo los consejos he borrado las burbujas.

Ahora no puedo hacer nada. voy a la web de henkaku y no se instala nada pq no encuentra una tarjeta de memoria.


Saludos!

Has seguido los pasos totalmente mal, has formateado la memoria en exfat de la manera especial que se indica?
wiki/Mods_de_conversores_a_Micro_SD_para_PS_Vita?iframed#Pasos_previos:_Formatear_la_Micro_SD_en_exFAT_con_linux_.28obligatorio.29
y has quitado la memoria oficial para que no te de errores adicionales?
Si a las malas, restablece la base de datos de la ps vita (accediendo al recovery con la consola apagada y manteniendo pulsado PS+R+Power)

mathius89 escribió:Hola buenas, todo formateado, copio los archivos a la SD, cierro quito la Original meto la SD, instalo Enso y al reiniciar en Sistema no me detecta la SD y cuando quiero entrar en Vitashell o ENso me da error de archivo dañado...

¿Qué hago? Muchas gracias!

Has formateado la memoria de la manera especial que te indica el post?
wiki/Mods_de_conversores_a_Micro_SD_para_PS_Vita?iframed#Pasos_previos:_Formatear_la_Micro_SD_en_exFAT_con_linux_.28obligatorio.29

diazjesux escribió:@mathius89
Somos dos lo p probable es que sea la memoria
@mathius89 ya estoy haciendo el test en 4horas tengo el resultado

mathius89 escribió:
mathius89 escribió:Hola buenas, todo formateado, copio los archivos a la SD, cierro quito la Original meto la SD, instalo Enso y al reiniciar en Sistema no me detecta la SD y cuando quiero entrar en Vitashell o ENso me da error de archivo dañado...

¿Qué hago? Muchas gracias!



EDIT: Gente, la tarjeta está perfecta, sin problemas. ¿Qué puede haber salido mal?

Habeis formateado la memoria de la manera especial que se indica el post?
wiki/Mods_de_conversores_a_Micro_SD_para_PS_Vita?iframed#Pasos_previos:_Formatear_la_Micro_SD_en_exFAT_con_linux_.28obligatorio.29

Sea91 escribió:Hice el tutorial pero ahora no me reconoce la ps vita la micro SD pero tampoco el pc ¿Ahora que?

Revisa si la memoria es falsa o no o prueba con otro pc, MLTHaKu en ningun momento daña la memoria.

jjlgisbert escribió:Si tengo henkaku no permanente que paso debería seguir, el 1º o el 2º?. Entiendo que el 1º es si lo hago nada más encender la consola antes de entrar en la web de henkaku, y el 2º justo después...o estoy equivocado. Desde que salió enso estoy esperando a ver que pasa pero ayer me llegó el adaptador de tarjeta y voy a instalar ya el enso permanente.

El 2º, te vale si tienes henkaku enso o henkaku normal.

CaraHuevos33 escribió:Nuevo Dato:
-Si despues de esto sacas la MicroSd para jugar un cartucho original se va todo al garete
-Ya no aparecen las burbujas, No puedes Reinstalarlas ni pulsando R1
-Tampoco Funciona lo de "desvincular tarjeta de Memoria" ta que nos pregunta "has insertado la tarjeta"
-Tampoco funciona Restaurar Base de datos desde Recovery
-Meti la memoria Original, Reinstale henkaku normal con R1 , Fui a la Ruta del ur0 y no estaba el txt delplugin
Lo añadi manualmente bajo el kernel y nada

Ojala lo arreglen porque

1º Obviamente el plugin esta actuando para montar el cartucho como memoria de almacenamiento, mientras el plugin este activo no puedes jugar a juegos originales, previamente tienes que hacer un backup de tu juego con mai dump o vitamine e instalarlo en la memoria

2º La base de datos se refresca siempre, haya memoria original o no.

3º Esta en el orden de arranque el plugin insertado, por lo que la unica manera de desactivarlo es desinstalando enso, restableciendo el sistema o reinstalar 3.60

Dragoon_bite escribió:Me paso algo parecido, se instalaron las burbujas y se quedo en tamaño de la memoria - ( use una memoria scandisc de 32g), intente formatearla de nuevo a ver si fuese un error mio y ahora no hay manera de instalarlo, Me sale continuamente que no hay memoria insertada. Si alguien conoce la solucion MUY agradecido.

CaraHuevos33 escribió:
Dragoon_bite escribió:Me paso algo parecido, se instalaron las burbujas y se quedo en tamaño de la memoria - ( use una memoria scandisc de 32g), intente formatearla de nuevo a ver si fuese un error mio y ahora no hay manera de instalarlo, Me sale continuamente que no hay memoria insertada. Si alguien conoce la solucion MUY agradecido.


La unica solucion es reiniciar la consola, Inatalar HENkaku mormal
No apareceran las burbujar pero si puedes ir a ajustes y desvincular tarteja de memoria, con la memoria original claro esta
Despues de eso reinicia la psvita y podras acceder a tu memoria oficial

Yo he probado la tercera parte del tutorial y tampoco funciona

Has formateado la memoria de la manera especial que se indica el post?
wiki/Mods_de_conversores_a_Micro_SD_para_PS_Vita?iframed#Pasos_previos:_Formatear_la_Micro_SD_en_exFAT_con_linux_.28obligatorio.29


carritoman escribió:Muchas gracias, probando los otros métodos no había forma que la sd2vita fuese reconocida, gracias, solo quedan algunas dudas:

1) Alguna forma para que funcione la memoria original de la vita?( como Uma0). Autorespuesta: pasar por FTP el gamesd.skprx que tiene la memoria de vita como Uma0, esta se sobreescribe en ur0:tai/, apagar consola, poner la memoria y volver a encender.

2) Que debo hacer para cambiar la sd a una de mayor capacidad .Autorespuesta: Habria que rastaurar de fabrica y hacer el proceso de nuevo.

3) En caso de cualquier problema se puede restaurar de fabrica la ps vita? ( La lógica dice que si).Autorespuesta:, Si se puede.

Gracias.

1º Si, exactamente

2º No, simplemente copia todo lo que hay en la tarjeta anterior y la pones en la nueva

3º Si.

jjlgisbert escribió:
jotax escribió:
jjlgisbert escribió:
Gracias, pero viendo los problemas que está dando a otros compañeros voy a seguir con henkaku no permanente, no tengo prisa.

buena elección, no es cosa de MLTHAKU, es Henkaku en general que no es del todo estable con la microSD, hay que pulir un poco.

Poco a poco. [bye]


Es que cuanto más leo más claro tengo quedarme como estoy hasta que el tema se aclare más. Al final la única diferencia que veo es el tema del almacenamiento, pero como todo en la vida, la importancia es relativa. Quería probar el adaptador pero se va a quedar en el cajón de momento..., luego ya veremos.

Exactamente, es cosa de HenKaKu y mira que el compañero @MiraLaTijera esta arreglando para que rule bien todo a la primera.

Gracias a todos por el apoyo dado, pronto se liberaran las sources y una 2º release con mejoras :D
@Darkcloud98 Por fin! Hecho, lo hacía todo bien, la solución fácil: Formatear Tarjeta y Sistema, TODO limpio y tiene que funcionar si o si! Muchas gracias!
Muchas gracias por tus respuestas Darkcloud98, transmitiendo tranquilidad. Gran trabajo.
Gracias por la respuesta @Darkcloud98

He deducido que cuando preparé la tarjeta hice un paso mal y la tarjeta quedó inutilizada, por suerte era de prueba y no me preocupa demasiado, lo que si he notado ahora es que no me coge la memoria total, es decir, la tarjeta que estoy probando ahora después de eso es de 8gb pero sólo me coge 1, seguiré intentándolo.
Sea91 escribió:Gracias por la respuesta @Darkcloud98

He deducido que cuando preparé la tarjeta hice un paso mal y la tarjeta quedó inutilizada, por suerte era de prueba y no me preocupa demasiado, lo que si he notado ahora es que no me coge la memoria total, es decir, la tarjeta que estoy probando ahora después de eso es de 8gb pero sólo me coge 1, seguiré intentándolo.

Por si las moscas, el adaptador es comprado o lo has hecho tu?
porque es posible que te este haciendo corto en algun lado y te habrá freido la memoria.
Darkcloud98 escribió:
Sea91 escribió:Gracias por la respuesta @Darkcloud98

He deducido que cuando preparé la tarjeta hice un paso mal y la tarjeta quedó inutilizada, por suerte era de prueba y no me preocupa demasiado, lo que si he notado ahora es que no me coge la memoria total, es decir, la tarjeta que estoy probando ahora después de eso es de 8gb pero sólo me coge 1, seguiré intentándolo.

Por si las moscas, el adaptador es comprado o lo has hecho tu?
porque es posible que te este haciendo corto en algun lado y te habrá freido la memoria.

Lo compré por internet, pero fue de los primeros que salieron.
Sea91 escribió:
Darkcloud98 escribió:
Sea91 escribió:Gracias por la respuesta @Darkcloud98

He deducido que cuando preparé la tarjeta hice un paso mal y la tarjeta quedó inutilizada, por suerte era de prueba y no me preocupa demasiado, lo que si he notado ahora es que no me coge la memoria total, es decir, la tarjeta que estoy probando ahora después de eso es de 8gb pero sólo me coge 1, seguiré intentándolo.

Por si las moscas, el adaptador es comprado o lo has hecho tu?
porque es posible que te este haciendo corto en algun lado y te habrá freido la memoria.

Lo compré por internet, pero fue de los primeros que salieron.

pues prueba con otra micro sd de dos duros o menos a ver si al ponerlo te lo quema o no.
Saludos, alguna forma de usar adrenaline con este método( en consola no activada) ?, probé con el plugin Uma0 para la memoria original, el Adrenaline MLTactivator y SwitchSD2Vita, pero al volver de la memoria original a la sd2vita esta ya no es reconocida... tarea pendiente por ahora.
Para desactivar el plugin gamesd.skprx, para jugar juegos originales por ejemplo, no es necesario desinstalar mlthaku ni reinstalar el firmware, basta con deshabilitar (comentar) esa linea en el config.txt agregando el simbolo # al inicio quedando asi:

# ur0:tai/gamesd.skprx

Otra cosa, mlthaku crea un config.txt en ux0 (microSD). Si se deja llevara prioridad sobre el de ur0.

Y personalmente recomiendo intalar ensō, ya que asi tendran la opcion de desvincular la terjeta de memoria despues del reboot, con esta opcion he reparado mi memoria oficial supuestamente corrupta.

Saludos.
carritoman escribió:Saludos, alguna forma de usar adrenaline con este método( en consola no activada) ?, probé con el plugin Uma0 para la memoria original, el Adrenaline MLTactivator y SwitchSD2Vita, pero al volver de la memoria original a la sd2vita esta ya no es reconocida... tarea pendiente por ahora.

Por ahora lo unico que puedes hacer es usar MLTactivator y MLT Adrenaline Easy Installer para usar adrenaline.

em4nu3l0 escribió:Para desactivar el plugin gamesd.skprx, para jugar juegos originales por ejemplo, no es necesario desinstalar mlthaku ni reinstalar el firmware, basta con deshabilitar (comentar) esa linea en el config.txt agregando el simbolo # al inicio quedando asi:

# ur0:tai/gamesd.skprx

Otra cosa, mlthaku crea un config.txt en ux0 (microSD). Si se deja llevara prioridad sobre el de ur0.

Y personalmente recomiendo intalar ensō, ya que asi tendran la opcion de desvincular la terjeta de memoria despues del reboot, con esta opcion he reparado mi memoria oficial supuestamente corrupta.

Saludos.

no, ya he dicho que el gamesd no se localiza en el config.txt, se localiza en el arranque de la consola, tendrias que editar el boot_config.txt para desactivarlo temporalmente.
Sigo con el mismo problema, lo cual deduzco que es cosa de mi adaptador

Probé una SD de 4gb, me reconoce 1 de ellos, probé otra tarjeta de 8, y más de lo mismo, creo que no voy a comprar una de mayor tamaño [+risas] ¿Si quiero puedo quitar esto y volver a enso o no me afecta en nada?

PD: me reconoce ese tamaño la Vita, pc me reconoce los gb totales.
Acabo de comentar la linea (# ur0:tai/gamesd.skprx) en el config.txt de ur0:tai y al reiniciar deje de tener montado el uma0. No he tocado para nada el boot_config.txt. Alomejor tienes otros config.txt en ux0 y por eso te has confundido @Darkcloud98
Tengo la Vita con Enzo pero no tengo ninguna tarjeta original.
¿Con él adaptador y la micro sd me bastaría?
em4nu3l0 escribió:Acabo de comentar la linea (# ur0:tai/gamesd.skprx) en el config.txt de ur0:tai y al reiniciar deje de tener montado el uma0. No he tocado para nada el boot_config.txt. Alomejor tienes otros config.txt en ux0 y por eso te has confundido @Darkcloud98

No, gamesd esta en boot_config.txt de ur0/tai
https://github.com/MLTHaKu/MLTHaKu-Web/ ... g.txt#L126
que cuando se instala enso de MLTHaKu se activa

santousen escribió:Tengo la Vita con Enzo pero no tengo ninguna tarjeta original.
¿Con él adaptador y la micro sd me bastaría?


si, pero cuando arranque la web de mlthaku pulsa R
Me ha surgido un bug.

Jugando a ffx hd, todo funciobando bien, guardo partida y dejo la consola en standby, vuelvo a encenderla hoy y a l hora de guardar me dice que no se detecta tarjeta para guardar.
@Darkcloud98

¿Qué se supone que debería hacer cuando presiono R1? No me hace nada, se sale de la app pero nada.

He logrado instalarlo y todo, aunque el HomeBrew Browser no me funciona.
La anterior vez que le he dado al instalador de Enzo después no me ha cargado la tarjeta.
Me da error cuando descarga homebrewb/eboot.bin se queda la barra a la mitad todo lo demás los descarga correctamente, es fallo mio, o es temporal del server?.Acaba entrando en bucle y no instala nada y se sale
[Lande] escribió:Me ha surgido un bug.

Jugando a ffx hd, todo funciobando bien, guardo partida y dejo la consola en standby, vuelvo a encenderla hoy y a l hora de guardar me dice que no se detecta tarjeta para guardar.


Ese error es de henkaku, y pasa con varios juegos (a mi con dungeon travelers 2) solo hay que asegurarse de no dejar la consola mucho tiempo en standby o si no, no podras grabar }:/
708 respuestas
1, 2, 3, 4, 515