[HO+GLOSARIO] Comparativa Flashcards y CFW para 3DS

ivanrdb escribió:hola a todos.

estoy muy perdido en este tema, resulta que a mi hija le han regalado la 2 ds. y tonto de mi le he comprado la r4goldpro pero no me funciona los juegos que acaban en .3ds

haber si me podeis echar una mano.

gracias

Es que ese flashcard es de DS; necesitas instalar un CFW para cargar juegos de 3DS (en formato .cia; los .3ds los usan los flashcards).
Jordi V. escribió:
ivanrdb escribió:hola a todos.

estoy muy perdido en este tema, resulta que a mi hija le han regalado la 2 ds. y tonto de mi le he comprado la r4goldpro pero no me funciona los juegos que acaban en .3ds

haber si me podeis echar una mano.

gracias

Es que ese flashcard es de DS; necesitas instalar un CFW para cargar juegos de 3DS (en formato .cia; los .3ds los usan los flashcards).


Muchas gracias por la rapidez de tu respuesta., pues ahora mismo me voy a leer haber como lo tengo que hacer, muchas gracias

Edito:

Estoy leyendo todo esto de cfw para poder cargar los juegos de 3ds. Pero tengo varias dudas.
1r. Esto se pone en la r4gold o dentro de la consola.
2n. SI es dentro de la consola pierdo la garantía?
3r. Si va dentro de la r4 cómo se hace? Veo muchos tutoriales pero todos son diferentes.
4r. Al ser 2ds había pensado NTR CFW. Lo he pensado bien?

Gracias
ivanrdb escribió:Muchas gracias por la rapidez de tu respuesta., pues ahora mismo me voy a leer haber como lo tengo que hacer, muchas gracias

Edito:

Estoy leyendo todo esto de cfw para poder cargar los juegos de 3ds. Pero tengo varias dudas.
1r. Esto se pone en la r4gold o dentro de la consola.
2n. SI es dentro de la consola pierdo la garantía?
3r. Si va dentro de la r4 cómo se hace? Veo muchos tutoriales pero todos son diferentes.
4r. Al ser 2ds había pensado NTR CFW. Lo he pensado bien?

Gracias

1. En la consola.
2. Sí.
3. Sigue este tutorial: hilo_mega-tuto-instalar-arm9loaderhax-y-luma3ds_2162112.
4. NTR CFW no te sirve para cargar backups ni nada de eso, se carga como un "añadido" del CFW que ya tienes instalado.
poketmon escribió:@Alexsanc debes instalar Arm9LoaderHax+Luma. Busca el Mega Tuto aquí en el foro. Te recomiendo que hagas la instalación en otra SD que esté limpia y cuando tengas todo correctamente instalado inyectas la EmuNAND en la SysNAND.

Precauciones para jugar online no son muchas, en cfw básicamente son no jugar online antes de la fecha oficial de salida de un juego y no usar cheats.

Saludos


Gracias por la respuesta tan temprana, en cuanto pueda me pondré manos a la obra.
Acabo de actualizar la comparativa añadiendo Luma3DS y el flashcard EZ-FLASH Redux; no he borrado los otros CFW pero he añadido avisos de que no tienen soporte y es el método más recomendado. ;)
Estupendo trabajo...Mil gracias.

Has solucionado, casi todas mis dudas.

[tadoramo] [beer]
@Jordi V.

Lo priemro de todo, muchas gracias por el currazo, enorme para variar!

Mi duda: tengo una new 3ds XL en 9.2 con gateway que habre usado 10 dias escasos y me apetece empezar a darle algo de caña...

me recomiendas pasarme a CFW luma3 ese o mejor seguir con gateway?? Con CFW creo recordar que hay q instalar los juegos en la tarjeta que va dentro de la consola.,no? ocupan los mismo q los backups de mi tarjeta del cartucho gateway?

Gracias!
eXeToR escribió:@[FaLoPpA] Sigue el MEGA-TUTO (hilo_mega-tuto-instalar-arm9loaderhax-y-luma3ds_2162112) desde el PASO 1, ocupan menos.


Un saludo

garcias exetor! vi el hilo y es el que seguire. mi duda es si es mejor que seguir con gateway... :)
@[FaLoPpA] Puedes seguir utilizando las dos indistintamente, una vez instales A9LH, puedes elegir que cargar al arrancar la consola usando el payload de Gateway o el de Luma. [oki]

Salu2!
Mejor tarjeta para la 2ds que funcione sin tocar la consola?

Mi edicion es la de pokemon luna, me pondria a buscar como hacia antaño, pero no tengo tiempo para nada, si alguien con la 2ds me pudiese ayudar se lo agradeceria
egarrote escribió:@[FaLoPpA] Puedes seguir utilizando las dos indistintamente, una vez instales A9LH, puedes elegir que cargar al arrancar la consola usando el payload de Gateway o el de Luma. [oki]

Salu2!

ah, no lo sabia!

Aunque la idea es usar el que mas comodo sea... no creo q sea gateway anq no se como va luma aun... :)

gracias egarrote!
@DetestedMarce Si es para backups de DS: DSTWO PLUS, si es para backups de 3DS: Sky3DS+, pero también puedes optar por A9LH y Luma.
@[FaLoPpA] Yo uso las dos indistintamente y me sigue pareciendo infinitamente mas cómodo utilizar mis backups sin tener que instalarlos, pero para gustos los colores. :)

Salu2!
egarrote escribió:@DetestedMarce Si es para backups de DS: DSTWO PLUS, si es para backups de 3DS: Sky3DS+, pero también puedes optar por A9LH y Luma.
@[FaLoPpA] Yo uso las dos indistintamente y me sigue pareciendo infinitamente mas cómodo utilizar mis backups sin tener que instalarlos, pero para gustos los colores. :)

Salu2!

Muchas gracias compañero!
egarrote escribió:@DetestedMarce Si es para backups de DS: DSTWO PLUS, si es para backups de 3DS: Sky3DS+, pero también puedes optar por A9LH y Luma.
@[FaLoPpA] Yo uso las dos indistintamente y me sigue pareciendo infinitamente mas cómodo utilizar mis backups sin tener que instalarlos, pero para gustos los colores. :)

Salu2!


Entiendo que tu opción es la del cartucho Sky3DS no? Por cuanto se puede conseguir mas o menos? Solo en china?
@mendaur La mejor opcion es CFW, es gratis y es la que mas compatibilidad tiene (Sky3DS no funciona con juegos de la eshop ni con Pokmemon Sol/Luna)

Saludos
Editado por Raugo. Razón: Duplicado
@egarrote, no entiendo esto:
"Si es para backups de DS: DSTWO PLUS, si es para backups de 3DS: Sky3DS+, pero también puedes optar por A9LH y Luma."
Al decir lo de A9LH Y Luma te refieres para backups de 3DS (que va de lujo), pero para backups de DS sigue haciendo falta flashcard, ¿verdad? ¿O se pueden jugar sin flashcard teniendo A9LH y Luma?
Perdón por mi ignorancia... :)
Salu2
@fjavierp Actualmente una flashcart es lo más viable, pero no hay que perderle el ojo a esto: hilo_wip-twloader-ctr-mode-nds-loader_2199781 que permite jugar a backups de DS desde la SD de la consola. Avanza lento y aún no tiene mucha compatibilidad, pero avanza.
@DLoro5 Ok, muchas gracias. He visto una cosa que se llama DSiWare. ¿Eso permite jugar juegos .nds en la 3DS/2DS?
Por otro lado, ¿se pueden convertir los .nds a .cia he instalarlos vía FBI?
Salu2
@fjavierp 1. No, los DSiWare son juegos de DSi en formato .cia y no permite eso.
2. No, si no hace mil que se podría jugar y no te habría dicho lo que puse. xD
@DLoro5 Es lo que tiene ser novato; preguntas tonterías sin darte cuenta.
Por otro lado, aquí en España no he encontrado de momento ninguna tienda que vendan flashcards; me dicen que es ilegal venderlas y que ya no hay. ¿Donde consigo una? Porque mi R4i 3DS Gold eu ya no quiere arrancar ciertos juegos (otros sí, no todos)
fjavierp escribió:@DLoro5 Es lo que tiene ser novato; preguntas tonterías sin darte cuenta.
Por otro lado, aquí en España no he encontrado de momento ninguna tienda que vendan flashcards; me dicen que es ilegal venderlas y que ya no hay. ¿Donde consigo una? Porque mi R4i 3DS Gold eu ya no quiere arrancar ciertos juegos (otros sí, no todos)

tengo la misma flashcart que tú y no tengo ningún problema con ningún juego, qué juegos no te van?
Neo_ escribió:tengo la misma flashcart que tú y no tengo ningún problema con ningún juego, qué juegos no te van?

Mi tarjeta es una R4i 3DS Gold, pero la de esta página:
http://www.r4i-gold.eu
¿La tuya es igual?
Esos juegos que dices son super antiguos, no tienen ningun tipo de proteccion especial por lo que deben ir en todas las flashcarts (si incluso funcionan con el bootstrap) revisa que no esten corruptos los archivos.

Saludos
fjavierp escribió:
Neo_ escribió:tengo la misma flashcart que tú y no tengo ningún problema con ningún juego, qué juegos no te van?

Mi tarjeta es una R4i 3DS Gold, pero la de esta página:
http://www.r4i-gold.eu
¿La tuya es igual?

sí, es igual, algo raro está pasando porque no tiene ningún sentido que juegos clásicos y antiguos como Mario Kart DS no te funcionen
Nuevos problemas... Después de estar jugando un rato, he instalado Pokémon Sol y al ir al menú no se muestra ninguna aplicación, no aparece el FBI ni ninguno de los juegos instalados en CIA... Los menús del hack de arranque + start y arranque + select funcionan...
@Neo_ Mi tarjeta es la tercera empezando por arriba.
http://www.r4i-gold.eu/aboute.asp
No es ni la 6.1 ni la 4.5
Y al intentar actualizar el firmware a 6.2 me dijo que ya estaba actualizada.
El kernel es el 1.73b, el último.
¿Tu flashcard es la 6.1, la 4.5 o la mía?
@ramulator Revisa la SD con algun programa, tantos problemas ya no son normales, puede que la tarjeta sea falsa o este corrupta.

Saludos
fjavierp escribió:@Neo_ Mi tarjeta es la tercera empezando por arriba.
http://www.r4i-gold.eu/aboute.asp
No es ni la 6.1 ni la 4.5
Y al intentar actualizar el firmware a 6.2 me dijo que ya estaba actualizada.
El kernel es el 1.73b, el último.
¿Tu flashcard es la 6.1, la 4.5 o la mía?

MI flashcart es la misma que la tuya, ni 6.5 ni 4.5.
Raugo escribió:@ramulator Revisa la SD con algun programa, tantos problemas ya no son normales, puede que la tarjeta sea falsa o este corrupta.

Saludos


¿Cómo puedo comprobarlo? La tarjeta parece ser "de marca blanca". He probado a desinstalar el Pokémon pero nada, también a sacar y meter la tarjeta. Copié los datos de la tarjeta cuando aún había metido apenas un par de juegos pequeños, ¿puedo formatearla y volvera pegarle la copia sin problemas? También tengo la microSD del móvil del mismo tamaño y esa sí es una Samsung Evo decente a la que le doy poco uso, si puedo hacer el cambio...

En cualquier caso, no sé qué quedará en la memoria interna de la consola, lo digo porque actualmente está borrado el Pokémon de manera normal, pero no sé si borrar también de manera normal los juegos que instalé después de los primeros para tener lo mismo en consola y SD.

Quiero decir que antes tenía dos juegos, hice la copia, instalé otros dos, ¿debo borrar esos dos antes de formatear la tarjeta y volver a meterle la copia con los dos primeros juegos?
@ramulator Revisa con el H2TestW en el pc la SD, si es falsa al instalar cosas nuevas corrompe las antigua que parece que es lo que te ha pasado.

Saludos
Veo que ese programa tiene opción de "Write+Verify" y otra sólo de "Verify" pero está en gris. ¿Si pulso en "Write+Verify" no me sobreescribirá los datos?

De todos modos, parece que tienes razón, sin necesidad de pasar el programa ya veo que la tarjeta tiene 5GB ocupados, ¿cómo va a tener 5GB ocupados si eso es sólo lo que pesan Pokémon Sol y Monster Hunter 4, estando todos los archivos de sistema y los otros dos juegos? [mamaaaaa]
@Neo_ Mario Kart DS, Mario Party DS y Super Mario 64 DS no me funcionan, entre otros.
Bien. Ahora que ya sabemos que tenemos la misma flashcard... examinemos el asunto.
¿Te importa que sea mediante MP, para no saturar el hilo?
Creo que tú sí me podrías ayudar...
Si es que sí, dímelo y estamos en contacto.
Me gustaría poder solucionar el problema de los juegos de mi enana.
Muchas gracias por todo, amigo.
Salu2
fjavierp escribió:@Neo_ Mario Kart DS, Mario Party DS y Super Mario 64 DS no me funcionan, entre otros.
Bien. Ahora que ya sabemos que tenemos la misma flashcard... examinemos el asunto.
¿Te importa que sea mediante MP, para no saturar el hilo?
Creo que tú sí me podrías ayudar...
Si es que sí, dímelo y estamos en contacto.
Me gustaría poder solucionar el problema de los juegos de mi enana.
Muchas gracias por todo, amigo.
Salu2

claro, sin problema, contáctame por mp.
Salu2
Buenas!!

He estado buscando información y la verdad es que tengo un buen lio en la cabeza. Tengo una New 3ds con la última versión de firmware, y me gustaria comprar una flashcard para poder jugar a juegos de la Old DS, vamos de la Nintendo DS original, exclusivamente (aunque si es posible emular juegos de NES, SNES, GBA o GBC tampoco le haría ascos).

No quiero realizar ninguna modificación a la consola de ningún tipo, ya que juego con cartuchos originales de 3ds y me gustaria seguir manteniendo el 100% de la funcionalidad original de la consola.

He visto que hay diversos cartuchos (R4, que encima tiene muchas variantes, ACE3ds, DSTWO...) y es ahí donde empiezan los lios, para el uso que le voy a dar ¿Qué cartucho es el más recomendable? Me gustaria que tuviese la máxima compatibilidad posible con juegos de DS, y de entre los posibles, no me importaría gastarme un poco más si consigo un cartucho con mejor rendimiento, que garantice mejor autonomía, o que pueda seguir usando una vez se actualice la consola en un futuro.

Y una vez elegido el cartucho... ¿que tiendas son las mas recomendables para comprarlo?

Un saludo y muchísimas gracias de antemano por las respuestas!!
Zedmoriyama escribió:Buenas!!

He estado buscando información y la verdad es que tengo un buen lio en la cabeza. Tengo una New 3ds con la última versión de firmware, y me gustaria comprar una flashcard para poder jugar a juegos de la Old DS, vamos de la Nintendo DS original, exclusivamente (aunque si es posible emular juegos de NES, SNES, GBA o GBC tampoco le haría ascos).

No quiero realizar ninguna modificación a la consola de ningún tipo, ya que juego con cartuchos originales de 3ds y me gustaria seguir manteniendo el 100% de la funcionalidad original de la consola.

He visto que hay diversos cartuchos (R4, que encima tiene muchas variantes, ACE3ds, DSTWO...) y es ahí donde empiezan los lios, para el uso que le voy a dar ¿Qué cartucho es el más recomendable? Me gustaria que tuviese la máxima compatibilidad posible con juegos de DS, y de entre los posibles, no me importaría gastarme un poco más si consigo un cartucho con mejor rendimiento, que garantice mejor autonomía, o que pueda seguir usando una vez se actualice la consola en un futuro.

Y una vez elegido el cartucho... ¿que tiendas son las mas recomendables para comprarlo?

Un saludo y muchísimas gracias de antemano por las respuestas!!

Para flashcards de DS el hilo más indicado es este: hilo_ho-flashcards-compatibles-con-nintendo-3ds-en-modo-ds_1588481, donde hay una tabla comparativa que indica los más recomendados y los que funcionan en la última versión.
Jordi V. escribió:Para flashcards de DS el hilo más indicado es este: hilo_ho-flashcards-compatibles-con-nintendo-3ds-en-modo-ds_1588481, donde hay una tabla comparativa que indica los más recomendados y los que funcionan en la última versión.


Muchas gracias por responder!!

El problema es que hay demasiadas tarjetas que funcionan en la versión y para lo que quiero (según la tabla) y de entre todas las que hay, mas sus diferentes versiones, no sé cuales son las mas recomendables por calidad.

Preguntare en ese hilo entonces. ;)

Un saludo y de nuevo muchas gracias!
Abandonó el tema de la scene de 3ds ya que con switch ando servido, sabéis dónde podría vender mi gateway? En todos los foros está prohibido y Wallapop
En el foro de aqui creo que tampoco podras asi que esta la cosa dificil, ademas a dia de hoy una gateway primero que alguien te la compre y segundo por cuanto,por que estando arm9loaderhax y cfw luma lo veo dificil. Ademas justo ahora gateway aun no carga emunand en 11.3 por lo que aun peor para venderla
CrusardGameamos escribió:Copyright CrusardGameamos 2014/2015

Hola benas y gracias por el post:
Tengo esta R4
http://nds.scenebeta.com/biblioarchivos ... ewR4DS.jpg
y me gustaria saber si la puedo hacer correr en un new 3ds flasheada.
Gracias
@Lazzaro++ Primero que todo, esa flashcard que pones es para juegos de DS, no para juegos de 3DS.

Por otra parte, es posible que esa flashcard sea de las más antiguas y que por ello no sea compatible con la 3DS... Sin embargo nada perderías con probar a ver si te sirve en la consola "flasheada" (supongo que tiene A9LH y Luma, por lo cual existe una leve posibilidad de que funcione, pero obvio para roms de DS como te dije).

Saludos
@fmkid Si si ya probé con varios programas del cfw pero no he conseguido nada, al arrancar el programa queda la pantalla negra. Estaré haciendo algo mal...
@Lazzaro++ Si es una r4 original deberia funcionarte con este http://www.battlefieldsingleplayer.com/ ... uncher.rar aunque debes tener el kernel wood en la microSD de la R4.

Saludos
@Lazzaro++ Pero te sale una pantalla negra así sin más, o la que trae texto indicando error?... Ya probaste con el TWLoader y/o el NTR Launcher?

Y tienes el kernel y demás archivos necesarios puestos en la SD, como te ha dicho Raugo?
@Raugo gracias. Si creo qe ya lo hice todo, era para ver si habia algun tuto para seguir paso a paso, para no hacer nada mal.
buenas no e leido el tema , me podrian informar si existe una flascard tipo R4 jugar juegos de DS/DSI que funcione en en un 3DS XL EUR con arm9+ luma 3ds version 11.4 sysnand , y si existe cual recomiendan
@christopherjjj Casi que cualquier flashcard modo DS que fue compatible en algún momento con la 3DS debería ir bien teniendo la configuracion de consola que indicas, pero lo más seguro es que sea una flashcard reciente (de 2015 para arriba).

En cuanto a las recomendadas y otras dudas al respecto, léete el primer post de este hilo: hilo_ho-flashcards-compatibles-con-nintendo-3ds-en-modo-ds_1588481 (de hecho, tu pregunta debería haber ido en dicho hilo y no en este, ya que el tema de acá es sobre Flashcards para juegos de 3ds XD).

Saludos
Buenas gente! He estado mirando como adquirir una flashcard para la 3ds y la verdad es que no lo consigo, todavía es posible comprarlas?

También estoy pensando cambiarla por la new 2ds cuando salga, pero no estoy seguro de que funcione en ella la flashcard (si la consigo), alguna opinión al respecto?

EDITO: Solo he encontrado la sky3ds, pero había leído que no tiene menú para juegos, que los debes pasar con los botones, es cierto? Hay algún modelo recomendado?
@Vannt ¿Que firmware tiene la consola? Lo mejor seria que le pusieras un CFW, hoy en dia las flashcart ya no son necesarias.

Saludos
1289 respuestas