[HO+GLOSARIO] Comparativa Flashcards y CFW para 3DS

Raugo escribió:@Vannt ¿Que firmware tiene la consola? Lo mejor seria que le pusieras un CFW, hoy en dia las flashcart ya no son necesarias.

Saludos


No estoy seguro, debería mirarlo, de todas formas me da un poco de palo meterle un CFW, fue un regalo de mi novia y si la brickeo me sabría peor que si la hubiese comprado yo XD
Es fácil y seguro instalar un CFW?
@Vannt Si, es facil y muy seguro, apenas se tarda 5 minutos en hacerlo. Mientras no tengas la ultima version (la 11.4) podras hacerlo sin necesitar nada hilo_hilo-oficial-sighax_2231932

Saludos
Raugo escribió:@Vannt Si, es facil y muy seguro, apenas se tarda 5 minutos en hacerlo. Mientras no tengas la ultima version (la 11.4) podras hacerlo sin necesitar nada hilo_hilo-oficial-sighax_2231932

Saludos



Uf, y en caso de tener esa versión? Por desgracia es el caso y no sé qué debo hacer, y la verdad, con tanto tutorial en el foro, llevo un cacao...
@Vannt En caso de tenerla, si tienes mucho afán, sí puedes hacerte a la Sky. Si no tienes afán puedes esperarte a que salga un método llamado NTRBootHax. Y si de todos modos eres muy impaciente y arriesgado a la vez, puedes hacerle hardmod para instalar el método que te ha dicho Raugo (pero no te lo aconsejo).

Saludos
fmkid escribió:@Vannt En caso de tenerla, si tienes mucho afán, sí puedes hacerte a la Sky. Si no tienes afán puedes esperarte a que salga un método llamado NTRBootHax. Y si de todos modos eres muy impaciente y arriesgado a la vez, puedes hacerle hardmod para instalar el método que te ha dicho Raugo (pero no te lo aconsejo).

Saludos


Gracias por vuestras respuestas, que no he dicho nada al respecto y me estáis resolviendo unas cuantas dudas

A que te refieres con la sky? Es una flashcard no? Es algún modelo en particular? Y dónde podría conseguirla?
Otra cosa importante, con la flashcard no tendré problemas de compatibilida? Sobre todo es por mi idea de cambiar a la nueva 2DS XL, aunque supongo que eso no se puede saber aún...
@Vannt Si, esu na flashcart la Sky3DS+ vale unos 70€ y solo es compatible con los juegos en formato fisico. Mi recomendacion es que te esperes al ntrboothax.

Saludos
@Raugo Qué quieres decir con que solo es compatible con juegos en formato físico? No carga backups?
@Vannt Si pero solo de juegos en formato fisico, no carga juegos de la eshop ni dlcs y los juegos tienen que ser dumps limpios, a la minima modificicacion (como una traduccion o un mod) no los carga.

Saludos
funcionan los cartuchos con la nueva 2ds xl?
@Xboxman Al no haber salido a la luz dicha consola no se puede afirmar nada al respecto. Aunque se esperaría que la Sky3DS (+) funcione sin problemas, pero hay que esperar. Saludos
tengo un DSTWO+ que usaba para una NDS, creeis que me servira para una new 3DS xl o 2DS xl con el ultimo firm. ? hay algun riesgo de bloquear la consola con este flash? Merece la pena pillarse un Sky3ds+ teniendo este?
@PSICODROMO DSTWO PLUS Solo funciona hasta 11.2 si creo recordar bien, por lo que solo te valdrá el Sky3DS+ para cargar backups de 3DS. Para los de DS el DSTWO PLUS es el mejor flashcard actual, ademas de que puedes utilizar otros emuladores:
hilo_analisis-dstwo-plus_2141357

Salu2!
y para backups de DS me valdra el DSTWO+ si la consola (new 3DS xl o 2DS xl) me viene con el ultimo firm 11.5 como es de esperar?

hay alguna alternativa al sky3ds+ y que permita cargar juegos que no existan en formato cartucho (eshop) asi como parches de traducciones y que funcione con el ultimo firm?

muchas gracias por tu aclaracion
@PSICODROMO A lo de la DSTwo+ no te puedo contestar (juraría que sí, pero que te confirme otro). Eso sí, dudo que la New 3DS o la New 2DS XL vengan en 11.5, cómo mucho en 11.4 (que para el caso es lo mismo, pero eso xD).

Sobre lo segundo que preguntas, no, no hay otra flashcart que haga lo que pides y funcione en el último firm.
@PSICODROMO Si, dstwo funciona en 11.5 para juegos de DS y no, no hay ninguna flashcart que haga lo que pides y personalmente teniendo en cuenta el precio que tiene la sky3ds+ y lo limitada que es antes que comprarla compraria una segunda 3ds de segunda mano con firm compatible para modificar la nueva.

Saludos
Me recomendais algún modelo para una 2DS XL, quiero que se pueda prescindir de los botones físicos del flashcard para cambiar de juego, teniendo en cuenta que la 2DS XL lleva tapa para el cartucho, y tener que estar abriendo cerrando cada vez que quieres cambiar es un engorro.

Si se puede seleccionar el juego desde un menu en la propia consola lo veo mejor opción, mas teniendo en cuenta que quiero poner un gran número de juegos en el flashcard.

Busco algo parecido a un DSTWO+, el cual he utilizado durante tiempo en una DS y es de lo mas cómodo para cambiar de juego desde el menu de su sistema. Pero para los últimos firms de 3DS/2DS XL no me sirve.
@PSICODROMO Si que sirve pero solo carga juegos de DS, para cargar juego de 3DS la unica que sirve en los ultimos firms es la sky3ds, la única alternativa es con una segunda consola con CFW instalar un CFW en la nueva.

Saludos
PSICODROMO escribió:Me recomendais algún modelo para una 2DS XL, quiero que se pueda prescindir de los botones físicos del flashcard para cambiar de juego, teniendo en cuenta que la 2DS XL lleva tapa para el cartucho, y tener que estar abriendo cerrando cada vez que quieres cambiar es un engorro.

Si se puede seleccionar el juego desde un menu en la propia consola lo veo mejor opción, mas teniendo en cuenta que quiero poner un gran número de juegos en el flashcard.

Busco algo parecido a un DSTWO+, el cual he utilizado durante tiempo en una DS y es de lo mas cómodo para cambiar de juego desde el menu de su sistema. Pero para los últimos firms de 3DS/2DS XL no me sirve.

Pero para qué quieres una flashcard para cargar juegos de 3DS existiendo CFW?
@Neo_ y puedo usar CFW en una 2DS XL que viene con firm 11.4 ? Teniendo en cuenta que no tengo ninguna otra 3DS con firm, inferior para trastear y que tampoco voy a hacer ninguna modificiación de hardware.
PSICODROMO escribió:@Neo_ y puedo usar CFW en una 2DS XL que viene con firm 11.4 ? Teniendo en cuenta que no tengo ninguna otra 3DS con firm, inferior para trastear y que tampoco voy a hacer ninguna modificiación de hardware.

Yo estuve en tu situación en su momento en octubre de 2016 con una 2DS con 11.0. Lo que hice fue buscar en milanuncios alguien que pudiera modificarla, sale más barato que una sky3ds. También puedes esperarte a que salga un método nuevo para tu versión por ejemplo este: hilo_ntrboothax-magnethax-en-desarrollo_2233509
Aunque si no te importa el dinero y tienes prisa pues cómprate la Sky3DS que es la mejor flashcard para cargar juegos de 3DS.
Menudo cacao mental llevo leyendo aquí y me pierdo mucho, a ver si alguno me informa ( para tontos) o pasa un enlace donde poder informarme sin perderme en firmaware y términos que desconozco, yo en si dia tuve la primera ds con un cartucho pero a llovido mucho desde entonces.
La cosa es que estoy de vacas y quiero poder pillar una new2ds Xl y poder jugar a todo el catalogo de la ds desde sus inicios hasta los actuales y no se por donde tirar, lo perfecto y fácil para mi seria un cartucho con micro sd y meter los juegos y a jugar desde un menú, pero existe dicho cartucho con tanta retrocompatibilidad.
O aunque sean 2 cartuchos diferentes uno para actual y otro juegos antiguos.
@Tetravo Si es sólo para DS, busca cualquier R4 más o menos "reciente", o ACE 3DS Plus, que debería funcionar​en el último firmware.

Si es para los de 3DS, tendrías que buscar una Sky3DS+ (o ponerle un CFW, aunque en la versión en la que viene es más complicado).
DLoro5 escribió:@Tetravo Si es sólo para DS, busca cualquier R4 más o menos "reciente", o ACE 3DS Plus, que debería funcionar​en el último firmware.

Si es para los de 3DS, tendrías que buscar una Sky3DS+ (o ponerle un CFW, aunque en la versión en la que viene es más complicado).

Seria tanto ds como 3ds, asi que la solución pasa por pillar 2 cartuchos?
Tetravo escribió:
DLoro5 escribió:@Tetravo Si es sólo para DS, busca cualquier R4 más o menos "reciente", o ACE 3DS Plus, que debería funcionar​en el último firmware.

Si es para los de 3DS, tendrías que buscar una Sky3DS+ (o ponerle un CFW, aunque en la versión en la que viene es más complicado).

Seria tanto ds como 3ds, asi que la solución pasa por pillar 2 cartuchos?


Exacto, para DS sólo se puede con FC para sus juegos. Para 3DS FC Sky3DS+ o cfw (aunque se complica mucho la instalación con versiones recientes de ofw). No existe FC universal que sirva para juegos de 3DS/DS, ni tampoco emulador de juegos de DS usando cfw.
Ok, gracias por aclararme las dudas, viendo como esta el tema y precio del cartucho para la 3ds voy a intentar pillar una 3ds xl con un custom de segunda mano.
Para una New 2Ds XL 11.5, ¿que flashcard recomendais para cargar backups de DS?
fonso86 escribió:Para una New 2Ds XL 11.5, ¿que flashcard recomendais para cargar backups de DS?


R4i gold rts o r4 sdhc dualcore.
Dauragon85 escribió:No existe FC universal que sirva para juegos de 3DS/DS, ni tampoco emulador de juegos de DS usando cfw.

De hecho si existe una que intentó hacerlo: la DSTWO+. Es una mezcla de la DSTWO original (flashcard de DS) con una especie de clon de la GW Roja (flashcard de 3DS), pero al ser un clon de esta última se quedó limitada.

Y en cuanto a "emulador" estaría el TWLoader (que no es en el sentido estricto un emulador, pero que permite cargar de forma apenas aceptable algunos juegos de DS desde la propia SD de la consola). Saludos
fmkid escribió:
Dauragon85 escribió:No existe FC universal que sirva para juegos de 3DS/DS, ni tampoco emulador de juegos de DS usando cfw.

De hecho si existe una que intentó hacerlo: la DSTWO+. Es una mezcla de la DSTWO original (flashcard de DS) con una especie de clon de la GW Roja (flashcard de 3DS), pero al ser un clon de esta última se quedó limitada.

Y en cuanto a "emulador" estaría el TWLoader (que no es en el sentido estricto un emulador, pero que permite cargar de forma apenas aceptable algunos juegos de DS desde la propia SD de la consola). Saludos


Bueno ya pero digo funcional hoy en día. Esa dstwo+ se quedó por el camino, está más desfasada que el propio GW que también lo está bastante ya, y el TW va falta, la mayoría de juegos no funcionan o van de pena.

La realidad es que si se quiere juegos de 3DS está Sky3DS+ o cfw y para juegos de DS una FC propia para eso. El resto de opciones son antiguas poco funcionales actualmente o intentos de algo que no termina de ir bien.
Hola compañeros!

Me han regalado una new 2ds hoy y no tenía una ds desde la primera que salió, me ha hecho bastante ilusión!

Mi gran duda es si el cartucho sky3ds me serviría para ella y así poder jugar con copias de seguridad de juegos de la 3ds.

Estoy bastante desactualizado, perdonad!

Gracias!
@rehe Te serviría, aunque lo más recomendable es instalar un CFW.
Gracias @Dloro5! Que diferencias hay entre uno y otro? Como he dicho en mi anterior comentario estoy bastante desactualizado, no se ni de lo que me hablas xD

Sorry!!

Edit: Acabo de leer que con el sky3ds+ simplemente tendría que pasar la copia de seguridad del juego al cartucho y a jugar. Parece bastante sencillo no?

Aunque mis dudas siguen ahí!
@rehe Lo que dices: con la flashcard puedes jugar backups de 3DS (formato .3ds) con tan solo ponerlos en la microSD del cartucho y ya.

Pero con un CFW (como Luma, que es el más popular) después de hecho el proceso de modificación de la consola (algo que no es muy díficil hoy en día pero tiene sus requerimientos), puedes instalarlos directamente en la consola (formato cia) de cualquier región, y no solo eso sino que también tienes la posibilidad de usar mods, DLCs, instalar emuladores y homebrew (software hecho por terceros), instalar juegos de DSiWare y de CV, temas personalizados, usar flashcards de DS antiguas, entre otras cosas.

Es decir, con un CFW tienes acceso total a las funcionalidades de la consola y más, mientras con el solo cartucho únicamente a juegos 3DS sin modificar y de la misma región (es decir, algo limitado pese a lo fácil que suena lo de solo poner backups y jugar). Además el CFW es gratis y la Sky3DS+ cuesta como 80 euros.

Saludos
Muchísimas gracias!! Ahora si que me ha quedado completamente claro :D
Buenas noches,

Yo estoy también como el usuario rehe, tengo un primo me ha traido un Old3DS (porque soy el primo de las computadoras, que sabe todo de PCs [facepalm] ojalá [+risas] ). Tiene la version 4.3-10U completamente virgen, solo ha utilizado una sola fashcard (de las primeras) y se le ha dañado, tiene solamente el Mario 3D Land.

En la wiki de este mismo hilo dice que el método recomendable es ARM9Loader+Luma, sin embargo, cuando leo en dicha wiki, me dice que lo recomendable es el SigHax+Luma (ya que es mas reciente). Cual realmente es el que se recomienda? A él solo le interesa correr backups (quizás DLC y emuladores), no le interesa jugar en linea. Sin embargo, existe riesgo de baneo?

Otro cosa, veo que van por la versión 11.5, es recomendable actualizar o la instalación del CFW tiene que hacerse con una version antigua? Lo digo porque me imagino que Nintendo ha incluido novedades desde la 4.X a la 11.X.

Gracias de antemano.
@pipex55

- Lo recomendable es poner SigHax y Luma. Lo otro ha de ser porque simplemente el wiki del primer post no se ha actualizado, nada más. Y estando en la versión de FW que tiene la consola se puede hacer con una flashcard de DS (MSET exploit) o desde el navegador web.

- Si hay riesgo de ban, pero últimamente no se ha vuelto a banear por ello. Y si no interesa el online pues no habría problema.

- Primero instalar SigHax y Luma. Luego de instalados si se puede actualizar sin problemas a 11.5 (la versión más reciente de FW).

Saludos
fmkid escribió:@pipex55

- Lo recomendable es poner SigHax y Luma. Lo otro ha de ser porque simplemente el wiki del primer post no se ha actualizado, nada más. Y estando en la versión de FW que tiene la consola se puede hacer con una flashcard de DS (MSET exploit) o desde el navegador web.

- Si hay riesgo de ban, pero últimamente no se ha vuelto a banear por ello. Y si no interesa el online pues no habría problema.

- Primero instalar SigHax y Luma. Luego de instalados si se puede actualizar sin problemas a 11.5 (la versión más reciente de FW).

Saludos


Muchas gracias por responder rápido.

Según estoy ojeando la wiki, utilizando el método de SigHax y Luma con la versión que actualmente tengo, puedo actualizar directamente via WiFi a la 11.5, que maravilla, sí que está movidita la scene de 3DS (algo violadita [ayay] ), cuando normalmente cada update las compañías tapan los exploits.

Una ultima pregunta, veo que casi todo se hace emulando la NAND en la SD, se puede utilizar la misma tarjeta de 2gb que trae la propia consola? o es necesariamente una de mayor tamaño? Por lógica, sé que a mayor capacidad, mayor cantidad de backups, pero por ahora se podrá hacer todo el tutorial y luego conseguir otra SD de mayor capacidad simplemente copiando los archivos de la antigua SD a la nueva y funcionará sin problemas? o hay que volver a hacer el tutorial?

Gracias nuevamente.
@pipex55

- El SigHax no puede ser tapado por Nintendo de ninguna manera, pues se aprovecha directamente de un fallo de hardware como tal (del BootRom) y desde el propio encendido de la consola (cuando no se ha cargado nada del sistema).

- Ya no es necesario usar EmuNand teniendo SigHax. Así que se puede usar/cambiar fácilmente entre SDs de cualquier tamaño (hasta 128 o 256GB) con sólo copiar y pegar, siempre y cuando se formateen en FAT32 (recomendable 32kB de clúster). Y si, obviamente a mayor tamaño, mayor contenido puedes instalarle.

Saludos
Muchas gracias, mañana me pongo manos a la obra.
Muy buenas, Jugones!!

Antes de comenzar, me gustaría felicitar al creador del hilo por el excelente trabajo realizado con el cuadro comparativo de las diferentes tarjetas y CFWs. Menudo fiera! También quiero agradeceros al resto la ayuda que aportáis, lo que ha animado a un neófito como yo a lanzarme a preguntaros qué producto se ajusta más a mis necesidades.

Mi preferencia es no modificar mi N3DS, así que pienso que una tarjeta es la mejor opción. Mi objetivo principal será jugar a juegos de 3DS, nada de emuladores, NDS ni homebrew; eso sí, me gustaría poder reproducir tanto copias de seguridad de juegos físicos como contenido descargable para dichas copias de seguridad. Por motivos de trabajo, viajo bastante a otras regiones no PAL y he sido testigo de partidas épicas a Smash Bros y Mario Kart en aviones y vagones de tren, así que la facilidad a la hora de evitar el bloqueo regional es un plus, tanto o más que poder jugar en línea.

Por lo que he podido entender, mi elección debería ser la Sky3DS+ pero tengo la siguiente duda: necesito un juego original cada vez que quiera jugar en línea? Qué son las cabeceras? cómo instalo el contenido descargable y de eShop? Creo que eso es todo por ahora. Muchas gracias y buen finde a todos!!
@SummerDaze Con una flashcart solo puedes ejecutar backups de juegos físicos, nada de juegos de la eShop, DLCs, juegos de otras regiones (al menos de forma nativa) etc, por lo que no lo veo una buena opción, al menos en tu caso.
@DLoro5 Gracias por la respuesta. Qué tendría que hacer para poder jugar a juegos de la eShop con esa tarjeta? Puedo juegar en línea? Qué opción me recomiendas en base a mis preferencias?
@SummerDaze - No hay forma de jugar a juegos de la eShop.
- Se puede jugar Online, pero necesitas una cabecera (que viene a ser un identificador) de un juego físico original.
- La única opción que queda es instalar un CFW, pero cómo no quieres modificar la consola, no hay nada más.
@DLoro5
Gracias por responder. Veo que no me queda otra que modificarla :/ Mi problema con la modificación es que carezco de los conocimientos necesarios para hacerlo sin convertirla en un ladrillo, pero le he preguntado a un colega y dice que me puede ayudar. Ante la nueva situación, qué combianción de tarjeta y/o CFW me recomiendas para copias de seguridad, juego en línea, dlc & eShop y multi región? Un saludo y gracias por el interés ;)
@SummerDaze Si vas a instalar un CFW, no es necesaria ninguna flashcart para nada (a no ser que quieras jugar a backups de DS, aunque exista el TWLoader).

Y el riesgo de brick es prácticamente nulo.
@DLoro5
Aún tengo una NDSi por casa, así que no tengo intención de usar la N3DS para eso, sólo para lo comentado en el 1er mensaje que escribí. Por lo que veo en el excelente cuadro comparativo que encabeza este hilo, con Luma3Ds podría hacer todo lo que quiero, es correcto? Necesito también una cabecera para jugar en línea? Muchas gracias por tu ayuda :D
@SummerDaze Correcto, y no, las cabeceras de limitan a las flashcarts, con un CFW no hace falta.
@DLoro5
Muchísimas gracias, Crack!! Una última cosa: he leído que hay un hilo para jugar en línea, me gustaría saber si hay otro para organizar quedadas por poblaciones, que siempre mola más echar una patida "física" ;D
@SummerDaze Tu duda corresponde a este subforo:
foro_nintendo-3ds-online_189

Ahí puedes buscar si hay un hilo respecto al tema o tú crearte uno, o bien preguntar. Saludos
lolita wang está baneado por "spam"
Tetravo escribió:
DLoro5 escribió:@Tetravo Si es sólo para DS, busca cualquier R4 más o menos "reciente", o ACE 3DS Plus, que debería funcionar​en el último firmware.

Si es para los de 3DS, tendrías que buscar una Sky3DS+ (o ponerle un CFW, aunque en la versión en la que viene es más complicado).

Seria tanto ds como 3ds, asi que la solución pasa por pillar 2 cartuchos?

ace3ds.com publicó una nueva tarjeta Ace3ds X que soporta 3DS y DS juegos.
1270 respuestas