[HO] Flashcards compatibles con Nintendo 3DS en modo DS

1, 2, 3, 4, 5, 6145
se sabe algo de la dstt ^^ he mirado por todos lados y no veo nada [babas]
¡Cuidao! Que he leido una noticia de que a gente que ha probado poner una flashcard(las pocas flashcards que funcionen) en 3DS japonesa pierde o puede perder el online, ya que la consola 3DS registra todo lo que se usa y no deja actualizar.

Algo así.
Lloyd Irving escribió:¡Cuidao! Que he leido una noticia de que a gente que ha probado poner una flashcard(las pocas flashcards que funcionen) en 3DS japonesa pierde o puede perder el online, ya que la consola 3DS registra todo lo que se usa y no deja actualizar.

Algo así.


¿Fuente? He leído que pueden hacerlo, no que lo estén haciendo ya.

De todas formas, yo pude actualizarla a la 1.1.0-1E, así que ese no es el problema. Supongo que es el problema del flash, porque sino no lo entiendo...
perdigones escribió:buenas!
pues en e-nuc, tienen puesta para reservar "creo" una nueva R4 para 3DS, lo que no se si estara preparada para un futuro que se puedan meter backup´s.
saludos



yo creo que por ahora las flashcards solo para el modo ds... y aver cuanto tiempo pasa, ademas haran bloqueos con las actualizaciones cada 2x3...que vendan los juegos de 20€ para abajo y ya esta joder, y nadie usa flashcards y punto.
ernesvk escribió:
perdigones escribió:buenas!
pues en e-nuc, tienen puesta para reservar "creo" una nueva R4 para 3DS, lo que no se si estara preparada para un futuro que se puedan meter backup´s.
saludos



yo creo que por ahora las flashcards solo para el modo ds... y aver cuanto tiempo pasa, ademas haran bloqueos con las actualizaciones cada 2x3...que vendan los juegos de 20€ para abajo y ya esta joder, y nadie usa flashcards y punto.

Pues si, el caso es que a mi no me importa pagar 40 euros por Zelda, Mario and cia, de hecho lo hago bastante contento, pero la mayoria de los juegos no valen eso degraciadamente, pero a su justo precio yo los pagaba, es como con steam, llevo sin bajarme un juego de PC ni se sabe, tiro de las ofertacas y la comodidad de Steam, pero claro es otro mundo.
Teren escribió:
Lloyd Irving escribió:¡Cuidao! Que he leido una noticia de que a gente que ha probado poner una flashcard(las pocas flashcards que funcionen) en 3DS japonesa pierde o puede perder el online, ya que la consola 3DS registra todo lo que se usa y no deja actualizar.

Algo así.


¿Fuente? He leído que pueden hacerlo, no que lo estén haciendo ya.

De todas formas, yo pude actualizarla a la 1.1.0-1E, así que ese no es el problema. Supongo que es el problema del flash, porque sino no lo entiendo...


No recuerdo exactamente donde lo ví, puede que sea esto:

http://dswii.es/36607/confirmado-ninten ... torizados/

Yo al menos no me arriesgaria, por si acaso.
Lloyd Irving escribió:
Teren escribió:
Lloyd Irving escribió:¡Cuidao! Que he leido una noticia de que a gente que ha probado poner una flashcard(las pocas flashcards que funcionen) en 3DS japonesa pierde o puede perder el online, ya que la consola 3DS registra todo lo que se usa y no deja actualizar.

Algo así.


¿Fuente? He leído que pueden hacerlo, no que lo estén haciendo ya.

De todas formas, yo pude actualizarla a la 1.1.0-1E, así que ese no es el problema. Supongo que es el problema del flash, porque sino no lo entiendo...


No recuerdo exactamente donde lo ví, puede que sea esto:

http://dswii.es/36607/confirmado-ninten ... torizados/


Eso es lo que decía yo. Pueden hacerlo, pero todavía no lo han hecho ;).
akkamaru escribió:algien le funciona el r4 sdhc??


Yo tengo una r4 y no me funciona en la 3ds. Lo que no se, es la versión de mi R4. ¿como puedo saberlo?
Actualizacion 1.1.0-1E Sigue funcionando después de actualizar a esta versión la 3ds.
chufirulo está baneado por "Crearse un clon para saltarse un baneo"
¿Sabeis si funciona el DSTT con algun update reciente? gracias.
Gengoroh escribió:De momento se sabe que funcionan CicloDS iEvolution, DSTWO, EZ5i, DSONEi/Mini y M3i Zero. Quizás alguna más...

Eso sí, si Nintendo actualiza el firmware de la consola no se si las bloqueará o no... me parece que esto se va a convertir en el juego del gato y el ratón.


Pues mi M3i Zero debe ser mágico, porque no funciona xD
Nueva actualizacion para la Acekard 2i para jugar en la 3DS
Emirgaster escribió:Nueva actualizacion para la Acekard 2i para jugar en la 3DS


Por lo que comentan aquí mejor esperar un poco a ver como se desarrolla el tema.

http://gbatemp.net/t285168-acekard-2i-3ds-update?&st=0

Por lo visto hace falta una DS, DS lite o DSi para actualizarla.
@javato de nuestro foro, ha probado la actualización y nada de nada, tiene que restaurar firmware porque le ha petao la tarjeta. Así que cuidadín. Todavía está verde esto, en las PAL parece no funcionar por la poca experiencia que tenemos, a ver si alguien más de los valientes se anima xD
Hola gente,

Tengo una DSLite y hace no mucho me pille una Super Card DS Two, y es una maravilla. La pregunta es:

Me acabo de comprar la 3ds, y por lo que he leido, funciona la DSTwo a la perfeccion (con juegos de NDS, obviamente). No la he probado porque quiero saber los riesgos que conlleva... Es posible que nintendo me inutilice la DSTwo con alguna actualizacion? O lo que seria peor, que me inutilice la 3DS? O simplemente dejaria de ser compatible la DSTwo con la 3DS (el menor de los males)?

COmo sea cierto eso de que las flash cards dejan una "firma" en la 3ds, me jodera. Porque es muy probable que en el futuro, cuando salga alguna revision, entregue la 3ds al game para el plan renove...
RoloC escribió:Hola gente,

Tengo una DSLite y hace no mucho me pille una Super Card DS Two, y es una maravilla. La pregunta es:

Me acabo de comprar la 3ds, y por lo que he leido, funciona la DSTwo a la perfeccion (con juegos de NDS, obviamente). No la he probado porque quiero saber los riesgos que conlleva... Es posible que nintendo me inutilice la DSTwo con alguna actualizacion? O lo que seria peor, que me inutilice la 3DS? O simplemente dejaria de ser compatible la DSTwo con la 3DS (el menor de los males)?

COmo sea cierto eso de que las flash cards dejan una "firma" en la 3ds, me jodera. Porque es muy probable que en el futuro, cuando salga alguna revision, entregue la 3ds al game para el plan renove...


Como posible, pues sí es posible que la 3DS se quede "marcada". Al menos eso es lo indican las amenazas de Nintendo, pero no hay forma de saberlo a ciencia cierta. Vamos que el riesgo existe.
Una vez actualizada la tarjeta en 3DS ¿Sigue funcionando en DS/DSi?
PDNKED está baneado por "usar clon para saltarse baneo"
YO he perdido el cable de conexión con el PC... estoy tan jodido como creo? o hay alguna solución viable?
Buenas, el caso es que un familiar me a dejado una flascard que no usaba para probar a ver si funciona en la 3DS, pero no se si es compatible




http://www.chipspain.com/es/consolas-45 ... -6119.html






Si lo es, ¿Tendría que hacer algo para que funcionara?



Gracias!
oierarias escribió:Buenas de nuevo:

Pues aunque en un mensaje anterior he puesto que estaba muy contento porque he conseguido "revivir" mi supuestamente brickeada EZ FLASH Vi, ahora ya no lo estoy tanto, porque no consigo que funcione en la 3DS. Funciona bien en la DSi, pero en la 3DS me sigue dando el mensaje de "Error: Apague la consola y consulte el manual".

Alguno de los que ha posteado que le iba bien la EZ FLASH, podría decirme con qué Kernel y Firm lo está usando. Yo creo tener bien instalado el Firm 1.01, con el Kernel 3.0 OB6.
Si usando la DSi entro en los ajustes de la EZ FLASH, arriba del todo me pone "VER: H[705] F[101] k3.0 OB6". ¿Los demás lo tenéis igual, o he de cambiar algo?

Saludos!


Yo no tengo la 3ds todavia, pero si he actualizado mi EZ Vi y a mi me aparece F[103] en vez de F[101], asi que tiene pinta que has actualizado el kernel, pero no el firmware de la EZ.

SALUD
Ni seos ocurra hacerlo, lo pone en el manual y lo a dicho públicamente nintendo, que si ponéis algún cartucho de software que no sea legal para ellos, te puedes quedar con un ladrillo de consola, al actualizarse automáticamente, si se encuentra con un cartucho no legal para ellos adiós consola.
Yo no me me arriesgaba, por que la consola guarda en memoria todo lo que haces y si pones el cartucho y luego se te actualiza automáticamente paseado por la calle en un puto wifi gratuito o en casa, atento a las consecuencias, por que solo te servira como maqueta de consola jajaja.
mky escribió:Ni seos ocurra hacerlo, lo pone en el manual y lo a dicho públicamente nintendo, que si ponéis algún cartucho de software que no sea legal para ellos, te puedes quedar con un ladrillo de consola, al actualizarse automáticamente, si se encuentra con un cartucho no legal para ellos adiós consola.
Yo no me me arriesgaba, por que la consola guarda en memoria todo lo que haces y si pones el cartucho y luego se te actualiza automáticamente paseado por la calle en un puto wifi gratuito o en casa, atento a las consecuencias, por que solo te servira como maqueta de consola jajaja.


Sinceramente no creo que tengan huevos de hacerlo. Pero teniendo mi DS Lite no seré yo el que lo pruebe en mi 3DS. Total si incluso muchos comentan que los juegos de DS se ven peor en 3DS.
mky escribió:Ni seos ocurra hacerlo, lo pone en el manual y lo a dicho públicamente nintendo, que si ponéis algún cartucho de software que no sea legal para ellos, te puedes quedar con un ladrillo de consola, al actualizarse automáticamente, si se encuentra con un cartucho no legal para ellos adiós consola.
Yo no me me arriesgaba, por que la consola guarda en memoria todo lo que haces y si pones el cartucho y luego se te actualiza automáticamente paseado por la calle en un puto wifi gratuito o en casa, atento a las consecuencias, por que solo te servira como maqueta de consola jajaja.

Es ilegal que te inutilicen la consola, como mucho te pueden banear de sus servidores wifi y quedarte sin online, actualizaciones,etc.¿Pero inutilizarte la consola?
Por mucho que ponga en las condiciones de uso en el manual, un contrato no puede estar por encima de las leyes generales.
En otro hilo un forero puso que desde la GBA Nintendo esta haciendo la misma amenaza....Y eso de que las flashcard dejen "marca" no me lo creo del todo recordemos que la "scene" de la NDS es muy diferente de la PSP por ejemplo, aquí no se esta modificando el software de la consola, se le esta "engañando" para que ejecute la flashcard como un juego...vamos según lo que tengo entendido [+risas]

Igual hasta el momento no ha salido ningún usuario baneado o con la consola inutilizada :-?
josemurcia escribió:
mky escribió:Ni seos ocurra hacerlo, lo pone en el manual y lo a dicho públicamente nintendo, que si ponéis algún cartucho de software que no sea legal para ellos, te puedes quedar con un ladrillo de consola, al actualizarse automáticamente, si se encuentra con un cartucho no legal para ellos adiós consola.
Yo no me me arriesgaba, por que la consola guarda en memoria todo lo que haces y si pones el cartucho y luego se te actualiza automáticamente paseado por la calle en un puto wifi gratuito o en casa, atento a las consecuencias, por que solo te servira como maqueta de consola jajaja.

Es ilegal que te inutilicen la consola, como mucho te pueden banear de sus servidores wifi y quedarte sin online, actualizaciones,etc.¿Pero inutilizarte la consola?
Por mucho que ponga en las condiciones de uso en el manual, un contrato no puede estar por encima de las leyes generales.

Estoy de acuerdo contigo, sobre todo con las leyes que hay aqui. Que te inutilizen la consola seria delito aqui y Nintendo le cae un puro (generalmente si se les briquean a muchas personas).
Recordemos que España es unos de los paises que la pirateria es mu grande. Mira que hace EEUU secuestrar webs españolas que tienen contenido ilegal, supuestamente lo pueden hacer porque tiene monopolizado .com, etcc..
Si sigue funcionando en ds y dsi. Sin el cable no se cual puede ser la solución, lo siento.
bueno la m3i zero ya funciona gracias al tutorial de chanquete69
y tambien con la nueva version de la 3ds
moledj escribió:
oierarias escribió:Buenas de nuevo:

Pues aunque en un mensaje anterior he puesto que estaba muy contento porque he conseguido "revivir" mi supuestamente brickeada EZ FLASH Vi, ahora ya no lo estoy tanto, porque no consigo que funcione en la 3DS. Funciona bien en la DSi, pero en la 3DS me sigue dando el mensaje de "Error: Apague la consola y consulte el manual".

Alguno de los que ha posteado que le iba bien la EZ FLASH, podría decirme con qué Kernel y Firm lo está usando. Yo creo tener bien instalado el Firm 1.01, con el Kernel 3.0 OB6.
Si usando la DSi entro en los ajustes de la EZ FLASH, arriba del todo me pone "VER: H[705] F[101] k3.0 OB6". ¿Los demás lo tenéis igual, o he de cambiar algo?

Saludos!


Yo no tengo la 3ds todavia, pero si he actualizado mi EZ Vi y a mi me aparece F[103] en vez de F[101], asi que tiene pinta que has actualizado el kernel, pero no el firmware de la EZ.

SALUD


Pues muchisimas gracias!! Ahora si, he actualizado el firm a la 1.03, y efectivamente, ya funciona sin problemas en la 3DS. Procedo a enviar MP al autor del post para que vaya poniendo la información en el primer mensaje.

Por otro lado, comentar que efectivamente los juegos de DS se ven bastante peor que en las propias DS. En especial aquellos como Pokemon, que se desarrollan en la pantalla superior. Los que se desarrollan en la inferior (por ejemplo, Zelda o Ghost trick) no se nota tanto, ya que la inferior si que se ve bien.
Y otra cosa que he notado bastante es el inferior tamaño de las pantallas con respecto a DSi. No pensé que lo notaría tanto, pero si, se nota y mucho.

Saludos!

PD.- Y soy de la opinión de que Nintendo no va a hacer nada especial con los usuarios de flash card. Es decir, seguirán como hasta ahora; sacan actualización y como mucho dejará de poder usarse las flash card, al menos mientras no saquen actualizaciones para dichas flash card. Pero inutilizar la consola'?? No nos flipemos... Que la 3DS no la tocamos.
En el caso de los baneos de Xbox360 o PS3 es porque se instala un software en la propia consola. Un software ilegal, claro. O depende del método requiere abrir la consola, lo que pierde la garantía también.
En el caso de PSP, lo mismo. Incluso en el caso del iPhone y su Jailbreak. Hasta en el caso de la Wii con el Homebrew channel.

En todos estos casos se trata de instalar un software ilegal en la memoria de la propia consola. ¿Pero en DS/3DS? La consola no la tocamos, ergo no pueden hacer nada más que sacar actualizaciones para que las flash card no funcionen; pero de ahí a joder las consolas porque si. Señores, no.
R4SDHC Funcionando sin problemas :)
Yo he probado una R4idsn y me da error y me dice que reinicie la consola. No se si será porque tengo el wood (ultima versión) y debería meter el firm propio de esa tarjeta.
A mí la R4i Gold ni siquiera me la reconoce, aparece como que no hay ninguna tarjeta insertada.
DanteRyo escribió:R4SDHC Funcionando sin problemas :)

si? la normal? ni con la "i"?
Muy buenas.

Alguno ha actualizado la 3DS a la versión 1.1.0-1E? Os sigue funcionando la M3i Zero?

EDITO: Bueno, ya me respondo yo xD. Sí, funciona.
Pone que la R4iGold funciona, pero nadie lo dice en el post... ¿Alquien tiene oportunidad de probarla?

Además, con la cantidad de clones y cartuchos con nombres similares que hay en el mercado, sería recomendable que el autor del POST, justo al lado del nombre del cartucho (indicase la web del fabricante, para que quedara bien claro)

Lo digo porque por ejemplo R4iGold, hay varios: r4i-gold.com // r4igold.com // r4i-gold.eu , etc...etc.... y con el R4 SDHC ni te cuento ya...
fastone escribió:
DanteRyo escribió:R4SDHC Funcionando sin problemas :)

si? la normal? ni con la "i"?

Si la normal, ni en la caja ni en la tarjeta pone nada de "i" actualizando el kernel y el fimeware de la tarjeta desde la pagina oficial :)
Para cuando sueltan la liebre los de Acekard?
Hola señores.

Confirmo que con la Acerkard 2i se puede. 3DS de un amigo con su tarjeta.

Se necesita el archivo ak2ifw_update_3ds_v1_DSi.nds para actualizar la tarjeta sobre una Ds lite o Ds Fat sobre el AKAIO 1.8.6. Aunque en la página web viene todo explicado (eso si repito aunque dicen de usar la actualización ak2ifw_update_3ds_v1_DSL.nds
para las Ds lite o Ds Fat, yo lo he probado con la ak2ifw_update_3ds_v1_DSi.nds y funciona. No tienen colgado aún la versión ak2ifw_update_3ds_v1_DSL.nds, por eso usar la ak2ifw_update_3ds_v1_DSi.nds. Buscad en otros foros en ingles y también lo comentan.

Un saludo.

Si moderación lo considera adecuado borre esta información. Gracias.

Espero haber ayudado.
El m3 simply, con el último de wood, no tira :(
luischo escribió:El m3 simply, con el último de wood, no tira :(


Pero si esa no funciona ni en DSi.
DanteRyo escribió:
fastone escribió:
DanteRyo escribió:R4SDHC Funcionando sin problemas :)

si? la normal? ni con la "i"?

Si la normal, ni en la caja ni en la tarjeta pone nada de "i" actualizando el kernel y el fimeware de la tarjeta desde la pagina oficial :)


Pues yo tengo la misma que tu (R4 SDHC) y he actualizado a la ultima version, la 1.35b pero sigue sin reconocerla.
¿Has actualizado algo mas?
dstwo sin ningún problema
yo tengo la r4 i gold y no se que kernel ponerle para que funcione si alguien quiere que me lo pase por privado. gracias!
joseskd escribió:yo tengo la r4 i gold y no se que kernel ponerle para que funcione si alguien quiere que me lo pase por privado. gracias!




Yo tengo la misma que tú, pero me parece que no es compatible...
Pon en la lista la M3 DS SIMPLY a ver si algun compañero que la tenga nos dice si funciona
he visto varios videos en youtube donde sale esta tarjeta y funciona compatible tiene que ser creo yo
joseskd escribió:he visto varios videos en youtube donde sale esta tarjeta y funciona compatible tiene que ser creo yo




Espera, seguramente me esté equivocando de tarjeta, no estoy muy puesto en esto de la DS. Yo tengo esta:



http://www.chipspain.com/es/consolas-45 ... -6119.html




¿Tú tienes esta también?
Deberían haber creado un subforo de scene no os parece?
asiersino escribió:
joseskd escribió:he visto varios videos en youtube donde sale esta tarjeta y funciona compatible tiene que ser creo yo




Espera, seguramente me esté equivocando de tarjeta, no estoy muy puesto en esto de la DS. Yo tengo esta:



http://www.chipspain.com/es/consolas-45 ... -6119.html

sep ! y e leido que era compatible


¿Tú tienes esta también?
se pueden jugar copias de juegos 3DS?
7223 respuestas
1, 2, 3, 4, 5, 6145