[HO] AutoGG * RGH/JTAG

@Gromber

Aquí lo que importa para el arranque son los bootloaders. Si el cb , cd, cf y cg corresponden a un freeboot jtag aunque se seleccione aud clamp llega a arrancar.
wiinfo escribió:Hola compañeros. a ver si me podeis ayudar..
Os pongo en situacion.
CORONA V1,
-lectura Nand ---OK
-Creacion y escritura Xebuild, ---OK
-Instalo chip ( Matrix V3 con oscilador ), lo situo encima de los USB traseros. le coloco C de 330 entre A y GND, 3 vueltas a la (X-clamp) del procesador con el cable ( he puesto uno finito ) que va al punto A-CPU-RESET, he cerrado los puentes del chip, como si fuera para x360 fat, los puentes inferiores, como si fuera una falcon por ejemplo..

La imagen se ha escrito correctamente, a pesar de que tardo en arrancar XELL, y luego en escribirse, pero ahora, digamos que tarda mucho en arrancar la consola, la mayoria de las veces, y otras no llega..se queda infinitamente buscando...

Algun tip para corona, para corregir esto que me esta ocurriendo ? y conseguir mejor resultado?

PD; decir que he instalado ya alguna que otra y nunca me dio problemas, por eso los ficheros del chip, etc los descartamos por ser los mismos que se usaron otras veces....

Gracias !!

¿Que timming has grabado en el Matrix?
Un saludo.
Bueno, ya he cambiado el esquema al aud_clamp y un pequeño mantenimiento, ya no me falla al arrancar :)
Dejo un pequeño vídeo, por si le sirve a alguien con el jtag normal que le empieza a fallar bastante:

Buenas colegas quisiera preguntarles algo me dieron una xbox 360 zephyr para RGH
logre el Xell y obvio el cpu key pero despues de ahi no se q hacer ya q en el video con el q me estaba guiando no entiendo lo q el tipo hace (minuto 32 en adelante del video) y no logro crear la imagen xebuild.le agradezco algun consejo o ayuda al respecto ya q se ha convertido en un reto personal

Pd: hago todo con Jrunner pero me parece mejor autogg

https://www.youtube.com/watch?v=4nmYa3QAniQ&t=1986s
@ianzerofalcon

es mucho mejor con jrunner y más fácil. sólo debes recompilar la nand como si fuera glitch2 (rgh 2 es lo mismo) , cambias de zephyr a modelo falcon y la flasheas .

puedes extraer kv.bin, smc.bin y smc_config y crear una nueva nand sin naddump.bin , seleccionas falcon y glitch2 . no tiene gran ciencia

El único paso confuso es cuando él edita la nand para acelerar los ventiladores (cosa que puedes hacer desde dashlaunch y más fácil)
amigos tengo una falcon pero quiero mejorar los tiempos de inicio le puedo poner Rgh 1.2?? .nomas cambio el chip los puntos y programar chip?
@maetria

La falcon con un chip sonic 360 ó con un matrix v3, con el oscilador de la consola, nand xebuild 17559 rgh 2 (sin parches) y una buena instalación en modo rgh 1.2 va a darte una sorpresa muy muy grata. Apenas le hice una instalación exactamente como la describo al colega @leonardo947 . si es tan amable de subir un video vas a ver el tiempo de arranque. Es muyyyy bueno
@Eruil el prolema que tengo es que no tengo como leer la nand por eso quiero saber si simplemente cambiar el chip
ya programado rgh 1.2 con la instalacion me va funcionar es pero no molestar
@maetria

si ya habías modificado antes la consola y tiene RGH basta con seguir el tutorial de "actualizar a 17559 desde usb" . así solamente usas ése mismo archivo nanddump.bin y SI ... necesitarías compilar la nand tal cual te escribí cómo compilarla. lo demás es reprogramar el chip con los timmings rgh 1.2 y resoldar

sólamente necesitas programador de nands soldado en la motherboard cuando brickeas la consola o si es una consola STOCK (vírgen)
@Eruil gracias amigo mañana le meto mano saludos
Buenas a todos...Eruil hace mucho tiempo no trasteaba con el AutoGG y ahora que necesito para el dash 559 te agradecería el favor de pasarme el link por favor....de antemano muchas gracias.

Saludos
@marvicdigital

claro . sin problema. para fat usa autogg y jrunner en slim. de preferencia . añadí nuevos diagramas y datos extra en autogg (carpeta pics) . aprovecha la información [beer]
Eruil escribió:@marvicdigital

claro . sin problema. para fat usa autogg y jrunner en slim. de preferencia . añadí nuevos diagramas y datos extra en autogg (carpeta pics) . aprovecha la información [beer]


Muchas gracias [beer]

Saludos
@marvicdigital

por suerte andaba de paso. cuando gustes mencióname con una @ antes de Eruil para que conteste más rápido ;D .

saludos
@Eruil Tengo una Xbox 360 Trinity, la ultima vez que usé el AutoGG fue en 2017 y tengo el dash 17511 pero veo que hay novedades y quisiera actualizarme a la última versión, me parece que la mejor opción sería usar jrunner en mi consola. Si puedes envíame la actualización, muchas gracias [beer]
@splatterhouse

con un "por favor " añadido por delante te paso hasta a mi suegra ;D. saludos
@Eruil Por favor, enviame el link del jrunner para actualizar la 360 a la última versión. Gracias de nuevo.
@splatterhouse

con gusto te mando los links. lástima que no quisiste a mi suegra [fiu]
blaKCat escribió:.
Minitutorial del nuevo mode AutoUpdate Lan de la version 0.9.3


Esta version de Xebuild incluye un nuevo modo update a traves de red local.
1.- Instalar o actualizar DashLaunch v308
2.- Activar en Configurador >> updserv
3.- Seleccionar en Autogg el Dash deseado. (Si queremos especificar un Xell , ponemos el modelo de consola y despues el Xell)
4.- Seleccionar en Autogg Autoupdate>Lan y pulsar DASH. En la pregunta de si queremos usar la nueva funcion del Xebuild damos a SI.

Si todo esta bien actualizara el dash seleccionado en Autogg y los avatares en unos 2 minutos y reiniciara la consola.


bom
Hola y saludos a tod@s, quisiera presentar mi caso para ver s a alguien le ha sucedido lo mismo o talvez sepa como ayudarme... desde ya gracias..
El caso es el siguiente después de varios meses desde que adquirí mi xbox360 E Corona v4 de 4gb, decidí colocarle un chip RGH, el modelo por el cual me decidí es un "X360 Ace V5", después de ver muchos videos en YouTube, leer manuales, ver post en este foro y otros, y siguiendo los pasos del tutorial (el cual me guiaba paso a paso), tuve un problema todo iba bien hasta la parte en la que se empieza a crear la Nand, se extrajo e hice un respaldo de la misma, pero al tener que encender la consola la misma no encendió, no ilumino ninguno de los leds, incluso ni el ventilador siguiera hizo para girar, ósea nada de nada...
aclaro que el cable a tierra fue desoldado antes de encender la consola.
Repito, seguí el tuto paso a paso. incluso a ir leyendo y extrayendo la nand con AutoGG 9.0.4, todo iba bien hasta ese paso, ahora puedo retirar el "x360 ace v5" y restaurar la nand a la original?, pero seria mejor el poder rehacer la nand e instalar el Xellbuild para que funcione la consola con el chip "X360 Ace V5" y glitchee...

Ah disipando algunas dudas, antes de adquirir mi consola estaba glitcheada pero no se con cual chip, solo se que desde que la adquirí no tenia ningún chip, el dash es la version 17559, creo que es la ultima no estoy seguro.

Por favor, toda la ayuda y consejos suministrada por el foro será bien recibida... De antemano Muchas Gracias.
@elangelinf

continuando por aquí la consulta que hiciste por m.p:

puede ser que hayas fastidiado alguna de las resistencias en donde van conectados los puntos c1 y c2 y por eso no arranca. también influye en el arranque el timming de fábrica que traen los V5, los cuáles en lo personal nunca he ocupado porque me han sido más efectivos los V3/ V3 PRO. prueba checando tus voltajes en stand by. también checa los voltajes del southbridge por cualquier duda
Eruil escribió:@elangelinf

continuando por aquí la consulta que hiciste por m.p:

puede ser que hayas fastidiado alguna de las resistencias en donde van conectados los puntos c1 y c2 y por eso no arranca. también influye en el arranque el timming de fábrica que traen los V5, los cuáles en lo personal nunca he ocupado porque me han sido más efectivos los V3/ V3 PRO. prueba checando tus voltajes en stand by. también checa los voltajes del southbridge por cualquier duda


Gracias Eruil, verifique los puntos de C1 y C2 y encontré que uno de ellos tenia la soldadura fría, realice de nuevo la soldadura y verifique los demás puntos de soldaduras, el punto A se había soltado, al verificar y corregir todos los puntos de soldadura la consola encendió, procedí a conectar al tv la consola ver si iniciaba o si me daba alguna imagen pero no fue así, ahora cada vez que enciendo la consola solo se queda parpadeando el led del ace v5 de forma continua, yo diría que enciende el led en ciclo de 1 x seg., llegue a contar cuantas veces encendía para ver si en algún momento hacia algún cambio pero no solo enciende el ventilador y el led del botón de power y permanece parpadeando el led del ace v5... alguna idea..

Ah, por cierto intente leer la nand para poder crearla de nuevo pero me dice que la nand es corrupta o ya es una nand xell, pero la consola no genera imagen y solo parpadea el led del ace v5, habra alguna forma de volver a la nand original ( hice un respaldo con el autogg cuando intente crear la nandXell ), seria retirar el ace v5 y volver al estado anterior, se puede, cual es el metodo a seguir?, pero reitero que seria mejor dejar instalado y funcionando el ace v5 gracias..
P.D.: no tengo el CPUKEY :( por pereza no lo copie antes de intentar crear la nandXell.

De nuevo agradezco la ayuda proporcionada hasta ahora y espero puedas(an) seguirme ayudando... Gracias.
@elangelinf

si hiciste un volcado completo de nand se puede reescribir. si lo hiciste parcial (en otros tiempos y a falta de un buen programador se volcaba sólo 1 mega y se rezaba para que mostrara xell) entonces sería completamente necesario que corra xell.

Desgraciadamente si no te funciona el glitcheo con el Ace V5 debes ir probando con otros chips. No quedaría otra opción
@Eruil

Hola gracias por la ayuda, bueno de momento no tengo otros chips para instalarlos y ver si corren, pero seria cuestión de comprar otro, cual me recomiendas... yo estaba pensando en el ace v3 pero luego me hablaron del ace v5 y termine decidiéndome por este, ahora si consigo otro chip como podría instalarlo; es decir como haría la programación de la nand si el autogg me dice que es una nandxell o esta corrupta y no tengo el cpukey. :( :-?

Por favor, si pudieras pasarme un hilo donde pueda obtener mayor información respecto a las nand te lo agradecería, y si sabes de alguna manera en que pudiera volver al estado que estaba la consola antes de intentar crear la nand Xell me seria de gran utilidad. :O [sonrisa]

Gracias de verdad, muchas gracias por toda la ayuda y gracias al equipo de "elotrolado" por toda la información y ayuda suministrada, también a todos los usuarios de la misma que con sus opiniones ayudan a solventar de cierta manera algunos problemas.
Saludos...
@elangelinf

te recomiendo el ace v3 , el v5 nunca lo he usado. si tienes la nand original con los smcs limpios puedes restaurarla a un estado de fábrica, en pocas palabras : reflasheas el NANDUMP.BIN . si no tienes los smcs limpios entonces es obligatorio el tener la cpukey

los links con la información son los míos de autogg/ jrunner y el de actualizar a 17559
@Eruil

hola buenos dias, mira la cpukey no la tengo y solotengo un backup de la nand antes de intentar crear la nandxell no se si eso me servira, podrias enviarme links donde pueda encontrar mayor informacion al respecto o aconsejarme que debo hacer para recuperar la xbox... gracias
@elangelinf

el link ya te lo dí. es el de "autogg/rgloader/jrunner 17559. ahí me solicitas el software. LEE la primera página completa , ahí dice que los softwares que comparto INCLUYEN el MANUAL DE USO. tienen timmings, diagramas de instalación y otras cosas más . repito: si NO te sirve el ACE v5 INTENTA CON OTRO CHIP.
Hola buenas he instalado Rhg en una xbox slim trinity y despues de estar jugando me salio luz roja y dejo de funcionar, el error era 0010 pero dudo que fuera sobrecalentamiento ya que apenas llevaba tiempo encendida ya desesperado instale en otra xbox slim el rgh y al poco tiempo me paso igual, puede ser problema del disco dura? Probe a meterle una imagen con las temperaturas editadas parecia que se habia solucionado pero ha dejado de funcionae de nuevo, me pasa tambien que cuando lleva tiempo apagada y la enciendo me consigue arrancar y durarme un par de minutos hasta que se apaga sola y luz roja. Alguien me puede echar una mano?? He probado a flashear nand original y tampoco enciende. Un saludo
@ivan99

en éste hilo puedes encontrar tu información colega. ya se ha hablado de ése tema antes :

hilo_atencion-averias-cuelgues-y-temas-relacionados-consolas-xbox-360_567453
Hola buenas, la verdad es que soy muy novato con esto de las consolas, pero quería exponerles mi caso a ver si tiene solución

La cuestión es que tengo una Xbox 360 Slim (corona v2) y en un descuido mi hermano menor la actualizó y ahora al momento de encenderla no da imagen.

Estuve leyendo de varios hilos y por lo que pude ver nadie tenía este problema con estás características ya que al arrancarla con el botón eject me sale lo siguiente
https://media.taringa.net/knn/identity/aHR0cHM6Ly9rNjEua24zLm5ldC90YXJpbmdhLzgvQi8zLzkvQi83L3R1cmlfNzJjZXAvMTExLmpwZw
@Moloch 99

En éste hilo han preguntado lo mismo que tú varias veces colega :

hilo_tuto-actualizar-a-rgh-17559-desde-usb-s360nf-xell_2246042

la solució la coloqué en la primera página, con colores llamativos para que se lean los puntos importantes
Amigos del foro espero que tengan un excelente día tengo una pregunta
Tengo una consola jasper BB y PS le quiero hacer RGH 1.2 y llegó al punto del xebuil y la consola inicia hasta el logo de Xbox y se apaga al momento se inicia y sale lo mismo y los tiempos de inicio son de 5 a 10 segundos por siempre llega a la misma parte y se apaga depronto a alguno le ha pasado o tiene la solución la consola tiene la última actualización 17599 muchas gracias
kolfas21428 escribió:Amigos del foro espero que tengan un excelente día tengo una pregunta
Tengo una consola jasper BB y PS le quiero hacer RGH 1.2 y llegó al punto del xebuil y la consola inicia hasta el logo de Xbox y se apaga al momento se inicia y sale lo mismo y los tiempos de inicio son de 5 a 10 segundos por siempre llega a la misma parte y se apaga depronto a alguno le ha pasado o tiene la solución la consola tiene la última actualización 17599 muchas gracias

¿En Xell te hace los mismo?
Un saludo.
@Psmaniaco no en xell y en original funciona perfectamente solo con xebuill cuando sale el logo se apaga y al momento se prende sola y vuelve y hace lo mismo
kolfas21428 escribió:@Psmaniaco no en xell y en original funciona perfectamente solo con xebuill cuando sale el logo se apaga y al momento se prende sola y vuelve y hace lo mismo

Eso es algo del Xebuild, puede ser por el SMC, puede que necesites usar el de una Nand donada.
Un saludo.
¿Alguien, sabe como reparar los bad block de una nand con autogg?, lo que pasa es que quede estancado xell reloader para poder terminar el RGH 1.2, y necesito terminar de inyectar la cpu key, pero al momento de colocar mi nand en autogg me salen los siguientes mensaje :

"SMC-CONFIG No detectado”

“La nand cargada parece tratarse de una Nandxell o es corrupta. Puede tratar de extraer sus datos y crear una imagen Xellbuild sin Dump (sigue el Tutorial)”

Espero que alguien sabio me oriente [tadoramo].

Saludos.
@doblete

eso quiere decir que YA ha sido inyectado xell en la nand que tienes. los bad blocks se reparan creando una NUEVA NAND a partir de los datos ya desencriptados con tu CPUKEY
Eruil escribió:@doblete

eso quiere decir que YA ha sido inyectado xell en la nand que tienes

El problema es que no puedo inyectar mi cpu key para iniciar el dash
@doblete

qué es eso de inyectar tu cpukey? ya leíste mi hilo de actualizar a 17559 desde usb?
ahí dice para qué sirve el CPUKEY en el paso 6
Eruil escribió:@doblete

qué es eso de inyectar tu cpukey? ya leíste mi hilo de actualizar a 17559 desde usb?
ahí dice para qué sirve el CPUKEY en el paso 6

Si te digo la verdad es mi primera vez realizando rgh 1.2, @Psmaniaco me estuvo guiando en el procesó, luego de soldar el chip en la placa e iniciar la consola con xell reloader, en ese punto me quedé atascado, y ya no se se que hacer para iniciar el dash, con el hack inyectado.
@doblete

para eso está mi hilo. ahí sigues los pasos del 6 en adelante . digamos que es exactamente lo mismo
Eruil escribió:@doblete

para eso está mi hilo. ahí sigues los pasos del 6 en adelante . digamos que es exactamente lo mismo

Muchas gracias por responder.
¿Sigo el siguiente hilo?
https://www.elotrolado.net/hilo_tuto-actualizar-a-rgh-17559-desde-usb-s360nf-xell_2246042
Saludos.
@doblete

mándame una copia de tu flashdump.bin y de tu cpukey. puedo generarte una nueva nand. esa la vas a meter en una usb formato FAT32 en tu consola y vas a correr XELL tal cuál se observa en el paso 7B opcional (así como lo dice en el link que copiaste, ése es mi otro hilo y tiene imágenes ) . con eso se va a flashear tu nuevo sistema
Eruil escribió:@doblete

mándame una copia de tu flashdump.bin y de tu cpukey. puedo generarte una nueva nand. esa la vas a meter en una usb formato FAT32 en tu consola y vas a correr XELL (así como lo dice en el link que copiaste, ése es mi otro hilo) . con eso se va a flashear tu nuevo sistema

Muchas gracias! En un momento te subo flashdump.bin (o copia de la nand), y te la paso por MP.

Pd:
Imagen
en esa parte estoy estancado.
@doblete

pero no te ha soltado la cpukey?
se queda ahí congelado?si se queda congelado debes de desconectar disco duro y lectora de la consola
Eruil escribió:@doblete

pero no te ha soltado la cpukey?
se queda ahí congelado?si se queda congelado debes de desconectar disco duro y lectora de la consola

La cpu key la muestra en la pantalla.

Edito: MP enviado.
@doblete

esa escríbela en un cpukey.txt (documento de texto sin formato de block de notas) y mándamela. o tómale una fotografía y mándamela
@Eruil El chip que tengo es un matrix glitcher v1, reprogramado con timing 12_21, soldado a la placa [+risas].
@doblete

okay. corre tu consola encendiendo xell pero tiene que estar conectada a tu modem con la pc . necesito el LDV FISICO del calculador que está en autogg. con ése finalizaría la creación de tu nand . necesito ese dato ó el primer nanddump.bin que hiciste antes de inyectar XELL

se marca cerca del círculo marcado con el número 1 de la siguiente imagen cuando vas a obtenerlo de la consola :

Imagen
doblete escribió:@Eruil El chip que tengo es un matrix glitcher v1, reprogramado con timing 12_21, soldado a la placa [+risas].

Doblete, haz caso a Eruil, se programa como te ha comentado Eruil.
Un saludo.
11725 respuestas
1231, 232, 233, 234, 235