[HO] AutoGG * RGH/JTAG

Cuando sale la luz roja, no veo nada en pantalla, pero lo de que pierda la configuración, por lo leido, es un fallo del error E79 en Jtag.

Recordando un poco el foro, veo que me ayudaría bastante hacer el mod aud_clamp, antiguamente no lo necesitaba porque casi nunca me fallaba la consola, lo que no se si añadiendo ese mod, arrancara el xell de la nand vieja, o toca reflashear antes de hacer el mod, para intentar evitar el nand dumper casero, porque a estas alturas dudo de que funcione muy bien y pereza de soldar más de lo necesario.

Acabo de actualizar la nand y ahora no falla, puede ser algun tipo de degradación, pues antes incluso había desaparecido el dashlaunch, de todas formas a ver si la hago el mantenimiento

lastima que pocos manuales del aud_clamp conserven toda su documentación, como imágenes, archivos etc y a estas alturas pfff...

Lo dejare como ultima alternativa, cuando haga el mantenimiento, pero parece que ahora va mejor.

edit: después de dejar la consola un tiempo apagada, vuelve a salir la luz :(
Eruil escribió:Para mi que es la nand . los diodos 1n4148 tienen cubierta de vidrio, esa no se degrada. Fueran de poliester o cerámicos ahí sí se podrían degradar.

Con 1 luz roja... Cuál es el código de error?

Ademas siendo una Falcon, esas no caen tan facilmente, a ver que nos dice el usuario sobre el codigo de la luz roja.
Un saludo.
@Gromber

E79 es nand corrupta ó que no se encuentran los archivos de arranque. Lo cual es casi lo mismo. Tendrías que flashear la nand para asegurarte.
@Eruil feliz tarde bro. Podrias enviarme el ultimo jrunner q tenga hasta el ultimo dash y para programar cualquier chip? (creo q es el 17526). Muchas gracias! es q no lo veo x aca :S

EDIT: Sorry bro, estaba en otro post. Recordaba q antes se te pedia x aca para q lo enviaras por privado jejeje. Un saludo, q estare montando rgh 1.2 con cr3 lite en fat jasper, a ver como me va :P Gracias!!!

EDIT2: Veo q igualmente hay q pedirlo por privado. Asi q te espero eruiiiil :P Gracias bro
@falaschi

Los últimos creadores de nands ya sea jrunner , xebuild gui o autogg están en la última 2.0.17559 amigo. Ya te envié los correspondientes links de jrunner y autogg .
Antes los mandaba por acá (via mendaje privado) pero me ayuda mucho a que sigan vigentes mis hilos si los solicitan ahí. Esa fat con cr3 lite va a correr bien si la haces con rgh 1.2. Cualquier otra cosa estoy para servirte colega [oki]
@Eruil gracias bro, a ver q tal nos va con esta fatsy :P gracias!
buenas a todos, hoy he revivido mi vieja 360 fat y he visto que las ultimas versiones de autoGG hay que pedirlas por privado, voy a ver si alguien me la puede enviar. gracias de antemano. [oki]
@nemesiscbm

Antes los mandaba si los solicitaban por mensaje privado. Ahora me ayuda mucho más a que sigan mis hilos en primera página si los solicitan comentando ahí y si leen los posts. Hay mucha información recopilada en ambos hilos.
Buenos dias y felices fiestas a todos los EOLIANOS, bueno gracias por el autogg Eruil por el AUTOGG, vale tengo unas dudas. Si puedes resolvermelas

1. (SOLUCIONADO) Hoy le he echo un rgh a una jasper, he echo 3 lecturas todo bien, escribo el XELL en la nand original, hago la instalacion perfecta, arranco el XELL, le doy a obtener la cpukey y me dice error, pero me la pone en el recuadro del autogg, y la dvdkey, creo la xebuild, flasheado todo correcto y arranca la consola bien 2 segundos, en el autogg no me ha echo la copia de la carpeta con su numero de serie de la maquina con los archivos dentro, creo que vere de hacerle una NAND RETAIL y solventar el problema.

2.(SOLUCIONADO) La otra duda es, cuando arranca la consola con su xebuild 17559 todo correcto, al apagarla y encenderla por el EJECT para que arranque el XELL, no arranca el XELL, solomanente normal, el xebuild.

Esa son las dos dudas que tengo, gracias y cordiales saludos.

P.D: la duda 2. lo acabo de solucionar, en hilo_jrunner-autogg-17559-rgloader-17544-lean-la-primera-pagina_2202582 , lo que no se cual es el WINDOWS BUTTON para que arranque el XELL.
P.D 2: Solucionado todo solamente he leido el post que he puesto antes la primera pagina.
@MoiPal

El windows button es el boton del control multimedia que tiene figura del logotipo de windows.

Para tu problema de xell puedes intentar con el que se compila con jrunner si sólo te aparece la dvdkey con el de autogg. Son lo mismo pero jrunner lo compila de manera diferente. Saludos colega
Eruil escribió:@MoiPal

El windows button es el boton del control multimedia que tiene figura del logotipo de windows.

Para tu problema de xell puedes intentar con el que se compila con jrunner si sólo te aparece la dvdkey con el de autogg. Son lo mismo pero jrunner lo compila de manera diferente. Saludos colega


muchicimas gracias Eruil por la respuesta, ya lo tengo todo solucionado, solo tenia que hacer una archivo txt en blanco CPUKEY y ya no me pone keyvault error y me crea la carpeta automaticamente con el serial de la consola y lo de boton windwos lo he cambiado a eject para que arranque el xell en modo eject, ya que no dispongo del mando jejejeje
@MoiPal

Ahhh ya. Eso del keyvault error aparece cuando la consola tiene alguna "flag" previa al baneo o cuando está baneada se puede desbloquear el contenido del disco . Es un problema que no afecta en nada las nands . No hay problema
Buenas a todos, me han traido una Slim con Corona V1 para hacerle el RGH, hace mucho tiempo que estoy un poco desconectado de todo esto. Donde podria conseguir un chip squirt o equivalente a dia de hoy? Gracias !
:-? Hola gente ayer le hice el cambio de temperaturas por medio de auto gg a mi consola,hasta ahi todo perfecto quedo bien y no se sobrecalienta,pero cuando pongo el disco interno de nuevo arranca con los ventiladores super lentos! Y despues de dos minutos se apaga,algo que no sucede cuando la inicio sin disco interno.(ahi anda perfecta ,pero no tengo los juegos)Porque sera? Debo hacer el proceso de cambio de temperatura con auto gg y el disco interno puesto en ese momento? Otras cosa yo borre el dashlaunch de mi disco duro pensando que ayudaria en algo,aparte de que era una version mas vieja que la que tengo en la memoria flash de la consola. Les agreceria su ayudaaa! :-? :-? [+furioso]
Hola,

Un amigo tiene una Xbox con rgh y había pensado en que me la preste para sacar los logros de algunos dlcs.
La idea es llevarme el perfil de mi 360 original en un USB a la consola con rgh, terminarme los dlcs y sacar los logros y llevarme el perfil de nuevo a mi 360 para sincronizarla.
Hay riesgo de baneo?
Panker escribió:Hola,

Un amigo tiene una Xbox con rgh y había pensado en que me la preste para sacar los logros de algunos dlcs.
La idea es llevarme el perfil de mi 360 original en un USB a la consola con rgh, terminarme los dlcs y sacar los logros y llevarme el perfil de nuevo a mi 360 para sincronizarla.
Hay riesgo de baneo?


hola, yo creo que no, porque en mi caso, fui jugador de xboxlive con el 1º modelo de 360 que salió. Le salieron las 3 luces y no me la repararon porque se dieron cuenta que estaba abierta (el lector XD ...) Después moví mi perfil al una RGH que compré después y utilicé durante unos 6 años. Ahora acabo de pillarme una one X y le volví a meter el mismo perfil del RGH, y voalá, tengo los logros de la RGH y todo bien en el online.
hola chicos, quisiera saber si es posible cambiar la cpu key de una consola por otra cpu key de otra consola diferente, la cosa es que me quede sin tiempo gratis en los servers de xbox live para rgh, y pienso que al cambiar la cpu key seria como si otra consola estuviera entrando, gracias de antemano
JuanB312 escribió:hola chicos, quisiera saber si es posible cambiar la cpu key de una consola por otra cpu key de otra consola diferente, la cosa es que me quede sin tiempo gratis en los servers de xbox live para rgh, y pienso que al cambiar la cpu key seria como si otra consola estuviera entrando, gracias de antemano

No, la CPU Key es unica en cada consola y el unico modo de cambiarla es sustituir fisicamente la CPU por otra, ya que vienen soldadas y la CPU Key esta grabada dentro de esta.
Un saludo.
Tengo una pregunta, hay alguna forma de cambiar la identificación del xbox para volver a recibir tiempo gratis en los servidores de xbox live, que no necesitan kv, ya que no me admiten en ninguno por haber utilizado todo el tiempo gratis. sinceramente no me encuentro en la capacidad de comprar tiempo y me parece poco rentable
JuanB312 escribió:Tengo una pregunta, hay alguna forma de cambiar la identificación del xbox para volver a recibir tiempo gratis en los servidores de xbox live, que no necesitan kv, ya que no me admiten en ninguno por haber utilizado todo el tiempo gratis. sinceramente no me encuentro en la capacidad de comprar tiempo y me parece poco rentable

Pues que yo sepa no, algo puede haber, pero te arriesgas a un baneo al instante.
Un saludo.
Vuelvo a ver si alguien guarda documentación para hacer el jtag alternativo en falcon v3 con fotos etc para evitar que la consola falle a veces al arrancar por hdmi (en mi caso casi siempre, aunque me toca abrirla y descartar otros problemas) y pierda los datos del idioma etc, sobretodo para pasar una consola con el jtag clasico ya realizado y que no se acuerda de nada de cuando lo hizo :o :(

este manual de @leon44 estaba genial, pero le faltan las imágenes:
hilo_tutorial-jtag-alternativo-freeboot-sin-e79-zeph-falc_1473431

Aunque creo que se pierde 5.1 óptico, aunque no sería mucho problema con el hdmi, a ver si alguien lo ha realizado hace poco, creo que con cambiar del jtag original uno de los cables con diodo que va por la parte trasera de la placa, a la nueva ubicación y actualizando la nand con el parametro aud_clamp con algun homebrew desde la consola, ya que si que me arranca a veces, lo tendría solucionado, a ver si alguien me lo confirma.

Lo curioso que a mi no me muestra código de error cuando no arranca.

Saludos!

edit: he visto que @xixarra hizo un esquema con diodos, no se si lo conservas en algun lado [ayay]
Buenos días,

Tengo una trinity con rgh (a veces tarda un poquito en arrancar) , la cuestión es que la tenia guardada desde hace unos años, y ahora, debido al aburrimiento de estar confinados la he sacado para echar unas partidas.

Me pregunto que podría hacer para actualizarla y optimizarla sin cargarme nada.

Ahora mismo está en Kernel Versión 2.0.16747.0
Tiene Aurora (Se ha actualizado el solo a la 0.7b y Freestyle 3

He mirado tutoriales, pero muchos ya son viejos, o enlazan a archivos que ya no existen

Otra cosa:
aun arranca con el perfil de live de mi ex (sin internet ni nada) pero me da miedo poner mi usuario actual y autentico de live, así que cuando juego con la consola , uso este perfil que lleva ahí años, pero “no soy yo” ...... si pongo mi usuario pierdo todas las partidas, pero no pierdo el rgh, ni los juegos instalados en el HDD , ?? ...me pueden banear mi usuario ? tengo una xbox X con ULTÍMATE pagado [mad] [mad]
Si para jugar con tu perfil tienes que conectarla para descargarlo supongo que pueden banearte. Ahora si el perfil ya está en la consola podrás usarlo siempre que la mantengas sin acceso a internet, en ese caso yo no lo haría. Saludos.
Hola buenas, pido ayuda haber si de una vez puedo solucionar el problema, intento actualizar una falcon, me da error, muchos badblocks, ahora solo arranca en xell, si flasheo desde xell, me siguen dando badblocks, si arranco normal salta la luz roja intermitente, intento hacer una nand donada pero al no funcionar los servidores de Autogg no se hacerlo, me recomendaron flashear por lpt, pero incluso con el lpt bien puesto (es el mismo con el que flashee la primera vez que no lo quite) tampoco puedo, ¿me podeis echar una mano? gracias.
TaroD escribió:Si para jugar con tu perfil tienes que conectarla para descargarlo supongo que pueden banearte. Ahora si el perfil ya está en la consola podrás usarlo siempre que la mantengas sin acceso a internet, en ese caso yo no lo haría. Saludos.



El perfil no esta en la consola ....tendré que seguir jugando con el otro perfil ..es un tema de malos recuerdos mas que nada [+furioso]

Y respecto al resto ?? .... para actualizarla y optimizarla , o no la toco y la dejo así ??
Si algo funciona, mejor no tocar xD
navi01 escribió:Hola buenas, pido ayuda haber si de una vez puedo solucionar el problema, intento actualizar una falcon, me da error, muchos badblocks, ahora solo arranca en xell, si flasheo desde xell, me siguen dando badblocks, si arranco normal salta la luz roja intermitente, intento hacer una nand donada pero al no funcionar los servidores de Autogg no se hacerlo, me recomendaron flashear por lpt, pero incluso con el lpt bien puesto (es el mismo con el que flashee la primera vez que no lo quite) tampoco puedo, ¿me podeis echar una mano? gracias.

Acorta los cables del programador, por que te puede dar badblocks por que los cables son muy largos.

dundermiflin escribió:
TaroD escribió:Si para jugar con tu perfil tienes que conectarla para descargarlo supongo que pueden banearte. Ahora si el perfil ya está en la consola podrás usarlo siempre que la mantengas sin acceso a internet, en ese caso yo no lo haría. Saludos.



El perfil no esta en la consola ....tendré que seguir jugando con el otro perfil ..es un tema de malos recuerdos mas que nada [+furioso]

Y respecto al resto ?? .... para actualizarla y optimizarla , o no la toco y la dejo así ??

Actualizarla se tiene que usar el AutoGG, sacando una copia de la Nand por red (conectando la consola por cable ethernet al PC), despues con la copia de la Nand se tiene que generar el Xebuild actualizado y flashearlo en la consola a traves de red con el mismo AutoGG.
Un saludo.
Gromber escribió:Vuelvo a ver si alguien guarda documentación para hacer el jtag alternativo en falcon v3 con fotos etc para evitar que la consola falle a veces al arrancar por hdmi (en mi caso casi siempre, aunque me toca abrirla y descartar otros problemas) y pierda los datos del idioma etc, sobretodo para pasar una consola con el jtag clasico ya realizado y que no se acuerda de nada de cuando lo hizo :o :(

este manual de @leon44 estaba genial, pero le faltan las imágenes:
hilo_tutorial-jtag-alternativo-freeboot-sin-e79-zeph-falc_1473431

Aunque creo que se pierde 5.1 óptico, aunque no sería mucho problema con el hdmi, a ver si alguien lo ha realizado hace poco, creo que con cambiar del jtag original uno de los cables con diodo que va por la parte trasera de la placa, a la nueva ubicación y actualizando la nand con el parametro aud_clamp con algun homebrew desde la consola, ya que si que me arranca a veces, lo tendría solucionado, a ver si alguien me lo confirma.

Lo curioso que a mi no me muestra código de error cuando no arranca.

Saludos!

edit: he visto que @xixarra hizo un esquema con diodos, no se si lo conservas en algun lado [ayay]

Hice un esquema, pero vete a saber si lo tengo. Mañana lo miro, pero lo dudo mucho...

Había que modificar la NAND con el valor aud_clamp si mal no recuerdo y si, había que añadir unos diodos a la placa de la consola. Pero no recuerdo exactamente ahora mismo

Esta problemática se me presentó en un par de consolas si mal no recuerdo, y fue el único método posible que solucionaba dichos problemas
Gracias por responder. Encontre un pdf, que más o menos me confirmaba lo que quería, tuve que buscar mucho, pero ya lo tengo más o menos claro.

Imagen

Ahora que he actualizado a la ultima version del dash, más o menos se me enciende y me da palo hacerlo, pero no me queda otra y a ver si le cambio la pasta termica, todo ello sin cargarme nadaaaaa ratataaaa

A ver si me lo puedes mirar.

Edit 2: He vuelto a flashear la nand con el smc normal y veo que donde se remapea el badblock de 042 a 3FF en el autogg, también lo muestra como defectuoso junto al 3FE, pero claro mi nand original que la saque hace tela de años ya no detecta eso solo el 042 y lo remapea ahí, he remapeado a 3FC y vuelve a arrancar bien, deduciendo que esos espacios estan libres al ver compis que han remapeado a 3FF 3FC 3FA 3FB 3FD etc, de todas formas mirare estos días como funciona, pero sigue fallando al arrancar a veces.

Imagen
Buenas, con esto del confinamiento he desempolvado mi 360 con rgh, lleva la versión 2.0.16547.0 de 2013.
La verdad que ya no me acuerdo de nada y tampoco encuentro mi nand original, así que antes de empaparme otra vez de leer para ir recordando quería preguntar si me va a ser posible actualizar y como hacerlo, ya que seguramente haya avanzado mucho esto.

A ver si puedo meterle mano y jugar a juegos de 2013 en adelante

Mil gracias
Hola a todos, hace unas semanas desempolve la vieja 360 como algunos otros supongo, y todo bien, se actualizo el freestyle a dashlaunch y los juegos sin problema, el caso que desde hace un par de dias ya no arranca, siempre a fallado alguna vez a arrancar como es tipico del rgh que no lo haga siempre a la primera pero nada mas, el caso que de la noche a la mañana por mas que lo intento no hay manera, ni dejandola un rato ni nada, no entiendo por que ya que no he actualizado nada y tengo el live desactivado, si actualizo el dashlaunch se arreglaria? ya no recuerdo cual fue la ultima version que le puse pero fue hace unos años ya, si enciendo la consola con el lector abierto podre verlo no? Gracias
davidgh201 escribió:Buenas, con esto del confinamiento he desempolvado mi 360 con rgh, lleva la versión 2.0.16547.0 de 2013.
La verdad que ya no me acuerdo de nada y tampoco encuentro mi nand original, así que antes de empaparme otra vez de leer para ir recordando quería preguntar si me va a ser posible actualizar y como hacerlo, ya que seguramente haya avanzado mucho esto.

A ver si puedo meterle mano y jugar a juegos de 2013 en adelante

Mil gracias

Puedes actualizar con el AutoGG desde red, tendras que conectar la consola y arrancar el FreeStyle y que conecte con el AutoGG para poder hacer el proceso.

ainu3000 escribió:Hola a todos, hace unas semanas desempolve la vieja 360 como algunos otros supongo, y todo bien, se actualizo el freestyle a dashlaunch y los juegos sin problema, el caso que desde hace un par de dias ya no arranca, siempre a fallado alguna vez a arrancar como es tipico del rgh que no lo haga siempre a la primera pero nada mas, el caso que de la noche a la mañana por mas que lo intento no hay manera, ni dejandola un rato ni nada, no entiendo por que ya que no he actualizado nada y tengo el live desactivado, si actualizo el dashlaunch se arreglaria? ya no recuerdo cual fue la ultima version que le puse pero fue hace unos años ya, si enciendo la consola con el lector abierto podre verlo no? Gracias

¿Te inicia el Xell pulsando Eject?
Un saludo.
Psmaniaco escribió:
davidgh201 escribió:Buenas, con esto del confinamiento he desempolvado mi 360 con rgh, lleva la versión 2.0.16547.0 de 2013.
La verdad que ya no me acuerdo de nada y tampoco encuentro mi nand original, así que antes de empaparme otra vez de leer para ir recordando quería preguntar si me va a ser posible actualizar y como hacerlo, ya que seguramente haya avanzado mucho esto.

A ver si puedo meterle mano y jugar a juegos de 2013 en adelante

Mil gracias

Puedes actualizar con el AutoGG desde red, tendras que conectar la consola y arrancar el FreeStyle y que conecte con el AutoGG para poder hacer el proceso.

ainu3000 escribió:Hola a todos, hace unas semanas desempolve la vieja 360 como algunos otros supongo, y todo bien, se actualizo el freestyle a dashlaunch y los juegos sin problema, el caso que desde hace un par de dias ya no arranca, siempre a fallado alguna vez a arrancar como es tipico del rgh que no lo haga siempre a la primera pero nada mas, el caso que de la noche a la mañana por mas que lo intento no hay manera, ni dejandola un rato ni nada, no entiendo por que ya que no he actualizado nada y tengo el live desactivado, si actualizo el dashlaunch se arreglaria? ya no recuerdo cual fue la ultima version que le puse pero fue hace unos años ya, si enciendo la consola con el lector abierto podre verlo no? Gracias

¿Te inicia el Xell pulsando Eject?
Un saludo.

Paso algo curioso, inicie el Xell con el Eject para ver si todo estaba bien ahi, apague y encendi normal y ya volvio a funcionar, no se que habra sido, un misterio, o mas bien que le pesan ya los años xD
ainu3000 escribió:
Psmaniaco escribió:
davidgh201 escribió:Buenas, con esto del confinamiento he desempolvado mi 360 con rgh, lleva la versión 2.0.16547.0 de 2013.
La verdad que ya no me acuerdo de nada y tampoco encuentro mi nand original, así que antes de empaparme otra vez de leer para ir recordando quería preguntar si me va a ser posible actualizar y como hacerlo, ya que seguramente haya avanzado mucho esto.

A ver si puedo meterle mano y jugar a juegos de 2013 en adelante

Mil gracias

Puedes actualizar con el AutoGG desde red, tendras que conectar la consola y arrancar el FreeStyle y que conecte con el AutoGG para poder hacer el proceso.

ainu3000 escribió:Hola a todos, hace unas semanas desempolve la vieja 360 como algunos otros supongo, y todo bien, se actualizo el freestyle a dashlaunch y los juegos sin problema, el caso que desde hace un par de dias ya no arranca, siempre a fallado alguna vez a arrancar como es tipico del rgh que no lo haga siempre a la primera pero nada mas, el caso que de la noche a la mañana por mas que lo intento no hay manera, ni dejandola un rato ni nada, no entiendo por que ya que no he actualizado nada y tengo el live desactivado, si actualizo el dashlaunch se arreglaria? ya no recuerdo cual fue la ultima version que le puse pero fue hace unos años ya, si enciendo la consola con el lector abierto podre verlo no? Gracias

¿Te inicia el Xell pulsando Eject?
Un saludo.

Paso algo curioso, inicie el Xell con el Eject para ver si todo estaba bien ahi, apague y encendi normal y ya volvio a funcionar, no se que habra sido, un misterio, o mas bien que le pesan ya los años xD

Puede ser [tomaaa] , lo bueno es que ya te funciona.
Un saludo.
¿Me podrías dejar el autogg para actualizar a la ultima?.
Hola comunidad necesito ayuda o consejos con un pequeño problema que se le presento a mi xbox 360 slim con rgh placa corona, la estaba preparando para vender y decidí realizar un respectivo formateo a su unidad interna hecho esto la consola se reinicio cosa que creo no debió haber pasado, luego inicio normal pero no arrancaba aurora ignore esto ya que se debió eliminar la configuración del dash que guarde ahí, procedí a apagarla y cuando la encendi de nuevo prendia el ventilador pero no arrancaba video, por ultimo decidi mirar la nand pero esta tampoco arranca por xell que podria ser?
Buenas noches banda, les cuento mi problema, hice mi lector de nand casero y compre chip 360run V1.0 y pues total lo pude instalar bien el lector casero y me dio mi nand lo hice con 3 programas diferentes y todo perfecto, despues de ya crear en nandxell y escribirlo con autoGG me dispuse al paso siguiente que es conectar mi consola que es una corona V2 y pues ya quite el puente del cristal y instale el 360run no me prende la consola, da un pitido pero no prende, me imagino esta algo mal pero no se que es!! alguien me puede ayudar? veo en el diagrama un punto B del 360run y ese no lo tengo instalado porque no se si sea necesario o donde va ese punto y si va soldado al chip tambien. ojala me puedan ayudar gracias!!
A ver si me podeis ayudar...

placa corona V1, programo el chip ( matrix v3 como siempre )
todo el proceso va correcto, lectura de nand, generar xell, etc---todo ok
instalo chip, coloco C de 330 entre A y masa... cierro los puentes como si fuera una FAT ( en el chip ) y al ponerle el Xebuild, le doy al eject con el pendrive dentro, arranca la consola, pantalla del XELL, y cuando va a pasar a la pantalla de escritura de datos, se queda negra y no sale el porcentage de escritura etc...
si apago y enciendo hace lo mismo...
he cambiado de pendrive... y de USB
y sigo igual...
a que podria ser debido??
wiinfo escribió:A ver si me podeis ayudar...

placa corona V1, programo el chip ( matrix v3 como siempre )
todo el proceso va correcto, lectura de nand, generar xell, etc---todo ok
instalo chip, coloco C de 330 entre A y masa... cierro los puentes como si fuera una FAT ( en el chip ) y al ponerle el Xebuild, le doy al eject con el pendrive dentro, arranca la consola, pantalla del XELL, y cuando va a pasar a la pantalla de escritura de datos, se queda negra y no sale el porcentage de escritura etc...
si apago y enciendo hace lo mismo...
he cambiado de pendrive... y de USB
y sigo igual...
a que podria ser debido??

Debes dejarla un rato, si la conectas por HDMI es posible que la aplicacion que flashea la Nand desde el Xell no muestre video, pero el proceso de flasheo lo hace, dejala unos 5 minutos y la apagas, despues la arrancas de manera normal y comprueba que te arranque el Xebuild.
Un saludo.
efectivamente..!! eso era....crack!
muchas gracias
wiinfo escribió:efectivamente..!! eso era....crack!
muchas gracias

De nada socio [oki] .
Un saludo.
Hola,tengo un problema y es que hace poco actualize a la version 17550 de xbox 360 rgh incluyendo dashlaunch y xexmenu,todo bien hasta ahora pero a la hora de encender la xbox me inicia el menu original y no la aurora,e ido a dashlaunch y e guardado la configuracion para iniciar automaticamente la aurora,me inicio pero despues de que inicie la xbox no me inicio la aurora,e ido al dashlaunch otra vez y la configuracion habia cambiado,en resumen el dashlaunch no me guarda la configuracion qué puedo hacer para solucionar este problema
Benjaxh291 escribió:Hola,tengo un problema y es que hace poco actualize a la version 17550 de xbox 360 rgh incluyendo dashlaunch y xexmenu,todo bien hasta ahora pero a la hora de encender la xbox me inicia el menu original y no la aurora,e ido a dashlaunch y e guardado la configuracion para iniciar automaticamente la aurora,me inicio pero despues de que inicie la xbox no me inicio la aurora,e ido al dashlaunch otra vez y la configuracion habia cambiado,en resumen el dashlaunch no me guarda la configuracion qué puedo hacer para solucionar este problema

Tienes que ver donde esta uvicado por defecto el lauch.ini, que es el archivo de configuracion, y ver donde lo guarda para cambiarlo a donde tu quieras.
Un saludo.
buenas.
lo que pasa es que actualice mi consola con el modo auto update usb de auto gg kernel 17559, todo iba bien hasta que abri dash launch y no me dejo abrir rutas ni nada, tampoco me dejaba instalar ninguna version. Ademas de eso no me dejaba abrir aurora ya que se quedaba en pantalla negra, intente regresarla a una version anterior pero xell no me reconocio el archivo, mi placa es corona .
muchas gracias.
@andres2002.

Para empezar: auto update NO reconoce la nand si pertenece a una corona 4GB. Para eso está el simple 360 nand flasher. Ahora..... Para el dashlaunch: creas con autogg un archivo launch.ini y lo debes de pegar en la carpeta /nand (el buscador de windows es un poderoso aliado. Ahí pegas ese launch.ini para que sea compilado directo en la nand. Antes de crear tu nueva nand especifícas la ruta de aurora o freestyle para que se ejecute automáticamente
@Eruil
cree el launch.ini pero no se como inyectar la nueva nand ademas de eso al crear la nand me muestra un error al flashearla me aparece..."XFlash USB device not found"
@andres2002.

Sigues los pasos de mi hilo: actualizar a rgh 17559 desde usb/xell. Ahí están todos los pasos. Haces exáctamente lo mismo sólo que añades un launch.ini en la carpeta de autogg "/nand" ó "/data" de jrunner. Con los softwares que comparto queda en último dashlaunch + última dashboard + launch.ini inyectado automáticamente por los softwares cuando lo colocas en el lugar correcto (que ya mencionè)
Por favor haber si alguien me ayuda, extravié la nand original de una xenón trate de hacer Rgh y no dio, intente crear una nand retail con los datos de la consola pero autogg no deja crear nand de xenón, sale un error y no la deja crear

Alguna solución?
Muchas gracias por la información
Hola compañeros. a ver si me podeis ayudar..
Os pongo en situacion.
CORONA V1,
-lectura Nand ---OK
-Creacion y escritura Xebuild, ---OK
-Instalo chip ( Matrix V3 con oscilador ), lo situo encima de los USB traseros. le coloco C de 330 entre A y GND, 3 vueltas a la (X-clamp) del procesador con el cable ( he puesto uno finito ) que va al punto A-CPU-RESET, he cerrado los puentes del chip, como si fuera para x360 fat, los puentes inferiores, como si fuera una falcon por ejemplo..

La imagen se ha escrito correctamente, a pesar de que tardo en arrancar XELL, y luego en escribirse, pero ahora, digamos que tarda mucho en arrancar la consola, la mayoria de las veces, y otras no llega..se queda infinitamente buscando...

Algun tip para corona, para corregir esto que me esta ocurriendo ? y conseguir mejor resultado?

PD; decir que he instalado ya alguna que otra y nunca me dio problemas, por eso los ficheros del chip, etc los descartamos por ser los mismos que se usaron otras veces....

Gracias !!
Buenas, tengo una duda, me anime a flashear de nuevo la consola falcon con jtag que tengo, pasando de smc normal a aud_clamp, con la intención de abrir la consola y cambiar el diodo al nuevo punto, lo curioso es que sigue arrancando, he escrito la nand instalada en la consola para verla en pc y efectivamente me sale que tengo el aud_clamp en el programa que utilizo.

Mi pregunta es si es porque no he apagado la regleta de alimentacion o cual es el motivo que siga arrancando, si le he cambiado el smc, mi temor es que cambie el cable y deje de arrancar, porque no se haya cambiado con exito a aud_clamp, pues he usado un autogg custom.
11652 respuestas
1230, 231, 232, 233, 234