[HO] AutoGG * RGH/JTAG

Eruil escribió:@Psmaniaco

me podrás compartir el código fuente de autogg porfavor? ... claro ... si lo tienes respaldado o cuentas con él.

me puede ayudar benmitnick a corregir algunos errores . te estaría eternamente agradecido, cambié de disco duro y ya no lo tengo :S

Lo subio a Mega o a Sendspace antes de marcharse, el problema es que no pude bajarlo en su dia, y buscando solo he encontrado esto:
https://rubygems.org/gems/autogg/versions?locale=es
Y no creo que nos sirva :( .
Un saludo.
Eruil escribió:@Psmaniaco

fuck.... [tomaaa]

Con el codigo fuente se podrian solventar algunos errores ¿no?
Un saludo.
@Psmaniaco

si. se podrían remover los links html que te mandan a la página caída de los chips squirt y se podría reemplazar por el link de los drivers del squirt programmer o editar ciertas cosas del update-lan... por ejemplo. digamos ... implementar mejoras. hasta ahora me dí cuenta que por wey perdí esos datos en el limbo de mi disco duro anterior sin respaldar [facepalm]
Eruil escribió:@Psmaniaco

si. se podrían remover los links html que te mandan a la página caída de los chips squirt y se podría reemplazar por el link de los drivers del squirt programmer o editar ciertas cosas del update-lan... por ejemplo. digamos ... implementar mejoras. hasta ahora me dí cuenta que por wey perdí esos datos en el limbo de mi disco duro anterior sin respaldar [facepalm]

Pues vaya putada, a ver si alguien lo tiene y os lo puede subir.
Un saludo.
AYUDA, AMIGOS Y FELIZ AÑO.


Tengo una consola con RGH y al actualizar al firmware más nuevo, 17526, dejó de leerme discos originales, no tenía LT 3.0, es decir no leía juegos copia o clon, sólo originales. Yo sólo quiero que lea originales, porque tengo más de 50, para poderlos pasar a un disco duro externo.

Lo de pasarlos sé cómo hacerlo. Mi duda es, debo volver a hacer lo de AutoGG pero ahora marcando la casilla NOFCRT? es decir, volver a hacer el proceso sólo cambiando eso y la consola volverá a leer discos originales? De antemano, gracias.

UPDATE: ya intenté ahora con NOFCRT marcado en la casilla e igual, no lee ni discos xbox classic originales, ni discos xbox 360 originales. Qué puedo hacer?
rafaga17 escribió:AYUDA, AMIGOS Y FELIZ AÑO.


Tengo una consola con RGH y al actualizar al firmware más nuevo, 17526, dejó de leerme discos originales, no tenía LT 3.0, es decir no leía juegos copia o clon, sólo originales. Yo sólo quiero que lea originales, porque tengo más de 50, para poderlos pasar a un disco duro externo.

Lo de pasarlos sé cómo hacerlo. Mi duda es, debo volver a hacer lo de AutoGG pero ahora marcando la casilla NOFCRT? es decir, volver a hacer el proceso sólo cambiando eso y la consola volverá a leer discos originales? De antemano, gracias.

UPDATE: ya intenté ahora con NOFCRT marcado en la casilla e igual, no lee ni discos xbox classic originales, ni discos xbox 360 originales. Qué puedo hacer?

¿Pero como has actualizado?
Un saludo.
Hola, amigo, gracias por contestar, con este método. https://www.youtube.com/watch?v=wsCa5ZLsM84


Ahora está todo peor, volví a hacer el proceso y ahora no me reconoce el disco duro interno. :_____(

UPDATE: volví a la nand original cuando me entregaron el RGH, tampoco ahí lee discos originales, actualicé con el nofrt y de todos modos no lee discos originales, qué puedo hacer, amigos?
rafaga17 escribió:Hola, amigo, gracias por contestar, con este método. https://www.youtube.com/watch?v=wsCa5ZLsM84


Ahora está todo peor, volví a hacer el proceso y ahora no me reconoce el disco duro interno. :_____(

UPDATE: volví a la nand original cuando me entregaron el RGH, tampoco ahí lee discos originales, actualicé con el nofrt y de todos modos no lee discos originales, qué puedo hacer, amigos?

Revisa si la DVDKey del lector y la de la Nand coinciden, sino no te leera los discos, deberias de haber usado el tutorial que colgo aqui el compañero Eruil, esos de Youtube no te puedes fiar, pueden pasar cosas como esa.
Un saludo.
Y sí, sí coinciden, si me puedes facilitar el enlace del tutorial, te lo agradecería.
rafaga17 escribió:Y sí, sí coinciden, si me puedes facilitar el enlace del tutorial, te lo agradecería.

hilo_tuto-actualizar-a-rgh-17526-desde-usb-s360nf-xell_2246042
Un saludo.
Hola gente, me llamo Juan y soy de Montevideo, Uruguay. Soy nuevo en esto, decidí sacar mi antigua consola de un cajón e intentar hacerle RGH, es una Jasper de 512mb. Compré el chip x360 ACE V3 y el programador MTX SPI nand flasher v1.0. Estuve buscando por todos lados y hay demasiada información por lo que quedé bastante mareado, les agradezco si alguien me puede dar una mano.
Mis principales dudas son: cuál el la forma de conectar el chip x360 ACE V3 a la consola y cómo programarlo. Supongo que debe haber un tutorial actualizado en algún lado pero he visitado muchas páginas y foros y sigo con dudas.
Muchas gracias y saludos.
jusegoli escribió:Hola gente, me llamo Juan y soy de Montevideo, Uruguay. Soy nuevo en esto, decidí sacar mi antigua consola de un cajón e intentar hacerle RGH, es una Jasper de 512mb. Compré el chip x360 ACE V3 y el programador MTX SPI nand flasher v1.0. Estuve buscando por todos lados y hay demasiada información por lo que quedé bastante mareado, les agradezco si alguien me puede dar una mano.
Mis principales dudas son: cuál el la forma de conectar el chip x360 ACE V3 a la consola y cómo programarlo. Supongo que debe haber un tutorial actualizado en algún lado pero he visitado muchas páginas y foros y sigo con dudas.
Muchas gracias y saludos.

hilo_rgh-1-2-por-15432_2090769
Puntos para soldar el Ace 360, para las FAT debes retirar un diodo y soldar un cable a un punto para dar 1.8 Voltios.
Y esto para programar el chip:
hilo_ho-squirt-2-1-rgh-dualnand_2067965
Para programar el chip debes comprar otro programador aparte por que el MTX SPI por si solo no sirve para grabar el chip, solo para leer y escribir la Nand de la consola.
Un saludo.
@Psmaniaco , @jusegoli

Perdona la corrección colega. El matrix spi nand flasher SI programa chips (que el colega busque la palabra clave AUTOPROGRAMADOR) sólo que NO soportan chips ACE (xilinx X2C128. ) , nada más los que se basan en xilinx X2C64 como los matrix, coolrunner , ó los stinger, por mencionar algunos.

Para una jasper 512 van mejor matrix, coolrunner y sonic 360. No se porqué compró jusegoli un ace [facepalm]
Eruil escribió:@Psmaniaco , @jusegoli

Perdona la corrección colega. El matrix spi nand flasher SI programa chips (que el colega busque la palabra clave AUTOPROGRAMADOR) sólo que NO soportan chips ACE (xilinx X2C128. ) , nada más los que se basan en xilinx X2C64 como los matrix, coolrunner , ó los stinger, por mencionar algunos.

Para una jasper 512 van mejor matrix, coolrunner y sonic 360. No se porqué compró jusegoli un ace [facepalm]

Si, pero pero no de serie, hay que soldar unos cables y reprogramar el Pic del MTX, ya veo que el MTX modificado no puede grabar los Ace [mad] , yo solo lo use 2 veces para programar los Matrix, no he probado con mas; para el resto uso el Nand-X y todos a la primera siempre, antes usaba el LPT y me fallaba un monton cada vez que tenia que programar un chip.
Un saludo.
Eruil escribió:@Psmaniaco , @jusegoli

Perdona la corrección colega. El matrix spi nand flasher SI programa chips (que el colega busque la palabra clave AUTOPROGRAMADOR) sólo que NO soportan chips ACE (xilinx X2C128. ) , nada más los que se basan en xilinx X2C64 como los matrix, coolrunner , ó los stinger, por mencionar algunos.

Para una jasper 512 van mejor matrix, coolrunner y sonic 360. No se porqué compró jusegoli un ace [facepalm]


Hola, gracias por la información, voy a ver si consigo avanzar leyendo los link que me mandaron. Compré el Ace porque cuando lo hice no había mucho para elegir, además no tenía ni idea que para algunas consolas era mejor uno u otro chip. Por lo que vi, el chip se puede programar también por lpt con el software de xilinx, voy a ver si puedo y después les cuento. Gracias por la ayuda.
jusegoli escribió:
Eruil escribió:@Psmaniaco , @jusegoli

Perdona la corrección colega. El matrix spi nand flasher SI programa chips (que el colega busque la palabra clave AUTOPROGRAMADOR) sólo que NO soportan chips ACE (xilinx X2C128. ) , nada más los que se basan en xilinx X2C64 como los matrix, coolrunner , ó los stinger, por mencionar algunos.

Para una jasper 512 van mejor matrix, coolrunner y sonic 360. No se porqué compró jusegoli un ace [facepalm]


Hola, gracias por la información, voy a ver si consigo avanzar leyendo los link que me mandaron. Compré el Ace porque cuando lo hice no había mucho para elegir, además no tenía ni idea que para algunas consolas era mejor uno u otro chip. Por lo que vi, el chip se puede programar también por lpt con el software de xilinx, voy a ver si puedo y después les cuento. Gracias por la ayuda.

Intenta a ver, pero yo las pasaba muy mal para actualizar, hasta que tanto insistir se programaba el chip por LPT, ahora con el Nand-X a la primera.
Un saludo.
Buenas tardes, os cuento mi situacion y pido ayuda, tenia una consola falcon jtag guardada en el armario la cual me decidi a quitar el polvo, con autogg fui a actualizarla tal y como venia en el tutorial, pero al flashear me daba todo bad block y la consola ahora solo arranca xell, le he puesto varias copias de nand que en teoria estan bien ya que son con las que se creo el xebuild la primera vez pero sigue dando bad blocks, alguna idea? gracias de antemano.
navi01 escribió:Buenas tardes, os cuento mi situacion y pido ayuda, tenia una consola falcon jtag guardada en el armario la cual me decidi a quitar el polvo, con autogg fui a actualizarla tal y como venia en el tutorial, pero al flashear me daba todo bad block y la consola ahora solo arranca xell, le he puesto varias copias de nand que en teoria estan bien ya que son con las que se creo el xebuild la primera vez pero sigue dando bad blocks, alguna idea? gracias de antemano.

Revisa la conexion del Nand Dumper, cables muy largos o soldaduras frias si lo tienes soldado.
Un saludo.
Psmaniaco escribió:
navi01 escribió:Buenas tardes, os cuento mi situacion y pido ayuda, tenia una consola falcon jtag guardada en el armario la cual me decidi a quitar el polvo, con autogg fui a actualizarla tal y como venia en el tutorial, pero al flashear me daba todo bad block y la consola ahora solo arranca xell, le he puesto varias copias de nand que en teoria estan bien ya que son con las que se creo el xebuild la primera vez pero sigue dando bad blocks, alguna idea? gracias de antemano.

Revisa la conexion del Nand Dumper, cables muy largos o soldaduras frias si lo tienes soldado.
Un saludo.

el flasheo lo estoy haciendo atraves de la consola con pendrive.
navi01 escribió:
Psmaniaco escribió:
navi01 escribió:Buenas tardes, os cuento mi situacion y pido ayuda, tenia una consola falcon jtag guardada en el armario la cual me decidi a quitar el polvo, con autogg fui a actualizarla tal y como venia en el tutorial, pero al flashear me daba todo bad block y la consola ahora solo arranca xell, le he puesto varias copias de nand que en teoria estan bien ya que son con las que se creo el xebuild la primera vez pero sigue dando bad blocks, alguna idea? gracias de antemano.

Revisa la conexion del Nand Dumper, cables muy largos o soldaduras frias si lo tienes soldado.
Un saludo.

el flasheo lo estoy haciendo atraves de la consola con pendrive.

Es mejor que uses el Nand Dumper, podrias tener la Nand mal borrada y es mejor borrarla entera y grabar con el Nand Dumper soldado y comprobar si la misma no esta dañada.
Un saludo.
Hola gente, use el buscador para ver si encontraba una respuesta a mi duda, pero no encontre.

Compre una 360 con rgh que tiene la memoria de 4gb, esta misma se podra formatear para empezar de cero? sin poner en riesgo el funcionamiento de la misma?.
No posee ningun programa instalado, sin embargo me figura como llena, apenas 150mb libres.
Mi idea era dejarla de cero para instalar lo necesario y pasar mis juegos originales a un pendrive/disco duro.
Creo que es corona, en un ratp agrego más info.
Si el msj no corresponde lo borra, gracias.
lauty_29 escribió:Hola gente, use el buscador para ver si encontraba una respuesta a mi duda, pero no encontre.

Compre una 360 con rgh que tiene la memoria de 4gb, esta misma se podra formatear para empezar de cero? sin poner en riesgo el funcionamiento de la misma?.
No posee ningun programa instalado, sin embargo me figura como llena, apenas 150mb libres.
Mi idea era dejarla de cero para instalar lo necesario y pasar mis juegos originales a un pendrive/disco duro.
Creo que es corona, en un ratp agrego más info.
Si el msj no corresponde lo borra, gracias.

Si, por que solo es la memoria de almacenamiento, la parte del dashboard no la toca, asi que no pierdes el RGH, tambien depende el modelo que sea, si es una Corona lleva la Nand EMMC de 4 GB, si es Trinity lleva una Nand de 4 GB adicional a la de 16 MB donde se almacena el dashboard.
Un saludo.
@Psmaniaco primero gracias por respuesta. La 360 es una corona, hoy ocurrio algo raro, pase los perfiles de un pendrive a la interna y estos desaparecieron, pero ocupo espacio en la memoria, me explico? tenia 151mb libres y ahora 145mb libre, alguna idea de que hacer? entonces formateo la interna sin que pase nada?
lauty_29 escribió:@Psmaniaco primero gracias por respuesta. La 360 es una corona, hoy ocurrio algo raro, pase los perfiles de un pendrive a la interna y estos desaparecieron, pero ocupo espacio en la memoria, me explico? tenia 151mb libres y ahora 145mb libre, alguna idea de que hacer? entonces formateo la interna sin que pase nada?

Si los perfiles no te importa perderlos puedes formatear, al formatear se borran todos, tienes que crear uno nuevo, o hacer copia de los que haya y restaurarlos despues.
Un saludo.
gracias, una ultima cosa. antes de tocar siquiera algo, la encendi y los avatares se volvieron grises, busque en el foro la solucion y la encontre, pero estoy bastante perdido en esto, alguien me hecha un cable?

edit: es una corona v2 4gb. si hace falta más info la agrego.
lauty_29 escribió:gracias, una ultima cosa. antes de tocar siquiera algo, la encendi y los avatares se volvieron grises, busque en el foro la solucion y la encontre, pero estoy bastante perdido en esto, alguien me hecha un cable?

edit: es una corona v2 4gb. si hace falta más info la agrego.

Eso es por que necesita el update para los avatares, lo puedes generar con el mismo Auto GG.
Un saludo.
Hola nuevamente, hace unos dias realice el update de los avatares y todo fue bien, pero hoy al encender la consola los datos de la memoria interna habian desaparecido, pero seguian ocupando espacio. ademas al intentar crear un nuevo perfil pedia nuevamente el update de los avatares. porque puede pasar esto? nand corrupta?

Edit: ahora parece que la mem. interna murio, me figura sin formato, y al intentar darle formato entra en bucle.
lauty_29 escribió:Hola nuevamente, hace unos dias realice el update de los avatares y todo fue bien, pero hoy al encender la consola los datos de la memoria interna habian desaparecido, pero seguian ocupando espacio. ademas al intentar crear un nuevo perfil pedia nuevamente el update de los avatares. porque puede pasar esto? nand corrupta?

Edit: ahora parece que la mem. interna murio, me figura sin formato, y al intentar darle formato entra en bucle.

Bufff, eso es malo, indica que esa memoria esta KAPUT, en esos casos si la consola es una Corona y tiene para colocar Nand de 16 MB es retirar la Nand de 4 GB, moficar unos componentes e instalar una Nand de 16 MB.
Un saludo.
Bufff, eso es malo, indica que esa memoria esta KAPUT, en esos casos si la consola es una Corona y tiene para colocar Nand de 16 MB es retirar la Nand de 4 GB, moficar unos componentes e instalar una Nand de 16 MB.
Un saludo.


Me lo temia, y si esa memoria no se usa, y en su lugar uso un pendrive y un disco interno, no dara problemas? o es necesario hacer el cambio?
@lauty_29

ésa memoria es la memoria de inicio de consola / sistema . FORZOSAMENTE la tienes que cambiar , ya sea por una IGUAL o por una de 16 megas . NO hay más opciones para ése problema
lauty_29 escribió:
Bufff, eso es malo, indica que esa memoria esta KAPUT, en esos casos si la consola es una Corona y tiene para colocar Nand de 16 MB es retirar la Nand de 4 GB, moficar unos componentes e instalar una Nand de 16 MB.
Un saludo.


Me lo temia, y si esa memoria no se usa, y en su lugar uso un pendrive y un disco interno, no dara problemas? o es necesario hacer el cambio?

Por desgracia como te dice Eruil tendras que llevar a que la cambien; esas Nand llevan el arranque de la consola y a la vez es memoria de almacenamiento; si se bloquea llegara un momento en que ni el dashboard arrancara.
Un saludo.
Gracias @Eruil y @Psmaniaco, se los agradezco de verdad. Vere como lo resuelvo. En un caso hipotetico, puede cambiarse en cualquier momento teniendo una copia de la nand? o debe ser antes de que esta misma falle?

Tendran algun tutorial para ir viendolo? los que he encontrado no tienen imagenes y no me dan confianza.
@lauty_29

Has tu respaldo de nand completa, como cuando haces rgh por primera vez . En el caso de corona pesa 48 MB y de preferencia ocupa jrunner con el adaptador microsd / sd ó usb , incluí las imágenes en autogg . no hay pierde
. ése nanddump.bin guárdalo como tesoro y busca alguien que te haga el reemplazo del BGA nand, en caso de que sea BGA (la memoria que se va a reprogramar con ése archivo previamente volcado) .
ya que es colocado el nuevo circuito debería funcionar de manera normal la consola permitiéndote formatear el espacio restante (3.5 gb aprox )
lauty_29 escribió:Gracias @Eruil y @Psmaniaco, se los agradezco de verdad. Vere como lo resuelvo. En un caso hipotetico, puede cambiarse en cualquier momento teniendo una copia de la nand? o debe ser antes de que esta misma falle?

Tendran algun tutorial para ir viendolo? los que he encontrado no tienen imagenes y no me dan confianza.

Lo primero es comprobar la placa a ver que version es, una llevaba una Nand de 4 GB por la otra parte de la placa, despues esta el otro modelo que lleva la Nand EMMC bga, esa es mas complicada de hacer.
Un saludo.
buenas tardes a todos , una consulta , como hago para poder cambiarle la temperatura a mi xbox con el auto gg ya q con el dashlaunch no hace nada, siempre me marca temperatura de 70°asi modifique la velocidad del ventilador, muchas gracias.
@gio027

sólo dejas marcada la casilla de "cpu velocidad ventilador/es en dashlaunch , preferentemente la dejas a 65%. mueves a 60 centígrados la temperatura cpu/gpu/edram y presionas "guardar opciones". Saludos
Eruil escribió:@gio027

sólo dejas marcada la casilla de "cpu velocidad ventilador/es en dashlaunch , preferentemente la dejas a 65%. mueves a 60 centígrados la temperatura cpu/gpu/edram y presionas "guardar opciones". Saludos


hola y muchisimas gracias x tu respuesta, lo e hecho como has dicho y sigue llegando a 70° la consola, x eso quisiera saber como modifico las temperaturas con autogg ya q el dashlaunch parece q no me funciona :(
@gio027

Es lo mismo modificar por autogg que por dashlaunch. Ambos tocan el launch.ini de la nand . Puede que tengas otro problema que no sea dashlaunch precisamente
Eruil escribió:@gio027

Es lo mismo modificar por autogg que por dashlaunch. Ambos tocan el launch.ini de la nand . Puede que tengas otro problema que no sea dashlaunch precisamente


ahh ok, entonces vendria siendo un problema grave de la consola? tengo una super slim y puedo jugar hasta 5 horas seguidas y no pasa de 70°.
@gio027

No creo que sea grave. super slim? te refieres a Slim E (Stingray, año 2014-2015) ...supongo
Eruil escribió:@gio027

No creo que sea grave. super slim? te refieres a Slim E (Stingray, año 2014-2015) ...supongo


si señor, es esa misma,como t digo juego ese tiempo y no pasa de 70°.
@gio027

Si te preocupa la temperatura de la slim e puedes desconectar el cable azul del ventilador (5 V) y lo puedes aislar con termofit para que opere al 100 %. va a sonar mucho la consola pero se va a mantener en una temperatura baja.
hola espero me puedan ayudar, resulta que tengo una xbox slim placa corona de 250 gb y no me deja leer la nand con mtx spi nan flasher y solo con esta consola tengo errores ya que con las demas trabaja bien cables bien soldados todo perfecto una ves le doy a leer me reconoce pero me sale todo black block infinito y no medeja leer he hecho de todo no se que pueda pasar acorte los cables cambie y todo pero nada. debe decir que hago casi todos los días instalaciones y nunca me a pasado esto alguna solución por favor
@Psmaniaco tengo una xenon perfectamente reparada que quería aprovechar para hacerle el j-tag. Ya que para hacerlo a mi fat falcon v3 creo que haría falta comprar algún chip o algo y paso.
Podrías por favor indicarme cuál sería el procedimiento a seguir ? sé que tengo que hacer un cable especial con un puerto lpt1, no es así ?
alfax escribió:@Psmaniaco tengo una xenon perfectamente reparada que quería aprovechar para hacerle el j-tag. Ya que para hacerlo a mi fat falcon v3 creo que haría falta comprar algún chip o algo y paso.
Podrías por favor indicarme cuál sería el procedimiento a seguir ? sé que tengo que hacer un cable especial con un puerto lpt1, no es así ?

Para el J-TAG tiene que estar como maximo en el dash 73.71, en versiones superiores ya tiene que ser RGH para las Xenon (por que no es exactamente igual el mismo metodo que para el resto de modelos de Xbox 360), yo lo hice en 2 Xenon soldando unas resistencias (aunque tambien servian diodos) a unos puntos cerca de la Nand y con eso ya se podia modificar, necesitaras obviamente el Matrix SPI Nand dumper para poder leer la Nand y despues para poder grabar el dash modificado, el AutoGG soporta tanto RGH como Jtag (hasta la version de dash antes mencionada).
Un saludo.
Hola gente, quizas no es lugar, pero si abro un hilo para preguntar me lo borran.
Estoy viendo una 360 slim con rgh de un amigo, que le ocurre algo raro. La consola se congela, hay veces que con errores graficos y otras no. Descartando luces rojas y pasta termica, la consola desmontada funciona sin problemas, pero si la ensamblamos nuevamente, falla. Hay veces que es a los minutos de encendido y otras a las horas de juego o dias.
Alguna idea? Si les parece bien luego pongo algunas imagenes.
Un saludo grande a todos. y disculpen si no corresponde aqui.
lauty_29 escribió:Hola gente, quizas no es lugar, pero si abro un hilo para preguntar me lo borran.
Estoy viendo una 360 slim con rgh de un amigo, que le ocurre algo raro. La consola se congela, hay veces que con errores graficos y otras no. Descartando luces rojas y pasta termica, la consola desmontada funciona sin problemas, pero si la ensamblamos nuevamente, falla. Hay veces que es a los minutos de encendido y otras a las horas de juego o dias.
Alguna idea? Si les parece bien luego pongo algunas imagenes.
Un saludo grande a todos. y disculpen si no corresponde aqui.

Esos sintomas tiene pinta de que la consola va a caer tarde o temprano, segun el modelo de Slim que sea casi siempre es por el XCGPU o por las memorias RAM (oxido en las soldaduras de ambos).
Un saludo.
Psmaniaco escribió:Esos sintomas tiene pinta de que la consola va a caer tarde o temprano, segun el modelo de Slim que sea casi siempre es por el XCGPU o por las memorias RAM (oxido en las soldaduras de ambos).
Un saludo.


Gracias, lo tendre en cuenta, espero no sea eso. Luego subire fotos, pero creo que todo estaba en buena forma.
Las temperaturas parecian correctas, de 48° a 56° sin armar, y de 52° a 63° armada, estimadas.
Es que me parece realmente extraño que suceda esto, de funcionar perfectamente desarmada y no montada. Lo poco que he encontrado mencionan interferencias con el metal.
Por ahora aisle el cable de CPU Rst y hasta ahora lleva 2 dias sin fallar, veremos si continua o no, y actualizare.
Un saludo.
lauty_29 escribió:
Psmaniaco escribió:Esos sintomas tiene pinta de que la consola va a caer tarde o temprano, segun el modelo de Slim que sea casi siempre es por el XCGPU o por las memorias RAM (oxido en las soldaduras de ambos).
Un saludo.


Gracias, lo tendre en cuenta, espero no sea eso. Luego subire fotos, pero creo que todo estaba en buena forma.
Las temperaturas parecian correctas, de 48° a 56° sin armar, y de 52° a 63° armada, estimadas.
Es que me parece realmente extraño que suceda esto, de funcionar perfectamente desarmada y no montada. Lo poco que he encontrado mencionan interferencias con el metal.
Por ahora aisle el cable de CPU Rst y hasta ahora lleva 2 dias sin fallar, veremos si continua o no, y actualizare.
Un saludo.

El problema no es del chip, sino del estaño que está debajo, que con ambiente húmedo se oxida y cristaliza, en esos ambientes las consolas fallan más.
Un saludo.
11602 respuestas
1229, 230, 231, 232, 233