[HO] Assassin's Creed Origins

@rexuloh Justo hace unos minutos me ha saltado una nueva actualización para Nvidia (por el rollo del Anthem y eso), la 419.17. He vuelto a comprobar si por algún motivo el juego dejaba de ir bien (que no debiera, pero con Ubi me espero siempre lo peor XD) y confirmo que todo va correcto.

Prueba a ver si con esta nueva actu se te soluciona el problema y puedes aprovechar el FreeSync.
Dast escribió:@rexuloh Justo hace unos minutos me ha saltado una nueva actualización para Nvidia (por el rollo del Anthem y eso), la 419.17. He vuelto a comprobar si por algún motivo el juego dejaba de ir bien (que no debiera, pero con Ubi me espero siempre lo peor XD) y confirmo que todo va correcto.

Prueba a ver si con esta nueva actu se te soluciona el problema y puedes aprovechar el FreeSync.

Gracias!! Esta misma tarde lo pruebo!! A ver si tengo suerte...

Edit: lo he probado este finde y me funciona todo perfecto con los últimos drivers :)
@rexuloh ¡De lujo! Me alegro mucho de que por fin se haya resuelto el tema, es un juego que desde luego merece la pena jugar en condiciones y disfrutar de lo que ofrece visualmente.

Cuantas más horas le meto, más me está gustando. [carcajad]
Hola tengo la siguiente inquietud tengo un core i5 4400 8gb de ram y una gtx 1050 ti podre jugar este juego mas de 30fps a 1080p
meliodas8501 escribió:Hola tengo la siguiente inquietud tengo un core i5 4400 8gb de ram y una gtx 1050 ti podre jugar este juego mas de 30fps a 1080p

No conozco ese procesador, lo has puesto bien el modelo? este juego es mas por micro que por grafica, con la 1050ti iria bien si tienes un buen procesador, lo gracioso es que en recomendados para calidaad alta a 1080p pide una gtx 760, que se queda bastante corta xD

Si tu i5 que dices es un i5 4440, que supongo que has querido decir ese, es "un poquitin" mejor que mi g4560, aun que yo tengo una 1060 a favor, he jugado perfectamente bajando algunas cosillas, aun que a 60 fps era raro llegar, muy raro xD bajadas a 4x de fps eran bastante normales, de hecho en zonas pobladas era coo me iba, entre 4x y 50, y fuera de esas zonas pobladas, en campo abierto o en sitios cerrados si que me llegaba a 60, 5x y 60 fps.

Es para que te hagas una idea, a 30 fps si te va dar eso seguro.
sandmannn escribió:Hay manera de saber si los DLC los hemos completado al 100%??
Lo digo porque cuando me hice el 100% del juego general yo ahora no sé si ver en que % llevo los DLC...


Me autocontesto yo pq lo he descubierto: si vamos al Atlas del mundo y ponemos el cursor en las zonas nuevas, ahí nos indica el % de DLC completado.

Para el que le interese también, decir que el 2ndo DLC (La Maldición de los Faraones) es como 3/4 veces más grande que el 1º (Los Ocultos)
Alguien sabe algun truco o alguna manera para que salte el logro de Calentamiento global, ese de que te lluevan bichos en el desierto, me salen todas las alucinaciones menos esa.... 2 horas en el desierto y nada, sale muchas menos esa :( lo hago como dicen que se debe hacer con el Sol bien arriba, nada de noche ni nada por el estilo
Buenas gente, estoy a punto de pillarlo a hora que está de oferta en Steam.

Sabéis si han quitado DENUVO? En la ficha de Steam no lo veo. Qué tal el rendimiento, ha mejorado desde el lanzamiento?
El juego me va muy lento en las cargas y se para continuamente, mi equipo es un Intel 630 y la gráfica rx 480 de 4 gigas.. voy justo ?
kechua escribió:El juego me va muy lento en las cargas y se para continuamente, mi equipo es un Intel 630 y la gráfica rx 480 de 4 gigas.. voy justo ?


No me queda muy claro tu proce, la gráfica te lo debería tirar sin ir muy sobrada pero tampoco sufriendo.
kechua escribió:El juego me va muy lento en las cargas y se para continuamente, mi equipo es un Intel 630 y la gráfica rx 480 de 4 gigas.. voy justo ?


Creo que el juego no va muy bien con gráficas AMD, en mi caso con la 480 de 8gb era injugable, aunque he de decir que el procesador era un FX 8350.
sash escribió:
kechua escribió:El juego me va muy lento en las cargas y se para continuamente, mi equipo es un Intel 630 y la gráfica rx 480 de 4 gigas.. voy justo ?


Creo que el juego no va muy bien con gráficas AMD, en mi caso con la 480 de 8gb era injugable, aunque he de decir que el procesador era un FX 8350.

Tu procesador es un mayor problema que tu gráfica.
El juego no esta bien optimizado eso esta claro pero hay que decir que a 4K HDR es muy TOP y la jugabilidad bastante buena también. He tenido que bajar algunas opciones para mantener una tasa de 70-80fps y aún sigo notando constantes micro tironcitos... También decir que soy muy pijotero y bien acostumbrado a tasas altas de frames. Pero vamos, muy TOP y por lo poco que llevo jugado me esta gustando mucho.
KLaiN escribió:
kechua escribió:El juego me va muy lento en las cargas y se para continuamente, mi equipo es un Intel 630 y la gráfica rx 480 de 4 gigas.. voy justo ?


No me queda muy claro tu proce, la gráfica te lo debería tirar sin ir muy sobrada pero tampoco sufriendo.



No me extraña.. es un 4560 a 3500 de velocidad, es de los normalitos.

Gracias por la respuesta
@kechua Yo tambien tengo un g4560 y una 1060 de 3gb, y a pesar del procesador corto puedo jugar decentemente, no veo 60 fps mucho que digamos xD lo normal es verlo entre 40 y 50 fps y asi en campo abierto, lejos de pueblos o ciudades a 60 fps si tira, pero en poblados con gente y sobre todo ciudades es raro verlo a mas de 45 fps, 40 o 45, pero es perfectamente jugable vamos, no llega a pegar rascadas incomodas cuando baja a esos frames pero se nota que no va lo fluido que deberia claro, aun que lo suficiente para jugar comodamente, yo si no lo noto comodo no juego directamente.

Si dicen que el juego no va fino con graficas AMD (que es algo que no sabia), y encima usas un micro "MUY corto" para este juego, es normal que igual bien o incluso peor que a mi teniendo el mismo micro [+risas]

Te recomiendo que bajes en las opciones graficas, que no recuerdo nombre de opciones ahora, la que corresponde a la calidad de la gente, que la pongas al minimo, tampoco se nota tanto :-| que las sombras las bajes a un termino medio, uno mas alto del minimo o el minimo, que quites la niebla volumetrica esta creo que era, que bajes uno o dos puntos la calidad del agua, en general el resto de opciones en medio y alto las que menos puedan consumir, es que sin tener en frente ahora el juego no recuerdo las opciones exactamente, pero por youtube tienes algun video sobre el tema "performance".
@davoker

Gracias por la respuesta, eso haré
Volvi a instalar el juego, a ver si me decido a acabarlo xD y me encontrado con un problema que antes tuve pero a mucha menor escala.

Los NPCs tardan en cargar las texturas, y mucho ademas, algunos hasta se quedan parados hasta que cargan las texturas que deberian llevar, como los guardias que ves por ahi a caballo, se quedan parados hasta que cargan sus texturas y luego salen por patas a donde se dirigiesen xD esto antes me habia pasado, pero pocas veces y enseguida cargaban las texturas, ahora es mucho mas bestias, no es que sea molesto, es que jode toda la inmersión, vs a NPCs aldeanos o cual sea, caballos incluidos, sin textura alguna, solo con la base por asi decirlo.

No se si es cuestion de drivers, he probado varios de nvidia pero sigue igual, se que tengo un ñordo de g4560 pero antes esto no era problema, bajando algunas cosas he jugado a 45 fps y de ahi para arriba si estoy fuera de ciudad y he jugado sin problemas, pero esto es una mierda lo de ahora...

Juego en SSD, para estos juegos es primordial, a alguien le a pasado y lo ha solucionado de alguna forma? tengo configuradas las texturas de los NPCs al minimo, porque con tanto NPC en ciudad bajan bastante los fps si lo tienes a maxima calidad, pero he probado en maxima calidad y pasa lo mismo, el resto de parametros dudo que influyan en esto.

Edito: He encontrado un ejemplo de lo que pasa:



Asi se ven los NPCs, sobre todo cuando vas a caballo pero tambien pasa yendo a pie, esto antes no me pasaba, rara vez pero cargan muy rapido, a mi hasta me tengo que parar o no veo cargar sus texturas xD
Buenas gente,

Mi PC es un Ryzen 2600, 16Gb 2666 y una Rx580.

El juego, ya lo ponga en bajo, alto o ultra, me da el mismo problema: cada ciertos segundos, se me traba durante uno o dos segundos. El resto del tiempo va bien, pero es que, obviamente, es injugable por eso, ya digo, cada aproximadamente 20 segundos, se congela y luego, otra vez, normal.

Alguna solución? El resto de juegos que tengo me van perfectos: The Division 2, The Witcher 3, Ryse, etc.

Un saludo y muchas gracias.
@robertesodicen Desde el administrador de tareas, ve a servicios y en el del AC Origins, click derecho, establecer afinidad (o prioridad creo que era) y la pones en “Alta”. Tenía el mismo problema que tú y me volví loco probando mil cosas, hice esto que te comento y se arregló todo.
Dast escribió:@robertesodicen Desde el administrador de tareas, ve a servicios y en el del AC Origins, click derecho, establecer afinidad (o prioridad creo que era) y la pones en “Alta”. Tenía el mismo problema que tú y me volví loco probando mil cosas, hice esto que te comento y se arregló todo.


Muchas gracias, voy a probar!
Buenas, sabéis si hay alguna manera de upgradear la versión normal del juego a la gold?
Es que me sale con el humble monthly a 9 dolares el juego base y no se cuanto em costará el upgrade.
@Kamikaze 11 Tienes una grafica algo inferior a la mia, sin embargo tienes un micro (segun benchmarks) casi un 20% mas potente para juegos, y a eso le sumamos que tenes 1gb mas de vram de grafica que la mia, con mi equipo salvo en ciudades que me baja a 45 fps, algo menos alguna vez, lo que es en campo abierto y eso y en la mayoria de zonas casi siempre estoy cerca de los 60 fps, con mi equipo xD tiene bajadas alguna vez pero no se notan incomodas, tirones ni nada, en ciudad y eso si, las bajadas a 45 poco menos de fps, aun que no de tirones se nota cuando baja porque no se nota igual de fluido, asi es como lo veo yo:

viewtopic.php?p=1747475851
viewtopic.php?p=1747459796

Te lo digo porque puedes conseguir mejor resultado a costa de un pelin menos de rendimiento, estabilidad aqui ni con micros de ultima generacion lo consiguen, y mejores graficas, asi que no te comas mucho el coco, mejora el apartado grafico un poco, sino te molesta notar un poco menos de fluidez en ciudades pues adelante, sino pues nada [+risas] tampoco es que sea constante, mas que nada andando de un lado para otro a caballo se nota mas, si estas de mision en algun fuerte y eso no se va notar igual, se va notar mejor.
davoker escribió:@Kamikaze 11 Tienes una grafica algo inferior a la mia, sin embargo tienes un micro (segun benchmarks) casi un 20% mas potente para juegos, y a eso le sumamos que tenes 1gb mas de vram de grafica que la mia, con mi equipo salvo en ciudades que me baja a 45 fps, algo menos alguna vez, lo que es en campo abierto y eso y en la mayoria de zonas casi siempre estoy cerca de los 60 fps, con mi equipo xD tiene bajadas alguna vez pero no se notan incomodas, tirones ni nada, en ciudad y eso si, las bajadas a 45 poco menos de fps, aun que no de tirones se nota cuando baja porque no se nota igual de fluido, asi es como lo veo yo:

viewtopic.php?p=1747475851
viewtopic.php?p=1747459796

Te lo digo porque puedes conseguir mejor resultado a costa de un pelin menos de rendimiento, estabilidad aqui ni con micros de ultima generacion lo consiguen, y mejores graficas, asi que no te comas mucho el coco, mejora el apartado grafico un poco, sino te molesta notar un poco menos de fluidez en ciudades pues adelante, sino pues nada [+risas] tampoco es que sea constante, mas que nada andando de un lado para otro a caballo se nota mas, si estas de mision en algun fuerte y eso no se va notar igual, se va notar mejor.

Gracias por la información! Miraré de subir los gráficos, fui un poco a lo seguro porque quería jugar ya y no meterme mucho en el tema gráfico
J0hnSm1th1989 escribió:Buenas, sabéis si hay alguna manera de upgradear la versión normal del juego a la gold?
Es que me sale con el humble monthly a 9 dolares el juego base y no se cuanto em costará el upgrade.


Es simplemente pillar el season pass o los DLC sueltos (están de oferta a menudo).
@Kamikaze 11 Es un coñazo ir probando ya lo se, pero puedes subir un poco mas el tema y verlo mejor, con el propio juego peudes medir los fps dando a F1, que tiene el medidor de fps y muestra otros parametros creo, sacrificar 3 o 5 fps a costa de verlo mucho mejor merece la pena, y estoy bastante seguro de que si subes alguna cosilla mas por ahi no vas a notar mucha diferencia en rendimiento, salvo que te flipes claro xD prueba y ya contaras a ver [beer]
Hay algo que me está ocurriendo que no me pasaba hace un año y es que al rato de jugar, empeora el rendimiento y si salgo al escritorio y vuelvo a entrar se estabilizan los fps (sin contar los micro congelamientos alguna vez). Al pulsar control + alt + supr me meto en administrador de tareas para poner prioridad alta al juego y es cuando salgo así al escritorio, mejora xD...(y sigue el sttutering aveces) sólo me pasa en este y tengo un i7700 con una 1080 y 16 gb + Gsync.
Inevitable escribió:Hay algo que me está ocurriendo que no me pasaba hace un año y es que al rato de jugar, empeora el rendimiento y si salgo al escritorio y vuelvo a entrar se estabilizan los fps (sin contar los micro congelamientos alguna vez). Al pulsar control + alt + supr me meto en administrador de tareas para poner prioridad alta al juego y es cuando salgo así al escritorio, mejora xD...(y sigue el sttutering aveces) sólo me pasa en este y tengo un i7700 con una 1080 y 16 gb + Gsync.

Te refieres a que estas jugando y de repente te bajan tanto los fps que parece que vaya a camara lenta? hace tiempo que no me pasa pero puedo decirte que hay gente a la que le pasa, no se el motivo, si es eso, probablmente te pase varias veces en una partida, o ninguna, o solo una xD si consigues salir al menu del juego y volver a cargar el juego se soluciona, y digo "si consigues" porque va tan a camara lenta que tienes que apretar ESC varias veces hasta que responde xD es algo raro pero hay gente que le a pasado, no se si es tu problema, si lo es no conozco la solucion.
davoker escribió:
Inevitable escribió:Hay algo que me está ocurriendo que no me pasaba hace un año y es que al rato de jugar, empeora el rendimiento y si salgo al escritorio y vuelvo a entrar se estabilizan los fps (sin contar los micro congelamientos alguna vez). Al pulsar control + alt + supr me meto en administrador de tareas para poner prioridad alta al juego y es cuando salgo así al escritorio, mejora xD...(y sigue el sttutering aveces) sólo me pasa en este y tengo un i7700 con una 1080 y 16 gb + Gsync.

Te refieres a que estas jugando y de repente te bajan tanto los fps que parece que vaya a camara lenta? hace tiempo que no me pasa pero puedo decirte que hay gente a la que le pasa, no se el motivo, si es eso, probablmente te pase varias veces en una partida, o ninguna, o solo una xD si consigues salir al menu del juego y volver a cargar el juego se soluciona, y digo "si consigues" porque va tan a camara lenta que tienes que apretar ESC varias veces hasta que responde xD es algo raro pero hay gente que le a pasado, no se si es tu problema, si lo es no conozco la solucion.


No es a cámara lenta si no que los fps bajan y no se mantienen a 60 fps muchas veces ni en zonas de desierto, como si fuese un fallo de pantalla completa o algo así... y al minimizarlo saliendo al escritorio y ponerlo de nuevo se estabiliza, es muy raro xD... también hay congelaciones de segundos [mamaaaaa] [mamaaaaa] pero bueno gracias xDD
Inevitable escribió:
davoker escribió:
Inevitable escribió:Hay algo que me está ocurriendo que no me pasaba hace un año y es que al rato de jugar, empeora el rendimiento y si salgo al escritorio y vuelvo a entrar se estabilizan los fps (sin contar los micro congelamientos alguna vez). Al pulsar control + alt + supr me meto en administrador de tareas para poner prioridad alta al juego y es cuando salgo así al escritorio, mejora xD...(y sigue el sttutering aveces) sólo me pasa en este y tengo un i7700 con una 1080 y 16 gb + Gsync.

Te refieres a que estas jugando y de repente te bajan tanto los fps que parece que vaya a camara lenta? hace tiempo que no me pasa pero puedo decirte que hay gente a la que le pasa, no se el motivo, si es eso, probablmente te pase varias veces en una partida, o ninguna, o solo una xD si consigues salir al menu del juego y volver a cargar el juego se soluciona, y digo "si consigues" porque va tan a camara lenta que tienes que apretar ESC varias veces hasta que responde xD es algo raro pero hay gente que le a pasado, no se si es tu problema, si lo es no conozco la solucion.


No es a cámara lenta si no que los fps bajan y no se mantienen a 60 fps muchas veces ni en zonas de desierto, como si fuese un fallo de pantalla completa o algo así... y al minimizarlo saliendo al escritorio y ponerlo de nuevo se estabiliza, es muy raro xD... también hay congelaciones de segundos [mamaaaaa] [mamaaaaa] pero bueno gracias xDD

Hostia calla, que me equivocado, estaba pensando en otro juego que tiene un bug parecido que sucede a veces, como lo que te contado, pero no era este juego, se me fue la pinza y contesté como si fuese el otro [qmparto] [qmparto]

Pues no se porque te pasa, yo probaria en el caso de que tengas el vsync (la sincronizacion vertical) activado a que pongas el triplu bufer desde el panel de nvidia, tambien pon un poco mas arriba de esa opcion (estan abajo del todo esas opciones) en "modo de control de energia" pones "maximo rendimiento preferido" preferido, se que tienes buen equipo pero so ayuda igualmente, el triple bufer suaviza racadas cuando el vsync está activado, yo por ejemplo si no lo activo en Fallout 4 no me va igual de fino, pasa con muchos juegos.

Supongo que ya lo sabes pero vas al panel de nvidia, controlar la aplicacion 3D-> pestaña configuracion de programa (a la derecha) y ahi ves esas 2 opciones, pruebalo que no pierdes nada, y ya has dicho que das prioridad alta al micro asi que eso nada, tambien probaria a quitar el "modo de juego" de windows, hay gente que dice que le va peor con el que sin el xD lo tienes en las opciones de windows, en el apartado "juegos", ahi veras lo de modo de juego, por probar que no quede, pero prueba primero lo que dije primero.
@davoker El v-sync lo desactivé por tener Gsync, probaré el triple buffer y lo de control de energía lo tengo así :( . Lo del modo juego lo pensé también, probaré... lo de grabar clips y abrir el menu ese con el mando sí que lo tengo quitado, también puse 1 o 2 en lo de fotogramas prereenderizados en el panel. Iré probado historias a ver que tal xD gracias :D :D
Inevitable escribió:@davoker El v-sync lo desactivé por tener Gsync, probaré el triple buffer y lo de control de energía lo tengo así :( . Lo del modo juego lo pensé también, probaré... lo de grabar clips y abrir el menu ese con el mando sí que lo tengo quitado, también puse 1 o 2 en lo de fotogramas prereenderizados en el panel. Iré probado historias a ver que tal xD gracias :D :D


el triple buffer del panel de control de Nvidia solo funciona con OpenGL , con ese equipo no te deberia pasar eso , yo en tu situación formatearia , por que si antes te iba bien y ahora mal... algo a cambiado en el SO
@Titán_Salvaje_ La gracia es que tenía peor CPU cuando jugué aquella vez, peor placa y peor memoria RAM (ddr3) y sólo me pasa con este juego :/ y hace pocos meses que formatee para tenerlo todo limpio con los nuevos componentes. Si es verdad que juego en un HDD... pero mi sdd está un poco lleno ya que no tiene mucha memoria. Mejoró la cosa cuando dejé como estaba lo de deshabilitar optimizaciones de pantalla completa e iniciarlo como administrador (debería ir mejor al revés).. pero ni idea. He probado The witcher 3 a 1440p en ultra y de maravilla y otros juegos más cpu dependientes y no me pega esas congelaciones ni caídas, yo pensaba que era el último driver o alguna actualización del juego pero ya veo que no...
Inevitable escribió:@Titán_Salvaje_ La gracia es que tenía peor CPU cuando jugué aquella vez, peor placa y peor memoria RAM (ddr3) y sólo me pasa con este juego :/ y hace pocos meses que formatee para tenerlo todo limpio con los nuevos componentes. Si es verdad que juego en un HDD... pero mi sdd está un poco lleno ya que no tiene mucha memoria. Mejoró la cosa cuando dejé como estaba lo de deshabilitar optimizaciones de pantalla completa e iniciarlo como administrador (debería ir mejor al revés).. pero ni idea. He probado The witcher 3 a 1440p en ultra y de maravilla y otros juegos más cpu dependientes y no me pega esas congelaciones ni caídas, yo pensaba que era el último driver o alguna actualización del juego pero ya veo que no...


que raro , a mi me va bien , tambien tengo el juego instalado en un HDD , lo único que tengo que activar en el panel de control de nvidia en modo de control de energía es adaptable o maximo rendimiento preferido para que la frecuencia de la gpu suba al maximo , es lo único , por lo demás no tengo queja funciona a 60 fps casi estables a 140% de escala de resolución con todo en superalto (menos en Alejandria que baja a 55 fps cuando voy a caballo mas de 10 minutos).

que versión de windows tienes?
Titán_Salvaje_ escribió:
Inevitable escribió:@Titán_Salvaje_ La gracia es que tenía peor CPU cuando jugué aquella vez, peor placa y peor memoria RAM (ddr3) y sólo me pasa con este juego :/ y hace pocos meses que formatee para tenerlo todo limpio con los nuevos componentes. Si es verdad que juego en un HDD... pero mi sdd está un poco lleno ya que no tiene mucha memoria. Mejoró la cosa cuando dejé como estaba lo de deshabilitar optimizaciones de pantalla completa e iniciarlo como administrador (debería ir mejor al revés).. pero ni idea. He probado The witcher 3 a 1440p en ultra y de maravilla y otros juegos más cpu dependientes y no me pega esas congelaciones ni caídas, yo pensaba que era el último driver o alguna actualización del juego pero ya veo que no...


que raro , a mi me va bien , tambien tengo el juego instalado en un HDD , lo único que tengo que activar en el panel de control de nvidia en modo de control de energía es adaptable o maximo rendimiento preferido para que la frecuencia de la gpu suba al maximo , es lo único , por lo demás no tengo queja funciona a 60 fps casi estables a 140% de escala de resolución con todo en superalto (menos en Alejandria que baja a 55 fps cuando voy a caballo mas de 10 minutos).

que versión de windows tienes?


Claro pero tu i7 es bastante superior al mío también XD yo alguna cosa más en el panel pero poco más. Y del Odyssey ni hablemos eso es una "odisea" del frame rate... como Atenas xd. Tengo w10, versíon 1809.. siempre instalado lo último. Puede que tocando mierdas me haya ido así, despues de un tiempo me apeteció volver a jugar este Origins y al principio no me pasaba esto de los congelamientos y caídas (que yo me haya fijado bien) por que ahora me doy cuenta bastante cuando pasa.. de echo se me congelaba jugando como 3 segundos y seguía ( como si fuese cuello de botella tocho)
Inevitable escribió:
Titán_Salvaje_ escribió:
Inevitable escribió:@Titán_Salvaje_ La gracia es que tenía peor CPU cuando jugué aquella vez, peor placa y peor memoria RAM (ddr3) y sólo me pasa con este juego :/ y hace pocos meses que formatee para tenerlo todo limpio con los nuevos componentes. Si es verdad que juego en un HDD... pero mi sdd está un poco lleno ya que no tiene mucha memoria. Mejoró la cosa cuando dejé como estaba lo de deshabilitar optimizaciones de pantalla completa e iniciarlo como administrador (debería ir mejor al revés).. pero ni idea. He probado The witcher 3 a 1440p en ultra y de maravilla y otros juegos más cpu dependientes y no me pega esas congelaciones ni caídas, yo pensaba que era el último driver o alguna actualización del juego pero ya veo que no...


que raro , a mi me va bien , tambien tengo el juego instalado en un HDD , lo único que tengo que activar en el panel de control de nvidia en modo de control de energía es adaptable o maximo rendimiento preferido para que la frecuencia de la gpu suba al maximo , es lo único , por lo demás no tengo queja funciona a 60 fps casi estables a 140% de escala de resolución con todo en superalto (menos en Alejandria que baja a 55 fps cuando voy a caballo mas de 10 minutos).

que versión de windows tienes?


Claro pero tu i7 es bastante superior al mío también XD yo alguna cosa más en el panel pero poco más. Y del Odyssey ni hablemos eso es una "odisea" del frame rate... como Atenas xd. Tengo w10, versíon 1809.. siempre instalado lo último.


tampoco es tan superior , cuando te pasa eso la cpu se pone al 100%? me parece raro la verdad , el i7 7700 sigue siendo uno de los mejores cpu's para jugar
@Titán_Salvaje_ Pero tampoco es un k, aunque coje siempre toda la frecuencia sin problema... tendré que monitorizarlo bien a ver que sucede :-? [360º] mañana probaré pero vamos el uso también es raro en un juego con Denuvo y super bien optimizado vamos xD


Pues nada 100% de uso de cpu, salgo con control alt + spr como si quisiera ir a administrador de tareas, entro y baja el uso, se estabiliza y al rato vuelve el bajón de fps por el uso tan alto...
Inevitable escribió:@Titán_Salvaje_ Pero tampoco es un k, aunque coje siempre toda la frecuencia sin problema... tendré que monitorizarlo bien a ver que sucede :-? [360º] mañana probaré pero vamos el uso también es raro en un juego con Denuvo y super bien optimizado vamos xD


Pues nada 100% de uso de cpu, salgo con control alt + spr como si quisiera ir a administrador de tareas, entro y baja el uso y se estabiliza y al rato vuelve el bajón de fps por el uso tan alto...


por lo que veo es normal en los cpu's con 4 nucleos + 8 hilos

https://www.youtube.com/watch?v=BjwqTXkPrew

debe ser el unico juego junto con Odissey que satura un i7 7700k
Titán_Salvaje_ escribió:
Inevitable escribió:@Titán_Salvaje_ Pero tampoco es un k, aunque coje siempre toda la frecuencia sin problema... tendré que monitorizarlo bien a ver que sucede :-? [360º] mañana probaré pero vamos el uso también es raro en un juego con Denuvo y super bien optimizado vamos xD


Pues nada 100% de uso de cpu, salgo con control alt + spr como si quisiera ir a administrador de tareas, entro y baja el uso y se estabiliza y al rato vuelve el bajón de fps por el uso tan alto...


por lo que veo es normal en los cpu's con 4 nucleos + 8 hilos

https://www.youtube.com/watch?v=BjwqTXkPrew

debe ser el unico juego junto con Odissey que satura un i7 7700k


Y tenía un i7-3820, esas congelaciones nunca las tenía y bajones al rato tan abusivos tampoco... y ahora con un i7700 (sin k) me pasa esto xDDD
Inevitable escribió:
Titán_Salvaje_ escribió:
Inevitable escribió:@Titán_Salvaje_ Pero tampoco es un k, aunque coje siempre toda la frecuencia sin problema... tendré que monitorizarlo bien a ver que sucede :-? [360º] mañana probaré pero vamos el uso también es raro en un juego con Denuvo y super bien optimizado vamos xD


Pues nada 100% de uso de cpu, salgo con control alt + spr como si quisiera ir a administrador de tareas, entro y baja el uso y se estabiliza y al rato vuelve el bajón de fps por el uso tan alto...


por lo que veo es normal en los cpu's con 4 nucleos + 8 hilos

https://www.youtube.com/watch?v=BjwqTXkPrew

debe ser el unico juego junto con Odissey que satura un i7 7700k


Y tenía un i7-3820, esas congelaciones nunca las tenía y bajones al rato tan abusivos tampoco... y ahora con un i7700 (sin k) me pasa esto xDDD


si a ver el que sature la cpu no quiere decir que los fps bajen la cpu puede estar al 100% pero los fps manetnerse por encima de 60fps , algo esta afectando al rendimeinto en tu pc pero ni idea de que es , lo que pasa que el sobre calentamiento puede ralentizar la cpu
@Titán_Salvaje_ Ya, la cuestión es que las temperaturas son bajas :/ tengo buen disipador y lo dicho en los demás juegos bien y aquí se colapsa la cpu xd pero bueno iré investigando a ver que saco de esto...
los parones esos me suenan mas como a algo relacionado con el disco duro , ¿tienes el SO y el juego instalados en el mismo disco duro?
Titán_Salvaje_ escribió:los parones esos me suenan mas como a algo relacionado con el disco duro , ¿tienes el SO y el juego instalados en el mismo disco duro?


No, tengo el SO en el SSD para el arranque y poco más porque tiene poca memoria y luego los juegos en HDD (no tiene ni 2 años). Lo que pasa que si fuese de algún componente o el sistema operativo pues me pasarían cosas raras en los demás juegos pero sólo en este...
Inevitable escribió:
Titán_Salvaje_ escribió:los parones esos me suenan mas como a algo relacionado con el disco duro , ¿tienes el SO y el juego instalados en el mismo disco duro?


No, tengo el SO en el SSD para el arranque y poco más porque tiene poca memoria y luego los juegos en HDD (no tiene ni 2 años). Lo que pasa que si fuese de algún componente o el sistema operativo pues me pasarían cosas raras en los demás juegos pero sólo en este...


la pregunta del millón ¿el juego es legal?
@Titán_Salvaje_ sí, no sería tan tonto después de todo xDD... yo creo que el maldito Denuvo y la optimización no es muy amigable con este tipo de CPU's.. es la única relación que le encuentro. Me pones un ryzen de estos guapos o un i9 y ya verás como tira xDD
el video ese que puse , el i7 7700k llega al 100% a veces pero mira los fps no bajan nunca de 60 fps (eso si tambien esta jugando en High) , ahora bien la grafica es una 1080 Ti pero con una 1080 tampoco deberia de bajar y menos pegar esos tirones , yo formatearia
Titán_Salvaje_ escribió:el video ese que puse , el i7 7700k llega al 100% a veces pero mira los fps no bajan nunca de 60 fps (eso si tambien esta jugando en High) , ahora bien la grafica es una 1080 Ti pero con una 1080 tampoco deberia de bajar y menos pegar esos tirones , yo formatearia


Sí lo vi, amí me baja cuando esta cerca del 100% de uso la verdad.. la gráfica hace buen uso y trabaja bien en 2k.. pero sinceramente formatear por un juego... paso xD encima como para que luego ni se solucione porque huele a tema de la cpu solamente. Y es que en cientos de foros la gente está igual con el tema de 100% de uso y bajones con congelamientos.
Otra cosa que puedo hacer es quitar los drivers de la gráfica e instalar sólo el último pero si es tema cpu.. puff nose.
Inevitable escribió:
Titán_Salvaje_ escribió:el video ese que puse , el i7 7700k llega al 100% a veces pero mira los fps no bajan nunca de 60 fps (eso si tambien esta jugando en High) , ahora bien la grafica es una 1080 Ti pero con una 1080 tampoco deberia de bajar y menos pegar esos tirones , yo formatearia


Sí lo vi, amí me baja cuando esta cerca del 100% de uso la verdad.. la gráfica hace buen uso y trabaja bien en 2k.. pero sinceramente formatear por un juego... paso xD encima como para que luego ni se solucione porque huele a tema de la cpu solamente.


hombre si te va a permitir jugar en condiciones no veo que sea una perdida de tiempo formatear si no se soluciona descartas cualquier fallo del SO , por otro lado estamos de acuerdo en que una cpu de 4 nucleos y ocho hilos se satura un poco en este juego pero si la temperatura es buena no debe ser un problema a priori , ahora bien no se hasta que punto puede afectar a la experiencia de juego el que la cpu este siempre o casi siempre al 100% me parece que cualquier proceso de windows en segundo plano podria ralentizar el pc , igual es eso lo que te pasa ,yo solo veo el 8700k al 100% cuando le paso una prueba de estres tipo OCCT en ese caso cualquier otra cosa que haga en el pc incluso abrir el navegador va a camara lenta
Titán_Salvaje_ escribió:
Inevitable escribió:
Titán_Salvaje_ escribió:el video ese que puse , el i7 7700k llega al 100% a veces pero mira los fps no bajan nunca de 60 fps (eso si tambien esta jugando en High) , ahora bien la grafica es una 1080 Ti pero con una 1080 tampoco deberia de bajar y menos pegar esos tirones , yo formatearia


Sí lo vi, amí me baja cuando esta cerca del 100% de uso la verdad.. la gráfica hace buen uso y trabaja bien en 2k.. pero sinceramente formatear por un juego... paso xD encima como para que luego ni se solucione porque huele a tema de la cpu solamente.


hombre si te va a permitir jugar en condiciones no veo que sea una perdida de tiempo formatear si no se soluciona descartas cualquier fallo del SO , por otro lado estamos de acuerdo en que una cpu de 4 nucleos y ocho hilos se satura un poco en este juego pero si la temperatura es buena no debe ser un problema a priori , ahora bien no se hasta que punto puede afectar a la experiencia de juego el que la cpu este siempre o casi siempre al 100% me parece que cualquier proceso de windows en segundo plano podria ralentizar el pc , igual es eso lo que te pasa ,yo solo veo el 8700k al 100% cuando le paso una prueba de estres tipo OCCT en ese caso cualquier otra cosa que haga en el pc incluso abrir el navegador va a camara lenta


Bueno es un juego que ya me pasé en su momento pero por un problema que tuve no llegué a pasarme los DLC's. Sólo tengo abierto uplay cuando juego y luego si me meto en administrador de tareas está todo bien, en inicio tampoco hay programas que meten cargas ni nada raro. Yo recuerdo cuando jugué aquella vez y el uso era alto y con sus bajones de fps en las ciudades por ejemplo... pero esto de estar en el desierto, que mueva la cámara y vaya a 45 fps...... tabule, me meto y va a 60 xD es raro. También probé el battlefield, el forza horizon, the witcher, cities skyline (este si que baja logicamente) y todo correcto.
Inevitable escribió:
Titán_Salvaje_ escribió:
Inevitable escribió:
Sí lo vi, amí me baja cuando esta cerca del 100% de uso la verdad.. la gráfica hace buen uso y trabaja bien en 2k.. pero sinceramente formatear por un juego... paso xD encima como para que luego ni se solucione porque huele a tema de la cpu solamente.


hombre si te va a permitir jugar en condiciones no veo que sea una perdida de tiempo formatear si no se soluciona descartas cualquier fallo del SO , por otro lado estamos de acuerdo en que una cpu de 4 nucleos y ocho hilos se satura un poco en este juego pero si la temperatura es buena no debe ser un problema a priori , ahora bien no se hasta que punto puede afectar a la experiencia de juego el que la cpu este siempre o casi siempre al 100% me parece que cualquier proceso de windows en segundo plano podria ralentizar el pc , igual es eso lo que te pasa ,yo solo veo el 8700k al 100% cuando le paso una prueba de estres tipo OCCT en ese caso cualquier otra cosa que haga en el pc incluso abrir el navegador va a camara lenta


Bueno es un juego que ya me pasé en su momento pero por un problema que tuve no llegué a pasarme los DLC's. Sólo tengo abierto uplay cuando juego y luego si me meto en administrador de tareas está todo bien, en inicio tampoco hay programas que meten cargas ni nada raro. Yo recuerdo cuando jugué aquella vez y el uso era alto y con sus bajones de fps en las ciudades por ejemplo... pero esto de estar en el desierto, que mueva la cámara y vaya a 45 fps...... tabule, me meto y va a 60 xD es raro. También probé el battlefield, el forza horizon, the witcher, cities skyline (este si que baja logicamente) y todo correcto.


si es mogollón de raro , has probado a pasar de pantalla completa a ventana y de nuevo a pantalla completa?

aunque parece mentira esto funciona en algunos juegos de Ubisoft , por ejemplo el primer watch dogs sufria un poco de stuttering y al hacer eso desaparecia
@Titán_Salvaje_ Sí lo de cambiar de pantalla completa a ventana sigue haciendo el 100% de uso, sólo se pone bien cuando hago lo de control, alt + supr y me meto de nuevo..quite el G-sync por probar y nada, además cuando muevo la cámara no va nada suave y al meterme de nuevo se estabiliza, no le encuentro lógica. Yo pensaba que era tema de pantalla completa también, cuando va fino dura unos minutos y caen los fps, como si hubiera una fuga de ram.Tu has quitado lo del modo juego ese de windows? lo quité y no veo mejora..a lo mejor jugando sólo con ratón no ocurre :S
3030 respuestas
156, 57, 58, 59, 60, 61