[HILO TÉCNICO] Gateway 3DS • v3.7.2/4.2 BETA • Funciona en 4.1-9.2 • ¡Lee el primer mensaje!

adictto3ds escribió:
takuyashuke escribió:Pues.. las dos veces que hable con ellos, les hable en español y me contestaron sin problemas..
Lo digo para los que os complicáis la vida con el ingles.. que una cosa es leerlo y otra expresarse..
Google translate tambien funciona a la inversa XD


Gracias, lo tomaré en cuenta xD Porque mi inglés aún no es muy bueno jeje


Por cierto.. eso que te respondieron de que la espera no se hará larga.. [buuuaaaa]
Ya lo esta siendoo jajajaja
No tengo paciencia :(
takuyashuke escribió:
adictto3ds escribió:
takuyashuke escribió:Pues.. las dos veces que hable con ellos, les hable en español y me contestaron sin problemas..
Lo digo para los que os complicáis la vida con el ingles.. que una cosa es leerlo y otra expresarse..
Google translate tambien funciona a la inversa XD


Gracias, lo tomaré en cuenta xD Porque mi inglés aún no es muy bueno jeje


Por cierto.. eso que te respondieron de que la espera no se hará larga.. [buuuaaaa]
Ya lo esta siendoo jajajaja
No tengo paciencia :(


Yo no creo que tarden más de una semana en poner vídeos y tal. La actualización no creo que llegue pronto, pero subir los vídeos de muestra antes de Navidad sería la mejor estrategia para que la gente no se vaya con Sky3ds y compañía en estas fiestas.
Incluso sacándolo ya.. creo que hay un buen numero de ventas que les ha robado sky3ds..
Desde el punto de vista comercial, lo tienen ya muy chungo.. tambien es verdad que sus ganancias vienen a ser mas a la larga que a corto plazo... pero el tirón navideño creo que lo tienen ya perdido..
takuyashuke escribió:Incluso sacándolo ya.. creo que hay un buen numero de ventas que les ha robado sky3ds..
Desde el punto de vista comercial, lo tienen ya muy chungo.. tambien es verdad que sus ganancias vienen a ser mas a la larga que a corto plazo... pero el tirón navideño creo que lo tienen ya perdido..


Creo que te equivocas.yo estoy esperandolo,los que compraron sky3ds casi seguro que terminaran comprando gateway.y lo de navidades perdido...aun kedan 3 semanas.antes del 15 la update esta disponible.
Esta claro que ventas han perdido, pero también es cierto que mucha gente esta esperando a que GW saque soporte para 9.x
Buenas, oigan les queria hacer una pregunta, que si el firmware que sorpotara gateawy 9.2.0-20 todavia esta de ultimo hasta ahora para actualizar y no actualizar uno mas arriba de ese, y si me recomendarian actualizar?, yo quiero usar la gateway 3ds mi 3ds esta en version 6.3 que dicen? Gracias.
AlejandroGo escribió:Buenas, oigan les queria hacer una pregunta, que si el firmware que sorpotara gateawy 9.2.0-20 todavia esta de ultimo hasta ahora para actualizar y no actualizar uno mas arriba de ese, y si me recomendarian actualizar?, yo quiero usar la gateway 3ds mi 3ds esta en version 6.3 que dicen? Gracias.

Si, actualiza sin problemas.
Ok Muchas Gracias estaba deseperado, voy a actualizar antes de que saquen otra, espero que gateway no salga con un chorro de baba, de todas maneras tienen que sacarlo pa esa version porque si porque muchos los han actualizados para aprovechar las novedades en la eshop de paso, voy a aprovecharlo jeje Gracias de nuevo.
takuyashuke escribió:Incluso sacándolo ya.. creo que hay un buen numero de ventas que les ha robado sky3ds..
Desde el punto de vista comercial, lo tienen ya muy chungo.. tambien es verdad que sus ganancias vienen a ser mas a la larga que a corto plazo... pero el tirón navideño creo que lo tienen ya perdido..


Como ya han dicho, no creo que sea asi, hay mucha gente, y me incluyo, que actualizamos sin pensar, y estamos en la 6.X ( hace bastante que no juego), y ahora tengo que actualizar a la ultima y me esperare a la Gateway.
ten en cuenta que Sky3DS tiene el problema de los 10 juegos, y eso es algo muy en su contra. La gente, aun cuando saquen el programa para borrar esos 10 o de poder jugar con 100, seguira mirando el precio y Gateway le va a sacar ventaja, ya lo veras.
Ademas, cuenta con la gente que tiene la Gateway y solo necesita el update, esos no van a comprar la Sky.

Lo bueno va a ser ver la competencia de las demas compañias por hacer lo mismo, que raro es que no se hayan pronunciado aun, pero bueno.

PD: Alguien sabe si esta pagina es de fiar??

http://www.gateway-3ds-buy.com/

sale la gateway sin nada a 72$
rhipone escribió:
takuyashuke escribió:Incluso sacándolo ya.. creo que hay un buen numero de ventas que les ha robado sky3ds..
Desde el punto de vista comercial, lo tienen ya muy chungo.. tambien es verdad que sus ganancias vienen a ser mas a la larga que a corto plazo... pero el tirón navideño creo que lo tienen ya perdido..


Como ya han dicho, no creo que sea asi, hay mucha gente, y me incluyo, que actualizamos sin pensar, y estamos en la 6.X ( hace bastante que no juego), y ahora tengo que actualizar a la ultima y me esperare a la Gateway.
ten en cuenta que Sky3DS tiene el problema de los 10 juegos, y eso es algo muy en su contra. La gente, aun cuando saquen el programa para borrar esos 10 o de poder jugar con 100, seguira mirando el precio y Gateway le va a sacar ventaja, ya lo veras.
Ademas, cuenta con la gente que tiene la Gateway y solo necesita el update, esos no van a comprar la Sky.

Lo bueno va a ser ver la competencia de las demas compañias por hacer lo mismo, que raro es que no se hayan pronunciado aun, pero bueno.

PD: Alguien sabe si esta pagina es de fiar??

http://www.gateway-3ds-buy.com/

sale la gateway sin nada a 72$

Usa los reselers oficiales
He comprado hace poco esta consola y la tengo actualizada a 9.2. ¿Me recomendais que compre la gateway que hay ahora mismo a la venta y espere a la actualización o existe la posibilidad de que salga una nueva versión de la flashcard para los que tenemos el ultimo firmware?
Tengo un problema no se que ha pasado de golpe y porrazo cuando ejecuto el gateway me da error que tengo que apagar la consola , no he tenido ningún problema estos dias pero hoy hechado mano y nada no hay manera , me sale la pantalla en negro y me dice que hay un error y que tengo que apagar la consola , alguna solución? gracias por adelantado,
knut hamsun escribió:He comprado hace poco esta consola y la tengo actualizada a 9.2. ¿Me recomendais que compre la gateway que hay ahora mismo a la venta y espere a la actualización o existe la posibilidad de que salga una nueva versión de la flashcard para los que tenemos el ultimo firmware?


espera
Naruto_lord escribió:Tengo un problema no se que ha pasado de golpe y porrazo cuando ejecuto el gateway me da error que tengo que apagar la consola , no he tenido ningún problema estos dias pero hoy hechado mano y nada no hay manera , me sale la pantalla en negro y me dice que hay un error y que tengo que apagar la consola , alguna solución? gracias por adelantado,

Prueba a volver a instalar el GW_installer.nds
knut hamsun escribió:He comprado hace poco esta consola y la tengo actualizada a 9.2. ¿Me recomendais que compre la gateway que hay ahora mismo a la venta y espere a la actualización o existe la posibilidad de que salga una nueva versión de la flashcard para los que tenemos el ultimo firmware?


A mi parecer tienes 3 opciones:
1) Compras una Gateway ya, y mientras te llega puede que hayan sacado actualización. Gateway dijo que las flashcard ahora a la venta serán utilizables en 9.2. Te arriesgas a: que la actualización tarde mucho y mueras devorado por tus propias ansias de jugar, o no salga nunca y hayas tirado el dinero.

2) Te esperas a que salga la actualización o al menos digan una fecha, para asegurarte. Te arriesgas a: que se inflen los precios (que ya están subiendo) y se saturen las tiendas, lo que haría que tu pedido llegase más tarde.

3) Compras una Sky3ds y rezas para que quiten el límite de 10 juegos, o una 3ds en 4.5, o el Cubic Ninja por si consiguen acceso a kernel. Te arriesgas a: que Gateway actualice y hayas tirado un dinero precioso a la basura.

Valorando las tres opciones, yo opté por la primera. Confío en que tarde o temprano actualicen y prefiero tenerla para poder usarla en cuanto la saquen aunque me arriesgue un poco, pero la decisión es de cada uno al final.
Krawz escribió:
knut hamsun escribió:He comprado hace poco esta consola y la tengo actualizada a 9.2. ¿Me recomendais que compre la gateway que hay ahora mismo a la venta y espere a la actualización o existe la posibilidad de que salga una nueva versión de la flashcard para los que tenemos el ultimo firmware?


A mi parecer tienes 3 opciones:
1) Compras una Gateway ya, y mientras te llega puede que hayan sacado actualización. Gateway dijo que las flashcard ahora a la venta serán utilizables en 9.2. Te arriesgas a: que la actualización tarde mucho y mueras devorado por tus propias ansias de jugar, o no salga nunca y hayas tirado el dinero.

2) Te esperas a que salga la actualización o al menos digan una fecha, para asegurarte. Te arriesgas a: que se inflen los precios (que ya están subiendo) y se saturen las tiendas, lo que haría que tu pedido llegase más tarde.

3) Compras una Sky3ds y rezas para que quiten el límite de 10 juegos, o una 3ds en 4.5, o el Cubic Ninja por si consiguen acceso a kernel. Te arriesgas a: que Gateway actualice y hayas tirado un dinero precioso a la basura.

Valorando las tres opciones, yo opté por la primera. Confío en que tarde o temprano actualicen y prefiero tenerla para poder usarla en cuanto la saquen aunque me arriesgue un poco, pero la decisión es de cada uno al final.


Eso o te vas a la CCC te haces un cursillo intensivo de programacion y seguridad informatica, te empapas de memoria el payload del exploit del cubicninja, lo modificas para que tenga kernelmode, y despues, con la GW en la mano, editas el launcher e inyectas el payload para que se pueda usar GW en todas las versiones y en clasic mode que se pueda instalar .cia sin necesidad de GW, en 24h sin dormir probablemente te de tiempo a hacer todo eso XD
CrusardGameamos escribió:
Krawz escribió:
knut hamsun escribió:He comprado hace poco esta consola y la tengo actualizada a 9.2. ¿Me recomendais que compre la gateway que hay ahora mismo a la venta y espere a la actualización o existe la posibilidad de que salga una nueva versión de la flashcard para los que tenemos el ultimo firmware?


A mi parecer tienes 3 opciones:
1) Compras una Gateway ya, y mientras te llega puede que hayan sacado actualización. Gateway dijo que las flashcard ahora a la venta serán utilizables en 9.2. Te arriesgas a: que la actualización tarde mucho y mueras devorado por tus propias ansias de jugar, o no salga nunca y hayas tirado el dinero.

2) Te esperas a que salga la actualización o al menos digan una fecha, para asegurarte. Te arriesgas a: que se inflen los precios (que ya están subiendo) y se saturen las tiendas, lo que haría que tu pedido llegase más tarde.

3) Compras una Sky3ds y rezas para que quiten el límite de 10 juegos, o una 3ds en 4.5, o el Cubic Ninja por si consiguen acceso a kernel. Te arriesgas a: que Gateway actualice y hayas tirado un dinero precioso a la basura.

Valorando las tres opciones, yo opté por la primera. Confío en que tarde o temprano actualicen y prefiero tenerla para poder usarla en cuanto la saquen aunque me arriesgue un poco, pero la decisión es de cada uno al final.


Eso o te vas a la CCC te haces un cursillo intensivo de programacion y seguridad informatica, te empapas de memoria el payload del exploit del cubicninja, lo modificas para que tenga kernelmode, y despues, con la GW en la mano, editas el launcher e inyectas el payload para que se pueda usar GW en todas las versiones y en clasic mode que se pueda instalar .cia sin necesidad de GW, en 24h sin dormir probablemente te de tiempo a hacer todo eso XD


y dices que solo hay que preguntar por el curso de programación a ccc? [flipa] jajajajajajajajajaja
Holaaa, tengo gateway omega 2.6 y me he descargado el rom de Pokemon Rubí Omega, pero cuando inicio el modo gateway, le doy a select y selecciono el icono del juego (solo con el pokemon rubi omega, x e y van perfectamente) se me cuelga la consola, pero el sonido sigue, alguien podría decirme como puedo solucionar este problema, por favoor?? gracias de antemano :)
KiokinesS escribió:Holaaa, tengo gateway omega 2.6 y me he descargado el rom de Pokemon Rubí Omega, pero cuando inicio el modo gateway, le doy a select y selecciono el icono del juego (solo con el pokemon rubi omega, x e y van perfectamente) se me cuelga la consola, pero el sonido sigue, alguien podría decirme como puedo solucionar este problema, por favoor?? gracias de antemano :)

yo en mi caso he instalado emunad y no me va ni el pokemon ni el animal crossing,a ver si nos podeis echar una mano
Muy buenas. Una pregunta rápida: Sabéis si en Pokemon Omega pasa algo por descargarse el certificado digital necesario para los torneos en directo? (GW 2.6)
¡Gracias!
gerlopra escribió:
KiokinesS escribió:Holaaa, tengo gateway omega 2.6 y me he descargado el rom de Pokemon Rubí Omega, pero cuando inicio el modo gateway, le doy a select y selecciono el icono del juego (solo con el pokemon rubi omega, x e y van perfectamente) se me cuelga la consola, pero el sonido sigue, alguien podría decirme como puedo solucionar este problema, por favoor?? gracias de antemano :)

yo en mi caso he instalado emunad y no me va ni el pokemon ni el animal crossing,a ver si nos podeis echar una mano

Sobre Pokemon no puedo decirte pero animal crossing me va perfectamente con GW2.6 Emunand 9.2.
Pero animal crossing funciona bien desde varias actualizaciones atras. Posiblemente 2.0 mas o menos.
Prueba a usar otra rom, sobre todo que no esé trimada. a mi animal crossing trimado no me funciona.

Edito: Aquí tieneis el listado de juegos y sus minimos.
hilo_ho-listado-compatibilidad-backups-de-nintendo-3ds_1915615
y funciona en GW desde la 2.1
Yo utilicé mi dump original sin tocar nada.
Krawz escribió:
knut hamsun escribió:He comprado hace poco esta consola y la tengo actualizada a 9.2. ¿Me recomendais que compre la gateway que hay ahora mismo a la venta y espere a la actualización o existe la posibilidad de que salga una nueva versión de la flashcard para los que tenemos el ultimo firmware?


A mi parecer tienes 3 opciones:
1) Compras una Gateway ya, y mientras te llega puede que hayan sacado actualización. Gateway dijo que las flashcard ahora a la venta serán utilizables en 9.2. Te arriesgas a: que la actualización tarde mucho y mueras devorado por tus propias ansias de jugar, o no salga nunca y hayas tirado el dinero.

2) Te esperas a que salga la actualización o al menos digan una fecha, para asegurarte. Te arriesgas a: que se inflen los precios (que ya están subiendo) y se saturen las tiendas, lo que haría que tu pedido llegase más tarde.

3) Compras una Sky3ds y rezas para que quiten el límite de 10 juegos, o una 3ds en 4.5, o el Cubic Ninja por si consiguen acceso a kernel. Te arriesgas a: que Gateway actualice y hayas tirado un dinero precioso a la basura.

Valorando las tres opciones, yo opté por la primera. Confío en que tarde o temprano actualicen y prefiero tenerla para poder usarla en cuanto la saquen aunque me arriesgue un poco, pero la decisión es de cada uno al final.


Yo también he escogido la primera opción. Lo pedí la semana pasada a yeahgeek por 47€ y esperando a que me llegue. A los precios que venden el Cubic Ninja creo que es mejor el Gateway porque el exploit también funciona con el Cubic Ninja instado en el Gateway y así matas dos pájaros de un tiro.
Si Gateway ha anunciado que saldrá para 9.2 es seguro que saldrá, solo es cuestión de tiempo y el precio de la Gateway no va a bajar seguro. Cuando anuncien que funciona seguramente subirá y muy probablemente se agotará por lo menos las primeras semanas.
El Sky3ds no me gusta lo del límite de 10 juegos y que no se puedan cambiar.
cqv escribió:Yo también he escogido la primera opción. Lo pedí la semana pasada a yeahgeek por 47€ y esperando a que me llegue. A los precios que venden el Cubic Ninja creo que es mejor el Gateway porque el exploit también funciona con el Cubic Ninja instado en el Gateway y así matas dos pájaros de un tiro.
Si Gateway ha anunciado que saldrá para 9.2 es seguro que saldrá, solo es cuestión de tiempo y el precio de la Gateway no va a bajar seguro. Cuando anuncien que funciona seguramente subirá y muy probablemente se agotará por lo menos las primeras semanas.
El Sky3ds no me gusta lo del límite de 10 juegos y que no se puedan cambiar.


No podrías haber ilustrado mejor todo mi pensamiento [chulito] Yo pedí dos en Yeahgeek y sigo esperando a que lleguen para poder jugar por fin a mi Smash Bros, que lleva en la caja desde que lo compré (estoy en 4.5 y duele). ¡A ver si no tardan mucho!
El admin del foro oficial de Gateway que suele estar en contacto con el team ha comentado que por lo que sabe los desarrolladores de GW están esperando que les lleguen 4 New3DS desde Australia para realizar el testeo interno, por lo que piensa que el nuevo update saldrá antes de final de año y que en cuanto les lleguen las consolas y las prueben seguramente saquen algún vídeo.

Fuente
Master_100 escribió:El admin del foro oficial de Gateway que suele estar en contacto con el team ha comentado que por lo que sabe los desarrolladores de GW están esperando que les lleguen 4 New3DS desde Australia para realizar el testeo interno, por lo que piensa que el nuevo update saldrá antes de final de año y que en cuanto les lleguen las consolas y las prueben seguramente saquen algún vídeo.

Fuente


Pues ya podían haber pedido correo urgente... nos matan aquí de las ganas de probarlo ya XD

pd: Gracias por la info!
Que ganicas :O, a ver si sale mas pronto de lo que pensamos, y salga algun clon interesante XD
Yepppppp!!!!!!!!!!

Se sabe algo mas del soporte para firmwares 9.x????

Ya tenia mi GateWay pero mi 3DS es V.6.0.1.....

Ya puedo hacer algo????
Alexis-CS escribió:Yepppppp!!!!!!!!!!

Se sabe algo mas del soporte para firmwares 9.x????

Ya tenia mi GateWay pero mi 3DS es V.6.0.1.....

Ya puedo hacer algo????

Aun debes esperar a una nueva actualización del firm del gateway
gerlopra escribió:
Alexis-CS escribió:Yepppppp!!!!!!!!!!

Se sabe algo mas del soporte para firmwares 9.x????

Ya tenia mi GateWay pero mi 3DS es V.6.0.1.....

Ya puedo hacer algo????

Aun debes esperar a una nueva actualización del firm del gateway


ok...

esperaremos....
Master_100 escribió:El admin del foro oficial de Gateway que suele estar en contacto con el team ha comentado que por lo que sabe los desarrolladores de GW están esperando que les lleguen 4 New3DS desde Australia para realizar el testeo interno, por lo que piensa que el nuevo update saldrá antes de final de año y que en cuanto les lleguen las consolas y las prueben seguramente saquen algún vídeo.

Fuente


Gracias por la info, todo listo y preparado.

Saludos

Imagen
Alexis-CS escribió:Yepppppp!!!!!!!!!!

Se sabe algo mas del soporte para firmwares 9.x????

Ya tenia mi GateWay pero mi 3DS es V.6.0.1.....

Ya puedo hacer algo????


Recuerda actualizar a 9.2 por WiFi antes de que saquen un nuevo firmware y quedarte ahí.
Yo la tengo en 9.2.0-20E , ¿me va a servir esto?
Nestor_otaku escribió:Yo la tengo en 9.2.0-20E , ¿me va a servir esto?

Sí, en esa versión funciona ademas de ser la mas actual jeje
(mensaje borrado)
kratos-olimpo66 está baneado por "clon de usuario baneado"
helsing2000 escribió:
Master_100 escribió:El admin del foro oficial de Gateway que suele estar en contacto con el team ha comentado que por lo que sabe los desarrolladores de GW están esperando que les lleguen 4 New3DS desde Australia para realizar el testeo interno, por lo que piensa que el nuevo update saldrá antes de final de año y que en cuanto les lleguen las consolas y las prueben seguramente saquen algún vídeo.

Fuente


Gracias por la info, todo listo y preparado.

Saludos

Imagen

es tonteria lo de la sd de 32 gigas,por lo que se dice y mucho es que solo se podra jugar a un backup por SD al igual que pasaba al principio en las consoolas con 4.5,asi que te sera mejor equiparte con 5 SD o los juegos que quieras llevar encima.
saludos
kratos-olimpo66 escribió:
helsing2000 escribió:
Master_100 escribió:El admin del foro oficial de Gateway que suele estar en contacto con el team ha comentado que por lo que sabe los desarrolladores de GW están esperando que les lleguen 4 New3DS desde Australia para realizar el testeo interno, por lo que piensa que el nuevo update saldrá antes de final de año y que en cuanto les lleguen las consolas y las prueben seguramente saquen algún vídeo.

Fuente


Gracias por la info, todo listo y preparado.

Saludos

Imagen

es tonteria lo de la sd de 32 gigas,por lo que se dice y mucho es que solo se podra jugar a un backup por SD al igual que pasaba al principio en las consoolas con 4.5,asi que te sera mejor equiparte con 5 SD o los juegos que quieras llevar encima.
saludos


No afirmes antes de que GW se pronuncie.
Por lo que se sabe, lanzan algo que ya tienen otras tarjetas desde hace tiempo y aun no han puesto ni un video desde el anuncio.
Todo indica que posiblemente hayan estado trabajando XD
Aunque no fuese así, es muy pronto y no hay datos suficientes para defender eso. (Al final le acabará haciendo falta la tarjeta de 32 XD)
Algún usuario de ebay o web que venda alguna 3DS XL + Gateway? (Obviamente la 3DS en 4.5 xD)
¡En la web de Gateway ya hay un vídeo mostrando el funcionamiento en 9.2! [360º] [360º]

En la entrada vemos:
- Soporte para Multi-ROM
- HOMEBREW con DevMenu y compañía.
- Instalador de CIAs
- Compatibilidad 100% de juegos (supongo que se refiere a los mismos que las versiones 4.5)
Krawz escribió:¡En la web de Gateway ya hay un vídeo mostrando el funcionamiento en 9.2! [360º] [360º]

En la entrada vemos:
- Soporte para Multi-ROM
- HOMEBREW con DevMenu y compañía.
- Instalador de CIAs
- Compatibilidad 100% de juegos (supongo que se refiere a los mismos que las versiones 4.5)


viva la pepa [sonrisa] . Estaros atentos a la sección online de nintendo 3ds, allí abriré torneos y mas.
Krawz escribió:¡En la web de Gateway ya hay un vídeo mostrando el funcionamiento en 9.2! [360º] [360º]

En la entrada vemos:
- Soporte para Multi-ROM
- HOMEBREW con DevMenu y compañía.
- Instalador de CIAs
- Compatibilidad 100% de juegos (supongo que se refiere a los mismos que las versiones 4.5)

Entonces si tiene lo mismo ke en 4.5 nose pq nos dicen ke no actualicemos :-?
Pues lo van a petar, igualita que Sky3DS XD Se acabaron las especulaciones sobre si utilizaría el mismo exploit o si solo una rom por SD, encima prácticamente con las mismas funciones que en 4.5, a falta de saber si habrá emunand, que visto lo visto me extrañaría que no lo tuviera.
jemki escribió:
Krawz escribió:¡En la web de Gateway ya hay un vídeo mostrando el funcionamiento en 9.2! [360º] [360º]

En la entrada vemos:
- Soporte para Multi-ROM
- HOMEBREW con DevMenu y compañía.
- Instalador de CIAs
- Compatibilidad 100% de juegos (supongo que se refiere a los mismos que las versiones 4.5)

Entonces si tiene lo mismo ke en 4.5 nose pq nos dicen ke no actualicemos :-?


Pues supongo que porque no sabían cuándo la iban a sacar, o porque no estaban seguros de poder implementarlas todas, o porque igual no tiene emuNAND para versiones 9.3 o siguientes... A saber. De todas formas, estando en 4.5 estás mucho más seguro, y con emuNAND puedes tener todo lo de 9.2
solo una cosa mas, ya que entre mañana y paso la voy a pedir. Se que mil veces lo habréis dicho, pero ahora viendo el video tengo un par de preguntas ¿Cambiara el hardware es decir será distinta la tarjeta que se use para la consola eur 9.2.0? ¿Creeis que soportara el online, ya que eso aun no lo han dejado claro? y ultima pregunta espero que no les moleste a los mods ponerla en tema equivocado solo será una vez pero si molesta me lo decis y lo edito ¿En que tienda me recomendais comprar la Gateway 3ds a buen precio con tarjeta de 16 o 32 gb?Iba a hacerlo en dsflash pero se agotaron.
Hola:

Sobre lo del hardware la respuesta es no,ya dijeron que iba a ser la misma tarjeta.lo de la tienda yo la compré en dsflash pero yo buscaría sobretodo en los resellers oficiales y lo del online nadie puede saberlo pero me inclinò porque sí se podrá
Entonces solo funciona en 9.0-9.2 o tambien en firms anteriores?
Me parece que la new se viene a mi casa acompañando a mi 4.5 XD
jjrg89 escribió:Entonces solo funciona en 9.0-9.2 o tambien en firms anteriores?


Funcionará en todas las versiones hasta la 9.2.0-20
28995 respuestas